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DISCLAIMER 

Apa yang dikemukakan dalam tutorial ini semata-mata adalah untuk kepentingan menjelaskan 
secara komprehensif cara penggunaan Software Akuntansi Accpro. Nama Perusahaan tidak 
mengacu pada suatu perusahaan tertentu, demikian juga alamat, NPWP, No. Faktur Pajak, nama 
produk, angka-angka hanya untuk keperluan menggambarkan secara gamblang penerapan 
Accpro dalam suatu perusahaan. Apabila ada kesamaan nama dan identitas dengan suatu 
perusahaan yang nyata maka itu semata-mata hanyalah kebetulan semata.  

Tutorial ini menitikberatkan pada pembahasan menyangkut pemanfaatan modul-modul dan 
fasilitas yang tersedia pada Accpro Spectra, sehingga tutorial ini tidak dimaksudkan untuk 
menggambarkan proses bisnis yang ada dalam perusahaan yang bergerak dalam bidang tertentu. 

Apabila anda ingin membuka database yang dikemukakan pada tutorial ini maka anda bisa 
mengaksesnya melalui menu File > Buka Data Perusahaan, kemudian cari foldernya, database 
tutorial diletakkan pada folder Accpro\Accpro Spectra V3\Tutorial pada drive dimana anda 
menginstall Accpro Spectra, jadi jika anda menginstall Accpro Spectra pada drive C, maka 
foldernya adalah C:\Accpro\Accpro Spectra V3\Tutorial sedangkan nama databasenya adalah PT. 
MITRASATWA VETERINER.dac 
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PT. MITRASATWA VETERINER adalah suatu perusahaan yang bergerak di bidang impor, 
distribusi dan penjualan obat hewan. Untuk selanjutnya kita akan menggunakan singkatan PT. 
MITRA untuk menyebut PT. MITRASATWA VETERINER. PT. MITRA mempunyai agen-agen 
penjualan di seluruh Indonesia, di samping juga melayani penjualan kepada customer end-user. 
PT. MITRA telah dikukuhkan sebagai Pengusaha Kena Pajak (PKP). 

Perusahaan mulai menggunakan Accpro sejak tanggal 1 Januari 2015. Karena perusahaan 
membutuhkan fasilitas multi currency maka perusahaan perlu menggunakan varian Accpro yang 
memiliki fasilitas multi currency yaitu Accpro Spectra. 

Langkah-langkah yang dilakukan perusahaan pada saat mulai menggunakan Accpro Spectra 
adalah sebagai berikut : 

1. Jalankan Setup Accpro Spectra.exe, setelah program terinstall, maka karena perusahaan 
belum pernah membuat databasenya, pilih Buat Data Baru. 

 

Selanjutnya, isi informasi perusahaan sebagai berikut : 

 

Klik tombol next untuk melanjutkan ke jendela berikutnya. Tentukan periode awal akuntansi 
dengan memilih bulan Januari dan klik spinner disamping field Tahun sampai menunjukkan 
tahun 2015 (karena perusahaan akan mulai menggunakan Accpro pada bulan Januari 2015). 
Umumnya untuk perusahaan di Indonesia tahun buku dimulai pada bulan Januari, tetapi ada 
perusahaan PMA yang menggunakan tahun buku yang dimulai pada bulan yang berbeda, 
dalam hal ini anda bisa merubah/menyesuaikannya dengan memilih bulannya. Jadi jangan 
keliru menafsirkannya, jika anda ingin menggunakan Accpro dari bulan Maret 2015 misalnya, 
maka tahun buku tetap dimulai dari bulan Januari, periode awal anda ingin 
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menggunakan Accpro yang dimulai dari bulan Maret. Hal ini perlu ditekankan karena setelah 
database berhasil dibuat maka anda tidak bisa lagi merubah awal tahun buku, sedangkan 
periode awal anda ingin menggunakan Accpro masih bisa diubah pada saat anda input Saldo 
Awal G/L. Awal tahun buku adalah dimana saldo akun Pendapatan dan Biaya akan dinolkan, 
jadi berhati-hatilah jangan sampai salah dalam menafsirkannya, sekali lagi umumnya untuk 
perusahaan di Indonesia tahun buku dimulai dari bulan Januari. Program akan 
membuatkan nama file database sesuai dengan nama perusahaan yang anda input 
sebelumnya, anda bisa merubahnya jika perlu. Selanjutnya tentukan lokasi/folder dimana 
database yang anda buat akan ditempatkan. Sebaiknya anda tidak menempatkan database 
pada folder Program Files/Accpro atau Program Files (x86)/Accpro. Tetapi disarankan anda 
menempatkannya pada lokasi lain, misal : C:\Data Accpro atau D:\Data Accpro, terlebih jika 
anda menggunakan versi Windows yang ada fitur UAC (User Account Control)-nya seperti 
Windows 7 ke atas, karena jika tidak, database Accpro akan selalu dipindahkan oleh Windows 
ke Virtual Store (ini akan membingungkan anda nantinya), kecuali anda mematikan UAC 
atau menonaktifkan Virtualization melalui pengeditan pada registry windows.  

 

Bisa jadi malah anda ingin menempatkan database Accpro di komputer lain, bukan di 
komputer dimana Accpro diinstall, dalam hal ini anda harus membuat foldernya dulu di 
komputer bersangkutan, misalnya saja :  nama komputernya adalah ACCOUNTING, 
kemudian anda buat foldernya yaitu Data Accpro di drive C (C:\Data Accpro), selanjutnya 
anda perlu melakukan sharing atas folder ini agar bisa diakses melalui komputer lain, 
misalnya saja Share Namenya adalah : Data Accpro, maka isikan Lokasi Filenya sebagai 
berikut : \\ACCOUNTING\Data Accpro, bisa juga anda tidak mengetikkannya tetapi cukup 
klik tombol Lookup disamping field Lokasi File untuk mencari folder yang telah anda buat 
tadi, tentunya karena berupa Network Drive anda hari mencarinya di My Network Places 
(Windows XP) atau Network (Windows 7 ke atas). 

Karena database ini  akan kita jadikan database default yaitu database yang otomatis dibuka 
tiap kali kita menjalankan Accpro maka biarkan checkbox “Jadikan File ini sebagai Default 
Database” dalam keadaan tercentang. 

Klik Next untuk melanjutkan ke tahap selanjutnya. Biarkan checkbox “Buka File ini setelah 
proses Buat Data Selesai” tetap tercentang. 
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Klik tombol Process untuk mengakhiri proses pembuatan database. 

 

Anda akan diminta untuk membuatkan user pertama agar bisa mengakses Accpro, anda harus 
membuat user pertama dengan level Administrator. Isi User Idnya misalnya : Admin, 
kemudian isi passwordnya misalnya : admin, pada field Retype ketik sekali lagi passwordnya 
(dalam hal ini : admin). Pilih levelnya : Administrator. Selanjutnya tinggal klik tombol Save. 
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Setelah anda klik tombol Save, program akan menampilkan form Login untuk anda masuk ke 
dalam program. Isi User Id : Admin, untuk User Id anda bebas mengetikkannya apakah 
admin, Admin atau ADMIN, sedangkan untuk passwordnya anda harus mengetikkannya sama 
persis seperti ketika anda membuat usernya, dalam hal ini adalah : admin (huruf kecil semua, 
karena anda mengetikkannya demikian pada saat membuat usernya). 

 

 

2. Anda bisa melengkapi informasi perusahaan yang telah anda tentukan pada saat Buat Data 
Baru melalui menu File > Setup Informasi Perusahaan. 

Klik tab Fiskal, kemudian centang checkbox “Pengusaha Kena Pajak (PKP)” jika perusahaan 
anda adalah PKP, selanjutnya lengkapi NPWPnya. Kalau anda ingin menentukan secara lebih 
detail atau spesifik Nama dan Alamat Perusahaan menurut Fiskal yang terutama diperlukan 
untuk ditampilkan pada Faktur Pajak, maka anda bisa melakukannya di sini. Pada tab 
Perusahaan telah terisi Nama Perusahaan dan Alamat Perusahaan sesuai yang anda tentukan 
pada saat Buat Data Baru. Kalau anda ingin mengetahui seperti apakah Alamat Perusahaan 
untuk keperluan perpajakan yang digenerate oleh program, maka anda bisa mencentang 
checbox “Generate dari Alamat dan Kota di tab Perusahaan”. Seperti itulah nantinya akan 
ditampilkan pada Faktur Pajaknya. Anda bisa mengeditnya kalau diperlukan dan 
menyimpannya. Kalau tidak maka anda bahkan boleh membiarkannya kosong, sehingga 
apabila ada perubahan Alamat pada tab Perusahaan, anda tidak perlu harus mengedit juga 
Alamat Perusahaan menurut pajak yang telah anda simpan. 
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Klik tab Authorized Person untuk memasukkan personal atau pejabat yang akan 
menandatangani dokumen tertentu yaitu DO (Surat Jalan), Sales Invoice dan Faktur Pajak. 
Setidaknya isilah nama personal yang terkait dengan Faktur Pajak. 

 

 

3. Tahap pertama yang harus anda lakukan setelah berhasil membuat database baru dan 
melengkapi informasi perusahaan adalah melakukan Setup Preferensi melalui menu File > 
Setup Preferensi. 

Pada tab Sistem, ada beberapa pengaturan yang harus dilakukan. Yang pertama adalah 
“Breakdown Account Hutang Usaha/Piutang Usaha menurut Supplier/Customer”. Defaultnya 
adalah tidak dibreakdown. Itu berarti anda cukup mempunyai satu akun Hutang Usaha dan 
satu akun Piutang Usaha pada Chart of Account. Tidak disarankan dan direkomendasikan 
untuk membreakdown akun Hutang Usaha/Piutang Usaha menurut masing-masing supplier 
atau customernya, karena itu berarti anda harus setiap kali membuatkan akunnya untuk 
setiap supplier atau customer baru. Untuk Software Akuntansi Terintegrasi seperti Accpro hal 
ini tidak perlu lagi dilakukan karena saldo Hutang dan Piutang masing-masing supplier atau 
customer akan bisa dilihat melalui Laporan Hutang (mencakup : Kartu Hutang, Umur 
Hutang, Saldo Hutang) dan Laporan Piutang (mencakup : Kartu Piutang, Umur Piutang, 
Saldo Piutang), tidak seperti halnya jika anda menggunakan software yang berupa G/L saja, 
maka mau tidak mau anda harus membreakdownnya, supaya anda bisa mendapatkan 
informasi mengenai saldo akun masing-masing supplier/customer. 

Membreakdown akun Hutang Usaha/Piutang Usaha bisa dilakukan untuk tujuan lain, 
misalnya karena ingin membedakan antara akun Hutang Usaha untuk transaksi-transaksi 
pembelian yang menyangkut kegiatan inti perusahaan, sedangkan akun Hutang Usaha Lain-
lain akan digunakan untuk pembelian yang tidak ada kaitannya dengan itu, jadi bukan 
masing-masing supplier mempunyai akun Hutang Usahanya sendiri-sendiri, tetapi hanya ada 
2 akun yaitu akun Hutang Usaha dan Hutang Usaha Lain-lain. Ada supplier yang akunnya 
adalah Hutang Usaha, ada supplier yang akunnya adalah Hutang Usaha Lain-lain. 
Penentuannya nanti pada saat kita input data supplier bersangkutan melalui menu Master 
Data > Supplier. 
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Berikutnya adalah menyangkut Metode Harga Pokok Penjualan, ada 2 metode yang bisa 
dipilih salah satunya yaitu FIFO atau Average. 

Sedangkan menyangkut Posting HPP pada DO (Surat Jalan) maka anda bisa memilih apakah 
ingin langsung menjurnal ke akun HPP (Harga Pokok Penjualan) atau ingin ditampung dulu 
pada akun Persediaan dalam Perjalanan. Kalau tidak ada DO (Surat Jalan) yang berbeda 
tanggalnya (terlebih beda periode penerbitan) dengan Sales Invoicenya, maka anda bisa 
memilih pilihan yang pertama yaitu Harga Pokok Penjualan tetapi kalau ada DO yang 
berbeda periodenya dengan Sales Invoicenya, anda disarankan memilih pilihan yang kedua 
yaitu Persediaan dalam Perjalanan, dalam hal ini anda harus menyediakan akun Persediaan 
Perjalanan pada Chart of Account yang akan anda buat nantinya. 

Kalau anda ingin membreakdown akun Penjualan pada Buku Besar menurut pengelompokkan 
Customernya yang didasarkan pada karakteristik customernya, misalnya Penjualan Retail dan 
Penjualan Grosir maka anda bisa memilih Breakdown Account Penjualan pada Buku Besar 
Menurut Grup Customer, tetapi kalau tidak, maka anda bisa memilih pilihan pertama yaitu 
Menurut Barang / Grup Barang. Pilihan ini jugalah yang harus anda lakukan apabila anda 
tidak ingin membreakdown akun Penjualan pada Buku Besar, artinya hanya ada satu akun 
Penjualan pada Buku Besar. Tidak terlalu urgen bagi anda untuk membreakdown akun 
Penjualan pada Buku Besar karena penjualan masing-masing barang atau masing-masing 
customer bisa anda lihat tidak harus melalui Buku Besar tetapi bisa melalui Laporan 
Penjualan. Ini karena Accpro bukan hanya program G/L semata. 

Pengaturan yang terakhir pada tab ini adalah menyangkut Kode Referensi Jurnal. Disarankan, 
anda menggunakan default yang diberikan Accpro, sehingga anda tidak perlu merubahnya. 
Tetapi kalau anda ingin merubahnya, maka klik tombol Set Kode Jurnal dan masukkan Kode 
Referensi Jurnal anda sendiri. Dalam hal ini, anda harus melakukannya sekarang, karena kalau 
nantinya periode awal untuk mulai input transaksi telah anda buka, maka Kode Referensi 
Jurnal tidak bisa diubah lagi. 
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Pada tab Format, kalau anda merasa tidak perlu merubah default pemisah digit No. 
Perkiraan, anda bisa membiarkan sesuai dengan default Accpro yaitu tanda penghubung (-), 
tetapi kalau anda lebih suka menggunakan tanda titik (.), maka anda bisa merubahnya. 

 

Kalau ada Nomor Dokumen tertentu yang anda inginkan nomornya berlanjut secara otomatis 
setiap kali anda membuat transaksi baru, maka anda bisa klik tombol Format Nomor 
Dokumen untuk menentukan formatnya. Hanya dokumen-dokumen yang anda inginkan 
digenerate secara otomatis yang perlu anda tentukan formatnya. Bahkan anda bisa 
melewatkan modul ini jika tidak memerlukannya. 
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Untuk menghasilkan format seperti gambar di atas, maka lakukan sebagai berikut. Kita ambil 
contoh, SO : pada kolom Part 1 klik tombol drop-down dan pilih [Text], program kemudian 
akan meminta anda untuk memasukkan teksnya, ketikkan SO-, pada kolom Part 2 pilih 
[Tahun (YY)], kemudian pada kolom Part 3 pilih [.], pada kolom Part 4 pilih [Bulan MM], pada 
kolom Part 5 pilih [.], terakhir pada kolom Part 6 pilih [Auto 4 digit]. Bagian inilah yang akan 
digenerate secara otomatis oleh program. Jangan lupa biarkan checkbox “Nomor dokumen 
otomatis” tetap tercentang. Kalau anda menginginkan  nomor dokumen direset dari nomor 1 
lagi setiap ganti bulan, maka centang checkbox “Reset nomor setiap ganti bulan”, sedangkan 
kalau menginginkan nomor dokumen direset setiap ganti tahun, maka centang checkbox 
“Reset nomor setiap ganti tahun”. Kalau anda menginginkan nomor berlanjut terus biarpun 
ganti tahun, maka biarkan kedua checkbox ini tidak dicentang. Karena keperluan kita 
memformat nomor dokumen di sini adalah terutama untuk menggenerate nomor dokumen 
secara otomatis, maka pastikan ada satu (dan hanya satu) Part yang merupakan [Auto 4 digit] 
atau [Auto 5 digit] atau [Auto 6 digit]. Kalau suatu saat karena alasan tertentu anda ingin 
menonaktifkan penomoran otomatis maka uncheck checkbox “Nomor dokumen otomatis”, 
sebaliknya maka pastikan checkbox ini dicentang untuk masing-masing dokumen yang anda 
inginkan digenerate secara otomatis. Apabila nomor dokumen tidak dimulai dari 1, maka anda 
bisa mengganti nomornya nanti pada saat pertama kali melakukan transaksi untuk modul 
bersangkutan. Klik tombol Save untuk menyimpan pemformatan yang anda lakukan. 

Pada tab Fitur, ada beberapa hal yang bisa dilakukan pengaturannya.  

• Kalau anda menginginkan untuk setiap baris (ayat) jurnal, anda masih bisa memberikan 
keterangan yang lebih spesifik daripada hanya sekedar keterangan tunggal untuk 
keseluruhan jurnal transaksi maka anda bisa mencentang checkbox “Bisa mengisi 
keterangan untuk setiap baris (ayat) jurnal transaksi”. 

• Multi Tax. Mengakomodasi Pajak Lain di luar PPN. Apabila selain PPN, ada transaksi yang 
dikenakan pajak lain, maka anda bisa mencentang checkbox ini. Kalau hanya berupa 
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pemotongan PPh 23 maka anda tidak perlu mencentang checkbox ini apabila pemotongan 
PPh 23-nya dilakukan pada saat Penerimaan atau Pengeluaran Kas / Bank. 

 

• Kalau di perusahaan anda ada divisi atau departemen yang ingin dibreakdown pendapatan 
dan/atau biayanya atau anda memerlukan laporan laba rugi per departemen, maka anda 
perlu mencentang checkbox “Multi Departemen”. 

• Sedangkan apabila ada pembiayaan berdasarkan proyek maka anda perlu mencentang 
checkbox “Mengakomodasi Proyek (Project Costing)” agar program bisa menampilkan 
laporan laba rugi per proyek. 

• Multi Gudang. Centang checkbox ini jika ada lebih dari satu gudang yang digunakan 
untuk transaksi terkait barang dagang. 

• Mengakomodasi Penerimaan Barang Konsinyasi Masuk (Consignment In) dari Supplier. 
Centang checkbox ini jika perusahaan menerima barang dari supplier yang berupa barang 
konsinyasi. 

• Sedangkan apabila perusahaan menitipkan barangnya kepada customer sebagai 
konsinyasi maka centang checkbox “Mengakomodasi Penjualan Konsinyasi dan Inventory 
Control Barang Konsinyasi di Customer”. 

• Apabila anda ingin bisa menampilkan segala laporan atau apapun yang terkait dengan 
Nama Perkiraaan pada Chart of Account dalam bahasa kedua misalnya bahasa Inggris, 
maka anda bisa mencentang checkbox “Ada fasilitas untuk menggunakan Nama Lain 
(Alias) pada Nama Perkiraan”.  

• Anda bisa mencentang checkbox “Modul penjualan tidak memerlukan (menggunakan) 
Nama Salesman” jika perusahaan anda tidak mengenal adanya Salesman (Sales Person).  

• Anda bisa mencentang checkbox “Akumulasikan PPN Masukan Bukan Kredit Pajak ke 
akun pembeliannya” apabila anda menginginkan PPN yang timbul pada saat pembelian 
yang tidak bisa dijadikan Kredit Pajak tidak ditampung pada akun tersendiri tetapi 
langsung diakumulasikan pada akun pembeliannya. Akun pembelian di sini bisa berupa 
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Aktiva atau Biaya yang akan anda tentukan nantinya tergantung item pembeliannya. 
Kalau anda mencentang checkbox ini maka pada saat anda melakukan transaksi 
pembelian yang PPNnya tidak bisa dikreditkan maka anda tidak perlu setiap kali 
mencentang checkbox “Akumulasikan ke akun pembelian” tetapi program otomatis 
melakukannya untuk anda. 
Apabila ada PPN Masukan yang tidak bisa dijadikan Kredit Pajak dan  tidak ingin 
diakumulasikan ke akun pembeliannya, maka anda perlu menyediakan akun default “PPN 
Masukan Bukan Kredit Pajak” dan memberitahukannya kepada program melalui menu 
Master Data > Account Default. Dalam hal ini akunnya semestinya adalah akun biaya. 
Khususnya lagi kalau perusahaan anda bukan PKP, maka tentunya segala PPN yang 
timbul pada saat pembelian adalah bukan Kredit Pajak, maka disarankan untuk 
mencentang checkbox ini apabila anda ingin PPN yang timbul langsung menambah nilai 
item pembeliannya apakah berupa Aktiva (bisa Persediaan, Asset) atau Biaya. 

• Untuk pembelian barang-barang inventory yaitu barang-barang yang perlu dikontrol 
stocknya dalam hal ini adalah barang dagang atau barang persediaan, apabila ada diskon 
pembelian yang berupa Diskon Total (Diskon Faktur), Accpro akan langsung 
memperhitungkannya ke akun pembeliannya dalam hal ini adalah akun persediaannya. 
Terkait pembelian barang non inventory yaitu barang yang tidak bisa atau tidak 
diperlukan pengontrolan terhadap stocknya, ada opsi agar Discount Total pada transaksi 
pembeliannya tidak dipotongkan ke akun pembeliannya tetapi masuk ke akun Potongan 
Pembelian. Untuk itu centang checkbox terkait hal ini. 

• Terkait PPN Impor, centang checkbox “PPN Masukan Impor tidak dilawankan ke akun 
Hutang Dagang, tidak mengupdate Hutang Supplier” agar PPN Impor yang terkait 
supplier yang demikian ditampung sementara pada akun tertentu, tidak mengkredit akun 
Hutang Dagang. 

Demikian juga pada tab Profil ada beberapa hal yang dapat atau perlu anda lakukan 
pengaturannya. 

• Centang checkbox “Nama Kontak menggunakan huruf CAPITAL” apabila kita 
menginginkan setiap Nama (Pengenal) yang kita masukkan pada field bersangkutan pada 
saat kita input data Customer, Supplier dan Kontak Lain (Other Contact) selalu otomatis 
dikonversikan ke huruf CAPITAL oleh program tanpa kita perlu mengetiknya dalam huruf 
CAPITAL.  

• Karena kita menginginkan Kode Barang selalu menggunakan huruf CAPITAL, maka kita 
centang checkbox “Kode Barang menggunakan huruf CAPITAL”.  

• Karena perusahaan tidak memerlukan transaksi dimana kuantitas barangnya dalam nilai 
pecahan (ada desimalnya) maka kita biarkan checbox yang terkait dengan ini tidak 
dicentang.  

• Karena dominan penjualan yang dilakukan PT. MITRA bukanlah Penjualan Langsung 
tanpa Surat Jalan maka kita biarkan checkbox yang terkait dengan hal ini tidak dicentang. 

• Demikian juga karena dominan penjualan yang dilakukan PT. MITRA bukanlah penjualan 
terkait jasa atau barang non inventory (yang tidak perlu dibuatkan Kode Barangnya), 
maka biarkanlah checkbox yang terkait dengan hal ini tidak dicentang. 
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• Dimungkinkan Pembelian dengan No. PO tanpa input data PO lebih dulu. Kalau prosedur 
pembelian di perusahaan anda mengharuskan adanya PO dan harus diinput ke dalam 
sistem, maka anda tidak memerlukan preferensi ini. Checkbox ini hanya perlu dicentang 
jika anda menginginkan pembelian bisa diinput tanpa diinput PO-nya dulu tetapi anda 
ingin pada transaksi pembelian bisa mengisikan No. PO-nya. (PO nya anda buat sendiri 
dengan aplikasi lain, tidak menggunakan aplikasi Accpro – preferensi ini diadakan atas 
permintaan pengguna Accpro). 

• Apabila anda menginginkan adanya kontrol atas customer yang melampaui Credit 
Limitnya, dimana customer yang demikian tidak diperkenankan dibuatkan SO (Sales 
Order)-nya, maka anda perlu mencentang checkbox yang terkait hal ini. Tetapi anda juga 
harus menentukan credit limit customer bersangkutan melalui Master Customer (menu 
Master Data > Customer). 

• Centang checkbox “Tampilkan (rinci) Serial No atau Lot No./Batch No.  pada Delivery 
Order”  jika anda menghendakinya. 

• Centang checkbox “Tampilkan (rinci) Serial No atau Lot No./Batch No.  pada Sales 
Invoice”  jika anda menghendakinya. 

• Laporan Umur Hutang dan Piutang akan menampilkan umur hutang / piutang menurut 
default periode yang telah ditentukan yaitu 30, 60, 90, 120 dan > 150 hari. Kalau anda 
menginginkan lain, maka anda bisa mengeditnya tetapi harus berkesinambungan dalam 
urutan yang menaik misalnya 15, 30, 60, 90 dan 120. 

• Defaultnya persentase DPP Penjualan adalah 100,00 %. Kalau perusahaan anda 
menggunakan DPP Nilai Lain maka anda bisa mengedit persentasenya. 

• Anda bisa mengedit persentase Pajak Pertambahan Nilai (PPN) jika bukan lagi 10,00 %. 
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• Centang checkbox “Dibulatkan ke bawah” di samping field “Persentase Pajak 
Pertambahan Nilai (PPN)” karena kita menginginkannya demikian sesuai perhitungan 
pada eFaktur. 

• Kalau perusahaan melakukan penjualan kepada Bendaharawan, maka untuk keperluan 
penjurnalan pada saat anda menerima SSP dari Bendaharawan, tentukan persentase 
potongan PPh Pasal 22 (jika bukan lagi 1,50%). Apabila ada persyaratan minimum nilai 
transaksi penjualannya yang dikenakan potongan PPh 22 maka isikan pada field di 
sebelahnya, jika tidak biarkan kosong (nol). 

Pada tab Lokasi File Gambar, kalau diperlukan anda bisa menentukan lokasi (folder) tempat 
anda menempatkan file-file gambar barang, kemudian untuk semua barang atau barang 
tertentu yang anda input melalui Master Barang & Jasa (menu Master Data > Barang & Jasa), 
anda bisa memilih gambar yang mewakili barang bersangkutan. Gambar yang anda tentukan 
ini nantinya akan ditampilkan pada setiap transaksi atau inquiry yang terkait barang 
bersangkutan. 

 

Ada 2 (dua) pilihan untuk menempatkan folder dimana file-file gambar barang berada. 

• Sub Folder dimana database Accpro berada.  
Kalau anda memilih opsi ini, maka centang checkboxnya kemudian isikan dengan nama 
sub folder  di dalam folder dimana database Accpro berada. Misalnya anda ingin 
menempatkan file gambar pada folder C:\Data Accpro\Gambar, dimana C:\Data Accpro 
adalah folder dimana database Accpro berada, maka isikan sub foldernya dengan Gambar. 
Apabila anda ingin menempatkan file gambar pada folder C:\Data 
Accpro\Gambar\Gambar Barang, maka buat sub folder Gambar kemudian sub folder 
Gambar Barang, kemudian isikan nama sub foldernya dengan Gambar\Gambar Barang. 

• Folder lain yang bisa diakses dari semua workstation yang menggunakan Accpro. 
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Mungkin anda ingin menempatkan file-file gambar barang tidak pada sub folder di dalam 
folder dimana database Accpro berada, untuk itu centang checkbox ini, maka kalau 
Accpro digunakan secara stand-alone (tidak multi user) dan folder lokasi gambar berada 
pada komputer yang sama, maka isikan dengan nama foldernya (mis : C:\Gambar atau 
C:\Gambar\Gambar Barang). Tetapi kalau Accpro digunakan secara multi user maka 
pastikan folder gambar ini bisa diakses dari semua workstation yang menggunakan 
Accpro, artinya anda harus melakukan sharing atas folder ini, kemudian isikan nama 
share foldernya misalnya : \\FINANCE\Data Gambar Accpro\Gambar Barang dimana 
FINANCE adalah nama komputer dimana data gambar berada sedangkan Data Gambar 
Accpro adalah share name dari folder yang didalamnya ada sub folder Gambar Barang, 
atau \\FINANCE\Gambar Barang dimana FINANCE adalah nama komputer dimana data 
gambar berada, Gambar Barang adalah share name dari folder dimana file gambar berada.  

Anda bisa memasukkan logo perusahaan pada tab Lain-lain dan mencentang checkbox 
“Tampilkan Logo pada printout transaksi dan laporan-laporan” agar logo ditampilkan pada 
laporan-laporan dan printout transaksi, dalam hal ini adalah printout transaksi yang tidak ada 
fasilitas untuk memodifikasinya sedangkan untuk printout transaksi yang pada modul File > 
Setup Printout Transaksi ada fasilitas untuk memodifikasi dan memasukkan logo perusahaan, 
maka disanalah Logo Perusahaan harus dimasukkan kalau anda ingin logonya tampil pada 
printout transaksinya. Untuk memasukkan logo klik tombol “Ambil Logo”, cari logo yang 
anda ingin masukkan dengan format bmp, jpg atau gif. Setelah logo telah dimasukkan maka 
tombol Ambil Logo akan berfungsi sebagai tombol “Tanpa Logo” yang bisa digunakan untuk 
menghapus atau mengosongkan logonya. 
 

 
 
Apabila ada catatan default yang ingin ditampilkan pada printout DO (Surat Jalan) dan/atau 
Sales Invoice anda bisa mengisinya pada tab ini. Untuk Sales Invoice anda bisa mencentang 
checkbox “Apply otomatis tiap kali buat Invoice” apabila menginginkan catatan ini otomatis 
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diisikan oleh program pada field Catatan pada modul Sales Invoice tiap kali anda buat Sales 
Invoice baru. Tetapi catatan default yang anda masukkan di sini akan diabaikan jika pada 
printout transaksi Sales Invoice yang anda tetapkan melalui modul File > Setup Printout 
Transaksi, anda telah menentukan catatan defaultnya sendiri pada tab Footer field Catatan 
(setelah anda menentukan variannya dan mengklik tombol Modifikasi) (lihat penjelasan pada 
Setup Printout Transaksi). 

Setelah anda melakukan pengaturan pada semua tab yang ada, jangan lupa menyimpan 
pengaturan yang telah anda lakukan dengan mengklik tombol Save sebelum menutupnya 
dengan mengklik tombol  pada pojok kanan atas. 

4. Karena perusahaan selain menggunakan valuta Rp juga menggunakan valuta asing dalam 
transaksinya terutama menyangkut impor barang, maka kita perlu menambahkan valuta baru 
ke Tabel Valuta. Untuk itu klik menu Master Data > Tabel Valuta. Baris pertama Tabel Valuta 
otomatis telah terisi dengan valuta Rp. Untuk menambahkan valuta baru, posisikan kursor 
pada baris di bawahnya, kemudian kita isikan datanya. Untuk menambahkan valuta US 

Dollar, kolom Valuta kita isi dengan USD, kolom Notasi juga demikian, kolom simbol bisa 
kita isi dengan USD atau kalau kita menginginkan US$, maka kita ketik dulu US kemudian 
klik tombol drop-down pada kolom ini untuk memilih simbol $, kalau kita menginginkan 
hanya $ saja, kita langsung klik tombol drop-down untuk memilih simbolnya. Kolom Per 
biarkan terisi dengan nilai 1, kecuali untuk valuta-valuta yang nilai tukarnya terhadap Rp 
relatif kecil seperti Yen kita bisa mengisinya dengan 100 atau nilai lain sesuai lazimnya untuk 
valuta bersangkutan. Kolom Keterangan bisa isikan keterangan menyangkut valuta ini 
misalnya US Dollar. Setelah menambahkan semua valuta yang anda perlukan, klik tombol 
Save untuk menyimpannya. 

 
5. Pada tahap ini anda perlu membuat Chart of Account. Pilih menu Master Data > Chart of 

Account. Ada 2 cara dalam membuat Chart of Account. 
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Cara pertama adalah mengimpornya dari sample Chart of Account yang disediakan Accpro. 
Dalam keadaan Chart of Account masing kosong, klik tombol Open Sample. Kemudian pilih 
Jenis Usahanya, dalam hal ini kita pilih Perdagangan dan pilih Nama Sample Chart of 
Accountnya : Perusahaan Dagang. 

 

Selanjutnya klik tombol OK. 

 

Klik tombol Impor untuk mengimpor Sample Chart of Account ke dalam Chart of Account 
yang masih kosong. 
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Klik tombol  pada Sample Chart of Account untuk menutupnya. 

 

Selanjutnya anda tinggal mengedit Nama Perkiraannya jika belum sesuai dengan yang anda 
inginkan, untuk itu posisikan kursor pada baris bersangkutan kemudian klik tombol Edit. 
Dalam hal ini No. Perkiraannya sendiri tidak bisa diedit. Apabila anda perlu menghapus akun 
tertentu, posisikan kursor pada baris bersangkutan kemudian klik tombol Delete. Sedangkan 
untuk menambah akun baru, klik tombol New. Kenapa No. Perkiraan tidak bisa diedit ? Itu 
karena No. Perkiraan merupakan kunci untuk interaksi dengan modul lain. Disamping itu 
pada Accpro, No. Perkiraan akan membentuk struktur hirarki, sehingga kita tidak bisa 
sembarangan dalam mengedit No. Perkiraan. Kalau ada No. Perkiraan yang tidak tepat, satu-
satunya yang dapat anda lakukan adalah dengan menghapusnya. 



      copyright © 2018 Realsoft 26 
 

Sebelum mengimpor Chart of Account dari Sample Chart of Account, sebaiknya anda 
mereview dulu Sample Chart of Account bersangkutan. Kalau Sample Chart of Account sangat 
berbeda khususnya secara struktur dengan Chart of Account yang anda inginkan, lebih baik 
anda menggunakan cara kedua yaitu membuat Chart of Account sendiri dari nol (kosong). 
Dalam hal ini anda tidak perlu mengimpornya dari Sample Chart of Account tetapi 
membuatnya sendiri akun demi akun. Tetapi harus diingat bahwa Accpro mengharuskan 
anda untuk membreakdown akun Laba (Rugi) menjadi 3 akun yaitu Laba (Rugi) Ditahan, 
Laba (Rugi) Tahun Berjalan dan Laba (Rugi) Bulan Berjalan. Untuk membuat akun baru, klik 
tombol New, maka form untuk input Chart of Account akan ditampilkan. 

 

Pada saat input No. Perkiraan, anda tidak perlu mengetikkan tanda penghubung (-)nya. 
Untuk memasukkan No. Perkiraan 01-00-00-000, anda cukup mengetikan 01, sedangkan 
untuk memasukkan No. Perkiraan 01-01-01-001, anda cukup mengetikkan 010101001. 
Penjelasan lengkap cara input Chart of Account dapat anda baca di buku Manual Pemakaian 
Aplikasi Accpro. 

Dalam contoh ini kita menggunakan cara yang pertama, kita akan mengimpornya dari Sample 
Chart of Account dan menambahkan dan mengedit serta membuang akun yang tidak kita 
perlukan. Misalnya kita akan menambahkan akun 02-04-01-000 : Tanah, untuk itu kita klik 
tombol New. Kita buat dulu akun induknya yaitu : 02-04-00-000 : TANAH, yang merupakan 
anak dari akun 02-00-00-000 : AKTIVA TETAP yang telah ada. Kita boleh saja langsung 
membuat akun Tanah sebagai akun detail sebagai akun 02-04-00-000, tetapi di sini kita ingin 
mengantisipasi suatu saat ada pembelian tanah baru sehingga kita buatkan dulu akun 
induknya sebagai 02-04-00-000 TANAH, baru kita buat akun detailnya 02-04-01-000 Tanah.  
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Selanjutnya kita akan menghapus akun 01-01-02-000 Kas ….. dan 01-04-02-000 Persediaan 
dalam Perjalanan yang tidak kita perlukan, karena kedua akun ini merupakan akun Detail 
(anak), maka kita langsung bisa menghapusnya. Sedangkan kalau kita ingin menghapus akun 
General yang masih ada detail (anak)nya maka kita harus menghapusnya dari anaknya dulu. 
Posisikan kursor pada baris bersangkutan, kemudian klik tombol Delete, kemudian pilih Yes 
pada saat program meminta konfirmasi penghapusan. Kita tidak memerlukan akun 
Persediaan dalam Perjalanan karena kita telah memilih posting HPP pada DO langsung ke 
akun HPP, tidak ke akun Persediaan dalam Perjalanan lebih dulu sehingga akun ini bisa kita 
hapus. 
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Kita akan menambahkan akun 01-02-03-000 Bank BCD USD dan akun 01-02-04-000 Bank 
BCD EUR, untuk itu klik tombol New. Ketik No. Perkiraannya, kemudian isi Nama 
Perkiraannya, kemudian pilih Detail sebagai Tipe Perkiraan, pilih Sub Kategorinya : Bank, 
kemudian pilih Valutanya. 

 

Kalau dilihat Chart of Account yang ada, PPN Masukan dijadikan sebagai anak dari HUTANG 
PPN bersama-sama dengan akun PPN Keluaran. Ada keuntungannya menjadikan akun PPN 
Masukan menjadi akun anak dari akun HUTANG PPN, yaitu akumulasinya akan langsung 
tercermin pada akun induknya (HUTANG PPN). Kalau anda lebih suka PPN Masukan ada di 
bagian Aktiva, maka anda bisa menghapus akun 03-03-01-000 PPN Masukan dan membuat 
akun baru 01-05-02-006 PPN Masukan. 
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Scroll ke bawah tabel Chart of Account, kita akan menambahkan akun Hutang Dagang USD 
dan Hutang Dagang EUR. Akun 03-01-02-000 Hutang Dagang Belum Ditagih akan kita ganti 
menjadi Hutang Dagang USD, untuk itu posisikan kursor pada baris bersangkutan, kemudian 

klik tombol Edit, ganti Nama Perkiraannya menjadi Hutang Dagang USD, kemudian ganti 
Valutanya menjadi USD. Klik tombol Save. Selanjutnya kita akan menambahkan akun Hutang 
Dagang EUR, untuk itu klik tombol New, kemudian isikan No. Perkiraan dengan 03-01-03-000 
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(anda cukup mengetikkan 030103, tanda hubung otomatis diberikan oleh program). Nama 
Perkiraan isikan dengan Hutang Dagang EUR, pilih Detail sebagai Tipe Perkiraannya, klik 
tombol drop-down pada field Sub Kategori kemudian pilih Hutang Dagang, sedangkan 
valutanya pilih EUR. Klik tombol Save untuk menyimpannya. 

Pertanyaannya adalah apa gunanya akun Hutang Dagang Belum Ditagih yang kita alihkan ke 
Hutang Dagang USD tadi ? Kalau pada saat input transaksi pembelian, ada transaksi yang 
belum (tidak langsung) diterima Invoicenya, maka anda memerlukan akun ini karena 
program belum akan menjurnal ke akun Hutang Dagang karena belum dianggap timbul 
hutang kepada supplier bersangkutan sehingga juga belum mengupdate kartu hutang. Jadi 
agar tidak timbul perbedaan antara kartu hutang dengan buku besar (sudah dijurnal ke akun 
Hutang Dagang sementara kartu hutang belum diupdate, salah satunya karena belum ada 
dasar tanggal terima Invoice sebagai dasar perhitungan umur hutang), maka program 
memerlukan akun penampung sementara yaitu akun Hutang Dagang Belum Ditagih tadi. Jadi 
kalau transaksi pembelian yang anda lakukan ada kemungkinan Invoicenya belum diterima, 
maka anda harus mempertahankan adanya akun ini. Untuk itu kita perlu menambahkan akun 
baru misalnya akun 03-01-99-000 sebagai akun Hutang Dagang Belum Ditagih. Anda bisa 
memilih Sub Kategorinya apakah Hutang Dagang atau Hutang Lancar Lain-lain tergantung di 
pos manakah anda inginkan muncul di Laporan Neraca. Kecuali apabila anda menggunakan 
Laporan Neraca Custom maka Laporan Neraca Standard hanya akan menampilkan Sub 
Kategori saja kecuali anda memilih menampilkan sampai ke detail akunnya. 

Karena untuk keperluan impor, perusahaan perlu memberikan uang muka pembelian dalam 
valuta asing, maka akun 01-05-03-000 Uang Muka Pembelian yang sudah ada yang merupakan 

akun Detail akan kita ubah menjadi akun General agar kita bisa membuatkan akun anaknya 
yaitu 01-05-03-001 Uang Muka Pembelian (yang valutanya Rp) dan 01-05-03-003 Uang Muka 
Pembelian EUR (yang valutanya EUR). Sebenarnya bisa saja kita hanya mempunyai satu akun 
Uang Muka Pembelian dalam valuta Rp yang bisa digunakan untuk uang muka pembelian 
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baik Rp maupun valuta lainnya, tetapi apabila kita ingin mengetahui saldo Uang Muka 
Pembelian dalam valuta aslinya maka mau tidak mau kita harus membuatkan akun khusus 
untuk valuta bersangkutan. 

Khusus akun Uang Muka Pembelian dan Uang Muka Penjualan, jangan lupa mencentang 
checkbox Uang Muka Pembelian atau Uang Muka Penjualan, hal ini diperlukan oleh program 
untuk mengetahui secara spesifik akun-akun mana saja yang merupakan akun Uang Muka 
pada saat kita perlu mengetahui histori dan saldo atas akun Uang Muka bersangkutan. Lebih 
jelasnya nanti akan dibahas lebih lanjut pada point No. 22 dan 35. 
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Akun-akun lainnya yang kita tambahkan adalah 06-02-00-000 Freight, 06-03-00-000 Asuransi 
Impor, 06-04-00-000 Bea Masuk, 06-05-00-000 Inklaring, 06-06-00-000 Trucking (Biaya 
Angkut) dan 06-07-00-000 Biaya Bank, yang kesemuanya merupakan anak dari akun 06-00-
00-000 HARGA POKOK PENJUALAN. 

6. Untuk memberitahukan kepada program, mana sajakah account default yang diperlukan 
program pada saat melakukan penjurnalan secara otomatis, pilih menu Master Data > 
Account Default. 

 

Tidak semua account default perlu anda tentukan, hanya yang dibutuhkan saja, tetapi yang 
tidak bisa tidak ditentukan adalah account default untuk : Laba (Rugi) Ditahan, Laba (Rugi) 
Tahun Berjalan dan Laba (Rugi) Bulan Berjalan. Ketiga account default ini telah terisi dengan 
sendirinya karena pada saat kita input perkiraannya melalui form Chart of Account, sub 
kategorinya telah menyatakan/mencerminkan hal ini. Demikian halnya kalau Chart of 
Account berupa hasil impor dari Sample Chart of Account. 

• Kalau ada transaksi pembelian yang dikenakan PPN maka anda harus menentukan akun 
default PPN Masukan. 

• Sedangkan kalau ada PPN Masukan yang tidak bisa menjadi kredit pajak yang tidak ingin 
diakumulasikan ke akun pembeliannya, maka anda harus menentukan akun default untuk 
itu yaitu PPN Masukan Bukan Kredit Pajak, karena tidak bisa menjadi kredit pajak maka 
semestinya akun ini adalah akun biaya.  

• Demikian juga jika ada transaksi penjualan yang dikenakan PPN maka anda harus 
menentukan akun default PPN Keluaran. 

• Account default Persediaan, Penjualan, Potongan Penjualan, Retur Penjualan, Harga 
Pokok Penjualan bisa kita tentukan khususnya kalau kita hanya mempunyai masing-
masing satu akun untuknya pada Chart of Account. Memang pada saat nantinya kita input 
data Kelompok (Grup) Barang dan bahkan pada saat kita input data masing-masing 
barang akan bisa ditentukan lagi akunnya masing-masing, sehingga kalau masing-masing 
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mempunyai lebih dari satu akun, maka kita tidak perlu menentukan akun defaultnya di 
sini. 

• Akun default Hutang / Barang Belum Ditagih perlu kita tentukan apabila ada transaksi 
pembelian yang pada saat penerimaan barangnya melalui modul Purchase Invoice belum 
kita terima Invoice pembeliannya sehingga program perlu akun untuk menampungnya 
karena belum bisa dijurnal ke akun Hutang Dagang tetapi akan ditampung dulu pada 
akun ini. Ini untuk menjaga agar saldo akun Hutang Dagang pada Chart of Account selalu 
sinkron dengan saldo menurut buku pembantunya yaitu Kartu Hutang, Laporan Umur 
Hutang. Kalau Invoice belum diterima maka program belum akan mengupdate buku 
pembantu Hutang supplier bersangkutan. 

• Kalau perusahaan melakukan penjualan kepada Bendaharawan dimana dikenakan 
pemotongan PPh 22 maka anda perlu menentukan akun default untuknya supaya pada 
saat melakukan transaksi penerimaan SSP dari Bendaharawan melalui modul Transaksi > 
Menerima SSP dari Bendaharawan, program bisa membuatkan jurnal terkait pemotongan 
PPh 22 ini. 

• Kadang kala di dalam transaksi yang dibuatkan jurnalnya oleh program, program perlu 
melakukan pembulatan khususnya untuk transaksi yang menggunakan valuta asing dan 
ada PPN-nya, maka agar jurnal balans setelah dikonversikan ke Rp perlu ada pembulatan, 
untuk itu anda harus menyediakan akun terkait pembulatan ini. Anda bisa menentukan 
apakah akun pembulatan ini sebagai Biaya atau Pendapatan. Kalau anda belum yakin 
apakah akun ini diperlukan, anda bisa membiarkannya kosong untuk sementara. Pada 
saatnya program membutuhkan akun ini, program akan meminta anda untuk 
menentukannya. 

• Apabila perusahaan melakukan penjualan konsinyasi, maka pada saat dibuatkan Surat 
Jalan (DO) program akan mengkredit akun Persediaan dan mendebit akun Persediaan 
Dalam Konsinyasi. Pada saat tagihan atas penjualan konsinyasi diterbitkan melalui modul 
Sales Invoice program akan mengkredit kembali akun Persediaan Dalam Konsinyasi ini 
dengan mendebit akun Harga Pokok Penjualan. Untuk itu kalau perusahaan melakukan 
penjualan konsinyasi anda perlu menyediakan akun Persediaan Dalam Konsinyasi dan 
memberitahukan akun default ini kepada program.  

• Sedangkan account default “Akun Kas/Bank untuk Penj. Tunai” hanya diperlukan jika ada 
penjualan tunai yang dilakukan perusahaan  dan ada customer-customer yang kita 
identifikasikan sebagai “Customer Tunai” pada saat input data customer bersangkutan 
melalui modul Master Customer. Dengan memberitahukan adanya satu akun Kas/Bank 
yang menjadi default untuk penerimaan tunai penjualan yang demikian, maka pada saat 
input transaksi penjualannya melalui modul Sales Invoice, akun default ini otomatis telah 
diketahui oleh program sehingga kita tidak perlu setiap kali menentukan akun Kas/Bank 
untuk penjualan yang demikian. 

• Kalau perusahaan melakukan penjualan atas barang-barang non inventory khususnya jasa 
yang tidak dibuatkan Kode Barangnya, maka pada saat transaksi melalui modul Sales 
Invoice, anda akan diminta oleh program untuk menentukan akun Penjualan 
(pendapatan) untuk setiap baris transaksi yang demikian. Kalau akun penjualan atau 
pendapatannya adalah sama dan tidak dibedakan untuk ke semua barang non inventory 
atau jasa yang anda jual, maka lebih baik anda menentukan akun default Penjualan Lain-
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lain, supaya anda tidak perlu lagi harus menentukan akun penjualannya untuk setiap baris 
transaksinya. 

• Penjualan Lain-lain adalah fasilitas khusus yang disediakan oleh Accpro varian tertentu 
yaitu Accpro Strada dan Accpro Spectra dimana anda tidak perlu membuatkan Kode 
Barang untuk barang-barang non inventory atau jasa yang anda jual. Kalau untuk 
penjualan yang demikian ada potongan penjualannya, maka program perlu mengetahui 
akan dijurnal ke akun manakah potongan penjualannya. Inilah gunanya anda perlu 
menentukan akun default Potongan Penjualan Lain-lain. 

• Apabila ada transaksi menyangkut valuta asing, maka kemungkinan ada selisih kurs pada 
saat pelunasannya apabila kursnya berbeda antara kurs pada saat transaksi dan kurs pada 
saat pelunasannya. Kalau timbul laba atas selisih kursnya maka anda perlu menyediakan 
akun default untuk Laba Selisih Kurs. 

• Accpro menyediakan fasilitas Revaluasi Valuta Asing. Kalau anda ingin memanfaatkan 
fasilitas ini, maka program akan meminta anda menentukan akun default Laba Selisih 
Kurs belum terealisasi. Apa bedanya dengan Laba Selisih Kurs yang telah kita tentukan 
sebelumnya ? Laba selisih kurs yang timbul atas revaluasi atas akun-akun Hutang dan 
Piutang akan ditampung pada akun Laba Selisih Kurs belum terealisasi, sedangkan laba 
selisih kurs yang timbul atas revaluasi atas akun-akun Kas dan Bank akan ditampung pada 
akun Laba Selisih Kurs. 

• Kalau timbul rugi selisih kurs atas pelunasan hutang atau piutang maka diperlukan akun 
Rugi Selisih Kurs. Anda boleh menentukan akunnya sama dengan akun Laba Selisih Kurs, 
artinya anda cukup menyediakan satu akun saja untuk laba atau selisih kurs. Bisa saja 
anda menamainya hanya sebagai Selisih Kurs atau Laba (Rugi) Selisih Kurs, tidak Laba 
Selisih Kurs atau Rugi Selisih Kurs. 

• Terkait revaluasi valuta asing, kalau timbul rugi selisih kurs atas akun-akun Hutang dan 
Piutang maka akan ditampung pada akun Rugi Selisih Kurs belum terealisasi. Seperti 
halnya Laba Selisih Kurs, anda boleh saja hanya menyediakan satu akun saja baik untuk 
Laba Selisih Kurs belum terealisasi dan Rugi Selisih Kurs belum terealisasi yang anda 
namakan mungkin dengan Selisih Kurs belum terealisasi saja. 

• Untuk barang-barang inventory yaitu barang-barang dagang atau persediaan yang perlu 
dikontrol stocknya, dengan demikian juga bisa dihitung HPPnya, maka Accpro otomatis 
akan memperhitungkan potongan pembelian ke dalam perhitungan nilai persediaan, jadi 
kalau anda hanya mempunyai barang-barang yang demikian, tidak ada gunanya anda 
menyediakan akun Discount (Potongan) Pembelian. 
Tetapi kalau anda juga melakukan transaksi pembelian atas barang-barang non inventory 
dimana tidak bisa dihitung HPPnya karena untuk barang-barang yang demikian adalah 
barang-barang yang tidak bisa atau tidak perlu dikontrol stocknya, maka atas permintaan 
pengguna, Accpro meyediakan opsi pada transaksi pembelian yang demikian dimana 
potongan pembeliannya bisa tidak dipotongkan ke akun pembeliannya tetapi masuk ke 
akun Discount (Potongan) Pembelian. Disinilah gunanya anda perlu menentukan akun 
default untuknya. 

• Akun yang akan dikreditkan terkait PPN Impor. Berbeda dengan PPN pada transaksi 
pembelian lokal dimana menjadi PPN Keluaran bagi pihak penjual sehingga menjadi 
bagian Hutang Supplier, maka PPN atas transaksi pembelian impor mestinya tidak bisa 
menjadi bagian Hutang Supplier, oleh karena itu Accpro memerlukan akun ini sebagai 
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lawan dari akun PPN Masukan. Jadi akun ini hanya akun penampung sementara saja yang 
bisa anda lakukan penjurnalan (pendebitan) kembali atau telah anda debit sebelumnya. 
Tetapi agar PPN Impor tidak dijurnal sebagai mengkredit Hutang Supplier, anda harus 
memberitahukannya kepada program melalui Setup Preferensi pada tab Fitur dengan 
mencentang checkbox “PPN Masukan Impor tidak dilawankan ke akun Hutang Dagang, 
tidak mengupdate Hutang Supplier”. 

Apabila pada saat Setup Preferensi pada tab Sistem, anda tidak mencentang checkbox 
“Breakdown Account Hutang Usaha/Piutang Usaha menurut Supplier/Customer”, maka akun 
default untuk Hutang Usaha dan Piutang Usaha harus anda tentukan melalui modul ini, 
tetapi kalau anda mencentangnya, maka penentuan akun Hutang Usaha dan Piutang Usaha 
adalah untuk masing-masing Supplier dan Customer sehingga diinputnya nanti pada saat kita 
input data Customer dan Supplier. 

 

Jadi kalau anda tidak membreakdown Hutang Usaha/Piutang Usaha menurut 
Supplier/Customer, maka anda harus menentukan akun default Hutang Usaha dan Piutang 
Usaha untuk masing-masing valuta yang ada. Untuk menentukannya, klik pada valuta yang 
bersangkutan pada panel Currency, maka anda bisa menentukan akun default untuk valuta 
bersangkutan menyangkut akun Hutang Usaha, Piutang Usaha, Hutang Giro, Piutang Giro, 
Uang Muka Pembelian dan Uang Muka Penjualan. 

• Hutang Usaha. Kalau ada transaksi yang menghasilkan hutang terkait valuta tertentu, 
maka anda harus menentukan akun default Hutang Usaha untuk valuta tersebut. 

• Piutang Usaha. Demikian juga kalau ada transaksi dalam valuta tertentu yang 
menghasilkan piutang, maka anda harus menentukan akun default Piutang Usaha untuk 
valuta tersebut. 

• Hutang Giro. Kalau ada transaksi Pengeluaran Kas/Bank  yang berupa cek/giro maka anda 
harus menentukan akun default Hutang Giro. Karena akun ini hanya akun penampung 
sementara sampai cek/gironya dilakukan proses pencairan, maka anda cukup mempunyai 
satu akun Hutang Giro dalam valuta Rp untuk semua valuta yang ada. Artinya anda boleh 
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saja menggunakan akun Hutang Giro dalam valuta Rp sebagai akun default untuk hutang 
giro dalam valuta lainnya. 

• Piutang Giro. Demikian juga jika ada transaksi Penerimaan Kas/Bank yang berupa 
cek/giro maka anda harus menentukan akun default Piutang Giro. Sama halnya dengan 
akun Hutang Giro, anda cukup mempunyai satu akun Piutang Giro dalam valuta Rp untuk 
semua valuta yang ada. 

• Uang Muka Pembelian. Kalau seringkali ada transaksi pembelian yang ada uang mukanya 
yang telah dibayarkan dan anda ingin memberitahukan akun default untuknya kepada 
program sehingga otomatis program akan menggunakan akun ini sehingga tidak perlu 
tiap kali anda harus menentukan akun uang muka pembelian untuk transaksi yang 
demikian. Ada boleh membreakdown akun Uang Muka Pembelian menurut valutanya 
atau hanya satu akun Uang Muka Pembelian dalam valuta Rp untuk semua valuta yang 
ada. Tergantung kebutuhannya. Kalau anda perlu mengetahui nominal saldo akun uang 
muka pembelian dalam valuta aslinya maka anda perlu membreakdown menurut 
valutanya. 

• Uang Muka Penjualan. Demikian juga kalau seringkali ada transaksi penjulan yang ada 
uang mukanya yang telah diterima dan anda ingin memberitahukan akun default 
untuknya kepada program sehingga otomatis program akan menggunakan akun ini 
sehingga tidak perlu tiap kali anda harus menentukan akun uang muka penjualan untuk 
transaksi yang demikian. Ada boleh membreakdown akun Uang Muka Penjualan menurut 
valutanya atau hanya satu akun Uang Muka Penjualan dalam valuta Rp untuk semua 
valuta yang ada. Tergantung kebutuhannya. Kalau anda perlu mengetahui nominal saldo 
akun uang muka penjualan dalam valuta aslinya maka anda perlu membreakdown 
menurut valutanya. 

Kalau anda belum memahami kegunaan akun default tertentu, anda boleh membiarkannya 
kosong untuk sementara, pada saatnya program membutuhkannya, program akan meminta 
anda untuk menentukannya. 

7. Setelah Chart of Account telah dibuat dan telah sesuai dengan yang diinginkan, kita bisa 
mulai input Saldo Awalnya. Dasarnya biasanya adalah Laporan Neraca bulan terakhir sebelum 
periode awal pemakaian Accpro. Kalau anda ingin menggunakan Accpro tidak dari awal 
tahun buku yaitu bulan Januari, anda bukan hanya harus input saldo awal akun-akun Neraca 
yaitu akun yang masuk kategori Aktiva (Asset) dan Passiva (Liability), tetapi juga saldo awal 
akun-akun Laba Rugi, yaitu akun Pendapatan dan Biaya. Dalam hal ini, diperlukan Laporan 
Laba Rugi bulan terakhir sebelum periode awal pemakaian Accpro. Kedua informasi ini bisa 
juga didapat dari laporan lain seperti Laporan Buku Besar, dsbnya. 

Pada contoh ini, karena kita akan mulai pemakaian Accpro pada bulan Januari 2015, maka kita 
tidak perlu input saldo awal akun-akun Laba Rugi (Pendapatan dan Biaya). Kalau anda 
mempunyai informasi Laba Rugi Bulan Berjalan pada bulan sebelum pemakaian Accpro, maka 
bisa diinput sebagai saldo akun  Laba (Rugi) Bulan Berjalan atau langsung diakumulasikan ke 
dalam saldo akun Laba (Rugi) Tahun Berjalan. Kalau anda mulai pemakaian Accpro pada 
bulan Januari (awal tahun buku), bisa juga anda langsung mengakumulasikannya sebagai 
saldo akun Laba (Rugi) Ditahan. Sedangkan kalau anda mulai pemakaian Accpro tidak pada 
bulan Januari, maka akumulasi saldo akun-akun Pendapatan dan Biaya (akan ditampilkan 
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pada baris footer sebagai Rev. – Exp.) yang anda input harus sama dengan saldo Laba Rugi 
Berjalan  yaitu saldo akun Laba (Rugi) Tahun Berjalan ditambah Laba (Rugi) Bulan Berjalan 
(akan ditampilkan pada baris footer sebagai L/R Berjalan). Kalau tidak maka akan ditampilkan 
informasi menyangkut adanya Selisih ini pada baris footer. Sedangkan kalau neraca tidak atau 
belum balance maka akan ditampilkan pada baris footer informasi menyangkut saldo Aktiva 
(ditampilkan sebagai Total Aktiva) dan saldo Passiva (ditampilkan sebagai Total Passiva) dan 
Selisihnya. 

 

 
Untuk lebih jelasnya, gambar di bawah ini menunjukkan saldo awal neraca belum balance. 

 

Sedangkan gambar di bawah ini menunjukkan saldo awal neraca sudah balance tetapi 
perincian saldo awal akun biaya dan pendapatan tidak (belum) sama dengan saldo akun Laba 
(Rugi) Bulan Berjalan dan Laba (Rugi) Tahun Berjalan. Sekali lagi anda hanya harus input 
saldo awal akun biaya dan pendapatan jika awal pemakaian Accpro tidak dimulai dari awal 
tahun buku (awal tahun buku umumnya adalah Januari). 
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Untuk input Saldo Awal G/L, pilih menu Master Data > Saldo Awal G/L. Hanya akun-akun 
yang ada saldonya yang anda perlu input melalui kolom Saldo Awal (Rp). Untuk akun-akun 
yang valutanya bukan Rp, anda juga akan diminta input nominal saldo awalnya dalam valuta 
aslinya. Kalau anda salah dalam menentukan periode awal akan dimulainya pemakaian 
Accpro (pada saat Buat Data Baru), maka anda masih mengoreksinya melalui modul ini 
sepanjang anda belum melakukan proses awal bulan untuk pertama kalinya melalui menu 
Utilitas > Proses Awal Bulan. Tetapi harus diperhatikan, kalau pada saat Buat Data Baru anda 
diminta untuk menentukan periode awal akan dimulainya pemakaian Accpro, maka yang 
ditampilkan dan bisa ditentukan di sini adalah periode akhir sebelum dimulainya 
pemakaian Accpro. Jadi harus berhati-hati, jangan sampai salah dalam menafsirkannya. 
Sebagai contoh, kalau anda ingin menggunakan Accpro pada bulan Januari 2015, maka yang 
ditampilkan di sini adalah Desember 2014. Klik tombol Save untuk menyimpan data yang 
telah anda input. Kalau nantinya anda telah siap untuk mulai input transaksi melalui modul 
terkait yang ada, maka anda perlu melakukan Set Saldo dulu dengan mengklik tombol Set 
Saldo, jadi Set Saldo cukup dilakukan sekali saja pada saat anda akan mulai melakukan Proses 
Aawal Bulan untuk pertama kalinya. Sebagai informasi, anda bisa melengkapi Saldo Awal G/L 
sambil jalan artinya tanpa saldo awal atau dalam keadaan belum balance anda tetap bisa 
mulai input transaksinya, tetapi tentunya Neraca dan Laporan Keuangan lainnya belum 
balance atau belum mencerminkan nilai yang sebenarnya. 

8. Setiap perusahaan tentunya memiliki customer atau pelanggan, untuk input data Customer 
dilakukan dengan mengklik menu Master Data > Customer. Atau bisa juga, anda membuka 
Daftar Kontak lebih dulu dengan memilih menu Daftar > Daftar Kontak, Saldo & Kartu 
Hutang / Piutang atau klik icon Daftar Kontak pada toolbar. Dengan cara yang terakhir ini, 
untuk input customer baru, maka klik tombol (New) Customer. Input semua customer yang 
anda miliki saat ini, anda bisa menambahkan customer baru setiap saat nantinya kalau ada 
penambahan customer. Kalau anda membreakdown Account Hutang/Piutang menurut 
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Supplier / Customer, maka untuk setiap customer perlu anda tentukan akun Piutang 
Usahanya. 
Masukkan informasi nama dan alamat customer pada tab Umum. Pada Nama Customer, 
masukkan Nama Customer untuk keperluan identifikasi (pengenal) customer bersangkutan 
tanpa disertai sebutannya, misalnya PT., CV., BP., Toko dsbnya. Kalau perlu menambahkan 
sebutannya, letakkan dibelakang Nama Pengenal ini. Pada Nama Resmi, anda bisa 
menambahkan sebutannya. Karena berfungsi sebagai identifikasi maka Nama Customer harus 
unik artinya tidak boleh ada lebih dari satu Nama Pengenal yang sama. Tidak demikian 
halnya dengan Nama Resmi, anda boleh mempunyai lebih dari satu customer dengan Nama 
Resmi yang sama. 

 
Klik tab Alamat Kirim, kalau alamat kirim adalah berbeda dengan alamat penagihan yang kita 
input pada tab Umum, kita bisa mengeditnya. 
 

 
 
Klik tab NPWP, Terms, dll untuk input data NPWP, Terms of Payment customer 
bersangkutan. Di sini anda bisa menentukan kelompok (Grup) customer bersangkutan. 
Kecuali kalau anda membreakdown akun Penjualan pada Buku Besar menurut Kelompok 
(Grup) Customernya, maka ini tidak wajib anda lakukan, artinya anda bisa 
mengosongkannya. Tetapi pada contoh ini kita akan mengelompokkan customer ke dalam 2 
kelompok (grup) yaitu : AGEN dan END USER, maka karena kita belum pernah membuat 
grup customernya, kita akan melakukannya di sini. Klik pada field Grup atau tombol drop-
downnya, kemudian pilih < New >. 
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Setelah mengisi Nama Grup dan Keterangannya (optional : bisa diisi, bisa tidak), maka kita 
bisa tentukan Terms of Payment default untuk grup customer bersangkutan, karena terms of 
payment yang kita maksud belum ada, maka kita pilih < New Terms >. 
 

 
 

Pada baris yang masih kosong kita isi Jatuh Temponya dalam hari, kolom Discount, Hari 
Discount bisa kita kosongkan saja, kolom Keterangan akan terisi otomatis oleh program. Baris 
selanjutnya bisa kita isi kalau ada Terms of Payment yang lain, dalam contoh ini kita sekaligus 
mengisi Jatuh Tempo untuk 14 hari. Kalau ada Terms of Payment yang dijadikan default kita 
bisa mencentang salah satunya pada kolom Default. Nantinya apabila customer tertentu tidak 
kita tentukan Terms of Paymentnya pada master customernya, Terms of Payment default 
inilah yang akan diisikan oleh program pada saat kita input transaksi penjualannya. 
Kembali dari input data Terms of Payment, kita tinggal pilih Terms of Payment untuk grup 
customer bersangkutan, selanjutnya kita bisa menentukan skema harga jual yang akan 
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dikenakan kepada grup customer tertentu. Penentuan Terms of Payment dan Skema Harga 
Jual untuk grup customer adalah optional sifatnya. Kalau untuk setiap customer yang masuk 
grup customer tertentu punya kesamaan Terms of Payment maka sebaiknya memang kita 
tentukan supaya nanti pada saat input customer bersangkutan pada Master Customer kita 
tidak perlu menentukannya lagi, tetapi program yang akan mengisikannya otomatis setelah 
kita menentukan grup customernya. Sedangkan untuk skema harga jual, kalau anda tidak 
punya skema harga jual atau harga jual tidak bisa ditentukan berdasarkan customer atau grup 
customernya maka kolom ini bisa anda abaikan. 
 

 
 

 
 

Klik tombol Save untuk menyimpannya. Kembali dari input grup customer, kita tinggal pilih 
grup customer untuk customer yang sedang kita input, Terms of Payment dan Skema Harga 
Jual akan terisi otomatis sesuai grup customernya. Kita bisa menentukan Salesman (Sales 
Person) untuk customer tertentu dengan klik pada field bersangkutan atau tombol drop-
downnya. Karena data Salesman belum pernah kita input maka pilih < New > untuk 
menambah data Salesman. Kita akan input beberapa data Salesman sekaligus. 
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Kembali dari input data Salesman, kita tinggal pilih Salesmannya. Selanjutnya tinggal input 
NPWP dan pilih Jenis Perusahaannya, pilihannya adalah Swasta, Bendaharawan atau Ekspor. 
Kalau kita tidak akan pernah menentukan harga jual barang pada Master Barangnya, dengan 
demikian kita tidak mempunyai skema harga jual atau penentuan harga barang adalah tidak 
pasti, tidak semata-mata tergantung customernya maka kita tidak perlu mencentang satupun 
dari checkbox Harga Jual. Konsekwensinya adalah tiap kali input transaksi penjualan, maka 
kita perlu menentukan harga jual masing-masing barang secara manual.  

Anda juga bisa mengisi Terms of Payment secara langsung yaitu menyangkut jumlah hari 
jatuh temponya, field Disc dan field disebelahnya bisa anda biarkan kosong jika anda tidak 
memerlukannya. Demikian juga skema harga jual yang dikenakan pada customer tertentu 
dapat anda tentukan atau tidak tentukan terlepas dari grup customernya.  
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Apa kegunaan checkbox “Customer Tunai (Non AR)” ? Kalau perusahaan anda tidak 
melakukan penjualan tunai atau prosedur di perusahaan anda mengharuskan timbul piutang 
dulu atas semua penjualan yang ada, baru dilunasi melalui modul Penerimaan Kas/Bank, 
maka anda bisa mengabaikan field ini. Kalau checkbox ini dicentang gunanya hanya untuk 
perusahaan yang melakukan penjualan tunai, artinya penjualan atas customer yang demikian, 
langsung menjurnal ke akun Kas/Bank tidak menjurnal ke akun Piutang Dagang. 
Kalau anda menginginkan ada pembatasan Credit Limit untuk customer tertentu, maka isi 
credit limitnya, jika tidak biarkan kosong. Pembatasan kredit hanya berfungsi jika preferensi 
menyangkut hal ini telah anda lakukan melalui menu File > Setup Preferensi pada tab Profil 
dengan mencentang checkbox “Tidak bisa input SO (Sales Order) baru apabila Customer 
melampaui Credit Limit”. 
 
Kalau Nama dan Alamat Faktur Pajak untuk customer tertentu perlu ditentukan secara lebih 
detail atau spesifik, maka anda bisa klik tab Lain-lain untuk melakukannya. Centang 
checkbox “Generate dari Nama & Alamat di tab Umum” untuk mengetahui seperti apakah 
Nama dan Alamat Faktur Pajak yang digenerate oleh program. Kalau ternyata berbeda atau 
ada yang ingin ditambahkan, maka anda bisa mengeditnya dan kemudian menyimpannya 
dengan mengklik tombol Save. Tetapi kalau anda membiarkannya kosong dengan tidak 
mencentang checkbox tersebut, maka seperti itulah Nama dan Alamat Faktur Pajak yang akan 
digunakan oleh program yaitu sesuai yang digenerate oleh program berdasarkan Nama Resmi 
& Alamat pada tab Umum. Kalau anda tidak mengosongkannya maka nantinya kalau ada 
koreksi atau perubahan pada Nama atau Alamat pada tab Umum, maka anda juga perlu 
mereview apakah Nama dan Alamat pada tab ini perlu juga dikoreksi, karena tidak otomatis 
mengikuti perubahan yang ada pada tab Umum. 
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Klik tombol Save untuk menyimpan data customer yang telah kita input. Kita bisa 
melanjutkan data customer berikutnya. 
 

9. Demikian juga setiap perusahaan umumnya memiliki supplier atau vendor, untuk input data 
Supplier dilakukan dengan mengklik menu Master Data > Supplier. Atau bisa juga, anda 
membuka Daftar Kontak lebih dulu dengan memilih menu Daftar > Daftar Kontak, Saldo & 
Kartu Hutang / Piutang atau klik icon Daftar Kontak pada toolbar. Dengan cara yang terakhir 
ini, untuk input supplier baru, maka klik tombol (New) Supplier. Input semua supplier yang 
anda miliki saat ini, anda bisa menambahkan supplier baru setiap saat nantinya kalau ada 
penambahan supplier. Kalau anda membreakdown Account Hutang/Piutang menurut 
Supplier / Customer, maka untuk setiap supplier perlu anda tentukan akun Hutang Usahanya. 
Yang perlu anda input sebagai supplier umumnya adalah terutama yang anda perlukan 
nantinya untuk input transaksinya melalui modul Pembelian. 

 
Masukkan informasi nama dan alamat supplier pada tab Umum. Pada Nama Supplier, 
masukkan Nama Supplier untuk keperluan identifikasi (pengenal) supplier bersangkutan 
tanpa disertai sebutannya, misalnya PT., CV., BP., Toko dsbnya. Kalau perlu menambahkan 
sebutannya, letakkan dibelakang Nama Pengenal ini. Pada Nama Resmi, anda bisa 
menambahkan sebutannya. Karena berfungsi sebagai identifikasi maka Nama Supplier harus 
unik artinya tidak boleh ada lebih dari satu Nama Pengenal yang sama. Tidak demikian 
halnya dengan Nama Resmi, anda boleh mempunyai lebih dari satu supplier dengan Nama 
Resmi yang sama. 
 

 
 

Klik tab NPWP, Terms, dll untuk input data NPWP, Terms of Payment supplier bersangkutan. 
NPWP bisa diisi jika ada.  Kalau valuta transaksi untuk supplier ini defaultnya adalah bukan 
Rp, maka ubah valutanya. Kalau anda tidak mengisi atau menentukan Terms of Paymentnya, 
maka anda bisa menentukannya langsung nanti pada saat input transaksi pembeliannya.  
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Apabila supplier berasal dari luar negeri, maka anda harus memilih Jenis Perusahaannya 
sebagai Impor, sebaliknya pilih Lokal. 
 

 
 

Apa kegunaan checkbox “Supplier Tunai (Non AP)” ? Kalau perusahaan anda tidak melakukan 
pembelian tunai atau prosedur di perusahaan anda mengharuskan timbul hutang dulu atas 
semua transaksi pembelian, baru dilunasi melalui modul Pengeluaran Kas/Bank, maka anda 
bisa mengabaikan field ini. Kalau checkbox ini dicentang gunanya hanya kalau kita 
menginginkan pembelian menyangkut supplier yang demikian, langsung menjurnal ke akun 
Kas/Bank tidak menjurnal ke akun Hutang Dagang. 

 
10. Kecuali kalau perusahaan baru berdiri, maka mestinya pada saat awal pemakaian Accpro, ada 

customer yang masih mempunyai piutang yang belum lunas. Agar program mempunyai dasar 
nantinya pada saat anda akan melakukan pelunasan melalui modul Penerimaan Kas/Bank, 
maka anda perlu merinci Invoice-invoice yang belum lunas pada saat pemakaian Accpro. 
Karena pada saat anda menentukan saldo akun Piutang Usaha melalui Saldo Awal G/L, 
program belum mempunyai informasi rinci customer per customer dan invoice per invoice 
maka itulah gunanya anda perlu merincinya supaya program punya dasar untuk 
menghasilkan informasi Laporan Kartu Piutang dan Laporan Umur Piutang untuk setiap 
customer.  

 
Untuk input data Saldo Awal Piutang, maka klik menu Master Data > Saldo Awal 
Hutang/Piutang/Sub Ledger. Posisikan kursor pada baris yang anda ingin input saldo 
awalnya, kemudian klik tombol Saldo Awal. Anda bisa juga menyaring dulu data kontak yang 
ditampilkan agar hanya menampilkan data customer saja dengan mengklik tombol filter 
kemudian pilih Customer sebagai Kategorinya  
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Pada gambar di atas Total : Rp. 49.500.000 merupakan total saldo awal untuk customer 
BUANA SATWA MANDIRI, sedangkan Total Saldo Awal A/R : Rp 49.500.000 merupakan total 
saldo awal A/R menurut perincian Invoicenya yang telah kita input melalui modul Saldo Awal 
Hutang/Piutang/Sub Ledger ini, artinya ini merupakan gabungan saldo awal A/R dari semua 
customer yang telah kita input saldo awal piutangnya melalui modul ini, karena baru satu 
customer ini yang telah input Saldo Awalnya maka nilainya akan sama, nantinya kalau kita 
telah input saldo awal untuk customer yang lain makanya nilainya akan berbeda.  Sedangkan 
Total Saldo Awal G/L : Rp. 102.066.800 merupakan Saldo Awal G/L untuk akun Piutang 
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Dagang yang telah kita input melalui modul Saldo Awal G/L, kalau kita belum input Saldo 
Awal G/L untuk akun Piutang Dagang, maka nilainya akan sama dengan 0 (nol). Pada saat 
anda belum menginput seluruh piutang yang masih tersisa untuk semua customer yang ada, 
maka harusnya memang masih ada perbedaan antara Total Saldo Awal A/R dan Total Saldo 
Awal G/L, apalagi kalau anda belum input Saldo Awal G/L untuk akun Piutang Dagang (maka 
nilainya = 0), tetapi kalau anda telah menyelesaikan input sisa piutang customer yang ada 
melalui modul ini, maka nilainya harus sama. Kalau tidak sama, maka anda bisa 
menggunakan tombol Update Saldo G/L untuk menyesuaikan Saldo Awal G/L dengan 
perinciannya. Tentunya anda harus memastikan bahwa memang benar Saldo Awal G/L lah 
yang harus dikoreksi dan setelah itu, anda masih harus memeriksa kembali apakah Saldo 
Awal G/L menjadi tidak balance karenanya. Kalau bukan Saldo Awal G/L yang harus 
dikoreksi, maka anda harus memeriksa kembali apakah ada input perinciannya yang harus 
dikoreksi. Bagaimana kalau ada sedikit perbedaan angka antara Saldo Awal G/L akun Piutang 
Dagang dengan perinciannya. Kalau anda tidak ingin mengoreksinya melalui Saldo Awal G/L, 
maka anda bisa mengoreksinya pada periode awal pemakaian Accpro melalui menu Transaksi 
> Jurnal Transaksi. Accpro telah menyediakan satu wewenang khusus yang hanya bisa 
digunakan oleh user dengan level Administrator dengan sebelumnya diaktifkan dulu 
wewenang yang demikian melalui menu File > Setup User yaitu dengan mencentang checkbox 
“User ini diberikan akses untuk menggunakan akun Default Hutang, Piutang, Persediaan 
sebagai baris jurnal manual pada modul Jurnal Transaksi” 

 

 
 
Karena fasilitas ini sangat krusial, maka gunakanlah dengan hati-hati dan hanya apabila 
diperlukan. Jangan sampai jurnal koreksi yang anda lakukan dengan menggunakan akun 
default Piutang Usaha atas saldo Piutang Usaha pada Buku Besar malah menyebabkan tidak 
sinkronnya antara saldo akun Piutang Usaha pada Buku Besar dengan perinciannya menurut 
buku pembantunya yaitu Kartu Piutang, Laporan Umur Piutang dan Laporan Saldo Piutang. 
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Apabila kemudian nilai saldo awal akun Piutang Dagang pada Saldo Awal G/L sama dengan 
total seluruh perincian saldo awal piutang yang telah kita input, maka tombol Update Saldo 
Awal G/L tidak akan lagi ditampilkan oleh program (lihat gambar di bawah ini). 
 

 
 

11. Demikian juga kalau ada supplier yang perusahaan masih mempunyai hutang kepadanya yang 
belum lunas, agar program mempunyai dasar nantinya pada saat anda akan melakukan 
pelunasan melalui modul Pengeluaran Kas/Bank, maka anda perlu merinci Invoice-invoice 
yang belum lunas pada saat pemakaian Accpro. Karena pada saat anda menentukan saldo 
akun Hutang Usaha melalui Saldo Awal G/L, program belum mempunyai informasi rinci 
supplier per supplier dan invoice per invoice maka itulah gunanya anda perlu merincinya 
supaya program punya dasar untuk menghasilkan informasi Laporan Kartu Hutang dan 
Laporan Umur Hutang untuk setiap supplier.  
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Untuk input data Saldo Awal Hutang, maka klik menu Master Data > Saldo Awal 
Hutang/Piutang/Sub Ledger. Posisikan kursor pada baris yang anda ingin input saldo 
awalnya, kemudian klik tombol Saldo Awal. Anda bisa juga menyaring dulu data kontak yang 
ditampilkan agar hanya menampilkan data supplier saja dengan mengklik tombol filter 
kemudian pilih Supplier sebagai Kategorinya 

 

 
 
Pada gambar di atas Total : Rp. 130.218.799 merupakan total saldo awal untuk supplier AA 
VETERINARIA S.A., sedangkan Total Saldo Awal A/P : Rp 130.218.799 merupakan total saldo 
awal A/P menurut perincian Invoicenya yang telah kita input melalui modul Saldo Awal 
Hutang/Piutang/Sub Ledger ini, artinya ini merupakan gabungan saldo awal A/P dari semua 
supplier yang telah kita input saldo awal hutangnya melalui modul ini (pada gambar di atas 
kita baru input saldo awal untuk 1 supplier). Sedangkan Total Saldo Awal G/L : Rp. 145.425.199 
merupakan Saldo Awal G/L untuk akun Hutang Dagang yang telah kita input melalui modul 
Saldo Awal G/L, apabila Saldo Awal G/L akun Hutang Dagang belum kita input maka nilainya 
akan sama dengan 0 (nol). Pada saat anda belum menginput seluruh hutang yang masih 
tersisa untuk semua supplier yang ada, maka harusnya memang masih ada perbedaan antara 
Total Saldo Awal A/P dan Total Saldo Awal G/L, apalagi kalau anda belum input Saldo Awal 
G/L untuk akun Hutang Dagang (maka nilainya = 0), tetapi kalau anda telah menyelesaikan 
input sisa hutang supplier yang ada melalui modul ini, maka nilainya harus sama. Kalau tidak 
sama, maka anda bisa menggunakan tombol Update Saldo G/L untuk menyesuaikan Saldo 
Awal G/L dengan perinciannya. Tentunya anda harus memastikan bahwa memang benar 
Saldo Awal G/L lah yang harus dikoreksi dan setelah itu, anda masih harus memeriksa 
kembali apakah Saldo Awal G/L menjadi tidak balance karenanya. Kalau bukan Saldo Awal 
G/L yang harus dikoreksi, maka anda harus memeriksa kembali apakah ada input 
perinciannya yang harus dikoreksi. Bagaimana kalau ada sedikit perbedaan angka antara 
Saldo Awal G/L akun Hutang Dagang dengan perinciannya. Kalau anda tidak ingin 
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mengoreksinya melalui Saldo Awal G/L, maka anda bisa mengoreksinya pada periode awal 
pemakaian Accpro melalui menu Transaksi > Jurnal Transaksi. Accpro telah menyediakan 
satu wewenang khusus yang hanya bisa digunakan oleh user dengan level Administrator 
dengan sebelumnya diaktifkan dulu wewenang yang demikian melalui menu File > Setup User 
yaitu dengan mencentang checkbox “User ini diberikan akses untuk menggunakan akun 
Default Hutang, Piutang, Persediaan sebagai baris jurnal manual pada modul Jurnal 
Transaksi” 
Karena fasilitas ini sangat krusial, maka gunakanlah dengan hati-hati dan hanya apabila 
diperlukan. Jangan sampai jurnal koreksi yang anda lakukan dengan menggunakan akun 
default Hutang Usaha atas saldo Hutang Usaha pada Buku Besar malah menyebabkan tidak 
sinkronnya antara saldo akun Hutang Usaha pada Buku Besar dengan perinciannya menurut 
buku pembantunya yaitu Kartu Hutang, Laporan Umur Hutang dan Laporan Saldo Hutang. 
Apabila kemudian nilai saldo awal akun Hutang Dagang pada Saldo Awal G/L sama dengan 
total seluruh perincian saldo awal hutang yang telah kita input, maka tombol Update Saldo 
Awal G/L tidak akan lagi ditampilkan oleh program (lihat gambar di bawah ini). 
 

 
 

12. Tahap selanjutnya adalah input data Barang & Jasa melalui menu Master Data > Barang & 
Jasa. Ada baiknya kita buka form Daftar Barang lebih dulu dengan memilih menu Daftar > 
Daftar Barang, Saldo & Kartu Stock atau klik iconnya pada toolbar. Dengan cara yang terakhir 
ini kita bisa melihat daftar barang yang telah diinput dan untuk menambah data baru, maka 
kita klik tombol New. Maka form Master Barang & Jasa akan ditampilkan oleh program 
seperti halnya kalau kita memilih menu Master > Barang Jasa. Bedanya adalah kalau melalui 
menu Master Barang & Jasa, kalau sudah ada datanya maka kita harus klik tombol New untuk 
menambah barang baru tetapi kalau melalui form Daftar Barang karena kita telah klik tombol 
New maka kita bisa langsung input datanya. 
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Input Kode Barangnya dan Nama Barangnya, pilih Kategorinya, dalam hal ini anda harus 
memilih Inventory sebagai kategorinya untuk barang-barang yang ingin dikontrol stocknya, 
sedangkan untuk barang-barang yang tidak bisa atau tidak perlu dikontrol stocknya maka 
pilih Non Inventory, sedangkan Jasa hanya untuk barang non inventory berupa jasa yang 
transaksinya berupa penjualan, sedangkan untuk jasa yang anda dapat dari Supplier anda 
harus mengkategorikannya sebagai Non Inventory. 
Setiap barang harus masuk dalam kelompok barang tertentu, untuk itu klik pada field Grup 
dan pilih Grupnya. Karena kita belum pernah input data Kelompok (Grup) Barang maka pilih 
< New >, maka form untuk input data Kelompok (Grup) Barang akan ditampilkan oleh 
program. 
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Kalau anda merasa tidak perlu mengelompokkan barangnya, maka buatlah satu kelompok 
barang yang bisa anda namai sebagai Umum atau General. Untuk setiap kelompok barang 
selain harus anda tentukan Kategorinya, maka harus ditentukan akun-akunnya. Oleh karena 
itu posisikan kursor pada baris dimaksud kemudian klik Set to Default. Tetapi ini hanya bisa 
anda lakukan kalau sebelumnya anda telah menentukan akun default untuk masing-masing 
akun melalui menu Master Data > Account Default. Kalau anda belum menentukannya, maka 
mau tidak mau anda harus menentukannya satu per satu dengan klik tombol Lookup di 
samping masing-masing akun. Kalau anda telah mengisinya satu per satu, apabila memang 
anda tidak membreakdown akun-akun tersebut pada Chart of Account artinya masing-masing 
hanya punya satu akun, tidak dibreakdown misalnya menjadi Persediaan Medical, Persediaan 
Supplement, Persediaan Device maka anda bisa menjadikan akun-akun ini sebagai default 
dengan klik tombol Set As Default. Baris berikutnya dari kelompok barang yang lain anda 
tinggal klik Set to Default. Membreakdown akun persediaan pada Chart of Account tidak 
terlalu diperlukan karena nilai persediaan masing barang atau kelompok barang bisa dilihat 
melalui Laporan Saldo Barang dan laporan lainnya karena Accpro bukan semata-mata hanya 
program G/L saja. 
Kembali dari input data Grup Barang, kita tinggal pilih Grupnya, karena produk ini 
mempunyai Bacth No. dan Expire Date, dan kita ingin ada pengontrolan produk dan stock 
terkait hal ini maka kita perlu mencentang chekboxnya masing-masing. Khusus kalau 
penamaannya adalah Batch No. (bukan Lot No.), maka selain mencentang checkbox “Ada Lot 
No. / Batch No.”, kita perlu mencentang checkbox di belakangnya. Ini gunanya hanya untuk 
lebih spesifik menyatakan penyebutannya adalah Batch No. dan pengaruhnya hanya pada 
penyebutan yang ditampilkan pada printout Delivery Order dan Sales Invoice apabila pada 
printoutnya dirinci Batch No.-nya. Apabila produk nantinya sudah ada transaksinya, maka 
kita tidak bisa lagi melakukan check atau uncheck terkait Serial No., Lot No./Batch No. dan 
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Expire Date, oleh karena itu anda harus cermat dan teliti pada waktu input data produk. Anda 
bisa mengabaikan “Bagian dari Produksi” karena bagian ini hanya untuk barang yang akan 
menjadi bagian dari produksi (untuk varian Accpro Prima dengan fasilitas manufaktur). 
Selanjutnya kita harus tentukan Satuan Inventorynya. Karena kita belum pernah input data 
Satuan maka pilih < New >, maka form input data Satuan akan ditampilkan oleh program. 
 

 
 
Kembali dari input data Satuan, kita tinggal pilih Satuan Inventorynya. Satuan Inventory 
adalah satuan yang dijadikan dasar oleh program dalam mengkalkulasi stok barang. Oleh 
karena itu kalau barang tertentu mempunyai lebih dari satu satuan untuk transaksinya, maka 
Satuan Inventory harus dipilih satuan yang terkecil dari antara satuan transaksinya. Dalam 
contoh ini satuan transaksinya bisa BTL atau BOX, maka kita memilih Satuan Inventory 
adalah BTL karena 1 BOX = 50 BTL. Karena kita menentukan Satuan Inventorynya adalah BTL 
maka otomatis baris pertama tabel “Satuan Transaksi dan Harga Jual” akan terisi dengan BTL, 
baris kedua dan ketiga bisa kita isi dengan satuan transaksi yang lain, dalam hal ini baris 
kedua akan kita isi dengan BOX dan kolom Konversi ke Sat. Inventory akan kita isi dengan 50 
(1  BOX = 50 BTL). Kolom H. Beli Terakhir bukan untuk diisi oleh user tetapi akan diupdate 
dengan sendirinya oleh program berdasarkan data transaksi pembeliannya. Kolom H. Jual 1 
s/d H. Jual 5 adalah terkait skema harga jual yang telah anda tentukan untuk dikenakan pada 
customer atau kelompok customer tertentu. Karena ada 2 skema harga jual yang telah kita 
tentukan yaitu Skema Harga Jual 1 untuk grup customer yang berupa AGEN dan Skema Harga 
Jual 2 untuk END USER maka hanya kedua kolom ini yang perlu kita isi, itupun tidak wajib, 
artinya bisa saja anda mengosongkan harga jualnya. Konskwensinya nanti pada saat input 
penjualan kita harus input sendiri harga jualnya. Dalam contoh ini katakanlah kita tidak 
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pernah menjual dalam satuan BTL untuk AGEN yang dikenakan H. Jual 1,  maka kita tidak 
perlu input harga jualnya untuk skema H. Jual 1 atas produk ini, sedangkan untuk END USER 
yang dikenakan skema H. Jual 2 bisa dijual dalam satuan BTL dan BOX, oleh karena itu kolom 
H. Jual 2 kita isi baik untuk satuan BTL maupun BOX. 
Apabila kita perlu menentukan harga jual dalam valuta selain Rp, maka apabila valuta 
bersangkutan sudah kita sediakan (input) melalui Tabel Valuta, kita bisa tentukan harga jual 
untuk masing-masing valuta dengan sebelumnya mencentang chekbox valuta yang 
bersangkutan pada kolom Valas, program akan menambahkan tab baru selain Rp sehingga 
dengan mengklik tab bersangkutan, anda bisa input harga jual untuk valuta bersangkutan. 
 

 
 
Field Stock Minimun dan Jumlah Reorder adalah optional, bisa diisi bisa tidak.  
 
Klik tab Informasi Tambahan jika anda perlu memasukkan informasi menyangkut Supplier 
Utama atau ingin memasukkan Kode Barang dan Nama Barang sebagai nama lain yang 
dikenal supplier atau nama lain untuk keperluan penjualan. Kalau tidak, anda bisa 
melewatkan tab ini. Bisa jadi pengkodean dan/atau penamaan barang yang kita lakukan 
berbeda dengan kode barang dan/atau nama barang yang dikenal di supplier, atau barang 
tertentu mempunyai alternatif nama jual untuk customer tertentu, maka agar nantinya pada 
saat transaksi anda tinggal memilih nama jualnya, anda bisa memasukkan informasi itu pada 
tab ini. 
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Tab Akun-akun akan terisi dengan sendirinya sesuai akun-akun pada Grup barangnya. Tetapi 
anda masih bisa merubahnya apabila diperlukan, tentunya pertimbangkanlah urgensinya, 
karena itu artinya anda harus juga membreakdown akun-akun tersebut pada Chart of 
Account sementara tanpa dibreakdownpun laporan menyangkut penjualan dan persediaan 
telah tersedia, jadi tidak harus melalui Buku Besar karena Accpro bukan hanya program G/L 
semata. 

 
 

Tab Assemby hanya digunakan untuk barang yang merupakan assembly (penggabungan) dari 
barang lainnya. Itupun sifatnya optional, apabila barang hasil gabungan ini punya formula 
penggabungan yang fix (tetap), misalnya untuk menghasilkan 1 pcs barang hasil gabungan ini 
diperlukan x pcs barang A dan y pcs barang B. Kalau tidak anda bisa melewatkan tab ini. 
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Apabila anda mempunyai file gambar dalam format jpg, jpeg, bmp dan anda ingin pada setiap 
transaksi yang melibatkan barang ini ditampilkan gambar barangnya, maka anda bisa 
memasukkan gambar barang melalui tab Gambar. Sebelumnya pastikan anda telah 
melakukan setup lokasi gambar melalui menu File > Setup Preferensi pada tab Lokasi Gambar 
Barang. 

 
Sedangkan tab Catatan hanya digunakan untuk memasukkan catatan atau deskripsi 
menyangkut barang tertentu apabila diperlukan sehingga anda bisa melewati tab ini kalau 
tidak memerlukannya. Tinggal klik tombol Save untuk menyimpannya 
 
 

13. Setelah input data barang, kita bisa mulai input Saldo Awalnya melalui menu Master Data > 
Saldo Awal Inventory. Posisikan kursor pada barang yang akan diinput saldo awalnya, 
kemudian klik tombol Saldo Awal. 
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Input Quantity dan Harga Satuan Belinya, kalau satuan transaksi ada lebih dari satu, anda 
perlu memilih Satuannya dengan klik tombol drop-down pada kolom Satuan. Untuk barang-
barang yang ada Serial No. atau Lot No. atau Batch No. atau dan/atau Expire Date, anda perlu 
merincinya dengan klik pada tombol drop-down pada kolom Quantity. Klik tombol Save 
untuk menyimpannya. Anda tinggal menggerakkan kursor atau klik pada barang selanjutnya 
yang ingin diinput saldo awalnya. Setelah anda menyelesaikan input semua saldo awal barang 
Inventory yang ada, maka anda bisa mereview kembali untuk barang-barang yang ada saldo 
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awalnya apakah nilai saldo awal menurut perincian barangnya telah sama dengan saldo akun 
Persediaan yang anda input melalui Saldo Awal G/L. Karena ada kemungkinan anda 
membreakdown akun Persediaan pada Chart of Account dan masing-masing akun Persediaan 
tidak hanya milik satu barang, maka ini hanya bisa dilakukan kalau anda sudah input semua 
saldo awal yang ada. Program akan menampilkan informasi menyangkut Total saldo awal 
persediaan untuk akun Persediaan tertentu sesuai barang yang sedang anda input saldo 
awalnya dibandingkan dengan Saldo Awal akun Persediaan tersebut yang telah anda input 
melalui Saldo Awal G/L. Indikasi lainnya bahwa saldonya berbeda menurut perincian 
barangnya dan Saldo Awal akun Persediaannya adalah akan ada tombol Update Saldo Awal 
G/L yang bisa digunakan untuk mengupdate Saldo Awal akun Persediaan sesuai dengan saldo 
menurut perincian barangnya. Kalau ini anda lakukan, maka kalau anda telah input Saldo 
Awal G/L sebelumnya, anda perlu memastikan apakah Saldo Awal G/L menjadi tidak balance 
karenanya. Tetapi bisa jadi yang keliru adalah perincian saldo awal barangnya, maka bukan 
Saldo Awal G/L yang harus anda update tetapi anda harus mencari letak ketidaksesuaiannya 
dan mengoreksinya. Intinya adalah mestinya nilai saldo awal menurut perincian barangnya 
harus sama dengan saldo awal akun Persediaannya. Bagaimana kalau tetap ada perbedaan ?  
Kalau nilainya tidak terlalu material (immaterial), mungkin anda bisa mengabaikannya. 
Tetapi kalau nilainya tidak immaterial, kalau anda tidak ingin mengoreksinya langsung pada 
Saldo Awal G/Lnya, maka anda bisa melakukannya melalui transaksi Jurnal Umum (modul 
Jurnal Transaksi). Accpro telah menyediakan satu wewenang khusus yang hanya bisa 
digunakan oleh user dengan level Administrator dengan sebelumnya diaktifkan dulu 
wewenang yang demikian melalui menu File > Setup User yaitu dengan mencentang checkbox 
“User ini diberikan akses untuk menggunakan akun Default Hutang, Piutang, Persediaan 
sebagai baris jurnal manual pada modul Jurnal Transaksi” 
Karena fasilitas ini sangat krusial, maka gunakanlah dengan hati-hati dan hanya apabila 
diperlukan. Jangan sampai jurnal koreksi yang anda lakukan dengan menggunakan akun 
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default Persediaan atas saldo Persediaan pada Buku Besar malah menyebabkan tidak 
sinkronnya antara saldo akun Persediaan pada Buku Besar dengan perinciannya menurut 
buku pembantunya yaitu Laporan Saldo Barang. 
Apabila kemudian nilai saldo awal akun Persediaan pada Saldo Awal G/L sama dengan total 
seluruh perincian saldo awal persediaan untuk akun Persediaan tersebut yang telah kita input, 
maka tombol Update Saldo Awal G/L tidak akan lagi ditampilkan oleh program (lihat gambar 
di bawah ini). 
 

14. Accpro Spectra menyediakan modul Fixed Asset, kalau anda ingin memanfaatkannya maka 
pada tahap ini, anda harus input data Fixed Asset yang perolehannya sebelum pemakaian 
Accpro ke dalam Master Fixed Asset. Tetapi sebelumnya, kita perlu menentukan Kategori 
Asset menurut Fiskal melalui menu Master Data > Fixed Asset (Aktiva Tetap) > Kategori Asset 
Fiskal. Untuk memudahkan user, Accpro telah membuatkannya seperti terlihat pada gambar 
berikut. 
 

 
 
Berdasarkan Kategori Asset menurut Fiskal, kita perlu melakukan pengelompokan atas asset 
yang kita miliki, untuk itu pilih menu Master Data > Fixed Asset (Aktiva Tetap) > Kelompok 
Fixed Asset. Langsung kita isi Deskripsinya, misalnya Tanah, pilih Kategori Asset Fiskal 
sebagai Tidak Disusutkan, kemudian kita harus menentukan Akun Defaultnya dalam hal ini 
karena tidak disusutkan hanya akun untuk Asset (Harta), klik tombol Lookup di sebelahnya 
kemudian cari dan pilih akunnya. Setelah kita klik tombol Save untuk menyimpannya, kita 
bisa mengisikan kelompok asset berikutnya. 
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Setelah selesai membuatkan Kelompok Fixed Assetnya, baru kita bisa mulai input data Fixed 
Assetnya melalui menu Master Data > Fixed Asset (Aktiva Tetap) > Master Fixed Asset, atau 
bisa juga kita buka Daftar Fixed Asset melalui menu Daftar > Daftar Fixed Asset > Daftar 
Fixed Asset & History Transaksi, melalui cara yang terakhir ini kita perlu klik tombol New 
untuk menambah data baru. Kalau nelalui cara yang pertama, karena datanya masih kosong, 
kita langsung mengisikannya tetapi kalau sudah ada datanya, kita perlu klik New untuk 
menambahkan data baru. Kode Asset akan digenerate oleh program tetapi anda bisa 
merubahnya kalau diperlukan, kalau anda merubahnya maka untuk selanjutnya anda juga 
harus menentukan sendiri Kode Asset untuk asset-asset berikutnya. Isi Nama Asset, 
kemudian pilih Kelompok Assetnya, kalau asset merupakan milik departemen atau divisi 
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tertentu dan anda ingin biaya penyusutannya dibebankan pada departemen bersangkutan, 
maka pilih departemennya dengan klik tombol drop-down pada field Dept, bila data 
departemen belum diinput anda harus memilih < New > untuk input data departemennya 
lebih dulu. Jadi field Dept sifatnya adalah optional, anda bisa mengosongkannya. Selanjutnya 
tentukan Tanggal Beli, program akan otomatis mengisikan tanggal Mulai didepresiasi, anda 
bisa mengeditnya jika diperlukan. Kalau tanggal Mulai didepresiasi terisi dengan tanggal di 
bawah tanggal anda mulai menggunakan Accpro, maka tanggal Last Depreciation akan terisi 
dengan tanggal akhir bulan sebelum anda menggunakan Accpro, artinya program 
menganggap bahwa program akan mulai melakukan depresiasi atas asset ini pada akhir bulan 
berikutnya. Depresiasi atas asset ini dari mulai tanggal Mulai didepresiasi sampai dengan 
tanggal Last Depreciation telah dilakukan sebelumnya diluar sistem Accpro sehingga program 
akan mengisikan nilai akumulasi penyusutan yang telah dilakukan sebelumnya pada field 
Akum. Penyusutan (setelah anda mengisi Harga Perolehannya), anda tetap bisa mengeditnya 
jika diperlukan. Selain Harga Perolehan, anda bisa mengisikan Nilai Residu kalau ada. Kalau 
anda mengedit tanggal Last Depreciation lebih dari tanggal akhir bulan sebelum pemakaian 
Accpro atau lebih dari akhir bulan berjalan, itu artinya depresiasi sampai tanggal tersebut 
akan anda lakukan di luar sistem, baru mulai bulan berikutnya anda mempercayakan 
depresiasi pada sistem Accpro, artinya nilai akumulasi depresiasi atas asset tersebut sampai 
tanggal Last Depreciation harus anda jurnal sendiri. Dengan membiarkan tanggal Last 
Depreciation sebagai tanggal akhir bulan sebelum pemakaian Accpro, artinya nilai akumulasi 
depresiasi atas asset ini sampai dengan tanggal tersebut akan menjadi bagian dari saldo awal 
akun Akumulasi Penyusutan yang anda input melalui menu Master Data > Saldo Awal G/L. 
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15. Pilih Master Data > Saldo Awal G/L. Kalau anda belum melengkapi Saldo Awal G/L, anda bisa 
melengkapinya. Review kembali apakah Saldo Awal G/L sudah balance. Walaupun belum 
balance kalau anda ingin mulai input transaksi, anda perlu melakukan Set Saldo Awal G/L 
dengan klik tombol Set Saldo. 

 

 
 
16. Setelah melalui tahap-tahap di atas, kini saatnya kita bisa mulai input transaksinya. Sekali 

lagi, kalau anda belum pernah melakukan Set Saldo Awal G/L, anda harus melakukannya 
lebih dulu dengan mengklik menu Master Data > Saldo Awal G/L, kemudian klik tombol Set 
Saldo. Tiap kali kita perlu input transaksi untuk periode baru maka kita perlu melakukan 
proses awal bulan. Ini juga yang perlu anda lakukan untuk membuka periode pertama untuk 
dilakukan input transaksinya, dalam contoh ini kita akan membuka periode Januari 2015, 
untuk itu klik menu Utilitas > Proses Awal Bulan. Jadi proses awal bulan hanya dilakukan satu 
kali untuk setiap periode baru. Anda hanya bisa membuka periode baru bila tanggal 
komputer anda telah masuk pada periode (bulan) bersangkutan. Itu sebabnya keakuratan 
tanggal komputer menjadi suatu hal yang sangat penting, anda harus memastikan setiap 
komputer yang anda gunakan untuk menjalankan Accpro merefleksikan tanggal yang benar. 
Kalau tanggal komputer selalu berubah ke tanggal yang tidak benar tiap kali komputer 
dihidupkan maka anda perlu mengganti baterai CMOS pada CPU komputer dengan yang 
baru. Untuk membuka periode baru, anda tidak perlu melakukan Tutup Buku untuk periode 
sebelumnya. Setelah periode baru dibuka, anda tetap dapat input transaksi untuk periode 
sebelumnya, hanya saja anda sekarang harus berhati-hati apabila perlu input transaksi baru 
untuk periode sebelumnya, jangan lupa untuk menyesuaikan tanggal transaksinya, karena 
tanggal defaultnya sekarang telah masuk pada periode baru. Pada software Accpro, Tutup 
Buku hanya digunakan untuk menonaktifkan periode tertentu supaya transaksi pada periode 
tersebut tidak bisa diedit atau ditambahkan lagi, jadi proses Tutup Buku sifatnya adalah 
optional (bisa dilakukan, bisa tidak). Apabila anda melakukan proses Tutup Buku untuk 
periode tertentu, anda bisa membukanya lagi apabila suatu saat perlu melakukan pengeditan 
dan penambahan transaksi pada periode bersangkutan. Untuk melakukan Tutup Buku 
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ataupun mengaktifkan kembali periode tertentu, klik menu Utilitas > Tutup Buku, kemudian 
pilih periode yang ingin anda lakukan Tutup Buku atau anda aktifkan kembali. 

 

 
 

Klik Yes untuk melanjutkan dengan proses awal bulan untuk pertama kalinya. 
 

 
 
 
17. Pada tanggal 5 Januari 2015 PT. MITRA memberikan uang muka pembelian kepada AA 

VETERINARIA S.A. Transaksi ini diinput melalui modul Pengeluaran Kas / Bank. Karena 
belum terkait dengan pelunasan transaksi pembelian barang, maka pilih Jenis Transaksinya 
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adalah BO – Pengeluaran Kas / Bank bukan Hutang Usaha. No. Voucher akan otomatis 
digenerate oleh program, sesuaikan dulu Tanggalnya, kalau anda mempunyai nomor referensi 
manual sendiri ketikkan pada field No. Ref, anda bisa mengosongkan field ini, kalau anda 
mengosongkannya maka field ini akan diisi oleh program sesuai dengan No. Vouhernya 
(dalam contoh ini BO 000001). Setelah menyesuaikan Tanggalnya, pilih Supplier kemudian 
tentukan suppliernya melalui field Bayar kepada. Selanjutnya pilih Account Banknya, 
kemudian isi Keterangannya.  Pada tab Uang, pilih apakah transaksinya berupa Tunai, 
Cek/Giro atau Transfer. Karena pada contoh ini valuta transaksinya dalam valuta asing sesuai 
dengan valuta Account Banknya, maka kita perlu mengisikan Kursnya. Pada field Jumlah 
isikan nilai transaksinya. Program akan otomatis membuatkan baris jurnal pertamanya. Baris 
jurnal kedua dan seterusnya harus kita tentukan sendiri. Tentukan akunnya, bisa melalui 
kolom No. Perk  maupun kolom Nama Perkiraan, klik tombol drop-down pada kolom 
bersangkutan untuk menampilkan daftar perkiraan menurut urutan judul kolomnya (kolom 
No. Perk akan menampilkan daftar perkiraan menurut urutan No. Perkiraannya, sedangkan 
kolom Nama Perkiraan akan menampilkan daftar perkiraan menurut urutan Nama 
Perkiraannya). Anda juga bisa mengetikkan potongan awal nama perkiraan melalui kolom 
Nama Perkiraan, program akan otomatis menampilkan daftar perkiraan dan memposisikan 
kursor pada nama perkiraan yang sesuai dengan yang anda ketikkan. Apabila perkiraan yang 
kita input berupa perkiraan dalam valuta asing maka selain mengisikan nilainya dalam valuta 
Rp, kita perlu menentukan nilainya dalam valuta aslinya, untuk itu kita perlu klik tombol 
drop-down pada kolom debit atau kredit sesuai dengan apakah jurnalnya bernilai debit atau 
kredit.  

 
18. Pada tanggal 5 Januari 2015 PT. MITRA membuat PO kepada PT. ANEKA SATWA VETERINER 

untuk pembelian barang  persediaan. Karena PT. ANEKA SATWA VETERINER adalah PKP 
maka dikenakan PPN. Klik menu Transaksi > Purchase Order. 
Sesuaikan dulu Tgl. PO-nya, kemudian isi No. PO-nya, kalau anda telah melakukan Setting 
Format Nomor Dokumen otomatis untuk Purchase Order melalui menu File > Setup 
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Preferensi pada tab Format sebagaimana telah dijelaskan di atas (point No. 3), maka Nomor 
PO akan otomatis diisikan oleh program. Seandainya bagian yang digenerate oleh program 
tidak dimulai dari nomor 1, maka anda bisa mengeditnya tetapi lakukan ini hanya untuk 
nomor pertama untuk dokumen bersangkutan (dalam hal ini Nomor PO) saat anda mulai 
input transaksi untuk pertama kalinya menggunakan Accpro. Karena dalam studi kasus ini 
Nomor PO tidak kita generate otomatis dengan alasan ada pembedaan untuk nomor PO lokal 
dan impor, maka kita harus input sendiri Nomor PO-nya. Pilih Suppliernya, Terms akan 
otomatis terisi sesuai data suppliernya, kalau tidak, kita bisa memilih Termsnya dengan klik 
pada tombol drop-downnya. Required kita isikan dengan tanggal dibutuhkan, sedangkan ETA 
kita isi dengan tanggal perkiraan kedatangan barang. 
Untuk menentukan rincian barangnya, bisa lewat kolom Kode Barang atau Nama Barang. 
Kalau lebih mudah bagi kita untuk mengingat nama barangnya, maka kita bisa mengetikkan 
potongan awal nama barangnya pada kolom ini, program akan mencari dan menampilkan 
daftar barang menurut urutan nama barangnya. Begitu nama barang yang kita cari telah kita 
temukan, kita tinggal klik untuk memilihnya.  Tetapi lakukan ini hanya apabila kolom Kode 
Barang belum anda isi, kalau kolom Kode Barang sudah terisi, mengetikkan sesuatu pada 
kolom Nama Barang akan dianggap anda hanya mengedit nama barangnya, sedangkan 
barangnya tetap mengacu pada Kode barangnya. Selanjutnya kita isi kolom Qty, kolom 
Satuan akan terisi dengan sendirinya jika satuan transaksi barangnya sesuai yang kita 
tentukan pada saat input data barang melalui Master Barang & Jasa cuma ada satu, kalau 
tidak, kita bisa memilih satuannya dengan klik tombol drop-downnya. Isi kolom Harga 
Satuan, sedangkan kolom Nilai akan dihitungkan oleh program sehingga kolom ini tidak bisa 
diakses oleh user. Kolom Disc (%) bisa diisi jika ada diskon dalam persentase yang diberikan 
untuk barang tertentu.  
Sebagai alternatif dari kolom Disc (%), maka kita bisa menggunakan field Disc untuk 
mengisikan persentase atau nominal diskonnya jika diskon berlaku secara proporsional untuk 
semua barang. Kalau transaksi ada PPNnya maka centang checkbox PPN. Kemudian kita bisa 
mengisikan memonya (kalau ada) di bagian Catatan. Klik tombol Save untuk menyimpannya. 
Dalam kaitannya untuk keperluan cetak PO, pada tab Supplier’s Item No. jika item barang 
tertentu mempunyai Kode Barang dan/atau Nama Barang yang berbeda yang dikenal oleh 
supplier, ketik Kode Barang dan/atau Nama Barangnya atau pilih kode/nama alternatif yang 
telah anda input pada tab Info Tambahan Master Barang & Jasa. Anda bisa mengetikkannya 
pada kolom Supp’s Item No. dan Nama Lain (Supp’s Product Name) atau membiarkannya 
kosong jika Kode Barang dan Nama Barangnya sama dengan pengkodean dan penamaan yang 
kita lakukan. 
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19. Pada tanggal 7 Januari 2015 PT. MITRA menerima barang yang dipesannya pada PT. ANEKA 
SATWA VETERINER, maka klik menu Transaksi > Purchase Invoice. Karena transaksi ini 
didahului dengan adanya PO, maka cukup memanggil PO bersangkutan dengan klik pada 
icon  pada field No. PO. Selanjutnya tinggal isi Tgl. Terima, No. Invoice, Tgl. Invoice, No. 
Faktur Pajak dan Tgl. F. Pajak, data selebihnya akan terisi sesuai data pada POnya. 

Biarkan checkbox “Invoice Diterima” tercentang, kalau checkbox ini diuncheck maka anda 
harus menyediakan akun default untuk Hutang/Barang belum Ditagih karena program belum 
akan mengupdate akun Hutang Dagang sampai nantinya Invoice diterima dan anda 
mencentang checkbox ini. 
Kalau jumlah barang yang diterima kurang dari yang dipesan, kita bisa mengedit kolom Qty. 
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Pun kalau barang tertentu belum diterima, maka anda bisa mengedit Qtynya sebagai 0 (nol).  
Apabila barangnya memiliki Serial No. atau Lot No./Batch No. dan/atau Expire Date maka 
kita perlukan menentukan atau merincinya dengan cara klik tombol drop-down pada kolom 
Qty. Form Perincian Lot No. / Batch No. masing-masing Barang akan ditampilkan oleh 
program. Dalam contoh ini barangnya tidak mempunyai Lot No./Batch No. atau Expire Date, 
maka kita tinggal klik tombol Save untuk menyimpan transaksinya. 
 
Transaksi ini akan menghasilkan jurnal sebagai berikut : 
 

 
 
 
20. Pada tanggal 8 Januari 2015. PT. MITRA membayar bea masuk dan pajak impor atas barang 

yang diimpornya dari AA VETERINARIA S.A. Transaksi ini diinput melalui modul 
Pengeluaran Kas / Bank. Pilih menu Transaksi > Pengeluaran Kas / Bank, pilih jenis 
transaksinya adalah BO – Pengeluaran Kas / Bank bukan Hutang Usaha karena transaksi ini 
tidak terkait dengan pelunasan hutang usaha yang timbul atas transaksi yang diinput melalui 
modul Purchase Invoice, juga bukan pelunasan hutang usaha atas invoice pembelian yang 
diinput melalui modul Saldo Awal Hutang. No. Voucher akan otomatis digenerate oleh 
program, sesuaikan dulu Tanggalnya, kalau anda mempunyai nomor referensi manual sendiri 
ketikkan pada field No. Ref, anda bisa mengosongkan field ini, kalau anda mengosongkannya 
maka field ini akan diisi oleh program sesuai dengan No. Vouhernya. Karena dana 
dikeluarkan kepada pihak selain Customer dan Supplier, maka biarkan option-buttonnya 
sebagai Others, pilih kontaknya dengan klik tombol drop-down pada field Bayar kepada, 
dalam hal ini karena kita merasa tidak perlu menyatakan kontaknya, kita bisa memilih 
kontaknya sebagai <N/A>, kalau anda ingin menyatakan kontaknya sementara kontaknya 
belum tersedia, anda bisa menginputnya dulu dengan memilih < New Contact >, maka form 
Other Contact akan ditampilkan oleh program sehingga anda bisa melengkapi datanya. Pilih 
Account Banknya, account Bank yang tersedia adalah sesuai yang anda input pada Chart of 
Account sebagai akun Kas/Bank, deskripsi menyangkut transaksi ini bisa anda input melalui 
field Keterangan. Selanjutnya pilih Tunai, Cek/Giro atau Transfer, apabila valuta Account 
Bank dalam Rp, anda bahkan bisa memilih Valutanya dalam valuta lain, tetapi apabila valuta 
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Account Banknya dalam valuta asing maka otomatis valuta hanya bisa dalam valuta 
bersangkutan. Apabila Valuta berupa valuta asing, anda perlu menentukan Kursnya. 
Selanjutnya isikan nilai transaksi (jumlah dananya) pada field Jumlah. 
 

 
 

Baris pertama jurnal transaksi akan otomatis dibuatkan oleh program, anda tidak bisa 
mengeditnya, baris kedua dan seterusnya harus anda tentukan sendiri. Posisikan kursor pada 
kolom No. Perk atau Nama Perkiraan, klik tombol drop-downnya untuk memilih 
perkiraannya, selanjutnya pada kolom Debit atau Kredit isikan nilainya.  
Mengapa pada transaksi ini kita tidak langsung menggunakan akun PPN Masukan tetapi akun 
PPN Impor ? Ini karena nantinya pada transaksi Purchase Invoicenya kita ingin 
mengekspresikan adanya PPN pada transaksinya, jadi akun PPN Impor ini sengaja kita 
buatkan/adakan sebagai akun penampung sementara saja yang akan dikreditkan kembali 
pada transaksi Purchase Invoicenya, anda boleh menamai akun ini sesuka anda, intinya akun 
ini kita perlukan karena pendebitan akun PPN Masukan akan dilakukan nanti pada saat 
transaksi Purchase Invoicenya, penjelasan lengkapnya lihat point No. 22. Karena akun PPN 
Impor belum kita buat pada saat membuat Chart of Account, maka kita bisa membuatnya 
lebih dulu dengan klik tombol drop-down pada kolom No. Perk atau Nama Perkiraan 
kemudian pilih < Perkiraan Baru >.  
Klik tombol Save untuk menyimpan transaksi ini. 
 

21. Pada tanggal 12 Januari 2015, PT. MITRA membayar biaya inklaring dan trucking kepada 
PASTI CARGO yang mengurus pengeluaran barang impor dan pengangkutannya sampai ke 
alamat PT. MITRA. Cara inputnya sama seperti pada point 20, hanya saja di sini kita ingin 
menyatakan kontaknya, maka pada field Bayar kepada kita pilih kontaknya sebagai PASTI 
CARGO, karena kita belum menginput datanya sebelumnya, maka kita pilih < New Contact >. 
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22. Pada tanggal 12 Januari 2015 PT. MITRA menerima barang yang diimpor dari AA 

VETERINARIA, S.A., maka klik menu Transaksi > Purchase Invoice. Karena transaksi ini tidak 
diinput PO-nya,  maka kita tidak bisa memanggil PO-nya. Tentukan Tgl. Terima, kita bisa isi 
No. PO-nya walaupun PO-nya tidak diinput apabila pada Setup Preferensi pada tab Profil kita 
mencentang checkbox “Dimungkinkan Pembelian dengan No. PO tanpa input data PO lebih 
dulu”, kalau tidak maka mengetikkan sesuatu pada field No. PO akan memunculkan form 
Lookup PO dimana kita hanya bisa memilih PO yang sudah diinput sebelumnya. Tentukan 
suppliernya dengan klik tombol drop-downnya dan memilih suppliernya. Selanjutnya isi No. 
Invoice, Tgl. Invoice, karena supplier telah ditentukan sebagai supplier Impor pada saat kita 
input data supplier melalui Master Supplier, maka sebagai ganti dari No. Faktur Pajak dan 
Tgl. F. Pajak, kita bisa mengisi No. PIB (Pemberitahuan Impor Barang) dan Tanggal SSP (Surat 
Setor Pajak). Valuta akan terisi dengan sendirinya sesuai valuta default pada Master Supplier 
untuk supplier bersangkutan, karena valutanya bukan Rp, kita perlu menentukan Kursnya, 
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demikian juga Kurs Pajaknya. Terms akan terisi sesuai dengan data suppliernya, kalau tidak 
maka kita bisa mengisinya sendiri atau merubahnya. 

 

 
 
Selanjutnya adalah menentukan detail barangnya melalui kolom Kode Barang atau Nama 
Barang. Kalau lebih mudah mengingat nama barangnya, kita bisa mengetikkan langsung 
potongan awal nama barangnya pada kolom ini atau klik tombol drop-down untuk 
memunculkan daftar barang menurut urutan Nama Barangnya. Apabila anda ingin 
menentukan barangnya melalui kolom Nama Barang, pastikan kolom Kode Barang belum 
terisi, kalau tidak program akan menganggap anda hanya ingin mengedit Nama Barangnya 
saja, sedangkan barangnya tetap mengacu sesuai Kode Barangnya. Isi kolom Qty, kalau satuan 
transaksi untuk barang bersangkutan lebih dari satu, maka anda harus memilih satuannya 
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dengan klik tombol drop-down pada kolom Satuan. Untuk transaksi dengan valuta asing, 
maka harga satuan akan ditampilkan dengan 3 digit desimal, artinya anda juga bisa 
mengisinya sampai dengan 3 digit desimal. Apabila ada diskon dalam persentase untuk 
barang tertentu, isikan persentasenya pada kolom Disc (%), kolom Nilai akan dihitungkan 
oleh program. 
Apabila barang tertentu mempunyai Serial No. atau Lot No./Batch No. dan/atau Expire Date, 
kita harus menentukannya dengan klik pada tombol drop-down pada kolom Qty. 
Kalau diskon berlaku untuk semua barang, maka anda bisa mengisikan diskonnya bukan pada 
kolom Disc (%) tetapi pada field Disc di bawah field Sub Total. Pada field ini, anda bisa 
mengisikan diskon dalam bentuk persentase, sedangkan jika bukan berupa persentase, isikan 
nominalnya pada field di sebelahnya. Centang checkbox PPN, apabila transaksinya ada 
PPNnya, karena supplier berasal dari luar negeri tentunya PPNnya tidak akan menjadi bagian 
hutang kita kepadanya karena PPN Masukannya telah kita setor sendiri, untuk itu kita harus 
melakukan pengaturan terkait hal ini sebelumnya melalui menu File > Setup Preferensi pada 
tab Fitur dengan mencentang checkbox “PPN Masukan Impor tidak dilawankan ke akun 
Hutang Dagang, tidak mengupdate Hutang Supplier”. Terkait hal ini konsekwensinya kita 
harus menyediakan akun khusus yang akan dikreditkan sebagai lawan dari PPN Masukan, 
untuk itu melalui menu Master Data > Account Defaut, kita perlu menentukan account 
default untuk “Akun yang akan dikreditkan terkait PPN Impor”. Dalam contoh ini kita 
menyediakan akun PPN Impor. Pendebitan atas akun ini telah kita lakukan pada saat kita 
melakukan pembayaran bea masuk dan pajak impor melalui transaksi pada point N0. 20 di 
atas, jadi akun ini hanya akun perantara sementara saja, sehingga anda bebas menentukan 
nama akunnya. 
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Karena PPN Impor diperhitungkan tidak hanya terhadap harga barangnya (cost)-nya saja 
tetapi juga mencakup Freight dan Insurance serta Bea Masuk, maka kita perlu memasukkan 
biaya-biaya ini melalui tab Biaya, baik apakah Freight dan Insurance merupakan bagian 
hutang kepada supplier ataupun tidak. Perusahaan juga ingin membebankan biaya-biaya ini 
serta biaya inklaring dan trucking sebagian bagian dari HPP barang nantinya, untuk itu klik 
tab Biaya. Melalui kolom Nama Biaya pilih Nama Biaya yang telah kita input sebelumnya 

melalui menu Master Data > Tabel Lain-lain > Tabel Biaya, bila belum ada dan ada pilihan < 
New > maka pilih pilihan ini untuk input Nama Biaya baru. Kalau kita memilih < New > maka 
akan ditampilkan form Tabel Biaya, pada baris yang kosong ketikkan Nama Biaya, kemudian 
tentukan akunnya melalui kolom No. Perk atau Nama Perkiraan, apabila biaya ini akan 
dipakai pada transaksi Purchase Invoice maka biarkan kolom Purchase tercentang, demikian 
juga jika biaya ini akan dipakai juga pada transaksi Sales Invoice, biarkan kolom Sales 
tercentang. Klik tombol Save pada form Tabel Biaya untuk menyimpan data. 
Kembali dari form Tabel Biaya, kita tinggal memilih Nama Biayanya. Karena Freight dan 
Asuransi merupakan bagian hutang kita kepada supplier maka kita tidak perlu mencentang 
kolom “***Biaya kepada pihak ketiga (bukan Supplier ini)”, tetapi karena kita ingin 
membebankan biaya ini sebagai bagian dari HPP, maka kita perlu mencentang kolom “** 
Biaya dikonversikan (menambah) Nilai Persediaan”. Kalau kolom *** tidak dicentang, maka 
valuta pada kolom Curr adalah sesuai dengan valuta transaksinya, dalam contoh ini EUR dan 
kolom Kurs adalah sesuai dengan kurs transaksinya (kurs komersil), tinggal kita mengisi 
Jumlahnya dan mencentang kolom PPN, karena seperti dikemukakan sebelumnya 
perhitungan PPN Impor termasuk Freight dan Insurance.  Bea Masuk, Inklaring dan Trucking 
ingin kita bebankan sebagai bagian dari HPP, oleh karena itu walaupun bukan merupakan 
bagian hutang perusahaan kepada supplier, kita perlu menginputnya tetapi dengan 
mencentang kolom *** dan kolom **. Khusus Bea Masuk kita perlu mencentang kolom PPN 
dan kursnya kita sesuaikan dengan Kurs Pajak. Sedangkan Inklaring dan Trucking, karena 
kolom *** dicentang kita bisa merubah valuta pada kolom Curr menjadi Rp. Sedangkan kolom 
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Jumlah kita isi dengan biaya yang telah kita bayarkan sebelumnya pada point No. 20. Klik 
tombol Save untuk menyimpan transaksi ini, jurnal yang dihasilkan adalah sebagai berikut : 
 

Mengapa kita memaksakan diri mengekspresikan adanya PPN pada transaksi Purchase 
Invoice atas barang impor yang semestinya cukup kita jurnal langsung pada saat kita 
membayarkan PPN Masukan Impor ? Tutorial ini berusaha menjelaskan semua fasilitas yang 
tersedia pada Accpro Spectra, dengan mengekspresikan adanya PPN melalui transaksi 
Purchase Invoice atas barang impor, nantinya untuk PPN Masukan Impor kita bisa langsung 
mengekspornya ke File CSV untuk langsung diimpor  oleh program eFaktur dari DJP.  
Idealnya sih begitu, tetapi apabila dalam prakteknya di lapangan hasil perhitungan Bea Masuk 
dan PPN Impor (dan juga PPh 22) oleh pihak yang berwenang yang harus kita bayarkan  tidak 
sama dengan hasil perhitungan sesungguhnya karena adanya pembulatan, maka dalam hal ini 
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anda tidak perlu mengekspresikan adanya PPN pada transaksi Purchase Invoice atas barang 
impor, sebagai konsekwensinya, pelaporan PPN Masukan ini harus anda input secara manual 
melalui program eFaktur. 
Katakanlah Bea Masuk dan PPN Impor dan PPh 22 yang harus dibayar adalah sebagai berikut : 
 

 
 
Maka karena ada perhitungan yang tidak pas menyangkut PPN Impor dan Bea Masuk, maka 
transaksi Purchase Invoice kita input sebagai berikut tanpa mengenakan PPN tetapi PPN 
Masukannya telah kita jurnal langsung pada saat pembayaran PPN Impor. Dalam hal ini anda 
tidak memerlukan adanya akun perantara (akun PPN Impor pada contoh di atas). Tetapi 

sebagai konsekwensinya, PPN Masukan ini harus anda input sendiri secara manual ke 
program eFaktur, karena hanya PPN Masukan yang diinput melalui modul Purchase Invoice 
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yang ada fasilitas untuk mengimpornya ke CSV untuk langsung diekspor oleh program 
eFaktur. 
 

23. Pada tanggal 8 Januari 2015, PT MITRA menerima PO dari PT. EKAPUTRA WIJAYA. Atas PO 
ini PT. MITRA menginputnya sebagai Sales Order (SO) melalui menu Transaksi > Sales Order. 

 

 
 
Sesuaikan dulu Tanggalnya, kemudian isi No. SOnya, kalau anda telah melakukan Setting 
Format Nomor Dokumen otomatis untuk Sales Order melalui menu File > Setup Preferensi 
pada tab Format sebagaimana telah dikemukakan di atas (pada point 3), maka Nomor SO 
akan otomatis diisikan oleh program. Seandainya bagian yang digenerate oleh program tidak 
dimulai dari nomor 1, maka anda bisa mengeditnya tetapi lakukan ini hanya untuk nomor 
pertama untuk dokumen bersangkutan (dalam hal ini Nomor SO) saat anda mulai input 
transaksi untuk pertama kalinya menggunakan Accpro. Pilih Customernya, kalau belum ada 
maka pilih < New Customer >. Selanjutnya isi No. PO dan Tgl. PO. ETD bisa anda isi dengan 
tanggal kita akan mengirim barangnya. Terms dan Salesman otomatis terisi sesuai data pada 
Master Customernya, kalau tidak, anda bisa menentukannya sendiri. 
Tentukan rincian barangnya dengan mengisikan Kode Barang atau Nama Barangnya. Kalau 
anda lebih mudah mengingat nama barangnya, maka ketik potongan awal nama barangnya 
atau klik tombol drop-downnya. Daftar barang akan ditampilkan oleh program dan akan 
mencari apa yang anda ketikkan, setelah ditemukan anda tinggal klik untuk memilihnya. 
Kalau anda ingin menentukan barang lewat kolom Nama Barang, pastikan kolom Kode 
Barang belum terisi, kalau tidak program akan menganggap anda hanya sekedar akan 
mengedit nama barangnya, sedangkan barangnya sendiri tetap mengacu pada Kode 
Barangnya. Kalau barangnya belum ada pada data barang, maka pilih < New > untuk input 
data barangnya lebih dulu. Isi kolom Qty, sedangkan kolom Satuan akan terisi dengan 
sendirinya jika satuan transaksi untuk barang bersangkutan cuma ada satu, tetapi kalau tidak 
maka klik tombol drop-downnya untuk memilih satuannya. Selanjutnya isi kolom Harga 
Satuan, kalau anda telah menentukan harga jual barangnya sesuai satuannya untuk skema 
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harga jual tertentu dan anda telah mengenakan skema harga jual tersebut kepada customer 
yang kita pilih di atas, maka pada saat kita klik pada kolom Harga Satuan, harga satuan 
jualnya akan terisi secara otomatis. Kolom Disc (%) bisa diisi jika ada diskon dalam persentase 
yang diberikan untuk barang tertentu. Kolom Nilai akan dihitungkan oleh program sehingga 
kolom ini tidak bisa diakses oleh user. 
Sebagai alternatif dari kolom Disc (%), maka kita bisa menggunakan field Disc untuk 
mengisikan persentase atau nominal diskonnya jika diskon berlaku proporsional untuk semua 
barang. Kalau pada saat Setup Informasi Perusahaan melalui menu File > Setup Informasi 
Perusahaan, anda mencentang checkbox “Pengusaha Kena Pajak”, maka checkbox PPN akan 
tercentang dengan sendirinya, sedangkan DPP akan terisi sesuai Persentase DPP penjualan 
default yang anda tentukan melalui menu File > Setup Preferensi pada tab Profil, anda bisa 
mengedit persentase DPPnya jika diperlukan. Kalau ada memo terkait SO ini, anda bisa 
mengisinya di bagian Catatan. Klik tombol Save untuk menyimpannya. 
 

24. Atas pesanan pada point 23 di atas, pada tanggal 12 Januari 2015, PT. MITRA mengirimkan 
barang yang dipesan PT. EKAPUTRA WIJAYA dengan membuat Surat Jalannya melalui menu 
Transaksi > Delivery Order atau klik iconnya pada toolbar.  

 

 
 

Karena modul Delivery Order belum ada datanya, kita langsung bisa input datanya tanpa 
perlu klik tombol New lebih dulu. 
Sesuaikan dulu Tgl. DOnya. Kalau No. DO telah diset secara otomatis melalui modul Format 
Nomor Dokumen (lihat point No. 3), maka No. DO otomatis terisi dengan sendirinya. 
Mungkin saja bagian yang digenerate secara otomatis oleh program tidak dimulai dari nomor 
1, maka anda bisa mengeditnya. Tetapi lakukan ini hanya untuk transaksi yang pertama 
menyangkut Delivery Order yang anda input melalui Accpro. Untuk selanjutnya anda tidak 
perlu dan tidak disarankan untuk mengedit nomornya. Kalau sulit atau ada kendala bagi anda 
menggunakan penomoran otomatis, maka anda bisa menonaktifkan penomoran otomatis 
melalui modul Format Nomor Dokumen atau anda tidak perlu melakukan setting penomoran 
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otomatis untuk Delivery Order. Dalam hal penomoran otomatis tidak dilakukan, maka anda 
bisa mengisi No. DOnya secara manual.  
Karena transaksi ini telah dibuatkan SOnya sebelumnya, maka kita tinggal memanggil SO 
bersangkutan. Klik tombol pada field No. SO untuk memilih SOnya. Setelah memilih SO-
nya, data transaksi selebihnya akan terisi sesuai data pada SO-nya.  Field Ship Via boleh 
dilengkapi jika perlu. Apabila jumlah yang dikirim untuk barang tertentu lebih kecil dari Qty 
yang tersisa pada SOnya maka anda bisa mengedit kolom Qty. Untuk barang pada SO yang 
tidak atau belum dikirimkan, anda bisa merubah Qtynya menjadi 0 (nol). Apabila barangnya 
memiliki Serial No. atau Lot/Batch No dan/atau Expire Date maka kita perlukan menentukan 

atau merincinya dengan cara klik tombol drop-down pada kolom Qty. Form Perincian Lot No. 
/ Batch No. masing-masing Barang akan ditampilkan oleh program.  
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Anda bisa mengisi field Catatan jika diperlukan. Klik tombol Save untuk menyimpan 
transaksinya. 

 
25. Setelah Surat Jalan dibuat, maka kita perlu menerbitkan Sales Invoicenya, untuk itu pilih 

menu Transaksi > Sales Invoice atau klik iconnya pada toolbar.  
 

 
 
Karena form Faktur Penjualan (Sales Invoice) belum ada datanya, kita bisa langsung input 
transaksinya tanpa perlu klik tombol New. Setelah menentukan Tgl. Invoice, maka No. 
Invoice akan otomatis terisi jika kita mensetnya demikian (lihat point No. 3). Mungkin saja 
bagian yang digenerate secara otomatis oleh program tidak dimulai dari nomor 1, maka anda 
bisa mengeditnya. Tetapi lakukan ini hanya untuk transaksi yang pertama menyangkut Sales 
Invoice yang anda input melalui Accpro. Untuk selanjutnya anda tidak perlu dan tidak 
disarankan untuk mengedit nomornya. Kalau sulit atau ada kendala bagi anda menggunakan 
penomoran otomatis, maka anda bisa menonaktifkan penomoran otomatis melalui modul 
Format Nomor Dokumen atau anda tidak perlu melakukan setting penomoran otomatis 
untuk Sales Invoice. Dalam hal penomoran otomatis tidak dilakukan, maka anda bisa mengisi 
No. Invoicenya secara manual.  
Karena transaksi ini telah dibuatkan DOnya sebelumnya, maka kita tinggal memanggil DO 
bersangkutan. Pilih customernya lebih dulu, baru kemudian kita bisa memilih DOnya  dengan 
klik  pada field No. DO. Centang No. DO mana saja yang akan dipilih. Data selebihnya akan 
terisi sesuai data pada DOnya. Karena DOnya didahului dengan adanya SO maka valuta akan 
terisi sesuai valuta pada SOnya. Jika DOnya tanpa didahului SO, anda bisa merubah valutanya 
jika diperlukan. Kalau valutanya dalam valuta asing, maka Kurs dan Kurs Pajak harus 
disesuaikan, jika transaksi tidak dikenakan PPN (untuk perusahaan bukan PKP), biarkan Kurs 
Pajak terisi sesuai Kurs (komersil). 
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Ada fasilitas yang disediakan Accpro untuk menset Kurs dan Kurs Pajak agar anda tidak perlu 
setiap saat menentukan kurs dan/atau kurs pajak untuk valuta asing. Kalau anda mempunyai 
informasi Kurs dan/atau Kurs Pajak yang berlaku untuk periode tertentu, anda bisa 
memasukkan informasi ini melalui menu Master Data > Tabel Valuta. Setelah Tabel Valuta 
ditampilkan, posisikan kursor pada baris valuta asing yang akan diset kurs atau kurs pajaknya. 
Program akan menampilkan Histori Kurs untuk valuta bersangkutan pada tabel di bawahnya, 
anda bisa menyaring (filter) Histori Kurs yang ditampilkan apakah menampilkan Semua,  
Diatas [ >= ] atau Dibawah [ < ] Tgl. tertentu. Untuk menset kurs dan/atau kurs pajak per 
tanggal tertentu, kil tombol New yang ada di sebelah kanan tabel Histori Kurs, maka anda 
akan diminta memasukkan Per Tanggal, Kurs, Kurs Pajak, KMK No. dan Tanggal KMK. Isi 
Kurs atau Kurs Pajak atau keduanya, setelah anda klik tombol OK, maka data ini akan masuk 
pada tabel Histori Kurs pada tab yang bersesuaian (Kurs atau Kurs Pajak) dan selanjutnya 
apabila ada transaksi yang menyangkut valuta bersangkutan, program akan menggunakan 
kurs dan/atau kurs pajak yang berada dalam rentang tanggal transaksinya. Apabila tanggal 
transaksi melebihi tanggal yang tersedia pada histori kurs, maka kurs dan/atau kurs pajak Per 
Tanggal terakhir yang akan digunakan, jadi sebaiknya kalau anda memutuskan menggunakan 
fasilitas ini disarankan anda selalu mengupdate histori kurs. 
Kalau transaksi dikenakan PPN maka anda bisa mengisi field No. Faktur Pajak dan Tgl. F. 
Pajak, pastikan chekbox PPN tercentang. Terms dan Salesman apabila belum terisi, bisa anda 
tentukan, jika DO didahului SO, data ini akan terisi sesuai data pada SOnya. 
Karena DOnya didahului dengan adanya SO, maka Harga Satuan juga telah terisi dengan 
sendirinya, tetapi tetap dimungkinkan untuk merubah harga satuannya tentunya kalau hal ini 
diperkenankan. Apabila DO tanpa didahului SO, maka kita perlu menentukan harga 
satuannya, apabila harga satuan untuk skema harga jual tertentu untuk barang bersangkutan 
telah ditentukan pada Master Barangnya, dan customer telah dikenakan skema harga jual  
tersebut, maka kalau harga satuan belum terisi, pada saat kita mengklik pada kolom Harga 
Satuan, program akan mengisikan harga satuannya, tetap dimungkinkan bagi kita untuk 
merubah Harga Satuannya. 
Untuk menjelaskan kegunaan tab Biaya (Beban Customer) pada modul Sales Invoice, 
katakanlah PT. MITRA telah mengkonfirmasikan biaya angkut dari Jakarta ke alamat 

customer di Lampung melalui jasa ekspedisi sebesar Rp. 1.500.000 yang akan dibebankan 
kepada customer, dimana biaya angkut ini oleh pihak ekspedisi ditagihkan kepada pihak 
pengirim (PT. MITRA). Maka klik tab Biaya, pilih Nama Biayanya dari Nama Biaya yang telah 
kita input sebelumnya ke tabel Biaya, jika belum ada pilih < New > dan input lebih dulu ke 
Tabel Biaya. Sebelumnya sebenarnya kita telah memasukkan biaya Trucking yang adalah 
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biaya angkut pembelian, tetapi kita ingin membedakannya dengan biaya angkut penjualan 
karena kita ingin menggunakan akun yang berbeda, maka kita perlu memasukkan biaya ini 
yang kita namai Biaya Angkut ke tabel Biaya dan mencentang checkbox Sales, berbeda 
dengan Trucking yang digunakan pada Purchase Invoice sehingga yang dicentang adalah 
checkbox Purchase.  

 
Kembali dari Tabel Biaya, pada kolom Jumlah isi nilainya, sedangkan kolom Keterangan bisa 
disi, bisa juga tidak.  
 

 
 
Tinggal klik tombol Save untuk menyimpannya. 
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Dengan adanya biaya tambahan yang dibebankan kepada customer maka pada saat kita klik 
tombol Invoice untuk mencetak Invoicenya, masih ada pilihan untuk mencetak Lampiran 
Biayanya. 
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Transaksi ini menghasilkan jurnal sebagai berikut : 
 

 
 
 

26. Pada tanggal 12 Januari 2015, PT. MITRA membuat pengeluaran kas/bank untuk membayar 
Hutang Dagang kepada AA VETERINARIA S.A. atas beberapa Invoice pembelian yang telah 
diinput sebagai Saldo Awal Hutang. Pilih menu Transaksi > Pengeluaran Kas/Bank atau klik 
iconnya pada toobar. Karena modul Pengeluaran Kas / Bank sudah ada datanya, maka akan 
ditampilkan transaksi terakhir yang telah kita input sebelumnya, untuk itu kita harus klik 
tombol New untuk membuat transaksi baru. Karena merupakan pembayaran untuk transaksi 
yang diinput melalui modul Purchase Invoice atau Saldo Awal Hutang maka kita harus pilih 
Jenis Transaksinya adalah PV – Pelunasan Hutang Usaha.  
Sesuaikan Tanggalnya, kalau anda mempunyai No. Referensi sendiri dari bukti transaksi 
manual, anda bisa mengisinya pada field No. Ref, tetapi kalau tidak, anda bisa 
mengosongkannya, program akan mengisikannya dengan No. Vouchernya (dalam contoh ini 
PV 000001) apabila nanti anda menyimpan transaksi ini. Pada field “Bayar kepada” tentukan 
kepada siapa dana dikeluarkan, dalam hal ini adalah suppliernya. Kemudian tentukan 
Account Banknya, yaitu akun Kas/Bank dari mana dana akan dikeluarkan (dalam contoh ini : 
Bank BCD EUR). Deskripsi menyangkut transaksi ini bisa diinput melalui field Keterangan. 
Pada tab Uang pilih jenisnya apakah Tunai, Cek/Giro atau Transfer, dalam contoh ini kita 
pilih Transfer. Apabila valuta Account Banknya dalam valuta asing, maka otomatis field 
Valuta akan mengikutinya, sedangkan Kursnya harus kita tentukan. Jumlah dana yang akan 
dikeluarkan, kita isi pada field Jumlah. Selanjutnya melalui kolom No. Invoice/Dokumen kita 
pilih Invoice yang akan dilunasi dengan klik pada tombol drop-downnya, pada kolom Hutang 
Dibayar kita isikan jumlah yang akan dilunasi. Kalau jumlah yang dilunasi sama dengan 
hutang tersisa, maka kita juga bisa menekan tombol Ctrl dan Enter pada keyboard untuk 
memasukkan nilai ini pada kolom Hutang Dibayar. Untuk Invoice dalam valuta asing yang 
ada porsi hutang yang merupakan PPN, maka kita harus klik tombol drop-down pada kolom 
ini untuk memilih porsi yang akan dibayar, apakah porsi Hutang yang bukan PPN, porsi yang 
berupa PPN atau kedua-duanya. Program akan otomatis membuatkan baris-baris jurnalnya 
termasuk jika ada selisih kurs, kalau kita belum memberitahukan akun selisih kurs ini, 
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program akan meminta kita menentukannya dengan menampilkan form Account Default. 
Bisa jadi selisih kursnya berupa Laba Selisih Kurs, maka program akan meminta kita 
memasukkan account default untuk Laba Selisih Kurs tetapi kalau berupa Rugi Selisih Kurs, 
program akan meminta kita menentukan account default untuk Rugi Selisih Kurs. Boleh saja 
kita hanya mempunyai satu akun yang sama baik untuk Laba Selisih Kurs maupun Rugi Selish 
Kurs yang kita namai Selisih Kurs atau Laba (Rugi) Selisih Kurs.  
 

 
 
Pada contoh ini, ada kelebihan pembayaran sebesar EUR 10,00 yang merupakan Biaya 
Administrasi Bank, untuk itu kita harus tambahkan sendiri baris jurnalnya. Dengan mengklik 
tombol drop-down pada kolom No. Perk atau mengetikkan potongan awal Nama Perkiraan 
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pada kolom Nama Perkiraan atau klik drop-down pada kolom ini maka daftar perkiraan akan 
ditampilkan sehingga kita tinggal memilih perkiraannya. Selanjutnya kita isikan nilainya pada 
kolom Debit atau Kredit, dalam contoh ini nilainya adalah debit. Tinggal klik tombol Save 
untuk menyimpannya. 
 

 
 

27. Pada tanggal 13 Januari 2015, perusahaan mengambil uang tunai dari Bank ABC untuk 
keperluan menambah Kas Kecil sebesar Rp. 2.000.000. Sebenarnya transaksi bisa diinput baik 
melalui modul Pengeluaran Kas/Bank atau Penerimaan Kas/Bank, tetapi memang lebih tepat 
diinput sebagai Pengeluaran Kas/Bank. Di sini kita akan input transaksinya melalui modul 
Pengeluaran Kas/Bank.  
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Klik menu Transaksi > Pengeluaran Kas/Bank. Karena modul Pengeluaran Kas/Bank sudah 
ada datanya sebelumnya, maka kita perlu klik tombol New untuk membuat transaksi baru, 
karena bukan merupakan pelunasan hutang usaha, maka kita pilih Jenis Transaksinya adalah 
BO – Pengeluaran Kas/Bank bukan Hutang Usaha. 
Pertama-tama sesuaikan dulu Tanggalnya. Kemudian isi No. Referensi dari bukti transaksi 
manual pada field No. Ref, kalau kita mengosongkannya, maka nantinya setelah disimpan 
maka program akan mengisikannya dengan No. Vouchernya (dalam contoh ini : BO 000004). 
Pada field “Bayar kepada”, karena kepada siapa dana dikeluarkan tidak jelas maka cukup pilih 
<N/A>. Account Bank kita isi dengan akun Kas/Bank dari mana dana dikeluarkan (dalam 
contoh ini : Bank ABC). Selanjutnya kita isi deskripsi transaksinya pada field Keterangan. Pilih 
Tunai dan isikan jumlah uangnya pada field Jumlah. 
Baris pertama dari Jurnal transaksi ini otomatis terisi dengan sendirinya sesuai dengan data 
yang kita tentukan terkait dengan field Account Bank, Tunai dan Jumlah. Maka kalau kita 
ingin mengeditnya, ketiga field inilah yang harus kita sesuaikan, kita tidak bisa mengedit 
langsung pada baris pertama ini. Baris jurnal selanjutnya bebas kita tentukan sendiri, karena 
dalam contoh ini konteksnya adalah Mengisi Kas Kecil, maka kita akan mengisinya dengan 
akun Kas Kecil. Posisikan kursor pada kolom No. Perk atau Nama Perkiraan baris kedua 
untuk mengisi perkiraannya. Karena kita lebih mudah mengingat Nama Perkiraannya, maka 
pada contoh ini kita akan mengisinya melalui kolom Nama Perkiraan. Ketikkan potongan 
awal Nama Perkiraan, maka pilihan Nama Perkiraan akan ditampilkan dan akan mengikuti 
dan mencari apa yang kita ketikkan. Apabila apa yang kita cari sudah terlihat pada pilihan 
yang ditampilkan, kita tinggal memilihnya dengan klik pada pilihan tersebut. Tinggal kita 
mengisi kolom Debit (dalam contoh ini sebesar 2000000, dalam mengetikkan angka maka 
kita jangan mengetikkan titiknya karena itu akan diartikan oleh program sebagai koma) . Klik 
tombol Save untuk menyimpan transaksi ini. 

 
28. Pada tanggal 13 Januari 2015, PT MITRA menerima pelunasan dari PT. BUANA SATWA 

MANDIRI berupa giro mundur tertanggal 20 Januari 2015, maka perusahaan melakukan input 
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pelunasannya melalui modul Penerimaan Kas/Bank. Pilih menu Transaksi > Penerimaan 
Kas/Bank atau klik iconnya pada toolbar. Pilih Jenis Transaksinya RV – Pelunasan Piutang 
Usaha. 
Sesuaikan Tanggalnya, No. Ref bisa diisi bukti transaksi manual, kalau dikosongkan maka 
nantinya setelah transaksi disimpan, program akan mengisinya sesuai No. Vouchernya (dalam 
contoh ini RV 000001). Selanjutnya pilih Customernya, kemudian pada field Account Bank 
pilih akun Kas/Bank kemana dana akan disetorkan. Ketik deskripsi menyangkut transaksi ini 
pada field Keterangan.  
Pilih option-button Giro. Untuk transaksi berupa cek/giro baik itu berupa cek/giro mundur 
atau tidak, program akan mensyaratkan anda menyediakan akun Piutang Giro untuk 
menampung dana yang belum bisa dimasukkan ke akun Kas/Bank. Setelah nanti dilakukan 
proses pencairan melalui modul Mencairkan Giro Masuk Jatuh Tempo, baru program akan 
mendebit akun Kas/Bank bersangkutan dan mengkredit akun Piutang Giro. Untuk transaksi 
berupa cek/giro, selain mengisikan Jumlahnya, kita akan diminta input No. Cek/Giro, Nama 
Bank yang mengeluarkan giro serta Jatuh Tempo. Berhati-hatilah dalam mengisikan field 
Jatuh Tempo, karena tidak seperti pada field Tanggal yang kalau kita klik tombol drop-
downnya akan memunculkan kalender sesuai tanggal yang sudah terisi sebelum kita 
sesuaikan, maka karena field Jatuh Tempo masih kosong, maka kalau kita klik tombol drop-
down pada field ini, maka kalender yang ditampilkan adalah sesuai bulan tanggal komputer. 
Kongkritnya begini : Katakanlah kita ingin input transaksi Penerimaan Kas/Bank untuk bulan 
Januari 2015, sedangkan tanggal komputer sudah menunjukkan bulan Maret 2015, maka field 
Tanggal akan terisi tanggal 31 Januari 2015 sebelum kita sesuaikan, kalau kita klik tombol 
drop-down pada field ini maka kalender yang dimunculkan adalah Januari 2015, sedangkan 
karena field Jatuh Tempo masih kosong sebelum disesuaikan, maka kalau kita klik tombol 
drop-down pada field ini maka kalender yang dimunculkan adalah bulan Maret 2015 sesuai 
tanggal komputer, maka kalau tanggal Jatuh Tempo adalah masih pada bulan Januari 2015, 
maka kita harus hati-hati, jangan sampai  salah bulan. Alasan lain mengapa perilakunya bisa 
berbeda antara field Tanggal dan field Jatuh Tempo adalah kalau pada field Tanggal memang 
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dibatasi tanggalnya tidak bisa melebihi periode bulan berjalan (periode terakhir yang sudah 
dibuka melalui menu Utilitas > Proses Awal Bulan), sedangkan tanggal jatuh tempo cek/giro 
yang kita isikan pada field Jatuh Tempo tentunya boleh saja melewati periode bulan berjalan. 
Pada field Bank pilih Bank yang mengeluarkan giro, kalau belum ada maka pilih < New Bank 
>, kemudian input Nama Banknya pada tabel (form) Nama Bank yang dimunculkan.  
Melalui kolom No. Invoice/Dokumen kita pilih Invoice mana saja yang akan dilunasi untuk 
customer bersangkutan dengan klik pada tombol drop-down pada kolom ini. Kemudian kita 
tinggal isikan jumlah piutang yang dilunasi pada kolom Piutang Dibayar. Kalau jumlah 
piutang yang dilunasi sesuai piutang tersisa untuk invoice bersangkutan, kita juga bisa tidak 
mengetikkan angkanya, tetapi cukup tekan tombol Ctrl bersamaan dengan tombol Enter pada 
keyboard (Ctrl+Enter) dengan sebelumnya kursor diposisikan pada kolom Piutang Dibayar. 
Klik tombol Save untuk menyimpan transaksinya. 

 
29. Pada tanggal 14 Januari 2015, PT. MITRA membeli secara tunai 1 unit Laptop dari Toko DELTA 

COMPUTER seharga Rp. 5.600.000. Transaksi ini adalah menyangkut barang Inventaris 
Kantor dan bukan merupakan barang dagang. Kita cukup menginputnya melalui modul 
Pengeluaran Kas/Bank. Kalau anda menginginkan untuk diinput melalui modul Purchase 
Invoice, maka kita harus membuatkan Kode Barangnya, yang pasti Kategorinya harus berupa 
Non Inventory. Tetapi sangat tidak disarankan kita membuatkan Kode Barang untuk barang-
barang bukan barang dagang seperti ini karena nantinya Daftar Barang akan berisi banyak 
sekali barang-barang yang tidak relevan dengan esensi Daftar Barang yang sesungguhnya 
yaitu untuk keperluan mendata barang-barang dagang. Apalagi kalau barang seperti ini yang 
kita terima melalui modul Purchase Invoice tidak ada transaksi lanjutannya misalnya untuk 
keperluan dijual lagi melalui modul Surat Jalan atau Sales Invoice, apalagi sifatnya hanya 
insidentil, hanya satu kali saja dibelinya, maka menjadi tidak efisien dan relevan membuatkan 
Kode Barang untuknya. Kalau memang anda perlu input pembelian barang seperti ini melalui 
modul Purchase Invoice, misalnya karena kepentingan untuk menjejaki pembeliannya 
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sehingga bisa ada dalam laporan pembelian, maka disarankan anda memanfaatkan fasilitas 
Pembelian Lain-lain, dimana tidak diperlukan untuk membuatkan Kode Barang untuk 
transaksi yang menggunakan opsi yang demikian. Contoh transaksi yang demikian akan kita 
jelaskan pada point No. 41, 45 & 46. 
Pilih menu Transaksi > Pengeluaran Kas / Bank atau klik iconnya pada toolbar. Klik tombol 
New untuk membuat transaksi baru. Pilih Jenis Transaksi : BO – Pengeluaran Kas/Bank bukan 
Hutang Usaha. 
 

 
 
Sesuaikan Tanggalnya, kemudian isi No. Referensi dari bukti transaksi manual pada field No. 
Ref, kalau kita mengosongkannya, maka nantinya setelah disimpan maka program akan 
mengisikannya dengan No. Vouchernya. Pada field “Bayar kepada”, apabila kita merasa perlu 
mengekspresikan dengan jelas kontaknya maka pilih Jenis kontaknya lebih dulu apakah 
Customer, Supplier atau Others, tetapi kalau kita merasa tidak ada urgensinya 
mengekspresikan kontaknya maka kita bisa pilih Jenis kontaknya adalah Others, kemudian 
pilih kontaknya adalah < N/A >. Dalam contoh ini misalnya kita memilih jenis kontaknya 
adalah Supplier, kemudian kita pilih suppliernya. Karena supplier ini  belum pernah kita input 
datanya maka kita pilih < New Supplier >, kemudian kita lengkapi data suppliernya. 
Sebenarnya apabila kontak ini tidak akan pernah kita gunakan pada transaksi pembelian (PO, 
Purchase Invoice), maka bisa juga (lebih baik) kita kategorikan kontaknya adalah Others 
(bukan Supplier), jadi kita bisa pilih Jenis kontaknya adalah Others, kemudian pilih < New 
Contact >, selanjutnya kita lengkapi data kontaknya. Account Bank diisi dengan akun 
Kas/Bank dari mana dana dikeluarkan. Kemudian deskripsi terkait transaksi ini kita ketikkan 
pada field Keterangan.  
Pilih Tunai dan isikan jumlah uangnya pada field Jumlah. Baris pertama dari jurnal transaksi 
akan terisi secara otomatis sesuai data pada field Account Bank, Tunai dan Jumlah, oleh 
karena itu baris pertama ini tidak bisa diedit kecuali melalui ketiga field tadi. Kita perlu 
menentukan baris jurnal kedua (dan selanjutnya kalau ada) sesuai dengan maksud 
pengeluaran kas/bank ini. Pada contoh ini baris jurnal kedua kita isi dengan akun Inventaris 
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Kantor. Caranya posisikan kursor pada baris jurnal kedua, kolom No. Perk atau Nama 
Perkiraan. Kalau melalui kolom Nama Perkiraan, kita cukup mengetikkan potongan awal 
Nama Perkiraannya maka pilihan Nama Perkiraan akan ditampilkan mengikuti apa yang kita 
ketikkan sehingga kita tinggal memilih perkiraan yang kita maksudkan. Selanjutnya pada 
kolom Debit, ketikkan nilainya, maka transaksi ini bisa kita simpan dengan mengklik tombol 
Save. 

 
 

30. Terkait pembelian Inventaris Kantor pada point No. 29, terutama guna keperluan penyusutan 
Fixed Asset, kita perlu input data Fixed Asset ini ke Master Fixed Asset melalui menu Master 
Data > Fixed Asset (Aktiva Tetap) > Master Fixed Asset. 
Karena Master Fixed Asset sudah ada datanya maka kita perlu klik tombol New untuk 
menambah data baru. 
Kalau anda ingin menggunakan Kode Asset sendiri yang berbeda dengan yang digenerate oleh 
program, maka ketikkan Kode Assetnya, kalau anda melakukan hal ini maka untuk 
selanjutnya program tidak akan lagi menggenerate Kode Assetnya untuk asset-asset 
berikutnya, anda harus menetukan sendiri Kode Assetnya. Setelah mengetikkan Nama 
Assetnya, pilih Kelompok Assetnya, kalau biaya penyusutan ingin dibebankan pada 
departemen atau divisi tertentu, tentukan pada field Dept, kalau perlu membuat departemen 
baru pilih < New >, maka form Tabel Departemen akan ditampilkan oleh program, jika tidak 
diperlukan, field ini bisa dibiarkan kosong. Selanjutnya tentukan Tanggal Beli, maka program 
akan menyarankan tanggal Mulai didepresiasinya, anda bisa merubahnya kalau diperlukan. Isi 
Harga Perolehan dan Nilai Residunya. Umur Ekonomis akan mengikuti Kelompok Assetnya. 
Untuk asset yang dibeli setelah Accpro berjalan, program akan mengganggap belum pernah 
dilakukan penyusutan sebelumnya di luar sistem (modul Fixed Asset Accpro), oleh karena itu 
maka Last Deprecitiation akan dikosongkan, demikian juga Akum. Penyusutan. Kalau anda 
sudah melakukan penyusutan di luar sistem (yang dimaksud di luar sistem adalah penyusutan 
yang dilakukan secara manual melalui penjurnalan), maka tentukan Last Depreciationnya 
yaitu tanggal akhir bulan anda melakukan penyusutan secara manual, maka sistem akan 
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melakukan depresiasi atas asset ini pada tanggal akhir bulan berikutnya dan Akum. 
Penyusutan akan dihitungkan oleh program. Akum Penyusutan adalah nilai akumulasi 
penyusutan yang telah dilakukan di luar sistem, kalau nilainya tidak sama dengan akumulasi 
penyusutan yang telah dilakukan secara manual (baik melalui penjurnalan atau penyusutan 
yang telah dilakukan sebelum digunakannya Accpro), maka anda bisa mengedit nilainya. Jadi 
kalau tanggal Last Deprecitiation ditentukan maka sistem akan mulai melakukan depresiasi 
atas asset tersebut pada akhir periode (bulan) berikutnya, sedangkan jika dikosongkan maka 
sistem akan melakukan depresiasi sesuai tanggal Mulai didepresiasi, tentunya kalau tanggal 
Mulai didepresiasi sebelum dimulainya penggunaan Accpro, maka Last Depreciation harus 
berupa tanggal akhir bulan sebelum periode (bulan) dimulainya pemakaian Accpro. 
Tab Current Condition menampilkan informasi asset bersangkutan pada kondisi terkini, jadi 
kalau nantinya telah dilakukan depresiasi maka informasi yang ditampilkan juga akan 
merefleksikan hal ini. Jadi tgl. Last Depreciation akan menampilkan tanggal terakhir telah 
dilakukannya depresiasi yang telah dilakukan oleh sistem, kalau belum pernah ada depresiasi 
yang dilakukan oleh sistem terhadap asset ini maka informasinya akan sesuai dengan data 
pada tab Initial Condition. 
Pada tab Akun-akun, anda bisa membiarkannya sesuai akun-akun pada Kelompok Assetnya, 
kecuali ada urgensinya bagi anda untuk menentukan secara spesifik akun-akun untuk asset 
tertentu. Tinggal klik tombol Save untuk menyimpan datanya. 
 
Catatan :  
Memasukkan data asset tertentu ke Master Fixed Asset bukan berarti program telah otomatis 
melakukan depresiasi atas asset tertentu, hal ini perlu dikemukakan karena ada user yang 
rancu dengan hal ini, hal ini baru berupa memberitahukan kepada program dasar untuk 
dilakukannya depresiasi atas asset bersangkutan nanti pada saat anda membuka periode baru 
melalui menu Utilitas > Proses Awal Bulan, dimana program (sistem) akan mengikutkan asset 
tersebut dalam proses pembuatan jurnal penyusutan untuk periode sebelumnya yaitu periode 
sebelum periode baru yang dibuka, dengan catatan, anda mencentang checkbox “Buat Jurnal 
Penyusutan Fixed Asset”.  
Bagaimana kalau proses awal bulan telah terlanjur dilakukan sementara asset tersebut 
seharusnya didepresiasi pada periode sebelumnya tetapi karena terlambat input datanya ke 
Master Fixed Asset maka asset tersebut tidak diikutkan dalam proses depresiasi  yang 
dilakukan oleh sistem ? Dalam kasus ini maka anda bisa melakukan depresiasi atas asset ini 
melalui menu Daftar > Daftar Fixed Asset > Depresiasi Fixed Asset. 
Lakukan proses depresiasi mulai dari periode dimana harusnya sistem mulai melakukan 
depresiasi atas asset tersebut secara berurutan, jadi jangan ada periode yang terlewat sampai 
pada periode sebelum periode berjalan (depresiasi periode berjalan akan dilakukan nanti pada 
saat proses awal bulan untuk periode berikutnya, jadi tidak perlu dilakukan depresiasinya 
lebih  dulu). Caranya : pilih Periodenya lebih dulu, kemudian pastikan asset yang 
bersangkutan tercentang pada kolom Prosesnya, asset lain biarkan kolom Prosesnya tetap 
tercentang, memang ada asset yang kolom Prosesnya tidak tercentang yaitu asset-asset yang 
sudah selesai depresiasinya atau belum dimulai depresiasinya atau disuspend atau diwrite-off 
atau sebab lain sehingga tidak lagi dilakukan depresiasi, yang penting jangan melakukan 
uncheck atas asset yang kolom Prosesnya tercentang karena itu berarti anda bermaksud 
menghapus depresiasi atas asset bersangkutan pada periode itu. Untuk mudahnya, maka klik 
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saja tombol Select All, maka asset-asset yang masih dimungkinkan dilakukan depresiasi akan 
tercentang semua. Selanjutnya klik tombol Proses. Ulangi hal ini untuk periode selanjutnya 
sampai periode sebelum periode bulan berjalan. 

 
31. Pada tanggal 14 Januari 2915, PT. MITRA membuat tagihan uang muka penjualan berikut PPN 

atas uang muka kepada PT. ANUGERAH. Agar PPN Keluaran atas Uang Muka Penjualan ini 
bisa diekspor melalui menu Daftar > Daftar PPN Keluaran ke File CSV sehingga kita tidak 
perlu input manual ke program eFaktur, ada baiknya kita input transaksi ini melalui modul 
Sales Invoice. Setelah masuk ke modul Sales Invoice, klik New untuk membuat transaksi baru, 
kemudian centang checkbox Uang Muka Penjualan. Karena kita menginginkan transaksi ini 
dijurnal, maka biarkan checkbox Jurnal tetap tercentang. Apabila uang muka telah diterima 
sebelumnya melalui modul Penerimaan Kas/Bank dan kita tidak ingin timbul Piutang atas 
tagihan Uang Muka ini, maka uncheck chekbox Jurnal, dengan cara ini maka tidak timbul 
jurnal dan piutang, dalam kasus seperti ini kepentingan diinput melalui modul Sales Invoice 
hanya untuk kepentingan membuatkan Invoice atas uang muka penjualan yang telah diterima 
dan juga untuk membuatkan Faktur Pajak atas uang muka penjualan yang diterima atau 
untuk yang sudah menggunakan eFaktur, agar PPN Keluarannya tinggal diekspor ke CSV 
untuk keperluan diimpor oleh program eFaktur sehingga tidak perlu input manual ke 
program eFaktur. Sesuaikan dulu Tgl. Invoicenya, No. Invoice akan terisi dengan sendirinya 
jika telah diset otomatis, jika tidak, ketik Nomor Invoicenya. Tentukan Customernya, karena 
merupakan customer baru, kita perlu input datanya dulu ke Master Customer, untuk itu pilih 
New Customer. Kembali dari input data customer, kita tinggal pilih customer bersangkutan, 
kemudian isi No. Faktur Pajak dan Tgl. F. Pajak. Termsnya bisa anda sesuaikan, karena berupa 
uang muka penjualan, Salesman bisa dikosongkan. Selanjutnya anda harus menentukan 
Account Uang Penjualan dengan klik tombol Lookup disebelahnya. 
Pada tab Uang Muka Penjualan, ketik deskripsinya, kemudian isi nilainya pada kolom Jumlah. 
Kolom Keterangan boleh diisi, boleh tidak. Pastikan checkbox PPN tercentang.  
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Anda tinggal menyimpan transaksi ini, klik tombol Save jika anda ingin setelah menyimpan 
transaksi tetap menampilkan transaksi dimaksud sehingga anda bisa mencetak Invoicenya 
lebih dulu misalnya, atau klik Save & New jika anda ingin melanjutkan input transaksi 
berikutnya. 
Jurnal yang dihasilkan atas transaksi ini adalah sebagai berikut : (dalam contoh ini uang 
mukanya belum diterima, baru dibuat tagihannya sehingga timbul piutang dan ada jurnalnya 
karena checkbox Jurnal dicentang). 
 

 
 
Tetapi dengan mencentang checkbox Jurnal, bahkan apabila uang muka ini telah diterima 
Tunai, maka kita bisa mengisi field Tunai sebesar uang mukanya. Program kemudian akan 
menampilkan tab Tunai / Retensi. Biarkan option-button tetap pada Kas / Bank, kemudian 
tentukan akun Kas/Bank yang akan didebit terkait transaksi ini dengan klik tombol Lookup di 
sebelah field No. Perkiraan. 
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Jika field Tunai diisi sebesar uang mukanya, maka jurnal yang dihasilkan adalah sebagai 
berikut : 

 
 

32. Pada tanggal 15 Januari 2015 PT. ANUGERAH melakukan transfer Uang Muka Penjualan 
berikut PPNnya kepada PT. MITRA atas tagihan pada point 31 (anggap kita tidak mengisi field 
Tunai pada transaksi point 31), maka kita input penerimaannya melalui modul Penerimaan 
Kas/Bank, karena transaksi ini berkaitan dengan pelunasan piutang yang diinput melalui 
modul Sales Invoice, maka kita pilih jenis Transaksinya adalah RV – Pelunasan Piutang Usaha. 
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33. Pada tanggal 15 Januari 2015, PT MITRA membuat SO atas pesanan PT. ANUGERAH. 
 

 
 

34. Pada tanggal 15 Januari 2015 pesanan PT. ANUGERAH dikirimkan. Melalui modul Delivery 
Order, setelah menyesuaikan Tgl. DO, pilih SO-nya dengan klik  pada field No. SO. Isi No. 
DO jika tidak diset penomoran otomatisnya. Karena barangnya mempunyai Batch No., maka 
kita perlu klik tombol drop-down pada kolom Qty untuk menentukan Batch No.-nya. 
Selanjutnya tinggal klik tombol Save untuk menyimpan transaksi ini. 

 

 
 
 

 
 



      copyright © 2018 Realsoft 95 

 

35. Atas DO pada point No. 34 perlu dibuatkan Sales Invoicenya. Caranya sama seperti transaksi 

Sales Invoice yang telah dijelaskan sebelumnya, hanya saja di sini karena PT. MITRA telah 

menerima Uang Muka berikut PPNnya, kita harus isi field Uang Muka (di atas field DPP) 

sebesar uang muka tetapi tanpa PPNnya. 

Apabila kita perlu mengetahui saldo/sisa uang muka penjualan untuk customer tertentu, 

maka kita bisa klik  di samping field Uang Muka, maka program akan menampilkan form 

“Lihat Histori dan Sisa Uang Muka Penjualan” dimana kita bisa menentukan akun uang muka 

penjualan yang akan kita ketahui histori/sisa uang mukanya untuk customer tertentu, dalam 

hal ini customer yang sedang kita input transaksinya. 
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Namun, agar akun uang muka penjualan yang kita input pada Chart of Account bisa muncul 
pada daftar Lookup Perkiraan yang ditampilkan pada saat kita klik tombol Lookup di samping 
field Akun UM pada gambar di atas, maka jangan lupa untuk memberitahukannya kepada 
program secara  lebih spesifik bahwa akun uang muka penjualan yang kita input pada COA 
adalah sebagai Uang Muka Penjualan (lihat gambar di atas). 

 

 
 

Jurnal yang dihasilkan adalah sebagai berikut. 
 

 
 

36. Pada tanggal 15 Januari 2015, PT. MITRA melakukan pembayaran listrik dan telpon untuk 
bulan Januari 2015. Pilih menu Transaksi > Pengeluaran Kas/Bank atau klik iconnya pada 
toolbar, kemudian klik tombol New untuk membuat transaksi baru. Pilih Jenis Transaksinya : 
BO – Pengeluaran Kas/Bank bukan Hutang Usaha. Baris jurnal kedua dan seterusnya bisa kita 
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tentukan sendiri, sedangkan baris jurnal pertama akan dibuatkan oleh program berdasarkan 
data Account Bank dan data pada tab Uang. 

 

 
 
37. Untuk keperluan pengiriman barang kepada drh. CHANDRA WIJAYA, pada tanggal 16 Januari 

2015 PT. MITRA perlu melakukan assembling atas barang tertentu, untuk itu pilih menu 
Transaksi > Assembling / Pengolahan Bahan.  

Karena modul Assembling / Pengolahan Bahan belum ada transaksinya, maka kita langsung 
bisa input transaksinya tanpa perlu klik tombol New lebih dulu. Sesuaikan dulu Tanggal 
transaksinya, selanjutnya isi No. Referensinya, kalau untuk modul Assembling telah diset 
otomatis penomoran dokumennya melalui modul Format Nomor Dokumen (lihat point No. 
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3), maka No. Referensi akan digenerate secara otomatis oleh program. Mungkin saja bagian 
yang digenerate secara otomatis oleh program tidak dimulai dari nomor 1, maka anda bisa 
mengeditnya. Tetapi lakukan ini hanya untuk transaksi yang pertama menyangkut 
Assembling yang anda input melalui Accpro. Untuk selanjutnya anda tidak perlu dan tidak 
disarankan untuk mengedit nomornya. Kalau sulit atau ada kendala bagi anda menggunakan 
penomoran otomatis, maka anda bisa menonaktifkan penomoran otomatis melalui modul 
Format Nomor Dokumen atau anda tidak perlu melakukan setting penomoran otomatis 
untuk Assembling. Dalam hal penomoran otomatis tidak dilakukan, maka anda bisa mengisi 
No. Referensinya secara manual. Ketikkan deskripsi menyangkut transaksi ini pada field 
Keterangan. 
Pada tab Barang yang dihasilkan, tentukan barang hasil assembling dengan memilih 
barangnya melalui kolom Kode Barang atau kolom Nama Barang. Melalui kolom Nama 
Barang, anda bisa mengetikkan potongan awal Nama Barangnya, atau ketikkan Kode 
Barangnya pada kolom Kode Barang atau klik tombol drop-down yang ada pada masing-
masing kolom. Daftar barang akan ditampilkan oleh program, anda tinggal memilih barang 
yang dimaksud. Pada kolom Qty, isikan jumlahnya, apabila satuan transaksi untuk barang 
bersangkutan cuma ada satu, maka kolom Satuan akan terisi dengan sendirinya, tetapi kalau 
ada lebih satu, maka anda harus memilih satuannya dengan klik pada tombol drop-downnya. 
Sedangkan jika barang yang dihasilkan telah anda tentukan ada Serial No. atau Lot. No/Batch 
No. dan/atau Expire Date (pada saat input datanya ke Master Barang & Jasa), maka anda perlu 
menentukannya dengan klik tombol drop-down pada kolom Qty. 
Pada tab Asal Barang, rincilah barang yang akan diassembling berikut Qty dan Satuannya. 
Kalau barangnya mempunyai Serial No. atau Lot No./Batch No. dan/atau Expire Date, anda 
perlu merinci atau menentukannya dengan klik tombol drop-down pada kolom Qty. 
Kalau ada biaya yang telah atau akan dikeluarkan yang akan diperhitungkan menjadi bagian 
HPP dari barang yang dihasilkan, anda bisa merincinya pada tab Biaya. Pada tab ini anda 
harus menentukan akun Biaya yang akan dikreditkan berikut nilainya. Kolom Keterangan 
boleh diisi, boleh tidak. Klik tombol Save untuk menyimpan transaksinya. 
Pada contoh ini, karena barang hasil assembling telah kita buatkan formulasinya pada tab 
Assembly, pada saat input data barangnya melalui Master Barang & Jasa, maka setelah kita 
input barangnya pada tab Barang yang dihasilkan, otomatis program akan menentukan 
komponen-komponen barang penyusunnya pada tab Asal Barang. Setelah kita menentukan 
Qtynya pada tab Barang yang dihasilkan, program juga akan otomatis menghitungkan Qty 
barang penyusunnya, jadi kita tidak perlu lagi input sendiri barang penyusunnya beserta 
qtynya. Tetapi kalau untuk barang hasil assembling tertentu tidak bisa ditentukan 
formulasinya karena bersifat dinamis, maka anda tidak perlu menentukan formulasinya tetapi 
bisa anda rinci sendiri komponen penyusun beserta qtynya pada saat input transaksi 
assemblingnya. 
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38. Pada tanggal 16 Januari 2015, PT. MITRA mengirim barang kepada drh. CHANDRA WIJAYA. 

Input transaksinya melalui menu Transaksi > Delivery Order atau klik iconnya pada toolbar. 
Karena modul Delivery Order sudah ada datanya maka kita perlu klik tombol New untuk 
menambah transaksi baru.  
 

 
 

Sesuaikan dulu Tgl. DOnya. Karena Nomor DO telah kita set otomatis penomorannya maka 
No. DO otomatis digenerate oleh program. Apabila tidak, maka anda bisa ketikkan sendiri 
Nomor DOnya. Tidak seperti transaksi pada point 24 dan 34, maka karena transaksi tidak 
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didahului dengan menginput SOnya, maka kita harus input segala sesuatunya sendiri. Pilih 
customernya, kemudian kalau diperlukan atau diinginkan anda bisa mengisi No. PO, Tgl. PO 
dan Ship Via. Jadi ini sifatnya optional, bisa diisi, bisa tidak. Rinci barangnya dengan memilih 
barangnya melalui kolom Kode Barang atau Nama Barang. Kalau melalui kolom Nama Barang, 
maka pastikan kolom Kode Barang belum terisi, kalau tidak anda akan dianggap hanya 
mengedit nama barangnya, sedangkan barangnya tetap mengacu pada Kode Barangnya. 
Dengan kolom Kode Barang sudah terisi, kalau kita klik tombol drop-down pada kolom Nama 
Barang, maka dianggap hanya ingin memilih nama barang, bisa jadi anda telah memasukkan 
nama lain untuk Kode Barang tertentu sehingga bisa ada lebih dari satu nama barang untuk 
Kode Barang tertentu. Jadi kalau memang anda ingin menentukan barang melalui kolom 
Nama Barang (bukan sekedar mengedit nama barangnya), pastikan kolom Kode Barang 
belum terisi, pada kondisi ini kalau kita mengetikkan sesuatu, misalnya potongan awal nama 
barang atau klik tombol drop-down pada kolom ini, program akan menampilkan daftar 
barang yang ada. Program akan mencari apa yang kita ketikkan sehingga kita tinggal 
memilihnya dengan mengkliknya jika sudah ditemukan. Selanjutnya isi Qtynya. Apabila 
satuan transaksi untuk barang tertentu cuma ada satu, maka kolom Satuan akan terisi dengan 
sendirinya, tetapi kalau ada lebih dari satu satuan transaksi, maka anda harus menentukan 
satuannya dengan klik tombol drop-down pada kolom ini. Kalau barangnya mempunyai Serial 
No atau Lot/Batch No. dan/atau Expire Date, anda perlu merincinya dengan mengklik tombol 
drop-down pada kolom Qty. Form Perincian Lot No./Batch No. masing-masing Barang akan 
ditampilkan oleh program. Cara input Serial No. atau Lot/Batch No. dan/atau Expire Date 
telah dijelaskan pada point 24. Jika diperlukan, anda bisa mengisi catatan menyangkut 
transaksi ini pada field yang tersedia untuk itu. Kalau ada catatan yang telah dijadikan default 
melalui menu File > Setup Preferensi pada tab Lain-lain dan anda ingin menggunakannya, 
maka cukup klik tombol Use Default. Klik tombol Save untuk menyimpannya. 
 

39. Atas DO pada point 38, maka perlu dibuatkan Invoicenya. Caranya sama seperti pada point 
25. Pilih menu Transaksi > Sales Invoice atau klik iconnya pada toolbar.  
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Klik New untuk membuat transaksi baru. Setelah menentukan customernya, kita tinggal pilih 
DOnya. Karena DOnya tanpa didahului SO, maka di sini kita harus isi sendiri harga 
satuannya. Kalau customernya telah dikenakan skema harga jual tertentu dan barangnya 
untuk satuan tertentu juga telah ditentukan harga jualnya untuk skema harga jual tersebut, 
maka kolom Harga Satuan akan otomatis diisikan oleh program jika kita klik pada kolom 
bersangkutan. Kolom Disc (%) bisa kita dengan persentase diskon masing-masing barang, 
diskon bisa bertingkat misalnya dalam contoh ini kita isi salah satu item barang dengan 
10+2,5. Jadi diskon ini hanya berlaku untuk barang pada posisi tersebut, tidak untuk barang 
lainnya, jika anda menginginkan diskon yang berlaku untuk semua barang maka isi diskonnya 
pada field Disc di bawah field Sub Total. Jika tidak berbentuk persentase, anda bisa 
mengisikan nominalnya pada field disebelahnya.  
Pada saat membuat Sales Invoice, diketahui bahwa drh. CHANDRA WIJAYA masih 
mempunyai Uang Muka Penjualan pada PT. MITRA sebesar Rp. 1.000.000, untuk itu kita bisa 
isikan pada field Tunai/UM/Retensi, program kemudian akan menampilkan tab Tunai / UM / 
Retensi, karena akun yang akan kita debit adalah berupa Uang Muka, maka biarkan option-
button yang dipilih adalah Uang Muka, kemudian klik tombol Lookup di sebelah field No. 
Perkiraan untuk memilih perkiraannya, dalam hal ini adalah akun Uang Muka Penjualan. 
Kalau kita ingin mengetahui saldo uang muka customer tertentu, klik icon  yang ada di 
sebelah kanan field Tunai/UM/Retensi, terkait hal ini agar informasi yang ditampilkan valid 
adanya maka kalau customer bersangkutan mempunyai saldo awal Uang Muka Penjualan 
pada awal pemakaian Accpro, anda perlu menyatakannya. (lihat penjelasan pada point No. 40 
di bawah ini). 
Kalau ada catatan terkait transaksi ini, anda bisa mengisikannya pada field Catatan. Field 
Catatan akan otomatis diisikan oleh program apabila ada catatan default untuk Sales Invoice 
yang telah anda tentukan melalui menu File > Setup Preferensi pada tab Lain-lain dan anda 
mengaktifkan checkbox “Apply otomatis tiap kali buat Invoice”. Kalau tidak, anda juga bisa 
mengisikannya secara manual dengan catatan default tersebut dengan mengklik tombol Use 
Default. Klik tombol Save untuk menyimpan transaksinya. 
 

40. Terkait Uang Muka Penjualan pada point No. 39, agar dapat menghasilkan informasi Uang 
Muka Penjualan masing-masing customer, maka apabila customer tertentu mempunyai saldo 
uang muka penjualan pada awal pemakaian Accpro, kita perlu merincinya melalui menu 
Master Data > Saldo Awal Hutang/Piutang/Sub Ledger. Posisikan kursor pada kontak yang 
akan diinput saldo awal sub ledgernya, kemudian klik tombol Saldo Awal. Kalau kontaknya 
berupa customer atau supplier, anda perlu klik tab Sub Ledger, kecuali kalau kontaknya 
adalah Others.  
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Melalui kolom No. Perk atau Nama Perkiraan tentukan akunnya (dalam hal ini Uang Muka 
Penjualan), kemudian isi saldonya. Klik tombol Save untuk menyimpannya. 
Lakukan hal yang sama untuk semua customer yang mempunyai saldo uang muka penjualan. 

 

 
 
 

Untuk melihat Laporan Sub Ledgernya, pilih menu Laporan > Laporan Lain-lain > Laporan 
Sub Ledger. Pilih Periodenya atau rentang tanggalnya, kemudian pilih jenis kontaknya, 
apakah Customer, Supplier atau Others. Selanjutnya pilih kontaknya. Terakhir tentukan 
akunnya dengan klik tombol Lookup di samping No. Perkiraan. Klik tombol Preview untuk 
menampilkan laporannya. 
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Dari penggambaran di atas maka fasilitas Laporan Sub Ledger dapat dimanfaatkan untuk 
akun lain dengan maksud serupa, misalnya Piutang Karyawan, Hutang Direksi, Uang Muka 
Penjualan (Pelanggan), Uang Muka Pembelian, Hutang Angsuran Kendaraan. Yang penting, 
kalau ada saldo awalnya pada saat awal pemakaian Accpro harus diinput melalui modul Saldo 
Awal Hutang/Piutang/Sub Ledger, kemudian pada setiap transaksi yang melibatkan akun-
akun dimaksud, harus diekspresikan secara jelas kontaknya (kontak bisa berupa Customer, 
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Supplier atau Others), jadi jangan menggunakan kontak <N/A>. Dari contoh di atas daripada 
kita membuat akun Uang Muka Penjualan untuk tiap-tiap customer yang akan selamanya 
muncul pada Chart of Account walaupun customernya sudah tidak aktif, lebih baik kita 
memanfaatkan fasilitas Laporan Sub Ledger. 
 

41. Pada tanggal 16 Januari 2015, PT. MITRA menerima tagihan dari PT. TRANS NUSANTARA 
JAYA atas jasa angkut yang dilakukannya untuk pengiriman barang pada point No. 25. Pilih 
menu Transaksi > Purchase Invoice atau klik iconnya pada toolbar. Karena modul Purchase 
Invoice telah ada datanya kita harus klik tombol New untuk membuat transaksi baru. 

 

 
 

Karena item pembeliannya berupa jasa angkut yang bukan merupakan barang yang perlu 
dikontrol stocknya, maka lebih baik kita memanfaatkan opsi Pembelian Lain-lain sehingga 
kita tidak perlu membuatkan Kode Barangnya. Apabila anda ingin tetap membuatkan Kode 
Barangnya dan tidak ingin memanfaatkan opsi Pembelian Lain-lain, maka pastikan anda 
mengkategorikan barangnya sebagai Non Inventory, jadi jangan dikategorikan sebagai 
Inventory, juga bukan dikategorikan sebagai Jasa, karena Jasa hanya untuk keperluan 
penjualan. Sesuaikan Tgl. Terima, dalam kasus ini karena tidak ada barang berupa fisik yang 
diterima, kita isi tanggal penerimaan barang sesuai tanggal Invoicenya. Pilih suppliernya, 
karena supplier ini belum kita input datanya ke Master Supplier, maka kita pilih < New > 
untuk input data suppliernya lebih dulu. Kembali dari input data supplier, kita tinggal pilih 
suppliernya. Setelah menentukan suppliernya kita baru bisa mengisi No. Invoicenya, Tgl. 
Invoice akan terisi sesuai Tgl. Terimanya. Karena transaksi ini dikenakan PPN, maka 
sebaiknya No. Faktur Pajak dan Tgl. F. Pajak kita isi. Karena transaksi ini tidak didahului 
adanya PO, maka kita harus tentukan sendiri rincian transaksinya. Dengan mencentang 
checkbox Pembelian Lain-lain, kita bebas mengetikkan deskripsinya barangnya, kalau sudah 
pernah dilakukan pembelian sebelumnya atas item pembelian bersangkutan, bahkan kita 
tinggal memilihnya dari daftar yang ditampilkan pada saat kita mengetikkannya pada kolom 
Deskripsi atau mengklik tombol drop-down pada kolom ini.  Selanjutnya kita perlu 
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menentukan akun pembeliannya (Ingat ! Bukan akun hutangnya, hal ini perlu ditekankan 
karena seringkali user rancu menyangkut hal ini, akun hutangnya tidak perlu lagi kita 
tentukan karena sudah diketahui oleh program berdasarkan akun default Hutang Usaha yang 
telah kita beritahukan melalui modul Account Default). Melalui kolom No. Perk, tentukan 
akun pembeliannya dengan klik tombol drop-down pada kolom ini. Umumnya akun 
pembelian berupa akun Aktiva (Asset) atau Biaya. Dalam contoh ini kita pilih akunnya sesuai 

dengan akun yang telah kita kreditkan pada saat mengenakan biaya angkut  pada transaksi 
pada point No. 25, yaitu Biaya Angkut. Selanjutnya isi Qty, Satuan dan Harga Satuannya. 
Khusus opsi Pembelian Lain-lain, bahkan anda bisa tidak menentukan satuannya, anda bebas 
mengetikkan satuannya bahkan mengosongkannya. Kolom Disc (%) bisa kita isi jika ada 
persentase diskon yang berlaku untuk item pembelian tertentu. Centang checkbox PPN, 
karena pembelian ini menggunakan DPP Nilai Lain yang bukan 100%, maka kita ubah dulu 
persentasenya DPPnya sebelum kita menyimpannya dengan klik tombol Save. 
Jurnal yang dihasilkan adalah sebagai berikut : 
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42. Pada tanggal 16 Januari 2015, PT. MITRA melakukan Pengeluaran Kas/Bank kepada PT. 
ANEKA SATWA VETERINER untuk melunasi Invoice pada bulan Desember 2014 yang telah 
kita input sebagai Saldo Awal Hutang. Pilih menu Transaksi > Pengeluaran Kas/Bank atau klik 
iconnya pada toolbar. 
Pilih Jenis Transaksinya : PV – Pelunasan Hutang Usaha, kemudian klik tombol New untuk 
membuat transaksi baru. Sesuaikan Tanggalnya, kemudian isi No. Bukti Transaksi manual 
pada field No. Ref, apabila field ini dikosongkan maka setelah disimpan, program akan 
mengisikannya dengan No. Vouchernya (dalam contoh ini : PV 000002). Pilih Suppliernya, 
kemudian tentukan Account Banknya, yaitu akun Kas/Bank dari mana dana akan 
dikeluarkan. Deskripsi menyangkut transaksi ini bisa diinput melalui field Keterangan.  
Katakanlah transaksinya berupa giro mundur, maka pilih option-button Giro, dalam hal ini 
anda harus mempunyai akun Hutang Giro, selama belum dilakukan proses pencairan melalui 
modul Mencairkan Giro Keluar Jatuh Tempo, maka program belum menjurnal ke akun 
Kas/Banknya tetapi masih berupa Hutang Giro, kecuali kalau transaksinya adalah berupa 
Tunai atau Transfer. Apabila anda belum pernah memberitahukan akun default Hutang Giro 
untuk valuta tertentu kepada program, maka program akan meminta anda untuk 
menentukannya lebih dulu dengan menampilkan form Account Default. Anda boleh 
mempunyai hanya satu akun Hutang Giro untuk berbagai valuta yang berbeda tetapi kalau 
akun ini digunakan untuk berbagai valuta maka pastikan akun ini dalam valuta Rp.  
 

 
 
Karena berupa giro maka selain mengisikan jumlahnya, maka kita harus memasukkan 
informasi menyangkut No. Cek/Giro, Bank yang mengeluarkan cek/giro dan tanggal Jatuh 
Tempo. Berhati-hatilah dalam mengisikan field Jatuh Tempo, karena tidak seperti pada field 
Tanggal yang kalau kita klik tombol drop-downnya akan memunculkan kalender sesuai 
tanggal yang sudah terisi sebelum kita sesuaikan, maka karena field Jatuh Tempo masih 
kosong, maka kalau kita klik tombol drop-down pada field ini, maka kalender yang 
ditampilkan adalah sesuai bulan tanggal komputer. Kongkritnya begini : Katakanlah kita ingin 
input transaksi Pengeluaran Kas/Bank untuk bulan Januari 2015, sedangkan tanggal komputer 
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sudah menunjukkan bulan Maret 2015, maka field Tanggal akan terisi tanggal 31 Januari 2015 
sebelum kita sesuaikan, kalau kita klik tombol drop-down pada field ini maka kalender yang 
dimunculkan adalah Januari 2015, sedangkan karena field Jatuh Tempo masih kosong sebelum 
disesuaikan, maka kalau kita klik tombol drop-down pada field ini maka kalender yang 
dimunculkan adalah bulan Maret 2015 sesuai tanggal komputer, maka kalau tanggal Jatuh 
Tempo adalah masih pada bulan Januari 2015, maka kita harus hati-hati, jangan sampai  salah 
bulan. Alasan lain mengapa perilakunya bisa berbeda antara field Tanggal dan field Jatuh 
Tempo adalah kalau pada field Tanggal memang dibatasi tanggalnya tidak bisa melebihi 
periode bulan berjalan (periode terakhir yang sudah dibuka melalui menu Utilitas > Proses 
Awal Bulan), sedangkan tanggal Jatuh Tempo yang kita isikan pada field Jatuh Tempo 
tentunya boleh saja melewati periode bulan berjalan. Pada kolom No. Invoice/Dokumen kita 
bisa memilih Invoice mana saja yang akan dilunasi dengan  mengklik tombol drop-down pada 
kolom ini. Kemudian isikan jumlah hutang yang akan dilunasi untuk Invoice bersangkutan 
pada kolom Hutang Dibayar. Dalam contoh ini kita sekaligus ingin mendemokan kesalahan 
yang sering terjadi. Katakanlah perusahaan cuma menuliskan gironya sebesar Rp. 15.206.000 
walaupun jumlah hutangnya sesuai Invoicenya sebenarnya adalah Rp. 15.206.400. Mestinya 
user mengisi kolom Hutang Dibayar sesuai nilai Invoicenya bukan sesuai nilai gironya, intinya 
jangan menyisakan hutang yang sudah dianggap dibayar atau dilunasi karena sisa hutang ini 
akan tetap menggantung sampai kapanpun kalau tidak dikeluarkan melalui modul Debit Note 
misalnya. 
Baris pertama dan kedua jurnal akan otomatis ditentukan oleh program berdasarkan data 
yang kita input, oleh karena itu kedua baris ini tidak bisa diedit. Baris selanjutnya bisa kita 
tentukan sendiri apabila jurnal belum balance. Klik tombol Save untuk menyimpan transaksi. 
 

 
 

43. Tanpa menyadari adanya kesalahan penginputan pada point No. 42, pada tanggal 19 Januari 
2015 karena giro telah dilakukan pencairan oleh supplier, maka dilakukanlah proses 
pencairannya pada sistem Accpro melalui menu Transaksi > Mencairkan Giro Keluar Jatuh 
Tempo sebagai berikut : 
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Centang pada kolom Cair untuk giro yang akan dilakukan proses pencairannya, kalau 
diperlukan maka ubah Tgl. Cair sesuai tanggal sesungguhnya giro berhasil dicairkan. 
Selanjutnya klik tombol Proses untuk menyelesaikan proses pencairan. 
 

 
 

Setelah dilakukan proses pencairan, baru disadari adanya kekeliruan ini, masalahnya transaksi 
Pengeluaran Kas/Bank bersangkutan tidak bisa diedit lagi sebelum dilakukan proses 
pembatalannya lebih dulu, kita bermaksud mengkoreksi kolom Hutang Dibayar menjadi 
sebesar Rp. 15.206.400 sesuai jumlah hutangnya agar tidak tersisa hutang sebesar Rp. 400 atas 
Invoice terkait yang akan menggantung sampai kapanpun juga. Daripada kita membatalkan 
pencairannya melalui modul Membatalkan Giro Keluar Sudah Cair yang akan membuat jurnal 
pembaliknya supaya bisa dilakukan koreksi dan kemudian harus dilakukan proses pencairan 
kembali yang kemudian akan membuat kembali jurnal pencairannya, kita memilih untuk 
mengkoreksi hutang supplier bersangkutan melalui modul Debit Note. 
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Pilih menu Transaksi > Credit Note / Debit Note > Debit Note atas Hutang Supplier. Kalau 
belum ada datanya, kita bisa langsung input transaksinya, tetapi kalau sudah ada datanya 
maka kita perlu klik tombol New untuk membuat transaksi baru. 
Sesuaikan Tanggalnya, kalau setting Nomor Dokumen Otomatis untuk Debit Note atas 
Hutang Supplier telah kita lakukan melalui menu File > Setup Preferensi pada tab Format 
dengan mengklik tombol Format Nomor Dokumen, maka field No. Ref akan otomatis 
digenerate oleh program, kalau bagian yang digenerate tidak dimulai dari nomor 1, maka 
anda bisa mengeditnya, tetapi lakukanlah ini sebaiknya hanya untuk nomor pertama, nomor 
selanjutnya sebaiknya anda tidak mengeditnya lagi. Kalau anda tidak melakukan setting 
Nomor Dokumen Otomatis, maka anda mengisi No. Ref secara manual. Pilih Suppliernya, 
kemudian ketikkan deskripsi atas transaksi pada field Keterangan. Pilih Invoice yang akan 
didebit hutangnya pada field “Atas Invoice”, kemudian isi nilai yang akan didebit pada field 
“Sebesar”. Atas input yang kita lakukan ini, maka program akan membuatkan baris pertama 
jurnalnya, sehingga baris pertama jurnal ini tidak bisa diedit kecuali dengan mengedit field 
“Sebesar”, sedangkan akun untuk baris pertama ini adalah sesuai akun default Hutang Usaha 
supplier bersangkutan. Kita harus menambahkan sendiri baris jurnal kedua (dan selanjutnya 
kalau ada). Dalam contoh ini kita menambahkan baris jurnal kedua dengan akun Pendapatan 
Lain-lain dan mengisi kolom Kreditnya sebesar hutang yang didebit. Klik tombol Save untuk 
menyimpannya. 

 

 
 

 
44. Pada tanggal 19 Januari, PT. MITRA membeli ATK untuk keperluan kantor sebesar Rp. 

650.000 dari Toko JAYA STATIONERY menggunakan Kas Kecil. Transaksi ini cukup diinput 
melalui modul Pengeluaran Kas/Bank. Pilih menu Transaksi > Pengeluaran Kas / Bank atau 
klik iconnya pada toolbar. Klik tombol New untuk membuat transaksi baru. Pilih Jenis 
Transaksi : BO – Pengeluaran Kas/Bank bukan Hutang Usaha. 
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Sesuaikan Tanggalnya, kemudian isi field No. Ref dengan Bukti Pengeluaran Kas/Bank 
manual, apabila dikosongkan, maka program akan mengisinya dengan No. Vouchernya 
(dalam contoh ini : BO 000007) setelah transaksi ini disimpan. Field “Bayar kepada” isi 
dengan pihak yang menerima dana, dalam contoh ini biarpun pembelian ke Toko 
STATIONERY tetapi kita boleh saja mengisi field ini <N/A> sehingga kita tidak perlu 
membuat kontak baru terutama karena kontaknya bukanlah supplier yang terkait dengan 
kegiatan bisnis inti perusahaan, apalagi pembeliannya bisa jadi insidentil atau bahkan cuma 
sekali saja atas kontak ini. Account Bank diisi dengan akun Kas/Bank dari mana dana 
dikeluarkan (dalam contoh ini : Kas Kecil). Kemudian deskripsi terkait transaksi ini kita 
ketikkan pada field Keterangan. 
Pilih Tunai dan isikan jumlah uangnya pada field Jumlah. Baris pertama dari jurnal transaksi 
akan terisi secara otomatis sesuai data pada field Account Bank, Tunai dan Jumlah, oleh 
karena itu baris pertama ini tidak bisa diedit kecuali melalui ketiga field tadi. Kita perlu 
menentukan baris jurnal kedua (dan selanjutnya kalau ada) sesuai dengan maksud 
pengeluaran kas/bank ini. Pada contoh ini karena untuk pembelian ATK, maka baris jurnal 
kedua kita isi dengan akun Biaya ATK & Keperluan Kantor. Caranya posisikan kursor pada 
baris jurnal kedua, kolom No. Perk atau Nama Perkiraan. Kalau melalui kolom Nama 
Perkiraan, kita cukup mengetikkan potongan awal Nama Perkiraannya maka pilihan Nama 
Perkiraan akan ditampilkan mengikuti apa yang kita ketikkan sehingga kita tinggal memilih 
perkiraan yang kita maksudkan. Selanjutnya pada kolom Debit, ketikkan nilainya, maka 
transaksi ini bisa kita simpan dengan mengklik tombol Save. 

 
45. Pada tanggal 20 Januari 2015, PT. MITRA membuat PO untuk pembelian 1 buah mesin 

Fotocopy seharga Rp. 25.000.000 dari CV. JAYA ABADI. Pilih menu Transaksi > Purchase 
Order. Karena modul Purchase Order sudah ada datanya, maka kita perlu klik tombol New 
untuk membuat transaksi baru. 
Sesuaikan dulu Tgl. POnya, kemudian isi No. POnya, apabila telah diset penomoran otomatis 
maka akan terisi dengan sendirinya, kalau tidak maka kita bisa mengetikkannya. Pilih 
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Suppliernya, karena merupakan supplier baru pilih < New > untuk input data suppliernya 
lebih dulu. Terms akan otomatis terisi sesuai data suppliernya, kalau tidak, kita bisa memilih 
Termsnya dengan klik pada tombol drop-downnya. Required kita isikan dengan tanggal 
dibutuhkan, sedangkan ETA kita isi dengan tanggal perkiraan kedatangan barang. 
 

 
 

Sebelum kita menentukan rincian barangnya, maka kita perlu memastikan bahwa kita telah 
mencentang checkbox “PO Lain-lain”. Ini adalah fitur yang dimiliki Accpro Spectra dan 
Accpro Strada yang tidak ada pada varian Accpro Trada, yaitu untuk input transaksi Purchase 
Order yang barangnya bukan merupakan barang persediaan. Daripada harus membuat Kode 
Barangnya sementara barangnya bukanlah barang dagang yang harus kita kontrol stocknya, 
lebih baik kita memanfaatkan fasilitas ini. Apabila nantinya barangnya tidak ingin kita terima 
melalui Purchase Invoice, maka sebaiknya kita juga mencentang checkbox “Hanya untuk 
cetak PO” sehingga PO ini tidak terus menggantung statusnya dan akan terus muncul dalam 
pilihan daftar PO yang belum diterima barangnya. Bisa jadi pembeliannya tidak timbul 
Hutang Dagang, juga tidak ada PPNnya dan tidak ada kepentingan untuk menjejaki 
pembeliannya sehingga cukup kita input melalui modul Pengeluaran Kas/Bank pada saat 
barang diterima dan dilakukan pembayarannya. Dalam contoh ini karena timbul hutang, 
maka kita akan menerima barangnya lewat modul Purchase Invoice sehingga checkbox 
“Hanya untuk cetak PO” tidak kita centang. 
Ketikkan deskripsi barangnya, kemudian tentukan akun pembeliannya pada kolom No. Perk, 
dalam contoh ini adalah Inventaris Kantor (Ingat ! Bukan akun Hutang Dagang atau akun 
Kas/Bank, hal ini perlu ditekankan karena seringkali user rancu dengan hal ini, akun Hutang 
Dagangnya sendiri sudah diketahui oleh program berdasarkan akun default Hutang Usaha 
yang kita beritahukan kepada program melalui modul Account Default atau kalau akun 
Hutang Usaha dibreakdon menurut masing-masing customer, maka akun Hutang Dagangnya 
telah diberitahukan melalui Master Customer). Klik tombol drop-down pada kolom ini maka 
form Lookup Perkiraan akan ditampilkan, kemudian kita cari akun pembeliannya dengan 
mengetikkan potongan awal Nama Perkiraannya. Selanjutnya isi Qty, Satuan serta Harga 
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Satuannya. Untuk opsi “PO Lain-lain” anda bebas mengetikkan satuannya, bahkan boleh 
tidak diisi. Kolom Disc (%) bisa diisi jika ada diskon dalam persentase yang diberikan untuk 
barang tertentu. Kolom Nilai akan dihitungkan oleh program sehingga kolom ini tidak bisa 
diakses oleh user. 
Karena transaksi tidak dikenakan PPN, kita tinggal klik tombol Save untuk menyimpannya. 
 
Setelah kita menyimpannya maka akan terlihat seperti berikut : 
 

  
 

Kolom Diterima masih terisi 0 (nol) karena barang belum diterima melalui modul Purchase 
Invoice. Ada kolom Cls yang dapat kita gunakan untuk menutup pesanan yang tidak bakal 
kita terima lagi lewat modul Purchase Invoice. Dengan mencentang checkbox pada kolom ini 
maka barang bersangkutan tidak akan muncul pada barang yang perlu diterima kalau kita 
membuat Purchase Invoice untuk PO ini. Apabila PO terdiri dari beberapa barang dan 
kesemua barangnya baik sebagian atau seluruh Qtynya tidak bakal diterima lagi melalui 
modul Purchase Invoice maka kita bisa mencentang checkbox “Close this PO” sehingga PO ini 
tidak terus menggantung statusnya dan akan terus muncul dalam daftar PO yang belum 
diterima untuk supplier bersangkutan. 
 

46. Pada tanggal 22 Januari 2015, pesanan pada point 45 telah kita terima, maka kita input 
penerimaannya melalui modul Purchase Invoice sebagai berikut : 
Setelah mengisi Tgl. Terima, kita tinggal klik pada field No. PO untuk memilih POnya atau 
bisa juga kita pilih suppliernya dulu supaya PO yang ditampilkan untuk dipilih hanya atas 
supplier bersangkutan. Tinggal isi No. Invoicenya, selanjutnya klik Save untuk 
menyimpannya, apabila barang yang diterima lebih kecil dari Qty pada POnya, maka anda 
perlu mengedit dulu kolom Qty. Apabila barangnya lebih dari 1 item dan ada barang yang 
tidak (belum) diterima, maka edit Qtynya menjadi 0 (nol) 
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Kalau kita lihat lagi POnya maka akan terlihat sebagai berikut : 

Kolom Diterima terisi dengan 1, sedangkan kolom Cls telah tercentang dengan sendirinya. 
 

47. Atas diterimanya Mesin Fotocopy pada point No. 46 kita perlu input data Fixed Assetnya ke 
Master Fixed Asset sebagai berikut : (caranya sama seperti pada point 30). 
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48. Pada tanggal 23 Januari 2015, PT. MITRA menerima pelunasan dari drh. AGNES MONITA atas 
Invoice pada tahun 2014 yang telah kita input sebagai Saldo Awal Piutang. Pilih menu 
Transaksi > Penerimaan Kas/Bank atau klik iconnya pada toolbar. Klik tombol New untuk 
membuat transaksi baru. Pilih Jenis Transaksinya : RV – Pelunasan Piutang Usaha. Setelah 
menentukan Tanggal, No. Ref (kalau ada) dan customernya, maka pilih akun Kas/Banknya 
melalui field Account Bank. Ketikkan deskripsi menyangkut transaksi ini pada field 
Keterangan. Karena transaksinya berupa giro maka kita pilih option-button Giro, selanjutnya 
isi Jumlahnya, No. Cek/Giro, Nama Bank (yang mengeluarkan giro) serta Tanggal Jatuh 
Temponya pada field Jatuh Tempo.  
Pada transaksi ini kita ingin mendemonstrasikan kesalahan penginputan yang sering terjadi. 
Katakanlah customer cuma menulis gironya sebesar Rp. 5.266.000, sedangkan jumlah yang 
akan dilunasi adalah sebesar Rp. 5.266.800. Mestinya user mengisi kolom Piutang Dibayar 
tetap sebesar Rp. 5.266.800 sesuai nilai Invoicenya bukan sebesar Rp. 5.266.000. Akibatnya 
piutang tersisa sebesar Rp. 800 untuk Invoice INV-14.10.0023 akan tetap menggantung sampai 
kapanpun apabila tidak dikeluarkan melalui modul Credit Note. 
 

 
 

49. Tanpa menyadari adanya kesalahan penginputan pada point 48, pada tanggal 26 Januari 2015, 
karena giro pada point 48 tersebut telah berhasil dicairkan, maka bagian Keuangan 
melakukan transaksi untuk mencairkannya pada sistem Accpro melalui menu Transaksi > 
Mencairkan Giro Masuk Jatuh Tempo.  
Kalau transaksi Penerimaan Kas/Banknya bukan pada periode berjalan, mungkin anda perlu 
klik tombol Filter untuk menyaring data yang ditampilkan agar menampilkan data pada 
periode yang anda inginkan. 
Pencairan pada sistem Accpro dilakukan dengan mencentang kolom Cair pada baris giro yang 
akan dicairkan, kemudian apabila Tgl. Cairnya (masuk ke rekening giro) tidak sesuai dengan 
tanggal jatuh tempo gironya, kita bisa menyesuaikannya, dalam contoh ini Tgl. Cairnya kita 
ubah menjadi 26/01/2015. Kemudian klik tombol Process untuk melakukan proses pencairan. 
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50. Setelah pencairan dilakukan, baru disadari bahwa ada kesalahan penginputan. Kalau dilihat 
dari Laporan Umur Piutang, Kartu Piutang atau Laporan Piutang per Invoice akan terlihat 
adanya piutang menggantung sebesar Rp. 800. Piutang ini akan tetap menggantung sampai 
kapanpun kalau tidak dikeluarkan misalnya melalui modul Credit Note. 

 

 
 

 
 

Untuk menggambarkan bagaimana seharusnya penginputan yang benar maka kita tidak akan 
menggunakan modul Credit Note tetapi kita akan mengoreksinya langsung melalui transaksi 
Penerimaan Kas/Banknya. Masalahnya sekarang adalah bahwa transaksi Penerimaan 
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Kas/Banknya sudah tidak bisa diedit lagi karena gironya sudah dicairkan. Mau tidak mau kita 
harus melakukan pembatalan pencairan pada sistem Accpro melalui menu Transaksi > 
Membatalkan Giro Masuk Sudah Cair. Apabila periode transaksi bukan pada periode berjalan, 
anda mungkin perlu melakukan filter untuk memilih periode transaksinya, untuk itu klik dulu 
tombol Filter dan pilih periodenya. Posisikan kursor pada baris yang ingin dibatalkan proses 
pencairannya, kemudian klik tombol Proses, program akan meminta anda untuk 
memasukkan alasan pembatalannya, demikian juga Tanggal posting pembatalannya. 
Sebaiknya dan sedapat mungkin anda memasukkan tanggal posting pembatalan pada periode 
yang sama dengan periode pencairannya, kalau tidak nantinya akan ada ketidaksesuaian 
dengan rekening korannya. Jadi maksud membatalkan proses pencairan di sini adalah agar 
bisa dilakukan koreksi pada transaksi Penerimaan Kas/Banknya untuk kemudian dilakukan 
proses pencairan lagi. Jadi pembatalan di sini bukan berarti menghapus transaksi Penerimaan 
Kas/Banknya. Kalau maksudnya memang menghapus transaksi Penerimaan Kas/Banknya, 
maka setelah pembatalan dilakukan, anda harus menghapus transaksinya dengan 
menggunakan tombol Delete. Selain user dengan level Administrator, hanya user yang 
diberikan akses untuk menghapus transaksi yang bisa melakukannya. 
Contoh lain mengapa perlu dilakukan proses pembatalan pencairan cek/giro adalah apabila 
ada kesalahan periode pencairan cek/giro. Dalam kasus ini anda harus membatalkan 
pencairan cek/giro bersangkutan pada periode dimana proses pencairan dilakukan (isi 
Tanggal posting pembatalan dengan periode yang sama dengan periode pencairannya), 
kemudian lakukan lagi proses pencairan pada periode yang benar, mungkin anda perlu 
melakukan koreksi tanggal Jatuh Tempo pada transaksi Penerimaan Kas/Banknya, atau bisa 
juga pada saat melakukan proses pencairan, anda menyesuaikan tanggal cairnya. 
 

 
 
 

51. Setelah dilakukan proses pembatalan pencairan, maka kita baru bisa melakukan koreksi pada 
transaksi Penerimaan Kas/ yaitu pada kolom Piutang Dibayar menjadi sebesar Rp. 5.266.800, 
sebagai akibatnya kita harus menambahkan baris jurnal baru secara manual agar transaksi 
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menjadi balance. Jadi dimungkinkan untuk menambah baris jurnal sendiri secara manual 
mulai dari baris ketiga dan selanjutnya. Baris pertama jurnal transaksi memang tidak bisa kita 
edit karena ditentukan secara otomatis oleh program berdasarkan data Account Bank, jenis 
uangnya apakah Tunai, Cek/Giro atau Transfer serta Jumlah uangnya. Sedangkan baris kedua 
jurnal transaksi juga ditentukan secara otomatis oleh program berdasarkan akun Piutang 
Usaha (Piutang Dagang) customer bersangkutan serta jumlah piutang yang dilunasi pada tab 
Invoice. 

 

 
 

52. Tahap terakhir kita harus melakukan proses pencairan lagi. Mengapa jadi begitu ribet jadinya 
? Ini dilakukan karena transaksi Penerimaan Kas/Bank (dan juga Pengeluaran Kas/Bank) 
adalah menyangkut uang, maka dibuat tidak bisa sesukanya bisa diedit begitu saja, tetapi ada 
prosedur dan jejaknya. 

 

 
 

Kalau dilihat jurnal transaksinya melalui menu Laporan > Jurnal Transaksi maka akan terlihat 
sebagai berikut : 
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53. Pada tanggal 26 Januari 2015, PT. MITRA melakukan pelunasan biaya angkut atas tagihan 

pada point No. 41 kepada PT. TRANS NUSANTARA JAYA, untuk itu pilih menu Transaksi > 
Pengeluaran Kas / Bank, setelah klik New, pilih jenis transaksi PV – Pelunasan Hutang Usaha. 
Sesuaikan dulu Tanggalnya, kemudian pilih suppliernya dan Account Bank, selanjutnya sama 
caranya seperti transaksi pengeluaran kas/bank yang telah dikemukakan sebelumnya, hanya 
saja karena pada transaksi ini PT. MITRA memotong PPh 23 sebesar 2% atas jasa angkut, 
maka kita perlu menambahkan baris jurnal terkait hal ini. 
 

 
 

54. Pada tanggal 31 Januari 2015, PT. MITRA membuat jurnal penyesuaian untuk sewa bangunan. 
Pilih menu Transaksi > Jurnal Transaksi, kemudian pilih periodenya atau langsung klik icon 
General Ledger pada toolbar untuk langsung membuka Jurnal Transaksi periode berjalan. 
Dengan cara yang terakhir ini kita tidak perlu memilih periodenya, tetapi otomatis akan 
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masuk pada Jurnal Transaksi periode berjalan. Karena modul Jurnal Transaksi sudah ada 
datanya, kita perlu klik tombol New untuk membuat transaksi baru. Sesuaikan Tanggalnya 
dulu, kemudian klik tombol drop-down pada field No. Voucher untuk memilih Kode 
Vouchernya. Kode Voucher yang disediakan oleh Accpro adalah GJ (General Journal). Kalau 
anda merasa cukup menggunakan Kode Voucher ini anda bisa memilihnya, tetapi kalau anda 
menginginkan Kode Voucher yang lain maka pilih < New >, maka anda bisa menambahkan 
Kode Voucher yang baru, tetapi dengan syarat tidak boleh sama dengan Kode Voucher (Kode 
Jurnal) yang telah digunakan oleh Accpro. Kode Voucher yang digunakan oleh Accpro bisa 
dilihat melalui menu File > Setup Preferensi pada tab Sistem dengan mengklik tombol Set 
Kode Jurnal. No. Vouchernya sendiri otomatis akan digenerate oleh program, anda tidak bisa 
merubahnya. Kalau anda mempunyai nomor referensi sendiri, anda bisa mengetikkannya 
pada field No. Ref, kalau anda mengosongkan field ini maka nantinya setelah transaksi ini 
disimpan, maka program akan mengisikannya dengan No. Vouchernya (dalam contoh ini : GJ 
000001). Sebagai kontaknya cukup pilih <N/A>, kemudian ketikkan deskripsi menyangkut 
transaksi ini pada field Keterangan. 

 

 
 
Baris-baris jurnalnya harus kita tentukan sendiri. Untuk menentukan akunnya maka bisa 
melalui kolom No. Perk atau Nama Perkiraan. Kalau melalui kolom Nama Perkiraan, maka 
ketikkan potongan awal Nama Perkiraannya, maka pilihan Nama Perkiraan akan ditampilkan 
mengikuti dan mencari apa yang kita ketikkan. Apabila perkiraan yang kita cari telah kita 
temukan, maka kita bisa memilihnya. Selanjutnya kita tinggal mengisi kolom debit atau 
kolom kredit. Klik tombol Save untuk menyimpan transaksinya. 
 

55. Pada tanggal 31 Januari 2015, PT. MITRA menerima PO dari PT. BUANA SATWA MANDIRI, 
kita akan menginputnya sebagai SO, tetapi sebelumnya karena penjualan kepada PT. BUANA 
SATWA MANDIRI dikenakan harga jual yang berbeda dibandingkan dengan skema H. Jual 1 
yang dikenakan kepada customer dengan kategori AGEN lainnya, maka kita akan melakukan 
dulu Set Harga Jual (massal) untuk H. Jual 3 yang akan kita kenakan kepada customer ini. Kita 
akan menaikkan harga jual untuk H. Jual 3 sebesar 12% dibandingkan H. Jual 1 karena untuk 
penjualan kepada PT. BUANA SATWA MANDIRI, jasa pengangkutannya ke Bandung tidak 
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dibebankan kepada customer tetapi ditanggung PT. MITRA, demikian juga pada Sales Invoice 
ingin diekspresikan adanya diskon sebesar 10%, sedangkan estimasi biaya pengiriman adalah 
sebesar 2%. 
Untuk itu pilih menu Master Data > Set Harga Jual. Program akan menampilkan data barang 
berikut semua satuannya beserta harga beli dan harga jualnya sebagai berikut : 
 

 
 

Karena untuk penjualan ke PT. BUANA SATWA MANDIRI, perusahaan tidak pernah menjual 
dalam satuan 1 (satuan Inventory) tetapi hanya satuan 2 dan 3 maka kita ingin filter dulu data 
yang ditampilkan hanya menampilkan data dalam satuan 2 dan 3 untuk itu klik tombol Filter, 
uncheck checkbox Satuan Transaksi 1 (Satuan Inventory/Dasar) sebagai berikut : 
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Kembali dari melakukan Filter, maka karena kita akan melakukan set H. Jual 3 dengan 
menaikkan harga jualnya sebesar 12% terhadap H. Jual 1, klik option-button Prosentase 
Markup H. Jual dan isi field H. Jual 3 yang bersesuaian dengan 12 (tanpa %), pastikan 
pilihannya adalah terhadap H. Jual 1, selanjutnya tinggal klik tombol Proses. Jangan lupa 
untuk menyimpannya dengan klik tombol Save sebelum kita menutup form ini dengan klik 
tombol Close. 

 
 
Catatan : Anda bisa set harga jual untuk beberapa H. Jual sekaligus dalam sekali proses 
dengan mengisi persentasenya pada masing-masing H. Jual yang bersesuaian, bahkan bisa 
diisi 0 (nol) kalau ingin menyamakan H. Jualnya terhadap H. Jual tertentu, jadi apabila H. Jual 
tertentu tidak ingin ikut disesuaikan, pastikannya field H. Jual yang bersesuaian dalam 
keadaan kosong (jangan diisi bahkan dengan 0 (nol) sekalipun). 
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Agar hasilnya berpengaruh terhadap customer tersebut, maka kita perlu pastikan bahwa 
customer itu telah dikenakan skema harga jual yang tepat, untuk itu kita masuk ke Master 
Customer atau melalui Daftar Contact lebih dulu kemudian kita cari customer bersangkutan. 
Apabila langsung melalui menu Master Data > Customer, maka untuk mencari customer 
tertentu kita bisa klik tombol Search dan mengetikkan potongan awal Nama Pengenal 
customer bersangkutan (lihat gambar di atas). 
 
Klik tab NPWP, Terms, dll, kemudian centang checkbox Harga Jual 3, kemudian klik tombol 
Save. 
 

 
 

56. Setelah menyesuaikan harga jualnya, kita akan input SOnya, untuk itu pilih menu Transaksi > 
Sales Order. Setelah menyesuaikan Tanggalnya, maka No. SO bisa kita isi apabila tidak 
dilakukan setting nomor dokumen otomatis terhadapnya. Setelah memilih customernya, isi 
No. PO, Tgl. PO, sedangkan Terms dan Salesman akan mengikuti data pada master 
customernya. Bila diperlukan anda bisa menyesuaikan ETD (perkiraan waktu pengiriman), 
Valuta dan Kurs. Dalam contoh ini karena valutanya adalah Rp., maka kita bisa langsung 
menentukan detail barangnya, caranya sama seperti pada point No. 23. 
Seperti telah dikemukakan sebelumnya bahwa kita ingin mengekspresikan adanya diskon 
sebesar 10%  atas masing-masing barang, maka pada field Disc (di bawah field Sub Total) kita 
isi persentasenya sebesar 10. Persentase diskon bisa bertingkat, jadi dimungkinkan untuk 
mengisi diskon sebesar 10+2,5 misalnya. Apabila diskon tidak bisa dinyatakan dalam 
persentase, maka anda bisa mengisi nominalnya pada field di sebelahnya. Karena transaksi 
dikenakan PPN karena perusahaan adalah PKP, maka biarkan checkbox PPN tercentang, 
selanjutnya tinggal klik Save, kecuali kalau anda ingin melengkapi field Catatan lebih dulu. 
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57. Selanjutnya adalah mengirimkan barangnya, untuk itu perlu dibuatkan Surat Jalannya melalui 

menu Transaksi > Delivery Order atau klik langsung iconnya pada toolbar. Setelah klik New 
untuk membuat transaksi baru, tentukan Tgl. DOnya, bila perlu mengisi No. DOnya, maka 
lakukan hal ini, selanjutnya tinggal pilih SOnya karena DOnya didahului dengan adanya SO. 
Caranya sama seperti pada point No. 24. Kalau tidak ada perubahan Qty yang dikirim, anda 

tinggal klik tombol Save untuk menyimpannya kecuali kalau anda perlu menentukan field 
Ship Via atau Catatan lebih dulu. Karena barangnya mempunyai Batch No. maka jangan lupa 
menentukan dulu rinciannya dengan klik tombol drop-down pada kolom Qty. 
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Kalau anda ingin langsung membuat DO baru setelah menyimpan transaksinya, maka anda 
bisa memilih klik tombol Save & New, kalau anda klik tombol ini maka form Delivery Order 
akan langsung dikosongkan sehingga anda langsung bisa input transaksi baru tanpa perlu klik 
tombol New lebih dulu. Sedangkan apabila anda ingin mereview kembali atau mencetak Surat 
Jalannya lebih dulu maka lebih baik anda klik tombol Save. Bahkan anda bisa langsung klik 
tombol Print, tanpa klik tombol Save lebih dulu, program akan melakukan konfirmasi apakah 
ingin menyimpan perubahan yang telah anda lakukan sebelumnya, kalau ada. 
 

58. Setelah Surat Jalan dibuat, tentunya harus dibuatkan Sales Invoicenya, untuk pilih menu 
Transaksi > Sales Invoice atau klik iconnya pada toolbar. Klik New untuk membuat transaksi  
baru, setelah menentukan Tgl. Invoice dan No. Invoice (apabila tidak diset otomatis), maka 
pilih customernya lebih dulu, kemudian pilih DOnya, karena DOnya didahului dengan 
adanya SO, maka datanya otomatis sudah terisi semua termasuk harga satuannya, tinggal 
mengisi No. Faktur Pajak dan Tgl. F. Pajak. Klik tombol Save atau Save & New. Apabila ingin 
langsung input transaksi baru, klik tombol Save & New tetapi kalau ingin mereview atau 
mencetak Invoicenya lebih dulu, maka klik tombol Save. Bahkan anda bisa langsung klik 
tombol Print, tanpa klik tombol Save lebih dulu, program akan melakukan konfirmasi apakah 
ingin menyimpan perubahan yang telah anda lakukan sebelumnya, kalau ada. 
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59. Pada tanggal 31 Januari 2015, perusahaan membayarkan gaji karyawan. Hal ini diinput melalui 
modul Pengeluaran Kas/Bank sebagai berikut : 

 

 
 

60. Pada akhir periode setelah diterimanya rekening koran dari Bank, perusahaan perlu 
melakukan rekonsiliasi antara saldo akun Bank bersangkutan pada Buku Besar dengan 
saldonya menurut rekening koran. Accpro menyediakan alat bantu untuk melakukan 
rekonsiliasi melalui menu Transaksi > Rekonsiliasi Bank. Tetapi harus dipahami bahwa jangan 
mengharapkan struktur data yang ditampilkan pada modul Rekonsiliasi akan sama persis 
dengan rekening koran dari Bank. Fungsi rekonsiliasi di sini adalah memastikan ada atau 
tidaknya transaksi yang belum tercatat pada sistem Accpro dibandingkan dengan rekening 
korannya. Atau sebaliknya ada transaksi yang lebih dicatat pada Buku Besar yang tidak ada 
pada rekening koran. Jadi urgensi dan esensi dari modul Rekonsiliasi Bank adalah 
memastikan saldo akun Bank bersangkutan pada Buku Besar tidak berbeda secara material 
dengan saldo rekening koran. Oleh karena itu khusus akun Bank dalam valuta Rp, kalau ada 
perbedaan misalnya menyangkut adanya angka di belakang desimal, maka tidak perlu 
dipersoalkan. Kalau ada transaksi pada rekening koran yang ada desimalnya, anda bisa 
mencatatnya ke dalam sistem Accpro tanpa disertai desimalnya atau dibulatkan. Transaksi 
seperti pembatalan pencairan giro dan pencairannya kembali tidak akan ada pada rekening 
koran, tetapi sepanjang transaksi ini valid adanya pada periode yang direkonsiliasi, maka anda 
tidak perlu mempersoalkannya. 
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Tentukan akun Bank yang akan direkonsiliasi pada field Account Bank, kemudian isi saldo 
rekening korannya (khusus akun dalam valuta Rp, anda bisa mengabaikan desimalnya atau 
membulatkan angkanya). Sesuaikan tanggal rekening korannya pada field “Per Tanggal” jika 
diperlukan. Program akan menampilkan data yang tercatat pada Buku Besar, jika tidak, anda 
bisa mengklik tombol Load/Refresh untuk menampilkannya. Periksa satu persatu data yang 
tercatat pada Buku Besar mengenai validitas menyangkut nilai dan keberadaan transaksinya 
dibandingkan dengan rekening korannya. Data yang valid bisa anda centang melalui kolom  
pada kolom paling kanan. Apabila anda ingin mencentang semuanya, anda bisa klik  pada 
baris footer dari kolom ini, untuk uncheck semuanya klik  pada baris footer ini (Jangan 
salah, bukan header kolomnya, karena kalau anda mengklik pada header kolom, maksudnya 
adalah mengurutkan data berdasarkan kolom bersangkutan). Transaksi seperti pembatalan 
pencairan giro dan pencairannya kembali tidak akan ada pada rekening korannya karena 
adalah pembatalan dan pencairan pada sistem Accpro, tetapi sepanjang transaksi ini valid 
keberadaannya pada periode yang direkonsiliasi, maka bisa anda centang. Apabila ada 
transaksi yang tidak dicentang, maka mestinya memang transaksi ini kelebihan diinput ke 
dalam Buku Besar, anda bisa menghapusnya dengan lebih dulu masuk ke dalam modul 
transaksi bersangkutan dengan klik tombol drop-down pada kolom paling kiri. 
Saldo Terekonsiliasi akan berubah seiring anda mencentang kolom , kalau pada akhirnya 
masih ada selisih antara Saldo Rekening Koran dan Saldo Terenkosiliasi berarti masih ada 
transaksi yang belum atau lebih diinput ke dalam sistem Accpro. Apabila ada transaksi 
penerimaan bank yang belum diinput ke dalam sistem Accpro, anda bisa mengklik tombol 
New Receipt, sedangkan bila ada transaksi pengeluaran bank yang belum diiput ke dalam 
sistem Accpro, anda bisa mengklik tombol New Payment. Untuk transaksi penyesuaian yang 
belum diinput ke dalam sistem Accpro, anda bisa mengklik tombol Jurnal Penyesuaian. 
Transaksi seperti Biaya Administrasi Bank, Pajak Jasa Giro, Jasa Giro bisa diinput 
menggunakan tombol Jurnal Penyesuaian, walaupun ada juga yang menginputnya sebagai 
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pengeluaran bank atau penerimaan bank, tetapi memang lebih tepat menggunakan jurnal 
penyesuaian karena tidak ada dana yang dikeluarkan atau disetorkan, lagipula tidak ada Bukti 
Transaksi Manualnya. Apabila Setoran dalam Perjalanan tidak menunjukkan angka nol, 
berarti ada transaksi penerimaan bank berupa cek/giro yang belum dilakukan pencairannya 
ke dalam sistem Accpro, anda bisa mengklik tombol Mencairkan Giro Masuk untuk 
mencairkannya, sedangkan apabila Cek Beredar tidak menunjukkan angka nol berarti ada 
transaksi pengeluaran bank berupa cek/giro yang belum dilakukan proses pencairannya ke 
dalam sistem Accpro. Jadi harus dipahami bahwa Setoran dalam Perjalanan dan Cek Beredar 
menunjukkan adanya transaksi penerimaan bank atau pengeluaran bank yang telah diinput 
ke dalam sistem Accpro tetapi belum dilakukan proses pencairannya, tetapi tidak 
menunjukkan adanya cek/giro yang belum diinput ke dalam sistem Accpro. 
Untuk menyimpan posisi rekonsiliasi yang telah anda lakukan yaitu saldo rekening koran, 
transaksi yang sudah direkonsiliasi dalam bentuk dicentang, anda bisa mengklik tombol Save, 
apabila masih ada selisih, program akan meminta konfirmasi dari anda untuk menyimpannya. 
Anda bisa tetap menyimpannya supaya anda tidak perlu melakukan rekonsiliasi lagi dari awal, 
apabila ingin melanjutkan rekonsiliasi pada kesempatan lain. Klik tombol Preview untuk 
menampilkan laporan rekonsiliasi terutama kalau rekonsiliasi telah selesai dan tidak ada 
selisihnya. 
Modul Rekonsiliasi Bank adalah alat bantu saja dalam melakukan rekonsiliasi akun Bank 
tertentu, oleh karena itu anda tidak wajib menggunakannya. Anda bisa saja menggunakan 
Laporan Buku Besar (Laporan Ledger) untuk akun Bank bersangkutan atau Buku Kas/Bank 
(menu Laporan > Buku Kas/Bank) untuk mencocokkan transaksi pada Buku Besar atau Buku 
Kas/Bank dengan rekening koran. Tetapi kalau anda memutuskan untuk menggunakan 
fasilitas Rekonsiliasi Bank, maka gunakanlah dari awal pemakaian Accpro secara konsisten 
dan berkelanjutan pada setiap periode, kalau tidak, suatu saat anda ingin menggunakan 
fasilitas ini, maka akan menyulitkan karena data yang perlu direkonsiliasi menjadi sangat 
banyak dan akan memberatkan sistem dalam menampilkannya.  
Pada contoh di atas, karena ada giro masuk yang belum dilakukan proses pencairannya ke 
dalam sistem Accpro, maka kita klik tombol “Mencairkan Giro Masuk” kemudian pilih giro 
yang akan dicairkan dengan mencentang kolom Cair. Sesuaikan Tgl. Cair jika diperlukan, 
kemudian klik tombol Process. 
 

 
 
Kembali dari proses mencairkan giro masuk, kita tinggal mencentang baris bersangkutan jika 
sesuai dengan rekening korannya. 
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Selanjutnya kita perlu mencairkan giro keluar yang belum dicairkan ke dalam sistem Accpro 
dengan mengklik tombol Mencairkan Giro Keluar kemudian pilih giro yang akan dicairkan 
dengan mencentang kolom Cair. Sesuaikan Tgl. Cair jika diperlukan, kemudian klik tombol 
Process. 

 
Kembali dari proses mencairkan giro keluar, kita tinggal mencentang baris bersangkutan jika 
sesuai dengan rekening korannya. 
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Sampai pada tahap ini maka Rekonsiliasi Bank yang kita lakukan akan terlihat sebagai berikut 
: 

 
 
Setelah dicross-check dengan rekening korannya ternyata ada transaksi yang belum dicatat 
pada Buku Besar perusahaan yaitu pembayaran PPN Masa Desember 2014 pada tanggal 28 
Januari 2015, untuk itu kita klik tombol New Payment, maka program akan membuka modul 
Pengeluaran Kas/Bank untuk membuat transaksi baru. Pilih Jenis Transaksinya : BO – 
Pengeluaran Kas/Bank bukan Hutang Usaha, kemudian kita input transaksinya sebagai 
berikut : 
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Kembali dari input transaksi Pengeluaran Kas/Bank kita akan mendapatkan tampilan sebagai 
berikut : 
 

 
 

Terlihat Cek Beredar tidak lagi menunjukkan angka 0, untuk itu kita klik kembali tombol 
“Mencairkan Giro Keluar” untuk mencairkan giro yang baru saja kita input.  
 

 
 
Setelah kembali dari Mencairkan Giro Keluar dan mencentang transaksi giro keluarnya, 
ternyata masih ada transaksi yang belum tercatat yaitu biaya administrasi bank pada tanggal 
26 Januari 2015, jasa giro dan pajak jasa giro pada tanggal 31 Januari 2015, untuk ketiga 
transaksi ini kita lakukan melalui jurnal penyesuaian, untuk itu klik tombol Jurnal 
Penyesuaian, input masing-masing transaksinya, anda bisa menggunakan Kode Voucher 
untuk Jurnal Umum (General Journal) yaitu GJ yang telah disediakan oleh Accpro, kecuali 
kalau anda ingin membuat Kode Voucher baru. 
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Setelah kita kembali dari modul Jurnal Transaksi, maka data rekonsiliasi akan menjadi sebagai 
berikut : 
 

 
 
Centang checkbox pada kolom , maka hasilnya akan menjadi sebagai berikut : 
 

 
 
Karena sudah tidak ada selisih antara rekening koran dan buku besar, maka kita bisa klik 
tombol Save untuk meyimpannya, dengan demikian pada periode berikutnya (Februari 2015) 
kita tidak perlu lagi mengulangi lagi rekonsiliasi dari bulan Januari 2015. Klik tombol Preview 



      copyright © 2018 Realsoft 133 
 

untuk menampilkan laporan rekonsiliasinya, apabila ada perubahan yang harus disimpan, 
maka program akan meminta konfirmasi dari anda untuk menyimpannya, kalau anda tidak 
ingin menyimpan perubahan maka laporan rekonsiliasi akan ditampilkan sesuai yang sudah 
tersimpan. Untuk rekonsiliasi baru (yang belum tersimpan), anda harus menyimpannya dulu 
sebelum bisa dipreview. 
 

 
 
 

61. Pada tanggal 31 Januari 2015, PT. MITRA melakukan retur atas pembelian barang persediaan 
dari PT. ANEKA SATWA VETERINER atas Invoice pada tanggal 7 Januari 2015. Pilih menu 
Transaksi > Purchase Return. Karena modul Purchase Return belum ada datanya maka kita 
bisa langsung input transaksinya tanpa harus mengklik tombol New. 
Sesuaikan Tgl. Returnya, No. Referensi akan terisi otomatis jika kita telah melakukan setting 
penomoran otomatis, jika tidak, kita bisa mengetikkannya sendiri. Pilih Suppliernya lebih 
dulu, kemudian klik tombol drop-down pada field No. Invoice untuk memilih Invoicenya. 
Pilih barang yang akan diretur melalui kolom Kode Barang atau Nama Barang dengan 
mengklik tombol drop-downnya. Selanjutnya tentukan Qtynya. Kolom Satuan akan otomatis 
terisi satuan pada transaksi pembeliannya, tetapi kita bisa memilih satuan transaksi lain jika 
barang bersangkutan mempunyai satuan transaksi yang lebih kecil, dalam hal ini klik tombol 
drop-downnya untuk memilih satuannya. Bila barangnya mempunyai Serial No. atau Lot 
No./Batch No. dan/atau Expire Date, selanjutnya kita harus merincinya dengan klik tombol 
drop-down pada kolom Qty. Harga Satuan akan otomatis terisi sesuai harga satuan pada 
transaksi pembeliannya, demikian juga kolom Disc (%). Kedua kolom ini bisa diedit, 
sedangkan kolom Nilai tidak bisa diakses oleh user karena merupakan hasil perhitungan oleh 
program. 
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Field Disc dan PPN akan otomatis terisi sesuai data transaksi pembeliannya, tetapi kedua field 
ini bisa diedit. Kalau ada catatan yang ingin disampaikan kepada supplier, anda bisa mengisi 
field Memo / Catatan. Apabila Invoice telah dilunasi atau akibat retur ini mengakibatkan 
adanya kelebihan pembayaran yang telah kita lakukan kepada supplier, maka program akan 
meminta kita untuk menentukan akun yang akan didebit terkait kelebihan pembayaran ini, 
anda bisa memilih akunnya, bisa jadi berupa akun Kas/Bank (jika telah ada pengembalian 
uangnya) atau akun Uang Muka Pembelian atau akun penampung lainnya. 
Klik tombol Save untuk menyimpan transaksi ini. 
 

 
 
 

62. Pada tanggal 31 Januari 2015, PT. MITRA menerima retur barang dagang dari PT. EKAPUTRA 
WIJAYA atas Invoice pada tanggal 12 Januari 2015. Pilih menu Transaksi > Sales Return untuk 
input transaksinya. Karena modul ini belum ada datanya maka kita bisa langsung input 
transaksinya tanpa harus mengklik tombol New. 
Sesuaikan Tgl. Returnya, No. Referensi akan terisi otomatis jika kita telah melakukan setting 
penomoran otomatis, jika tidak, kita bisa mengetikkannya sendiri. Pilih Customernya lebih 
dulu, kemudian klik tombol drop-down pada field No. Invoice untuk memilih Invoicenya. 
Anda bisa mengetikkan deskripsi menyangkut retur ini pada field Keterangan. 
Pilih barang yang akan diretur melalui kolom Kode Barang atau Nama Barang dengan 
mengklik tombol drop-downnya. Selanjutnya tentukan Qtynya. Kolom Satuan akan otomatis 
terisi satuan pada transaksi penjualannya, tetapi kita bisa memilih satuan transaksi lain jika 
barang bersangkutan mempunyai satuan transaksi yang lebih kecil, dalam hal ini klik tombol 
drop-downnya untuk memilih satuannya. Bila barangnya mempunyai Serial No. atau Lot 
No./Batch No. dan/atau Expire Date, klik tombol drop-down pada kolom Qty untuk 
merinci/menentukannya. Harga Satuan akan otomatis terisi sesuai harga satuan pada 
transaksi penjualannya, demikian juga kolom Disc (%). Kedua kolom ini bisa diedit, 
sedangkan kolom Nilai tidak bisa diakses oleh user karena merupakan hasil perhitungan oleh 
program. 
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Field Disc dan PPN akan otomatis terisi sesuai data transaksi penjualannya, tetapi kedua field 
ini bisa diedit. Apabila Invoice telah dilunasi atau akibat retur ini mengakibatkan adanya 
kelebihan pembayaran yang telah dilakukan oleh customer terkait Invoice ini, maka program 
akan meminta kita untuk menentukan akun yang akan dikreditkan terkait kelebihan 
pembayaran ini, anda bisa memilih akunnya, bisa jadi berupa akun Kas/Bank (jika telah ada 
pengembalian uangnya) atau akun Uang Muka Penjualan atau akun penampung lainnya. 
Klik tombol Save untuk menyimpan transaksi ini. 
 

 
 
 

63. Pada tanggal 31 Januari 2015, PT. MITRA menerima retur barang dagang dari drh. SIMON 
SANJAYA atas penjualan pada bulan Desember 2014. Transaksi ini tidak bisa diinput melalui 
modul Sales Return karena biarpun detail Invoicenya telah kita input melalui modul Saldo 
Awal Piutang tetapi perincian barang atas Invoice tersebut (yang akan kita lakukan returnya) 
tidak ada datanya pada database Accpro. Oleh karena itu kita akan melakukan 2 transaksi, 
yang pertama untuk mengkredit piutang customer bersangkutan karena customer belum 
melunasi piutang atas Invoice tersebut, tetapi kalau customer telah melunasinya maka kita 
tidak perlu membuat transaksi ini karena tidak ada piutang yang perlu dikreditkan. Yang 
kedua adalah untuk menerima pengembalian barangnya agar masuk kembali ke dalam stock 
barang bersangkutan. 

 
a. Pilih menu Transaksi > Credit Note / Debit Note > Credit Note atas Piutang Customer. 

Karena belum ada datanya maka kita bisa langsung input transaksinya tanpa harus 
mengklik tombol New. 
Sesuaikan Tanggalnya, No. Ref akan terisi otomatis jika kita telah melakukan setting 
penomoran otomatis, jika tidak, kita bisa mengetikkannya sendiri. Pilih Customernya, 
kemudian ketikkan deskripsi menyangkut transaksinya pada field Keterangan. Pilih 
Invoice yang piutangnya ingin dikreditkan dengan klik tombol drop-down pada field Atas 
Invoice. Jumlah piutang yang akan dikreditkan diinput pada field Sebesar, jadi apabila ada 
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PPNnya maka jumlah ini sudah termasuk PPNnya. Apabila ada PPN Keluaran yang akan 
didebit maka centang checkbox PPN. Anda bisa mengoreksi persentase DPPnya jika 
diperlukan. 
Baris jurnal pertama (dan kedua jika ada PPNnya) akan otomatis ditentukan oleh 
program, oleh karena itu tidak bisa diedit. Baris jurnal selanjutnya harus kita tentukan 
sendiri sesuai dengan esensi transaksinya misalnya Retur Penjualan atau Potongan 
Penjualan, dsbnya. 
 

 
 

b. Untuk menerima retur barangnya agar masuk kembali ke stock barang bersangkutan, kita 
input transaksinya melalui menu Transaksi > Stock Adjustment. Karena belum ada 
datanya, maka kita bisa langsung input transaksinya tanpa harus mengklik tombol New. 
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Sesuaikan Tanggalnya, No. Ref akan terisi otomatis jika kita telah melakukan setting 
penomoran otomatis, jika tidak, kita bisa mengetikkannya sendiri. Ketikkan deskripsi 
menyangkut transaksinya pada field Keterangan. 
Secara default, kalau ada adjustment masuk maka program akan mendebit akun 
Persediaan dan mengkredit akun HPPnya, sedangkan kalau ada adjustment keluar, 
program akan mengkredit akun Persediaan dan mendebit akun HPPnya, kalau anda 
menghendaki bukan HPP sebagai lawannya, maka uncheck checkbox HPP / COGS dan 
tentukan akunnya pada field di sebelahnya, gunakan (klik) tombol Lookup untuk mencari 
perkiraannya. 
Melalui kolom Kode Barang atau Nama Barang tentukan barang yang akan dilakukan 
penyesuaian persediaannya. Melalui kolom Nama Barang anda bisa mengetikkan 
potongan awal Nama Barangnya, maka program akan menampilkan daftar barang dan 
mencari apa yang anda ketikkan, anda tinggal memilihnya kemudian. Program akan 
menampilkan Qty yang tercatat pada komputer pada kolom Qty OnHand, sedangkan 
kolom Qty Fisik akan terisi 0 sehingga kolom Qty Adj. akan terisi sebesar negatif Qty 
OnHandnya. Edit kolom Qty Fisik atau Qty Adj. Kalau anda memilih menggunakan kolom 
Qty Fisik maka isikan Qty barang bersangkutan di lapangan, sedangkan jika 
menggunakan kolom Qty Adj. maka isikan jumlah yang akan disesuaikan, jika 
penyesuaiannya adalah mengurangi stock maka isi dengan nilai negatif, sebaliknya jika 
penyesuaiannya menyebabkan stock bertambah, maka isi dengan nilai positif. Dalam 
contoh ini karena barang bertambah stocknya, maka kita isi dengan nilai positif. Kalau 
penyesuaiannya positif (barang bertambah), maka kolom Unit Cost harus diisi, program 
akan otomatis mengisikan sebesar Harga (satuan) Beli terakhirnya apabila program 
memiliki data terkait hal ini, kalau tidak, anda harus mengisinya sendiri. Anda harus 
mengisinya dengan angka 0 kalau memang harga satuannya adalah nol. Sedangkan kalau 
penyesuaiannya menyebabkan persediaan berkurang, Unit Cost tidak peru ditentukan 
karena program yang akan menentukan HPPnya berdasarkan mekanisme FIFO atau 
Average yang telah anda pilih sebelumnya pada saat Setup Preferensi. 
Apabila barangnya mempunyai Serial No. atau Lot. No./Batch No. dan/atau Expire Date, 
maka anda harus merincinya dengan klik tombol drop-down pada kolom Qty Adj., 
sebelumnya pastikan kolom Qty Adj. sudah terisi jumlah yang ingin diadjust, bisa negatif 
atau positif seperti telah dikemukakan di atas. Jika penyesuaiannya negatif maka setelah 
mengklik tombol drop-down pada kolom ini, maka anda akan dihadapkan untuk memilih 
Serial No. atau Lot No./Batch No. yang akan dikeluarkan, pada form “Perincian Lot No. / 
Batch No. masing-masing Barang” ini anda tetap harus mengisinya Qtynya dengan nilai 
positif (jadi bukan negatif seperti Qty Adj.-nya). Sedangkan jika penyesuaiannya positif 
maka untuk perinciannya, tentunya anda harus menentukan sendiri. 
Kalau ada lebih dari satu barang yang disesuaikan dan ada baris yang akun lawan 
Persediaannya ingin anda bedakan sendiri secara spesifik, tidak sesuai dengan akun 
Default lawan Persediaan yang telah anda tentukan pada header transaksi ini, maka 
gunakan kolom @ untuk menentukan akunnya, klik tombol drop-down pada kolom ini 
untuk memilih perkiraannya. Klik tombol Save untuk meyimpan transaksinya. 
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64. Apabila tanggal komputer telah masuk pada periode (bulan) berikutnya, maka agar kita bisa 
input transaksi untuk periode tersebut, kita perlu membuka periode tersebut sebagai periode 
baru melalui menu Utilitas > Proses Awal Bulan. Anda tidak perlu kuatir melakukan hal ini 
walaupun transaksi untuk periode bahkan periode-periode sebelumnya belum selesai diinput. 
Anda tetap bisa input transaksi untuk periode-periode sebelumnya, hanya saja sekarang 
periode berjalan telah masuk pada periode baru, jadi pada saat anda input transaksi tertentu, 
jangan lupa untuk menyesuaikan tanggal transaksi sesuai tanggal pada periode yang anda 
ingin input, jadi jangan sampai keliru tanggal transaksinya karena kalender dan tanggal yang 
otomatis ditampilkan adalah sesuai periode berjalan. Selama anda tidak melakukan proses 
Tutup Buku melalui menu Utilitas > Tutup Buku untuk periode tertentu, maka transaksi 
untuk periode tersebut tetap dapat anda input atau edit. Perlu dipahami bahwa proses tutup 
buku pada Accpro hanya menonaktifkan periode tertentu agar tidak dapat dilakukan input 
atau edit terhadap periode tersebut, anda bisa mengaktifkannya kembali kapan saja 
dibutuhkan untuk dilakukan input atau edit terhadap periode tersebut melalui menu yang 
sama. Apa yang dilakukan software akuntansi umumnya pada proses tutup buku, pada Accpro 
dilakukan pada saat anda membuka periode baru, maka program akan memindahkan saldo 
akhir periode tersebut menjadi saldo awal periode yang dibuka, dalam hal ini Accpro akan 
otomatis mengupdate saldo awal ini dan saldo berjalan jika ada perubahan pada periode-
periode sebelumnya, jadi anda tidak perlu kuatir apabila masih ada transaksi atau perubahan 
pada periode-periode sebelumnya. Menunggu proses tutup buku dilakukan, baru input 
transaksi berikutnya hanya diperlukan apabila software akuntansi yang anda gunakan tidak 
mendukung penginputan atau pengeditan atas periode-periode sebelumnya, umumnya ini 
adalah software akuntansi pada waktu sistem operasi masih menggunakan DOS, walaupun 
sampai sekarang masih ada software akuntansi yang demikian. Jadi paradigma menggunakan 
software akuntansi yang demikian harus diubah, karena masih ada user yang 
mempertanyakan mengapa tidak ada (tidak harus) melakukan tutup buku lebih dulu. Jadi 
kalau menginginkan transaksi pada periode tertentu tidak bisa diedit lagi, maka anda cukup 
menonaktifkannya melalui proses Tutup Buku, tetapi tidak perlu menunggu transaksi pada 
periode tertentu selesai diinput dan dilakukan proses Tutup Buku untuk dapat input transaksi 
pada periode selanjutnya. 
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Apabila anda menggunakan modul Fixed Asset, (master Fixed Asset ada datanya), maka pada 
saat anda membuka periode baru, program akan menawarkan untuk membuatkan jurnal 
depresiasi untuk periode sebelumnya. Direkomendasikan anda membiarkan checkbox “Buat 
Jurnal Penyusutan Fixed Asset” tetap tercentang, kalau tidak, anda harus melakukan jurnal 
penyusutan untuk periode tersebut melalui menu Daftar > Daftar Fixed Asset > Depresiasi 
Fixed Asset. Perlu ditekankan, kalau anda sudah memutuskan untuk menggunakan modul 
Fixed Asset, jangan pernah membuatkan jurnal depresiasi untuk asset yang anda input ke 
Master Fixed Asset secara manual yaitu hanya dengan membuatkan jurnalnya melalui menu 
Transaksi > Jurnal Transaksi, karena jurnal yang demikian tidak akan mengupdate nilai buku 
asset tersebut pada Master Fixed Asset. Kalau anda melakukan hal ini sementara asset 
tersebut tidak disuspend, ada kemungkinan asset tersebut akan dibuatkan depresiasinya pada 
saat anda melakukan Proses Awal Bulan dengan mencentang checkbox “Buat Jurnal 
Penyusutan Fixed Asset” sehingga bisa timbul jurnal depresiasi dobel atas asset tersebut. 
Dikatakan di atas ada kemungkinan asset tersebut akan dibuatkan depresiasinya, karena 
untuk suatu asset diikutkan dalam proses depresiasi maka harus dipenuhi syarat berikut : 
• Asset tersebut sudah masuk pada periode mulai didepresiasi. 
• Tidak ada periode yang terlewati depresiasinya. Kalau suatu asset mulai didepresiasi pada 

akhir bulan Januari 2015, sementara periode berjalan sudah masuk pada bulan Februari 
2015 (periode Februari 2015 sudah dibuka), sedangkan asset tersebut terlambat diinput ke 
Master Fixed Asset, maka ada depresiasi yang terlewati di sini yaitu bulan Januari 2015, 
maka asset ini tidak akan pernah diikutkan dalam proses depresiasi yang dilakukan pada 
saat anda membuka periode Maret 2015 dan seterusnya. Agar terhindar dari hal ini, maka 
sebelum membuka periode Maret 2015, maka lakukan dulu depresiasi asset ini untuk 
bulan Januari 2015 melalui menu Daftar > Daftar Fixed Asset > Depresiasi Fixed Asset. 
Pilih periodenya Januari 2015, pastikan asset tersebut tercentang pada kolom Proses, 
biarkan asset yang lain tetap tercentang karena kalau diuncheck artinya malah anda ingin 
menghapus depresiasi atas asset tersebut pada periode dimaksud. Selanjutnya klik tombol 
Proses, maka program akan melakukan depresiasi atas asset-asset tercentang pada periode 
dimaksud. Kalau masih ada periode berikutnya yang terlewati proses depresiasinya, maka 
anda harus melakukan langkah yang sama untuk asset tersebut untuk periode tersebut, 
sedangkan kalau periodenya adalah periode berjalan maka anda tidak perlu melakukan 
hal ini karena depresiasi untuk periode berjalan nanti akan dilakukan pada saat anda 
membuka periode berikutnya. 

• Asset tersebut belum habis masa depresiasinya. 
• Asset tersebut tidak disuspend. Agar suatu asset tidak lagi diikutkan dalam proses 

depresiasi sementara asset tersebut masih memenuhi syarat untuk didepresiasi lainnya, 
maka centang checkbox Suspended setelah anda menemukan asset tersebut pada Master 
Fixed Asset, jangan lupa untuk menyimpan perubahan ini dengan klik tombol Save. 

• Asset tersebut tidak telah dihentikan melalui proses write-off atau penjualan. Untuk 
melakukan write-off atau penjualan atas asset tertentu maka pilih menu Daftar > Daftar 
Fixed Asset > Daftar Fixed Asset & History Transaksi. Posisikan kursor pada asset yang 
dimaksud, kemudian klik tombol Write Off atau Penjualan. 

• Asset tersebut bukan asset yang tidak didepresiasi. 
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Dengan mencentang checkbox “Buat Jurnal Penyusutan Fixed Asset”, maka program akan 
membuatkan jurnal depresiasi untuk periode sebelumnya, dalam contoh ini Januari 2015 
sebagai berikut : 
 

 
 
Apabila ada akun-akun yang menggunakan valuta asing, dalam hal ini adalah akun Kas / 
Bank, Hutang atau Piutang, maka pada saat anda melakukan proses awal bulan untuk 
membuka periode baru, program juga akan menawarkan untuk melakukan revaluasi valuta 
asing. Dengan membiarkan checkbox “Lakukan Revaluasi Valuta Asing”, maka program akan 
membuatkan jurnal revaluasinya pada akhir periode sebelumnya, dalam hal ini program akan 
meminta anda menentukan kurs revaluasi untuk masing-masing valuta yang tersedia. 
Disamping itu program juga membutuhkan akun Laba Selisih Kurs dan Rugi Selisih Kurs serta 
Laba Selisih Kurs belum terealisasi dan Rugi Selisih Kurs belum terealisasi. Jika anda belum 
pernah memberitahukan kepada program akun-akun ini melalui modul Account Default, 
maka di sini anda akan diminta menentukannya lebih dulu. Akun Laba Selisih Kurs dan Rugi 
Selisih Kurs digunakan untuk menampung selisih kurs yang terjadi pada proses revaluasi atas 
akun-akun Kas/Bank, anda boleh mempunyai akun yang sama untuk kedua akun ini, jadi 
boleh saja anda hanya mempunyai akun Selisih Kurs atau Laba (Rugi) Selisih Kurs. Sedangkan 
akun Laba Selisih Kurs belum terealisasi dan Rugi Selisih Kurs belum terealisasi digunakan 
untuk menampung selisih kurs atas akun-akun Hutang dan Piutang. Anda boleh mempunyai 
hanya satu akun yang sama untuk keduanya. 
Kalau anda mencentang checkbox “Lakukan Revaluasi Valuta Asing”, maka program akan 
membuka modul Revaluasi Valuta Asing lebih dulu agar anda melengkapi data-data 
dimaksud dan melakukan proses revaluasinya. Pada field Tanggal, pastikan tanggalnya adalah 
tanggal akhir periode yang akan dilakukan revaluasi, pada field Keterangan, program otomatis 
akan mengisikan keterangannya sebagai saran, jika perlu anda bisa mengeditnya. Lengkapi 
akun-akun yang telah dikemukakan di atas, lengkapi juga kurs revaluasi masing-masing 
valuta yang tersedia, pada kolom Per Tgl tab Kurs Revaluasi, isi dengan tanggal kurs 
bersangkutan, mestinya ini adalah sesuai tanggal revaluasi, tetapi bisa jadi tanggal akhir 
periode yang merupakan tanggal revaluasi merupakan hari libur maka tanggal kurs bisa jadi 
berupa hari sebelumnya. Selanjutnya klik tombol Load/Refresh maka program akan 
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membuatkan jurnal revaluasinya yang bisa dilihat pada tab Jurnal, sedangkan tab Akun akan 
berisi akun-akun yang direvaluasi berikut Saldo dalam valuta aslinya, Saldo dalam Rp sebelum 
direvaluasi dan Saldo dalam Rp setelah direvaluasi serta Laba (Rugi) Selisih Kurs. Baik apakah 
ada revaluasinya ataupun tidak sepanjang akun-akun itu merupakan akun Kas/Bank, Hutang 
atau Piutang dalam valuta asing, maka program akan membuatkan jurnalnya. Khusus akun-
akun Hutang dan Piutang, program akan menampilkan detail invoice-invoice yang 
direvaluasi. Anda bisa melihat detailnya dengan memposisikan kursor pada akun 
bersangkutan pada tab Akun, maka detail invoicenya bisa dilihat pada tab Pembelian atau 
Penjualan di bawahnya. Pada proses revaluasi, program tidak sekedar membuatkan jurnal 
revaluasi tetapi juga mengupdate kartu hutang dan piutang atas invoice-invoice 
bersangkutan. Agar proses revaluasi dilakukan, maka anda harus menyimpannya dengan klik 
tombol Save. Jika anda klik tombol Cancel dan tidak menyimpan transaksi revaluasi ini maka 
program tidak akan membuatkan jurnal serta proses revaluasinya. Program kemudian akan 
melanjutkan proses awal bulan tanpa melakukan revaluasi. Tetapi jangan kuatir, kalau anda 
ingin melakukan revaluasi untuk periode yang sudah terlewatkan pada saat proses awal bulan, 
anda bisa melakukannya melalui menu Utilitas > Revaluasi Valuta Asing, program akan 
membuka modul revaluasi yang sama, yang penting pastikan tanggal revaluasi adalah tanggal 
akhir periode yang akan direvaluasi. Anda tidak bisa lagi melakukan revaluasi atas periode 
yang belum dilakukan revaluasi apabila telah ada revaluasi atas periode setelahnya. Anda bisa 
menghapus revaluasi hanya untuk revaluasi yang belum ada transaksi terkait pelunasan atas 
invoice-invoice yang direvaluasi pada periode setelahnya termasuk jika telah ada revaluasi 
pada periode setelahnya. Tetapi jangan kuatir, anda tetap dapat melakukan pelunasan atau 
input atas transaksi yang menyangkut valuta asing pada periode sebelum revaluasi dilakukan, 
karena program akan otomatis mengupdate jurnal revaluasinya, jadi kalau ada transaksi 
terkait valuta asing yang terlambat diinput sementara revaluasi telah dilakukan, anda tetap 
dapat melakukannya.  
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Setup Printout Transaksi 
 
Untuk melakukan Setup Printout Transaksi terutama untuk dokumen-dokumen seperti Purchase 
Order, Sales Order, Delivery Order (Surat Jalan), Sales Invoice dan Faktur Pajak, maka pilih menu 
File > Setup Printout Transaksi. Pada panel sebelah kiri, pilih Modulnya. Untuk modul yang ada 
pilihannya lagi, maka ada tanda panah bawah merah pada pilihan modul tersebut. Misalnya kita 
mengklik Sales Invoice (Faktur Penjualan), maka ada pilihan Sales Invoice, Faktur Pajak Rp, 
Faktur Pajak Valas.  Setelah memilih Sales Invoice, pilih Variannya pada field Template. Untuk 
mengetahui varian yang paling sesuai dengan keinginan kita, klik tombol Sample Preview. Dalam 
contoh ini kita memilih Varian 3.  
 

 
 
Klik tombol Modifikasi untuk melakukan pengaturan lebih lanjut untuk varian ini. Anda bisa 
uncheck item-item yang tidak ingin ditampilkan pada header printout transaksinya, tetapi ada 
item-item tertentu yang memang tidak bisa diuncheck. Untuk penamaannya bisa anda edit jika 
diperlukan, tetapi ada pembatasan jumlah maksimal karakter untuk masing-masing item karena 
mempertimbangkan layout printout transaksinya. Sedangkan untuk info perusahaan bisa anda 
edit, bila perlu anda juga bisa memasukkan informasi No. Telpon, Fax, Email, Website sepanjang 
masih mencukupi dan dalam batas jumlah karakter yang dimungkinkan. 
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Klik tab Kolom, kemudian uncheck kolom yang tidak ingin ditampilkan, tetapi memang ada 
kolom-kolom yang tidak bisa diuncheck, hanya bisa diubah penamaannya. 
 

 
 
Klik tab Footer, uncheck item-item yang anda tidak ingin ditampilkan pada footer printout 
transaksi. Memang ada item-item yang tidak bisa diuncheck, tetapi penamaannya bisa anda ubah 
jika diperlukan. Bisa jadi ada pembatasan karakter untuk item tertentu, ini karena layout printout 
transaksinya tidak memungkinkan untuk tidak membatasi jumlah karakter maksimalnya. Kalau 
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ingin ada catatan yang fix (tetap) yang ditampilkan pada printout transaksinya, maka masukkan 
catatannya, tetapi tentu saja ada pembatasan maksimal jumlah karakternya. Catatan yang anda 
masukkan di sini akan mengabaikan catatan yang anda masukkan melalui menu File > Setup 
Preferensi pada tab Lain-lain menyangkut Catatan pada Invoice. 
 

 
 
Klik tab Lain-lain dan masukkan logo perusahaan jika diinginkan. 
 

 
 

Klik tombol Save untuk menyimpan pengaturan yang telah dilakukan. 
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Pengaturan di atas menghasilkan printout Sales Invoice sebagai berikut : (dari modul Sales 
Invoice, klik tombol Invoice). 
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Selanjutnya kita akan melakukan langkah-langkah yang sama untuk Delivery Order (Surat Jalan), 
Purchase Order dan Sales Order. 
 
Pada contoh ini, untuk Delivery Order kita memilih printout transaksi Varian 3. 
 

 
 

 
 

Printout yang dihasilkan  adalah sebagai berikut : (dari modul Delivery Order klik tombol Print) 
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Pada contoh ini, untuk Purchase Order kita memilih printout transaksi Varian 1. 
 

 
 

Pada tab Kolom, kalau kita melakukan uncheck kolom Item Disc, maka kita harus memastikan 
bahwa pada transaksinya nantinya memang kolom ini tidak pernah digunakan, jangan sampai 
printout transaksinya tidak menampilkannya tetapi ternyata ada Item Discount pada 
transaksinya.  
 

 
 

Kalau pada tab Footer, kita melakukan uncheck checkbox Disc (atau item tertentu lainnya), maka 
pastikan bahwa memang semua transaksi yang akan kita lakukan nantinya terkait modul 
bersangkutan memang tidak pernah ada Discountnya, kalau tidak nantinya akan ada yang item 
terlewat pada printout transaksinya dan menyebabkan tidak match jumlahnya. 
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Pengaturan seperti yang digambarkan di atas atas modul Purchase Order, akan menghasilkan 
printout transaksi sebagai berikut : (dari modul Purchase Order klik tombol Print). 
 

 
 
Sedangkan untuk Sales Order kita lakukan pengaturan sebagai berikut : 
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Printout yang dihasilkan adalah sebagai berikut : (dari modul Sales Order klik tombol Print). 
 

 
 



      copyright © 2018 Realsoft 151 
 

 
 
Untuk Faktur Pajak, tidak ada pengaturan yang bisa dilakukan, anda hanya bisa memilih ukuran 
kertasnya, yaitu Letter (Quarto) atau A4. Sebenarnya pada templatenya ada pilihan variannya, 
yaitu Default dan Mediaform. Mediaform adalah preprinted Faktur Pajak dalam bentuk 
Continuous Form yang dikeluarkan produsen tertentu. Kalau anda bisa mendapatkannya, anda 
bisa menggunakan varian ini dan mencentang checkbox “Menggunakan preprinted form”. 
 
Catatan : dengan diberlakukannya eFaktur maka tidak ada urgensinya lagi melakukan setting 
untuk Faktur Pajak. 
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Ekspor PPN Masukan dan PPN Keluaran untuk keperluan eFaktur. 
 
Sehubungan dengan penerapan eFaktur, maka Accpro mengeluarkan fasilitas baru berupa 
fasilitas ekspor PPN Masukan, PPN Keluaran, Retur PPN Masukan dan Retur PPN Keluaran ke 
File CSV. Dengan fasilitas ini, anda tidak perlu input manual PPN Masukan, PPN Keluaran dan 
returnya pada program eFaktur. Tetapi cukup mengimpor File CSV yang telah anda ekspor 
melalui program Accpro. 
 
PPN Masukan 

Untuk mengekspor PPN Masukan ke File CSV, pilih menu Daftar > Daftar PPN Masukan – Ekspor 
ke CSV, selanjutnya pilih Lokal untuk PPN Masukan Lokal atau Impor jika ingin mengekspor PPN 
Masukan untuk transaksi pembelian (Purchase Invoice) impor. 
Daftar PPN Masukan pada periode berjalan akan ditampilkan oleh program. Anda bisa klik 
tombol Filter apabila data PPN Masukannya tidak pada periode berjalan, pilih rentang tanggal 
pembelian yang anda ingin tampilkan data PPN Masukannya. Sebagai alternatifnya, kalau hanya 
ingin menampilkan periode tertentu, maka klik tombol Periode dan pilih periodenya. Centang 
kolom Ekspor untuk data PPN Masukan yang anda ingin ekspor ke CSV. Apabila tidak ada baris 
yang dicentang, maka itu berarti anda akan mengekspor data pada baris dimana kursor berada. 
Anda bisa klik tombol Select All jika ingin memilih (mencentang) semua baris yang ada. Hanya 
baris telah diisi No. FP (dan Tgl. FP)-nya yang bisa diekspor. 
 

 
Ekspor PPN Masukan Lokal 
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Klik tombol Ekspor ke CSV, maka anda akan diminta menentukan lokasi dan nama File CSV yang 
akan dibuat : 

 
 
Kalau anda sudah pernah membuat File CSV PPN Masukan dengan nama tertentu dan belum 
diimpor menggunakan program eFaktur dan anda ingin menambahkan (atau memperbaharui) 
data PPN Masukan yang telah anda centang tadi, maka bisa memilih “Ekspor ke File CSV PPN 
Masukan Lokal yang sudah ada”. Klik tombol Nama File CSV untuk mencari File CSV yang anda 
maksud, kemudian tombol OK. 
 
Tetapi kalau anda ingin cara yang lebih mudah, maka lebih baik anda menggunakan cara kedua. 
Dengan cara ini setiap kali anda melakukan ekspor data PPN Masukan, maka anda membuatkan 
File CSV yang baru dengan nama tertentu. Pilih “Buat File CSV Masukan Lokal yang baru”. 
Pertama, tentukan lokasi (folder) dimana anda ingin menempatkan file CSVnya. Klik tombol 
Lokasi File CSV untuk memilih foldernya atau ketikkan langsung lokasi foldernya (mis : C:\Data 
Accpro\PPN Masukan). Kalau anda tidak menentukan lokasinya, maka program akan 
menempatkannya pada folder dimana database Accpro berada.  
Cara paling mudah untuk membuat file CSV Masukan baru adalah dengan menyerahkan nama 
filenya sesuai format yang disediakan Accpro. Untuk itu centang checkbox “Buat Nama File 
Otomatis dengan format PPNMasukanLokal_yyyy-mm-dd.hh.mm.ss”. Dengan cara ini program 
akan membuatkan nama unik dengan format yang telah ditentukan, yyyy akan terisi 4 digit angka 
tahun, mm akan terisi 2 digit bulan, dd akan terisi 2 digit tanggal, hh akan terisi 2 digit jam, mm 
berikutnya akan terisi 2 digit menit dan ss akan terisi 2 digit detik. Dengan cara ini tidak akan 
terbentuk nama file yang sama tiap kali anda melakukan ekspor data PPN Masukan. Klik tombol 
OK.  
Kalau anda ingin menentukan nama file CSVnya sendiri, maka centang checkbox “Buat Nama File 
sendiri”, kemudian ketikkan nama filenya. Klik tombol OK.  Setelah proses ekspor dilakukan 
maka kolom Sdh Ekspor akan tercentang, ini menandakan bahwa baris bersangkutan sudah 
pernah diekspor ke CSV, tetapi anda tetap bisa melakukan ekspor ulang baris bersangkutan jika 
diperlukan.  
File CSV yang dihasilkan tinggal anda impor melalui program eFaktur tanpa harus diedit lebih 
dulu file CSVnya. Masuk ke program eFaktur, selanjutnya pilih menu Faktur > Pajak Masukan > 
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Impor. Cari File CSV PPN Masukan yang telah anda buat tadi pada folder dimana anda 
menempatkannya, kemudian klik tombol Proses Import. 
 

 
Cara Impor File CSV PPN Masukan (Lokal) melalui program eFaktur dari DJP 

 
Untuk PPN Masukan Impor, setelah pilih menu Daftar > Daftar PPN Masukan – Ekspor ke CSV > 
Impor, maka caranya sama seperti PPN Masukan Lokal. Hanya baris yang telah terisi No. PIB (dan 
Tgl. SSP)-nya yang bisa diekspor. 
 

 
Ekspor PPN Masukan Impor 
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Cara Impor File CSV PPN Masukan Impor melalui program eFaktur dari DJP 

 
 
PPN Keluaran 

Untuk mengekspor PPN Keluaran ke File CSV, pilih menu Daftar > Daftar PPN Keluaran – Ekspor 
ke CSV. 
Daftar PPN Keluaran pada periode berjalan akan ditampilkan oleh program. Anda bisa klik 
tombol Filter apabila data PPN Keluarannya tidak pada periode berjalan, pilih rentang tanggal 
penjualan yang anda ingin tampilkan data PPN Keluarannya. Sebagai alternatifnya, kalau hanya 
ingin menampilkan periode tertentu, maka klik tombol Periode dan pilih periodenya. Centang 
kolom Ekspor untuk data PPN Keluaran yang anda ingin ekspor ke CSV. Apabila tidak ada baris 
yang dicentang, maka itu berarti anda akan mengekspor data pada baris dimana kursor berada. 
Anda bisa klik tombol Select All jika ingin memilih (mencentang) semua baris yang ada. 
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Klik tombol Ekspor ke CSV, maka anda akan diminta menentukan lokasi dan nama File CSV yang 
akan dibuat : 

 
 
Kalau anda sudah pernah membuat File CSV PPN Keluaran dengan nama tertentu dan belum 
diimpor menggunakan program eFaktur dan anda ingin menambahkan (atau memperbaharui) 
data PPN Keluaran yang telah anda centang tadi, maka bisa memilih “Ekspor ke File CSV PPN 
Keluaran yang sudah ada”. Klik tombol Nama File CSV untuk mencari File CSV yang anda 
maksud, kemudian tombol OK. 
 
Tetapi kalau anda ingin cara yang lebih mudah, maka lebih baik anda menggunakan cara kedua. 
Dengan cara ini setiap kali anda melakukan ekspor data PPN Keluaran, maka anda membuatkan 
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File CSV yang baru dengan nama tertentu. Pilih “Buat File CSV Keluaran yang baru”. Pertama, 
tentukan lokasi (folder) dimana anda ingin menempatkan file CSVnya. Klik tombol Lokasi File 
CSV untuk memilih foldernya atau ketikkan langsung lokasi foldernya (mis : C:\Data Accpro\PPN 
Keluaran atau \\ACCOUNTING\Data Accpro atau \\ACCOUNTING\Data Accpro\PPN Keluaran, 
ACCOUNTING adalah nama komputer dimana database Accpro berada, sedangkan Data Accpro 
adalah Share Name dari foldernya). Kalau anda tidak menentukan lokasinya, maka program akan 
menempatkannya pada folder dimana database Accpro berada.  
Cara paling mudah untuk membuat file CSV Keluaran baru adalah dengan menyerahkan nama 
filenya sesuai format yang disediakan Accpro. Untuk itu centang checkbox “Buat Nama File 
Otomatis dengan format PPNKeluaran_yyyy-mm-dd.hh.mm.ss”. Dengan cara ini program akan 
membuatkan nama unik dengan format yang telah ditentukan, yyyy akan terisi 4 digit angka 
tahun, mm akan terisi 2 digit bulan, dd akan terisi 2 digit tanggal, hh akan terisi 2 digit jam, mm 
berikutnya akan terisi 2 digit menit dan ss akan terisi 2 digit detik. Dengan cara ini tidak akan 
terbentuk nama file yang sama tiap kali anda melakukan ekspor data PPN Keluaran. Klik tombol 
OK.  
Kalau anda ingin menentukan nama file CSVnya sendiri, maka centang checkbox “Buat Nama File 
sendiri”, kemudian ketikkan nama filenya. Klik tombol OK. Setelah proses ekspor dilakukan maka 
kolom Sdh Ekspor akan tercentang, ini menandakan bahwa baris bersangkutan sudah pernah 
diekspor ke CSV, tetapi anda tetap bisa melakukan ekspor ulang baris bersangkutan jika 
diperlukan. 
 
File CSV yang dihasilkan tinggal anda impor melalui program eFaktur tanpa harus diedit lebih 
dulu file CSVnya. Masuk ke program eFaktur, selanjutnya pilih menu Faktur > Pajak Keluaran > 
Import. Cari File CSV PPN Keluaran yang telah anda buat tadi pada folder dimana anda 
menempatkannya, kemudian klik tombol Proses Import. 
 

 
Cara Impor File CSV PPN Keluaran melalui program eFaktur dari DJP 
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Kalau anda ingin mengevaluasi dulu File CSV yang dihasilkan dari masing-masing proses ekpor di 
atas maka pada masing-masing modul di atas ada tombol Lihat File CSV yang dapat anda 
gunakan untuk membuka File CSV hasil ekspor yang bersesuaian, artinya kalau anda klik tombol 
Lihat File CSV pada modul Daftar PPN Masukan – Ekspor ke CSV, maka anda hanya bisa 
membuka File CSV yang dihasilkannya. 
 
Demikian juga dengan Retur PPN Masukan dan Retur PPN Keluaran, caranya sama. 
 

Retur PPN Masukan & Retur PPN Keluaran 

Untuk Retur PPN Masukan pilih menu Daftar > Data Retur PPN Masukan – Ekspor ke CSV, 
selanjutnya pilih Lokal atau Impor 
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Untuk Retur PPN Keluaran pilih menu Daftar > Data Retur PPN Keluaran – Ekspor ke CSV. 
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Kiranya apa yang telah disampaikan dan dikemukakan di atas telah cukup menggambarkan 
fasilitas dan modul-modul yang ada pada Accpro Spectra beserta implementasinya. Selanjutnya 
menyangkut laporan dan inquiry yang tersedia pada Accpro Spectra akan disampaikan dalam 
bentuk jawaban atas sejumlah pertanyaan : 
 
1. Dimana saya bisa mengetahui saldo piutang customer tertentu ?  

Untuk mengetahui saldo piutang customer tertentu ada banyak cara. 
 
a. Pilih menu Daftar > Daftar Kontak, Saldo & Kartu Hutang / Piutang 

Daftar kontak akan ditampilkan meliputi Customer, Supplier dan Other Contact. 
Posisikan kursor pada sembarang baris yang merupakan customer, kemudian klik tombol 
Saldo A/R, maka daftar kontak akan hanya menampilkan kontak yang berupa customer 
saja berikut Saldo Piutangnya.  Anda bahkan bisa melihat Kartu Piutang customer 
tertentu dengan klik tombol Kartu A/R, maka kartu piutang periode berjalan akan 
ditampilkan oleh program. Kalau anda ingin program menampilkan kartu piutang dalam 
rentang tanggal tertentu, maka klik tombol Periode, kemudian tentukan rentang 
tanggalnya. 
Menggerakkan kursor pada daftar kontak akan menampilkan kartu piutang untuk 
customer pada baris dimana kursor berada. Mengklik tombol Data Contact akan membuat 
program menampilkan tidak hanya customer saja tetapi seluruh kontak yang ada. Anda 
tetap bisa melihat kartu piutang atau hutang kontak tertentu sepanjang panel di 
bawahnya belum anda tutup. Menutupnya adalah dengan mengklik kembali tombol Kartu 
A/R atau Kartu A/P tadi yang anda gunakan untuk membukanya. 
 

 
 

b. Pilih menu Laporan > Laporan Piutang > Laporan Umur Piutang. 
Melalui cara ini selain saldo piutang, maka akan juga diketahui jumlah piutang beserta 
umurnya. Demikian juga umur piutang masing-masing Invoice. Laporan bisa ditampilkan 
untuk customer tertentu saja atau semua customer yang ada piutangnya per tanggal 



      copyright © 2018 Realsoft 161 
 

tertentu. Untuk mengetahui jumlah dan umur piutang masing-masing Invoice, pada 
bagian Detail / Summary pilih Terperinci, sedangkan apabila hanya ingin mengetahui 
jumlah piutang dan umurnya, maka pilih Rekapitulasi per Customer. 
 

 
 

 
Gambar Laporan Umur Piutang - Terperinci 
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Gambar Laporan Umur Piutang – Rekapitulasi per Customer 

 
Apabila perusahaan menggunakan Salesman (Sales Person), maka bisa diketahui 
tunggakan tagihan customer masing-masing Salesman. Untuk itu pilih Jenis Laporannya : 
Per Salesman. 
Untuk laporan ini bisa ditampilkan dalam bentuk rincian Invoice per Invoice, Rekapitulasi 
per Customer atau Rekapitulasi per Salesman. 
 

 
Gambar Laporan Umur Piutang – Per Salesman – Terperinci 
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Gambar Laporan Umur Piutang – Per Salesman – Rekapitulasi per Customer 

 

 
Gambar laporan Umur Piutang – Per Salesman – Rekapitulasi per Salesman 

 
c. Pilih menu Laporan > Laporan Piutang > Laporan Kartu Piutang.  

Laporan ini bisa ditampilkan untuk customer tertentu atau semua customer yang ada atau 
customer yang ada piutangnya untuk periode atau rentang tanggal tertentu. 
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d. Pilih menu Laporan > Laporan Piutang > Laporan Piutang per Invoice. 
Laporan ini menampilkan Invoice-Invoice beserta saldo masing-masing dikelompokkan 
menurut customernya per tanggal tertentu. Ada opsi untuk menampilkan juga detail 
transaksi dan histori pelunasannya, masing-masing Invoice akan ditampilkan juga 
detailnya dalam bentuk kartu piutangnya. 
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Gambar Laporan Piutang per Invoice – tanpa detail transaksi 
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Gambar Laporan Piutang per Invoice – dengan detail transaksi 

 
e. Pilih menu Laporan > Laporan Piutang > Laporan Saldo Piutang. 

Laporan ini hanya menampilkan saldo piutang customer tertentu atau semua customer 
yang ada atau customer yang ada saldo piutangnya per tanggal tertentu. 
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Kalau customer dikelompokkan menurut grup tertentu, kita juga bisa menampilkan 
laporan saldo piutang menurut grup customernya dengan mencentang checkbox 
“Kelompokkan menurut Grupnya”. 
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2. Dimana saya bisa mengetahui saldo hutang supplier tertentu ?  
Seperti halnya piutang customer, untuk mengetahui saldo hutang supplier tertentu ada 
banyak cara. 
 
a. Pilih menu Daftar > Daftar Kontak, Saldo & Kartu Hutang / Piutang 

Daftar kontak akan ditampilkan meliputi customer, supplier dan other contact. Posisikan 
kursor pada sembarang baris yang merupakan supplier, kemudian klik tombol Saldo A/P, 
maka daftar kontak akan hanya menampilkan kontak yang berupa supplier saja berikut 
Saldo Hutangnya.  Anda bahkan bisa melihat Kartu Hutang supplier tertentu dengan klik 
tombol Kartu A/P, maka kartu hutang periode berjalan akan ditampilkan oleh program. 
Kalau anda ingin program menampilkan kartu hutang dalam rentang tanggal tertentu, 
maka klik tombol Periode, kemudian tentukan rentang tanggalnya. 
Menggerakkan kursor pada daftar kontak akan menampilkan kartu hutang untuk supplier 
pada baris dimana kursor berada. Mengklik tombol Data Contact akan membuat program 
menampilkan tidak hanya supplier saja tetapi seluruh kontak yang ada. Anda tetap bisa 
melihat kartu hutang atau piutang kontak tertentu sepanjang panel di bawahnya belum 
anda tutup. Menutupnya adalah dengan mengklik kembali tombol Kartu A/P atau Kartu 
A/R tadi yang anda gunakan untuk membukanya. 
 

 
 

b. Pilih menu Laporan > Laporan Hutang > Laporan Umur Hutang. 
Melalui cara ini selain saldo hutang, maka akan juga diketahui jumlah hutang beserta 
umurnya. Demikian juga umur hutang masing-masing Invoice. Laporan bisa ditampilkan 
untuk supplier tertentu saja atau semua supplier yang ada hutangnya per tanggal tertentu. 
Untuk mengetahui jumlah dan umur hutang masing-masing Invoice, pada bagian Detail / 
Summary pilih Terperinci, sedangkan apabila hanya ingin mengetahui jumlah hutang dan 
umurnya, maka pilih Rekapitulasi per Supplier. 
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Gambar Laporan Umur Hutang – Terperinci 

 

 
Gambar Laporan Umur Hutang – Rekapitulasi per Supplier 

 
c. Pilih menu Laporan > Laporan Hutang > Laporan Kartu Hutang.  

Laporan ini bisa ditampilkan untuk supplier tertentu atau semua supplier yang ada atau 
supplier yang ada hutangnya untuk periode atau rentang tanggal tertentu. 
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d. Pilih menu Laporan > Laporan Hutang > Laporan Hutang per Invoice. 
Laporan ini menampilkan Invoice-Invoice beserta saldo masing-masing dikelompokkan 
menurut suppliernya per tanggal tertentu. Ada opsi untuk menampilkan juga detail 
transaksi dan histori pelunasannya, masing-masing Invoice akan ditampilkan juga 
detailnya dalam bentuk kartu hutangnya. 
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Gambar Laporan Hutang per Invoice – tanpa detail transaksi 
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Gambar Laporan Hutang per Invoice – dengan detail transaksi 
 

e. Pilih menu Laporan > Laporan Hutang > Laporan Saldo Hutang. 
Laporan ini hanya menampilkan saldo hutang supplier tertentu atau semua supplier yang 
ada atau supplier yang ada saldo hutangnya per tanggal tertentu. 
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3. Dimana saya bisa mengetahui saldo dan/atau nilai persediaan barang tertentu ? 
 

a. Melalui menu Daftar > Daftar Barang, Saldo & Kartu Stock. 
 

 
 

Melalui modul ini akan ditampilkan saldo barang terkini, kalau ingin mengetahui nilainya 
maka klik tombol Nilai. Untuk menampilkan barang dengan Kategori tertentu saja maka 
klik tombol Filter untuk melakukan penyaringannya. Demikian juga jika ingin 
menampilkan grup barang tertentu saja. Anda bisa melihat kartu stock untuk barang 
tertentu dengan memposisikan kursor pada baris bersangkutan kemudian klik tombol 
Kartu Stock. Program akan menampilkan kartu stock untuk barang bersangkutan untuk 
periode berjalan.  Apabila anda perlu mengetahui kartu stock untuk periode atau rentang 
tanggal tertentu, maka klik tombol Periode yang ada pada panel Kartu Stock. 
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Dengan menggerakkan kursor pada Data Barang, anda bisa melihat kartu stock masing-
masing barang, untuk menutup panel Kartu Stock klik kembali tombol Kartu Stock. 
Apabila data barangnya cukup banyak, anda bisa menggunakan tombol Search untuk 
mencari barang tertentu. 
 

 
 
Untuk barang-barang yang mempunyai Serial No. atau Lot No./Batch No. dan/atau Expire 
Date, apabila ingin melihat perinciannya, klik tombol Serial/Lot No. 
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Dengan menggerakkan kursor pada Data Barang, anda bisa melihat rincian Serial No. atau 
Lot No.  masing-masing barang, untuk menutup panel Lot Number klik kembali tombol 
Serial/Lot No. 
 

b. Melalui menu Laporan > Laporan Saldo Barang & Kartu Stock > Laporan Saldo Barang. 
Kalau melalui Daftar Barang anda hanya bisa melihat saldo barang terakhir, maka melalui 
Laporan ini anda bisa melihat Laporan Saldo Barang per tanggal tertentu. Kalau hanya 
ingin menampilkan barang dalam grup tertentu maka centang checkbox “Grup / 
Kelompok Barang tertentu” dan pilih grup barangnya. Anda bisa mengelompokkan barang 
menurut grupnya dengan mencentang “Kelompokkan menurut Grupnya”. Kalau 
keperluannya untuk mencetak form untuk keperluan Stock Opname, maka centang 
checkboxnya. 
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Apabila ingin menampilkan saldo barang dikelompokkan menurut grup barangnya, 
centang “Kelompokkan menurut Grupnya”. Bahkan anda bisa menampilkan rincian 
Lot/Serial No. masing-masing barang dengan mencentang “Tampilkan perincian 
Lot/Serial No. 

 

 
 

c. Melalui menu Laporan > Laporan Saldo Barang & Kartu Stock > Rekapitulasi Kartu Stock. 
Laporan ini menampilkan saldo barang dalam bentuk Saldo awal, rekapitulasi Qty Masuk 
dan Qty Keluar serta Saldo Akhirnya. Apabila ingin menampilkan grup barang tertentu 
saja, maka klik option-buttonnya dan pilih Grup Barangnya, demikian juga jika hanya 
ingin menampilkan produk (barang) tertentu saja maka pilih option-buttonnya dan pilih 
barangnya. 
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d. Melalui menu Laporan > Laporan Saldo Barang & Kartu Stock > Kartu Stock. 
Laporan ini menampilkan Kartu Stock masing-masing barang dalam bentuk layaknya 
Kartu Stock, jadi masing-masing barang mempunyai halamannya sendiri. Dalam halaman 
yang sama hanya diperuntukkan untuk barang yang sama. Apabila ingin menampilkan 
grup barang tertentu saja, maka klik option-buttonnya dan pilih Grup Barangnya, 
demikian juga jika hanya ingin menampilkan produk (barang) tertentu saja maka pilih 
option-buttonnya dan pilih barangnya. 
 

 
 



      copyright © 2018 Realsoft 178 
 

 
 

e. Melalui menu Laporan > Laporan Saldo Barang & Kartu Stock > Analisa Saldo Barang. 
Laporan ini menampilkan analisa saldo barang yaitu meliputi Qty Barang Ditangan, Qty 
PO (dalam pemesanan), Qty SO (sudah dipesan) serta Totalnya. 
Kalau hanya ingin menampilkan barang dalam grup tertentu maka centang checkbox 
“Grup / Kelompok Barang tertentu” dan pilih grup barangnya. Anda bisa 
mengelompokkan barang menurut grupnya dengan mencentang “Kelompokkan menurut 
Grupnya”. 

 
 

 
 
f. Melalui menu Laporan > Laporan Mutasi Barang > Rekapitulasi Per Jenis Transaksi. 

Laporan ini menampilkan saldo awal, rekapitulasi mutasi barang untuk masing-masing 
jenis transaksi yang meliputi Pembelian, Sales Return, Assembling/Job Order, 
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Penjualan/Pengiriman, Adjustment dan Purchase Return serta saldo akhirnya beserta 
nilainya masing-masing pada periode tertentu. 
Apabila ingin menampilkan grup barang tertentu saja, maka klik option-button “Grup / 
Kelompok Tertentu” dan pilih Grup Barangnya, demikian juga jika hanya ingin 
menampilkan produk (barang) tertentu saja maka klik option-button “Product Tertentu” 
dan pilih barangnya. 
 

 
 

 
 

g. Melalui menu Laporan > Laporan Mutasi Barang > Per Jenis Transaksi FIFO. Sesuai 
dengan namanya maka laporan ini hanya tersedia jika anda memilih FIFO sebagai metode 
penilaian persediaannya pada saat melakukan Setup Preferensi pada tab Sistem. 
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Laporan ini menampilkan saldo dan mutasi barang beserta nilainya yang dikelompokkan 
dalam beberapa jenis transaksi menurut mekanisme FIFO. 
 

 
 
 

h. Melalui menu Laporan > Laporan Mutasi Barang > Histori Barang Masuk. Laporan ini 
tidak menampilkan saldo barang, tetapi laporan ini memberikan informasi menyangkut 
histori barang masuk tidak sebatas hanya pembeliannya saja tetapi juga yang masuk 
melalui Adjustment Stock, Assembling, Job Order, Stock Transfer dan Sales Return. Jadi 
penekanan laporan ini adalah untuk mengetahui dari mana sajakah asal barang tertentu 
dan berapa Qty dan Harga Satuan (Unit Cost)-nya. Untuk setiap transaksi ditampilkan 
Qty dalam satuan transaksi aslinya berikut Harga Satuan pada transaksinya, tetapi juga 
ditampilkan Qty setelah dikonversi ke Satuan Inventorynya berikut Harga Satuan (Unit 
Cost) dalam Satuan Inventorynya. 
Apabila ingin menampilkan grup barang tertentu saja, maka klik option-button “Grup / 
Kelompok Tertentu” dan pilih Grup Barangnya, demikian juga jika hanya ingin 
menampilkan produk (barang) tertentu saja maka klik option-button “Product Tertentu” 
dan pilih barangnya. 
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i. Melalui menu Laporan > Laporan Mutasi Barang > Histori Barang Keluar. Laporan ini 
tidak menampilkan saldo barang, tetapi laporan ini memberikan informasi menyangkut 
histori barang keluar tidak sebatas hanya penjualannya saja tetapi juga yang keluar 
melalui Adjustment Stock, Assembling, Job Order, Stock Transfer dan Purchase Return. 
Jadi penekanan laporan ini adalah untuk mengetahui dari mana sajakah barang tertentu 
dikeluarkan dan berapa Qty dan Harga Satuan (Unit Cost)-nya. Untuk setiap transaksi 
ditampilkan Qty dalam satuan transaksi aslinya berikut Harga Satuan pada transaksinya, 
tetapi juga ditampilkan Qty setelah dikonversi ke Satuan Inventorynya berikut Harga 
Satuan (Unit Cost) dalam Satuan Inventorynya. 
Apabila ingin menampilkan grup barang tertentu saja, maka klik option-button “Grup / 
Kelompok Tertentu” dan pilih Grup Barangnya, demikian juga jika hanya ingin 
menampilkan produk (barang) tertentu saja maka klik option-button “Product Tertentu” 
dan pilih barangnya. 
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4. Dimana saya bisa melihat jurnal transaksi tertentu ? 
Untuk melihat jurnal transaksi tertentu juga ada banyak caranya, yaitu : 
 
a. Kalau anda mengetahui periode transaksinya dan Kode Jurnal atau No. Jurnal atau No. 

Perkiraan atau Nilainya atau Contactnya dan ingin mencari jurnal transaksi tersebut saja, 
maka anda bisa masuk ke modul Jurnal Transaksi. Kalau periodenya pada periode 
berjalan, maka klik icon General Ledger pada toolbar. Kalau periodenya ada pada periode 
sebelum periode berjalan, maka pilih menu Transaksi > Jurnal Transaksi kemudian pilih 
periodenya. Selanjutnya klik tombol Search yang ada pada modul tersebut dan isi minimal 
salah satu dari Kode Jurnal dan/atau No. Jurnalnya dan/atau No. Perk atau Nilai atau 
Contactnya. Untuk Contact bisa berupa potongan awal, bisa sembarang bagian dari Nama 
Pengenal kontaknya, tergantung pengaturan pada field di sebelahnya. Klik tombol Find 
Next sampai data yang anda cari ditemukan. Kalau sudah mencapai akhir pencarian, maka 
kalau anda ingin membalik pencarian, anda bisa merubah arah pencarian pada field 
Search ( Backward atau Forward) 
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b. Melalui Daftar Jurnal Transaksi. Pilih menu Daftar > Daftar Jurnal Transaksi. 

Program akan menampilkan daftar jurnal transaksi pada periode berjalan. Anda bisa 
mengklik tombol Periode untuk menampilkan jurnal transaksi pada periode lainnya. Atau 
gunakan (klik) tombol Filter untuk membatasi (menyaring) transaksinya tidak hanya 
sebatas rentang tanggalnya tetapi juga Kode Jurnal (Kode Transaksi), Kontak dan No. 
Perkiraannya. 
Setelah daftar jurnal transaksi ditampilkan, anda bisa membuka modul Jurnal Transaksi 
untuk jurnal tertentu dengan salah satu cara berikut ini : 
• Double click baris jurnal bersangkutan 
• Klik tombol drop-down pada kolom paling kiri baris jurnal bersangkutan 
• Posisikan kursor pada baris bersangkutan, kemudian klik tombol Detail 

Bahkan anda bisa menambah jurnal transaksi baru melalui modul ini dengan 
mengklik tombol New. 

Kalau anda ingin mencetak daftar jurnal transaksi seperti yang saat itu tampil di layar, 
maka klik tombol Preview. Sedangkan kalau anda ingin mengurutkan data jurnal transaksi 
menurut kolom tertentu, klik kolom bersangkutan pada bagian headernya (judul kolom). 
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c. Kalau ingin jurnal transaksi dalam bentuk laporan maka pilih menu Laporan > Jurnal 
Transaksi. 

 

 
 

Anda bisa memilih menampilkan semua jurnal yang ada pada periode atau rentang 
tanggal tertentu atau hanya jurnal dengan Kode Jurnal tertentu saja. Ada opsi yang bisa 
diatur yaitu khususnya kalau anda mempunyai No. Referensi manual menyangkut 
transaksi Penerimaan dan Pengeluaran Kas/Bank, mungkin anda lebih suka menampilkan 
No. Referensi manualnya ketimbang No. Jurnal yang digenerate komputer. Dalam hal ini 
biarkan checkbox “Jangan tampilkan No. Jurnal tetapi tampilkan No. Referensinya” tetap 
tercentang. Anda bisa mengeksplore sendiri seperti apa perbedaannya. 
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d. Cara terakhir yang paling powerful (ampuh) adalah dengan menggunakan utilitas Cari 
Jurnal / Transaksi. Kalau menggunakan cara yang dikemukakan di atas (khususnya pada 
point a) anda perlu mengetahui periode transaksi yang anda cari, maka dengan cara ini 
anda bisa mencari transaksi pada semua periode yang ada, artinya anda tidak harus 
mengetahui dimana periode transaksi yang anda cari. Pilih menu Utilitas > Cari Jurnal / 
Transaksi. Tentukan range (rentang) kriteria transaksi yang anda cari, kemudian klik 
tombol Cari. Bahkan anda bisa tidak menentukan kriteria apapun dan membiarkan 
kriteria pencarian sesuai default yang ditampilkan program. 
Daftar transaksi yang memenuhi kriteria yang anda tentukan akan ditampilkan pada tab 
Daftar Transaksi. Posisikan kursor pada baris transaksi tertentu untuk mengetahui detail 
Jurnal Transaksinya yang akan ditampilkan pada tab Jurnal Transaksi. Kalau anda ingin 
membuka modul transaksi tertentu maka itu bisa dilakukan dengan salah satu cara 
berikut : 
• Double click baris transaksi bersangkutan pada tab Daftar Transaksi 



      copyright © 2018 Realsoft 186 
 

• Klik tombol drop-down pada kolom paling kiri baris transaksi bersangkutan pada tab 
Daftar Transaksi 

Sedangkan kalau anda ingin membuka modul jurnal transaksinya, maka posisikan kursor 
pada baris transaksi bersangkutan pada tab Daftar Transaksi, kemudian klik tombol Buka 
Jurnal. 
 

 
 

5. Bagaimana caranya mencari atau melihat data Purchase Order tertentu ? 
 

a. Untuk mencari Purchase Order tertentu, bisa dengan membuka modul Purchase Order. 
Pilih menu Transaksi > Purchase Order. Program akan menampilkan data terakhir yang 
pernah diinput. Kalau datanya tidak terlalu banyak, anda bisa menggunakan tombol 
navigasi yang bersesuaian di sebelah field No. untuk mundur ke record (data) sebelumnya. 
Demikian juga jika kemudian ingin maju ke record berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau pilih No. PO 
dan ketikkan nomor PO yang anda cari. 
 

b. Pilih menu Daftar >  Data PO & Histori Penerimaan Barang. Program akan menampilkan 
data PO pada periode berjalan. Kalau anda ingin melihat PO pada periode lainnya, klik 
tombol Periode dan pilih periodenya, sedangkan kalau ingin menyaring data PO yang 
ditampilkan menyangkut rentang tanggal POnya dan/atau Supplier dan/atau Status 
POnya maka klik tombol Filter. 
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Untuk membuka modul Purchase Order untuk transaksi tertentu, double click pada baris 
bersangkutan atau posisikan kursor pada baris bersangkutan dan klik tombol Edit. Anda 
bahkan dapat membuat PO baru melalui modul ini dengan mengklik tombol New. 
Terutama untuk PO yang item pembeliannya tidak diterima sekaligus tetapi bisa melalui 
lebih dari satu Purchase Invoice, mungkin anda ingin mengetahui rincian penerimaan 
barangnya. Untuk itu klik tombol drop-down pada kolom paling kiri, atau posisikan 
kursor pada baris bersangkutan kemudian klik tombol Detail Penerimaan. Anda bahkan 
kemudian bisa membuka modul Purchase Invoice untuk penerimaan barang tertentu 
dengan double klik pada baris detail penerimaan barang bersangkutan. 
Tombol Preview digunakan jika anda ingin mencetak data PO sebagaimana yang tampil di 
layar. Sedangkan apabila anda ingin mengurutkan data PO menurut kolom tertentu, klik 
pada header (judul) kolom bersangkutan. 
 

 
 

c. Pilih menu Laporan > Laporan Pembelian > Purchase Order (PO) Per Transaksi. 
Laporan ini menampilkan Purchase Order pada periode atau rentang waktu (tanggal) 
tertentu untuk semua supplier yang ada atau supplier tertentu. Laporan bisa ditampilkan 
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tanpa atau berikut detail barangnya. Laporan bisa ditampilkan dengan mengelompokkan 
suppliernya (Group by Supplier). Anda bisa uncheck checkbox “Item Lain-lain” jika hanya 
ingin menampilkan barang-barang yang ada pada Master Barang & Jasa, yaitu barang-
barang yang ada Kode Barangnya. Sebaliknya kalau anda hanya ingin menampilkan 
barang-barang yang  tidak diinput ke dalam Master Barang & Jasa maka uncheck “Item di 
Master Barang & Jasa”. 

 

 
Laporan Purchase Order – dengan detail transaksi 

 

 
Laporan Purchase Order – tanpa detail transaksi 

 
d. Pilih menu Laporan > Laporan Pembelian > Purchase Order (PO) Per Barang. Laporan ini 

menampilkan Purchase Order dengan dikelompokkan menurut barangnya pada periode 
atau rentang tanggal tertentu untuk barang tertentu atau semua barang yang ada. Jadi 
laporan ini menekankan pada barang apa kemudian Purchase Ordernya yang mana saja. 
Laporan bisa ditampilkan untuk supplier tertentu atau semua supplier yang ada. Anda 
bisa memilih hanya barang-barang yang ada di Master Barang & Jasa atau juga item 
pembelian yang tidak anda buatkan Kode Barangnya sehingga tidak ada pada Master 
Barang & Jasa atau hanya Grup Barang tertentu atau Product tertentu atau Item Lain-lain 
tertentu. 



      copyright © 2018 Realsoft 190 
 

 
 

 
 

6. Bagaimana caranya mencari atau melihat data pembelian tertentu ? 
 

a. Untuk mencari pembelian tertentu, bisa dengan membuka modul Purchase Invoice. Pilih 
menu Transaksi > Purchase Invoice atau klik iconnya pada toolbar. Program akan 
menampilkan data terakhir yang pernah diinput. Kalau datanya tidak terlalu banyak, anda 
bisa menggunakan tombol navigasi yang bersesuaian di sebelah field No. untuk mundur 
ke record (data) sebelumnya. Demikian juga jika kemudian ingin maju ke record 
berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau pilih No. PO 
dan ketikkan nomor POnya atau pilih Invoice dan ketikkan nomor Invoicenya atau pilih 
Faktur Pajak dan ketikkan nomor Faktur Pajaknya 
 

b. Pilih menu Daftar >  Daftar Pembelian & Detail Pembayaran. Program akan menampilkan 
data pembelian pada periode berjalan. Kalau anda ingin melihat data pembelian pada 
periode lainnya, klik tombol Periode dan pilih periodenya, sedangkan kalau ingin 
menyaring data pembelian yang ditampilkan menyangkut rentang tanggal pembeliannya 
dan/atau Suppliernya maka klik tombol Filter. 
Untuk membuka modul Purchase Invoice untuk transaksi tertentu, double click pada 
baris bersangkutan atau posisikan kursor pada baris bersangkutan dan klik tombol Edit. 
Anda bahkan dapat membuat Purchase Invoice baru melalui modul ini dengan mengklik 
tombol New. 
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Kalau anda ingin mengetahui rincian pembayaran atau pelunasan atas pembelian 
tertentu, maka klik tombol drop-down pada kolom paling kiri, atau posisikan kursor pada 
baris bersangkutan kemudian klik tombol Detail Pelunasan.  
Tombol Preview digunakan jika anda ingin mencetak data pembelian sebagaimana yang 
tampil di layar. Sedangkan apabila anda ingin mengurutkan data pembelian menurut 
kolom tertentu, klik pada header (judul) kolom bersangkutan. 
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c. Pilih menu Laporan > Laporan Pembelian > Pembelian Per Transaksi. 
Laporan ini menampilkan pembelian pada periode atau rentang waktu (tanggal) tertentu 
untuk semua supplier yang ada atau supplier tertentu. Laporan bisa ditampilkan tanpa 
atau berikut detail barangnya. Laporan bisa ditampilkan dengan mengelompokkan 
suppliernya (Group by Supplier). Barang yang ditampilkan bisa dipilih apakah hanya 
barang-barang yang ada pada Master Barang & Jasa atau juga barang yang tidak anda 
buatkan Kode Barangnya sehingga tidak ada pada Master Barang & Jasa. 
 

 
 

 
Laporan Pembelian – dengan detail transaksi 

 

 
Laporan Pembelian – tanpa detail transaksi 

 
d. Pilih menu Laporan > Laporan Pembelian > Pembelian Per Barang. Laporan ini 

menampilkan Purchase Invoice dengan dikelompokkan menurut item pembelian atau 
barangnya pada periode atau rentang tanggal tertentu untuk barang (item pembelian) 
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tertentu atau semua barang yang ada. Jadi laporan ini menekankan pada barang apa 
kemudian Purchase Invoicenya yang mana saja. Laporan bisa ditampilkan untuk supplier 
tertentu atau semua supplier yang ada. Anda juga bisa memilih hanya menampilkan 
barang-barang yang ada pada Master Barang & Jasa atau hanya barang-barang yang tidak 
dibuatkan Kode Barangnya sehingga tidak ada pada Master Barang & Jasa (Item Lain-lain) 
atau hanya Grup Barang tertentu atau Product tertentu atau Item Lain-lain tertentu. 
Apabila memilih menampilkan Semua Barang (yang ada transaksinya), maka bisa 
dikelompokkan menurut Grup Barangnya dengan mencentang checkboxnya. 
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7. Bagaimana caranya mencari atau melihat data Retur Pembelian (Purchase Return) tertentu ? 
 

a. Untuk mencari retur pembelian tertentu, bisa dengan membuka modul Purchase Return. 
Pilih menu Transaksi > Purchase Return. Program akan menampilkan data terakhir yang 
pernah diinput. Kalau datanya tidak terlalu banyak, anda bisa menggunakan tombol 
navigasi yang bersesuaian di sebelah field No. untuk mundur ke record (data) 
sebelumnya. Demikian juga jika kemudian ingin maju ke record berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau pilih Purch dan 
ketikkan No. Trs pembeliannya atau pilih Invoice dan ketikkan nomor Invoice 
pembeliannya atau pilih No. Retur dan ketikkan nomor Referensi retur pembeliannya. 
 

b. Pilih menu Laporan > Laporan Pembelian > Retur Pembelian Per Transaksi. 
Laporan ini menampilkan retur pembelian pada periode atau rentang waktu (tanggal) 
tertentu untuk semua supplier yang ada atau supplier tertentu. Laporan bisa ditampilkan 
tanpa atau berikut detail barangnya. Laporan bisa ditampilkan dengan mengelompokkan 
suppliernya (Group by Supplier).  

 

 
Laporan Retur Pembelian – dengan detail transaksi 

 

 
Laporan Retur Pembelian – tanpa detail transaksi 

 
c. Pilih menu Laporan > Laporan Pembelian > Retur Pembelian Per Barang. Laporan ini 

menampilkan retur pembelian dengan dikelompokkan menurut barangnya pada periode 
atau rentang tanggal tertentu untuk barang  tertentu atau semua barang yang ada. Jadi 
laporan ini menekankan pada barang apa kemudian retur pembeliannya yang mana saja. 
Laporan bisa ditampilkan untuk supplier tertentu atau semua supplier yang ada. Apabila 
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memilih menampilkan Semua Barang yang ada (transaksinya), maka bisa dikelompokkan 
menurut Grup Barangnya. Bisa juga anda memilih hanya menampilkan Grup / Kelompok 
Barang Tertentu atau Product Tertentu saja, untuk itu centang checkboxnya, maka anda 
bisa memilih Grup Barang atau Product yang akan ditampilkan. 

 

 
 

 
 

8. Bagaimana caranya mencari atau melihat data Sales Order tertentu ? 
 

a. Untuk mencari Sales Order tertentu, bisa dengan membuka modul Sales Order. Pilih 
menu Transaksi > Sales Order. Program akan menampilkan data terakhir yang pernah 
diinput. Kalau datanya tidak terlalu banyak, anda bisa menggunakan tombol navigasi yang 
bersesuaian di sebelah field No. untuk mundur ke record (data) sebelumnya. Demikian 
juga jika kemudian ingin maju ke record berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau pilih No. SO 
dan ketikkan nomor SO yang anda cari atau pilih No. PO dan ketikkan nomor POnya. 
 

b. Pilih menu Daftar >  Data SO & Histori Invoice. Program akan menampilkan data SO pada 
periode berjalan. Kalau anda ingin melihat SO pada periode lainnya, klik tombol Periode 
dan pilih periodenya, sedangkan kalau ingin menyaring data SO yang ditampilkan 
menyangkut rentang tanggal SOnya dan/atau Customer dan/atau Status SOnya maka klik 
tombol Filter. 
Untuk membuka modul Sales Order untuk transaksi tertentu, double click pada baris 
bersangkutan atau posisikan kursor pada baris bersangkutan dan klik tombol Edit. Anda 
bahkan dapat membuat SO baru melalui modul ini dengan mengklik tombol New. 
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Terutama untuk SO yang Surat Jalan (DO) atau Sales Invoicenya lebih dari satu, mungkin 
anda ingin mengetahui rincian DO atau Sales Invoicenya. Untuk itu klik tombol drop-
down pada kolom paling kiri, atau posisikan kursor pada baris bersangkutan kemudian 
klik tombol Detail Pengiriman. Anda bahkan kemudian bisa membuka modul DO atau 
Sales Invoice tertentu dengan double klik pada baris bersangkutan. 

 
 
Tombol Preview digunakan jika anda ingin mencetak data SO sebagaimana yang tampil di 
layar. Sedangkan apabila anda ingin mengurutkan data SO menurut kolom tertentu, klik 
pada header (judul) kolom bersangkutan. 
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c. Pilih menu Laporan > Laporan Penjualan > Sales Order (SO) Per Transaksi. 
Laporan ini menampilkan Sales Order pada periode atau rentang waktu (tanggal) tertentu 
untuk semua customer yang ada atau customer tertentu. Laporan bisa ditampilkan tanpa 
atau berikut detail barangnya. Laporan bisa ditampilkan dengan mengelompokkan 
customernya (Group by Customer). Anda bisa menampilkan hanya barang-barang yang 
ada di Master Barang & Jasa atau hanya barang-barang yang tidak anda buatkan Kode 
Barangnya sehingga tidak ada pada Master Barang & Jasa (Item Lain-lain). 
 

 
 

 
Laporan Sales Order – dengan detail transaksi 

 

 
Laporan Sales Order – tanpa detail transaksi 
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d. Pilih menu Laporan > Laporan Penjualan > Sales Order (SO) Per Salesman. 
Laporan ini menampilkan Sales Order pada periode atau rentang waktu (tanggal) tertentu 
untuk semua customer yang ada atau customer tertentu yang dikelompokkan menurut 
Salesmannya. Laporan bisa ditampilkan tanpa atau berikut detail barangnya. Laporan bisa 
ditampilkan dengan mengelompokkan customernya (Group by Customer). 
  

 
 

Laporan ini sama dengan laporan Sales Order (SO) Per Transaksi tetapi ditampilkan 
dengan dikelompokkan menurut Salesman yang sama. 

 
e. Pilih menu Laporan > Laporan Penjualan > Sales Order (SO) Per Barang. Laporan ini 

menampilkan Sales Order dengan dikelompokkan menurut barangnya pada periode atau 
rentang tanggal tertentu untuk barang (item penjualan) tertentu atau semua barang yang 
ada. Jadi laporan ini menekankan pada barang apa kemudian Sales Ordernya yang mana 
saja. Laporan bisa ditampilkan untuk customer tertentu atau semua customer yang ada. 
Bahkan bisa bisa ditampilkan untuk salesman tertentu saja. 
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9. Bagaimana caranya mencari atau melihat data penjualan tertentu ? 
 

a. Untuk mencari penjualan tertentu, bisa dengan membuka modul Sales Invoice. Pilih 
menu Transaksi > Sales Invoice atau klik iconnya pada toolbar. Program akan 
menampilkan data terakhir yang pernah diinput. Kalau datanya tidak terlalu banyak, anda 
bisa menggunakan tombol navigasi yang bersesuaian di sebelah field No. untuk mundur 
ke record (data) sebelumnya. Demikian juga jika kemudian ingin maju ke record 
berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau pilih Invoice 
dan ketikkan nomor Invoicenya atau pilih Faktur Pajak dan ketikkan nomor Faktur 
Pajaknya 
 

b. Pilih menu Daftar >  Daftar Penjualan & Detail Pelunasan. Program akan menampilkan 
data penjualan pada periode berjalan. Kalau anda ingin melihat data penjualan pada 
periode lainnya, klik tombol Periode dan pilih periodenya, sedangkan kalau ingin 
menyaring data penjualan yang ditampilkan menyangkut rentang tanggal penjualannya 
dan/atau Customernya dan/atau Salesmannya maka klik tombol Filter. 
 

 
 
Untuk membuka modul Sales Invoice untuk transaksi tertentu, double click pada baris 
bersangkutan atau posisikan kursor pada baris bersangkutan dan klik tombol Edit. Anda 
bahkan dapat membuat Sales Invoice baru melalui modul ini dengan mengklik tombol 
New. 
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Kalau anda ingin mengetahui rincian pembayaran atau pelunasan atas penjualan tertentu, 
maka klik tombol drop-down pada kolom paling kiri, atau posisikan kursor pada baris 
bersangkutan kemudian klik tombol Detail Pelunasan.  
Tombol Preview digunakan jika anda ingin mencetak data penjualan sebagaimana yang 
tampil di layar. Sedangkan apabila anda ingin mengurutkan data penjualan menurut 
kolom tertentu, klik pada header (judul) kolom bersangkutan. 

 
c. Pilih menu Laporan > Laporan Penjualan > Penjualan Per Transaksi. 

Laporan ini menampilkan penjualan pada periode atau rentang waktu (tanggal) tertentu 
untuk semua customer yang ada atau customer tertentu. Laporan bisa ditampilkan tanpa 
atau berikut detail barangnya. Laporan bisa ditampilkan dengan mengelompokkan 
customernya (Group by Customer). Anda bisa memilih apakah hanya menampilkan 
transaksi yang menyangkut barang-barang yang ada di Master Barang & Jasa atau hanya 
barang-barang yang tidak anda buatkan Kode Barangnya sehingga tidak ada pada Master 
Barang & Jasa (Penjualan Lain-lain). Anda juga bisa memilih untuk tidak menampilkan 
HPP untuk barang-barang yang ada HPPnya.  
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Laporan Penjualan – dengan detail transaksi – dengan HPP 

 

 
Laporan Penjualan – tanpa detail transaksi – tanpa HPP 

 
d. Pilih menu Laporan > Laporan Penjualan > Penjualan Per Salesman. 

Laporan ini menampilkan penjualan pada periode atau rentang waktu (tanggal) tertentu 
untuk semua customer yang ada atau customer tertentu yang dikelompokkan menurut 
Salesmannya. Laporan bisa ditampilkan tanpa atau berikut detail barangnya. Laporan bisa 
ditampilkan dengan mengelompokkan customernya (Group by Customer). Jadi, 
sebenarnya laporan ini sama dengan laporan Penjualan Per Transaksi tetapi ditampilkan 
dengan dikelompokkan menurut salesman yang sama 



      copyright © 2018 Realsoft 206 
 

  

 
 

 
Laporan Penjualan Per Salesman – dengan detail 
 

 
Laporan Penjualan Per Salesman – tanpa detail 
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e. Pilih menu Laporan > Laporan Penjualan > Penjualan & Retur Per Salesman. 
Berbeda dengan laporan pada point d, laporan ini tidak sekedar menampilkan penjualan 
masing-masing Salesman tetapi juga berikut retur penjualan pada periode bersangkutan. 
Laporan bisa ditampilkan tanpa atau berikut detail barangnya. Laporan bisa ditampilkan 
dengan mengelompokkan customernya (Group by Customer). 
  

 
 

 
Laporan Penjualan & Retur Per Salesman – dengan detail 
 

 
Laporan Penjualan & Retur Per Salesman – tanpa detail 
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f. Pilih menu Laporan > Laporan Penjualan > Penjualan Per Barang. Laporan ini 
menampilkan penjualan dengan dikelompokkan menurut item penjualan atau barangnya 
pada periode atau rentang tanggal tertentu untuk barang tertentu atau semua barang 
yang ada. Jadi laporan ini menekankan pada barang apa kemudian sales invoicenya yang 
mana saja. Laporan bisa ditampilkan untuk customer tertentu atau semua customer yang 
ada. Bahkan bisa bisa ditampilkan untuk salesman tertentu saja. 
Apabila memilih menampilkan Semua Barang yang ada (transaksinya), maka bisa 
dikelompokkan menurut Grup Barangnya. Uncheck “Item Lain-lain” jika tidak ingin 
menampilkan item penjualan yang tidak ada di Master Barang & Jasa, sebaliknya jika 
hanya ingin menampilkan barang yang ada di tabel Item Penjualan saja, maka uncheck 
“Item di Master Barang & Jasa”. Bisa juga anda memilih hanya menampilkan Grup / 
Kelompok Barang Tertentu atau Product Tertentu saja, untuk itu centang checkboxnya, 
maka anda bisa memilih Grup Barang atau Product yang akan ditampilkan. 
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10. Bagaimana caranya mencari atau melihat data retur penjualan tertentu ? 
 

a. Untuk mencari retur penjualan tertentu, bisa dengan membuka modul Sales Return. Pilih 
menu Transaksi > Sales Return. Program akan menampilkan data terakhir yang pernah 
diinput. Kalau datanya tidak terlalu banyak, anda bisa menggunakan tombol navigasi yang 
bersesuaian di sebelah field No. untuk mundur ke record (data) sebelumnya. Demikian 
juga jika kemudian ingin maju ke record berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau pilih DO dan 
ketikkan nomor DOnya atau pilih Invoice dan ketikkan nomor Invoicenya atau pilih No. 
Retur dan ketikkan nomor Referensi returnya 
 

b. Pilih menu Laporan > Laporan Penjualan > Retur Penjualan Per Transaksi. 
Laporan ini menampilkan retur penjualan pada periode atau rentang waktu (tanggal) 
tertentu untuk semua customer yang ada atau customer tertentu. Laporan bisa 
ditampilkan tanpa atau berikut detail barangnya. Laporan bisa ditampilkan dengan 
mengelompokkan customernya (Group by Customer).  
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Laporan Retur Penjualan – dengan detail transaksi 

 

 
Laporan Retur Penjualan – tanpa detail transaksi 

 
c. Pilih menu Laporan > Laporan Penjualan > Retur Penjualan Per Salesman. 

Laporan ini menampilkan retur penjualan pada periode atau rentang waktu (tanggal) 
tertentu untuk semua customer yang ada atau customer tertentu yang dikelompokkan 
menurut Salesmannya. Laporan bisa ditampilkan tanpa atau berikut detail barangnya. 
Laporan bisa ditampilkan dengan mengelompokkan customernya (Group by Customer). 
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d. Pilih menu Laporan > Laporan Penjualan > Retur Penjualan Per Barang. Laporan ini 
menampilkan retur penjualan dengan dikelompokkan menurut barangnya pada periode 
atau rentang tanggal tertentu untuk barang tertentu atau semua barang yang ada. Jadi 
laporan ini menekankan pada barang apa kemudian retur penjualannya yang mana saja. 
Laporan bisa ditampilkan untuk customer tertentu atau semua customer yang ada. 
Apabila memilih menampilkan Semua Barang yang ada (transaksinya), maka bisa 
dikelompokkan menurut Grup Barangnya. Bisa juga anda memilih hanya menampilkan 

Grup / Kelompok Barang Tertentu atau Product Tertentu saja, untuk itu centang 
checkboxnya, maka anda bisa memilih Grup Barang atau Product yang akan ditampilkan. 

 

 
 

11. Dimana melihat data Stock Adjustment Stock ? 
 

a. Untuk mencari data Stock Adjustment tertentu, bisa dengan membuka modul Stock 
Adjustment. Pilih menu Transaksi > Stock Adjustment. Program akan menampilkan data 
terakhir yang pernah diinput. Kalau datanya tidak terlalu banyak, anda bisa menggunakan 
tombol navigasi yang bersesuaian di sebelah field No. untuk mundur ke record (data) 
sebelumnya. Demikian juga jika kemudian ingin maju ke record berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau No. Referensi 
dan ketikkan nomor Referensinya 
 

b. Pilih menu Laporan > Laporan Transaksi Barang Lainnya > Lap. Adjustment Stock Per 
Transaksi. 
Laporan ini menampilkan transaksi penyesuaian persediaan pada periode atau rentang 
waktu (tanggal) tertentu.  
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c. Pilih menu Laporan > Laporan Transaksi Barang Lainnya > Lap. Adjustment Stock Per 
Barang. 
Laporan ini menampilkan penyesuaian persediaan pada periode atau rentang waktu 
(tanggal) tertentu yang dikelompokkan menurut Barangnya. Apabila ingin menampilkan 
Grup / Kelompok Tertentu atau Product Tertentu, maka klik option-buttonnya dan pilih 
Grup Barangnya atau Product (Barang)-nya.  
 

 
 

 
 

12. Dimana melihat data Assembling ? 
 

a. Untuk mencari data Assembling tertentu, bisa dengan membuka modul Assembling. Pilih 
menu Transaksi > Assembling / Pengolahan Bahan. Program akan menampilkan data 
terakhir yang pernah diinput. Kalau datanya tidak terlalu banyak, anda bisa menggunakan 
tombol navigasi yang bersesuaian di sebelah field No. untuk mundur ke record (data) 
sebelumnya. Demikian juga jika kemudian ingin maju ke record berikutnya.  
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Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau No. Referensi 
dan ketikkan nomor Referensinya 
 

b. Pilih menu Laporan > Laporan Transaksi Barang Lainnya > Lap. Assembling Per Transaksi. 
Laporan ini menampilkan transaksi assembling atau perakitan barang pada periode atau 
rentang waktu (tanggal) tertentu.  
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c. Pilih menu Laporan > Laporan Transaksi Barang Lainnya > Lap. Assembling Per Barang 
Hasil Assembling. 
Laporan ini menampilkan transaksi assembling pada periode atau rentang waktu (tanggal) 
tertentu berdasarkan hasil assembling / barang yang dihasilkan. Apabila ingin 
menampilkan Grup / Kelompok Tertentu atau Product Tertentu, maka klik option-
buttonnya dan pilih Grup Barangnya atau Product (Barang)-nya.  
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d. Pilih menu Laporan > Laporan Transaksi Barang Lainnya > Lap. Assembling Per Barang yg 
diassembling. 
Laporan ini menampilkan transaksi assembling pada periode atau rentang waktu (tanggal) 
tertentu berdasarkan barang yang digunakan / barang asalnya. Apabila ingin 
menampilkan Grup / Kelompok Tertentu atau Product Tertentu, maka klik option-
buttonnya dan pilih Grup Barangnya atau Product (Barang)-nya.  
 

 
 

 
 

 
 

13. Apa gunanya sub menu Stock Opname pada menu Transaksi ? 
Apabila kita ingin melakukan penyesuaian persediaan yang relatif menyeluruh atas barang 
persediaan yang ada yang biasanya atas dasar stock opname atau stock taking maka kita bisa 
memanfaatkan modul ini. Pada saat kita akan mulai melakukan stock opname, kita bisa 
menyimpan posisi stock pada saat dilakukannya stock opname supaya posisi stock barangnya 
tidak bergerak lagi terutama apabila input hasil stock opname memerlukan waktu yang cukup 
lama sementara setelah stock opname kita tidak bisa menunggu terlalu lama untuk input  
transaksi yang mempengaruhi stock barang. Untuk itu pilih menu Transaksi > Stock Opname.  
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Program akan menampilkan daftar transaksi stock opname yang pernah dilakukan. Kalau kita 
ingin membuat data stock opname yang baru, maka klik tombol New, sedangkan kalau kita 
ingin mengedit atau input data hasil stock opname atas transaksi stock opname yang telah 
kita buat sebelumnya, maka pilih transaksinya dan klik tombol OK. 
Misalnya kita ingin membuat data Stock Opname baru, maka klik tombol New, maka 
program akan meminta kita mengetikkan No. Referensi dan menentukan Tanggal 
dilakukannya stock opname. Selanjutnya klik tombol OK, maka program akan menampilkan 
form yang berisi daftar barang persediaan dan posisi Stock on Handnya yang tercatat di 
komputer, sementara kolom Stock Fisik terisi 0 sedangkan kolom Selisih akan berisi nilai 
sebesar negatif jumlah barang pada kolom Stock on Hand. Kolom Stock Fisik atau Selisih 
inilah yang nantinya setelah mendapatkan hasil stock opname di lapangan yang perlu kita 
sesuaikan. Simpan dulu posisi stock dengan mengklik tombol Save. Kita bisa mencetak form 
untuk keperluan Stock Opname di lapangan melalui modul ini, untuk itu klik tombol Preview 
dan pilih Form Stock Opname. 
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Setelah stock opname selesai dilakukan, kita bisa membuka kembali form ini untuk kita input 
data hasil stock opnamenya melalui kolom Stock Fisik atau Selisih. Untuk itu pilih kembali 
menu Transaksi > Stock Opname, kali ini kita harus memilih data stock opname yang akan 
kita buka dengan memilihnya dari daftar stock opname yang pernah dilakukan. Kalau datanya 

cukup banyak, gunakan fasilitas pencarian yang disediakan, pilih No. Referensi dan ketikkan 
No. Referensi yang dicari atau pilih Tanggal dan ketikkan tanggal yang dicari, maka kursor 
akan menuju data yang dicari, klik OK untuk membukanya.  
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Setelah masuk pada form Stock Opname yang menampilkan daftar barang beserta posisi 
stock on handnya yang sudah kita simpan sebelumnya (sehingga posisi stocknya tidak 
bergerak lagi apabila ada transaksi baru setelah stock opname dilakukan), maka kita tinggal 
mengisikan qty hasil stock opname pada kolom Stock Fisik. Untuk memudahkan kita supaya 
tidak harus input kolom Stock Fisik apabila banyak hasil stock opname yang tidak berbeda 
antara stock on hand dengan stock fisiknya, maka sebelum kita input kolom Stock Fisik, 
centang checkbox “Set Stock Fisik = Stock On Hand”, maka kolom Stock Fisik akan terisi 
sesuai kolom Stock on Hand, kita tinggal input untuk barang yang tidak sama saja antara 
kolom Stock on Hand dan Stock Fisiknya. 
Kalau kita belum selesai input semua hasil stock opname, maka kita bisa simpan dulu data 
yang telah kita input dengan mengklik tombol Save. Pada saatnya kita telah selesai input 
semua hasil stock opname, baru kita klik tombol Posting. Untuk keperluan penjurnalan, 
program akan meminta kita untuk input akun lawan persediaannya baik untuk penyesuaian 
positif (persediaan bertambah) atau penyesuaian negatif (persediaan berkurang).  
 

 
 

Dengan mengklik tombol Posting maka barang-barang yang berbeda antara kolom Stock on 
Hand dengan kolom Stock Fisiknya akan dibuatkan transaksi penyesuaian persediaannya oleh 
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program, program akan membuka dan membuatkan transaksi Stock Adjustment yang hanya 
berisi barang-barang yang berbeda stocknya tadi, selanjutnya sama seperti kalau anda 
membuat transaksi Stock Adjustment melalui menu Transaksi > Stock Adjustment. Setelah 
anda mengisi Keterangan transaksinya dan melengkapi atau mengedit kolom Unit Cost untuk 
barang yang penyesuaiannya positif (barang bertambah), anda tinggal menyimpan transaksi 
Stock Adjustment yang dibuatkan program dengan klik tombol Save pada modul Stock 
Adjustment ini. Apabila ada barang-barang yang mempunyai Serial No. atau Lot No./Batch 
No. dan/atau Expire Date, anda perlu merincinya dulu dengan klik tombol drop down pada 
kolom Qty. Bila penyesuaianya negatif, anda tinggal memilih Serial No. atau Lot No./Batch 
No. yang akan dikeluarkan, sedangkan jika positif, anda harus menentukan sendiri Serial No. 
atau Lot No./Batch No. yang akan dimasukkan sesuai data di lapangan. 
 

 
 

 
 

Bagaimana kalau ada barang-barang yang ditemukan di lapangan yang tidak ada pada data 
stock opname ? Kalau itu terjadi maka berarti kita harus membuatkan dulu Kode Barang 
untuk barang bersangkutan melalui menu Master Data > Barang & Jasa. Karena tidak ada 
datanya pada stock opname yang telah kita buat, maka untuk input penyesuaiannya adalah 
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setelah kita melakukan posting dan masuk pada modul Stock Adjustment, kita bisa 
menambahkan sendiri baris transaksi baru atas barang tadi sebelum menyimpan 
transaksinya. 

 
14. Dimana melihat data Pengiriman Barang ? 
 

a. Untuk mencari transaksi Delivery Order (Surat Jalan) tertentu, bisa dengan membuka 
modul Delivery Order. Pilih menu Transaksi > Delivery Order atau klik iconnya pada 
toolbar. Program akan menampilkan data terakhir yang pernah diinput. Kalau datanya 
tidak terlalu banyak, anda bisa menggunakan tombol navigasi yang bersesuaian di sebelah 
field No. untuk mundur ke record (data) sebelumnya. Demikian juga jika kemudian ingin 
maju ke record berikutnya.  

 

 
 

Kalau datanya cukup banyak, maka untuk mencari data tertentu, klik tombol Search, 
kemudian pilih No. Trs dan ketikkan nomor transaksi yang anda cari atau No. DO dan 
ketikkan No. DOnya 
 

b. Pilih menu Laporan > Laporan Pengiriman Barang (DO)  > Per Transaksi, DO vs Invoice, 
Invoice vs DO. 
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Kalau anda memilih Jenis Laporan : Per Transaksi maka yang ditampilkan adalah laporan 
pengiriman barang pada periode tertentu untuk semua customer (yang ada transaksinya) 
atau customer tertentu. 
 

 
 
Kalau anda memilih Jenis Laporan : DO vs Invoice maka yang ditampilkan adalah laporan 
pengiriman barang (DO) pada periode tertentu, dimana untuk masing-masing DO 
ditampilkan No. Invoicenya sehingga dapat diketahui DO mana yang belum diinvoicekan. 
Oleh karena itu, untuk laporan ini masih bisa memilih apakah ingin menampilkan hanya 
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DO yang belum ada Invoicenya atau hanya DO yang sudah ada Invoicenya atau hanya DO 
yang memang tidak diinvoicekan. Selain laporan Invoice vs DO, maka ketiga laporan yang 
lainnya (Per Transaksi, DO vs Invoice dan HPP Pengiriman (DO) memiliki fasilitas ini. 
 

 
 

Sedangkan kalau memilih Jenis Laporan : Invoice vs DO maka akan ditampilkan laporan 
penjualan pada periode tertentu dimana untuk masing-masing Invoice akan ditampilkan 
mana sajakah No. DOnya, karena adanya fasilitas Multi DO maka dimungkinkan satu 
Invoice bisa atas lebih dari satu DO. Sedangkan untuk Penjualan langsung dan Uang 
Muka Penjualan maka tentunya tidak ada DOnya. 
 

 
 

Masih ada satu jenis lagi laporan yang disediakan yaitu HPP Pengiriman (DO), dimana 
ditampilkan HPP atas masing-masing DO berikut rincian HPPnya masing-masing barang. 
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c. Pilih menu Laporan > Laporan Pengiriman Barang (DO) > Per Barang (Product). 
Laporan ini menampilkan pengiriman barang pada periode atau rentang waktu (tanggal) 
tertentu yang dikelompokkan menurut Barangnya untuk semua customer (yang ada 
transaksinya) atau customer tertentu. Apabila hanya ingin menampilkan Product 
Tertentu, maka centang checkboxnya dan pilih barangnya.  
 

 
 



      copyright © 2018 Realsoft 226 
 

 
 

15. Bagaimana mengetahui profit penjualan (Sales Profit) ? 
Pilih menu Laporan > Laporan Sales Profitability. 
 

 
 
Kalau anda memilih Jenis Laporan : By Product, maka akan ditampilkan sales profit dan 
marginnya untuk penjualan masing-masing barang pada periode atau rentang tanggal 
tertentu untuk semua customer (yang ada transaksinya) atau customer tertentu. 
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Kalau memilih Jenis Laporan : By Transaction maka akan ditampilkan sales profit masing-
masing transaksi penjualan pada periode atau rentang tanggal tertentu untuk semua 
customer (yang ada transaksinya) atau customer tertentu. 
 

 
 

Dengan memilih Jenis Laporan : By Transaction, anda bisa memilih untuk dikelompokkan 
menurut Salesmannya, untuk itu centang checkbox By Salesman. Anda kemudian bahkan bisa 
memilih untuk menampilkan hanya Salesman tertentu saja. 
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16. Bagaimana caranya kalau saya ingin mencari atau melihat data Penerimaan Kas/Bank ? 
 

a. Kalau ingin melihat data tertentu saja, maka bisa langsung melalui modul Penerimaan 
Kas/Banknya. Pilih menu Transaksi > Penerimaan Kas/Bank atau klik iconnya pada 
toolbar. Program akan menampilkan data (transaksi) terakhir yang pernah diinput. Kalau 
datanya tidak terlalu banyak, anda bisa menggunakan tombol navigasi yang bersesuaian di 
sebelah field No. untuk mundur ke record (data) sebelumnya. Demikian juga jika 
kemudian ingin maju ke record berikutnya. 
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Kalau datanya cukup banyak, maka untuk mencari data (transaksi) tertentu, klik tombol 
Search dan isi minimal salah satu dari No. Vch dan/atau No. Cek atau Nilai Uangnya atau 
Contactnya. Untuk Contact bisa berupa potongan awal, bisa sembarang bagian dari Nama 
Pengenal kontaknya, tergantung pengaturan pada field di sebelahnya. Klik tombol Find 
Next sampai data yang anda cari ditemukan. Kalau sudah mencapai akhir pencarian, maka 
kalau anda ingin membalik pencarian, anda bisa merubah arah pencarian pada field 
Search ( Backward atau Forward) 
 

b. Pilih menu Daftar >  Daftar Penerimaan Kas/Bank. Program akan menampilkan data 
penerimaan kas/bank pada periode berjalan. Kalau anda ingin melihat data penerimaan 
kas/bank pada periode lainnya, klik tombol Periode dan pilih periodenya, sedangkan kalau 
ingin menyaring data penerimaan kas/bank yang ditampilkan menyangkut rentang 
tanggal transaksinya dan/atau kriteria lainnya maka klik tombol Filter. 
Untuk membuka modul Penerimaan Kas/Bank untuk transaksi tertentu, double click pada 
baris bersangkutan atau klik tombol drop-down pada kolom paling kiri atau posisikan 
kursor pada baris bersangkutan dan klik tombol Edit. Anda bahkan dapat membuat 
transaksi Penerimaan Kas/Bank baru melalui modul ini dengan mengklik tombol New. 
 

 
 

Tombol Preview digunakan jika anda ingin mencetak data penerimaan kas/bank 
sebagaimana yang tampil di layar. Sedangkan apabila anda ingin mengurutkan data 
penerimaan kas/bank menurut kolom tertentu, klik pada header (judul) kolom 
bersangkutan. 
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17. Bagaimana caranya kalau saya ingin mencari atau melihat data Pengeluaran Kas/Bank ? 
 

a. Kalau ingin melihat data tertentu saja, maka bisa langsung melalui modul Pengeluaran 
Kas/Banknya. Pilih menu Transaksi > Pengeluran Kas/Bank atau klik iconnya pada 
toolbar.  

 

 
 

Program akan menampilkan data (transaksi) terakhir yang pernah diinput. Kalau datanya 
tidak terlalu banyak, anda bisa menggunakan tombol navigasi yang bersesuaian di sebelah 
field No. untuk mundur ke record (data) sebelumnya. Demikian juga jika kemudian ingin 
maju ke record berikutnya. 
Kalau datanya cukup banyak, maka untuk mencari data (transaksi) tertentu, klik tombol 
Search dan isi minimal salah satu dari No. Vch dan/atau No. Cek atau Nilai Uangnya atau 
Contactnya. Untuk Contact bisa berupa potongan awal, bisa sembarang bagian dari Nama 
Pengenal kontaknya, tergantung pengaturan pada field di sebelahnya. Klik tombol Find 
Next sampai data yang anda cari ditemukan. Kalau sudah mencapai akhir pencarian, maka 
kalau anda ingin membalik pencarian, anda bisa merubah arah pencarian pada field 
Search ( Backward atau Forward) 
 

b. Pilih menu Daftar >  Daftar Pengeluaran Kas/Bank. Program akan menampilkan data 
pengeluaran kas/bank pada periode berjalan. Kalau anda ingin melihat data pengeluaran 
kas/bank pada periode lainnya, klik tombol Periode dan pilih periodenya, sedangkan kalau 
ingin menyaring data pengeluaran kas/bank yang ditampilkan menyangkut rentang 
tanggal transaksinya dan/atau kriteria lainnya maka klik tombol Filter. 
Untuk membuka modul Pengeluaran Kas/Bank untuk transaksi tertentu, double click 
pada baris bersangkutan atau klik tombol drop-down pada kolom paling kiri atau 
posisikan kursor pada baris bersangkutan dan klik tombol Edit. Anda bahkan dapat 
membuat transaksi Pengeluaran Kas/Bank baru melalui modul ini dengan mengklik 
tombol New. 
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Tombol Preview digunakan jika anda ingin mencetak data pengeluaran kas/bank 
sebagaimana yang tampil di layar. Sedangkan apabila anda ingin mengurutkan data 
pengeluaran kas/bank menurut kolom tertentu, klik pada header (judul) kolom 
bersangkutan. 
 

18. Dimana saya bisa melihat mutasi dan saldo akun G/L (Buku Besar) tertentu ? 
Tentunya melalui Laporan Buku Besar atau Laporan Ledger. Pilih menu Laporan > Buku 
Besar. 
Laporan ini menampilkan mutasi dan saldo akun-akun pada Buku Besar pada periode atau 
rentang waktu tertentu. Anda bisa memilih menampilkan keseluruhan akun yang ada atau 
rentang akun atau akun tertentu saja. Kalau anda tidak membatasi pada akun tertentu saja, 
maka anda mempunyai opsi untuk menampilkan juga akun General dalam rentang akun yang 
anda pilih. Kalau anda hanya ingin menampilkan akun tertentu saja maka isi No. Perkiraan 
awal dan akhir dengan akun yang sama. 
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Laporan Ledger – hanya menampilkan akun Piutang Dagang saja 
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Laporan Ledger – menampilkan seluruh akun yang ada 

 
19. Selain melalui Laporan Ledger, apakah ada cara lain untuk mengetahui mutasi dan saldo akun 

Kas/Bank ? 
Ya, khusus akun Kas/Bank selain melalui Laporan Ledger (Buku Besar), masih ada satu lagi 
laporan yang dapat digunakan untuk mengetahui mutasi dan saldonya pada periode atau 
rentang waktu tertentu. Untuk itu pilih menu Laporan > Buku Kas/Bank. 
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20. Selain Laporan Ledger dan Laporan Jurnal Transaksi yang sudah dibahas di atas, apa sajakah 
laporan keuangan yang tersedia pada Accpro Trada ? 

 
a. Laporan Neraca. Pilih menu Laporan > Neraca. 
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Ada 2 jenis bentuk laporan neraca : Skontro dan Lajur, sedangkan untuk jenis laporannya 
sendiri bisa berupa neraca standard atau custom. Struktur Neraca Standard adalah sesuai 
dengan sub kategori yang ada pada Chart of Account, jadi saldo akun-akun neraca akan 
diakumulasikan sesuai sub kategorinya. Kalau anda tidak mencentang opsi “Tampilkan 
Detail”, maka hanya sub kategorinya saja yang tampil pada neraca, tetapi kalau anda 
mencentangnya, maka selain sub kategorinya maka juga dirinci akun-akun yang masuk 
dalam sub kategori bersangkutan. 
Sedangkan pada neraca custom sebenarnya sama dengan neraca standard, tetapi di sini 
kita bisa memilih sub kategori mana saja yang ditampilkan detailnya dan sub kategori 
mana saja yang ditampilkan hanya akumulasinya pada sub kategorinya. 
 

 
Laporan Neraca Standard – Skontro – tanpa detail 
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Laporan Neraca Standard – Lajur – tanpa detail 
 

 
Untuk menampilkan neraca custom maka pilih Custom, kalau kita belum pernah 
melakukan kustomisasi, klik tombol Customize, centang akun-akun yang akan dirinci 
tidak sekedar sub kategorinya saja. Kalau suatu sub kategori ingin dirinci akun-akunnya, 
maka jangan sampai ada akun dalam sub kategori itu yang tidak dicentang, kecuali kalau 
akun itu memang tidak akan pernah ada saldonya. Karena neraca custom adalah sesuai 
keinginan user sendiri, maka kalau ada penambahan akun baru, jangan lupa akun ini ikut 
dicentang, kalau tidak maka kalau akun itu ada saldonya, maka neraca custom akan 
menjadi tidak balanns karena ada akun yang terlewat ditampilkan. Setelah selesai 
melakukan kustomisasi, jangan lupa menyimpannya dengan klik tombol Save. Anda 
hanya perlu melakukan kustomisasi lagi jika ingin merubahnya atau ada penambahan 
akun baru dalm sub kategori yang akun-akunnya dirinci. Apabila anda tidak pernah 
melakukan kustomisasi maka laporan neraca custom akan persis sama seperti laporan 
neraca standar tanpa detail. 
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Contoh Laporan Neraca Custom – Skontro 
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b. Laporan Laba Rugi. Pilih menu Laporan > Laba Rugi. 
 

 
 

Kalau hanya ingin menampilkan laporan laba rugi untuk periode tertentu saja, maka pilih 
“This Month Balance”, tetapi kalau juga ingin menampilkan laba rugi dari awal tahun 
buku sampai periode yang dipilih, maka pilih “This Month and Year To Date Balance”. Ada 
opsi untuk menampilkan persentasenya juga. Kalau akun Laba Rugi yang tidak ada 
saldonya tidak ingin ditampilkan maka uncheck “Tampilkan yang bersaldo Nol” 
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Laporan Laba Rugi – This Month Balance – dengan 
persentase,tidak menampilkan yang bersaldo nol 
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Laporan Laba Rugi – This Month and Year To Date 

Balance – dengan persentase, tidak menampilkan yang 
bersaldo nol 

 
c. Laporan Trial Balance. Pilih menu Laporan > Neraca Percobaan / Neraca Saldo > Neraca 

Percobaan. 
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Laporan Trial Balance – tidak menampilkan yang tidak ada 

mutasi dan saldonya 
 

d. Laporan Neraca Saldo. Pilih menu Laporan > Neraca Percobaan / Neraca Saldo > Neraca 
Saldo. 
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Laporan Neraca Saldo – tidak menampilkan 

yang tidak ada saldonya 
 

e. Laporan Saldo Account G/L. Pilih menu Laporan > Neraca Percobaan / Neraca Saldo > 
Saldo Account G/L. Kalau pada Laporan Neraca Saldo hanya menampilkan akun-akun 
detail saja, maka pada laporan ini ditampilkan juga akun Generalnya dan disajikan tidak 
berupa kolom Debit Kredit. Boleh dikatakan laporan ini seperti halnya Laporan Ledger 
yang  tidak ditampilkan mutasinya, hanya saldo akhirnya saja. 
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Laporan Saldo Account G/L – tanpa menampilkan 

yang tidak ada saldonya 
 
 

f. Laporan Perubahan Modal. Pilih menu Laporan > Laporan Perubahan Modal. 
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g. Laporan Arus Kas. Pilih menu Laporan > Laporan Arus Kas. Menampilkan laporan arus 
kas (cash flow) untuk periode atau rentang periode tertentu. Apabila anda memilih 
periode tertentu, maka bisa ditampilkan juga arus kas dari awal tahun buku. 
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21. Dimana saya bisa melihat rekap penjualan selama setahun untuk masing-masing Salesman ? 
Pilih menu Daftar > Data Penjualan Tahunan > Yearly Net Sales by Salesman by Customer. 
Laporan ini menampilkan rekap penjualan bersih masing-masing Salesman bulan per bulan 
selama tahun tertentu. Program akan menampilkan data penjualan tahunan untuk tahun 
berjalan. Apabila anda ingin melihat penjualan tahunan untuk tahun lainnya, maka pilih 
tahunnya. Untuk masing-masing Salesman bisa dilihat lagi penjualan tahunan atas masing-
masing customernya. Untuk itu double click baris Salesman bersangkutan atau posisikan 
kursor pada baris Salesman bersangkutan kemudian klik tombol Detail Penjualan. Kemudian 
untuk masing-masing customernya masih bisa dilihat lagi atas produk atau item penjualan 
apa saja. Untuk itu double click baris customer bersangkutan atau posisikan kursor pada baris 
customer bersangkutan kemudian klik tombol Detail By Product.  
Bagaimana caranya kalau ingin mengetahui Salesman dengan penjualan terbesar pada tahun 
itu ? Pertama-tama klik pada baris footer yang ada tulisan “Sort : Ascending (click here to 
change order)” sehingga tulisannya menjadi “Sort : Descending (click here to change order)”. 
Selanjutnya klik pada judul kolom “Total”, maka Salesman pada urutan pertama itulah yang 
merupakan Salesman dengan penjualan terbesar untuk tahun itu. Sedangkan apabila ingin 
mengetahui Salesman dengan penjualan terbesar pada bulan tertentu, maka klik pada judul 
kolom bulan tertentu tersebut, misalnya kita ingin mengetahui Salesman dengan penjualan 
terbesar pada bulan Januari, maka klik pada kolom dengan judul “Jan” pada bagian judulnya, 
maka judul kolom tersebut akan ditampilkan dalam warna yang berbeda dengan judul kolom 
lainnya , dalam hal ini berwarna kuning. Jadi kolom dengan judul berwarna kuning berarti 
kolom itulah yang saat itu menjadi dasar pengurutan. 
Kalau anda perlu mencetak data yang sedang ditampilkan, maka anda bisa mengklik tombol 
Preview. 
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Dengan mengklik tombol Detail Penjualan, maka akan ditampilkan sebagai berikut : 
 

 
 

Dengan mengklik tombol Detail By Product maka akan ditampilkan sebagai berikut : 
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Dengan mengklik tombol Chart akan ditampilkan sebagai berikut : 
 

 
 

Mengklik tombol Max akan memperbesar tampilan grafik sebagai berikut : 
 

 
 

Grafik hanya ditampilkan menyangkut perbandingan masing-masing Salesman atau Salesman 
tertentu bulan per bulan, tetapi tidak ada grafik menyangkut perbandingan customernya 
karena bisa jadi customernya cukup banyak dan tidak memungkinkan untuk ditampilkan 
dalam bentuk grafik, demikian juga tidak ada grafik menyangkut perbandingan produknya 
karena bisa jadi produknya cukup banyak. 

 



      copyright © 2018 Realsoft 248 
 

22. Dimana saya bisa melihat rekap penjualan selama setahun untuk masing-masing produk 
(item penjualan) ? 
Pilih menu Daftar > Data Penjualan Tahunan > Yearly Sales by Product by Customer. 
Laporan ini menampilkan rekap penjualan masing-masing produk (item penjualan) bulan per 
bulan selama tahun tertentu. Program akan menampilkan data penjualan tahunan untuk 
tahun berjalan. Apabila anda ingin melihat penjualan tahunan untuk tahun lainnya, maka 
pilih tahunnya. Untuk masing-masing produk (item penjualan) bisa dilihat lagi penjualan 
tahunan untuk masing-masing customer. Untuk itu double click baris produk (item 
penjualan) bersangkutan atau posisikan kursor pada baris produk bersangkutan kemudian 
klik tombol Detail Penjualan. Apabila item penjualannya cukup banyak, maka anda bisa 
menggunakan tombol Search untuk mencari item penjualan tertentu. Setelah klik tombol 
Search, isikan sembarang potongan deskripsi item penjualan yang anda cari. 
Bagaimana caranya kalau ingin mengetahui Produk dengan penjualan terbesar pada tahun itu 
? Pertama-tama klik pada baris footer yang ada tulisan “Sort : Ascending (click here to change 
order)” sehingga tulisannya menjadi “Sort : Descending (click here to change order)”. 
Selanjutnya klik pada judul kolom “Total”, maka Produk pada urutan pertama itulah yang 
merupakan Produk dengan penjualan terbesar untuk tahun itu. Sedangkan apabila ingin 
mengetahui Produk dengan penjualan terbesar pada bulan tertentu, maka klik pada judul 
kolom bulan tertentu tersebut, misalnya kita ingin mengetahui Produk dengan penjualan 
terbesar pada bulan Januari, maka klik pada kolom dengan judul “Jan” pada bagian judulnya. 
Kalau anda perlu mencetak data yang sedang ditampilkan, maka anda bisa mengklik tombol 
Preview. 
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Dengan mengklik tombol Detail Penjualan, maka akan ditampilkan sebagai berikut : 
 

 
 

23. Dimana saya bisa melihat rekap penjualan selama setahun untuk masing-masing grup produk 
(Kelompok (Grup) Barang) ? 
Pilih menu Daftar > Data Penjualan Tahunan > Yearly Sales by Group of Product. 
Laporan ini menampilkan rekap penjualan masing-masing grup produk (kelompok barang) 
bulan per bulan selama tahun tertentu. Tetapi hanya bisa menampilkan kelompok barang atas 
barang-barang yang ada di Master Barang & Jasa, yaitu barang-barang yang dibuatkan Kode 
Barangnya. Program akan menampilkan data penjualan tahunan untuk tahun berjalan. 
Apabila anda ingin melihat penjualan tahunan untuk tahun lainnya, maka pilih tahunnya. 
Untuk masing-masing kelompok barang bisa dilihat lagi penjualan tahunan untuk masing-
masing barang yang masuk dalam kelompok itu. Untuk itu double click baris grup produk 
bersangkutan atau posisikan kursor pada baris grup produk bersangkutan kemudian klik 
tombol Detail Product.  
Bagaimana caranya kalau ingin mengetahui grup produk dengan penjualan terbesar pada 
tahun itu ? Pertama-tama klik pada baris footer yang ada tulisan “Sort : Ascending (click here 
to change order)” sehingga tulisannya menjadi “Sort : Descending (click here to change 
order)”. Selanjutnya klik pada judul kolom “Total”, maka Grup Produk pada urutan pertama 
itulah yang merupakan Grup Produk dengan penjualan terbesar untuk tahun itu. Sedangkan 
apabila ingin mengetahui Grup Produk dengan penjualan terbesar pada bulan tertentu, maka 
klik pada judul kolom bulan tertentu tersebut, misalnya kita ingin mengetahui Grup Produk 
dengan penjualan terbesar pada bulan Januari, maka klik pada kolom dengan judul “Jan” pada 
bagian judulnya. 
Kalau anda perlu mencetak data yang sedang ditampilkan, maka anda bisa mengklik tombol 
Preview. 
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Dengan mengklik tombol Detail Product, maka akan ditampilkan sebagai berikut : 
 

 
 

Untuk melihat grafik penjualan grup produk apakah perbandingan masing-masing grup 
produk atau grup produk tertentu bulan per bulan maka klik tombol Chart. Menyangkut hal 
ini silahkan anda mengeksplore sendiri. Sedangkan menyangkut produknya tidak ada 
grafiknya karena bisa jadi produknya cukup banyak sehingga tidak memungkinkan untuk 
ditampilkan dalam bentuk grafik. 
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24. Dimana saya bisa melihat data Fixed Asset, depresiasi atau histori transaksinya ? 
a. Untuk melihat data asset dan histori transaksi asset tertentu bisa melalui menu Daftar > 

Daftar Fixed Asset > Daftar Fixed Asset & History Transaksi. Melalui modul ini anda juga 
dapat menambah asset baru atau mengedit data asset tertentu dan melakukan transaksi 
atas asset tersebut diluar depresiasi dan pembelian asset. Sedangkan depresiasi asset 
dilakukan pada Proses Awal Bulan atau melalui menu Daftar > Daftar Fixed Asset > 
Depresiasi Fixed Asset, sementara pembeliannya harus anda lakukan melalui modul 
Purchase Invoice atau Pengeluaran Kas / Bank. Apabila diinput melalui modul Purchase 
Invoice anda tidak perlu membuatkan Kode Barang untuknya. Ingat ! Daftar Barang 
sebaiknya hanya untuk barang-barang dagang dan persediaan bukan untuk mendata 
Fixed Asset. Data Fixed Asset diinput melalui modul Master Fixed Asset atau modul ini 
sementara pembeliannya hanya untuk mendebit akun Fixed Assetnya sehingga tidak 
memerlukan Kode Barang ataupun Kode Asset sekalipun. (lihat hal. 78-82 point 29-30 dan 
hal. 101-104 point 45-47). 
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b. Untuk melihat data dan status depresiasi asset tertentu bisa melalui menu Daftar > Daftar 

Fixed Asset > Depresiasi Fixed Asset. Melalui modul ini juga anda dapat melakukan 
depresiasi atas asset yang terlewat dilakukan depresiasinya pada saat Proses Awal Bulan 
karena data asset tersebut terlambat diinput sementara proses awal bulan telah dilakukan. 
Cuma harus dipahami bahwa untuk melakukan depresiasi atas asset tersebut harus 
dilakukan mulai dari periode awal asset tersebut mulai didepresiasi atau diserahkan 
depresiasinya ke sistem Accpro secara berurutan periode demi periode cukup sampai 
periode sebelum periode bulan berjalan. Setelah membuka modul ini pilih periodenya, 
kalau ingin melakukan depresiasi atas asset tertentu centang kolom Proses, biarkan kolom 
lain tetap tercentang, untuk mudahnya klik tombol Select All, maka semua asset yang 
memungkinkan didepresiasi pada periode ini akan tercentang, selanjutnya klik tombol 
Proses. Sedangkan untuk menghapus depresiasi asset tertentu, anda harus melakukan 
proses sebaliknya yaitu mulai dari periode terakhir asset tersebut telah didepresiasi, asset 
yang telah didepresiasi pada periode tertentu ditandai dengan kolom Proses yang 
tercentang. Kalau ingin menghapus depresiasi semua asset maka klik Deselect All. Anda 
harus klik tombol Proses agar proses depresiasi atau hapus depresiasi dilakukan oleh 
program.  
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c. Untuk melihat histori Fixed Asset dalam bentuk laporan dilakukan melalui menu Laporan 
>  Laporan Fixed Asset > Histori Fixed Asset. 
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d. Sedangkan untuk melihat laporan depresiasi Fixed Asset dilakukan melalui menu Laporan 

>  Laporan Fixed Asset > Depresiasi Fixed Asset. 
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Pertanyaan Lain-lain : 
 
1. Apakah laporan bisa diekspor ke Excel atau PDF ? 

Ya, setelah laporan dipreview ada tombol yang dapat anda gunakan untuk mengekspor 
laporan ke PDF atau Excel. 
 

  
 
2. Apakah saya harus melakukan Tutup Buku setiap akhir bulan ? 

Tidak harus. Pada program Accpro, proses tutup buku hanya berfungsi untuk menonaktifkan 
periode tertentu agar tidak ada lagi user yang bisa melakukan penginputan atau pengeditan 
transaksi pada periode bersangkutan. Jadi sifatnya adalah optional. Bahkan anda bisa tidak 
melakukan tutup buku sama sekali, kalau merasa tidak memerlukannya. 
 

3. Apakah setelah melakukan Tutup Buku untuk periode tertentu, sama sekali tidak bisa ada 
penambahan atau pengeditan transaksi pada periode bersangkutan ? 
Ya, selama periode bersangkutan tidak diaktifkan kembali. Jadi proses tutup buku (menu 
Utilitas > Tutup Buku) hanya untuk menonaktifkan periode tertentu tetapi bisa diaktifkan 
kembali apabila suatu saat diperlukan untuk menambah atau mengedit transaksi pada 
periode bersangkutan. 
 

 
 

4. Kalau tidak harus Tutup Buku, lalu bagaimana saya bisa input transaksi untuk periode yang 
baru ? 
Pada program Accpro, membuka periode baru dilakukan melalui Proses Awal Bulan (menu 
Utilitas > Proses Awal Bulan). Proses Awal Bulan harus anda lakukan apabila tanggal 
komputer sudah masuk pada (atau melewati) bulan bersangkutan dan anda ingin mulai input 
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transaksi untuk periode bersangkutan. Memang ada software akuntansi yang tidak perlu 
membuka periode baru apabila ingin input transaksi, jadi bebas input transaksinya pada 
bulan manapun juga, tetapi pada Accpro kami membuat sistemnya demikian supaya ada 
keteraturan dan tidak bisa input loncat periode dan tidak ada kesalahan input tanggal 
transaksi terutama kalau transaksinya adalah transaksi yang tanggalnya telah jauh lewat dari 
tanggal komputer (transaksi pending). Dengan cara ini maka biarpun tanggal komputer telah 
masuk pada bulan Maret 2015 misalnya, tetapi periode yang telah dibuka baru sampai pada 
Januari 2015, maka user belum bisa input transaksi pada bulan Februari 2015 dan Maret 2015. 
 

 
 

5. Kalau sudah buka periode baru, apakah saya bisa tetap input transaksi untuk periode 
sebelumnya ? 
Ya, anda tetap bisa input transaksi untuk periode (dan periode-periode) sebelumnya selama 
periode bersangkutan tidak dilakukan Proses Tutup Buku sebagaimana dikemukakan di atas. 
 

6. Dimana saya bisa melakukan tutup buku tahunan ? 
Sebagaimana yang telah dikemukakan di atas, proses tutup buku pada Accpro hanya untuk 
menonaktifkan periode tertentu, jadi juga tidak ada dan tidak perlu adanya tutup buku 
tahunan. Pada awal tahun buku yang perlu anda lakukan hanyalah melakukan proses awal 
bulan layaknya yang anda harus lakukan pada setiap awal periode, tidak ada kekhususan di 
sini untuk awal tahun buku. 
 

7. Apa gunanya Utilitas Hitung Ulang Saldo G/L ? 
Proses Hitung Ulang Saldo G/L hanya perlu anda lakukan jika suatu saat ternyata neraca tidak 
balance atau saldo akun pada Buku Besar tidak sama dengan saldo akunnya menurut Neraca 
atau Laba Rugi, atau saldo akun pada Buku Besar tidak sama dengan saldo menurut buku 
pembantunya (Laporan Umur Hutang, Laporan Umur Piutang). Dalam hal ini lakukanlah 
proses Hitung Ulang Saldo dari bulan dimana terjadinya ketidaksesuaian. Semestinya proses 
hitung saldo G/L tidak akan anda perlukan, karena Accpro akan mengupdate saldo akun G/L 
secara otomatis setiap kali anda melakukan atau mengedit transaksi yang menghasilkan 
jurnal dan memastikan saldonya selalu sinkron satu sama lain. Tetapi mengantisipasi suatu 
saat proses ini perlu dilakukan, maka Utilitas Hitung Ulang Saldo G/L disediakan. 
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8. Bagaimana caranya kalau saya ingin membuat user baru dan membatasi hak akses dan 
wewenang user tersebut ? 
Pilih menu File > Setup User, kemudian klik New.  Isikan User Id dan Nama. Ketikkan 
passwordnya (anda bisa memberikan password sementara misalnya : 123456, biar nanti user 
bersangkutan yang merubah passwordnya sendiri) dan kemudian ketikkan sekali lagi 
passwordnya (ini untuk memastikan anda tidak salah mengetikkan passwordnya). Selanjutnya 
pilih levelnya. Ada 3 level user : Administrator, Supervisor dan User. Apabila anda 

memberikan level Administrator kepada user tertentu, maka user ini tidak bisa dibatasi akses 
dan wewenangnya, untuk user dengan level ini anda tinggal klik tombol Save. Sedangkan 
untuk user dengan level Supervisor dan User bisa dibatasi akses dan wewenangnya. Bedanya 
antara level Supervisor dan User adalah bahwa ada akses yang hanya level Supervisor yang 
bisa diberikan akses untuk melakukannya yaitu Tutup Buku dan Hitung Ulang Saldo G/L. 
Untuk memberikan akses dan wewenang tertentu kepada user dengan level Supervisor dan 
User, maka centang checkbox wewenang pada menu yang bersesuaian pada masing-masing 
tab yang ada. Ada 6 tab yang masing-masing mewakili menu utama aplikasi Accpro. Masing-
masing tab memiliki sub menu yang berbeda, demikian juga wewenang yang bisa diberikan. 
Misalnya tab File dan tab Utilitas, hanya wewenang Open yang perlu anda tentukan, 
sedangkan Master Data dan Transaksi ada 5 wewenang yang bisa diberikan yaitu Open : 
membuka modul bersangkutan, Add : membuat data atau transaksi baru untuk modul 
bersangkutan, Edit : mengedit data atau transaksi untuk modul bersangkutan, Delete : 
menghapus data atau transaksi untuk modul bersangkutan, Print : mencetak data atau bukti 
transaksi untuk modul bersangkutan apabila modul bersangkutan ada fasilitas 
pencetakannya. Tab Daftar dan Laporan memiliki 2 wewenang yang bisa diberikan yaitu Open 
dan Print. 
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Setelah anda selesai melakukan pengaturan akses dan wewenang untuk user dengan level 
User atau Supervisor, klik tombol Save untuk menyimpannya. Kalau suatu saat anda ingin 
mengedit akses dan wewenang user tersebut, maka setelah anda masuk pada modul Setup 
User ini, gunakan tombol navigasi untuk mencari user bersangkutan. Anda bisa mengedit 
akses dan wewenangnya atau apabila ingin menghapus user bersangkutan maka klik tombol 
Delete. Anda tidak bisa merubah level user yang telah anda simpan. Satu-satunya cara untuk 
merubah level user adalah dengan menghapus user bersangkutan dan kemudian membuatnya 
lagi. 

 
9. Bagaimana cara backup data Accpro ?  

Memang anda harus selalu membiasakan diri untuk membackup database Accpro secara 
berkala. Kehilangan data bisa saja terjadi sewaktu-waktu yang diakibatkan banyak hal. Bisa 
karena crash pada sistem operasi yang mengakibatkan harddisk tempat menyimpan database 
tidak bisa diakses lagi, kerusakan secara fisik harddisk tempat menyimpan database, corrupt 
pada database akibat ketidakstabilan jaringan LAN atau sebab lain. Untuk itu lakukan 
database secara berkala paling tidak 1 minggu sekali, lebih sering lebih baik, pilih menu File > 
Backup Data. Anda disarankan melakukan backup tidak hanya pada harddisk tempat 
menyimpan database semata, tetapi lakukanlah backup juga pada harddisk komputer lain 
atau pada eksternal harddisk, bisa juga flashdisk.  
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Tentukan Lokasi Backup dengan mengetikkannya atau klik tombol Lookup disebelahnya 
untuk mencari foldernya. Nama File Backup diberikan secara otomatis oleh program, tetapi 
anda bisa mengeditnya jika diinginkan. Klik tombol Process untuk memulai proses backup. 
 

10. Apa gunanya sub menu Restore yang ada pada menu File ? 
Ini berkaitan dengan File backup yang telah anda buat melalui proses Backup Data. Sewaktu-
waktu terjadi kehilangan atau kerusakan database yang tidak bisa dipulihkan, maka anda bisa 
melakukan restore atas file backup terakhir yang anda miliki sehingga kalaupun harus input 
ulang hanya sedikit data dan transaksi yang anda harus lakukan input ulangnya. Melalui 
proses restore ini program akan menjadikannya sebagai database yang dapat anda buka 
melalui menu File > Buka Data Perusahaan dan dapat anda jadikan default database 
menggantikan database yang rusak tadi. 
Pilih menu File > Restore 
 

 
 

Tentukan Nama File Backup yang ingin anda restore, gunakan tombol Lookup untuk mencari 
data backup dimaksud, tentunya pada folder atau lokasi dimana anda melakukan backup 
sebelumnya. Kemudian tentukan lokasi anda ingin menempatkan file hasil restore, klik 
tombol Lookup untuk mencari folder dimaksud. Selanjutnya ketikkan Nama File yang anda 
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inginkan untuk file hasil restore ini tanpa ekstensionnya. Tetapi harus diingat bahwa apabila 
di lokasi tempat anda menempatkan file hasil restore ini telah ada nama serupa (bisa jadi file 
database yang lama), maka anda harus menggunakan nama lain atau memindahkan dulu 
database lama tadi atau merubah namanya. Kalau file hasil restore ini adalah satu-satunya 
database yang anda akan akses melalui aplikasi Accpro, maka tidak bisa tidak anda harus 
mencentang checkboox “Jadikan hasil restore sebagai default database”. 
 

11. Apa gunanya sub menu Buka Data Perusahaan yang ada pada menu File ? 
Accpro adalah software akuntansi yang memiliki fasilitas multi company, istilah yang tepat 
sebenarnya adalah multi database. Apa artinya ? Artinya adalah bahwa pengguna Accpro 
tidak dibatasi hanya bisa membuka dan menggunakan satu database saja, tetapi bebas 
membuat berapapun database yang diinginkannya tetapi memang pada komputer  yang sama 
pada satu saat hanya satu database yang bisa dibuka. Untuk membuat database baru 
dilakukan melalui menu File > Buat Data Baru, langkah selanjutnya sama persis seperti anda 
membuat data baru pada saat melakukan penginstallan Accpro dan belum mempunyai 
database Accpro. Nah, untuk membuka database lain yang anda buat inilah gunanya sub 
menu Buka Data Perusahaan. 
 

12. Apa maksudnya database default dan apa gunanya sub menu Set Default Database pada menu 
File ? 
Database yang otomatis dibuka pada saat anda menjalankan Accpro disebut sebagai database 
default. Kalau anda mempunyai lebih dari satu database Accpro, maka hanya salah satu yang 
bisa dijadikan database default. Kalau suatu saat anda ingin merubah defaultnya ke database 
lain, maka inilah gunanya sub menu ini. 
 

13. Apa gunanya sub menu Impor Data Master pada menu File ? 
Kalau anda mempunyai database Accpro lain yang data masternya yaitu Kontak (Customer, 
Supplier, Other Contact)  dan/atau Barang & Jasa dan/atau Chart of Accountnya anda ingin 
impor ke dalam database yang sedang anda buka saat ini, maka anda bisa menggunakan 
fasilitas ini. Syaratnya adalah database yang sedang anda buka saat ini masih dalam keadaan 
belum ada transaksinya sama sekali. 
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Ketikkan Nama File database Accpro yang ingin anda impor atau lebih mudah dengan klik 
tombol Lookup di sebelahnya untuk mencari file dimaksud. Centang data yang ingin anda 
impor. Apabila anda mencentang data Kontak dan pada database yang ingin anda impor, data 
kontaknya terkait dengan akun pada Chart of Accountnya maka otomatis Chart of Account 
harus anda impor juga. Demikian juga dengan Barang dan Jasa, kalau anda mencentang 
checkbox ini otomatis Chart of Account harus ada impor juga. Klik tombol Process untuk 
memulai proses impor. 
 

14. Apa gunanya sub menu Impor Data Master dari Excel ? 
Impor Data Master dari Excel  digunakan untuk impor data master menyangkut data Barang 
& Jasa serta Customer dan Supplier. Anda harus menggunakan template yang disediakan oleh 
Accpro yaitu accpro_template_excel.xls atau accpro_template_excel.xlsx yang ada pada sub 
folder Template pada folder dimana anda menginstall Accpro. Jadi kalau anda mempunyai 
database excel yang berisi data Barang & Jasa atau Customer dan Supplier, anda tidak bisa 
begitu saja mengimpornya ke dalam database Accpro tetapi anda harus melakukan copy-paste 
datanya pada masing kolom-kolom yang sesuai format yang ada pada template yang 
disediakan Accpro. Simpanlah template yang telah anda isi datanya dengan nama lain supaya 
template aslinya bisa tetap digunakan untuk kesempatan lain jika dibutuhkan. Tutup file 
excel tadi, baru lakukan impor menggunakan aplikasi Accpro. 
 

 
 

Centang data yang akan diimpor, kemudian tentukan nama file excel yang akan diimpor, 
lebih mudah dengan mengklik tombol Lookup untuk mencari file excel dimaksud. Setelah 
proses impor selesai, anda bisa membuka kembali file excel tadi, pada kolom A worksheet 
terkait bisa dilihat baris mana yang berhasil diimpor yang ditandai dengan OK. Baris yang 
tidak berhasil diimpor bisa disebabkan formatnya ada yang salah (bisa jadi terlalu panjang) 
atau telah ada data yang sama pada database Accpronya. Setelah diperbaiki, anda bisa 
mengimpor ulang data yang belum berhasil diimpor. Untuk itu tutup dulu file excelnya. 
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15. Apa yang harus dilakukan apabila database tidak bisa dibuka ? 
Ada beberapa sebab apabila database tidak bisa dibuka. Sebab yang umum adalah database 
berada pada komputer lain dalam jaringan (LAN) sementara koneksi komputer anda dengan 
komputer tersebut belum terbentuk. Dalam hal database berada pada komputer lain, maka 
pastikan komputer anda bisa mengakses komputer lain tersebut, anda bisa menggunakan 
fasilistas Explore dari Windows untuk memastikan bahwa anda bisa mengakses komputer lain 
tersebut, atau kalau anda mengetahui IP Address komputer tersebut lakukan ping dari 
komputer anda ke komputer tersebut dengan klik Start – All Programs  - Accessories – 
Command Prompt, setelah jendela DOS Prompt terbuka ketikkan ping diikuti IP Address 
komputer lain tersebut. Kalau komputer anda memang terkoneksi dengan komputer tersebut 
maka anda akan mendapatkan hasil kurang lebih sebagai berikut : 
 

 
 

Sebaliknya kalau komputer anda tidak terkoneksi dengan komputer lain tersebut, anda akan 
mendapatkan hasil kurang lebih sebagai berikut : 
 

 
 

Bagaimana caranya mengetahui IP Address suatu komputer ? Selain menggunakan Control 
Panel untuk mengetahui Internet Protocol (TCP/IP) Propertiesnya, maka anda bisa 
melakukannya dengan klik Start – All Programs – Accessories – Command Prompt, setelah 
jendela DOS Prompt terbuka ketikkan : ipconfig. Untuk Windows XP perhatikan (cari) IP 
Addressnya, sedangkan untuk sistem operasi yang lebih baru perhatikan IPv4 Addressnya. 
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Kalau anda yakin bahwa koneksinya tidak ada masalah dan anda mempunyai hak akses pada 
folder dimana database Accpro berada pada komputer lain tersebut, maka kemungkinan lain 
database tidak bisa dibuka adalah terjadi corrupt pada database yang bisa disebabkan koneksi 
yang tidak stabil pada saat anda menyimpan data pada saat melakukan transaksi melalui 
modul tertentu pada Accpro. Gunakan utilitas repair database JETCOMP.exe yang ada pada 
sub folder Tools pada folder dimana anda menginstall Accpro untuk memperbaikinya. Double 
click file JETCOMP.exe, kemudian pilih database Accpro yang akan direpair. 
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Setelah proses repair selesai, rename file yang direpair menjadi nama lain, misalnya dalam 
contoh ini menjadi xPT. TRANS NUSANTARA JAYA.dac, kemudian rename PT. TRANS 
NUSANTARA JAYA 1.dac menjadi PT. TRANS NUSANTARA JAYA.dac. 
 

16. Apa yang harus dilakukan apabila aplikasi hang ? 
Walaupun sangat jarang terjadi, tetapi kalau sampai terjadi aplikasi mengalami hang, maka 
pastikan dulu memang aplikasinya hang, bisa jadi memang sedang memproses data yang 
banyak. Hang bisa juga terjadi apabila database berada dalam jaringan (komputer lain), 
sementara itu koneksinya terputus. Oleh karena itu koneksi yang stabil merupakan suatu 
keharusan. Kalau anda yakin memang aplikasinya hang, maka gunakan Ctrl-Alt-Del untuk 
melakukan End Task atas aplikasi Accpro. Sedapat mungkin gunakanlah jaringan LAN yang 
menggunakan kabel. Kecepatan jaringan LAN yang menggunakan kabel umumnya 100 Mbps 
sedangkan kecepatan jaringan LAN yang menggunakan Wifi umumnya naksimal hanya 54 
Mbps kecuali kalau anda menggunakan router N Class. Perlu dipahami bahwa Accpro adalah 
software akuntansi yang bukan sekedar menjalankan proses tetapi juga ada proses 
menyimpan data ke database, kalau pada saat sedang melakukan penyimpanan data koneksi 
terputus, maka bisa terjadi corrupt pada database. 
 

17. Apa yang harus dilakukan apabila ada pesan “Aplikasi telah dijalankan sebelumnya” ? 
Ini juga hal yang jarang terjadi, tetapi kalau pesan ini muncul sementara anda yakin tidak ada 
aplikasi Accpro yang belum ditutup, maka gunakan Ctrl-Alt-Del untuk melakukan End Task 
atas aplikasi Accpro. Jadi sebelum melakukan ini periksalah dulu pada taskbar apakah ada 
aplikasi Accpro yang sedang aktif, pada komputer yang sama Accpro tidak bisa dijalankan 
lebih dari satu kali pada satu kali kesempatan, maksudnya adalah apabila ada aplikasi Accpro 
yang sama yang sedang aktif, menjalankannya lagi dengan double click iconnya pada desktop 
atau melalui Start Menu akan memunculkan pesan yang ditanyakan di atas. 
 

18. Bagaimana caranya melakukan koneksi ke database Accpro yang berada di komputer lain ? 
Apabila database berada di komputer lain, selain komputer anda harus terhubung dengan 
komputer tersebut, maka folder dimana database Accpro berada pada komputer lain tersebut 
harus dishare lebih dulu agar bisa diakses dari komputer anda. Melalui komputer 
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bersangkutan, klik kanan folder bersangkutan, untuk Windows XP pilih Sharing and 
Security..., untuk Windows 7 pilih Share with..., kemudian pilih Specific people... 
 

 
Sharing folder pada Windows XP 
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Sharing folder pada Windows 7 & 8 
 

Setelah folder tempat database Accpro berada telah dishare maka anda bisa menggunakan 
menu File > Buka Data Perusahaan untuk membukanya, atau kalau databasenya adalah satu-
satunya database yang ingin dibuka dengan Accpro atau  memang databasenya ingin 
dijadikan default database maka gunakan menu File > Set Default Database untuk 
melakukannya. 
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Perbandingan modul masing-masing varian Accpro 
 

No. Modul Accpro 
Trada 

Accpro 
Servitia 

Accpro 
Strada 

Accpro 
Spectra 

1. Purchase Order √ √ √ √ 

2. Purchase Invoice √ √ √ √ 

3. Purchase Return √  √ √ 

4. Sales Order √ √ √ √ 

5. Delivery Order √  √ √ 

6. Sales Invoice √ √ √ √ 

7. Sales Return √  √ √ 

8. Penerimaan Kas/Bank √ √ √ √ 

9. Pengeluaran Kas/Bank √ √ √ √ 

10. Rekonsiliasi Bank √ √ √ √ 

11. Menerima SSP dari 
Bendaharawan √ √ √ √ 

12. Stock Opname √  √ √ 

13. Stock Adjustment √  √ √ 

14. Stock Transfer    √ 

15. Assembling    √ 

16. Job Order    √ 

17. Credit Note / Debit Note √ √ √ √ 

18. Konsinyasi Keluar    √ 

19. Konsinyasi Masuk    √ 

20. General Ledger √ √ √ √ 

21. Fixed Asset    √ 

22. Revaluasi Valuta Asing    √ 
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Perbandingan fitur masing-masing varian Accpro 
 

No. Fitur Accpro 
Trada 

Accpro 
Servitia 

Accpro 
Strada 

Accpro 
Spectra 

1. Multi user √ √ √ √ 

2. Multi company √ √ √ √ 

3. Multi currency    √ 

4. Multi satuan √  √ √ 

5. Multi discount √ √ √ √ 

6. Multi warehouse (gudang)    √ 

7. Multi departemen    √ 

8. Multi tax    √ 

9. Multi Delivery Order (DO) √  √ √ 

10. Multi payment √ √ √ √ 

11. Proyek    √ 

12. Serial/Lot No./Expire Date    √ 

13. Ekspor PPN ke CSV untuk 
keperluan eFaktur √ √ √ √ 

14. Konsinyasi Masuk    √ 

15. Konsinyasi Keluar    √ 

16. PO dan Pembelian tanpa 
Kode Barang  √ √ √ 

17. SO dan Penjualan tanpa 
Kode Barang  √ √ √ 

18. Dual Kurs    √ 
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