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Kata Pengantar 
Buku Manual Pemakaian Aplikasi ini merupakan salah satu panduan dalam 
menjalankan dan menggunakan aplikasi Software Akuntansi Accpro Spectra. 
Selain buku manual ini masih ada lagi panduan yang dapat anda gunakan 
dalam memahami Accpro Spectra di antaranya Tutorial Accpro yang berupa 
buku digital (ebook), di samping itu masih ada lagi panduan berupa Accpro 
Spectra Help yang dapat anda temukan ketika menjalankan aplikasi Accpro 
Spectra dengan menekan tombol F1 atau memilih menu Help > Manual 
Pemakaian Aplikasi. Ketiganya saling melengkapi, kalau buku manual ini 
beserta Accpro Help lebih berupa penjelasan mengenai fasilitas dan modul 
yang ada pada Accpro Spectra, maka tutorial adalah contoh penerapannya 
pada suatu perusahaan. 

Buku ini didahului dengan pemahaman tentang konsep Software Akuntansi 
Terpadu pada umumnya sebagaimana konsep yang berlaku juga untuk 
Accpro sebagai Software Akuntansi Terpadu. 
Pemahaman ini diperlukan agar software dapat digunakan secara optimal 
dan menghindari kekeliruan yang diakibatkan paradigma yang masih 
mengacu kepada konsep pembukuan manual atau software yang hanya 
berupa program G/L semata. 

Selanjutnya dijelaskan istilah dan konvensi yang digunakan dalam manual ini 
maupun Software Accpro itu sendiri, navigasi standar yang berlaku dalam 
lingkungan Accpro, proses instalasi Accpro dan persiapan awal dalam 
menggunakan Accpro. 

Selebihnya buku ini berisi panduan dalam mengoperasikan Software 
Akuntansi Accpro Spectra, modul demi modul mulai dari Setup Awal dan 
input Master Data, input transaksi sampai dengan laporan-laporan yang 
dihasilkan. 

 
Jakarta, Februari 2018 

Stefanus Djanarita 
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BAB 1 
Pendahuluan 

 

1.1 Konsep Software Akuntansi Terpadu pada umumnya 

Pemahaman tentang konsepsi Software Akuntansi Terpadu diperlukan agar 
software bisa digunakan secara optimal dan menghindari kekeliruan-
kekeliruan pada saat input data yang disebabkan paradigma yang masih 
mengacu kepada konsepsi software akuntansi yang hanya berupa program 
G/L semata-mata atau pembukuan yang masih manual. 

Berbeda dengan software yang hanya berupa program G/L, Software 
Akuntansi Terpadu umumnya terdiri dari modul Pembelian, Penjualan, A/P, 
A/R, Kas / Bank, Inventory disamping modul G/L itu sendiri dan tambahan 
modul Fixed Asset. Keterkaitan antar modul digambarkan pada bagan 
berikut : 
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Seperti tergambar pada bagan di atas, pada saat user melakukan input 
penjualan, maka program akan secara otomatis mengupdate A/R (Piutang) 
Customer yang bersangkutan, demikian juga program akan mengupdate 
persediaan barang (Inventory) serta membentuk jurnal pada Buku Besar 
(G/L). Sebagai gambaran, jurnal yang terbentuk adalah kurang lebih sebagai 
berikut : 

Piutang Dagang  xxxxxxxxx  (Db) 
Penjualan  xxxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxxx (Cr) (optional) 
Harga Pokok Penjualan xxxxxxxxx  (Db) 
Persediaan Barang Dagang  xxxxxxxxx (Cr) 

 
Apabila anda menggunakan program yang hanya berupa G/L semata-mata, 
maka anda harus membuat jurnal penjualan secara manual, perhitungan 
Harga Pokok Penjualan dan Nilai Persediaan pun biasanya dilakukan secara 
sekaligus pada akhir periode. Karena hanya ada modul G/L semata-mata, 
maka anda bebas melakukan penjurnalan terkait akun manapun karena Buku 
Besar (G/L) menjadi satu-satunya sumber informasi. Tidak demikian halnya 
dengan Software Akuntansi Terpadu, sebagaimana digambarkan di atas, 
pada saat input penjualan, maka selain membentuk jurnal, program juga 
mengupdate buku pembantu Piutang Dagang demikian juga Kartu 
Persediaan. Oleh sebab itu maka anda tidak diperkenankan membuat jurnal 
yang terkait dengan akun Piutang Dagang atau Persediaan Barang Dagang 
secara langsung melalui modul G/L karena jurnal yang dibuat melalui modul 
G/L tidak mengupdate buku pembantu Piutang (Kartu Piutang), demikian 
juga Kartu Persediaan, sehingga bisa timbul ketidaksesuaian antara saldo 
akun bersangkutan pada Buku Besar (G/L) dengan buku pembantunya. Ini 
berlaku juga untuk Hutang Dagang, dimana Hutang Dagang diupdate oleh 
program melalui modul Pembelian dan Pengeluaran Kas / Bank pada saat 
pelunasannya. 

Hal lain yang membedakan software yang hanya terdiri dari G/L semata 
dengan Software Akuntansi Terpadu adalah karena sebagai satu-satunya 
sumber informasi, maka agar bisa mengetahui saldo Piutang masing-masing 
Customer atau Hutang masing-masing Supplier, maka anda harus 
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membedakan akun Piutang Dagang untuk masing-masing Customer dan 
Hutang Dagang untuk masing-masing Supplier. Ini tidak diperlukan pada 
Software Akuntasi Terpadu (walaupun anda bisa melakukannya - Accpro 
mengakomodasi hal ini - tidak semua Software Akuntasi Terpadu 
mengakomodasi hal ini) karena saldo Piutang atau Hutang masing-masing 
Customer atau Supplier akan dapat diketahui melalui buku pembantunya, 
artinya anda cukup mempunyai satu akun Piutang atau Hutang pada Buku 
Besar, kalaupun ingin dibreakdown adalah berdasarkan kriteria lain misalnya 
jenis valutanya atau pengelompokkan customernya dan sebagainya. 

 

1.2 Konsep Software Akuntansi Terpadu Accpro 

Sebagai Software Akuntansi Terpadu, konsepsi sebagaimana dikemukakan di 
atas juga berlaku untuk Accpro. Secara lebih detail, konsep yang berlaku 
pada Accpro adalah sebagi berikut : 

• Agar program bisa melakukan penjurnalan secara otomatis, maka 
program perlu diberitahukan manakah akun Piutang Dagang, Penjualan 
dan PPN Keluaran misalnya, inilah yang dimaksud dengan Account 
Default. Dengan demikian pada saat user melakukan input penjualan, 
program otomatis dapat membuat jurnalnya berdasarkan akun default 
ini. 

• Akun yang telah ditetapkan sebagai akun default untuk Piutang Dagang 
tidak bisa digunakan pada jurnal yang dibuat secara manual. Akun ini 
akan dipakai oleh program pada saat melakukan penjurnalan melalui 
modul Sales Invoice, selanjutnya apabila ada pelunasan atas Invoice 
bersangkutan maka harus diinput melalui modul Penerimaan Kas / Bank. 
Penerimaan Kas / Bank sendiri dibedakan atas 2 jenis transaksi yaitu 
yang berkaitan dengan Piutang Dagang dan yang tidak terkait dengan 
Piutang Dagang yaitu Penerimaan Kas / Bank lain-lain. Pelunasan 
Piutang Dagang atas suatu Invoice hanya dapat dilakukan melalui jenis 
transaksi yang pertama. Program hanya akan mengupdate buku 
pembantu Piutang Dagang pada jenis transaksi yang pertama, demikian 
juga penentuan Invoice yang akan dilunasi hanya difasilitasi pada jenis 
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transaksi ini. Inilah alasan lain mengapa anda tidak bisa melakukan 
jurnal terkait akun Piutang Dagang secara manual. Pada Software 
Akuntansi Terpadu, timbulnya Piutang Dagang selalu terkait penerbitan 
Invoice (atau Debit Note), demikian juga pelunasannya harus dikaitkan 
dengan Invoice tertentu, sehingga  akan ada dasar untuk melakukan 
analisa umur piutang yaitu berdasarkan Jatuh Tempo Invoice 
bersangkutan. Tidak demikian halnya pada software yang hanya berupa 
program G/L semata, karena tidak ada dasar untuk hal ini maka Laporan 
Umur Piutang tidak akan anda dapatkan, padahal laporan ini sangat 
penting sebagai sumber informasi dalam melakukan penagihan. 
Modul lain yang bisa digunakan untuk melakukan transaksi yang 
berkaitan dengan Piutang Dagang adalah modul Credit Note / Debit 
Note. Melalui modul ini misalnya anda bisa melakukan penghapusan 
Piutang Dagang, lagi-lagi ini selalu harus dikaitkan dengan Invoice 
tertentu, demikian juga jika ada pengkreditan terhadap Piutang Dagang 
yang tidak berupa Penerimaan Kas / Bank. 
Apabila anda tetap memerlukan untuk melakukan jurnal terkait akun 
Piutang secara manual, maka itu hanya bisa dilakukan apabila akun 
Piutang itu dibedakan dari akun Piutang Dagang yang telah anda 
beritahukan kepada program sebagai Account Default Piutang Dagang, 
misalnya anda membuat akun Piutang Non Usaha atau Piutang Lain-lain 
untuk piutang yang timbul hanya berdasarkan penjurnalan, sebagai 
konsekwensinya anda tidak memiliki kartu piutang dan laporan piutang 
untuk piutang yang demikian, tetapi semata-mata informasinya didapat 
hanya melalui Buku Besar (Ledger). 

• Apa yang telah dikemukakan menyangkut Piutang Dagang berlaku juga 
untuk akun Hutang Dagang. Akun default Hutang Dagang akan 
digunakan oleh program pada saat penjurnalan melalui modul Purchase 
Invoice dan Pengeluaran Kas / Bank terkait pelunasan Hutang Dagang.  
Seperti halnya pada Penerimaan Kas / Bank, Pengeluaran Kas / Bank 
dibedakan atas 2 jenis transaksi yaitu yang terkalit pelunasan Hutang 
Dagang dan Pengeluaran Kas / Bank lain-lain. Apabila ada pendebitan 
terhadap Hutang Dagang yang tidak terkait Pengeluaran Kas / Bank, 
maka bisa dilakukan melalui modul Credit Note / Debit Note, seperti 



1-5 
 

halnya Piutang Dagang, untuk Hutang Dagang juga harus dikaitkan 
terhadap Purchase Invoice tertentu. 
Apabila anda tetap memerlukan untuk melakukan jurnal terkait akun 
Hutang secara manual, maka itu hanya bisa dilakukan apabila akun 
Hutang itu dibedakan dari akun Hutang Dagang yang telah anda 
beritahukan kepada program sebagai Account Default Hutang Dagang, 
misalnya anda membuat akun Hutang Non Usaha atau Hutang Lain-lain 
untuk hutang yang timbul hanya berdasarkan penjurnalan, sebagai 
konsekwensinya anda tidak memiliki kartu hutang dan laporan hutang 
untuk hutang yang demikian, tetapi semata-mata informasinya didapat 
hanya melalui Buku Besar (Ledger). 

• Accpro menyediakan dua metode yang dapat dipilih salah satunya 
dalam menentukan Harga Pokok Penjualan, yaitu FIFO (First In Fisrt 
Out) dan Average (Weighted Average). Idealnya, anda melakukan input 
transaksi yang ada kaitannya dengan persediaan seperti pembelian, 
penerbitan Surat Jalan (DO), penyesuaian persediaan, assembling, 
pemindahan barang (pindah gudang), purchase return, sales return 
sesuai kronologis terjadinya transaksi. Ini sangat penting khususnya jika 
anda memilih metode FIFO sebagai metode penilaian persediaan 
sehingga banyak orang ragu-ragu untuk memilih metode FIFO. Namun 
anda tidak perlu mengkhawatirkan hal ini, karena Accpro selalu akan 
melakukan hitung ulang HPP jika ada transaksi yang tidak diinput 
sesuai dengan kronologisnya dan itu berlaku baik apakah anda 
menggunakan metode FIFO atau Average. Perlu diketahui, tidak semua 
Software Akuntansi bisa mengantisipasi dan mengakomodasi hal ini. Jadi 
paradigma bahwa metode FIFO lebih merepotkan tidak berlaku jika anda 
menggunakan Accpro. 

Sinkronisasi antar data merupakan hal yang essensial pada Software 
Akuntansi Terpadu. Oleh karena itu jurnal yang dihasilkan secara otomatis 
oleh program terkait modul tertentu tidak bisa diedit ataupun dihapus 
kecuali melalui pengeditan atau penghapusan transaksi yang merupakan asal 
(sumber) dari jurnal tersebut. Prinsip ini juga berlaku untuk data atau 
transaksi yang terkait data atau transaksi lainnya, contohnya Sales Invoice 
yang telah diterima pelunasannya, tidak bisa diedit atau dihapus kecuali 
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dengan menghapus lebih dulu transaksi Penerimaan Kas / Bank yang 
merupakan pelunasan atas Sales Invoice dimaksud. 
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BAB 2 
Pengenalan Accpro 

 
2.1 Gambaran Umum 

Accpro merupakan software akuntasi  terpadu untuk pengelolaan data 
akuntansi yang didesain dengan mengutamakan kemudahan dalam 
pengoperasiannya tanpa meninggalkan kelengkapan fitur sehingga dapat 
digunakan oleh user tanpa memerlukan pengetahuan akuntasi mendalam. 
Accpro dikembangkan dalam beberapa varian atau versi yang disesuaikan 
dengan kebutuhan user. Contohnya, user yang bergerak di bidang 
perdagangan dan tidak memerlukan fasilitas multi currency, multi 
departemen, multi gudang dan tidak membutuhkan modul Assembling 
cukup menggunakan Accpro varian Trada, sedangkan user yang bergerak di 
bidang jasa murni yang tidak membutuhkan modul Inventory, tidak 
membutuhkan fasilitas multi currency dan proyek bisa menggunakan Accpro 
Servitia. Sedangkan user baik yang bergerak di bidang perdagangan atau jasa 
yang membutuhkan modul dan fasilitas yang lebih lengkap seperti fasilitas 
multi currency, multi gudang, multi departemen, proyek,  modul Fixed Asset, 
Assembling dan lainnya bisa menggunakan Accpro Spectra. Satu varian lagi 
adalah kombinasi dari varian Accpro Trada dan Accpro Servitia yaitu Accpro 
Strada yaitu untuk user yang memerlukan modul Inventory dan Jasa tetapi 
tidak membutuhkan fasilitas multi currency dan fasilitas lainnya seperti multi 
gudang, departemen, proyek seperti yang ada pada Accpro Spectra. 
 

2.2 Fitur dan Fasilitas Accpro 

• Multi user, multi company, multi satuan, multi diskon (diskon 
bertingkat). Fasilitas yang hanya ada di varian Accpro tertentu (Accpro 
Spectra, Accpro Prima) :  multi departemen, multi currency, multi gudang, 
multi tax. 



2-2 
 

• Multi DO. Satu Invoice (Penjualan) bisa lebih dari satu DO (Surat Jalan). 
(Fasilitas ini tidak tersedia pada Accpro Servitia, karena modul Delivery Order 
(DO) tidak tersedia untuk varian ini) 

• Multi Payment. Penerimaan dan Pengeluaran Kas / Bank untuk Piutang 
Usaha / Hutang Usaha bisa lebih dari satu kali untuk setiap Invoice 
(mengakomodasi pembayaran dengan sistem mencicil). Multi Payment 
juga berarti dalam satu transaksi pelunasan bisa atas lebih dari satu 
Invoice. 

• Terintegrasi penuh. User hanya perlu memasukkan transaksi tertentu, 
penjurnalan otomatis dilakukan oleh program. 

• Autoposting. Posting pada jurnal otomatis dilakukan oleh program 
sehingga dapat langsung menghasilkan laporan keuangan secara real-
time. 

• Mendukung pengeditan dan penghapusan data sekaligus pembatalan 
posting oleh user yang diberi hak akses untuk itu. 

• Mudah dalam pengoperasiannya, disediakan fasilitas (jendela) bantuan / 
pencarian sehingga tidak harus menghapal kode. 

• Input transaksi untuk periode berikutnya tidak harus menunggu tutup 
buku periode bulan berjalan, bahkan dapat dibuka untuk berapapun 
periode yang diinginkan. Disediakan fasilitas untuk mengaktifkan dan 
menonaktifkan periode tertentu. 

• Laporan-laporan keuangan maupun laporan lainnya untuk periode-
periode sebelumnya tetap dapat dilihat /dicetak setiap saat. 

• Laporan-laporan dapat dilihat di layar maupun dicetak ke printer. 
• Tampilan menarik dan user friendly. 
• Disediakan 3 (tiga) level User dengan pembatasan hak akses untuk setiap 

user dengan level tertentu. 
 

2.3 Istilah dan Konvensi 

Sebelum membahas lebih lanjut, akan diuraikan lebih dulu istilah dan 
konvensi yang digunakan baik pada Manual Pemakaian Aplikasi Accpro ini 
maupun pada Aplikasi Accpro itu sendiri. 
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Untuk dicatat bahwa definisi yang dikemukakan disini adalah definisi yang 
berlaku khusus (standar) Accpro untuk memudahkan user memahami istilah 
yang digunakan. Di luar aplikasi ini mungkin saja definisinya berbeda. 
 
• backup 

Adalah proses menyimpan data sebagai cadangan. Cadangan data ini 
dibutuhkan apabila terjadi kerusakan pada data yang asli, maka data 
cadangan ini akan dapat dipakai sebagai data untuk transaksi 
menggantikan data yang rusak tadi melalui proses restore. 

 
• contact 

Contact atau Kontak adalah semua yang mempunyai hubungan transaksi 
dengan perusahaan. Contact bisa berupa perusahaan, institusi atau 
perorangan dan dikategorikan atas Customer, Supplier dan Other 
Contact. Other Contact digunakan untuk Contact yang bukan Supplier 
atau Customer, bisa karyawan, perusahaan pengangkutan dan lain 
sebagainya yang transaksinya tidak menghasilkan Hutang Dagang atau 
Piutang Dagang. 
 

• database 
Database adalah suatu file yang berisi satu atau lebih tabel. Untuk lebih 
jelasnya lihat pengertian tabel. 
 

• default 
Kondisi awal yang telah ditetapkan apabila tidak diubah. 
 

• field 
Yang dimaksud field adalah bidang biasanya berupa baris yang dibatasi 
kotak dimana ditampilkan data tertentu atau digunakan oleh user untuk 
memasukkan data tertentu. Umumnya nama field ada disamping kiri 
bidang isian tersebut walaupun tidak selalu. Field bisa juga berupa combo-
box yang menampilkan daftar yang bisa dipilih, option button atau check 
box. 
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• filter 
Filter adalah kegiatan menyeleksi data tertentu menurut batasan atau 
kondisi tertentu. Untuk melakukan filter, klik tombol Filter pada form 
yang menyediakannya 

 
• form 

Form adalah jendela (window) baik dengan atau tanpa bingkai dimana 
ditampilkan data untuk modul tertentu maupun digunakan untuk 
meminta input dari user untuk modul tersebut. Pada field di dalam form 
inilah user memasukkan atau mengedit data tertentu. 
 

• icon 
Icon berupa gambar berbentuk kecil yang ditampilkan pada form atau 
window atau tombol. Tidak semua icon bisa diklik, adakalanya hanya 
untuk melengkapi teks yang ditampilkan. 

 
• konvensi 

Kaidah atau ketentuan yang telah disepakati. 
 
• log in 

Log In atau seringkali digabung (login)  adalah proses untuk masuk ke 
dalam aplikasi melalui form Login dimana user harus mengisi User Id dan 
Password. 

 
• log out 

Log Out atau logout atau Log Off adalah keluar dari aplikasi, khusus 
untuk Accpro logout adalah keluar dari aplikasi tanpa menutup aplikasi, 
untuk masuk lagi ke dalam aplikasi cukup dengan mengklik tombol Log 
In. 

 
• lookup 

Look up berarti mencari. Jadi form lookup dimaksudkan sebagai form 
yang menampilkan tabel untuk keperluan pencarian data. 
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• modul 
Walaupun pengertian modul sebenarnya lebih luas, tetapi di dalam 
Accpro kita akan menggunakan istilah modul untuk menyatakan satu 
kesatuan dari satu atau lebih kegiatan pemasukan atau pengeditan data 
maupun  menampilkan data. 
Pada umumnya, modul ditampilkan dalam suatu form  tertentu. 
 

• navigasi 
Cara penggunaan tombol keyboard atau mouse di dalam  lingkungan 
aplikasi, dalam hal ini Accpro. 
 

• obyek 
Setiap bagian dari suatu form yang bisa berupa tombol, field, icon, tabel, 
scroll-bar dan lain-lain, termasuk form itu sendiri. 

 
• optional 

Optional berarti bersifat pilihan. Bisa dipilih bisa tidak. 
 
• preferensi 

Pengaturan yang diinginkan / disukai. 
 

• preview 
Menampilkan laporan pada layar komputer. Umumnya di dalam form 
untuk preview ini ada tombol untuk mencetak ke printer. Dengan preview 
anda bisa melihat dulu data yang akan anda cetak. 
 

• refresh 
Tetap menggunakan istilah dalam bahasa aslinya karena lebih singkat, 
refresh berarti kegiatan menampilkan kembali data dalam kondisi terkini 
setelah ada pengeditan atau penambahan baik oleh user sendiri tetapi 
umumnya untuk memperbaharui tampilan data oleh kemungkinan 
penambahan atau pengeditan data oleh user lain. 
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• restore 
Proses menjadikan data yang disimpan sebagai cadangan (backup) menjadi 
data untuk keperluan transaksi. 

 
• search 

Kegiatan pencarian data tertentu menggunakan batasan atau kondisi 
tertentu yang telah ditetapkan oleh program. Untuk melakukan search klik 
tombol search pada form yang menyediakannya. 
 

• sel 
Sel atau dalam bahasa Inggris cell adalah bagian terkecil dari suatu  tabel 
dimana tabel disini dalam pengertian tabel yang terdiri dari baris dan 
kolom. Lihat pengertian tabel. 
 

• tab 
Tab (akronim dari tabulasi) adalah bagian dari suatu bidang yang berisi 
field-field yang dikelompokkan menurut tugas atau kategori tertentu. Tab 
dalam kehidupan sehari-hari analog dengan index pada arsip. 

 
• tabel 

Pengertian tabel ada dua. Yang pertama adalah tabel dalam bentuk 
susunan satu atau lebih baris yang tediri dari kolom-kolom dimana 
ditampilkan data atau sebagai bidang untuk user memasukkan atau 
mengedit data. Yang kedua tabel digunakan untuk menyatakan suatu file 
sebagai bagian dari database untuk menyimpan data tertentu. 
 

• toggle 
Tombol hidup mati. Apabila klik pertama mengaktifkan sesuatu, maka 
klik berikutnya akan menonaktifkannya. 

 
• transaksional 

Istilah  ini digunakan untuk membedakan antara form yang digunakan 
untuk menambah atau mengedit data dengan form yang hanya 
menampilkan data saja. Jenis yang pertama diistilahkan form 
transaksional. 
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• update 
Merupakan proses menambah atau mengedit data untuk kemudian 
dilakukan penyimpanan ke dalam tabel. Dengan kata lain update adalah 
kegiatan memperbaharui data. 
 

2.4 Navigasi Standar Accpro 

Untuk memudahkan user dalam menggunakan aplikasi, pada bagian ini akan 
diuraikan navigasi standar yang berlaku dalam lingkungan aplikasi Accpro. 

• Pada form yang bersifat transaksional umumnya terdapat tombol navigasi 
seperti berikut. 

 

 digunakan untuk berpindah ke record (data) yang pertama. 

 digunakan untuk berpindah ke record (data) sebelumnya. 

 digunakan untuk berpindah ke record (data) berikutnya. 

 digunakan untuk berpindah ke record (data) terakhir 
 

Tombol navigasi hanya aktif dalam modus pengeditan data, apabila anda 
berada dalam modus penambahan data, maka klik tombol Cancel untuk 
membatalkan modus penambahan data tersebut, maka anda akan berada 
pada modus pengeditan data 

• Pada saat anda membuka form transaksional melalui menu atau icon 
pada toolbar, apabila modul tersebut sudah ada datanya, maka program 
akan menampilkan data terakhir dan anda akan langsung berada pada 
modus pengeditan data. Untuk menambah data klik tombol New, maka 
anda akan masuk ke dalam modus penambahan data. Seperti telah 
dikemukakan di atas pada modus pengeditan data, anda dapat berpindah 
ke data yang lain menggunakan tombol navigasi. 
Namun bila modul yang anda buka belum ada datanya maka anda akan 
langsung berada pada modus penambahan data. 
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• Untuk berpindah dari satu field ke field lain dalam suatu form klik pada 
field yang bersangkutan atau menggunakan tombol Tab atau Enter pada 
keyboard. 

 
• Standar pengaksesan combobox 

 

Untuk menampilkan pilihan pada combobox, klik pada field tersebut atau 
klik pada tombol drop-down disamping kanan field tersebut.  
Pada combobox yang jumlah pilihannya tetap (mis: Sub Kategori pada 
form Chart of Account) maupun jumlah pilihannya bisa bertambah tetapi 
tidak terlalu banyak (mis: Satuan Inventory pada form Barang & Jasa), 
klik pada pilihan yang ditampilkan untuk memilih atau klik pada field 
lain atau diluar field tersebut untuk membatalkan pilihan. Anda bisa juga 
menggunakan tombol keyboard panah atas dan panah bawah untuk 
berpindah pilihan. Tombol Enter bisa digunakan untuk menetapkan 
pilihan dan berpindah ke field berikutnya. Pada field yang harus diisi 
anda tidak dapat mengosongkan field tersebut. 
Sedangkan pada combobox yang jumlah pilihannya bisa bertambah 
menjadi cukup banyak (mis: supplier, customer, perkiraan), selain cara 
tersebut diatas anda bisa mengetikkan potongan awal data yang dicari 
pada field tersebut, maka kursor pada daftar pilihan akan berpindah pada 
data yang memenuhi kriteria tersebut, selanjutnya anda dapat 
menggunakan mouse untuk memilih data yang dimaksud, apabila pilihan 
cukup banyak manfaatkan scroll-bar yang ada. Hal ini berlaku juga pada 
tombol drop-down yang ada pada tabel. Pada beberapa combobox, 
apabila potongan data yang dicari tidak ada maka kursor pada daftar 
pilihan akan disembunyikan, gunakan tombol keyboard Backspace atau 
Del untuk mengedit teks yang dicari. 
Apabila data yang dicari belum ada, anda bisa menambah data dengan 
cara memilih pilihan < New > pada combobox yang menyediakannya. 
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• Option button  

 

Field yang ditampilkan dalam bentuk option button hanya dapat anda 
pilih salah satunya. Klik pada option button pilihan anda. Untuk 
berpindah ke field berikutnya klik pada field tersebut atau tekan Tab atau 
Enter pada keyboard. Apabila anda menggunakan keyboard maka untuk 
berpindah di antara option button gunakan tombol panah kanan atau 
panah bawah untuk maju ke pilihan berikutnya atau tombol panah kiri 
atau panah atas untuk mundur ke pilihan sebelumnya. 
 

• Checkbox 
 

 
 
Berbeda dengan option button, field yang ditampilkan dalam bentuk 
checkbox umumnya bisa dipilih lebih dari satu pilihan kalau pilihan yang 
ditampilkan lebih dari satu. Namun dalam kasus tertentu, ada juga 
checkbox yang dibuat hanya bisa dipilih salah satunya. Apabila 
menggunakan keyboard anda bisa berpindah pilihan dengan 
menggunakan tombol Tab, panah kanan, panah bawah untuk maju ke 
pilihan berikutnya atau Shift+Tab, panah kiri, panah atas untuk mundur 
ke pilihan sebelumnya. Menggunakan mouse untuk memilih/tidak 
memilih tinggal di klik pada pilihan tersebut sedangkan menggunakan 
keyboard anda harus menekan tombol Spacebar. 
 

• Spinner 
 

 
 
Untuk merubah data yang ditampilkan dalam field berupa spinner klik 
tombol spinner panah atas atau panah bawah pada spinner tersebut. 
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• Tanggal 
 

 
 
Untuk mengisi field berupa tanggal, klik pada tombol drop-down untuk 
memunculkan kalender dan pilih tanggalnya atau dapat mengisi langsung 
dengan format dd/mm/yy dimana dd adalah 2 digit tanggal, mm adalah 2 
digit bulan dan yy adalah 2 digit tahun tanpa perlu mengetikkan tanda "/". 

 
• Tombol-tombol lain selain tombol navigasi dapat dilihat pada tabel 

berikut. 
 

Tombol Shortcut Kegunaan 

 
Alt+N Menambah data baru 

 

Alt+S Menyimpan perubahan yang dilakukan 

 

Alt+C 

Membatalkan perubahan yang telah dilakukan 
dan mengembalikan tampilan di layar seperti 
sebelum diedit atau pada form yang meminta 
konfirmasi berarti tidak jadi melakukan suatu 
tugas tertentu. 

 

Alt+D Menghapus data tertentu 

 

Alt+H Mencari data menurut field tertentu. 

 

Alt+E Menampilkan form untuk mengedit data 

 

Alt+V Menampilkan laporan ke layar untuk kemudian 
bisa dicetak ke printer. 

  

Tombol Lookup. Untuk menampilkan form 
pencarian data. Pada form ini umumnya 
ditampilkan tabel untuk pencarian data, 
tergantung contextnya adakalanya berupa 
daftar file atau folder 

 

 

Menyeleksi data yang ditampilkan. Dengan 
mengklik tombol ini program akan 
memunculkan form untuk mengisi/memilih 
kondisi penyeleksian 
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Memperbaharui data yang ditampilkan 
khususnya terhadap kemungkinan 
penambahan atau pengeditan data oleh user 
lain 

 

 Mencari data tertentu 

 

 

Menutup form. Untuk form yang tidak 
menyediakan tombol close, untuk menutup 
form klik [x] pada pojok kanan atas form 

 
 

Apabila pada form ditampilkan tombol Periode 
maka itu gunanya untuk menentukan periode 
data atau transaksi yang ingin ditampilkan. 
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 BAB 3 
Memulai Accpro 

 

3.1 Instalasi Accpro 

Langkah awal untuk menggunakan aplikasi Accpro dimulai dengan 
menjalankan file instalasi. Untuk Accpro Spectra file instalasinya adalah 
Setup Accpro Spectra.exe. Setelah anda melakukan double klik file tersebut 
ikuti langkah-langkah yang ditampilkan. Untuk versi Full Version (bukan 
Demo Version), pastikan dongle telah terpasang lebih dulu pada port USB 
komputer yang akan diinstall. 
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Selanjutnya program akan menampilkan form konfirmasi sebagai berikut  

 

Apabila anda sudah mempunyai database Accpro baik di komputer tempat 
anda menjalankan setup Accpro maupun database ada di komputer lain 
dalam jaringan, maka pilih Set Default Database, tetapi kalau ini adalah 
pertama kalinya anda menginstall Accpro dan anda belum mempunyai 
database yang akan dijadikan default database maka anda harus memilih 
pilihan Buat Data Baru. 

Apabila anda memilih pilihan Set Default Database maka tentukan database 
yang dimaksud. Apabila database berada di komputer lain maka folder 
tempat database tersebut berada harus dishare lebih dulu. Carilah lokasi 
folder database tersebut, kalau database berada di komputer lain anda harus 
mencarinya di My Network Places (Windows XP) atau Network (Windows 7  
ke atas), bisa juga folder tersebut dimapping lebih dulu. 

Dalam gambar di bawah, database berada di komputer lain, dimana nama 
komputernya adalah ACCOUNTING sedangkan foldernya telah dishare 
dengan nama Data Accpro, jika kita kesulitan menemukan folder atau 
komputernya maka ketikkan \\ACCOUNTING\  kemudian pilih foldernya. 



3-5 
 

 

Selanjutnya tentukanlah database dimaksud. Database Accpro mempunyai 
ekstensi dac. 
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Tahap terakhir program akan meminta konfirmasi dari anda mengenai 
keberadaan database tersebut. 

 

Setelah anda klik OK, program akan menampilkan form Login untuk masuk 
ke dalam aplikasi, anda bisa langsung melanjutkan ke hal. 3-9 

Namun kalau anda memilih pilihan Buat Data Baru maka akan ditampilkan 
form untuk mengisi data perusahaan sebagai berikut. 

 

Isi Nama dan Alamat Lengkap perusahaan, selanjutnya klik tombol Next. 
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Tentukan Bulan dan Tahun (periode awal) anda akan mulai menggunakan 
Accpro, pilih bulannya kemudian klik spinner pada field Tahun sampai 
menunjukkan tahun yang dikehendaki. Selanjutnya tentukan awal tahun 
bukunya. Umumnya untuk perusahaan di Indonesia tahun buku dimulai 
pada bulan Januari tetapi apabila perusahaan anda menggunakan Tahun 
Buku yang tidak dimulai pada bulan Januari, anda bisa menyesuaikannya. 
Jadi jangan keliru menafsirkannya, bedakan awal tahun buku dengan 
periode awal anda ingin menggunakan Accpro, jika anda ingin 
menggunakan Accpro dari bulan Maret 2015 misalnya, maka tahun buku 
tetap dimulai dari bulan Januari, periode awal anda ingin menggunakan 
Accpro yang dimulai dari bulan Maret tahun 2015. Hal ini perlu ditekankan 
karena setelah database berhasil dibuat maka anda tidak bisa lagi merubah 
awal tahun buku, sedangkan periode awal anda ingin menggunakan Accpro 
masih bisa diubah pada saat anda input Saldo Awal G/L. Awal tahun buku 
adalah dimana saldo akun Pendapatan dan Biaya akan dinolkan, jadi berhati-
hatilah jangan sampai salah dalam menafsirkannya, sekali lagi umumnya 
untuk perusahaan di Indonesia tahun buku dimulai dari bulan Januari. 
Ada perusahaan PMA yang tahun bukunya tidak dimulai dari bulan Januari, 
untuk inilah field ini diadakan. 
 
Program akan membuatkan nama file database sesuai dengan nama 
perusahaan yang anda input sebelumnya, anda bisa merubahnya jika perlu. 
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Selanjutnya tentukan lokasi/folder dimana database yang anda buat akan 
ditempatkan. 
Kalau komputer anda menggunakan sistem operasi Windows 7 ke atas 
disarankan anda tidak meletakkan database Accpro pada folder Program 
Files atau Program Files (x86), karena database akan selalu dipindahkan oleh 
Windows ke Virtual Store (ini akan membingungkan anda nantinya) kecuali 
anda mematikan fitur UAC atau menonaktifkan Virtualization dengan 
melakukan pengeditan pada registry windows. 

 

Program akan menampilkan informasi sesuai data yang telah anda input 
sebagai konfirmasi akhir sebelum proses buat data dilakukan, klik tombol 
Process untuk melanjutkan. 
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Setelah proses Buat Data Baru berhasil, maka anda akan diminta membuat 
user yang berhak menggunakan aplikasi Accpro. Minimal anda harus 
memasukkan 1 (satu) user dengan level Administrator. User dengan level 
Administrator tidak perlu dan tidak bisa anda batasi hak aksesnya karena 
otomatis akan berhak atas semua akses atas aplikasi ini. Klik Save untuk 
menyimpan data yang anda buat dan tutup form ini (klik [x] pada bagian 
kanan atas form) maka program akan menampilkan form Login 

 

Apabila anda memilih pilihan pertama (Set Default Database) maka program 
akan langsung memunculkan form Login. Isi User Id dan passwordnya 
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3.2 Persiapan Awal Penggunaan Accpro 

Setelah anda melakukan instalasi Accpro, maka dimulai tahap persiapan awal 
penggunaan aplikasi Accpro. Persiapan ini terutama adalah memasukkan 
data yang digunakan sebagai Master Data untuk keperluan transaksi 
nantinya. Setelah anda memasukkan Master Data dan melakukan beberapa 
Setup Awal, baru pemasukan transaksi bisa dimulai.  

Master Data dan Setup Awal yang harus anda lakukan berturut-turut adalah 
sebagai berikut. 

No. Modul Deskripsi Akses 

1. 
Setup 
Informasi 
Perusahaan 

Melengkapi Informasi 
Perusahaan 

Menu File>Setup 
Informasi 
Perusahaan 

 2. Setup 
Preferensi 

Menetapkan parameter 
sistem yang akan diterapkan 
dan pengaturan lainnya 

Menu File>Setup 
Preferensi 

3. Tabel Valuta Memasukkan semua Valuta 
yang dipakai pada transaksi 

Menu Master 
Data>Tabel Valuta 
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4. Chart of 
Account 

Memasukkan semua 
perkiraan 

Menu Master 
Data>Chart of 
Account atau klik 
icon Chart of 
Account pada 
toolbar 

5. Account 
Default 

Setup Account default untuk 
keperluan penjurnalan dan 
autoposting oleh program 

Menu Master 
Data>Account 
Default 

6. Salesman Memasukkan semua 
Salesman yang ada 

Menu Master 
Data>Salesman 

7. 
Kelompok 
(Grup) 
Customer 

Apabila pada point 2, anda 
memilih Penjualan 
dibreakdown menurut Grup 
Customer, maka tentukan 
Kelompok (Grup) 
Customernya, bila tidak 
tahap ini bisa dilewati 
apabila anda tidak merasa 
perlu mengelompokkan 
Customer. 

Menu Master 
Data>Kelompok 
(Grup) Customer 

8. Customer Memasukkan semua data 
customer yang ada 

Menu Master 
Data>Customer 
atau klik icon 
Daftar Kontak pada 
toolbar 

9. Supplier Memasukkan semua data 
supplier yang ada 

Menu Master 
Data>Supplier atau 
klik icon Daftar 
Kontak pada 
toolbar 

10. Other Contact Memasukkan semua data 
kontak lain 

Menu Master 
Data>Other 
Contact atau klik 
Icon Daftar Kontak 
pada toolbar 
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11. Tabel Satuan 
Memasukkan semua satuan 
yang akan dipakai pada 
transaksi 

Menu Master 
Data>Tabel Satuan 

12. Kelompok 
(Grup) Barang 

Menentukan pengelompokan 
barang menurut Grup 
tertentu 

Menu Master 
Data>Kelompok 
(Grup) Barang 

13. Barang dan 
Jasa 

Memasukkan data semua 
barang yang dimiliki 

Menu Master 
Data>Barang dan 
Jasa atau klik Icon 
Daftar Barang pada 
toolbar 

14. Tabel Gudang 

Hanya perlu (ada) apabila 
fitur Multi Gudang diaktifkan 
(terkait Setup Preferensi 
pada point No. 2) 

Menu Master 
Data>Tabel Gudang 

15. Saldo Awal 
G/L 

Memasukkan semua saldo 
Awal perkiraan dan 
melakukan Set Saldo Awal 

Menu Master 
Data>Setup Saldo 
Awal G/L 

16. Saldo Awal 
Inventory 

Memasukkan semua saldo 
awal barang yang ada 

Menu Master 
Data>Saldo Awal 
Inventory 

17. 
Saldo Awal 
Hutang / 
Piutang 

Memasukkan saldo awal 
Hutang/Piutang 

Menu Master 
Data>Menu Master 
Data>Saldo Awal 
Hutang / Piutang 

18. 
Tabel 
Departemen / 
Divisi 

Jika diperlukan dapat 
memasukkan departemen 
atau divisi 

Menu Master 
Data>Tabel 
Departemen / Divisi 

19. Terms of 
Payment 

Melengkapi data Terms of 
Payment 

Menu Master 
Data>Terms of 
Payment 
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20. Tabel Nama 
Bank 

Memasukkan Nama Bank 
kepada/dari mana Giro yang 
dikeluarkan/didapat 

Menu Master 
Data>Tabel Lain-
lain>Tabel Nama 
Bank 

21. Tabel Biaya 

Memasukkan semua biaya 
tambahan yang terjadi pada 
pembelian/penjualan (mis: 
freight, dll) berikut 
perkiraannya 

Menu Master 
Data>Tabel lain-
lain>Tabel Biaya 

22. Tabel Kode 
Pajak 

Memasukkan Pajak lain 
diluar PPN. Menu ini hanya 
muncul apabila fitur Multi 
Tax diaktifkan (terkait Setup 
Preferensi pada point No. 2) 

Menu Master 
Data>Tabel Lain-
lain>Tabel Kode 
Pajak 

23. Proses Awal 
Bulan 

Membuka periode awal 
untuk mulai memasukkan 
transaksi 

Menu 
Utilitas>Proses 
Awal Bulan 
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BAB 4 
Setup Awal & Input Master Data 

 
Setelah Accpro terinstall pada komputer anda, maka tahap selanjutnya adalah 
melakukan Setup Awal dan menginput berbagai macam data dasar yang 
akan menjadi Master Data bagi keperluan transaksi nantinya. 

4.1 Menjalankan Accpro 

Untuk menjalankan Accpro, double klik ikon Accpro yang ada di tampilan 
dekstop komputer anda sesuai varian yang anda gunakan, dalam hal ini 
Accpro Spectra V3.  

 

Cara lain untuk menjalankan Accpro adalah dari Start Menu. Pada gambar di 
bawah ini diberikan contoh untuk sistem operasi Windows XP dan Windows 
7. 

 
Windows XP 

 
Windows 7 
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Untuk sistem operasi Windows 7 ke atas, anda juga dapat menempatkan 
shortcut Accpro pada taskbar, caranya klik kanan pada icon Accpro di 
desktop kemudian pilih Pin to Taskbar sehingga shortcut Accpro akan selalu 
muncul di taskbar. 
 
 

Akan ditampilkan splash screen Accpro sebagai berikut : 

 

 

4.2 Menu File 

Menu File berisi sub menu terutama untuk keperluan pengaturan sistem. 
Untuk tahap awal pada saat mulai menjalankan Accpro, maka yang perlu 
dilakukan adalah menyangkut Setup Informasi Perusahaan, Setup Preferensi, 
Setup Printout Transaksi dan juga mungkin diperlukan Setup User apabila 
ingin menambah user lain diluar yang sudah dibuat pada saat menginstall 
Accpro. 

4.2.1 Setup Informasi Perusahaan 

Setelah anda pilih menu File > Setup Informasi Perusahaan, maka akan 
ditampilkan tab Perusahaan, pada tab ini akan terisi Nama dan Alamat 
Perusahaan sesuai yang telah anda tentukan pada saat membuat data baru 
baik pada saat proses instalasi Accpro atau apabila anda membuat data baru 
untuk database kedua dan seterusnya. Yang perlu anda lengkapi adalah 
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menyangkut informasi Fiskal dan Authorized Person, untuk itu klik tabnya 
masing-masing. 

 

• Pada tab Fiskal, terutama apabila Alamat Perusahaan berbeda dengan 
alamat pada tab Perusahaan (bisa jadi dalam hal pemotongan barisnya), 
anda bisa menentukannya lagi secara spesifik, tetapi kalau sama, maka 
anda bisa membiarkannya kosong. Untuk mengetahui seperti apakah 
Alamat Perusahaan untuk keperluan Fiskal yang digenerate oleh 
program, klik checkbox ‘Generate dari Alamat dan Kota di tab 
Perusahaan’, maka field Alamat Perusahaan pada tab ini akan diisikan 
oleh program. Tetapi anda bisa mengosongkannya atau membiarkannya 
kosong jika tidak ada urgensinya karena alamat perusahaan menurut 
fiskal ternyata sama persis dengan alamat yang digenerate oleh program, 
supaya apabila ada perubahan alamat pada tab Perusahaan, maka alamat 
perusahaan menurut fiskal akan mengikutinya. Bila anda tidak 
mengosongkannya maka apabila ada perubahan alamat pada tab 
Perusahaan, anda juga harus menyesuaikan sendiri alamat perusahaan 
pada tab Fiskal. 

• Lengkapi NPWP, apabila perusahaan adalah PKP maka centang 
checkbox ‘Pengusaha Kena Pajak (PKP)’ dan lengkapi Tanggal 
Pengukuhan PKP. 
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• Authorized Person adalah personal yang berwenang menandatangani 
printout transaksi khususnya dalam konteks ini adalah DO (Surat Jalan), 
Sales Invoice dan Faktur Pajak dan PO. Jika anda menginginkan atau 
membutuhkan pada dokumen tertentu tercantum nama personal yang 
berwenang, maka Nama perlu diisi, sedangkan untuk Jabatan bersifat 
optional artinya bisa diisi bisa tidak tergantung kebutuhannya. 

 

4.2.2 Setup Preferensi 

Yang diatur melalui Setup Preferensi adalah menyangkut pilihan terhadap 
sistem yang dikehendaki yang diatur melalui tab Sistem, aktif tidaknya fitur 
tertentu yang diatur melalui tab Fitur, default pengaturan lainnya melalui tab 
Profil serta catatan default pada Surat Jalan dan Invoice melalui tab Lain-lain. 

 Tab Sistem 

Menyangkut pengaturan terhadap sistem ada beberapa hal yang perlu 
diatur, yaitu apakah akun hutang usaha/ piutang usaha pada buku besar 
(G/L, Chart of Account) ingin dibreakdown menurut masing-masing 
Supplier / Customer atau tidak; metode harga pokok penjualan apakah 
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FIFO atau Average; posting HPP pada Surat Jalan (DO) apakah langsung 
ke Harga Pokok Penjualan atau masih berupa Persediaan dalam 
Perjalanan; apakah akun Penjualan akan dibreakdown berdasarkan 

barang / grup barangnya atau menurut kelompok (grup) customernya; 
yang terakhir adalah apabila ingin menggunakan Kode Referensi Jurnal 
(Kode Voucher, Kode Jurnal) yang berbeda dengan default yang 
diberikan oleh Accpro. Pengaturan pada tab Sistem ini harus dilakukan 
pada tahap awal, umumnya sebelum transaksi berjalan artinya belum 
ada input yang menyangkut transaksi seperti jurnal, pembelian atau 
penjualan dsbnya. Bahkan untuk Metode Harga Pokok Penjualan harus 
ditetapkan sebelum melakukan input Saldo Awal Inventory. Karena 
setelah itu, maka program tidak mengijinkan untuk dilakukan 
perubahan. Indikasi bahwa pengaturan tertentu tidak bisa diubah lagi 
adalah adanya garis bawah pada field tersebut. 
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• Breakdown Account Hutang Usaha/Piutang Usaha menurut 
Supplier / Customer 

Kalau checkbox ini dicheck maka artinya untuk setiap penambahan 
Supplier / Customer, anda harus membuatkan satu akun Hutang 
Usaha / Piutang Usaha untuknya pada Chart of Account dan 
mengaitkan akun tersebut kepada Supplier / Customer 
bersangkutan. Penting untuk diketahui bahwa akun yang anda 
kaitkan kepada Supplier / Customer akan digunakan oleh program 
untuk melakukan penjurnalan secara otomatis, oleh karena itu akun 
ini tidak dapat digunakan pada saat anda membuat jurnal secara 
manual baik melalui Jurnal Transaksi, Pengeluaran Kas / Bank bukan 
Hutang Usaha, Penerimaan Kas / Bank bukan Piutang Usaha. Karena 
kalau itu dilakukan maka akan terjadi ketidaksesuaian antara Saldo 
Hutang Usaha / Piutang Usaha pada G/L (buku besar) dengan saldo 
pada Kartu Hutang / Piutang karena pada saat penjurnalan secara 
otomatis dari modul Pembelian dan Pembayaran Hutang Usaha 
melalui modul Pengeluaran Kas / Bank dan juga Credit Note / Debit 
Note, program juga akan mengupdate Kartu Hutang dan Saldonya, 
demikian juga pada saat transaksi Penjualan dan Penerimaan 
Piutang Usaha melalui modul Penerimaan Kas / Bank dan juga 
Credit Note / Debit Note, program juga akan mengupdate Kartu 
Piutang dan saldonya. Sedangkan apabila anda membuat jurnal 
secara manual baik melalui modul Jurnal Transaksi ataupun 
Pengeluaran Kas / Bank bukan Hutang Usaha atau Penerimaan Kas / 
Bank bukan Piutang Usaha maka hanya G/L (buku besar) yang akan 
terupdate sedangkan Kartu Hutang, Kartu Piutang tidak.  

Menilik penjelasan di atas maka pertimbangkanlah urgensinya 
untuk membreakdown akun Hutang Usaha dan Piutang Usaha 
menurut Supplier / Customer. Tanpa melakukan hal ini, anda tetap 
dapat mengetahui Saldo Hutang Usaha / Piutang Usaha untuk 
masing-masing Supplier / Customer karena telah disediakan fasilitas 
Laporan Kartu Hutang, Laporan Umur Hutang serta Laporan Kartu 
Piutang dan Laporan Umur Piutang. Membreakdown akun Hutang 
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dan Piutang menurut Supplier / Customer hanya diperlukan kalau 
anda menggunakan software akuntansi yang tidak terintegrasi yaitu 
sebatas program G/L saja. Namun semua kembali kepada preferensi 
anda, apabila tetap ingin membreakdown maka Accpro mendukung 
hal ini tentunya anda sudah memahami bahwa kalau akun itu 
dikaitkan kepada Supplier / Customer maka akun bersangkutan 
hanya dapat diupdate secara otomatis oleh program melalui modul-
modul yang telah dikemukakan di atas, namun jika tidak dikaitkan 
kepada Supplier / Customer tertentu maka akun tersebut tidak 
mempunyai buku pembantu Hutang / Piutang berupa Kartu Hutang 
atau Kartu Piutang. 

Accpro merekomendasikan untuk tidak perlu membreakdown akun 
Hutang Usaha / Piutang Usaha menurut Supplier / Customer, tetapi 
sekali lagi semuanya kembali kepada pertimbangan anda, kalau 
anda ingin ada perincian Hutang / Piutang masing-masing Supplier / 
Customer tampil pada buku besar dan Chart of Account maka tandai 
checkbox ini dengan mengkliknya. 

Tetapkan pilihan anda apakah akan dibreakdown atau tidak 
sebelum anda mulai input Saldo Awal Hutang dan Saldo Awal 
Piutang. 

• Metode Harga Pokok Penjualan 

Ada 2 pilihan metode harga pokok penjualan yaitu Average 
(Weighted Average) dan FIFO (First In Fist Out). Pilih salah satunya. 
Lakukan ini sebelum anda mulai menginput Saldo Awal Inventory. 

• Posting HPP pada DO (Surat Jalan) 

Ini maksudnya adalah posting akun lawan (kontra) persediaan pada 
saat membuat Surat Jalan. Umumnya akun lawan persediaannya 
adalah HPP (Harga Pokok Penjualan). Namun pertimbangkanlah 
kemungkinan untuk memilih pilihan kedua yaitu Persediaan dalam 
Perjalanan. Terutama kalau ada transaksi yang DO (Surat Jalan)-nya 
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berbeda bulannya antara Tanggal DO dan Tanggal Invoicenya. 
Karena kalau ini terjadi, maka kalau pada saat membuat DO 
postingnya adalah ke HPP yang adalah biaya sedangkan 
penjualannya yang adalah pendapatan baru timbul pada bulan 
berikutnya (pada saat Invoice dibuat), maka pada bulan 
diterbitkannya DO akan terkesan rugi sedangkan pada bulan 
berikutnya akan terkesan laba khususnya kalau nilai transaksinya 
cukup besar. 
Dengan memilih pilihan kedua (Persediaan Dalam Perjalanan), maka 
pada saat membuat DO belum timbul biaya tetapi baru berupa 
persediaan dalam perjalanan, sedangkan pada saat Invoice dibuat 
baru timbul HPP dengan mengkredit kembali Persediaan dalam 
Perjalanan. Dengan memilih pilihan ini maka anda harus 
menyediakan akun Persediaan dalam Perjalanan selain akun 
Persediaan. 

• Breakdown Account Penjualan pada Buku Besar 

Defaultnya adalah Menurut Barang / Grup Barang. Pada kondisi ini 
maka akun Penjualan pada buku besar (G/L) bisa dibreakdown 
berdasarkan kelompok barang atau bahkan menurut barangnya. 
Namun kalau tidak ingin dibreakdown artinya hanya ada satu akun 
Penjualan, pilihan ini jugalah yang harus anda lakukan. 
Pertimbangan apakah mau dibreakdown atau tidak adalah 
tergantung apakah ada urgensinya, kalau tidak ada disarankan tidak 
usah dibreakdown, karena pada Laporan Penjualan pun anda bisa 
mengetahui laporan penjualan per Barang atau Kelompok Barang. 
Pilihan kedua adalah Menurut Grup Customer, yaitu jika pada buku 
besar ingin ditampilkan akun penjualan menurut karakteristik 
customernya, misalnya dibreakdown atas Penjualan Lokal dan 
Penjualan Ekspor artinya ada 2 grup customer yaitu Lokal dan 
Ekspor atau Penjualan Retail dan Grosir, mungkin juga Penjualan 
Konsinyasi dan Non Konsinyasi. Apabila pilihan ini yang dilakukan, 
pada saat membuat data Customer anda perlu menentukan grup 
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customernya, oleh karena itu tetapkan pilihan ini sebelum anda 
mulai menginput data customer. 
Baik pilihan pertama atau kedua maka tetapkanlah sebelum anda 
mulai menginput data barang.  
Alternatif lain adalah anda tidak perlu membreakdown akun 
Penjualan pada Buku Besar, jadi anda memilih pilihan pertama dan 
hanya mempunyai satu akun Penjualan pada Buku Besar, tetapi 
anda mengelompokkan customer dengan membuatkan grup 
customernya. Informasi penjualan masing-masing grup customer 
dapat anda lihat bukan melalui Buku Besar tetapi melalui Laporan 
Penjualan. 

• Set Kode Jurnal. 

Kode Jurnal (kode referensi jurnal, kode voucher) adalah kode yang 
terdiri dari 2 atau 3 karakter untuk mengindetifikasikan jenis 

transaksi, sehingga dengan melihat Kode Jurnal dapat diketahui dari 
modul manakah sumber transaksi berasal, dengan demikian kode ini 
adalah unik untuk setiap jenis transaksi. 
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Accpro merekomendasikan agar anda menggunakan Kode Jurnal 
yang telah ditentukan secara default oleh Accpro, tetapi kalau anda 
ingin merubahnya maka klik tombol Set Kode Jurnal. 
Ubahlah Kode Jurnalnya pada kolom Kode dengan mengetikkan 2 
sampai 3 karakter, hanya harus diketahui tidak boleh ada Kode 
Jurnal yang sama. Apabila ingin mengembalikan keseluruhan Kode 
Jurnal sesuai default Accpro maka klik tombol Set to Default. Setelah 
dilakukan perubahan jangan lupa mengklik tombol Save untuk 
menyimpannya. Perubahan harus dilakukan sebelum transaksi 
berjalan, sedangkan kalau anda telah melakukan Proses Awal Bulan 
untuk pertama kalinya maka tidak bisa diubah lagi (tombol Save 
akan dinonaktifkan oleh program). 

 
 Tab Format 
 

• Pemisah digit No. Perkiraan. 
Menyangkut pemisah digit Nomor Perkiraan anda diberikan pilihan 
apakah lebih suka menggunakan default Accpro yaitu berupa tanda 
hubung “-“ atau titik “.” 
 

• Format Nomor Dokumen 
Pada setiap transaksi umumnya pasti ada No. Referensinya 
contohnya adalah No. Invoice, No. DO, No. PO, No. SO atau nomor 
bukti transaksi. Kecuali No. Invoice pada Purchase Invoice yang 
berasal dari pihak Supplier, maka untuk transaksi lainnya anda bisa 
menentukan No. Referensinya  sesuai dengan format yang anda 
inginkan. Dan kalau anda ingin No. Referensi ini otomatis berlanjut 
nomornya (digenerate secara otomatis oleh program), maka anda 
bisa mengaturnya dengan mengklik tombol Format Nomor 
Dokumen, tetapi kalau karena alasan tertentu tidak memungkinkan 
anda untuk menggunakan Nomor Referensi otomatis, anda bisa 
melewatkannya . Klik tombol Format Nomor Dokumen, maka akan 
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ditampilkan daftar dokumen yang bisa diatur penomoran 
otomatisnya. 
 

 
 

Dimungkinkan sampai dengan 10 bagian (Part 1 s/d Part 10) untuk 
penomoran dokumen tetapi anda tidak harus menggunakan  
kesemua bagian tersebut. Tiap-tiap bagian mempunyai pilihan yang 
sama. Anda bisa mengklik tombol drop-down pada kolom 
bersangkutan untuk memilih pilihan yang ada. Pilihannya adalah 
sebagai berikut : 
 [N/A] : gunanya adalah kalau misalnya anda sudah mengatur 

penomoran dokumen misalnya sebagai berikut :  
o Part1 : [Tahun (YY)] 
o Part2: [.] 
o Part3: [Bulan(MM)] 
o Part4: [.] 
o Part5: [Auto 5 digit] 
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o Kemudian anda ingin menghilangkan Part2 : [.], daripada 
mendefiniskan ulang tiap bagian, lebih baik anda cukup 
mendefinisikan ulang Part2 sebagai [N/A]. 

 [Tahun (YYYY)] : menampilkan bagian tertentu dalam angka 
tahun 4 digit, Bagian ini nantinya akan tergantung pada tanggal 
transaksinya, kalau tanggal transaksinya 28/01/2015, maka part 
tersebut akan ditampilkan sebagai 2015. 

 

 
 
 [Tahun (YY)] : menampilkan bagian tertentu dalam angka tahun 

2 digit, Bagian ini nantinya akan tergantung pada tanggal 
transaksinya, kalau tanggal transaksinya 28/01/2015, maka part 
tersebut akan ditampilkan sebagai 15. 

 [Bulan (MM)] : menampilkan bagian tertentu dalam angka 
bulan 2 digit, Bagian ini nantinya akan tergantung pada tanggal 
transaksinya, kalau tanggal transaksinya 28/01/2015, maka part 
tersebut akan ditampilkan sebagai 01 
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 [Bulan (Rom)] : menampilkan bagian tertentu dalam angka 
bulan Romawi, Bagian ini nantinya akan tergantung pada 
tanggal transaksinya, kalau tanggal transaksinya 28/10/2015, 
maka part tersebut akan ditampilkan sebagai X. 

 [Tanggal (DD)] : menampilkan bagian tertentu dalam angka 
tanggal 2 digit, Bagian ini nantinya akan tergantung pada 
tanggal transaksinya, kalau tanggal transaksinya 28/01/2015, 
maka part tersebut akan ditampilkan sebagai 28 

 [Auto 4 digit] s/d [Auto 8 digit] : menampilkan bagian tertentu 
sebagai bagian yang akan digenerate oleh computer dalam 
format 4 digit, 5 digit, 6 digit, 7 digit atau 8 digit.  

 [Text] : menampilkan teks tertentu pada bagian tertentu dari 
nomor dokumen, anda akan diminta memasukkan teksnya oleh 
program, misalnya INV, DO, dsbnya. 

 [Spasi] : kalau anda perlu memasukkan spasi sebagai bagian 
dari nomor dokumen, gunakan pilihan ini. 

 [.] : menampilkan titik sebagai bagian dari nomor dokumen. 
 [-] : menampilkan tanda penghubung sebagai bagian dari nomor 

dokumen 
 [/] : menampilkan garis miring sebagai bagian dari nomor 

dokumen. 
Setiap kali anda selesai menentukan pilihan untuk bagian tertentu, 
contoh hasil penomorannya akan ditampilkan oleh program pada 
kolom Hasil Penomoran. Kalau anda memasukkan [Tahun (YY)] 
atau [Tahun (YYYY)] sebagai bagian dari penomoran dokumen, 
maka pada bagian bawah form ini apabila checkbox ‘Nomor 
dokumen otomatis’ dicentang, maka anda bisa mencentang checkbox 
‘Reset nomor setiap ganti tahun’ agar penomoran dokumen untuk 
bagian yang didefinisikan sebagai [Auto 4 digit] s/d [Auto 8 digit] 
dimulai lagi dari nomor 1 apabila tahunnya berganti. Sedangkan 
kalau anda memasukkan [Bulan (MM)] atau [Bulan (Rom)] sebagai 
bagian dari penomoran dokumen, bahkan anda bisa mencentang 
checkbox ‘Reset nomor setiap ganti bulan’ agar penomoran 
dokumen untuk bagian yang didefinisikan sebagai Auto, dimulai 
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lagi dari nomor 1 setiap ganti bulan. Kalau suatu saat anda ingin 
menonaktifkan penomoran otomatis untuk dokumen tertentu, 
pastikan kursor berada pada baris bersangkutan, kemudian uncheck 
checkbox ‘Nomor dokumen otomatis’. 
Agar penomoran otomatis tidak bisa diedit nomornya pada saat 
transaksi, centang checkbox ‘Tidak bisa edit nomor dokumen pada 
saat transaksi’. Jangan lupa untuk menyimpan pengaturan yang 
telah anda lakukan dengan mengklik tombol Save. Anda tidak harus 
setiap kali mengklik tombol Save setiap kali pengaturan untuk 
dokumen tertentu telah selesai dilakukan, karena penyimpanan yang 
anda lakukan berlaku untuk semua pengaturan yang anda lakukan, 
bukan baris per baris. Kalau anda ingin membatalkan pengeditan 
yang belum tersimpan, klik tombol Cancel. Sebagai saran, agar tidak 
membingungkan, mungkin ada baiknya anda membedakan 
penomoran dokumen tidak sama semua formatnya, mungkin perlu 
ada tambah teks misalnya : INV 15.00001, SR 15.00001, dsbnya. 
 

• Setting Regional. 
Pengaturan selanjutnya yang mungkin perlu dilakukan pada tab ini 
adalah menyangkut pengaturan Regional Option yang akan 
menentukan format digit pemisah ribuan dan desimal serta format 
tanggal. Accpro merekomendasikan anda untuk menggunakan 
format angka dan tanggal yang berlaku di Indonesia yaitu titik 
sebagai pemisah digit ribuan, koma sebagai pemisah desimal 
sedangkan untuk tanggalnya, format pendeknya adalah 
dd/MM/yyyy atau dd/MM/yy (tanggal/bulan/tahun) dan untuk 
format panjangnya adalah dd MMMM yyyy (tanggal Nama Bulan 
tahun). Pada tab ini, program akan menampilkan peringatan dengan 
teks berwarna merah apabila pengaturan regional pada komputer 
yang anda gunakan untuk menjalankan Accpro tidak sesuai dengan 
format yang direkomendasikan, klik tombol Setting Regional untuk 
menyesuaikannya, pastikan formatnya mengacu ke Indonesian. 
Walaupun demikian, boleh saja anda menggunakan format lain 
yaitu koma sebagai pemisah digit ribuan dan titik sebagai pemisah 
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desimal, namun tidak disarankan. Paling tidak pastikan semua 
komputer yang anda gunakan untuk menjalankan Accpro 
menggunakan format yang sama, ini untuk menghindari kerancuan 
dan kebingungan. 

Windows XP                                                       Windows 7 
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 Tab Fitur 

Pengaturan yang dilakukan pada tab ini adalah apakah suatu fitur 
diperlukan atau tidak. Apabila fitur tertentu diperlukan, pastikan 
checkbox bersangkutan dalam keadaan tercentang, demikian sebaliknya. 

 
 
• Bisa mengisi keterangan untuk setiap baris (ayat) jurnal transaksi : 

apabila anda menginginkan adanya keterangan tambahan untuk 
setiap baris jurnal transaksi, tidak hanya keterangan tunggal 
menyangkut keseluruhan transaksi, centanglah checkbox ini. Maka 
kolom keterangan akan ditampilkan pada modul Jurnal Transaksi, 
Penerimaan Kas / Bank, Pengeluaran Kas / Bank serta Credit Note / 
Debit Note sehingga jika diperlukan anda bisa mengisi keterangan 
untuk masing-masing baris jurnal transaksi pada modul dimaksud. 

• Multi Tax. Mengakomodasi Pajak Lain diluar PPN : bisa jadi di 
perusahaan anda ada tambahan atau pemotongan pajak lain diluar 
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PPN. Dengan mencentang checkbox ini, maka pada modul 
pembelian (Purchase Order, Purchase Invoice) dan modul penjualan 
(Sales Order, Sales Invoice) akan ada kolom Pajak Lain1 dan Pajak 
Lain2 untuk mengakomodasi hal ini sehingga anda mengisi pajak 
lain diluar PPN apabila baris transaksi tertentu dikenakan tambahan 
atau pemotongan pajak lain dimaksud. Penentuan Kode Pajak dan 
persentasenya dilakukan melalui menu Master Data > Tabel Lain-
lain > Tabel Kode Pajak. Jika hanya ada PPN, anda tidak perlu 
melakukan hal ini, sedangkan untuk pemotongan PPh 23 apabila 
pemotongannya dilakukan pada saat pelunasannya, maka anda 
tidak perlu membuatkan Kode Pajak untuknya, cukup dilakukan 
melalui penjurnalan saja apakah berupa Uang Muka PPh 23 atau 
Hutang PPh 23. 

• Multi Departemen : fitur ini memungkinkan anda untuk melakukan 
pengalokasian pendapatan atau pembebanan biaya menurut 
departemennya. Dengan adanya fitur ini anda tidak perlu lagi 
membreakdown akun biaya atau pendapatan menurut 
departemennya tapi cukup memanfaatkan fitur ini dimana pada 
setiap transaksi dimana berkemungkinan timbul pendapatan atau 
biaya pada jurnalnya, kolom Dept. akan dimunculkan oleh program 
sehingga anda bisa memilih departemennya. 

• Mengakomodasi Proyek (Project Costing) : fitur ini memungkinkan 
pengalokasian pendapatan atau pembebanan biaya menurut 
proyeknya. Apabila fitur ini diaktifkan dengan mencentangnya 
maka akan muncul kolom Proy. pada modul transaksi yang 
berkemungkinan timbul pendapatan atau biaya pada jurnalnya, 
sehingga anda dapat memilih proyeknya jika diperlukan. 
 Tampilkan peringatan jika Realisasi melebihi Anggaran : 

untuk setiap proyek, anda bisa menentukan anggarannya. 
Dengan mencentang checkbox ini jika pada saat transaksi 
realisasinya melebihi anggaran yang telah ditentukan, program 
akan menampilkan peringatan. 

 Tampilkan peringatan jika Realisasi melebihi Anggaran  
hanya jika Anggaran <> 0 : apabila anda mencentang checkbox 
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ini , maka hanya jika anggaran ditentukan, baru program akan  
menampilkan peringatan. 

• Multi Gudang : hanya perlu diaktifkan jika ada lebih dari satu 
gudang. Dengan mencentang checkbox ini maka pada setiap 
transaksi atas barang persediaan harus ditentukan gudangnya.  

• Mengakomodasi Penjualan Konsinyasi dan Inventory Control 
Barang Konsinyasi di Customer : apabila ada penjualan konsinyasi 
dan ingin ada pencatatan stok barang konsinyasi di customer maka 
centanglah checkbox ini, baru kemudian fitur Konsinyasi akan 
muncul pada modul DO (Surat Jalan) dan Sales Invoice, demikian 
juga baru akan muncul modul Saldo Awal Barang Konsinyasi (menu 
Transaksi > Saldo Awal / Pemindahan Barang Konsinyasi), demikian 
juga akan muncul menu laporan yang terkait dengan penjualan 
konsinyasi. 

• Mengakomodasi Penerimaan Barang Konsinyasi Masuk 
(Consigment In) dari Supplier : fitur ini berguna untuk perusahaan 
yang menerima barang konsinyasi (titipan) dari perusahaan lain 
(supplier) untuk dijual. Jadi berbeda dengan fitur Penjualan 
Konsinyasi di atas dimana perusahaan menitipkan barangnya 
kepada perusahaan lain (customer) untuk dijualkan. Dengan 
mencentang checkbox ini maka pada saat menginput data barang 
melalui form Master Barang & Jasa akan ada opsi ‘Konsinyasi 
Masuk’ agar dapat ditentukan barang mana saja yang merupakan 
barang Konsinyasi Masuk. 

• Ada fasilitas untuk menggunakan Nama Lain (Alias) pada Nama 
Perkiraan : fasilitas ini berguna apabila anda menginginkan Chart of 
Account maupun Laporan Keuangan bisa ditampilkan dalam bahasa 
kedua misalnya bahasa Inggris maka anda bisa mencentang 
checkbox ini sehingga anda bisa memasukkan Nama Lain (Alias) 
untuk masing-masing Nama Perkiraan.  

• Modul Penjualan tidak memerlukan (menggunakan) Salesman : 
pada saat anda menginput transaksi Penjualan melalui modul Sales 
Order maupun Sales Invoice, maka program akan selalu 
menanyakan atau meminta anda untuk memasukkan Nama 



4-19 

 

Salesman untuk transaksi tersebut, apabila di perusahaan  anda 
tidak menggunakan Salesman (Sales Person) atau karakteristik usaha 
anda tidak memerlukan Salesman, maka sebaiknya anda mencetang 
checkbox ini sehingga program tidak akan menanyakan hal ini setiap 
kali anda melakukan transaksi yang dikemukakan di atas. 

• Akumulasikan PPN Masukan Bukan Kredit Pajak ke akun 
pembeliannya : centang checkbox ini apabila anda menginginkan 
PPN yang timbul pada saat pembelian yang tidak bisa dijadikan 
Kredit Pajak tidak ditampung pada akun tersendiri tetapi langsung 
diakumulasikan pada akun pembeliannya. Akun pembelian di sini 
bisa berupa Persediaan, akun aktiva lainnya atau akun Biaya 
tergantung barang atau item pembeliannya. Kalau anda mencentang 
checkbox ini maka pada saat anda melakukan transaksi pembelian 
yang PPNnya tidak bisa dikreditkan maka anda tidak perlu setiap 
kali mencentang checkbox ‘Akumulasikan ke akun pembelian’ tetapi 
program otomatis melakukannya untuk anda. 

• Diskon Total pada pembelian barang non inventory tidak 
dipotongkan ke akun pembeliannya : untuk pembelian barang-
barang inventory yaitu barang-barang yang perlu dikontrol stocknya 
dalam hal ini adalah barang dagang atau barang persediaan, apabila 
ada diskon pembelian yang berupa Diskon Total (Diskon Faktur), 
Accpro akan langsung memperhitungkannya ke akun pembeliannya 
dalam hal ini adalah akun persediaannya. Terkait pembelian barang 
non inventory yaitu barang yang tidak bisa atau tidak diperlukan 
pengontrolan terhadap stocknya, ada opsi agar Discount Total pada 
transaksi pembeliannya tidak dipotongkan ke akun pembeliannya 
tetapi masuk ke akun Potongan Pembelian. Untuk itu centang 
checkbox ini. 

• PPN Masukan Impor tidak dilawankan ke akun Hutang Dagang, 
tidak mengupdate Hutang Supplier : pada transaksi pembelian 
terkait impor barang agar PPN Masukan Impor yang terkait supplier 
yang demikian tidak mengkredit akun Hutang Dagang tetapi 
mengkredit akun tertentu yang telah ditentukan maka centang 
checkbox ini. Akun tertentu yang dimaksud harus anda tentukan 
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melalui modul Account Default (menu Master Data > Account 
Default). 

 
 Tab Profil 

Pengaturan pada tab ini adalah menyangkut pengaturan lain misalnya 
menyangkut tampilan atau pilihan yang disukai atau default pengaturan 
tertentu. 
• Nama Kontak menggunakan huruf CAPITAL :  ini hanya untuk 

mempermudah pada saat input data kontak (supplier, customer atau 
kontak lain), dimana diinginkan Nama Pengenal kontak selalu 
diinput dengan menggunakan huruf CAPITAL (huruf besar). 

 

 

Dengan mencentang checkbox ini, maka tanpa mengaktifkan caps 
lock pun apa yang diketikkan pada field Nama Pengenal pada form 
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Customer, Supplier, Other Contact akan langsung dalam huruf 
CAPITAL, tetapi ini hanya berlaku untuk field Nama Pengenal, tidak 
untuk Nama Resmi dan field yang lain. 

• Kode Barang menggunakan huruf CAPITAL : ini juga hanya 
dimaksudkan untuk mempermudah pada saat input Kode Barang 
pada Master Barang & Jasa, apabila diinginkan Kode Barang selalu 
dalam huruf CAPITAL, centanglah checkbox ini, maka apa yang 
diketikkan pada field Kode Barang akan langsung dalam huruf 
CAPITAL sekalipun caps lock tidak diaktifkan. 

• Kuantitas Barang pada transaksi bisa dalam bentuk pecahan x 
digit desimal : apabila anda menginginkan transaksi yang 
menyangkut kuantitas barang bisa dalam bentuk pecahan, maka 
centang checkbox ini. Kalau tidak dicentang, maka kuantitas barang 
hanya bisa dalam bentuk angka bulat. Ini untuk menghindari 
kesalahan penginputan untuk perusahaan yang tidak membutuhkan 
transaksi menyangkut kuantitas barang dalam bentuk pecahan. 
Apabila anda mencentang checkbox ini, maka anda bisa mengatur 
apakah maksimal 1 digit, 2 digit atau 3 digit di belakang desimal 
dengan mengklik spinner yang ada. Defaultnya adalah 2 digit 
desimal. 
 Selalu tampilkan kuantitas barang dalam format x digit 

desimal. Centang checkbox ini kalau anda menginginkan 
tampilan kuantitas barang pada form dan laporan-laporan 
selalu ditampilkan x digit desimal biarpun angkanya bulat. 
Kalau tidak dicentang, maka angka akan ditampilkan apa 
adanya, artinya kalau bulat ditampilkan tanpa desimal, kalau 1 
digit desimal akan ditampilkan demikian, demikian pula 2 digit 
atau 3 digit desimal. 

 Selalu tampilkan kuantitas barang pada printout transaksi 
dalam format x digit desimal. Apabila anda menginginkan 
bukan hanya pada form dan laporan-laporan tetapi juga pada 
printout transaksi (DO, Invoice, Bukti Pembelian, dsbnya), 
tampilan kuantitas barang selalu dalam format x desimal, 



4-22 

 

dimana x adalah jumlah digit yang anda tentukan di atas, maka 
centang checkbox ini. 

• Default Penjualan adalah Penjualan Langsung (Tanpa Surat Jalan / 
DO) : apabila perusahaan anda hanya mengenal penjualan langsung 
tanpa melalui penerbitan Surat Jalan, maka aktifkan pilihan ini 
dengan mencentangnya. Maka setiap kali anda melakukan input 
penjualan melalui modul Sales Invoice, anda tidak perlu mencentang 
pilihan ‘Penjualan Langsung’ karena otomatis program akan 
menentukannya sebagai penjualan langsung. Jadi apabila 
perusahaan melakukan penjualan yang perlu dibuatkan Surat 
Jalannya lebih dulu melalui modul Delivery Order maka jangan 
mencentang checkbox ini. 

• Default Penjualan adalah Penjualan Lain-lain (Jasa dsbnya) : 
apabila anda hanya membutuhkan penjualan langsung (tanpa Surat 
Jalan) atas item-item non inventory, termasuk jasa (yang anda tidak 
ingin buatkan Kode Barangnya pada Master Barang & Jasa), maka 
anda bisa mencentang checkbox ini sehingga anda tidak perlu setiap 
kali mencentang checkbox ‘Penjualan Lain-lain’ pada saat input 
transaksi penjualannya melalui modul Sales Invoice. Apabila 
perusahaan melakukan penjualan atas barang-barang yang perlu 
dikontrol stoknya dalam hal ini adalah barang inventory atau barang 
persediaan maka jangan mencentang checkbox ini.  

• Dimungkinkan Pembelian dengan No. PO tanpa input data PO 
lebih dulu : kalau prosedur pembelian di perusahaan anda 
mengharuskan adanya PO dan harus diinput ke dalam sistem, maka 
anda tidak memerlukan preferensi ini. Checkbox ini hanya perlu 
dicentang jika anda menginginkan pembelian bisa diinput tanpa 
diinput PO-nya dulu tetapi anda ingin pada transaksi pembelian bisa 
mengisikan No. PO-nya. (PO nya anda buat sendiri dengan aplikasi 
lain, tidak menggunakan aplikasi Accpro – preferensi ini diadakan 
atas permintaan pengguna Accpro). 

• Tidak bisa input SO (Sales Order) baru apabila customer melebihi 
credit limit : apabila anda menginginkan adanya kontrol atas 
customer yang melampaui Credit Limitnya, dimana customer yang 
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demikian tidak diperkenankan dibuatkan SO (Sales Order)-nya, 
maka anda perlu mencentang checkbox ini. Tetapi anda juga harus 
menentukan credit limit customer bersangkutan melalui Master 
Customer (menu Master Data > Customer). 

• Tampilkan (rinci) Serial No atau Lot No./Batch No.  pada Delivery 
Order :  apabila ada barang-barang yang memiliki Serial/Lot/Batch 
No., maka agar perinciannya ditampilkan pada printout Delivery 
Order (Surat Jalan), anda perlu mencentang checkbox ini. 

• Tampilkan (rinci) Serial No atau Lot No./Batch No.  pada Sales 
Invoice :  apabila ada barang-barang yang memiliki Serial/Lot/Batch 
No., maka agar perinciannya ditampilkan pada printout Sales 
Invoice, anda perlu mencentang checkbox ini. 

• Aging Hutang / Piutang : Accpro telah menentukan default periode 
aging hutang / piutang yaitu 30, 60, 90, 120 dan 150 hari, artinya 
pada laporan umur hutang / piutang selain ditampilkan saldo 
hutang / piutang yang sedang berjalan (belum jatuh tempo), juga 
akan ditampilkan hutang / piutang yang telah lewat jatuh tempo 
dalam rentang 1-30 hari, 31-60 hari, 61-90 hari, 91-120 hari, 121-150 
hari dan > 150 hari, apabila anda menginginkan lain maka anda bisa 
menyesuaikannya dengan catatan harus berkesinambungan dan 
tidak ada yang dikosongkan.  

• Persentase DPP Penjualan default : apabila dominan atau semua 
penjualan yang dilakukan perusahaan menggunakan Dasar 
Pengenaan Pajak Nilai Lain yang bukan 100% maka sebaiknya anda 
menyesuaikan persentasenya di sini, sehingga nantinya anda tidak 
perlu harus selalu menyesuaikan persentase DPPnya tiap kali 
membuat transaksi penjualan melalui modul Sales Order dan Sales 
Invoice. 

• Persentase  Pajak Pertambahan Nilai (PPN) : disini  ditentukan 
persentase Pajak Pertambahan Nilai. Sesuaikan dengan peraturan 
yang sedang berlaku. Checkbox disampingnya sebaiknya biarkan 
tercentang kalau anda menginginkan perhitungan nilai PPN selalu 
dibulatkan ke bawah, sedangkan kalau tidak dicentang maka 
pembulatannya adalah proporsional. Sehubungan dengan 
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penerapan eFaktur, disarankan anda mencentang checkbox 
‘Dibulatkan ke bawah’ sesuai perhitungan pada eFaktur. 

• Potongan PPh Pasal 22 oleh Bendaharawan : hanya untuk 
perusahaan yang mempunyai customer yang adalah Bendarawan. 
Ubahlah kalau nilainya sudah tidak sesuai seiring dengan 
perkembangan waktu. 

 
 Tab Lokasi File Gambar 

Tab ini gunanya untuk mengatur atau menetapkan lokasi file gambar 
untuk data Barang. Jadi untuk setiap barang ataupun hanya barang 
tertentu saja bisa ditentukan gambarnya melalui Master Barang & Jasa 
yang akan ditampilkan pada transaksi atau inquiry yang menyangkut 
barang bersangkutan. Tab ini digunakan untuk menentukan folder 
dimana gambar-gambar barang diletakkan. 
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Ada 2 (dua) pilihan dalam menentukan folder dimana file-file gambar 
barang berada. 

• Sub Folder dimana database Accpro berada.  
Kalau anda memilih opsi ini, maka centang checkboxnya kemudian 
isikan dengan nama sub folder  di dalam folder dimana database 
Accpro berada. Misalnya anda ingin menempatkan file gambar pada 
folder C:\Data Accpro\Gambar, dimana C:\Data Accpro adalah 
folder dimana database Accpro berada, maka isikan sub foldernya 
dengan Gambar. Apabila anda ingin menempatkan file gambar pada 
folder C:\Data Accpro\Gambar\Gambar Barang, maka buat sub 
folder Gambar kemudian sub folder Gambar Barang, kemudian 
isikan nama sub foldernya dengan Gambar\Gambar Barang. 

• Folder lain yang bisa diakses dari semua workstation yang 
menggunakan Accpro. 
Mungkin anda ingin menempatkan file-file gambar barang tidak 
pada sub folder di dalam folder dimana database Accpro berada, 
untuk itu centang checkbox ini, maka kalau Accpro digunakan 
secara stand-alone (tidak multi user) dan folder lokasi gambar 
berada pada komputer yang sama, maka isikan dengan nama 
foldernya (mis : C:\Gambar atau C:\Gambar\Gambar Barang). 
Tetapi kalau Accpro digunakan secara multi user maka pastikan 
folder gambar ini bisa diakses dari semua workstation yang 
menggunakan Accpro, artinya anda harus melakukan sharing atas 
folder ini, kemudian isikan nama share foldernya misalnya : 
\\ACCOUNTING\Data Gambar Accpro\Gambar Barang dimana 
ACCOUNTING adalah nama komputer dimana data gambar berada 
sedangkan Data Gambar Accpro adalah share name dari folder yang 
didalamnya ada sub folder Gambar Barang, atau 
\\ACCOUNTING\Gambar Barang dimana ACCOUNTING adalah 
nama komputer dimana data gambar berada, Gambar Barang adalah 
share name dari folder dimana file gambar berada. 
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 Tab Lain-lain 

Untuk printout transaksi DO (Surat Jalan) dan Invoice sebenarnya telah 
ada fasilitas untuk memasukkan catatan default untuk kedua printout ini 
melalui menu Setup Printout Transaksi (File > Setup Printout Transaksi). 
Setelah memilih varian yang diinginkan baik untuk DO maupun Sales 
Invoice, maka gunakan tombol Modifikasi yang ada pada form Setup 
Printout Transaksi. Pada form yang ditampilkan setelah anda mengklik 
tombol Modifikasi, pada tab Footer field Catatan, anda bisa memasukkan 
catatan defaultnya. 
 

 
 
Tetapi catatan yang anda tentukan melalui cara di atas sifatnya adalah 
bersifat fix artinya akan selalu ditampilkan pada printout transaksinya, 
kalau anda menginginkan catatan yang tidak selalu sama untuk setiap 
transaksi DO atau Invoice, maka cara di atas tidak dapat dipakai. 
Apabila catatannya tidak selalu sama tetapi setidaknya ada satu catatan 
yang menjadi default, maka pada tab ini anda bisa menentukan catatan 
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default untuk DO (Surat Jalan) dan Invoice (Sales Invoice). Catatan 
default ini nantinya bisa digunakan pada saat membuat DO atau Invoice 
dengan mengklik tombol Use Default disamping field Catatan pada 
modul dimaksud, sehingga tidak perlu mengetiknya lagi kalau 
catatannya pada umumnya seringkali sama antara satu dengan transaksi 
lain. Catatan ini juga akan tercetak pada printout transaksinya yang 
berupa dokumen DO (Surat Jalan) dan Invoice. Oleh karena itu dibatasi 
jumlah baris dan karakternya mempertimbangkan layout dokumen 
dimaksud. 
Checkbox Apply otomatis tiap kali buat Invoice apabila dicentang 
gunanya agar setiap kali buat Invoice baru, maka field Catatan pada form 
Sales Invoice tersebut akan langsung terisi dengan catatan default yang 
anda tentukan ini tanpa perlu lagi mengklik tombol Use Default. 
Apabila anda ingin menggunakan logo untuk laporan-laporan maupun 
printout transaksi yang pada Setup Printout Transaksi tidak disediakan 
fasilitas untuk memasukkan logonya (di Setup Printout Transaksi hanya 
ada fasilitas untuk memasukkan logo untuk printout PO, SO, DO dan 
Invoice), disinilah logonya ditentukan. 
Klik tombol Ambil Logo dan pilih file gambar logo dengan format bmp,  
jpg atau gif.  Atur lebar logo dengan menggeser slider yang ada di bawah 
logo. Jangan lupa centang checkbox  di sampingnya agar logo 
ditampilkan pada laporan-laporan dan printout transaksi. Suatu saat 
anda tidak ingin menampilkan logo pada laporan-laporan dan printout 
transaksi (tidak termasuk PO, SO, DO dan Sales Invoice yang pengaturan 
logonya dilakukan melalui menu Setup Printout Transaksi), maka 
uncheck checkbox ini. 

• Tombol Save : menyimpan keseluruhan pengaturan atau perubahan 
yang telah anda lakukan. 

• Tombol Cancel : menutup form tanpa menyimpan pengaturan atau 
perubahan yang telah dilakukan. 

• Tombol  : menutup form ini. 
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4.2.3 Setup Printout Transaksi 

Yang terutama perlu diatur melalui modul ini adalah menyangkut ukuran 
kertas yang akan dipakai pada saat pencetakan printout transaksi. Khususnya 
untuk Surat Jalan dan Sales Invoice anda dapat memilih varian layout 
printout yang paling sesuai dengan keinginan anda dari varian yang telah 
disediakan oleh Accpro. Sedangkan untuk layout printout transaksi yang lain 
adalah sesuai default yang diberikan Accpro.  

 

• Modul : pilih modul transaksi yang ingin dilakukan pengaturannya 
dengan mengklik pada pilihan modul dimaksud. Apabila ada sub 
menunya (baris dengan tanda ) maka akan ditampilkan popup pilihan 
sub menunya, pilih sub menu yang dikehendaki. Panel di sebelah kanan 
akan merefleksikan pilihan yang telah anda lakukan. Dengan 
memperhatikan caption (judul) panel, bisa diketahui menu (modul) 
manakah yang sedang aktif. 
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• Template : apabila tidak ada pilihan varian layout printout transaksi 
untuk modul bersangkutan maka pilihannya hanya satu yaitu Default, 
tetapi kalau ada variannya khususnya untuk Surat Jalan dan Sales 
Invoice, maka anda bisa memilih varian yang paling sesuai dengan 
keinginan anda. Untuk mengetahui seperti apakah tampilan varian yang 
anda pilih klik tombol Sample Preview. 

• Sample Preview : untuk melihat seperti apakah printout transaksi 
setelah diatur (terutama menyangkut ukuran kertas) maka klik tombol 
ini. Apabila memang ada samplenya untuk modul dan template 
dimaksud maka akan ditampilkan previewnya, kalau tidak ada maka 
tombol ini tidak berfungsi. 

• Modifikasi : tombol ini hanya muncul untuk modul yang ada pilihan 
variannya (pada field template). Gunanya untuk memodifikasi lebih 
lanjut tampilan atau layout varian dimaksud. 

• Deskripsi : apabila ada deskripsi menyangkut template atau varian 
tertentu maka akan ditampilkan disini. 

• Ukuran kertas : pilih ukuran kertasnya. Ada 5 pilihan, tapi tidak selalu 
bisa dipilih. Untuk Faktur Pajak misalnya, maka hanya ada pilihan ketiga 
: Letter atau Continuous Form 9,5 x 11 atau pilihan keempat : A4 (210 
mm x 297 mm). Namun dengan diterapkannya eFaktur maka Faktur 
Pajak tentunya tidak perlu lagi dicetak. 
Selain Faktur Pajak, maka pilihan kedua yaitu 8,5 in x 6,5 in (Continuous 
Form 9,5 x 13/2) sebenarnya adalah yang paling ideal tetapi tidak selalu 
mudah mendapatkannya, maka pilihan pertama atau ketiga yang paling 
sering digunakan apabila anda menggunakan Continuous Form. 
Khusus untuk laporan-laporan gunakanlah ukuran A4. 

• Rekomendasi Printer: tergantung modulnya, maka program akan 
merekomendasikan jenis printer yang sebaiknya digunakan. Kecuali 
untuk Laporan-laporan maka jenis printer yang direkomendasikan 
adalah dot-matrix khususnya lagi kalau kertas yang digunakan lebih dari 
satu rangkap maka inilah satu-satunya jenis printer yang bisa digunakan. 
Sedangkan untuk Laporan-laporan maka direkomendasikan jenis 
printernya adalah deskjet (inkjet) atau laserjet dengan ukuran kertas A4. 
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• Preview lebih dulu sebelum dicetak ke printer : apabila pada modul 
terkait anda menginginkan agar sebelum dicetak ke printer (pada saat 
anda mengklik tombol Print), printout transaksi ditampilkan dulu ke 
layar maka biarkan checkbox ini dalam keadaan tercentang. 

• Menggunakan preprinted form : checkbox ini hanya aktif (bisa diakses) 
pada modul tertentu khususnya Surat Jalan (DO), Sales Invoice dan 
Faktur Pajak. Klik checkbox ini hingga tercentang apabila anda ingin 
menggunakan form yang sudah tercetak (dalam hal ini sebaiknya apabila 
rangkap maka harus berupa continuous form, karena menurut 
pengalaman sulit sekali bahkan tidak mungkin bagi printer dot matrix 
untuk meload kertas rangkap, pun manual printernya juga tidak 
merekomendasikannya). Apabila ini yang diinginkan maka anda harus 
menyesuaikan cetakannya dengan printout yang yang dihasilkan oleh 
Accpro. 

• No text decoration. Jangan menggunakan cetak tebal : artinya kalau 
checkbox ini dicentang maka hasil cetakannya tidak menggunakan cetak 
tebal, khususnya ini umumnya cocok untuk bukti transaksi yang bersifat 
internal perusahaan. 

• Tombol Save : menyimpan pengaturan yang telah dilakukan. Anda tidak 
harus melakukan ini setiap kali melakukan pengaturan suatu modul 
tetapi ini berlaku untuk semua pengaturan yang telah anda lakukan. 
Misalnya anda ingin melakukan pengaturan ukuran kertas untuk modul 
Jurnal Transaksi dan modul Purchase Invoice, maka lakukanlah 
keduanya dan setelah selesai baru anda mengklik tombol Save. 

• Tombol Cancel : menutup form ini dengan mengabaikan semua 
pengaturan yang telah anda lakukan. 
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Contoh pengaturan printout transaksi Sales Invoice : 
 
Klik pada modul Sales Invoice (Faktur Penjualan), kemudian pilih Sales 
Invoice pada popup menu yang ditampilkan, pada field Template pilih 
variannya. Apabila ingin melakukan modifikasi maka klik tombol Modifikasi. 
Modifikasi bertujuan memilih kolom atau field apa saja yang ingin 
ditampilkan, merubah judul (penamaan) label baik pada header, detail 
maupun footer transaksi. Klik masing-masing tab yang ada untuk melakukan 
hal ini 

Pada tab Lain-lain, anda bisa memasukkan gambar logo yang akan 
ditampilkan pada printout transaksi. Klik tombol Ambil Logo, kemudian atur 
slider di bawah logo bersangkutan untuk mengatur lebar logo.  
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Klik tab Kolom, kemudian uncheck kolom yang tidak ingin ditampilkan, 
tetapi memang ada kolom-kolom yang tidak bisa diuncheck, hanya bisa 
diubah penamaannya. 
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Klik tab Footer, uncheck item-item yang tidak ingin ditampilkan pada footer 
printout transaksi. 

 

Klik tab Lain-lain dan masukkan logo perusahaan jika diinginkan. 
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4.2.4 Setup User 

Diluar user yang telah anda buat pada saat membuat data baru, mungkin 
anda ingin membuat data user yang lain, untuk itu pilih menu File > Setup 
User. 
User yang anda buat adalah terkait database yang sedang dibuka saat itu. 

• User Id : Isi User Id, walaupun bisa sampai dengan 15 karakter tetapi 
sebaiknya singkat saja supaya tidak merepotkan nantinya pada saat 
melakukan Login. Anda bebas menggunakan huruf besar, huruf kecil 
atau kombinasinya. Yang penting harus unik artinya tidak boleh ada 2 
user id yang sama, dalam hal ini tidak case-sensitive contohnya : admin 
akan dianggap sama dengan Admin atau ADMIN. 

• Nama : isi dengan Nama User secara lebih lengkap, bisa huruf kecil, 
huruf besar atau kombinasinya. 

• Password : isi passwordnya minimal 6 karakter, maksimal 8 karakter. 
Password adalah case-sensitive artinya apabila menggunakan huruf 
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kecil, huruf besar atau kombinasinya maka demikian juga user harus 
mengetikkannya pada saat melakukan Login. 

 
 
• Retype : untuk memastikan anda tidak salah ketik, maka program akan 

meminta anda untuk mengetikkan sekali lagi apa yang anda ketik pada 
field Password. Ini dimaksudkan supaya jangan sampai User Id yang 
sudah anda input tidak dapat digunakan karena password salah ketik 
pada saat pembuatannya dan anda tidak menyadarinya. 

• Level : ada 3 pilihan level untuk user yang anda buat, yaitu 
Administrator, Supervisor dan User. 
Administrator akan bisa mengakses apa saja, dalam hal ini tentunya 
membuat user baru dan bahkan menghapus user tertentu. Jadi 
pertimbangkanlah dengan seksama user yang diberikan level ini karena 
user tipe ini tidak bisa dibatasi hak akses dan wewenangnya. Namun 
demikian disarankan setidaknya anda mempunyai 2 user id dengan tipe 
ini sebagai backup agar apabila lupa passwordnya masih ada cadangan 
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user lain dengan  level Administrator. Jangan sampai tidak ada user yang 
bisa membuka akses untuk user lain atau membuat user id baru.  
Level berikutnya adalah Supervisor, dimana user dengan level ini dapat 
dibatasi hak, wewenang maupun modul/menu yang bisa diakses. 
Level terendah adalah User, sama seperti Supervisor maka untuk level 
ini bisa dibatasi hak,wewenang maupun modul/menu yang bisa diakses. 
Bedanya dengan level Supervisor adalah bahwa ada menu-menu tertentu 
yang hanya bisa diberikan akses kepada level Supervisor sementara 
untuk level User tidak bisa diberikan akses sama sekali contohnya menu 
Tutup Buku dan Hitung Ulang Saldo G/L (pada form Setup User ini 
ditandai dengan teks berwarna merah). 
Untuk level Administrator, anda tidak perlu bahkan tidak bisa 
membatasi atau mengatur hak akses dan wewenang melalui tab-tab di 
bawah ini, jadi anda bisa melewati bagian ini. 

• Tab File dan Utilitas : hak akses yang perlu diatur pada kedua tab ini 
hanyalah hak untuk mengakses (Open) menu bersangkutan, jadi hanya 
kolom Open yang perlu anda atur, dicentang apabila ingin diberikan 
akses untuk menu tertentu dan sebaliknya. Apabila anda ingin 
memberikan akses untuk kesemua menu yang ada pada salah satu tab 
tersebut anda cukup mencentang checkbox yang ada di atas kolom Open, 
demikian pula sebaliknya. 

• Tab Master Data dan Transaksi : pada kedua tab ini hak akses dan 
wewenang yang perlu diatur menyangkut 5 hal yaitu Open, Add, Edit, 
Delete dan Print. Open hanya berarti bisa membuka modul yang terkait 
menu tertentu. Untuk bisa menambah data harus diberikan wewenang 
untuk Add. Sedangkan agar bisa mengedit data maka harus ada 
wewenang untuk Edit. Begitu juga halnya dengan Delete dan Print. 
Khusus Print tentunya hanya akan berpengaruh apabila modul tersebut 
memang mempunyai fasilitas untuk dicetak (diprint). Centanglah kolom 
yang akses atau wewenangnya ingin anda berikan terkait baris menu 
tertentu. Apabila kesemua menu yang ada ingin diberikan akses tertentu, 
cukup centang checkbox di atas kolom yang sesuai, demikian pula 
sebaliknya. 
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• Tab Daftar dan Laporan : ada 2 hak akses dan wewenang yang perlu 
diatur pada kedua tab ini, yaitu Open dan Print. Untuk memberikan 
akses atau wewenang, centang kolom dimaksud sesuai baris menu yang 
ingin diberikan akses. Apabila kesemua menu yang ada ingin diberikan 
akses tertentu, cukup centang checkbox di atas kolom yang sesuai, 
demikian pula sebaliknya. 

• Tampilkan Reminder pada saat Login : klik checkbox ini hingga 
tercentang apabila untuk user bersangkutan, pada saat login ingin 
ditampilkan form Reminder. 

• Tampilkan Financial Highlight pada saat Login : klik checkbox ini 
hingga tercentang apabila untuk user bersangkutan, setiap kali login 
ingin ditampilkan form Financial Highlight. Dalam hal ini anda harus 
mempertimbangkan urgensinya terutama untuk user dengan level di 
bawah Supervisor. 

• Jangan tampilkan (sembunyikan) Harga Pokok Penjualan pada 
Laporan / Inquiry tertentu : ini maksudnya adalah apabila anda ingin 
menyembunyikan harga pokok penjualan pada modul-modul tertentu 
terutama laporan dan daftar (inquiry) yang menampilkan hal itu, khusus 
untuk user tertentu. 

• User ini diberikan akses untuk menggunakan akun Default Hutang, 
Piutang, Persediaan sebagai baris jurnal manual pada modul Jurnal 
Transaksi : ini adalah fasilitas khusus untuk user dengan level 
Administrator. Berulang kali ditegaskan pada buku manual ini bahwa 
akun Default Hutang, Piutang dan Persediaan tidak bisa digunakan 
sebagai baris jurnal manual dengan pertimbangan yang telah 
dikemukakan yaitu agar jangan sampai terjadi ketidaksesuaian antara 
Buku Besar dengan buku pembantunya. Namun ada kalanya justru saldo 
akun Piutang, Hutang dan Persediaan pada Buku Besar perlu 
disesuaikan dengan saldo menurut perincian pada buku pembantunya 
terutama pada saat awal pemakaian Accpro dimana saldo akun Hutang, 
Piutang atau Persediaan yang anda dapat dari Laporan Neraca sebelum 
pemakaian Accpro ternyata tidak bisa tepat sesuai saldonya menurut 
perincian Invoicenya pada Saldo Awal Hutang/Piutang atau nilai 
persediaan menurut Saldo Awal Inventorynya, maka berikanlah akses 
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kepada user tertentu dengan level Administrator dengan mencentang 
checkbox ini agar user tersebut bisa menggunakan akun-akun dimaksud 
sebagai baris jurnal manual pada modul Jurnal Transaksi guna 
penyesuaian dimaksud. Tetapi karena fasilitas ini bisa menjadi sangat 
krusial apabila tidak digunakan dengan hati-hati, maka sebaiknya akses 
ini dibatasi kepada user tertentu saja. Gunakanlah dengan hati-hati dan 
hanya apabila diperlukan. Jangan sampai jurnal koreksi yang anda 
lakukan dengan menggunakan akun default Piutang, Hutang atau 
Persediaan atas saldo akunnya pada Buku Besar malah menyebabkan 
tidak sinkronnya antara saldo akunnya dengan perinciannya menurut 
buku pembantunya.  

• Tombol New : menambah user baru. 
• Tombol Delete : menghapus user tertentu. 
• Tombol Save : menyimpan penambahan atau perubahan data yang anda 

lakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan data yang 

anda lakukan. 
• Tombol navigasi : untuk berpindah dari record satu ke record berikut 

atau sebelumnya, 
• Tombol Close : menutup form ini. 

 

 

 

 

 

 

4.3 Menu Master Data 

Master Data adalah berbagai macam data dasar yang digunakan sebagai 
master pada saat melakukan input transaksi, diantaranya meliputi Valuta, 

Catatan : 
1. Demi kepentingan securtity, anda tidak bisa merubah level user 

yang sudah tersimpan. Apabila ingin merubah level user adalah 
dengan menghapus user bersangkutan, kemudian buat lagi user 
bersangkutan dengan level yang baru.  

2. Apabila ingin merubah password untuk user yang sudah tersimpan, 
maka anda harus login dengan user id yang ingin diubah 
passwordnya, kemudian pilih menu Utilitas > Ganti Password, jadi 
untuk merubah password tidak melalui modul Setup User ini. 
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Chart of Account (daftar Nomor Perkiraan), Customer, Supplier, dan lain-
lain. 

4.3.1 Tabel Valuta 

Accpro telah menyediakan satu valuta sebagai valuta default yaitu Rp. 
(Rupiah). Hanya apabila ada transaksi yang menggunakan valuta asing anda 
perlu mengupdate tabel ini, kalau tidak anda bisa melewatkan tabel ini. 
 
Untuk menambahkan valuta baru ketik Valutanya (maksimal 3 karakter), 
kolom Notasi bisa diisi dengan “currency code” valuta bersangkutan yang 
berlaku secara internasional. Pada kolom Simbol, anda bisa memilih dari 
simbol yang tersedia yaitu $, €, ¥, dan £, bisa juga berupa gabungan dari 
karakter ditambah simbol. Untuk mengisinya dengan US$  misalnya, maka 
kita ketik dulu US kemudian klik tombol drop-down pada kolom ini untuk 
memilih simbol $, kalau kita menginginkan hanya $ saja, kita langsung klik 
tombol drop-down untuk memilih simbolnya. Kolom Per biarkan terisi 
dengan nilai 1, kecuali untuk valuta-valuta yang nilai tukarnya terhadap Rp 
relatif kecil seperti Yen kita bisa mengisinya dengan 100 atau nilai lain sesuai 
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lazimnya untuk valuta bersangkutan. Kolom Keterangan bisa isikan 
keterangan menyangkut valuta ini misalnya US Dollar. Untuk menyimpan 
keseluruhan perubahan atau penambahan yang telah anda lakukan klik 
tombol Save. Untuk menghapus baris tertentu klik tombol Delete, hanya 
valuta yang belum terpakai pada modul lain yang bisa dihapus. Sedangkan 
untuk membatalkan keseluruhan perubahan atau penambahan yang telah 
anda lakukkan, maka klik tombol Cancel. 

Tabel Histori Kurs di bawahnya akan menampilkan data histori kurs yang 
pernah anda masukkan untuk valuta asing tertentu, jadi apa yang 
ditampilkan pada tabel ini adalah mengikuti pergerakan posisi kursor pada 
tabel diatasnya namun hanya untuk valuta asing (bukan Rp). Anda bisa 
menyaring (filter) Histori Kurs yang ditampilkan apakah menampilkan 
Semua,  Diatas [ >= ] atau Dibawah [ < ] Tgl. tertentu. Untuk menampilkan 
semua data histori kurs yang ada untuk valuta tersebut maka pilih Semua. 
Sedangkan untuk menampilkan histori kurs menurut batasan tanggal 
tertentu, pilih Diatas [ >= ] atau Dibawah [ < ], kemudian tentukan tanggalnya 
dengan mengklik tombol drop-down pada field Tgl, atau langsung ketikkan 
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tanggalnya dengan format dd mm yy ( 2 digit tanggal, bulan dan tahun).  

Menambahkan kurs per tanggal tertentu dilakukan dengan mengklik tombol 
New. Sebelumnya posisikan dulu kursor pada tabel diatasnya pada baris 
valuta yang akan ditambahkan histori kursnya, hanya valuta asing (bukan 
Rp) yang bisa diset kurs valutanya. Umumnya hal ini tidak dilakukan pada 
awal pemakaian program tetapi sesuai kebutuhan setelah transaksi berjalan 
dan gunanya adalah untuk memudahkan pada saat melakukan input 
transaksi yang menyangkut valuta asing, maka kurs akan langsung terisi kurs 
terakhir untuk valuta tersebut tentunya bila tanggal transaksi sama atau lebih 
besar dari tanggal berlakunya kurs. Anda diberikan keleluasaan apakah ingin 
mengisi Kurs Komersil, Kurs Pajak atau keduanya, jadi tidak harus kedua-
duanya. Apabila yang ditentukan adalah Kurs Pajak, maka anda bisa mengisi 
No. KMK dan Tanggal KMKnya. Nantinya pada saat ada transaksi yang 
menyangkut valuta ini dan tanggal transaksinya sama atau lebih besar dari 
tanggal yang telah kita set kursnya, maka program akan otomatis mengisikan 
kursnya, bila hanya Kurs Pajak yang telah ditentukan, maka Kurs Komersil 
akan mengikuti Kurs Komersil sesuai tanggal terakhir pernah dilakukan set 
atas kursnya, itupun kalau kurs komersil pernah dilakukan set histori 
kursnya dan tanggal transaksi sama atau lebih besar dari tanggal berlakunya 
kurs. 

 

4.3.2 Chart of Account 

Sebelum kita bisa melakukan input transaksi baik terkait penjurnalan secara 
manual melalui modul Jurnal Transaksi maupun untuk transaksi yang 
penjurnalannya dilakukan secara otomatis oleh program seperti halnya 
pembelian, penjualan dan sebagainya maka kita perlu menentukan dulu 
daftar Nomor Perkiraan atau disebut juga Chart of Account. Nomor Perkiraan 
atau akun atau account adalah kode yang umumnya adalah berupa deretan 
angka atau bisa juga dengan kombinasi huruf untuk mewakili pos tertentu 
dalam Buku Besar (General Ledger). 
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Accpro telah menetapkan standar Nomor Perkiraan yang digunakannya yaitu 
menggunakan sistem hirarki dan terdiri dari 9 digit dengan format 99-99-99-
A99. Angka 9 pada notasi tersebut berarti anda bisa memasukkan angka 0 s/d 
9, sedangkan huruf A menandakan bahwa anda bisa memasukkan baik angka 
0 s/d 9 maupun abjad A s/d Z. Yang terakhir ini sebenarnya dimaksudkan 
untuk mengakomodasi user yang tetap menginginkan Hutang Usaha atau 
Piutang Usaha dibreakdown untuk masing-masing Supplier / Customer. 
Walaupun sebenarnya dengan adanya buku pembantu Hutang / Piutang, hal 
tersebut sesungguhnya tidak perlu lagi. Tanda ”-“ pada Nomor Perkiraan 
akan otomatis diberikan oleh program, anda tidak perlu mengetiknya. 
Tergantung pengaturan yang telah dilakukan pada menu File > Setup 
Preferensi pada tab Format maka pemisah digit Nomor Perkiraan bisa juga 
berupa titik (“.”) sehingga tampilan formatnya menjadi 99.99.99.A99. 

Dua digit pertama dari Nomor Perkiraan digunakan untuk mengelompokkan 
perkiraan menurut Kategori Asset, Liablity, Capital, Revenue dan Expense. 
Anda bisa mempunyai lebih dari satu kelompok perkiraan yang mempunyai 
kategori yang sama. Ada dua tipe perkiraan yaitu General dan Detail. 
Perkiraan bertipe General berarti perkiraan tersebut merupakan induk dari 
perkiraan dengan hirarki di bawahnya yang bisa saja bertipe General atau 
Detail. Hanya perkiraan yang bertipe Detail yang bisa ditransaksikan artinya 
bisa digunakan pada jurnal transaksi. 

Perkiraan dengan hirarki tertinggi (hirarki ke-1) yaitu 01-00-00-000 s/d 20-00-
00-000, otomatis akan bertipe General. Jadi khusus untuk 2 digit awal nomor 
perkiraan dibatasi antara 01 sampai dengan 20 dan ini dirasa sudah sangat 
mencukupi. Oleh karena itu jangan membuat nomor perkiraan dengan 
struktur seperti ini : 10-00-00-00, 20-00-00-000, 30-00-00-000, dstnya tetapi 
hendaknya sebagai berikut : 01-00-00-000, 02-00-00-000, 03-00-00-000 dstnya, 
bisa sampai 20-00-00-000. Setelah anda memasukkan perkiraan dengan 
hirarki ke-1 dan menentukan Kategorinya, maka otomatis perkiraan dengan 
hirarki di bawahnya akan mempunyai kategori yang sama, anda tidak perlu 
lagi menentukan Kategori untuk perkiraan di bawahnya. 
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Anda tidak bisa memasukkan perkiraan yang mempunyai hirarki ke-2, bila 
anda belum memasukkan perkiraan dengan hirarki ke-1, demikian juga anda 
tidak bisa memasukkan perkiraan dengan hirarki ke-3 apabila anda belum 
memasukkan perkiraan dengan hirarki ke-2. Demikian halnya apabila anda 
ingin memasukkan perkiraan dengan hirarki ke-4 maka anda harus 
memasukkan induk dari perkiraan tersebut yang mempunyai hirarki ke-3. 

Kecuali hirarki ke-1 (otomatis General), pada hirarki ke berapapun perkiraan 
bisa bertipe Detail. Penentuan Detail atau General tergantung apakah 
perkiraan tersebut mempunyai account anak yang berarti ada perkiraan 
dengan hirarki lebih rendah. Apabila perkiraan tersebut mempunyai account 
anak maka perkiraan tersebut harus bertipe General. Ini berarti bisa saja anda 
membuat Chart of Account yang hanya terdiri dari akun hirarki ke-1 dan 2. 
Yang jelas hirarki ke-1 pasti (otomatis) bertipe General. 

 

Dengan sistem hirarki ini memudahkan anda dalam menyusun No. Perkiraan 
karena anda tidak dipusingkan dan tidak diminta oleh program untuk 
menentukan level No. Perkiraan, cukup masukkan Nomor Perkiraan menurut 
hirarkinya. 

Untuk membuat Chart of Account, maka klik menu Master Data > Chart of 
Account atau klik icon terkait pada toolbar, maka akan ditampilkan tabel 
Chart of Account. Ada 2 pilihan, apakah ingin membuat sendiri Chart of 
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Account dari nol atau menggunakan Chart of Account dari Sample Chart of 
Account dan mengeditnya. Untuk cara yang pertama, maka klik tombol New. 
Sedangkan untuk pilihan kedua maka ikuti langkah-langkah berikut : 

1. Klik tombol Open Sample. 
2. Pilih opsi Perdagangan pada field Jenis Usaha. 
3. Pilih Perusahaan Dagang pada combobox Nama Sample Chart of 

Account 
4. Klik tombol OK. 
5. Klik tombol Impor. 

 

 

Selanjutnya edit Chart of Account dari hasil impor ini dengan 
memposisikan kursor pada Nomor Perkiraan yang ingin diedit 
kemudian klik tombol Edit, mungkin juga perlu menghapus akun yang 
tidak diperlukan, caranya adalah dengan mengklik tombol Delete. 
Mungkin ada akun yang perlu ditambahkan maka klik tombol New. 
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Yang harus diketahui adalah yang dimaksud mengedit Nomor Perkiraan 
adalah mengedit Nama Perkiraan, Tipe atau Sub Kategorinya. Nomor 
Perkiraannya sendiri tidak bisa diedit karena merupakan field kunci, 
maka apabila ada Nomor Perkiraan yang tidak sesuai maka yang bisa 
dilakukan adalah menghapusnya dan kemudian membuat Nomor 
Perkiraan baru. 

Setelah mengklik tombol New maka akan ditampilkan form berikut. 

 

• No. Perkiraan : Ketik Nomor Perkiraannya sesuai aturan yang telah 
dikemukakan diatas 

• Nama Perkiraan : Isi Nama Perkiraannya 
• Kategori : Otomatis terisi apabila untuk perkiraan hirarki ke-2 dstnya, 

sedangkan untuk perkiraan hirarki ke-1 maka tentukan kategorinya 
dengan memilih dari pilihan yang ada apakah Asset, Liability, Capital, 
Revenue atau Expense 

• Tipe Perkiraan : Otomatis adalah General untuk perkiraan hirarki ke-1, 
sedangkan untuk hirarki ke-2 dstnya, maka tentukan tipe perkiraannya 
apakah General atau Detail 
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• Sub Kategori : Hanya perlu dan bisa diisi apabila tipe perkiraannya 
adalah Detail. Tentukanlah dengan memilih dari daftar yang ada. Daftar 
sub kategori adalah tergantung kategorinya. 

• Valuta : Pilih valutanya, defaultnya adalah Rp. Hanya akun Neraca yaitu 
akun Aktiva (Asset) dan Passiva (Liability) yang dapat menggunakan 
valuta asing. Itupun tidak semua, akun Persediaan, Aktiva Tetap dan 
Akumulasi Penyusutannya tidak bisa menggunakan valuta asing. 
Apabila suatu akun menggunakan valuta asing, maka transaksi atas 
akun tersebut hanya bisa menggunakan valuta tersebut, sedangkan jika 
suatu akun menggunakan valuta Rp, maka transaksi atas akun tersebut 
bisa dalam valuta asing atau Rp.  

• Kas / Bank : Hanya untuk akun bertipe Detail, centanglah checkbox ini 
jika akun tertentu merupakan akun Kas atau Bank. Akun-akun yang 
telah ditandai sebagai akun Kas/Bank inilah yang nantinya dapat 
digunakan sebagai Account Bank pada modul Penerimaan dan 
Pengeluaran Kas / Bank. 

• Uang Muka Pembelian : Hanya untuk akun bertipe Detail. Centanglah 
checkbox ini jika akun bersangkutan adalah merupakan uang muka 
pembelian. Fungsi dari checkbox ini adalah untuk memberitahukan 
kepada program akun-akun mana sajakah yang merupakan akun uang 
muka pembelian, karena ada fasilitas tertentu pada program yang hanya 
menampilkan akun-akun yang telah ditetapkan sebagai akun uang muka 
pembelian, misalnya fasilitas untuk menampilkan Histori dan Sisa Uang 
Muka Pembelian pada modul Purchase Invoice hanya akan 
memunculkan akun-akun ini  untuk dapat dipilih sebagai akun yang 
akan ditampilkan Histori dan Sisa Uang Muka Pembeliannya. 

• Uang Muka Penjualan : Hanya untuk akun bertipe Detail. Centanglah 
checkbox ini jika akun bersangkutan adalah merupakan uang muka 
penjualan. Fungsi dari checkbox ini adalah untuk memberitahukan 
kepada program akun-akun mana sajakah yang merupakan akun uang 
muka penjualan, karena ada fasilitas tertentu pada program yang hanya 
menampilkan akun-akun yang telah ditetapkan sebagai akun uang muka 
penjualan, misalnya fasilitas untuk menampilkan Histori dan Sisa Uang 
Muka Penjulan pada modul Sales Invoice hanya akan memunculkan 
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akun-akun ini  untuk dapat dipilih sebagai akun yang akan ditampilkan 
Histori dan Sisa Uang Muka Penjualannya. 

• Parent Account : menampilkan perkiraan dengan hirarki di atasnya. 
• Tombol Save :  untuk menyimpan perubahan atau penambahan data 
• Tombol Cancel : apabila tidak jadi merubah atau menambah data, maka 

klik tombol ini, apabila sebelumnya anda bermaksud menambah data 
maka program akan menampilkan data terakhir apabila sudah ada 
datanya yang artinya anda akan berada pada modus Edit (penjelasan 
mengenai modus Add dan Edit dikemukakan lebih terinci pada Manual 
Pemakaian Aplikasi dalam bentuk Help File yang akan ditampilkan 
dengan menekan tombol F1 pada posisi dimana saja di dalam aplikasi 
Accpro). 

• Tombol Search : untuk mencari akun tertentu. 
• Tombol navigasi : untuk melihat record sebelum atau sesudahnya. 

(hanya berfungsi pada modus edit) 

 
 

 

 

 

 

 

 

 

4.3.3 Account Default 

Yang dimaksud Account Default adalah akun atau Nomor Perkiraan yang 
digunakan dan dibutuhkan oleh program dalam melakukan penjurnalan dan 

Catatan : 
Harap diperhatikan bahwa khusus pada Accpro, anda harus membreak-
down Laba (Rugi) Berjalan atas Account Laba (Rugi) Tahun Berjalan 
(yang adalah minus bulan berjalan) dan Laba (Rugi) Bulan Berjalan. Itu 
artinya di dalam Chart Account yang anda buat selain Account Laba 
(Rugi) Ditahan, anda juga harus menciptakan Account Laba (Rugi) 
Tahun Berjalan dan Account Laba (Rugi) Bulan Berjalan. Penjelasan lebih 
lengkap mengenai hal ini lihat penjelasan di bawah menyangkut Account 
Default. 

Tips : 
Hanya sekedar saran, Nama Perkiraan dengan tipe General sebaiknya 
menggunakan huruf CAPITAL, sedangkan perkiraan dengan tipe Detail 
dapat menggunakan kombinasi huruf Capital dan huruf kecil. 



4-48 

 

posting secara otomatis pada modul-modul transaksi yang menghasilkan 
jurnal. Jurnal transaksi akan dibuatkan secara otomatis oleh program 
berdasarkan akun default yang telah anda beritahukan kepada program. 
Sebagai gambaran, anda cukup menginput transaksi pembelian atau 
penjualan, sedangkan penjurnalannya akan dilakukan secara otomatis oleh 
program. 

Tidak semua account default perlu anda tentukan, hanya yang dibutuhkan 
saja, tetapi yang tidak bisa tidak ditentukan adalah account default untuk : 
Laba (Rugi) Ditahan, Laba (Rugi) Tahun Berjalan dan Laba (Rugi) Bulan 
Berjalan. Ketiga account default ini harus ditentukan kalau belum terisi, kalau 
Chart of Account berupa hasil impor dari Sample Chart of Account maka 
mestinya sudah terisi. Pastikan anda menentukannya dengan tepat karena 
apabila telah dilakukan Set Saldo Awal G/L maka ketiga akun ini tidak bisa 
diubah lagi. 
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Khusus Account Default untuk Persediaan, Persediaan Dalam Perjalanan dan 
Harga Pokok Penjualan bisa anda kosongkan jika untuk setiap kelompok 
barang adalah berbeda akunnya, namun jika tidak dibedakan menurut 
kelompok barang (atau bahkan barangnya) maka bisa ditentukan melalui 
modul ini. 
Demikian juga Account Default untuk Penjualan, Potongan Penjualan dan 
Retur Penjualan bisa ditentukan melalui modul ini jika tidak dibedakan baik 
menurut kelompok barangnya maupun menurut kelompok customernya. 
Namun apabila dibedakan apakah pembedaannya menurut kelompok barang 
(atau bahkan menurut barangnya) atau menurut kelompok customernya 
maka bisa dikosongkan. Apabila dibedakan menurut kelompok barangnya, 
penentuannya nanti pada saat input kelompok (grup) barang, sedangkan 
apabila pembedaannya menurut kelompok customernya maka penentuannya 
pada saat input kelompok (grup) customer. Mengenai apakah dibedakan 
menurut kelompok barang atau kelompok customer ditentukan pada Setup 
Preferensi tab Sistem yaitu Breakdown Account Penjualan pada Buku Besar. 

Selain itu, khusus Account Default untuk Penjualan Lain-lain, bisa saja 
nantinya pada saat input data item penjualan melalui menu Master Data > 
Item Lain-lain > Item Penjualan atau secara langsung pada saat input 
Penjualan Lain-lain, akunnya bisa berbeda dengan Account Default yang 
telah anda tentukan disini karena ada fasilitas untuk menentukan akun 
penjualan untuk masing-masing item penjualan, artinya untuk item penjualan 
satu dengan lainnya bisa sama atau berbeda akun penjualannya. Apabila hal 
seperti ini yang diinginkan maka untuk saat ini anda bisa tidak menentukan 
account default untuk Penjualan Lain-lain, atau tentukanlah sebagai yang 
paling banyak dipakai oleh item penjualan yang anda miliki. Disini perlu 
dijelaskan bahwa mungkin saja anda sama sekali tidak perlu menentukan 
Account Default Penjualan Lain-lain apabila memang anda tidak memerlukan 
atau tidak mengenal penjualan lain-lain. Penjualan Lain-lain disini 
dimaksudkan untuk mengakomodasi perusahaan yang selain penjualan 
menyangkut persediaan barang dagang, kadangkala ada item penjualan yang 
bukan persediaan barang dagang (mungkin jasa atau barang yang tidak 
memerlukan pengontrolan terhadap stok), dimana penjualan lain-lain 
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memungkinkan item penjualan yang demikian tidak perlu ditentukan lebih 
dulu Kode Barangnya pada Master Barang & Jasa tetapi cukup mengisikan 
deskripsi item penjualannya secara bebas tanpa terikat apakah sebelumnya 
sudah ada item penjualan yang demikian pada Master Item Penjualan.  

Selengkapnya Account Default yang mungkin perlu ditentukan beserta 
penjelasannya dapat dilihat pada tabel berikut : 

No Account Default Penjelasan 

1 Laba (Rugi) Ditahan Akun ini adalah akun yang menampung laba 
(rugi) untuk tahun-tahun yang sudah lalu 

 2 Laba (Rugi) Tahun 
Berjalan 

Akun ini adalah akun yang menampung laba 
(rugi) untuk tahun berjalan minus laba 
(rugi) bulan berjalan 

3 Laba (Rugi) Bulan 
Berjalan 

Akun ini adalah akun yang menampung laba 
(rugi) bulan berjalan. Penjelasan lebih 
lengkap lihat catatan di bawah 

 4 Persediaan cukup jelas 

 5 Persediaan Dalam 
Perjalanan 

Akun ini perlu apabila posting pada DO 
(Surat Jalan) ditetapkan bukan pada Harga 
Pokok Penjualan tetapi masih berupa 
Persediaan Dalam Perjalanan. Baru pada 
saat diterbitkan Invoicenya timbul Harga 
Pokok Penjualan 

 6 PPN Masukan Akun ini diperlukan untuk posting PPN pada 
transaksi pembelian (Purchase Invoice) 

 7 PPN Masukan Bukan 
Kredit Pajak 

Apabila ada PPN Masukan pada transaksi 
pembelian (Purchase Invoice) yang tidak 
bisa menjadi kredit pajak, maka akan 
ditampung pada akun ini. 

 8 PPN Keluaran Akun ini diperlukan untuk posting PPN pada 
transaksi penjualan (Sales Invoice) 

 9 Penjualan cukup jelas 

10 Potongan Penjualan 
Akun ini diperlukan apabila ada potongan 
(discount) pada transaksi penjualan (Sales 
Invoice) 

11 Retur Penjualan Akun ini diperlukan oleh modul Sales Return 
12 Harga Pokok Penjualan cukup jelas 
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13 Hutang / Barang belum 
ditagih 

Akun ini diperlukan apabila ada pembelian 
(penerimaan barang) yang belum diterima 
tagihan / Invoicenya 

14 PPh Pasal 22 
Akun ini diperlukan untuk potongan PPh 22 
pada modul Menerima SSP dari 
Bendaharawan 

15 Selisih karena 
pembulatan 

Terutama pada transaksi yang ada PPNnya, 
kadang-kadang timbul selisih antara debit 
dan kredit karena adanya pembulatan. Anda 
bisa menentukan akun ini apakah sebagai 
akun biaya ataupun pendapatan 

16 Persediaan Dalam 
Konsinyasi 

Bila ada penjualan konsinyasi, maka anda 
harus menyediakan akun default ini, akun 
ini diperlukan oleh modul Delivery Order 
dan Sales Invoice terkait penjualan 
konsinyasi 

17 Akun Kas/Bank untuk 
Penj. Tunai 

Hanya diperlukan apabila ada penjualan 
menyangkut Customer Tunai. Jika 
menginginkan tidak perlu selalu harus 
menentukan akun Kas/Bank untuk 
menerima pembayarannya pada saat input 
penjualan melalui modul Sales Invoice 
khusus untuk Customer Tunai, maka 
tentukanlah akun defaultnya disini 

18 Penjualan Lain-lain Hanya diperlukan apabila ada penjualan 
lain-lain 

19 Potongan Penjualan 
Lain-lain 

Hanya diperlukan apabila ada penjualan 
lain-lain 

20 Laba Selisih Kurs 

Akun ini diperlukan oleh modul Penerimaan 
dan Pengeluran Kas/Bank, apabila ada 
transaksi dalam valuta asing dan timbul 
laba selisih kurs. 

21 Laba Selisih Kurs 
belum terealisasi 

Akun ini diperlukan oleh modul Revaluasi 
Valuta Asing untuk menampung laba selisih 
kurs atas akun Piutang dan Hutang 

22 Rugi Selisih Kurs 

Akun ini diperlukan oleh modul Penerimaan 
dan Pengeluran Kas/Bank, apabila ada 
transaksi dalam valuta asing dan timbul rugi 
selisih kurs 

23 Rugi Selisih Kurs 
belum terealisasi 

Akun ini diperlukan oleh modul Revaluasi 
Valuta Asing untuk menampung rugi selisih 
kurs atas akun Piutang dan Hutang 
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24 Discount (Potongan) 
Pembelian 

Apabila menginginkan potongan pembelian 
atas transaksi pembelian barang non 
inventory tidak dipotongkan ke akun 
pembeliannya, maka anda harus 
menyediakan akun ini 

 25 Akun yang dikreditkan 
terkait PPN Impor 

Gunanya agar PPN Masukan pada transaksi 
pembelian Impor tidak mengkredit akun 
Hutang Supplier tetapi dikreditkan ke akun 
ini 

Point No. 18 dan No. 19 diperlukan pada saat anda menggunakan opsi 
Penjualan Lain-lain pada modul Sales Invoice. Anda bisa menentukan default 
akun Pendapatannya di sini walaupun nantinya pada saat melakukan 
transaksi penjualan melalui modul Sales Invoice anda bisa merubahnya 
(melalui kolom No. Perk) apabila pada kasus tertentu akun Pendapatan 
(Penjualan) nya adalah berbeda (bukan akun default yang anda tentukan di 
sini). Sedangkan apabila ada discount atau potongan penjualan terkait opsi 
Penjualan Lain-lain ini anda harus menentukannya di sini. 
Untuk akun default Laba Selisih Kurs dan Rugi Selisih bisa menggunakan 
akun yang sama, bisa jadi anda hanya menyediakan satu akun yang 
dinamakan Laba (Rugi) Selisih Kurs. Demikian halnya dengan akun Laba 
Selisih Kurs belum terealisasi dan Rugi Selisih Kurs belum terealisasi. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Selain akun default yang telah dikemukakan di atas, masih ada akun default 
yang (bisa) dibedakan menurut valutanya yaitu Hutang Usaha, Piutang 
Usaha,  Hutang Giro, Piutang Giro, Uang Muka Pembelian dan Uang Muka 
Penjualan. 

Catatan : 
Sebenarnya apa perlunya ada akun Laba (Rugi) Bulan Berjalan ? Mungkin 
ini pertanyaan yang timbul di benak anda.  Penjelasannya adalah sebagai 
terdahulu dimana ada user yang menginginkannya. Sebenarnya ada 
kegunaan atau keuntungannya dengan adanya akun ini, yaitu dengan 
adanya akun ini maka untuk mengetahui Laba (Rugi) Bulan Berjalan dapat 
terlihat melalui Laporan Neraca ataupun Buku Besar, tidak hanya melalui 
Laporan Laba Rugi. Kalaupun merasa hal ini tidak diperlukan maka pada 
versi Accpro yang sekarang, pada Laporan Neraca Standar tidak 
ditampilkan lagi Laba (Rugi) Bulan Berjalan tetapi hanya Laba (Rugi) 
Ditahan dan Laba (Rugi) Berjalan. Tetapi untuk yang menginginkannya 
tetap tampil di Laporan Neraca tetap dimungkinkan dengan menggunakan 
Laporan Neraca Customize dimana disana bisa ditampilkan secara lebih 
rinci yaitu Laba (Rugi) Ditahan, Laba (Rugi) Tahun Berjalan (minus bulan 
berjalan) dan Laba (Rugi) Bulan Berjalan. Oleh karena itu akun ini tetap 
diperlukan dan dipertahankan. 
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Khusus Hutang Usaha dan Piutang Usaha hanya tersedia untuk ditentukan 
melalui modul ini apabila pada Setup Preferensi tidak ditentukan 
‘Breakdown Account Hutang Usaha / Piutang Usaha menurut Supplier / 
Customer’, sedangkan bila dibreakdown maka penentuannya adalah melalui 
Master Supplier atau Customer masing-masing supplier atau customer 
bersangkutan. 
Sedangkan untuk Hutang Giro dan Piutang Giro, jika tidak ada urgensinya 
untuk membedakan akunnya menurut valutanya, anda bisa menentukannya 
sebagai akun yang sama dalam valuta Rp baik untuk valuta Rp maupun asing 
untuk masing-masing akun tersebut, jadi hanya ada satu akun Hutang Giro 
dan satu akun Piutang Giro dengan valutanya adalah Rp. 
Selengkapnya akun default terkait valuta yang mungkin perlu ditentukan 
adalah sebagai berikut : 
 

No Account Default Penjelasan 

1 Hutang Usaha 

Apabila tidak dibreakdown menurut 
suppliernya, maka akun default Hutang 
Usaha untuk masing-masing valuta harus 
ditentukan 

 2 Piutang Usaha 

Apabila tidak dibreakdown menurut 
customernya, maka akun default Piutang 
Usaha untuk masing-masing valuta harus 
ditentukan 

3 Hutang Giro 
Akun ini diperlukan apabila ada transaksi 
yang menggunakan cek / giro pada 
Pengeluaran Kas / Bank 

4 Piutang Giro 
Akun ini diperlukan apabila ada transaksi 
yang menggunakan cek / giro pada 
Penerimaan Kas / Bank 

5 Uang Muka Pembelian 

Apabila ada akun yang menjadi default 
untuk uang muka yang telah dibayarkan 
kepada supplier pada saat input transaksi 
pembelian, maka anda bisa menentukannya 

6 Uang Muka Penjualan 

Apabila ada akun yang menjadi default 
untuk uang muka yang telah diterima dari 
customer pada saat input transaksi 
penjualan, maka anda bisa menentukannya 
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4.3.4 Salesman 

Apabila untuk penjualan di perusahaan anda tidak ada atau tidak perlu 
ditentukan Salesmannya, maka modul ini bisa anda lewati. 

• Nama : Isi dengan Nama Salesman 
• Keterangan : Keterangan menyangkut Salesman bersangkutan jika 

diperlukan. 
• Non Aktif : Suatu saat mungkin saja Salesman tertentu sudah tidak aktif, 

agar dalam inquiry khususnya Daftar Penjualan Tahunan apabila 
Salesman bersangkutan sudah tidak ada penjualannya untuk tahun 
bersangkutan maka Salesman tersebut tidak ditampilkan lagi, maka 
tandailah kolom Non Aktif. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

 

• Tombol Cancel  : membatalkan keseluruhan perubahan atau 
penambahan data dan menutup form. 

• Tombol Delete : menghapus baris tertentu. 
• Tombol  : menutup form ini. 
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4.3.5 Kelompok (Grup) Customer 

Kelompok (grup) customer harus ditentukan apabila penjualan dibedakan 
menurut kelompok customernya, yaitu bila pada Setup Preferensi tab Sistem, 
‘Breakdown Account Penjualan pada Buku Besar’ ditetapkan sebagai 
‘Menurut Grup Customer’. Bila tidak demikian,  pengelompokan customer 
bersifat optional, artinya apabila anda merasa tidak perlu atau tidak ada 
urgensinya membagi customer ke dalam kelompok yang berbeda, anda bisa 
melewati bagian ini. Apabila anda tidak mengelompokkan customer maka 
program akan membuatkan satu kelompok customer yang bernama General. 
Dengan demikian nantinya semua customer yang ada akan masuk dalam 
kelompok ini. 

Form yang ditampilkan apabila ‘Breakdown Account Penjualan pada Buku 
Besar’ : ‘Menurut Barang / Grup Barang’ adalah sebagai berikut : 

 

Form yang ditampilkan apabila ‘Breakdown Account Penjualan pada Buku 
Besar’ : ‘Menurut Grup Customer’ adalah sebagai berikut : 
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• Grup : Ketikkan nama grup atau kelompoknya. 
• Keterangan : apabila perlu, isi deskripsi mengenai kelompok ini. 
• Terms : apabila untuk kelompok Customer tertentu mempunyai 

kesamaan syarat pembayaran (Terms of Payment), maka pilih Terms 
dengan klik tombol drop-down pada kolom ini. Pilih < New Terms > jika 
ingin menambah terms of payment baru ke tabel Terms of Payment. 

• Harga Jual : apabila untuk kelompok Customer tertentu mempunyai 
kesamaan skema Harga Jual, maka pilih skemanya dengan mengklik 
tombol drop-down pada kolom ini. Ada 5 skema harga jual. Penjelasan 
mengenai hal ini lihat penjelasan di 4.3.6 Customer 

• Account Default : 
 Penjualan : tentukan akun default penjualan untuk kelompok 

customer sesuai baris dimana kursor pada tabel diatasnya berada 
dengan mengetikkan secara langsung atau klik tombol Lookup 
disampingnya untuk memunculkan bantuan Lookup Perkiraan. 

 Potongan Penjualan : tentukan akun default untuk potongan 
penjualan. 

 Retur Penjualan : tentukan akun default untuk retur penjualan. 
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• Tombol Save : menyimpan keseluruhan perubahan atau penambahan 

data. 
• Tombol Cancel : membatalkan keseluruhan perubahan atau 

penambahan data yang belum disimpan dan menutup form. 
• Tombol Delete : menghapus baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.6 Customer 

Customer merupakan salah satu bagian dari Kontak (Contact), dimana 
kontak (contact) diartikan sebagai semua yang mempunyai hubungan 
transaksi dengan perusahaan. Oleh karena itu untuk mengakses modul 
Customer bisa melalui Daftar Kontak. Daftar Kontak sendiri bisa dibuka 
melalui menu Daftar > Daftar Kontak, Saldo, Kartu Hutang / Piutang atau 
dengan mengklik icon Daftar Kontak pada toolbar. Bisa juga langsung 
melalui menu Master Data > Customer. 

Dengan membuka Daftar Contact, maka akan muncul form seperti di bawah 
ini. 
• (New) Customer : menambah customer baru. 
• (New) Supplier : menambah supplier baru. 
• (New) Others : menambah data kontak lainnya. 
• Edit : merubah data kontak (customer, supplier atau kontak lain) pada 

baris dimana kursor berada. 
• Delete : menghapus data kontak pada baris dimana kursor berada. 
• Preview : menampilkan laporan Data Contact (sesuai yang saat itu 

sedang ditampilkan) ke layar untuk selanjutnya bisa dicetak apabila 
diinginkan. 

• Kartu A/R : menampilkan Kartu Piutang, dengan mengklik tombol ini 
maka Data Contact akan disaring (difilter) sehingga hanya kontak berupa 
Customer yang ditampilkan. Selanjutnya untuk melihat Kartu Piutang 
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customer tertentu, posisikan kursor pada baris dimana customer tersebut 
berada. 

 

• Kartu A/P : apabila kursor ditempatkan pada baris yang berupa data 
supplier, maka tombol Kartu A/R akan berfungsi dan berubah labelnya 
menjadi tombol Kartu A/P. Seperti halnya tombol Kartu A/R maka 
tombol Kartu A/P berfungsi menampilkan Kartu Hutang. 

• Saldo A/R : menampilkan kolom Saldo Piutang, dengan mengklik 
tombol ini maka Data Contact akan disaring (difilter) sehingga hanya 
kontak berupa Customer yang ditampilkan. 

• Saldo A/P : menampilkan kolom Saldo Hutang, dengan mengklik tombol 
ini maka Data Contact akan disaring (difilter) sehingga hanya kontak 
berupa Supplier yang ditampilkan. 

• Filter : menyaring atau menyeleksi data kontak yang ditampilkan 
menurut batasan tertentu yaitu kategori (customer, supplier, others atau 
kesemuanya), sembarang potongan nama pengenal, kota tertentu. 
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Khusus apabila difilter menurut customer, maka bisa difilter lagi 
menurut grup customernya. 

• Search : mencari data kontak tertentu berdasarkan Nama Pengenal, 
Nama Resmi, Kota atau Telepon dengan cukup memasukkan sebagian 
teks berupa potongan awal atau sembarang potongan teks yang dicari. 
Ini berguna apabila data kontak relatif cukup banyak, maka ketimbang 
melakukan scrolling dengan mengklik pada scroll-bar, bisa juga 
menggunakan cara ini sebagai alternatif. 

• Refresh : untuk memperbaharui tampilan data apabila ada penambahan 
atau perubahan data khususnya yang dilakukan oleh user lain. Mungkin 
anda membuka Data Contact ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi penjualan yang 
mempengaruhi piutang customer tertentu, atau menambah customer 
baru, maka dengan melakukan refresh, data akan ditampilkan sesuai 
dengan kondisi terkini. 

• Close : menutup form ini. Form Data Contact adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

Apabila tombol Kartu A/R atau Kartu A/P diklik, maka akan tampil seperti 
berikut. 
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• Periode : pada saat membuka Kartu A/R atau Kartu A/P pertama kali 
dengan mengklik tombol Kartu A/R atau Kartu A/P, program akan 
menampilkan Kartu Piutang atau Kartu Hutang dalam rentang periode 
bulan berjalan. Jika ingin menampilkan Kartu Piutang atau Kartu Hutang 
dalam rentang tanggal tertentu, klik tombol Periode untuk menentukan 
rentang tanggal yang ingin ditampilkan pada Kartu Piutang atau Kartu 
Hutang. 

Dengan mengklik tombol Search, maka tampilan akan berubah sebagai 
berikut. 

 

• Cari : ketikkan teks, bisa berupa potongan awal untuk Nama Pengenal 
atau sembarang potongan teks untuk lainnya. 

• di : klik tombol drop-down pada field ini untuk memilih apakah mencari 
menurut Nama Pengenal, Nama Resmi, Telepon atau Kota. 

• Go : klik tombol ini untuk mulai melakukan pencarian. Klik lagi apabila 
masih ingin mencari apakah ada data lain yang memenuhi kriteria yang 
anda ketikkan pada field Cari. 

• Clear : mengosongkan field Cari, agar anda mudah mengetikkan kriteria 
pencarian yang baru. 

Mengklik tombol (New) Customer atau Edit (kursor berada pada baris 
dengan kategori Customer) pada Daftar Contact atau memilih menu Master 
Data > Customer akan memunculkan form seperti di bawah ini. 

• Kode Customer : otomatis digenerate oleh program, kode ini hanya 
digunakan oleh program sebagai field kunci dan tidak akan pernah 
ditanyakan oleh program pada saat anda menginput transaksi, jadi anda 
tidak perlu fokus pada field ini. 
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• Nama Customer : isi dengan Nama Customer yang digunakan sebagai 
identitas atau pembeda dengan customer lain. Nama Customer ini dalam 
setiap kesempatan selalu diistilahkan atau disebutkan sebagai Nama 
Pengenal. Sebagai Nama Pengenal, maka tidak perlu anda mengawalinya 
dengan sebutannya misalnya PT. , CV. , Bp. , Toko, dr.  dan sebagainya, 
kalaupun tetap ingin dicantumkan tempatkanlah di belakang Nama 
Pengenal. Apa maksudnya ? Maksudnya adalah agar nantinya pada 
daftar customer akan mudah dalam melakukan pencarian karena urut 
menurut nama customer tanpa didahului oleh sebutannya. Bayangkan 
kalau semua nama customer diawali PT., maka urutan yang ditampilkan 
menjadi tidak banyak berguna.  Nama Pengenal inilah yang selalu akan 
digunakan pada saat anda menginput transaksi. 

 

Tab Umum 

• Nama Resmi : disinilah tempatnya anda memasukkan nama 
customer sesuai dengan format resminya dengan diawali 
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sebutannya. Nama Resmi ini yang nantinya akan tercetak pada 
printout transaksi yang berupa Sales Invoice dan/atau Faktur Pajak. 

• Alamat : isi dengan alamat customer kepada mana tagihan 
ditujukan. 

• Kota : ketik kotanya atau pilih dari daftar kota yang sudah pernah 
anda masukkan dengan mengklik tombol drop-down. 

• Kode Pos : cukup jelas. 
• Propinsi : isi propinsinya jika perlu. 
• Negara : cukup jelas. 
• Telepon : cukup jelas. 
• Fax : cukup jelas. 
• Contact Person : jika ada, field ini bisa dilengkapi. 
• HP : idem. 

 

• Akun Piutang : apabila parameter sistem pada Setup Preferensi 
yang menyangkut ‘Breakdown Account Hutang Usaha/Piutang 
Usaha menurut Supplier / Customer’ dicentang yang artinya anda 
ingin ada perincian (pembedaaan) akun Hutang / Piutang untuk 
masing-masing Supplier / Customer pada Chart of Account dan 
buku besar, maka akan tampil pada form ini field Akun Piutang 
yang harus anda tentukan baik dengan mengetikkan langsung pada 
field tersebut atau menggunakan bantuan tombol Lookup 
disampingnya. 

• Outlet Of : apabila suatu customer merupakan outlet dari customer 
lain maka pilih customer induknya dengan mengklik tombol drop-
down yang ada. Implementasi dari fasilitas ini diilustrasikan sebagai 
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berikut : Katakan perusahaan A sebagai perusahaan induk 
mempunyai outlet atau cabang B dan C, dimana pengiriman barang 
dilakukan ke B atau C tetapi tagihannya dan Faktur Pajaknya ke A. 
Maka input A di Master Customer sesuai nama resmi perusahaan A 
berikut NPWPnya. Nama dan Alamat Kirim biarkan saja sesuai 
nama dan alamat perusahaan A. Kemudian input juga B dan C di 
Master Customer tetapi jangan lupa, pada field Outlet Of pilih A 
sebagai customer induknya. Pada saat input DO (Surat Jalan) dan 
Invoice pilih customernya A tetapi centang checkbox Ship to 
Customer’s outlet dan pilih B atau C. 

• Website : bisa diisi jika ada 
• Email : idem 

 

Tab Alamat Kirim 

• Nama : pada saat anda pertama kali menambah customer baru, field 
ini otomatis terisi sesuai Nama Resmi pada tab Umum. Anda bisa 
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merubah nama ini jika nama perusahaan sebagai alamat pengiriman 
berbeda dengan nama pada tab Umum. Tetapi kalau perusahaan 
mempunyai lebih dari satu nama & alamat pengiriman yang 
berbeda, maka gunakan fasilitas Outlet Of seperti yang dijelaskan di 
atas 

• Alamat : idem, sesuai Alamat pada tab Umum. 
• Kota : idem, sesuai Kota pada tab Umum. 
• Kode Pos : idem, sesuai Kode Pos pada tab Umum. 
• Propinsi : idem, sesuai Propinsi pada tab Umum. 
• Negara : idem, sesuai Negara pada tab Umum. 
• Telepon : idem, sesuai Telepon pada tab Umum. 
• Fax : idem, sesuai Fax pada tab Umum. 
• Contact Person : idem, sesuai Contact Person pada tab Umum. 
• HP : idem, sesuai HP pada tab Umum. 
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Tab NPWP, Terms, dll 

• Valuta : bila valuta default untuk customer tertentu bukan Rp, anda 
bisa memilih valutanya. Implementasinya nanti pada membuat Sales 
Order (SO) atau Sales Invoice untuk customer tersebut, valuta 
transaksi akan menyesuaikan valuta defaultnya, tetapi tetap 
dimungkinkan untuk merubah valuta transaksinya. Perkecualian 
apabila anda memilih preferensi sistem dengan membreakdown 
akun piutang menurut customernya, kemudian anda menentukan 
akun default Piutang untuk customer tersebut dengan akun dalam 
valuta asing, maka valuta default akan mengikuti valuta akunnya, 
demikian juga transaksinya hanya bisa dalam valuta asing tersebut. 
Tidak demikian jika akun Piutang untuk customer tersebut dalam 
Rp, maka valuta default dan transaksinya adalah fleksibel, bisa 
dalam Rp atau valuta asing. 

• Grup : Apabila penjualan dibedakan menurut grup customernya 
(Breakdown Account Penjualan pada Buku Besar : Menurut Grup 
Customer) maka grup customer harus ditentukan. Bila tidak 
demikian, grup customer boleh tidak diisi, namun demikian apabila 
tidak ditentukan grupnya, maka grup customer oleh program 
otomatis dimasukkan ke dalam grup General. 

• Salesman : apabila ada Salesmannya maka bisa ditentukan dengan 
memilih dari daftar Salesman dengan mengklik tombol drop-down 
yang ada pada field ini. Tetapi apabila tidak ada Salesmannya atau 
Salesman tidak tentu tergantung transaksinya, maka bisa 
dikosongkan. 

• NPWP : isi dengan NPWP customer apabila ada. 
• NPPKP : idem. 
• Jenis Perusahaan : pilih apakah Swasta, Bendaharawan atau Ekspor. 
• Terms of Payment : centang checkbox Customer Tunai (Non A/R) 

hanya kalau customer ini adalah customer dengan pembayaran 
tunai dan tidak perlu ada kartu piutangnya. 
Untuk sebaliknya, maka isi jumlah hari jatuh tempo, persentase 
diskon yang diberikan apabila pelunasan dilakukan tidak melebihi 
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sekian hari dari tanggal Invoice. Apabila anda menggunakan 
fasilitas Grup Customer dan anda telah menentukan Terms of 
Payment untuk grup customer tertentu, maka apabila customer ini 
merupakan anggota dari kelompok customer tersebut, Terms of 
Payment otomatis akan terisi dengan sendirinya. 

• Batas kredit : apabila ada pembatasan limit piutang untuk customer 
ini, maka field ini bisa diiisi, kalau tidak maka bisa dilewati. 
Implementasinya dikaitkan dengan pengaturan pada menu File > 
Setup Preferensi pada tab Pofil apabila anda mencentang checkbox 
‘Tidak bisa input SO (Sales Order) baru apabila Cutomer melampaui 
Credit Limit’. 

• Harga Jual : ada 5 skema Harga Jual yaitu Harga Jual 1, Harga Jual 2 
Harga Jual 3, Harga Jual 4 dan Harga Jual 5. Bila diperlukan anda 
bisa mengenakan skema harga jual yang berbeda untuk customer 
yang berbeda, misalnya ada customer yang dikenakan skema Harga 
Jual 1, ada yang Harga Jual 2 atau Harga Jual 3 atau Harga Jual 4 
atau Harga Jual 5. Apabila suatu customer dikenakan Harga Jual 1, 
maka pada transaksi penjualannya untuk setiap item barang akan 
berlaku harga jual yang ditentukan pada field Harga Jual 1 untuk 
item barang bersangkutan (untuk lebih jelasnya lihat juga penjelasan 
pada 4.3.11 Barang & Jasa). Namun apabila anda merasa tidak 
memerlukannya maka field ini bisa diabaikan atau dilewati. Seperti 
halnya Terms of Payment, jika suatu customer merupakan anggota 
grup customer tertentu dan skema harga jual untuk grup customer 
telah anda tentukan sebelumnya, maka otomatis skema Harga Jual 
akan tercentang dengan sendirinya. 

 
Tab Lain-lain 

• Nama & Alamat di Faktur Pajak : kalau anda membutuhkan nama 
& alamat yang berbeda dengan nama resmi dan alamat di tab 
Umum, maka kedua field ini bisa diisi, kalau tidak maka Nama & 
Alamat di Faktur Pajak akan disesuaikan dengan Nama Resmi & 
Alamat di tab Umum. Mungkin hasil perangkaian alamat yang 
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dilakukan program tidak sesuai dengan yang diinginkan, di sinilah 
terutama gunanya kedua field ini terutama field Alamat. Anda bisa 
mengisinya sesuai keinginan anda terutama menyangkut letak 
pemotongan alamat. 

Untuk kali pertama apabila kedua field ini belum pernah anda isi, 
anda bisa mencentang checkbox ‘Generate dari Nama & Alamat di 
tab Umum’ maka program akan mengisikannya pada kedua field ini, 
selanjutnya tinggal diedit jika diperlukan. Namun harus dipahami, 
bahwa jika field ini tidak dibiarkan kosong, maka apabila anda 
merubah Nama Resmi dan/atau Alamat pada tab Umum, anda juga 
harus mengedit sendiri field ini jika diperlukan karena kedua field 
ini tidak lagi terkait dengan adanya perubahan Nama dan Alamat 
Resmi pada tab Umum. 

• Catatan : bisa diisi dengan catatan atau deskripsi yang lebih lengkap 
mengenai customer ini, sekedar untuk keperluan dokumentasi. 
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Fungsi tombol yang ada adalah sebagai berikut : 

• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
• Tombol Search : apabila ingin mencari customer tertentu, klik tombol ini 

maka form Lookup Customer akan ditampilkan. 
• Tombol Delete : menghapus customer tertentu 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
apabila memang ada upaya perubahan atas data yang ditampilkan. 
Sekedar mengklik tombol drop-down pada combobox sudah ditafsirkan 
sebagai ada upaya untuk merubah data, maka tombol ini akan aktif.  

• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

 

4.3.7 Supplier 

Seperti halnya Customer, Supplier juga merupakan salah satu bagian dari 
Kontak (Contact). Oleh karena itu untuk mengakses modul Supplier bisa 
melalui Daftar Kontak. Daftar Kontak sendiri bisa dibuka melalui menu 
Daftar > Daftar Kontak, Saldo, Kartu Hutang / Piutang atau dengan 
mengklik icon Daftar Kontak pada toolbar. Bisa juga langsung melalui menu 
Master Data > Supplier. 

Penjelasan tentang Daftar Contact bisa dilihat pada 4.3.6 Customer. 

Mengklik tombol (New) Supplier atau Edit (kursor berada pada baris dengan 
kategori supplier) pada Daftar Contact atau memilih menu Master Data > 
Supplier maka form Supplier akan ditampilkan. 

• Kode Supplier : otomatis digenerate oleh program, kode ini hanya 
digunakan oleh program sebagai field kunci dan tidak akan pernah 
ditanyakan oleh program pada saat anda menginput transaksi, jadi anda 
tidak perlu fokus pada field ini. 
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• Nama Supplier : isi dengan Nama supplier yang digunakan sebagai 
identitas atau pembeda dengan supplier lain. Nama Supplier ini dalam 
setiap kesempatan selalu diistilahkan atau disebutkan sebagai Nama 
Pengenal. Sebagai Nama Pengenal, maka tidak perlu anda mengawalinya 
dengan sebutannya misalnya PT. , CV. , Bp. , Toko, dr.  dan sebagainya, 
kalaupun tetap ingin dicantumkan tempatkanlah di belakang Nama 
Pengenal. Maksudnya adalah agar nantinya pada daftar supplier akan 
mudah dalam melakukan pencarian karena urut menurut nama supplier 
tanpa didahului oleh sebutannya. Bayangkan kalau semua nama supplier 
diawali PT., maka urutan yang ditampilkan menjadi tidak banyak 
berguna.  Nama Pengenal inilah yang selalu akan digunakan pada saat 
anda menginput transaksi. 
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Tab Umum 

• Nama Resmi : disinilah tempatnya anda memasukkan nama 
supplier sesuai dengan format resminya dengan diawali sebutannya. 
Nama Resmi ini yang nantinya akan tercetak pada printout transaksi 
yang berupa Purchase Order. 

• Alamat : isi dengan alamat supplier. 
• Kota : ketik kotanya atau pilih dari daftar kota yang sudah pernah 

anda masukkan dengan mengklik tombol drop-down. 
• Kode Pos : cukup jelas. 
• Propinsi : jika diperlukan bisa disi. 
• Negara : cukup jelas. 
• Telepon : cukup jelas. 
• Fax : cukup jelas. 
• Contact Person : jika ada field ini bisa dilengkapi. 
• HP : idem. 

 

• Akun Hutang : apabila parameter sistem pada Setup Preferensi yang 
menyangkut ‘Breakdown Account Hutang Usaha/Piutang Usaha 
menurut Supplier / Customer’ dicentang yang artinya anda ingin 
ada perincian (pembedaaan) akun Hutang / Piutang untuk masing-
masing Supplier / Customer pada Chart of Account dan buku besar, 
maka akan tampil pada form ini field Akun Hutang yang harus anda 
tentukan baik dengan mengetikkan langsung pada field tersebut 
atau menggunakan bantuan tombol Lookup disampingnya. 

• Webiste : bisa diisi jika ada 
• Email : idem 
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Tab NPWP, Terms, dll 

• Valuta : bila valuta default untuk supplier tertentu bukan Rp, anda 
bisa memilih valutanya. Implementasinya nanti pada membuat 
Purchase Order (PO) atau Purchase Invoice untuk supplier tersebut, 
valuta transaksi akan menyesuaikan valuta defaultnya, tetapi tetap 
dimungkinkan untuk merubah valuta transaksinya. Perkecualian 
apabila anda memilih preferensi sistem dengan membreakdown 
akun hutang menurut suppliernya, kemudian anda menentukan 
akun default Hutang untuk supplier tersebut dengan akun dalam 
valuta asing, maka valuta default akan mengikuti valuta akunnya, 
demikian juga transaksinya hanya bisa dalam valuta asing tersebut. 
Tidak demikian jika akun Hutang untuk supplier tersebut dalam Rp, 
maka valuta default dan transaksinya adalah fleksibel, bisa dalam 
Rp atau valuta asing. 

• NPWP : isi dengan NPWP supplier apabila ada. 
• Jenis Perusahaan : pilih apakah Lokal atau Impor. 
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• Terms of Payment : centang checkbox Supplier Tunai (Non A/P) 
hanya kalau supplier ini adalah supplier dengan pembayaran tunai 
dan tidak perlu ada kartu hutangnya. 
Untuk sebaliknya, maka isi jumlah hari jatuh tempo, persentase 
diskon yang diberikan apabila pelunasan dilakukan tidak melebihi 
sekian hari dari tanggal Invoice. 

• Batas Kredit : field ini sekedar untuk informasi atau dokumentasi 
saja dan tidak ada implementasinya pada program. 
 

Tab Lain-lain 

• Catatan : bisa diisi dengan catatan atau deskripsi yang lebih lengkap 
mengenai supplier ini, sekedar untuk keperluan dokumentasi. 

Fungsi tombol yang ada adalah sebagai berikut : 

• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
• Tombol Search : apabila ingin mencari supplier tertentu, klik tombol ini 

maka form Lookup Supplier akan ditampilkan. 
• Tombol Delete : menghapus supplier tertentu 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
apabila memang ada upaya perubahan atas data yang ditampilkan. 
Sekedar mengklik tombol drop-down pada combobox sudah ditafsirkan 
sebagai ada upaya untuk merubah data, maka tombol ini akan aktif.  

• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

 

4.3.8 Other Contact 

Other Contact adalah kontak lain diluar Customer dan Supplier. Kontak yang 
tidak bisa dikategorikan dalam kedua jenis kontak ini misalnya karyawan 
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atau pihak lain yang transaksinya tidak melibatkan modul pembelian atau 
penjualan. Karena merupakan bagian dari Kontak (Contact), maka untuk 
mengakses modul Other Contact bisa melalui Daftar Kontak. Daftar Kontak 
sendiri bisa dibuka melalui menu Daftar > Daftar Kontak, Saldo, Kartu 
Hutang / Piutang atau dengan mengklik icon Daftar Kontak pada toolbar. 
Atau secara langsung untuk membuka modul Other Contact bisa melalui 
menu Master Data > Other Contact. 

Penjelasan tentang Daftar Contact bisa dilihat pada 4.3.6 Customer. 

Mengklik tombol (New) Others atau Edit (kursor berada pada baris dengan 
kategori others) pada Daftar Contact atau memilih menu Master Data > Other 
Contact akan memunculkan form berikut. 

 

• Kode : otomatis digenerate oleh program, kode ini hanya digunakan oleh 
program sebagai field kunci dan tidak akan pernah ditanyakan oleh 
program pada saat anda menginput transaksi, jadi anda tidak perlu fokus 
pada field ini. 
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• Nama : isi dengan Nama other contact yang digunakan sebagai identitas 
atau pembeda dengan kontak lain. Nama ini yang dalam setiap 
kesempatan selalu diistilahkan atau disebutkan sebagai Nama Pengenal. 
Sebagai Nama Pengenal, maka tidak perlu anda mengawalinya dengan 
sebutannya misalnya PT. , CV. , Bp. , Toko, dr.  dan sebagainya, kalaupun 
tetap ingin dicantumkan tempatkanlah di belakang Nama Pengenal. 
Maksudnya adalah agar nantinya pada daftar kontak akan mudah dalam 
melakukan pencarian karena urut menurut namanya tanpa didahului 
oleh sebutannya. Nama Pengenal inilah yang selalu akan digunakan 
pada saat anda menginput transaksi. 

Tab Umum 

• Nama Lengkap : disinilah tempatnya anda memasukkan nama 
lengkap untuk kontak bersangkutan dengan diawali sebutannya.  

• Alamat : isi dengan alamat supplier. 
• Kota : ketik kotanya atau pilih dari daftar kota yang sudah pernah 

anda masukkan dengan mengklik tombol drop-down. 
• Kode Pos : cukup jelas. 
• Propinsi : bisa diisi jika diperlukan. 
• Negara : cukup jelas. 
• Telepon : cukup jelas. 
• Fax : cukup jelas. 
• Contact Person : jika ada bisa field ini bisa dilengkapi. 
• HP : idem. 
• Kategori : pilih kategori untuk kontak ini apakah Karyawan, 

Personal, Company atau Others 
• Webiste : bisa diisi jika ada 
• Email : idem 

Tab Catatan 

• Catatan : bisa diisi dengan catatan atau deskripsi yang lebih lengkap 
mengenai kontak ini, sekedar untuk keperluan dokumentasi. 
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Fungsi tombol yang ada adalah sebagai berikut : 
• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
• Tombol Search : apabila ingin mencari kontak tertentu, klik tombol ini 

maka form Lookup Contact akan ditampilkan. 
• Tombol Delete : menghapus kontak tertentu 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
apabila memang ada upaya perubahan atas data yang ditampilkan. 
Sekedar mengklik tombol drop-down pada combobox sudah ditafsirkan 
sebagai ada upaya untuk merubah data, maka tombol ini akan aktif.  

• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

 

 

 

 

 

 

 

4.3.9 Tabel Satuan 

Setiap transaksi atas barang dan jasa yang ada pada Master Barang & Jasa 
harus ditentukan satuannya, oleh karena itu satuan transaksi sebaiknya anda 
lengkapi lebih dulu melalui modul ini. 

Modul ini dibuka melalui menu Master Data > Tabel Satuan. 

Catatan : 
Pada saat menginput transaksi, umumnya anda akan diminta 
menentukan Nama Kontaknya. Untuk transaksi yang menyangkut Other 
Contact (bukan Supplier atau Customer), seringkali Nama Kontak tidak 
dibutuhkan, bisa jadi memang tidak ingin disebutkan atau gabungan dari 
beberapa nama. Dalam kondisi ini biasanya user akan menambahkan 
satu kontak yang diberi nama Lain-lain, Others atau yang bermakna 
sama dengan itu. Accpro telah menambahkan satu record pada tabel 
Other Contact dengan nama < N/A > untuk keperluan ini. Jadi anda 
tidak perlu lagi menambahkan data baru yang bermakna sama dengan 
itu.  
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• Satuan : ketik satuannya maksimal 5 karakter. 
• Keterangan : isi keterangannya jika diperlukan. 
• Tombol Save : untuk menyimpan keseluruhan perubahan atau 

penambahan data. 
• Tombol Cancel : membatalkan perubahan atau penambahan data yang 

belum tersimpan dan menutup form. 
• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.10 Kelompok (Grup) Barang 

Setiap barang dan jasa yang ada pada Master Barang dan Jasa harus masuk 
dalam kelompok (grup) barang tertentu, untuk itu sebaiknya anda 
melengkapi dulu Kelompok (Grup) barang melalui modul ini. 
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Form atau modul ini dibuka melalui menu Master Data > Kelompok (Grup) 
Barang. 

• Grup : ketik nama grup atau kelompok barangnya. 
• Keterangan : isi keterangannya jika diperlukan. 
• Kategori : pilih kategorinya apakah Inventory, Non Inventory atau Jasa. 

(penjelasan mengenai masing-masing kategori lihat 4.3.11 Barang & Jasa) 
• Account Default : 

 Set to Default : apabila sebelumnya anda telah menentukan default 
akun Persediaan, Persediaan dalam Perjalanan (apabila posting HPP 
pada DO adalah ke Persediaan dalam Perjalanan) dan/atau Harga 
Pokok Penjualan (demikian juga Penjualan, Potongan Penjualan dan 
Retur Penjualan apabila Breakdown Account Penjualan adalah 
menurut Barang / Grup Barang) melalui modul Account Default dan 
anda tidak ingin membedakan akun-akun ini menurut kelompok 
barangnya (sama antara kelompok barang satu dengan lainnya), 
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maka anda bisa mengklik tombol ini sehingga akun-akun default 
untuk Grup Barang pada posisi kursor akan terisi sesuai akun-akun 
default yang telah ditentukan pada modul Account Default. 

 Persediaan :  sebagai alternatif, anda bisa membedakan masing-
masing Grup Barang atas akun-akun default yang berbeda, untuk itu 
ketik nomor perkiraannya atau klik tombol Lookup yang ada untuk 
memunculkan Lookup Perkiraan dimana anda bisa mencari 
perkiraan yang dikehendaki. Apabila kategorinya adalah Jasa maka 
akun ini tidak diperlukan, sedangkan kalau Non Inventory maka 
akun ini bisa berupa aktiva atau biaya. 

 Persediaan dalam Perjalanan : field ini hanya aktif jika posting HPP 
pada DO adalah ke Persediaan dalam Perjalanan, bukan ke Harga 
Pokok Penjualan. Lakukan hal yang sama seperti yang dikemukakan 
diatas menyangkut akun default untuk Persediaan. Apabila 
kategorinya adalah Non Inventory atau Jasa maka akun ini tidak 
diperlukan. 

 Harga Pokok Penjualan : sama halnya dengan akun default untuk 
Persediaan, jika masing-masing Grup Barang dibedakan akunnya, 
tentukanlah akunnya seperti cara diatas. Apabila kategorinya adalah 
Non Inventory atau Jasa maka akun ini tidak diperlukan. 

 Penjualan : hanya jika Penjualan dibreakdown (dibedakan) menurut 
Barang atau Grup Barangnya maka field ini akan ditampilkan oleh 
program dan perlu ditentukan dengan cara yang sama sebagaimana 
dikemukakan diatas. 

 Potongan Penjualan : seperti halnya Penjualan. 
 Retur Penjualan : seperti halnya Penjualan. 
 Set As Default : kegunaan dari tombol ini adalah untuk menjadikan 

akun-akun yang telah anda tetapkan untuk Grup Barang tertentu 
sebagai Account Default sehingga akun-akun default pada modul 
Account Default akan terisi dengan akun-akun yang bersesuaian. 
Lebih jelasnya adalah sebagai berikut : mungkin sebelumnya anda 
belum menentukan akun-akun default Persediaan, Persediaan dalam 
Perjalanan, Harga Pokok Penjualan atau juga Penjualan, Potongan 
Penjualan, Retur Penjualan pada modul Account Default, sedangkan 
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anda tidak ingin membedakan akun-akun ini menurut Grup 
Barangnya, maka dengan mengklik tombol ini akun-akun default 
yang bersesuaian pada modul Account Default akan terisi dengan 
akun-akun ini. Selanjutnya untuk Grup Barang berikutnya, anda 
tinggal menggunakan tombol Set to Default untuk mengisikan akun-
akunnya sesuai akun-akun yang bersesuaian pada modul Account 
Default. 

 
• Tombol Save : untuk menyimpan keseluruhan perubahan atau 

penambahan data. 
• Tombol Cancel : membatalkan perubahan atau penambahan data yang 

belum tersimpan dan menutup form. 
• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.11 Barang & Jasa 

Barang dan Jasa yang terkait dengan kegiatan bisnis perusahaan harus 
ditentukan Kode Barangnya dan diinventarisir ke dalam Master Barang & 
Jasa agar dapat digunakan pada transaksi.  

Untuk membuka modul ini pilih menu Master Data > Barang & Jasa atau 
bisa melalui menu Daftar > Daftar Barang, Saldo & Kartu Stock atau klik 
icon  pada toobar.  

 Kode Barang : field ini merupakan kunci untuk mengidentifikasi item 
barang tertentu, oleh karena itu Kode Barang harus unik, artinya tidak 
boleh ada lebih dari satu item barang yang mempunyai kode yang sama. 
Karena merupakan field kunci maka Kode Barang tidak bisa diubah 
apabila sudah ada transaksi yang terkait dengannya. Isikan Kode Barang 
maksimal 15 karakter. Anda bebas apakah menggunakan huruf 
CAPITAL, huruf kecil atau kombinasinya tetapi lazimnya Kode Barang 
menggunakan huruf CAPITAL, untuk mempermudah hal ini anda bisa 
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memanfaatkan bantuan Setup Preferensi yaitu dengan mengaktifkan opsi 
‘Kode Barang menggunakan huruf CAPITAL’, maka apa yang anda 
ketikkan pada filed ini akan dikonversi ke huruf CAPITAL sekalipun 
anda tidak mengaktifkan tombol Caps Lock pada keyboard. 

 

 Edit Kode Barang : checkbox ini hanya aktif pada modus Edit dan hanya 
jika Kode Barang yang bersangkutan belum terpakai pada transaksi atau 
modul lain. Gunanya adalah apabila dicentang maka artinya anda 
memberitahukan kepada program bahwa anda ingin mengedit atau 
merubah Kode Barang tersebut. Apabila anda tidak mencentang 
checkbox ini apa yang anda input pada field Kode Barang akan dianggap 
oleh program sebagai menambah Kode Barang baru apabila Kode Barang 
tersebut belum ada atau menampilkan data barang tertentu apabila Kode 
Barang tersebut sudah ada. 

 Nama Barang : isi deskripsi atau nama barang maksimal 40 karakter. 



4-81 

 

 Kategori : pilih kategorinya dengan klik pada field ini atau tombol drop-
down yang ada. Ada 3 macam kategori barang yaitu Inventory, Non 
Inventory dan Jasa. Segala macam barang yang anda inginkan ada 
pengontrolan terhadap stok atau kuantitasnya harus anda kategorikan 
Inventory. Dengan demikian setiap ada transaksi terkait barang jenis ini 
program selalu akan memeriksa ketersediaan dan mengupdate stoknya. 
Non Inventory adalah segala jenis barang yang tidak diperlukan 
pengontrolan terhadap stok atau kuantitasnya, dengan demikian 
transaksi terkait barang jenis ini tidak memerlukan ketersediaan ataupun 
menambah kuantitasnya, program hanya akan mengupdate saldo akun 
terkait barang bersangkutan. Demikian juga dengan Jasa, bedanya adalah 
Jasa dikhususkan untuk servis yang diberikan kepada customer sehingga 
item barang dengan kategori ini tidak bisa digunakan pada transaksi 
pembelian, untuk jasa yang didapatkan dari Supplier anda harus 
mengkategorikannya sebagai Non Inventory. 
Setelah ada transaksi terkait item barang tertentu maka anda tidak bisa 
lagi merubah kategorinya, karena field ini akan dinonaktifkan oleh 
program, oleh karena itu tentukanlah kategori secara cermat. 

 Grup : untuk setiap item barang harus ditentukan kelompok barangnya, 
untuk itu pilih grupnya dengan klik pada field ini atau tombol drop-
down yang ada. Bila ingin menambah grup baru pilih < New >, maka 
form Kelompok (Grup) Barang akan ditampilkan. 

 Bagian dari Produksi : bagian ini dikhususkan untuk varian Accpro 
Prima, untuk keperluan barang-barang yang menjadi bagian dari 
produksi, jadi bagian ini bisa dilewati. 

 Perlakuan khusus : bagian ini berisi pengaturan untuk barang-barang 
yang mempunyai kekhususan tertentu. Lakukan dengan cermat, karena 
apabila telah ada transaksi terkait barang tertentu bahkan jika telah ada 
input saldo awal atas barang tertentu, anda tidak bisa lagi merubah 
pengaturan pada bagian ini untuk barang tersebut. Apabila anda ingin 
ada pengontrolan terhadap Serial No., Lot No./Batch No. dan/atau Expire 
Date, centang checkboxnya, tetapi jika anda tidak ingin ada pengontrolan 
terhadapnya atau ada kendala dalam implementasinya di lapangan dan 
tidak membutuhkan kontrol terhadapnya maka jangan dicentang. Sekali 
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lagi pengaturan ini tidak bisa diaktifkan atau dinonaktifkan jika telah 
anda tarnsaksi atau saldo awal atas barang bersangkutan. 

• Pakai Serial No. : centang checkbox ini jika suatu barang 
mempunyai Serial No. dan ingin ada pengontrolan terhadapnya. 

• Ada Lot No./Batch No :  centang checkbox di depannya jika suatu 
barang mempunyai Lot No. atau Batch No. Jika penamaan atau 
penyebutannya adalah Batch No. dan bukan Lot No., centang juga 
checkbox dibelakangnya. 

• Ada Expire Date : jika suatu barang mempunyai Expiry Date dan 
ingin ada pengontrolan terhadapnya, centang checkbox ini. 

• Konsinyasi Masuk : centang checkbox ini untuk barang-barang yang 
merupakan barang titipan dari supplier untuk dijualkan (Konsinyasi 
Masuk). 

 Tab Satuan dan Stock : 

• Satuan Inventory : satuan yang digunakan sebagai dasar dalam 
menentukan saldo barang. Misalnya suatu barang berkemungkinan 
ditransaksikan dalam satuan Pcs dan juga satuan Lsn dimana 1 Lsn = 
12 Pcs, maka anda harus menetapkan Pcs sebagai satuan Inventory 
sehingga saldo barang akan selalu dikonversikan kedalam satuan 
Pcs. Seandainya Lsn yang dijadikan sebagai satuan Inventory dan 
ada transaksi dalam Pcs sebesar 5 Pcs maka saldo barang akan 
bertambah atau berkurang sebesar 5/12 Lsn. Dari gambaran ini, 
maka intinya adalah sebagai Satuan Inventory harus merupakan 
satuan terkecil diantara satuan yang ada untuk item barang 
bersangkutan. 
Pilih Satuan Inventory dari daftar satuan yang telah anda input 
sebelumnya ke Tabel Satuan dengan melakukan klik pada field ini 
atau tombol drop-down yang ada, pilih < New > jika ingin 
menambah satuan baru, maka form Tabel Satuan akan ditampilkan. 
Pertimbangkan dengan seksama dalam menentukan satuan 
Inventory, jangan sampai di kemudian hari ada transaksi dengan 
satuan yang lebih kecil dari Satuan Inventory yang telah anda 
tetapkan karena apabila item barang ini sudah terpakai pada 
transaksi atau modul lain maka Satuan Inventory tidak bisa diubah 
lagi karena field ini akan dalam keadaan non aktif. 
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• Valas : default valuta penjualan adalah Rp. Jika barang tertentu 
perlu ditentukan harga jualnya dalam valuta asing tertentu, centang 
checkbox valuta bersangkutan, maka akan muncul tab untuk 
menentukan harga jualnya dalam valuta bersangkutan. 

• Stock Minimum : field ini bersifat optional artinya anda bisa 
mengisinya jika diperlukan, isi sebesar jumlah minimum saldo 
barang dalam Satuan Inventory sebagai dasar dalam melakukan 
pemesanan barang atau penambahan stok. 

• Saldo : field ini menampilkan saldo barang terkini. 
• Harga Beli Terakhir : menampilkan harga pembelian terakhir per 

unit Satuan Inventory. 
• Pada Tanggal : menampilkan tanggal beli terakhir. 
• Satuan Transaksi : dimungkinkan sampai dengan 3 jenis satuan 

untuk setiap item barang tertentu, satu diantaranya adalah Satuan 
Inventory yang telah anda tetapkan di atas, akan menempati baris 
pertama dari tabel ini, oleh karena itu kolom satuan dan konversi 
pada baris pertama tidak bisa diedit. Apabila perlu menambahkan 
satuan baru maka gunakan baris kedua dan ketiga. 
 Satuan : pilih satuannya dengan klik pada tombol drop-down 

yang ada pada kolom ini. 
 Konversi ke Sat. Inventory : isi konversi dari satuan tambahan 

ini ke Satuan Inventory, contohnya kalau Satuan Inventory = Pcs 
dan satuan tambahan ini adalah Lsn dan 1 Lsn = 12 Pcs, maka isi 
dengan 12, dengan catatan konversi harus > 1. 

 H. Beli Terakhir : kolom ini bukan untuk diisi oleh user tetapi 
digunakan oleh program untuk menampilkan informasi harga 
beli terakhir setelah dikonversikan (sesuai satuan pada kolom 
Satuan). Pada saat awal input data barang karena program 
belum mempunyai informasi harga beli terakhir maka tentunya 
kolom ini masing kosong. 

 H. Jual 1, H. Jual 2, H. Jual 3, H, Jual 4, H. Jual 5 : kelima kolom 
ini dapat anda gunakan untuk mengisikan sampai dengan 5 
jenis harga satuan yang berbeda dikaitkan satuan pada kolom 
Satuan. Implementasinya nanti pada saat anda menentukan 
skema harga jual untuk masing-masing customer. Mungkin ada 
customer yang dikenakan skema H. Jual 1, maka untuk 
customer tersebut berlaku harga jual yang telah anda tentukan 
pada kolom H. Jual 1 tersebut untuk keseluruhan item barang 
yang ada, demikian seterusnya. 
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 Apabila anda mencentang valuta asing tertentu pada bagian 
Valas, maka akan muncul tab Harga Jual tambahan untuk valuta 
bersangkutan, klik tab ini untuk menentukan harga jual dalam 
valuta bersangkutan. 

 

 Tab Informasi Tambahan : 
 

• Supplier Utama : untuk keperluan dokumentasi, anda bisa 
memasukkan nama supplier utama untuk item barang tertentu 
dengan klik pada tombol drop-down yang ada untuk memilih 
suppliernya. 

 

 
 

• Nama Lain : untuk kepentingan pemesanan ke supplier, bisa jadi 
Kode Barang dan juga Nama Barang berbeda dengan pengkodean 
dan penamaan yang kita lakukan untuk barang tersebut maka anda 
bisa memasukkan kode dan nama lain itu disini sehingga 
memudahkan pada saat membuat PO cukup memilih dari daftar ini. 
Implementasinya adalah pada modul Purchase Order ada tab 
“Supplier’s Item No.” dimana pada tab ini, anda bisa memilih Kode 
Barang dan/atau Nama Barang dari daftar Nama Lain untuk barang 
tertentu, dimana kode dan/atau nama lain ini yang akan tercetak 
pada printout Purchase Order. Sedangkan untuk kepentingan 
penjualan, bisa jadi Nama Barang berbeda tergantung customernya 
atau ada variannya walaupun secara internal item barangnya tidak 
dibedakan, maka anda bisa memasukkan Nama Lain untuk 
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keperluan ini. Namun untuk kepentingan penjualan hanya Nama 
Barang yang bisa berbeda. 
 Kode Barang : hanya perlu diisi jika ada kode lain untuk item 

barang ini dalam kaitannya dengan pemesanan ke Supplier. 
 Nama Barang : hanya perlu diisi jika ada nama lain untuk item 

barang ini dalam kaitannya dengan pemesanan ke supplier atau 
untuk kepentingan penjualan. 

 
 Tab Akun-akun : tab ini menampilkan dan bisa digunakan untuk 

menentukan akun-akun untuk kepentingan penjurnalan otomatis oleh 
program ketika terjadi transaksi, program akan otomatis mengisikannya 
sesuai dengan yang telah ditetapkan sebagai akun default untuk 
Kelompok (Grup) Barang yang telah anda tentukan pada field Grup 
diatas. Namun anda masih bisa membedakannya lagi secara spesifik 
apabila diperlukan, namun pertimbangkanlah urgensinya melakukan hal 
ini. 

 

 
 

 
 Tab Assembly : tab ini bisa dilewati atau diabaikan jika item barang 

dimaksud bukan merupakan barang hasil assembly. Barang assembly 
adalah barang yang dihasilkan dari mengolah atau merakit satu atau 
lebih barang lain. 
• Isi kelipatan terkecil dari jumlah barang rakitan atau olahan yang 

dihasilkan, satuannya adalah sesuai Satuan Inventory. 
• Kode Barang : ketik atau pilih Kode Barangnya, bisa menggunakan 

bantuan tombol drop-down yang ada. 
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• Nama Barang : terisi dengan sendirinya apabila anda sudah 
menentukan Kode Barangnya. Namun anda juga bisa menggunakan 
kolom ini menentukan item barangnya apabila lebih mudah 
mengingat Nama Barangnya. Cukup ketik initial Nama Barang yang 
dimaksud atau klik tombol drop-down yang ada, maka daftar 
barang akan ditampilkan dalam urutan Nama Barangnya. 
 

 
 

• Qty : isi kuantitas barang yang diperlukan untuk menghasilkan 
barang assembly sejumlah yang telah ditentukan di atas. 

• Satuan : akan terisi dengan sendirinya apabila satuan untuk barang 
penyusun ini hanya satu, tetapi kalau lebih dari satu anda harus 
menentukan satuannya dengan klik pada tombol drop-down yang 
ada.  
 

 Tab Gambar : tab ini digunakan untuk menentukan dan memasukkan 
gambar barang untuk barang tertentu. Dengan menentukan gambar 
barang, maka pada saat ada transaksi atas barang tersebut, program akan 
menampilkan gambarnya, demikian juga pada saat daftar barang 
ditampilkan melalui menu Daftar > Daftar Barang, Saldo & Kartu Stock, 
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maka barang-barang yang telah ditentukan gambarnya akan ditampilkan 
gambarnya. Klik tombol Masukkan Gambar untuk memilih gambarnya. 
Anda harus meletakkan file gambar barang pada lokasi yang bisa diakses 
dari semua workstation yang menggunakan Accpro. Anda juga harus 
memberitahukan lokasi gambar melalui menu File > Setup Preferensi 
pada tab Lokasi File Gambar. 

 

 
 

 Tab Catatan : untuk keperluan dokumentasi anda bisa memasukkan 
catatan atau deskripsi yang lebih lengkap mengenai item barang tertentu. 

 Tombol Save : menyimpan perubahan atau penambahan data. 
 Tombol New : untuk menambah data baru. 
 Tombol Search : apabila ingin mencari item barang tertentu, klik tombol 

ini maka form Lookup Barang akan ditampilkan. 
 Tombol Delete : menghapus item barang tertentu 
 Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
hanya aktif apabila memang ada upaya perubahan atas data yang 
ditampilkan. Sekedar mengklik tombol drop-down pada combobox 
sudah ditafsirkan sebagai ada upaya untuk merubah data, maka tombol 
ini akan aktif.  

 Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

 Tombol  : menutup form ini. 

 



4-88 

 

4.3.12 Item Pembelian 

Tabel ini akan terupdate dengan sendirinya tanpa anda harus 
menambahkannya secara manual. Setiap kali anda membuat transaksi 
Pembelian Lain-lain melalui modul pembelian dan transaksi disimpan, maka 
item pembelian pada transaksi tersebut yang belum ada pada tabel Item 
Pembelian akan otomatis ditambahkan. Jadi pada dasarnya anda tidak perlu 
mengupdate tabel ini secara manual, namun tetap saja anda boleh 
menambahkan item pembelian yang mungkin akan seringkali anda gunakan 
untuk memudahkan sehingga pada saat membuat transaksi Pembelian lain-
lain tinggal memilih dari daftar yang ada. 

Tabel ini bisa anda abaikan atau lewati jika anda tidak memerlukan transaksi 
Pembelian Lain-lain. Transaksi Pembelian Lain-lain sendiri dimaksudkan 
sebagai pembelian menyangkut item yang bukan merupakan barang dagang 
tetapi karena pembeliannya secara kredit maka timbul Hutang dan anda 
menginginkan Hutang ini tidak sekedar bisa dilihat pada Buku Besar 
(Ledger) tetapi juga mempunyai Kartu Hutang dan dapat dianalisa umur 
hutangnya atau ada Laporan Umur Hutangnya. Alasan lainnya adalah 
biarpun bukan pembelian kredit tetapi anda menginginkan item pembelian 
bersangkutan dapat diketahui jejak pembeliannya melalui laporan pembelian 
atau ada PPNnya yang bisa dikreditkan, dengan diinput melalui modul 
Purchase Invoice, PPNnya tinggal diekspor ke CSV untuk keperluan e-Faktur, 
tidak perlu diinput secara manual. Lazimnya pembelian semacam ini cukup 
dijurnal melalui Jurnal Umum atau Pengeluaran Kas/Bank, namun apabila 
hanya melalui penjurnalan maka hanya dapat dijejaki melalui Laporan 
Ledger (Buku Besar), tidak ada laporan pembelian yang merinci item 
pembelian tersebut dan apabila timbul hutang maka tidak ada kartu hutang 
dan analisa umur hutangnya, tambahan lagi apabila dijurnal secara manual 
anda tidak bisa menggunakan akun Hutang Dagang yang telah dijadikan 
sebagai akun default Hutang Dagang dimana digunakan oleh program untuk 
penjurnalan secara otomatis, artinya anda harus memiliki akun hutang 
tersendiri diluar akun hutang yang dijadikan akun default Hutang Dagang, 
lazimnya adalah akun Hutang Lain-lain atau Hutang Dagang Lain-lain. 
Sedangkan kalau diinput sebagai transaksi pembelian biasa (bukan 
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Pembelian Lain-lain) maka anda harus membuatkan Kode Barangnya 
(dengan kategori Non Inventory) pada Master Barang & Jasa, tambahan lagi 
transaksi pembelian jenis ini (bukan Pembelian Lain-lain) sebenarnya hanya 
dimaksudkan untuk yang berkenaan dengan barang dagang, demikian juga 
esensi Master Barang & Jasa adalah untuk mendata barang dagang. 
Bayangkan kalau setiap item pembelian yang mungkin sifatnya hanya 
insidentil (sesekali atau mungkin hanya sekali) dimasukkan ke dalam Master 
Barang & Jasa, maka akan sangat banyak, demikian juga kurang relevan 
karena bukan barang dagang.  
Kegunaan lain dari tabel Item Pembelian adalah apabila anda perlu 
menerbitkan PO (Purchase Order) terkait pembelian yang bukan merupakan 
barang dagang, dalam hal ini disebut sebagai PO Lain-lain. Jadi PO Lain-lain 
dan Pembelian Lain-lain diadakan untuk user yang memerlukannya, anda 
bisa mengabaikannya apabila tidak memerlukannya.  
 
Untuk mengakses modul ini pilih menu Master Data > Item Lain-lain > Item 
Pembelian. 

 

• Deskripsi : Ketikkan deskripsi item pembelian. 
• No. Perk : tentukan Nomor Perkiraan terkait item pembelian dimaksud. 

Caranya ketikkan secara langsung atau klik tombol drop-downnya, 
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daftar perkiraan akan ditampilkan oleh program untuk memudahkan 
anda dalam memilih Nomor Perkiraan yang dimaksud.. 

• Nama Perkiraan : otomatis terisi Nama Perkiraannya setelah anda 
menentukan Nomor Perkiraannya. Tetapi anda juga bisa menggunakan 
kolom ini untuk menentukan perkiraannya, selain melalui kolom No. 
Perk. Caranya ketikkan potongan awal Nama Perkiraannya atau klik 
tombol drop-downnya, maka daftar perkiraan akan ditampilkan oleh 
program menurut urutan Nama Perkiraannya. 

• Satuan : Ketikkan satuannya jika ada. Karena tabel ini adalah 
menyangkut item pembelian yang merupakan barang Non Inventory, 
anda bebas menentukan satuannya tanpa terikat ataupun memerlukan 
adanya tabel Satuan. Pengertian barang Non Inventory sendiri diartikan 
sebagai barang yang tidak dikenakan (baik karena tidak bisa atau tidak 
diperlukan) pengontrolan terhadap saldo barang dari sisi kuantitas. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 

• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol New Account : apabila Nomor Perkiraan yang dikehendaki 

belum ada, klik tombol ini untuk menambahkan akun baru ke Chart of 
Account. 

• Tombol  : menutup form ini. 

 

4.3.13 Item Penjualan 

Seperti halnya Item Pembelian, tabel ini akan terupdate dengan sendirinya 
tanpa anda harus menambahkannya secara manual. Setiap kali anda 
membuat transaksi Penjualan Lain-lain melalui modul penjualan dan 
transaksi disimpan, maka item penjualan pada transaksi tersebut yang belum 
ada pada tabel Item Penjualan akan otomatis ditambahkan. Jadi pada 
dasarnya anda tidak perlu mengupdate tabel ini secara manual. Namun 
karena biasanya item penjualan sudah diketahui secara pasti, ada baiknya 
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anda menambahkannya lebih dulu ke tabel Item Penjualan ini sehingga 
memudahkan pada saat membuat transaksi penjualan, tidak perlu lagi 
mengetikkan keseluruhan deskripsi item, tinggal memilih dari daftar yang 
ada. 

Seperti halnya Item Pembelian maka tabel Item Penjualan dimaksudkan 
untuk mengakomodasi Penjualan Lain-lain artinya penjualan yang tidak 
terkait barang dagang yang ada di Master Barang & Jasa. Penjualan jenis ini 
tidak memerlukan adanya Kode Barang, dengan demikian juga tidak 
mengupdate stok, artinya khusus untuk barang non inventory atau jasa. 
Apabila anda tidak memerlukan Penjualan Lain-lain, maka modul ini bisa 
diabaikan. 

Untuk mengakses modul ini pilih menu Master Data > Item Lain-lain > Item 
Penjualan. 

 

• Deskripsi : Ketikkan deskripsi item penjualan. 
• No. Perk : tentukan Nomor Perkiraan terkait item penjualan dimaksud. 

Caranya ketikkan secara langsung atau klik tombol drop-downnya, 
daftar perkiraan akan ditampilkan oleh program untuk memudahkan 
anda dalam memilih Nomor Perkiraan yang dimaksud. 
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• Nama Perkiraan : otomatis terisi Nama Perkiraannya setelah anda 
menentukan Nomor Perkiraannya. Tetapi anda juga bisa menggunakan 
kolom ini untuk menentukan perkiraannya, selain melalui kolom No. 
Perk. Caranya ketikkan potongan awal Nama Perkiraannya atau klik 
tombol drop-downnya, maka daftar perkiraan akan ditampilkan oleh 
program menurut urutan Nama Perkiraannya. 

• Satuan : Ketikkan satuannya jika ada. Karena tabel ini adalah 
menyangkut item penjualan yang merupakan barang Non Inventory atau 
Jasa, anda bebas menentukan satuannya tanpa terikat ataupun 
memerlukan adanya tabel Satuan. Pengertian barang Non Inventory 
sendiri diartikan sebagai barang yang tidak dikenakan (baik karena tidak 
bisa atau tidak diperlukan) pengontrolan terhadap saldo barang dari sisi 
kuantitas.  

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 

• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol New Account : apabila Nomor Perkiraan yang dikehendaki 

belum ada, klik tombol ini untuk menambahkan akun baru ke Chart of 
Account. 

• Tombol  : menutup form ini. 

 

4.3.14 Saldo Awal G/L 

Setelah Chart of Account selesai dibuat, barulah Saldo Awal G/L bisa diisi. 
Saldo Awal G/L merupakan saldo terakhir akun-akun pada buku besar (G/L) 
untuk periode (bulan) transaksi sebelum pemakaian Accpro. Apabila anda 
mulai menggunakan Accpro pada bulan Januari, anda bisa tidak mengisi 
saldo awal untuk akun-akun biaya dan pendapatan dengan 
mengakumulasikan saldonya sebagai Laba (Rugi) Ditahan. 
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Untuk membuka modul atau form ini, pilih menu Master Data > Saldo Awal 
G/L. 

• No. Perkiraan, Nama Perkiraan, Valuta : ditampilkan sesuai dengan 
akun-akun detail pada Chart of Account yang anda buat, jadi disini anda 
tidak bisa mengedit perkiraan, apabila ingin mengeditnya adalah melalui 
modul Chart of Account. 

 

• Saldo Awal (Rp) atau Saldo Awal : apabila ada akun-akun dalam valuta 
asing, anda dapat memilih apakah ingin menampilkan Saldo Awal G/L 
dalam Rp atau Valuta Aslinya dengan klik tombol drop-down yang ada 
pada panel atas tabel ini. Kalau anda memilih Rp maka kolom yang 
ditampilkan adalah Saldo Awal (Rp) artinya anda harus input saldo awal 
akun pada kolom ini dalam Rp, sebaliknya maka kolom yang 
ditampilkan adalah kolom Saldo Awal artinya anda harus input saldo 
awal akun pada kolom ini dalam valuta aslinya. Pilihan manapun yang 
anda lakukan, untuk akun dalam valuta asing, program akan meminta 
anda untuk menentukan juga nominalnya dalam valuta aslinya maupun 
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dalam Rp. Setelah anda input angkanya, program akan menampilkan 
popup jendela agar anda menentukan juga nominal dalam valuta aslinya 
atau Rp. 
Pastikan anda menginput semua akun-akun yang sampai dengan bulan 
terakhir sebelum pemakaian Accpro masih mempunyai saldo. Apabila 
neraca belum balance, maka  pada baris terakhir (footer) dari tabel ini 
akan ditampilkan Total Aktiva, Total Passiva dan selisihnya, sedangkan 

apabila sudah balance maka tidak ditampilkan. Anda bisa saja 
melanjutkan ke tahap berikutnya, yaitu mulai membuka periode awal 
agar bisa mulai melakukan input transaksi walaupun neraca belum 
balance, artinya saldo awal G/L bisa dilengkapi sambil jalan dengan 
konsekwensi neraca belum balance. Sedangkan apabila anda mulai 
menggunakan Accpro tidak dari bulan Januari, maka selain akun-akun 
Neraca, anda juga harus input saldo akun-akun Laba Rugi, yaitu 
Pendapatan dan Biaya. Selisih akumulasi saldo akun-akun pendapatan 
dan biaya harus sama dengan saldo laba Rugi Berjalan yaitu saldo akun 
Laba Rugi Tahun Berjalan ditambah saldo akun Laba Rugi Bulan 
Berjalan, bila tidak, maka pada baris terakhir (footer) akan ditampilkan 
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informasi adanya selisih ini. Akumulasi saldo akun-akun Pendapatan 
dan Biaya akan ditampilkan pada baris footer sebagai Rev. – Exp, 
sedangkan sedangkan Laba Rugi Berjalan akan ditampilkan sebagai L/R 
Berjalan.  

• Tahun buku dimulai pada bulan : umumnya perusahaan di Indonesia 
tahun buku dimulai pada bulan Januari, apabila perusahaan 
menggunakan tahun buku yang dimulai pada bulan lainnya, anda bisa 
menyesuaikannya. Tetapi jangan salah paham, field ini bukan 
dimaksudkan sebagai bulan awal anda mulai akan menggunakan 
Accpro, penentuan mengenai hal ini ada pada field di bawahnya. Sekali 
lagi ditegaskan, perusahaan di Indonesia pada umumnya, tahun 
bukunya dimulai pada bulan Januari, jadi anda tidak perlu merubah 
field ini kecuali untuk perusahaan PMA yang tahun bukunya tidak 
dimulai pada bulan Januari. Apabila anda nanti sudah melakukan proses 
awal bulan untuk pertama kalinya melalui menu Utilitas > Proses Awal 
Bulan, anda tidak bisa lagi merubah field ini. 

• Saldo Awal G/L ini merupakan saldo akhir periode bulan : field bulan 
dan tahun yang menunjukkan periode sebelum pemakaian Accpro. 
Selama anda belum melakukan proses awal bulan untuk pertama 
kalinya, field ini masih bisa diubah, namun apabila anda sudah 
melakukan itu maka kedua field ini akan dinonaktifkan oleh program. 
Untuk field ini juga perlu ditegaskan agar jangan sampai salah 
dipahami, field ini harus berisi bulan dan tahun yang merupakan satu 
bulan sebelum periode anda mulai akan menggunakan Accpro, jadi 
kalau anda ingin menggunakan Accpro mulai bulan Januari 2015, field 
ini harus berisi bulan Desember 2014. 

• Tombol Save : untuk menyimpan keseluruhan perubahan yang telah 
dilakukan. 

• Tombol Cancel : membatalkan perubahan yang belum disimpan. 
• Tombol Preview : menampilkan Laporan Saldo Awal G/L ke layar untuk 

selanjutnya bisa dicetak. 
• Tombol Set Saldo : hanya mengklik tombol Save saja belum berarti anda 

telah melakukan Set Saldo awal. Proses ini hanya perlu dan harus 
dilakukan sebelum anda melakukan Proses Awal Bulan untuk pertama 
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kalinya, artinya anda juga tidak perlu (walaupun boleh) melakukan 
proses ini tiap kali anda menyimpan perubahan yang anda lakukan. 

 
 
 
 

 

 

 

 

 

 

 

 

4.3.15 Saldo Awal Inventory 

Barang dengan kategori Inventory yang memiliki saldo pada saat awal 
pemakaian Accpro harus diinput sebagai Saldo Awal Inventory melalui 
modul ini. 

Untuk membuka modul ini, pilih menu Master Data > Saldo Awal Inventory. 
Daftar Barang akan ditampilkan, posisikan kursor pada barang Inventory 
yang ingin diinput saldo awalnya, kemudian klik tombol Saldo Awal. 
Selanjutnya anda tinggal mengisi saldo Awal untuk item barang 
bersangkutan, hanya item barang dengan kategori Inventory yang bisa 
diinput saldo awalnya. Agar memudahkan, anda bisa melakukan filter lebih 
dulu agar hanya barang dengan kategori Inventory yang ditampilkan, untuk 
itu klik tombol Filter. Apabila fitur Multi Gudang pada Setup Preferensi 
diaktifkan, maka sebelum anda mengklik tombol Saldo Awal, anda harus 

Catatan : 

Demi fleksibilitas, modul maupun tabel Saldo Awal G/L dibuat 
independen terhadap modul maupun tabel Saldo Awal 
Hutang/Piutang/Sub Ledger, artinya tidak ada link secara langsung 
antara keduanya, sehingga input Saldo Awal Hutang /Piutang/Sub 
Ledger tidak berpengaruh terhadap Saldo Awal G/L untuk akun Hutang 
atau Piutang atau akun lain yang diinput saldo awal Sub Ledgernya. 
Dengan demikian anda harus melakukan cross-check secara manual 
demi kesesuaian diantara keduanya. Ini hanya berlaku untuk saldo awal. 
Namun khusus Saldo Awal Hutang, Piutang dan Inventory nantinya pada 
saat anda input saldo awalnya melalui menu Master Data > Saldo Awal 
Hutang/Piutang/Sub Ledger dan Saldo Awal Inventory, anda akan bisa 
mengupdate saldo akun Hutang, Piutang dan Persediaan pada Saldo 
Awal G/L karena disediakan tombol Update untuk menyamakan saldo 
akunnya sesuai perincian Invoice atau nilai persediaan menurut 
perincian saldo awal barangnya. Untuk jelasnya lihat 4.3.15 Saldo Awal 
Inventory dan 4.3.16 Saldo Awal Hutang/Piutang/Sub Ledger. 
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memilih gudangnya lebih dulu melalui field Gudang. Jadi saldo awal harus 
diinput berdasarkan saldo pada masing-masing gudang. Sedangkan apabila 
fitur Multi Gudang tidak diaktifkan, anda langsung bisa input saldo awalnya 
tanpa harus memilih gudangnya lebih dulu. Setelah anda mengisi saldo awal 
dan menyimpannya, anda tinggal mengarahkan atau memindahkan kursor 
pada baris lainnya pada daftar barang untuk diisi saldo awalnya, jadi tidak 
perlu lagi mengklik tombol Saldo Awal, mengklik Saldo Awal kembali justru 
diartikan sebagai menutup panel atau tabel Saldo Awal. 

 

• Quantity : isi kuantitas atau saldo barangnya. Untuk barang-barang yang 
ada Serial No. atau Lot No./Batch No. dan/atau Expire Datenya, anda 
harus merincinya dengan klik tombol drop-down pada kolom ini, tetapi 
sebelum bisa melakukan itu, pastikan kolom Satuan sudah terisi. 

• Satuan : setelah anda mengisi kuantitasnya maka apabila satuan untuk 
barang bersangkutan hanya ada satu jenis satuan, maka kolom ini akan 
terisi dengan sendirinya, tetapi kalau satuannya ada lebih dari satu, 
maka anda harus memilih satuannya dengan klik tombol drop-down 
yang ada pada kolom ini. 
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• Harga Satuan : isi harga satuannya sesuai satuan pada kolom Satuan, 
artinya kalau pada kolom Satuan adalah Pcs maka isilah dengan harga 1 
Pcs. Apabila dengan alasan tertentu harga satuan tidak ada maka anda 
harus memberitahukannya secara eksplisit kepada program dengan 
mengisinya dengan angka 0 (nol). 

• Nilai : kolom ini terisi dengan sendirinya sesuai hasil perkalian kolom 
quantity dan harga satuan 

• Tombol Insert Row : setiap item barang bisa jadi mempunyai lebih dari 
satu baris data saldo awal khususnya kalau metode harga pokok 
penjualan yang digunakan adalah FIFO, maka bisa ada variasi harga 
satuannya. Sejalan dengan hal ini, apabila anda perlu menyelipkan baris 
baru diantara baris data yang sudah ada, klik tombol ini. 

• Tombol Delete Row : menghapus baris data tertentu. 
• Tombol Save : untuk menyimpan penambahan data atau perubahan 

yang telah dilakukan. 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Setiap kali anda selesai melakukan penambahan atau perubahan saldo awal, 
maka program akan menampilkan total saldo awal untuk keseluruhan barang 
(inventory) yang ditampilkan pada baris footer dari tabel Daftar Barang 
diatasnya. Mestinya pada akhirnya setelah semua barang telah diinput saldo 
awalnya maka nilai ini akan sama dengan saldo akun persediaan barang 
dagang yang anda input melalui modul Saldo Awal G/L. Demi alasan 
fleksibilitas, untuk data saldo awal, Accpro tidak secara otomatis mengupdate 
saldo awal akun Persediaan pada buku besar (G/L), tetapi apabila ada 
perbedaan antara saldo akun Persediaan yang mungkin telah anda input atau 
mungkin belum anda input melalui modul Saldo Awal G/L, program akan 
menampilkan tombol Update Saldo Awal G/L. Apabila anda ingin 
menyamakan saldo awal akun Persediaan pada buku besar dengan nilai 
persediaan menurut perincian saldo awal barangnya, maka anda bisa 
mengklik tombol ini. Tetapi kemudian anda harus mereview kembali Saldo 
Awal G/L, karena bisa jadi Saldo Awal G/L menjadi tidak balans karenanya. 
Apabila anda memerlukan laporan saldo awal barang yang telah anda input, 
anda bisa melihatnya melalui menu Laporan > Laporan Saldo Barang & Kartu 
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Stock > Laporan Saldo Barang, isi tanggalnya dengan tanggal akhir periode 
sebelum pemakaian Accpro, apabila anda ingin mengetahui saldo awal per 
kelompok barang maka aktifkan opsi Kelompokkan menurut Grupnya. 

 

 

 

 

 

4.3.16 Saldo Awal Hutang/ Piutang/Sub Ledger 

Invoice-invoice yang masih outstanding (belum lunas) pada saat awal 
pemakaian Accpro, baik pembelian maupun penjualan harus diinput sebagai 
Saldo Awal Hutang / Piutang melalui modul ini. Demikian juga apabila ada 
akun tertentu pada Chart of Account yang penting (ada urgensinya) bagi 
anda untuk mengetahui sub ledgernya terkait Supplier, Customer atau Other 
Contact tertentu dan ada saldo awalnya pada periode sebelum pemakaian 
Accpro harus diinput sebagai Saldo Awal Sub Ledger untuk contact tersebut 
melalui tab Sub Ledger, misalnya Uang Muka Pembelian atau Uang Muka 
Penjualan, Piutang Karyawan, Hutang Direksi, dll. 

Untuk membuka modul ini, pilih menu Master Data > Saldo Awal 
Hutang/Piutang/Sub Ledger. Selanjutnya posisikan kursor pada baris dimana 
supplier atau customer yang ingin diinput saldo awalnya, kemudian klik 
tombol Saldo Awal. 

 

 

 

Catatan : 

Apabila program mendeteksi ada upaya untuk menambah data saldo 
awal atau melakukan pengeditan maka obyek lain diluar area saldo awal 
akan dikunci oleh program, oleh karena itu anda harus menyimpan 
peng-update-an yang anda lakukan atau membatalkannya lebih dulu 
dengan mengklik tombol Save atau Cancel untuk membebaskan 
penguncian sehingga area tersebut bisa diakses kembali. 
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Tab Hutang atau Tab Piutang 

 

• No. Invoice : isi kolom ini dengan nomor Invoice yang belum lunas. 
• Tgl. Invoice : isi tanggal Invoicenya dengan format dd/mm/yy (tgl-bln-

thn) masing-masing 2 digit atau klik tombol drop-down pada kolom ini 
untuk memunculkan kalender sehingga tinggal dipilih tanggalnya. 
Tanggal Invoice harus di bawah tanggal awal pemakaian Accpro, artinya 
hanya invoice yang timbul sebelum itu yang perlu diinput sebagai saldo 
awal sedangkan invoice yang timbul setelah itu harus diinput sebagai 
transaksi pembelian atau penjualan melalui modul terkait. 

• No. PO : apabila ada No. POnya maka bisa diisi. 
• Terms : tentukan Terms of Paymentnya dengan mengklik tombol drop-

down pada kolom ini untuk memilih dari daftar yang muncul. Kolom ini 
akan terisi dengan sendirinya sesuai TOP yang telah ditentukan pada 
Master Customer atau Suppliernya. 

• Curr : akan terisi valuta sesuai valuta default pada Master Customer atau 
Suppliernya. Apabila anda menggunakan preferensi sistem dengan 
membreakdown akun Piutang atau Hutang menurut Customer atau 



4-101 

 

Suppliernya dan valuta akunnya dalam valuta asing, maka valuta adalah 
sesuai valuta akunnya dan tidak bisa diubah, tetapi bila tidak, maka 
valuta bisa diubah atau dipilih dengan klik tombol drop-down pada 
kolom ini 

• Kurs :  apabila Curr terisi Rp maka kolom ini akan terisi dengan nilai 1, 
untuk valuta lainnya, tentukan kursnya. 

• Piutang Tersisa atau Hutang Tersisa : isi nominal piutang atau hutang 
tersisa, jadi belum tentu sama dengan nilai Invoice apabila Invoice telah 
dilunasi sebagian. 

• %PPN : untuk keperluan revaluasi valuta asing, untuk Invoice dalam 
valuta asing apabila ada PPNnya, maka ketikkan persentasenya pada 
kolom ini. Jadi kolom ini dan ketiga kolom berikutnya hanya perlu diisi 
jika Invoicenya dalam valuta asing dan ada PPNnya yang belum 
dilunasi. 

• Sisa PPN : apabila hasil perhitungan PPN oleh program berdasarkan 
persentase yang anda input pada kolom %PPN tidak sesuai dengan Sisa 
PPN sesungguhnya, anda bisa mengoreksinya. 

• Kurs Pajak : isi kurs pajak yang berlaku sesuai Faktur Pajaknya. 
• Sisa PPN (Rp) : apabila hasil perhitungan oleh program berdasarkan 

data yang anda input pada kedua kolom sebelumnya tidak sesuai 
dengan Sisa PPN dalam Rp sesungguhnya, anda bisa mengoreksinya. 

• Salesman : kolom ini hanya ada pada saat input saldo awal piutang. Pilih 
Salesmannya kalau ada salesmannya untuk invoice dimaksud. Kegunaan 
kolom ini adalah agar program bisa menampilkan Laporan Umur 
Piutang untuk masing-masing Salesman. 

• Total Saldo Awal A/P atau Total Saldo Awal A/R : menunjukkan jumlah 
total saldo awal Hutang / Piutang yang telah anda input untuk kesemua 
supplier / customer yang ada. Seperti telah dikemukakan di atas, 
penginputan saldo awal Hutang / Piutang tidak akan otomatis 
mengupdate saldo awal G/L untuk Hutang / Piutang, tetapi akan ada 
tombol Update Saldo Awal G/L apabila ada perbedaan nilainya dengan 
saldo awal akunnya yang ditampilkan disini sebagai Total Saldo Awal 
G/L.  Apabila anda ingin menyamakan saldo awal pada buku besar 
dengan nilai saldo awalnya menurut perincian Invoicenya, anda bisa 
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mengklik tombol ini, tetapi anda mungkin harus mereview kembali 
Saldo Awal G/L karena bisa jadi Saldo Awal G/L menjadi tidak balans 
karenanya. Apabila anda memerlukan laporan saldo awal 
Hutang/Piutang yang telah anda input, anda bisa melihatnya melalui 
Laporan Saldo Piutang (menu Laporan > Laporan Piutang > Laporan 
Saldo Piutang) atau Laporan Saldo Hutang (menu Laporan > Laporan 
Hutang > Laporan Saldo Hutang), isi tanggalnya dengan tanggal akhir 
periode sebelum pemakaian Accpro, maka nilai yang ditampilkan pada 
laporan tersebut adalah merefleksikan saldo awal piutang atau hutang 
yang telah anda input. Pada laporan dimaksud, khusus untuk piutang, 
kalau ingin mengetahui saldo awal per kelompok customer maka 
aktifkan opsi Kelompokkan menurut Grupnya.  Apabila anda ingin 
laporan yang lebih rinci mencakup detail Invoicenya, anda bisa 
menggunakan Laporan Piutang per Invoice (menu Laporan > Laporan 
Piutang > Laporan Piutang per Invoice) atau Laporan Hutang per 
Invoice (menu Laporan > Laporan Hutang > Laporan Hutang per 
Invoice), isi tanggalnya dengan tanggal akhir periode sebelum 
pemakaian Accpro. 

 
Tab Sub Ledger 

Accpro menyediakan fasilitas Laporan Sub Ledger khususnya untuk 
mengakomodasi akun-akun lain di luar Hutang, Piutang dan Persediaan yang 
kemungkinan dibutuhkan untuk mengetahui mutasi atau saldonya tidak 
hanya secara keseluruhan tetapi juga menyangkut kontak tertentu baik 
Customer, Supplier atau Other Contact tertentu. Contohnya jika perlu 
mengetahui Uang Muka Pembelian supplier tertentu atau Uang Muka 
Penjualan customer tertentu atau pos biaya tertentu yang telah dikeluarkan 
untuk kontak tertentu. Sepanjang ada urgensi atau relevansinya hal ini 
dimungkinkan karena untuk setiap transaksi yang ada jurnalnya, Accpro 
selalu meminta anda memasukkan nama kontak untuk transaksi tersebut. 
Terkecuali kalau nama kontak tidak anda sebutkan secara spesifik khususnya 
untuk transaksi yang menyangkut kontak lain dimana nama kontak hanya 
diisikan sebagai < N/A >, maka laporan   sub ledgernya menjadi tidak relevan. 
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Agar informasi yang ditampilkan pada laporan sub ledger akurat, maka tentu 
saja apabila akun dimaksud mempunyai saldo awal untuk kontak tertentu 
pada periode sebelum pemakaian Accpro, maka harus anda input dulu di 
sini. 

• No. Perkiraan : ketik No. Perkiraannya atau klik tombol drop-down 
untuk memilih No. Perkiraannya 

• Nama Perkiraan : bila lebih mudah buat anda mengingat Nama 
Perkiraannya, maka anda bisa menggunakan kolom ini sebagai alternatif 
dari kolom No. Perkiraan untuk menginput perkiraannya. Ketikkan 
potongan awal nama perkiraan maka daftar perkiraan akan ditampilkan 
menurut nama perkiraannya. Tinggal anda mencari dan memilih 
perkiraan dimaksud. Begitupun jika anda mengklik tombol drop-down 
pada kolom ini, maka daftar perkiraan juga akan ditampilkan. 

 

• Curr : akan terisi valuta akunnya. Jika akunnya dalam valuta Rp, anda 
bisa memilih valuta lainnya apabila akun tersebut juga ditetapkan 
sebagai akun default Uang Muka Penjualan, Uang Muka Pembelian, 
Hutang Giro atau Piutang Giro untuk valuta lain tersebut. Sedangkan 
jika valuta akunnya dalam valuta asing, maka valuta tidak bisa diubah. 

• Saldo : input saldo awalnya pada kolom ini dalam valuta pada kolom 
Curr. Untuk akun debit dan saldonya debit atau akun kredit dan 
saldonya kredit maka isi dengan nilai positif. Sebaliknya isi dengan 
dengan nilai negatif. 

• Saldo Rp : jika kolom Curr tidak terisi Rp, maka tentukan saldonya 
dalam valuta Rp melalui kolom ini. 



4-104 

 

• Kurs : jika kolom Curr tidak terisi Rp, sebagai alternatif dari mengisi 
kolom Saldo Rp anda bisa menentukan kurs valutanya melalui kolom ini. 

• Tombol Insert Row : untuk  menyelipkan baris baru diantara baris data 
yang sudah ada. 

• Tombol Delete Row : menghapus baris data tertentu. 
• Tombol Save : untuk menyimpan penambahan data atau perubahan 

yang telah dilakukan. 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

 

 

 

 

 

 

4.3.17 Set Harga Jual 

Selain secara individual melalui modul Master Barang & Jasa, maka anda bisa 
melakukan set harga jual secara massal melalui modul ini. Penentuan harga 
jual adalah bersifat optional, artinya hanya kalau anda merasa perlu 
memanfaatkan fasilitas ini. Apabila harga jual ditentukan, akan memudahkan 
user pada saat input penjualan, karena program akan otomatis 
mengisikannya pada kolom harga satuan. Namun harus diketahui bahwa 
menentukan harga jual saja tidak ada gunanya tanpa anda 
mengaplikasikannya pada masing-masing customer, artinya anda harus 
menentukan skema harga jual untuk masing-masing customer apakah 
dikenakan H. Jual 1, H. Jual 2,  H. Jual 3, H. Jual 4 atau H. Jual 5. 

Untuk membuka modul ini pilih menu Master Data > Set Harga Jual. 

Catatan : 

Apabila program mendeteksi ada upaya untuk menambah data saldo awal 
atau melakukan pengeditan maka obyek lain diluar area saldo awal akan 
dikunci oleh program, oleh karena itu anda harus menyimpan peng-
update-an yang anda lakukan atau membatalkannya lebih dulu dengan 
mengklik tombol Save atau Cancel untuk membebaskan penguncian 
sehingga area tersebut bisa diakses kembali. 
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• Tombol Satuan 1,2,3 : Telah dipahami bahwa untuk setiap item barang 
dimungkinkan hingga 3 macam satuan, satu diantaranya akan menjadi 
Satuan Inventory. Tombol ini berguna untuk menyeleksi satuan yang 
akan ditampilkan atau ditentukan harga jualnya apakah kesemua satuan 
yang ada atau hanya satuan tertentu apakah satuan ke 1, satuan ke 2, 
satuan ke 3 atau kombinasinya. Pada saat ditampilkan pertama kali maka 
semua satuan yang ada untuk masing-masing item barang akan 
ditampilkan. 

• Tombol Filter : apabila ingin menyeleksi data yang ditampilkan secara 
lebih spesifik maka gunakan tombol ini. 

• Kode Barang : menampilkan Kode Barang, bisa jadi untuk item barang 
tertentu ditampilkan lebih dari satu baris Kode Barang yang sama 
tergantung apakah item barang tersebut mempunyai lebih dari satu 
macam satuan dan juga penyeleksian satuan yang telah anda lakukan 
menggunakan tombol Satuan 1,2,3 di atas. 

• Nama Barang : menampilkan Nama Barang. 
• Satuan : satuan yang ditampilkan tergantung satuan yang ada pada item 

barang bersangkutan dan penyeleksian yang telah anda lakukan baik 
melalui tombol Satuan 1,2,3 atau tombol Filter. 
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• H. Beli Akhir : menampilkan harga beli terakhir per satuan pada kolom 
Satuan. 

• H. Beli Max : menampilkan harga beli tertinggi per satuan pada kolom 
Satuan. 

• H. Beli Avg : menampilkan harga beli rata-rata per satuan pada kolom 
Satuan. 

• Curr : menampilkan valuta sesuai penyeleksian yang anda lakukan 
melalui tombol Filter. Jika ingin menentukan atau menampilkan harga 
jual dalam valuta tertentu, maka pilih valuta tersebut pada saat 
melakukan filter. 

• Set : apabila anda ingin melakukan penentuan harga jual untuk baris 
tertentu menggunakan fasilitas Set Harga Jual Massal (Otomatis) maka 
centang checkbox pada kolom ini untuk baris-baris yang ingin anda set 
harga jualnya. 

• H. Jual 1 : anda bisa mengisikan kolom ini secara manual atau 
menggunakan fasilitas Set Harga Jual Massal (Otomatis) 

• H. Jual 2 : anda bisa mengisikan kolom ini secara manual atau 
menggunakan fasilitas Set Harga Jual Massal (Otomatis) 

• H. Jual 3 : anda bisa mengisikan kolom ini secara manual atau 
menggunakan fasilitas Set Harga Jual Massal (Otomatis) 

• H. Jual 4 : anda bisa mengisikan kolom ini secara manual atau 
menggunakan fasilitas Set Harga Jual Massal (Otomatis) 

• H. Jual 5 : anda bisa mengisikan kolom ini secara manual atau 
menggunakan fasilitas Set Harga Jual Massal (Otomatis) 

• Set Harga Jual Massal (Otomatis) : ada 3 pilihan formulasi untuk 
melakukan set harga jual secara otomatis, pilih salah satunya, kemudian 
isi persentase atau nilainya pada field disampingnya sesuai dengan harga 
jual mana saja yang ingin dilakukan perubahan. 
 Prosentase Profit Margin : apabila ingin menentukan harga jual 

dengan persentase tertentu terhadap harga beli. Isi persentase pada 
kelima field disampingnya tergantung harga jual manakah yang 
ingin diset. Kemudian pilih apakah terhadap Harga Beli Akhir atau 
Harga Beli Tertinggi atau Harga Beli Rata-rata. Pilihan ini hanya 
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berhasil apabila baris barang bersangkutan sudah pernah ada harga 
belinya. 

 Prosentase Markup Harga Jual : pilihan ini hanya bisa dilakukan 
kalau baris barang yang ingin diset, sebelumnya sudah ada harga 
jual tertentu yang anda pilih. Isi persentase kenaikan atau 
penurunan harga jual terhadap harga jual semula atau harga jual 
yang anda pilih diantara kelima harga jual yang ada dengan catatan 
harga jual yang anda pilih telah ada harganya.  Isikan persentase 
kenaikan atau penurunan pada kelima field yang ada tergantung 
harga jual mana saja yang ingin diset. 

 Nominal Markup Harga Jual : pilihan ini dilakukan apabila ingin 
menyesuaikan harga jual sebesar nilai tertentu terhadap harga jual 
tertentu yang dipilih. Isi nominal kenaikan atau penurunan terhadap 
harga jual tersebut pada kelima field disampingnya tergantung 
harga jual mana saja yang ingin diset. 

 Tanpa Desimal : biarkan checkbox ini dalam keadaan tercentang 
apabila hasil proses set harga jual ingin tanpa desimal. 

 Dibulatkan ke atas : dalam kaitannya dengan checkbox ‘Tanpa 
Desimal’, apabila ingin dibulatkan ke atas maka biarkan checkbox 
ini dalam keadaan tercentang. 

 Dibulatkan ke bawah : sebagai alternatif dari dibulatkan ke atas 
maka apabila ingin dibulatkan ke bawah, klik checkbox ini hingga 
tercentang. 

 Pecahan terkecil : apabila pembulatannya ingin ke pecahan tertentu 
maka centang checkbox ini kemudian pilih apakah dibulatkan ke 
puluhan, lima puluhan, ratusan, lima ratusan atau ribuan. Sebagai 
alternatif dari pembulatan ke atas dan pembulatan ke bawah, 
centang checkbox Terdekat apabila pembulatannya ingin ke pecahan 
terdekat sesuai pecahan yang telah anda pilih. 

 Aplikasikan pada yang terpilih saja : tanpa mencentang checkbox 
ini maka proses set harga jual otomatis akan dilakukan pada 
keseluruhan baris yang ditampilkan, tetapi kalau hanya ingin 
berefek pada baris tertentu yang telah ditandai pada kolom Set, 
maka centang checkbox ini. 
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• Tombol Select All : klik tombol ini apabila ingin menandai kolom Set 
pada keseluruhan baris yang ditampilkan. Apabila kolom Set telah 
ditandai semua maka tombol ini akan berfungsi sebagai tombol Deselect 
All yaitu berfungsi kebalikannya. 

• Tombol Process : klik tombol ini apabila ingin melakukan proses Set 
Harga Jual Otomatis sesuai dengan kondisi yang telah anda tentukan. 

• Tombol Undo : tombol ini akan aktif apabila anda telah mengklik tombol 
Proses, yaitu berfungsi membatalkan proses terakhir yang telah anda 
lakukan. 

• Tombol Save : menyimpan hasil proses Set Harga Jual baik yang 
dilakukan secara manual ataupun otomatis. 

• Tombol Cancel : membatalkan proses Set Harga Jual dan 
mengembalikan tampilan from seperti sebelum dilakukan perubahan 
harga jual. 

• Tombol Preview : menampilkan laporan Data Harga Barang ke layar 
untuk selanjutnya bisa dicetak ke printer. 

• Tombol Search : apabila perlu mencari data tertentu berdasarkan Kode 
Barang atau Nama Barangnya, maka klik tombol ini kemudian masukkan 
potongan teks yang dicari pada field Cari, pilih apakah ingin mencari 
Kode Barang atau Nama Barang, selanjutnya klik tombol Go. Tombol 
Clear berguna mengosongkan kembali field Cari. 

• Tombol Close : menutup form ini. 

 

4.3.18 Terms of Payment 

Walaupun tabel ini akan terupdate dengan sendirinya sejalan dengan adanya 
tambahan terms of payment baru pada saat anda menentukan terms of 
payment ketika membuat data supplier atau customer, anda bisa 
menambahkan terms of payment secara langsung lewat modul ini. 

Untuk membuka form atau modul ini, pilih menu Master Data > Terms of 
Payment. 
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• Jatuh Tempo (Hari) : ketikkan jumlah hari sampai dengan jatuh tempo. 
• Discount (%) : apabila ada diskon bila pembayaran tidak melewati 

jumlah hari tertentu dari tanggal Tagihan (Invoice), maka isikan 
persentase diskonnya. 

• Hari Discount (Hari) : terkait dengan kolom Discount (%), tentukan 
jumlah harinya. 

• Keterangan : akan otomatis terisi sesuai dengan apa yang diisikan pada 
ketiga kolom lainnya. 

 

 

• Default : anda boleh menandai salah satu dari terms of payment yang 
ada sebagai Terms of Payment default dengan mencentang kolom ini. 
Implementasinya nanti pada saat melakukan transaksi Sales Order atau 
Sales Invoice untuk customer tertentu, maka apabila terms of payment 
untuk customer tersebut tidak anda tentukan pada saat input data 
customer bersangkutan melalui Master Customer, maka terms of 
payment default ini yang akan otomatis terisi dengan sendirinya pada 
transaksi tersebut. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 
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• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 

• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.19 Tabel Departemen / Divisi 

Modul ini hanya tersedia apabila opsi ‘Multi Departemen’ pada Setup 
Preferensi telah ditandai (dicentang). Implementasi multi departemen adalah 
apabila ingin ada breakdown pendapatan dan biaya menurut departemen 
tertentu. Katakanlah perusahaan mempunyai divisi yang melayani penjualan 
ke Apotek dan Laboratorium, maka anda bisa membuat datanya melalui 
modul ini. 

Untuk membuka form atau modul ini, pilih menu Master Data > Tabel 
Departemen / Divisi. 

 

• Kode Dept. : isi dengan kode departemen, walaupun bisa sampai dengan 
15 karakter tetapi disarankan menggunakan kode yang singkat, terkait 
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keterbatasan space pada modul-modul transaksi dimana kolom Dept 
ditampilkan. 

• Nama Departemen : isi nama departemennya. 
• Tombol Save : untuk menyimpan keseluruhan perubahan atau 

penambahan data. 
• Tombol Cancel : membatalkan perubahan atau penambahan data yang 

belum tersimpan dan menutup form. 
• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.20 Proyek 

Modul ini hanya tersedia apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada modul Setup Preferensi telah ditandai (dicentang). Dengan 
mengaktifkan fitur ini maka ada menu untuk menginput data proyek melalui 
menu Master Data > Proyek. Demikian juga untuk setiap transaksi yang 
melibatkan akun biaya atau pendapatan dapat ditentukan apakah akan 
dibebankan atau dialokasikan pada proyek tertentu, karena kolom untuk ini 
akan dimunculkan pada setiap transaksi yang berkemungkinan melibatkan 
akun biaya atau pendapatan. 

 Kode Proyek : field ini merupakan kunci untuk mengidentifikasi proyek 
tertentu, oleh karena itu Kode Proyek harus unik, artinya tidak boleh ada 
lebih dari satu proyek yang mempunyai kode yang sama. Karena 
merupakan field kunci maka Kode Proyek tidak bisa diubah apabila 
sudah ada transaksi atau data lain yang terkait dengannya. Isikan Kode 
Proyek maksimal 15 karakter. Karena keterbatasan space terutama pada 
kolom untuk menginput Proyek pada saat transaksi nantinya maka 
sedapat mungkin gunakanlah kode yang singkat. 

 Edit Kode Proyek : checkbox ini hanya aktif pada modus Edit dan hanya 
jika Kode Proyek yang bersangkutan belum terpakai pada transaksi atau 
modul lain. Gunanya adalah apabila dicentang maka artinya anda 
memberitahukan kepada program bahwa anda ingin mengedit atau 
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merubah Kode Proyek tersebut. Apabila anda tidak mencentang 
checkbox ini apa yang anda input pada field Kode Proyek akan dianggap 
oleh program sebagai menambah Kode Proyek baru apabila Kode Proyek 
tersebut belum ada atau menampilkan data proyek tertentu apabila Kode 
Proyek tersebut sudah ada. 

 

 Sub Proyek dari : centang checkbox ini hanya jika perlu, yaitu jika 
proyek ini merupakan sub dari proyek lain. Apabila suatu proyek 
merupakan sub dari proyek lain, maka proyek induknya akan menjadi 
Induk Proyek atau Project Header, dimana hanya sub proyeknya yang 
bisa digunakan pada saat transaksi. Setelah anda mencentang checkbox 
ini, ketik induk proyeknya pada field disebelahnya atau klik tombol 
Lookup untuk memilih proyek yang akan menjadi induk proyeknya.  

 Nama Proyek : isi deskripsi atau nama proyek maksimal 50 karakter. 
 Tanggal Mulai : ketik tanggal dimulainya proyek dengan format masing-

masing 2 digit tanggal, bulan dan tahun atau klik tombol drop-down 
yang ada untuk memunculkan kalender. 
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 Tab Detail Proyek : 

• Customer : pilih customernya dengan klik pada field ini atau tombol 
drop-down yang ada atau ketik potongan awal nama pengenalnya, 
maka akan muncul daftar customer sehingga anda tinggal 
memilihnya. 

• No. Referensi : ketikkan referensi menyangkut proyek ini, apakah 
No. PO atau referensi lainnya. 

• Contact Person : bila ada contact person bisa diisi 
• Manager Proyek : demikian juga Manager Proyek bisa diisi jika ada. 
 
Progress : bagian ini untuk mengupdate status dan perkembangan 
proyek dan bisa diupdate secara berkala sesuai dengan perkembangan 
proyek. 
 
• Tanggal Selesai :  isi dengan perkiraan/rencana  tanggal selesainya 

proyek dan bisa diupdate kemudian apabila diperlukan. Ketik 
tanggalnya dengan format masing-masing 2 digit tanggal, bulan dan 
tahun atau klik tombol drop-down yang ada untuk memunculkan 
kalender. 

• Progress (%) : untuk mengupdate prosentase kemajuan / progress 
proyek secara berkala. 

• Status : field ini untuk mengupdate status proyek secara berkala, 
apakah statusnya Not Started, In  Progress, Pending, Finished atau 
Closed. Pilih statusnya dengan klik pada field ini atau tombol drop-
down disampingnya. 

• Selesai : dengan mengklik checkbox ini hingga tercentang maka 
otomatis field Progress akan otomatis terisi dengan 100 %, demikian 
pula field Status akan otomatis terisi dengan Finished. 

 
 Tab Deskripsi Proyek : 

Pada field ini anda bisa mengetikkan uraian atau keterangan yang lebih 
mendetail menyangkut proyek dimaksud serta nilai kontrak jika ada. 

 
 Tab Saldo Awal : 

Pada tab ini apabila ada saldo awal menyangkut akun biaya dan 
pendapatan terkait proyek dimaksud, maka bisa diinput. Akun biaya dan 
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pendapatan akan otomatis ditampilkan oleh program sesuai akun biaya 
dan pendapatan pada Chart of Account, anda tinggal mengisi nilainya. 
Untuk akun biaya, apabila nilainya Debit maka isi dengan nilai positif, 
negatif bila Kredit. Sedangkan untuk akun pendapatan, apabila nilainya 
Kredit maka isi dengan nilai positif, negatif bila Debit. 
Sebelumnya tentukan tanggal saldo awal pada field Tgl. Saldo Awal 
dengan mengetikkan dengan format masing-masing 2 digit tanggal, 
bulan dan tahun atau klik tombol drop-down yang ada untuk 
memunculkan kalender. 

 
 Tab Anggaran : 

Pada tab ini apabila ada anggaran menyangkut akun biaya dan 
pendapatan terkait proyek dimaksud, maka bisa diinput. Akun biaya dan 
pendapatan akan otomatis ditampilkan oleh program sesuai akun biaya 
dan pendapatan pada Chart of Account, anda tinggal mengisi nilainya.  
 

 Tab Anggaran  Material : 

Selain anggaran biaya dan pendapatan, apabila ada anggaran 
menyangkut material terkait proyek dimaksud, maka anda bisa 
menginputnya melalui tab ini. 
Melalui kolom Kode Barang atau Nama Barang tentukan materialnya, 
kemudian isikan anggarannya dalam bentuk kuantitas (volume) pada 
kolom Qty, selanjutnya tentukan Satuannya. 

 Tombol Save : menyimpan perubahan atau penambahan data. 
 Tombol New : untuk menambah data baru. 
 Tombol Search : apabila ingin mencari data proyek tertentu, klik tombol 

ini maka form Lookup Proyek akan ditampilkan. 
 Tombol Delete : menghapus proyek tertentu 
 Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
hanya apabila memang ada upaya perubahan atas data yang 
ditampilkan. Sekedar mengklik tombol drop-down pada combobox 
sudah ditafsirkan sebagai ada upaya untuk merubah data, maka tombol 
ini akan aktif.  
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 Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

 Tombol  : menutup form ini. 
 

4.3.21 Tabel Gudang 

Apabila fitur Multi Gudang pada Setup Preferensi diaktifkan maka akan ada 
menu Master Data > Tabel Gudang sehingga anda bisa melakukan input 
data gudang. Baris pertama dari tabel Gudang merupakan gudang default, 
anda hanya bisa merubah namanya dan keterangannya. Gudang default 
artinya pada transaksi nantinya, apabila tidak ditentukan lain oleh user maka 
transaksi adalah atas gudang ini.  

• Nama : isi nama gudangnya. 
• Keterangan : isi keterangan mengenai gudang dimaksud 
• Default : kolom ini tidak bisa diubah, gudang default adalah gudang 

pada baris pertama. 

 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 
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• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.22 Tabel Biaya 

Hanya kalau ada biaya-biaya lain yang mungkin timbul pada transaksi 
pembelian atau penjualan,  tabel ini perlu diupdate, kalau tidak maka modul 
ini bisa dilewati. 

Untuk membuka modul atau form ini, pilih menu Master Data > Tabel Lain-
lain > Tabel Biaya. 

• Nama Biaya : isi nama biayanya. 
• No. Perk : tentukan Nomor Perkiraannya (umumnya adalah perkiraan 

biaya). Caranya ketikkan langsung pada kolom ini atau klik tombol drop-
down yang ada maka akan tampil daftar perkiraan untuk memudahkan 
anda memilih nomor perkiraannya. 

 

• Nama Perkiraan : bila lebih mudah bagi anda mengingat Nama 
Perkiraannya ketimbang No. Perkiraannya, kolom ini bisa digunakan 
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sebagai alternatif untuk menentukan perkiraannya. Caranya ketikkan 
potongan awal Nama Perkiraannya atau klik tombol drop-down yang 
ada maka akan tampil daftar perkiraan dalam urutan Nama 
Perkiraannya, sehingga anda tinggal memilih perkiraannya. 

• Purchase : tandai kolom ini bila biaya ini akan dipakai pada modul 
pembelian. 

• Sales : tandai kolom ini bila biaya ini akan dipakai pada modul 
penjualan. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 

• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol New Account : apabila Nomor Perkiraan yang dikehendaki 

belum ada, klik tombol ini untuk menambahkan akun baru ke Chart of 
Account. 

• Tombol  : menutup form ini. 

 

4.3.23 Tabel Nama Bank 

Tabel ini hanya sekedar untuk mendaftar Nama Bank dari mana cheque atau 
giro dikeluarkan atau didapat. 
Untuk membuka modul atau form ini, pilih menu Master Data > Tabel Lain-
lain > Tabel Nama Bank. 

• Nama Bank : isi nama Banknya. 
• Tombol Save : untuk menyimpan keseluruhan perubahan atau 

penambahan data. 
• Tombol Cancel : membatalkan perubahan atau penambahan data yang 

belum tersimpan dan menutup form. 
• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 
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4.3.24 Tabel Kode Pajak 

Hanya kalau pada transaksi pembelian atau penjualan berkemungkinan 
adanya pengenaan atau pemotongan pajak lain diluar PPN, anda perlu 
mengupdate tabel ini, kalau tidak maka modul ini bisa dilewati. Apabila 
hanya berupa pemotongan PPh 23 dan pemotongannya dilakukan pada saat 
pelunasannya, anda tidak perlu membuatkan Kode Pajak untuknya. 

Untuk membuka modul atau form ini, pilih menu Master Data > Tabel Lain-
lain > Tabel Kode Pajak. 

• Kode : isi dengan kode pajaknya. 
• Deskripsi : isi deskripsi mengenai kode pajak ini. 
• Tarif % : isi dengan persentase tarif pajak, negatif jika berupa 

pemotongan pajak. 
• PPn BM ? : tandai kolom ini jika kode pajak ini adalah berupa PPn BM. 
• Purchase : tandai kolom ini jika kode pajak ini diperlukan pada modul 

pembelian. 
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• Akun Pembelian : terkait kolom Purchase, kolom ini harus diisi dengan 
nomor perkiraan terkait pajak yang timbul atau dipotong pada modul 
pembelian. 

 

• Sales : tandai kolom ini jika kode pajak ini diperlukan pada modul 
penjualan. 

• Akun Penjualan : terkait kolom Sales, kolom ini harus diisi dengan 
nomor perkiraan terkait pajak yang timbul atau dipotong pada modul 
penjualan. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan. 

• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol New Account : apabila Nomor Perkiraan yang dikehendaki 

belum ada, klik tombol ini untuk menambahkan akun baru ke Chart of 
Account. 

 
 
 
 
 
 



4-120 

 

4.3.25 Fixed Asset (Aktiva Tetap) 

Apabila anda ingin program menghitungkan penyusutan (depresiasi) atas 
Harta Tetap (Fixed Asset) pada akhir tiap periode dan membuatkan jurnal 
penyusutannya, maka anda perlu input datanya melalui Master Fixed Asset.  

4.3.25.1 Kategori Asset Fiskal 

Melalui menu Master Data > Fixed Asset (Aktiva Tetap) > Kategori Asset 
Fiskal, tentukan dulu kategori asset menurut fiskal. Program telah 
membuatkan tabel Kategori Asset menurut Fiskal, anda bisa mereview 
kembali tabel ini. 

 

• Deskripsi : isi deskripsi kategorinya. 
• Umur (Tahun) : isi dengan umur ekonomis dalam tahun. 
• Garis Lurus : tandai kolom ini dengan mencentangnya jika kategori 

tertentu dimungkinkan menggunakan metode penyusutan Garis Lurus. 
• Saldo Menurun : tandai kolom ini dengan mencentangnya jika kategori 

tertentu dimungkinkan menggunakan metode penyusutan Saldo 
Menurun. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan. 
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• Tombol Delete : menghapus data pada baris tertentu. 
 

4.3.25.2 Kelompok Fixed Asset 

Masing-masing Fixed Asset harus dikelompokkan lebih dulu, untuk itu pilih 
menu Master Data > Fixed Asset (Aktiva Tetap) > Kelompok Fixed Asset. 

 

• Kode : kode kelompok asset akan digenerate oleh program. 
• Deskripsi : isi dengan nama kelompok assetnya. 
• Intangible Asset (Asset Tak Berwujud) : tandai checkbox ini dengan 

mencentangnya jika kelompok asset tertentu merupakan asset tak 
berwujud (intangible). 

• Kategori Asset Fiskal : pilih kategori asset menurut fiskal yang akan 
diterapkan pada kelompok asset ini, klik tombol drop-down untuk 
memilih dari kategori asset fiskal yang telah ditentukan sebelumnya. 

• Metode Penyusutan : pilih metode penyusutannya. 
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• Umur Ekonomis : sesuai pilihan kategori asset fiskal yang dipilih, maka 
umur ekonomis akan mengikuti kategori asset fiskalnya, jika diperlukan 
anda bisa merubahnya. 

• Tarif Penyusutan : otomatis terisi sesuai hasil perhitungan atas metode 
penyusutan dan umur ekonomis. 

• Asset (Harta) : tentukan akun default Asset untuk kelompok asset ini 
dengan mengetikkan langsung atau klik tombol Lookup di sebelahnya 
untuk menampilkan Lookup Perkiraan sehingga tinggal dipilih 
perkiraannya. 

• Akumulasi Penyusutan : idem, tentukan akun default Akumulasi 
Penyusutan untuk kelompok asset ini. 

• Beban Penyusutan : idem, tentukan akun default Beban Penyusutan 
untuk kelompok asset ini. 

• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
• Tombol Delete : menghapus kelompok asset tertentu. 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
hanya apabila memang ada upaya perubahan atas data yang 
ditampilkan. Sekedar mengklik tombol drop-down pada combobox 
sudah ditafsirkan sebagai ada upaya untuk merubah data, maka tombol 
ini akan aktif.  

• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

• Tombol  : menutup form ini. 

 

4.3.25.3 Master Fixed Asset 

Setelah kelompok asset ditentukan, maka anda bisa input semua asset yang 
dimiliki perusahaan agar perhitungan depresiasi dan jurnal penyusutannya 
dibuatkan oleh program tanpa anda harus menjurnalnya sendiri secara 
manual. Kalau anda sudah mempercayakan penyusutan asset tertentu 
kepada program, jangan lagi membuat jurnal depresiasi atau apapun terkait 
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asset tersebut secara manual karena jurnal yang anda buat secara manual 
tidak akan diketahui oleh modul Fixed Asset sehingga nilai buku asset 
tersebut tidak berubah. Hanya jurnal pembelian Fixed Asset yang harus 
lakukan, tidak melalui modul Fixed Asset tetapi melalui modul Purchase 
Invoice atau modul Pengeluaran Kas / Bank tentunya jika asset tersebut 
dibelinya pada periode awal pemakaian Accpro atau setelahnya. Anda tidak 
harus membuatkan Kode Barang untuk Fixed Asset. Ingat! Master Barang & 
Jasa dan Master Fixed Asset adalah dua hal yang berbeda. Master Barang & 
Jasa terutama adalah untuk mendata barang dagang, jadi sebaiknya tidak 
memasukkan Fixed Asset ke dalam Master Barang & Jasa, anda bisa 
menggunakan opsi Pembelian Lain-lain jika perlu input pembelian Fixed 
Asset melalui modul Purchase Invoice sehingga anda tidak perlu 
membuatkan Kode Barang untuknya. Kalau anda ingin mengeluarkan suatu 
asset yang depresiasinya belum selesai dari perhitungan penyusutan oleh 
program maka asset tersebut harus disuspend dengan mencentang checkbox 
Suspended. Untuk input data asset ke dalam Master Fixed pilih menu Master 
Data > Fixed Asset (Aktiva Tetap) > Master Fixed Asset. 
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• Kode Asset : Kode Asset akan digenerate oleh program tetapi anda bisa 
merubahnya kalau diperlukan, kalau anda merubahnya maka untuk 
selanjutnya anda juga harus menentukan sendiri Kode Asset untuk asset-
asset berikutnya. 

• Nama Asset : isi nama assetnya. 
• Kelompok Asset : pilih kelompok assetnya dengan klik tombol drop-

down pada field ini. 
• Dept : bila asset tertentu merupakan milik departemen atau divisi 

tertentu dan anda ingin biaya penyusutannya dibebankan pada 
departemen bersangkutan, maka pilih departemennya dengan klik 
tombol drop-down pada field ini, bila data departemen belum diinput 
anda harus memilih < New > untuk input data departemennya lebih 
dulu. Jadi field Dept sifatnya adalah optional, anda bisa 
mengosongkannya. 

 
Tab Initial Condition 

• Metode Penyusutan : metode penyusutan akan terisi sesuai kelompok 
assetnya. 

• Tanggal Beli : isi dengan tanggal perolehan assetnya. 
• Mulai didepresiasi : program akan otomatis mengisikan tanggal mulai 

didepresiasi berdasarkan tanggal beli yang telah anda input, ini hanya 
sekedar perkiraan oleh program, anda bisa mengeditnya jika diperlukan. 

• Last Depreciation : field ini memberitahukan kepada program tanggal 
terakhir depresiasi dilakukan di luar sistem (Accpro). Kalau tanggal 
Mulai didepresiasi terisi dengan tanggal di bawah tanggal anda mulai 
menggunakan Accpro, maka tanggal Last Depreciation akan terisi 
dengan tanggal akhir bulan sebelum anda menggunakan Accpro, artinya 
program menganggap bahwa program akan mulai melakukan depresiasi 
atas asset ini pada akhir bulan berikutnya. Depresiasi atas asset ini dari 
mulai tanggal Mulai didepresiasi sampai dengan tanggal Last 
Depreciation telah dilakukan sebelumnya diluar sistem Accpro sehingga 
program akan mengisikan nilai akumulasi penyusutan yang telah 
dilakukan sebelumnya pada field Akum. Penyusutan (setelah anda 
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mengisi Harga Perolehannya). Kalau anda mengedit tanggal Last 
Depreciation lebih dari tanggal akhir bulan sebelum pemakaian Accpro 
atau lebih dari akhir bulan berjalan, itu artinya depresiasi sampai tanggal 
tersebut akan anda lakukan di luar sistem, baru mulai bulan berikutnya 
anda mempercayakan depresiasi pada sistem Accpro, artinya nilai 
akumulasi depresiasi atas asset tersebut sampai tanggal Last 
Depreciation harus anda jurnal sendiri. Dengan membiarkan tanggal Last 
Depreciation sebagai tanggal akhir bulan sebelum pemakaian Accpro, 
artinya nilai akumulasi depresiasi atas asset ini sampai dengan tanggal 
tersebut akan menjadi bagian dari saldo awal akun Akumulasi 
Penyusutan yang anda input melalui menu Master Data > Saldo Awal 
G/L. 

• Harga Perolehan : isi dengan harga perolehannya. 
• Nilai Residu : isi dengan nilai residu (Salvage Value)-nya. 
• Umur Ekonomis : sesuai pilihan kelompok asset fiskal yang dipilih, 

maka umur ekonomis akan mengikuti kelompok asset fiskalnya, jika 
diperlukan anda bisa merubahnya. 

• Akum Penyusutan : field ini merupakan hasil perhitungan akumulasi 
penyusutan yang telah dilakukan diluar sistem (Accpro), program akan 
menghitung akumulasi penyusutan berdasarkan tanggal Mulai 
didepresiasi, Last Depreciation, Harga Perolehan, Nilai Residu, Umur 
Ekonomis dan Metode Penyusutan. Bila tidak cocok dengan akumulasi 
penyusutan yang telah anda lakukan diluar sistem (Accpro), maka anda 
bisa melakukan koreksi atas akumulasi penyusutan yang telah dilakukan 
diluar sistem melalui penjurnalan. Karena program akan melakukan 
depresiasi secara konsisten berdasarkan parameter yang telah ditentukan 
maka field ini tidak bisa diedit artinya yang bisa dikoreksi adalah 
akumulasi penyusutan yang telah dilakukan diluar sistem. 

• Nilai Buku : program akan menghitungkan nilai bukunya sesuai dengan 
akumulasi penyusutan yang telah dilakukan. 

• Tarif Penyusutan : otomatis terisi sesuai hasil perhitungan atas metode 
penyusutan dan umur ekonomis. 

• Beban per bulan : menampilkan hasil perhitungan berdasarkan tarif 
penyusutan dan metode penyusutan. 
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Tab Current Condition 

Tab ini menampilkan informasi kondisi terkini dari asset tertentu, tentunya 
pada saat awal apabila belum ada penyusutan yang dilakukan oleh program, 
kondisinya akan sama dengan informasi pada tab Initial Condition. 
 

 
 
Tab Akun-akun 

Tab ini menampilkan akun-akun yang diperlukan oleh program khususnya 
untuk membuatkan jurnal penyusutan atas asset tertentu. Kalau tidak diubah 
maka akun-akunnya akan sama dengan akun-akun kelompok assetnya. 

• Asset (Harta) : bila anda ingin merubah akun Asset untuk asset tertentu, 
anda bisa mengetikkan langsung atau klik tombol Lookup di sebelahnya 
untuk menampilkan Lookup Perkiraan sehingga tinggal dipilih 
perkiraannya. 

• Akumulasi Penyusutan : idem. 
• Beban Penyusutan : idem. 
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Tab Catatan 

Tab ini bisa digunakan untuk memasukkan informasi lokasi asset dan catatan 
terkait asset tertentu. 

• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
• Tombol Delete : menghapus kelompok asset tertentu. 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
hanya apabila memang ada upaya perubahan atas data yang 
ditampilkan. Sekedar mengklik tombol drop-down pada combobox 
sudah ditafsirkan sebagai ada upaya untuk merubah data, maka tombol 
ini akan aktif.  

• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

• Tombol  : menutup form ini. 

 

4.3.26 Proses Awal Bulan 

Transaksi untuk periode bulan tertentu hanya bisa diinput apabila anda telah 
melakukan Proses Awal Bulan untuk periode tersebut. Proses ini pulalah 
yang harus anda lakukan untuk membuka periode awal untuk pertama 
kalinya setelah anda selesai menyiapkan data awal yang dibutuhkan 
sebagaimana yang telah dibahas satu persatu di atas. Sebelumnya kalau anda 
belum melakukan Set Saldo Awal G/L, maka lakukan proses ini dengan 
memilih menu Master Data > Saldo Awal G/L kemudian klik tombol Set 
Saldo. Proses Awal Bulan dilakukan dengan memilih menu Utilitas > Proses 
Awal Bulan. Program akan meminta konfirmasi lebih dulu sebagai berikut. 
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BAB 5 
Input Transaksi 

 

5.1 Purchase Order 

Transaksi pembelian bisa diawali dengan menerbitkan PO (Purchase Order) 
kepada pihak Supplier. Namun seringkali juga pembelian dilakukan tanpa 
menggunakan PO, dalam hal ini anda bisa melewatkan modul ini.  

Dalam implementasinya pada Accpro, PO pada umumnya adalah terkait 
dengan barang dagang yaitu barang yang akan dijual kembali kepada 
customer baik melalui proses pengolahan lebih dulu atau tidak, dengan kata 
lain barang yang terkait dengan kegiatan bisnis inti perusahaan, untuk itu 
masing-masing barang yang diinput melalui PO seperti ini harus sudah 
memiliki Kode Barang pada Master Barang & Jasa, sedangkan PO Lain-lain 
dimaksudkan untuk item pembelian diluar yang dikemukakan di atas 
dimana tidak diperlukan pencatatan menyangkut stock item barang 
bersangkutan baik  karena memang tidak ada urgensinya karena bukan 
barang dagang, demikian juga akan sulit dan merepotkan dalam pengukuran 
atau pemantauan stocknya. Jadi PO Lain-lain adalah untuk mengakomodasi 
barang yang tidak ada kaitannya dengan kegiatan bisnis inti perusahaan 
namun tetap perlu diinput ke dalam sistem khususnya lagi karena perlu 
dicetak POnya. 

Modul ini dibuka melalui menu Transaksi > Purchase Order. Pada transaksi 
ini tidak terjadi penjurnalan, penjurnalan baru dilakukan apabila telah 
dilakukan penerimaan barangnya melalui modul Purchase Invoice. 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya.  

• PO Lain-lain : checkbox ini defaultnya adalah dalam keadaan tidak 
tercentang. Apabila berupa PO Lain-lain sesuai pengertian yang telah 
dikemukakan di atas maka centang checkbox ini.  
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• Hanya untuk cetak PO : opsi ini terkait dengan checkbox PO Lain-lain, 
yaitu apabila PO Lain-lain dimaksud hanya semata-mata untuk 
keperluan mencetak PO dan tidak berlanjut nantinya untuk dilakukan 
penerimaan Barang melalui modul Purchase Invoice, maka anda bisa 
mencentang checkbox ini. Khususnya apabila pembelian terkait PO Lain-
lain ini tidak timbul hutang dan tidak ada PPNnya sehingga tidak ada 
kepentingannya untuk dilakukan penerimaan itemnya melalui modul 
Purchase Invoice sebagaimana yang akan dijelaskan pada 5.2 Purchase 
Invoice, demikian juga tidak ada kepentingan untuk menjejaki pembelian 
terkait item-item bersangkutan. Lebih jelasnya adalah sebagai berikut : 
apabila pembelian menimbulkan Hutang Dagang atau Hutang Usaha, 
maka pada software yang terintegrasi, dalam konteks ini adalah Accpro, 
boleh dikatakan satu-satunya cara agar pembelian tersebut mengupdate 
buku pembantu Hutang (Kartu Hutang dan Laporan Umur Hutang) 
adalah dengan melalui modul Purchase Invoice, tetapi kalau pembelian 
menyangkut item non inventory ini tidak timbul Hutang, maka anda bisa 
langsung input transaksi pembelian tersebut melalui modul Pengeluaran 
Kas/Bank, karena PO Lain-lain  adalah menyangkut item non inventory 
sehingga tidak perlu (lagipula tidak akan) diupdate stocknya dengan 
melakukan penerimaan itemnya melalui modul Purchase Invoice. 
Apabila anda tidak mencentang checkbox ini, maka anda perlu 
melakukan penerimaan item atau input tagihan pembeliannya melalui 
modul Purchase Invoice, kalau tidak maka PO ini akan tetap muncul 
dalam daftar PO yang belum diterima barangnya. Inilah gunanya 
checkbox ini. 

• Supplier : pilih Suppliernya. Caranya klik pada field ini atau tombol 
drop-down disampingnya, kemudian ketikkan initial atau potongan 
awal Nama Pengenal supplier bersangkutan atau gunakan bantuan 
scroll-bar untuk mencarinya. Setelah anda memilih supplier, Nama 
Resmi dan alamat supplier akan ditampilkan pada textbox di bawahnya. 
Apabila supplier belum ada dalam daftar supplier, pilih < New Supplier 
> untuk menambahkannya, maka form Supplier akan ditampilkan. 

• Tgl. PO : sesuaikan tanggal PO apabila diperlukan, bisa dengan 
mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
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masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• No. PO : isi No. POnya. Kalau anda telah melakukan Setting Format 
Nomor Dokumen otomatis untuk Purchase Order melalui menu File > 
Setup Preferensi pada tab Format (lihat 4.2.2 Setup Preferensi), maka 
Nomor PO akan otomatis diisikan oleh program. Seandainya bagian 
yang digenerate oleh program tidak dimulai dari nomor 1, maka anda 
bisa mengeditnya tetapi lakukan ini hanya untuk nomor pertama saat 
anda mulai input transaksi PO untuk pertama kalinya menggunakan 
Accpro. 

• Valuta : otomatis terisi sesuai valuta supplier bersangkutan pada Master 
Supplier, valuta bisa diubah tetapi ada perkecualiannya. Apabila anda 
memilih ‘Breakdown Account Hutang Usaha/Piutang Usaha menurut 
Supplier/Customer’ (pada saat Setup Preferensi pada tab Sistem) dan 
anda menentukan akun Hutang Usaha untuk supplier dimaksud pada 
Master Supplier adalah akun dengan valuta asing (bukan Rp), maka 
valuta untuk transaksi juga disesuaikan dengan itu dan tidak bisa 
diubah, tetapi apabila dalam Rp maka valuta transaksi bisa Rp atau 
valuta lainnya. Klik tombol drop-down apabila ingin memilih valutanya.  

• Kurs : jika valuta dalam Rp, maka Kurs otomatis terisi dengan 1 dan 
tidak bisa diedit, sedangkan untuk valuta lainnya, anda harus 
mengisinya. Apabila histori kurs untuk valuta bersangkutan pernah 
diupdate melalui modul Tabel Valuta, maka akan otomatis terisi kurs 
terakhir yang tanggalnya lebih kecil atau sama dengan tanggal PO. 

• Terms : apabila supplier bersangkutan telah ditentukan terms of 
paymentnya pada Master Supplier, maka akan otomatis terisi, namun 
masih dimungkinkan untuk diubah. Klik tombol drop-down untuk 
memilih termsnya. 

• Required : diisi dengan Tanggal Diperlukan, bisa dengan mengetikkan 
langsung dengan format dd/mm/yy (tgl/bln/thn) masing-masing 2 digit 
atau klik tombol drop-down untuk memunculkan kalender. 

• ETA : Estimation Time of Arrival, sesuaikan tanggal perkiraan 
kedatangan barang bisa dengan mengetikkan langsung dengan format 
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dd/mm/yy (tgl/bln/thn) masing-masing 2 digit atau klik tombol drop-
down untuk memunculkan kalender. 

• Close this PO : checkbox ini hanya aktif pada modus Edit, gunanya 
adalah untuk menutup PO yang belum lengkap diterima tetapi POnya 
ingin ditutup.  

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 

Khusus PO pada Umumnya (checkbox PO Lain-lain dalam keadaan tidak 
dicentang) 
 

 

• Tab Barang :  
 
 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 

pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 
Pilih < New > apabila perlu menambah barang baru. 
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 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. Tetapi harus diketahui bahwa apabila kolom 
Kode Barang telah terisi, maka mengedit kolom ini hanya dianggap 
oleh program sebagai mengedit Nama Barang, sedangkan 
barangnya tetap mengacu pada Kode Barangnya, oleh karena itu 
kalau anda ingin menentukan barangnya melalui kolom ini, pastikan 
kolom Kode Barang belum terisi atau dikosongkan lebih dulu. 

 Qty : isikan kuantitasnya. 
 Diterima : kolom ini hanya tampil pada modus Edit, menampilkan 

kuantitas diterima berdasarkan data penerimaan barang yang 
diinput melalui modul Purchase Invoice, oleh karena itu kolom ini 
tidak bisa diedit. 

 Satuan : apabila satuan untuk item barang yang anda isikan pada 
kolom Kode Barang hanya satu (sesuai yang ada pada Master 
Barang & Jasa), maka kolom ini akan terisi dengan sendirinya. 
Namun apabila lebih dari satu, maka anda harus memilih satuannya 
dengan mengklik tombol drop-down pada kolom ini 

 Harga Satuan : isi harga satuannya. 
 Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Pada dasarnya hanya apabila 
barangnya berupa barang Non Inventory dan akunnya (akun default 
‘Aktiva / Biaya’ yang ditentukan melalui Master Barang & Jasa) 
adalah akun biaya, anda perlu mengisi kolom ini, itupun optional 
artinya hanya kalau biaya ingin dibebankan pada departemen 
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tertentu. Klik tombol drop-down untuk memilihnya. Pilih < New > 
untuk menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau biaya ingin dibebankan 
kepada proyek tertentu. Pilih < New > jika perlu menambah proyek 
baru. 

 Cls : kolom ini hanya muncul pada modus Edit. Gunanya untuk 
menandai baris transaksi tertentu yang belum diterima lengkap 
tetapi ingin ditutup (mungkin pesanan tidak ada atau telah 
dibuatkan PO baru). 

 Tombol Expand ► : hanya ada kalau fitur Multi Tax diaktifkan. Klik 
pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 2, 
klik kembali apabila ingin menyembunyikannya. 

 

 
 

☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 
pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 
 

• Tab Supplier’s Item No. : tab ini berguna apabila ada Kode dan/atau 
Nama Barang yang dikenal oleh Supplier yang berbeda dengan 
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pengkodean dan/atau penamaan menurut perusahaan. Apabila tab ini 
diisi, maka yang akan tercetak pada printout transaksi adalah sesuai 
kolom Supp’s Item No. dan Nama Lain (Supp’s Product Name). Hanya 
baris transaksi yang Kode atau Nama Barangnya berbeda dengan Kode 
atau Nama Barang menurut Supplier yang perlu diisi. 
 Kode Barang : akan terisi sesuai Kode Barang pada tab Barang. 
 Nama Barang : akan terisi sesuai Nama Barang pada tab Barang. 
 Supp’s Item No. : anda bebas mengetikkan Kode Barangnya sesuai 

yang dikenal Supplier atau pilih dari Kode Lain yang telah anda 
input sebelumnya pada Master Barang & Jasa dengan mengklik 
tombol drop-down pada kolom ini. 

 Nama Lain (Supp’s Product Name) : demikian juga anda bebas 
mengetikkan Nama Barang menurut Supplier atau pilih dari Nama 
Lain yang telah anda input sebelumnya pada Master Barang & Jasa 
dengan mengklik tombol drop-down pada kolom ini. 

 
Khusus PO Lain-lain  (checkbox PO Lain-lain dalam keadaan dicentang) 
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• Tab Detail Transaksi :  
 
 Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 

baik item yang sudah ada pada tabel item pembelian ataupun tidak. 
Semua item pada transaksi jenis ini adalah item non inventory, oleh 
karena itu tidak memerlukan Kode Barang. Apabila tabel item 
pembelian sudah ada datanya, maka akan ada bantuan berupa 
daftar item yang dimunculkan begitu anda mengetikkan sesuatu, 
pun bila anda mengklik tombol drop-down yang ada pada kolom 
ini. 

 No. Perk : guna keperluan penjurnalan pada saat penerimaan 
barang melalui modul Purchase Invoice, maka anda bisa 
menentukan akun yang akan dikenakan pendebitan terkait item 
pembelian ini, biasanya adalah akun biaya tetapi bisa juga akun 
aktiva, tetapi jangan sampai salah paham, yang dimaksudkan 
bukanlah akun Hutang Usahanya, karena akun Hutang Usaha ada 
di sisi kredit dan program telah mengetahuinya berdasarkan akun 
default Hutang Usaha yang telah anda beritahukan kepada program. 
Ketikkan Nomor Perkiraannya, daftar perkiraan akan dimunculkan 
oleh program sebagai bantuan dalam mencari akun yang dimaksud. 
Pilih < New > apabila ingin menambahkan akun baru ke Chart of 
Account. Cara lain adalah dengan mengklik tombol drop-down pada 
kolom ini, maka form Lookup Perkiraan akan ditampilkan sehingga 
anda dapat mencari perkiraan tertentu berdasarkan Nomor 
Perkiraan atau Nama Perkiraannya. Klik tombol New apabila ingin 
menambah akun baru. Apabila anda tidak menentukan akunnya 
pada saat ini, maka anda bisa menentukannya pada saat penerimaan 
barang melalui modul Purchase Invoice. Sedangkan apabila hanya 
untuk keperluan cetak PO (checkbox Hanya untuk cetak PO 
dicentang) maka anda tidak perlu menentukan akunnya, oleh karena 
itu kolom ini bisa dikosongkan.  

 Qty : isikan kuantitasnya. 
 Diterima : kolom ini hanya tampil pada modus Edit. Apabila 

checkbox ‘Hanya untuk cetak PO’ tidak dicentang, maka kolom ini 
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menampilkan kuantitas diterima berdasarkan data penerimaan 
barang yang diinput melalui modul Purchase Invoice, oleh karena 
itu kolom ini tidak bisa diedit. Sedangkan apabila kolom ‘Hanya 
untuk cetak PO’ dicentang maka kolom ini bisa diedit, agar setelah 
barang diterima anda bisa mengisinya sesuai yang telah diterima. 
Apabila kesemua item barang yang ada telah diterima seluruhnya 
maka anda cukup mengklik pada judul kolom ini, maka kolom ini 
akan terisi sesuai kolom Qty. 

 Satuan : ketikkan satuannya, karena item non inventory maka anda 
bebas mengetikkan apa saja bahkan bisa tidak diisi. 

 Harga Satuan : isi harga satuannya. 
 Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Pada dasarnya hanya apabila akunnya 
(pada kolom No. Perk) adalah akun biaya anda perlu mengisi kolom 
ini, itupun optional artinya hanya kalau biaya ingin dibebankan 
pada departemen tertentu. Klik tombol drop-down untuk 
memilihnya. Pilih < New > untuk menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau biaya ingin dibebankan 
atau dialokasikan kepada proyek tertentu. Pilih < New > jika perlu 
menambah proyek baru. 

 Tombol Expand ► : hanya ada kalau fitur Multi Tax diaktifkan. Klik 
pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 2, 
klik kembali apabila ingin menyembunyikannya. 
☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 

pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
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tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

 

 
 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 

 

 

 

 

 

 
• Tab Supplier’s Item No. : tab ini berguna apabila anda perlu mengisi 

Kode Barang atau Nama Barang sesuai dengan yang dikenal oleh 
Supplier. Apabila tab ini diisi, maka yang akan tercetak pada printout 
transaksi adalah sesuai kolom Supp’s Item No. dan Nama Lain (Supp’s 
Product Name). 
 
 Kode Barang : kolom ini tidak ada isinya karena PO Lain-lain tidak 

memerlukan Kode Barang. 
 Nama Barang : akan terisi sesuai Deskripsi pada tab Detail 

Transaksi. 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 
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 Supp’s Item No. : anda bebas mengetikkan Kode Barangnya sesuai 
yang dikenal Supplier. 

 Nama Lain (Supp’s Product Name) : demikian juga anda bebas 
mengetikkan Nama Barang menurut Supplier. 

 
• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 

persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya. Jika diskon 
tidak berupa persentase terhadap nilai transaksi, maka isi field 
disebelahnya ini dengan nominal jumlah diskonnya. 

• Uang Muka (1) : apabila ada Uang Muka terkait pesanan ini yang telah 
atau akan dibayarkan kepada Supplier, dimana Supplier juga meminta 
PPN atas Uang Muka tersebut, anda bisa mengisinya di sini. Isi field ini 
hanya sebesar nominal tanpa PPNnya. 
Anda tetap harus input sendiri transaksi pelunasan uang muka ini. 
Dengan mengisi field Uang Muka (1), program tidak otomatis akan 
membuatkan transaksi pembayaran Uang Mukanya, karena bisa jadi 
bagian yang berwenang input PO dan pembayaran Uang Muka adalah 
berbeda, bisa jadi juga pembayaran uang muka telah diinput jauh 
sebelumnya atau masih ada sisa uang muka yang telah dibayarkan. (lihat 
penjelasan mengenai hal ini pada 5.2 Purchase Invoice). 

• DPP : defaultnya, DPP (Dasar Pengenaan Pajak) adalah 100 % yang akan 
diisikan oleh program apabila anda mencentang checkbox PPN di 
bawahnya, tetapi bisa saja ada transaksi dengan DPP Nilai Lain, dalam 
hal ini anda bisa mengisikan persentasenya sendiri. Jadi, DPP hanya 
perlu ditentukan jika transaksi dikenakan PPN. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan 
pada Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox ‘*Harga sudah termasuk PPN’ ditandai, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. 

• Jumlah Biaya : apabila ada biaya lain, isi jumlah biayanya. 
• Uang Muka (2) : bedanya dengan Uang Muka (1) adalah field ini untuk 

Uang Muka yang tidak dimintakan PPNnya atau memang transaksinya 
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tidak ada PPNnya. Seperti Uang Muka (1), anda tetap harus input 
transaksi Pengeluaran Kas / Bank untuk pembayaran Uang Muka, 
kecuali kalau ada sisa Uang Muka Pembelian untuk Supplier ini yang 
mencukupi. Jurnalnya semestinya sama seperti Pengeluaran Kas / Bank 
untuk Uang Muka (1) tetapi tanpa PPN Masukan.  

• Catatan : bisa untuk memberikan catatan untuk diketahui pihak 
Supplier. 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. PO. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 

tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Purchase Order. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki.  
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5.2 Purchase Invoice 

Pada umumnya modul Purchase Invoice digunakan untuk input penerimaan 
barang dan tagihan pembelian yang berkaitan dengan barang dagang 
khususnya yang dikategorikan sebagai Inventory (lihat pengertian Inventory 
yang telah dijelaskan sebelumnya). Agar suatu item barang dagang bisa 
diinput melalui modul Purchase Invoice maka item barang bersangkutan 
harus lebih dulu ditentukan Kode Barangnya dan diinput lebih dulu pada 
Master Barang & Jasa. Tergantung kategorinya, apabila Inventory maka akan 
mengupdate saldo barang bersangkutan sedangkan bila Non Inventory maka 
hanya akan mengupdate saldo akun (Aktiva atau Beban) yang terkait item 
barang bersangkutan. 

Mengakomodasi pembelian yang tidak terkait barang dagang, khususnya jika 
pembelian tersebut berupa pembelian kredit sehingga timbul Hutang kepada 
Supplier atau ada PPNnya dan ingin diinput melalui modul Purchase Invoice 
agar PPN Masukannya tinggal diekspor melalui fasilitas ekspor yang 
disediakan Accpro, maka Accpro menyediakan opsi Pembelian Lain-lain 
dimana untuk tipe pembelian jenis ini tidak memerlukan Kode Barang, 
demikian juga tidak mengupdate saldo item barang bersangkutan, tetapi 
hanya saldo akun aktiva atau biaya terkait item barang bersangkutan. Dengan 
diinput melalui modul Purchase Invoice maka akan ada buku pembantu 
Hutangnya yaitu Kartu Hutang dan Laporan Umur Hutang. Demikian juga 
kalau ada PPNnya, dengan diinput melalui modul Purchase Invoice, maka 
akan muncul di Daftar PPN Masukan yang selanjutnya bisa diekspor ke file 
CSV untuk keperluan impor PPN Masukan melalui program e-Faktur. 
Apabila pembelian secara cash (tidak timbul Hutang) dan tidak ada PPNnya, 
anda bisa menginputnya melalui modul Pengeluaran Kas / Bank (dengan 
jenis transaksi bukan Hutang Usaha), kecuali kalau anda ingin menjejaki item 
pembelian yang anda lakukan agar bisa muncul dalam Laporan Pembelian, 
maka bisa juga diinput melalui modul Purchase Invoice ini menggunakan 
opsi Pembelian Lain-lain 

Modul ini dibuka dengan memilih menu Transaksi > Purchase Invoice atau 
mengklik iconnya pada toolbar. 
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• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 
Voucher) akan menjadi referensi untuk transaksi ini. Default Kode Jurnal 
yang diberikan Accpro untuk modul ini adalah PI. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan 
melalui modul Setup Preferensi. Gudang otomatis terisi gudang default. 
Anda bisa merubahnya jika diperlukan dengan klik tombol drop-down 
yang ada untuk memilih gudangnya. Sebaiknya pastikan anda 
menentukan gudangnya dulu sebelum anda mulai menginput data yang 
lain. Hanya untuk bukan Pembelian Lain-lain anda perlu menentukan 
gudangnya. 

• Pembelian Lain-lain : checkbox ini defaultnya adalah dalam keadaan 
tidak tercentang, hanya apabila pembelian yang tidak terkait barang 
dagang apalagi kalau hanya bersifat insidentil sehingga akan merepotkan 
apabila harus dibuatkan Kode Barangnya maka checkbox ini perlu 
dicentang.  

• Invoice Diterima : biarkan checkbox ini dalam keadaan tercentang, 
apabila Invoice sudah diterima. Apabila Invoice belum diterima maka 
belum timbul Hutang sehingga belum mengupdate Kartu Hutang dan 
belum muncul pada Laporan Umur Hutang, tetapi hanya mengupdate 
akun Hutang Dagang belum ditagih pada Buku Besar (G/L) (anda bisa 
menamakan akun ini sesuai keinginan anda : Barang belum ditagih, 
Penerimaan Barang belum ditagih atau lainnya, intinya adalah 
memisahkan akun ini dengan akun Hutang Dagang sehingga tidak 
terjadi perbedaan saldo akun Hutang Dagang pada buku besar dengan 
buku pembantu Hutang)  

• Supplier : pilih Suppliernya. Caranya klik pada field ini atau tombol 
drop-down disampingnya, kemudian ketikkan initial atau potongan 
awal Nama Pengenal supplier bersangkutan atau gunakan bantuan 
scroll-bar untuk mencarinya. Setelah anda memilih supplier, Nama 
Resmi dan alamat supplier akan ditampilkan pada textbox di bawahnya. 
Apabila supplier belum ada dalam daftar supplier, pilih < New Supplier 
> untuk menambahkannya, maka form Supplier akan ditampilkan. 
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• No. PO : apabila pembelian menggunakan PO, pilih POnya dengan klik 
pada icon . Form Lookup PO akan ditampilkan sehingga anda dapat 
memilih PO yang sudah anda input sebelumnya. Untuk pembelian tanpa 
PO maka field ini bisa dikosongkan. Hanya kalau opsi ‘Dimungkinkan 
Pembelian dengan No. PO tanpa input data PO lebih dulu’ pada Setup 
Preferensi diaktifkan, anda bisa mengisi No. PO walaupun PO 
bersangkutan tidak diinput sebelumnya melalui modul PO. Opsi ini 
untuk mengakomodasi user yang tidak menggunakan modul PO 
(dengan alasan tertentu) tetapi ingin bisa mengisikan informasi No. 
POnya pada transaksi pembelian. 

• Tgl. Terima : sesuaikan tanggal penerimaan barang apabila diperlukan, 
bisa dengan mengetikkan langsung dengan format dd/mm/yy 
(tgl/bln/thn) masing-masing 2 digit atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Invoice : isi Nomor Invoicenya. 
• Tgl. Invoice : sesuaikan tanggal Invoice apabila perlu, caranya 

sebagaimana Tgl. Terima. 
• No. Faktur Pajak : No. Faktur Pajak bisa diisi, jika ada (optional). 

Sebaiknya anda mengisi No. Faktur Pajaknya jika transaksi ada PPNnya, 
karena nantinya data ini diperlukan untuk ekspor PPN Masukan ke CSV 
melalui menu Daftar > Daftar PPN Masukan. Jika suppliernya telah 
ditentukan Jenis Perusahaannya adalah Impor melalui Master Supplier, 
maka field ini akan berganti menjadi No. PIB, anda bisa input nomor 
Pemberitahun Impor Barang di sini. 

• Tgl. Faktur Pajak : apabila No. Faktur Pajak diisi, maka field ini juga 
harus diisi. Setelah No. Faktur Pajak diisi, Tgl. Faktur Pajak akan terisi 
sesuai Tgl. Invoice, anda bisa mengeditnya apabila perlu. Jika supplier 
impor, maka field ini akan berganti menjadi Tgl. SSP, anda bisa input 
tanggal Surat Setor Pajaknya (atas impor barang) di sini. 

• Valuta : untuk pembelian dengan PO, maka otomatis terisi sesuai valuta 
pada POnya dan tidak bisa diubah. Apabila tanpa PO, akan otomatis 
terisi sesuai valuta supplier bersangkutan pada Master Supplier, bisa 
diubah tetapi ada perkecualiannya. Apabila anda memilih ‘Breakdown 
Account Hutang Usaha/Piutang Usaha menurut Supplier/Customer’ 
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(pada saat Setup Preferensi pada tab Sistem) dan anda menentukan akun 
Hutang Usaha untuk supplier dimaksud pada Master Supplier adalah 
akun dengan valuta asing (bukan Rp), maka valuta untuk transaksi juga 
disesuaikan dengan itu dan tidak bisa diubah, tetapi apabila dalam Rp 
maka valuta transaksi bisa Rp atau valuta lainnya. Klik tombol drop-
down apabila ingin memilih valutanya. 

• Kurs : untuk pembelian dengan PO akan terisi sesuai data pada POnya, 
anda bisa merubahnya bila tidak sesuai kurs yang berlaku saat Invoice 
diterima. Sedangkan bila tanpa PO, apabila histori kurs (komersil) untuk 
valuta bersangkutan pernah diupdate melalui modul Tabel Valuta, maka 
akan otomatis terisi kurs terakhir yang tanggalnya lebih kecil atau sama 
dengan tanggal Invoice. Jika valuta dalam Rp, maka Kurs otomatis terisi 
dengan 1 dan tidak bisa diedit. Sedangkan untuk valuta lainnya, bisa 
diinput ataupun diedit.  

• Kurs Pajak : untuk transaksi yang ada PPNnya dan valutanya dalam 
valuta asing, anda perlu menyesuaikannya sesuai kurs pajak yang 
berlaku. Apabila histori kurs pajak untuk valuta bersangkutan pernah 
diupdate melalui modul Tabel Valuta, maka akan otomatis terisi kurs 
pajak terakhir yang tanggalnya lebih kecil atau sama dengan tanggal 
Invoice. 

• Terms : untuk pembelian dengan PO akan terisi sesuai data pada POnya, 
selain daripada itu, apabila supplier bersangkutan telah ditentukan terms 
of paymentnya pada Master Supplier, maka akan otomatis terisi, namun 
bisa diubah. Klik tombol drop-down untuk memilih termsnya. 

• Jatuh Tempo : otomatis terisi sesuai dengan Tanggal Invoice ditambah 
jumlah hari jatuh tempo sesuai termsnya. 

• Supplier Tunai (Non A/P) : checkbox ini hanya tampil apabila supplier 
merupakan supplier tunai yaitu supplier yang pembayarannya tunai 
sehingga tidak mempunyai kartu hutang. Penentuan mengenai hal ini 
adalah melalui Master Supplier. 

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 
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Khusus pembelian pada Umumnya (checkbox Pembelian Lain-lain dalam 
keadaan tidak dicentang) 
 
• Tab Barang : apabila pembelian dengan PO dan anda memilih No. PO-

nya pada saat input No. PO, maka detail transaksi pada tab Barang ini 
akan terisi dengan sendirinya, tinggal anda menyesuaikan kolom Qty 
sesuai kuantitas yang diterima untuk masing-masing baris transaksi dan 
(apabila ada) merinci Serial No. atau Lot No./Batch No dan/atau Expire 
Datenya, tetapi apabila pembelian tanpa No. PO anda harus mengisi 
detail transaksi secara manual. 

 
 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 

pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 
Pilih < New > apabila perlu menambah barang baru. 

 

 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
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apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. Tetapi harus diketahui bahwa apabila kolom 
Kode Barang telah terisi, maka mengedit kolom ini hanya dianggap 
oleh program sebagai mengedit Nama Barang, sedangkan 
barangnya tetap mengacu pada Kode Barangnya, oleh karena itu 
kalau anda ingin menentukan barangnya melalui kolom ini, pastikan 
kolom Kode Barang belum terisi atau dikosongkan lebih dulu. 

 Qty : isikan kuantitasnya. Jika barang dimaksud mempunyai Serial 
No./Lot. No dan/atau Expire Date, maka pada kolom ini akan ada 
tombol drop-down yang kalau diklik akan memunculkan form 
‘Perincian Serial No./Lot No. masing-masing Barang’ dimana anda 
bisa merinci kuantitas barang berikut Serial No./Lot No dan/atau 
Expire Datenya. Baik apabila pembelian  dengan atau tanpa PO, 
Serial No./Lot No. atau Expire  Date harus diisi sendiri jika item 
barang bersangkutan memilikinya 

 Satuan : apabila satuan untuk item barang yang anda isikan pada 
kolom Kode Barang hanya satu (sesuai yang ada pada Master 
Barang & Jasa), maka kolom ini akan terisi dengan sendirinya. 
Namun apabila lebih dari satu, maka anda harus memilih satuannya 
dengan mengklik tombol drop-down pada kolom ini 

 Harga Satuan : isi harga satuannya. 
 Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Pada dasarnya hanya apabila 
barangnya berupa barang Non Inventory dan akunnya (akun default 
‘Aktiva / Biaya’ yang ditentukan melalui Master Barang & Jasa) 
adalah akun biaya anda perlu mengisi kolom ini, itupun optional 
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artinya hanya kalau biaya ingin dibebankan pada departemen 
tertentu. Klik tombol drop-down untuk memilihnya. Pilih < New > 
untuk menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau biaya ingin dibebankan 
atau dialokasikan kepada proyek tertentu. Pilih < New > jika perlu 
menambah proyek baru. 

 Tombol Expand ► : hanya ada kalau fitur Multi Tax diaktifkan. Klik 
pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 2, 
klik kembali apabila ingin menyembunyikannya. 
 

 
 

☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 
pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 

 
• Tab Biaya : bila tidak ada biaya lain maka bagian ini bisa dilewati. 

Biaya disini bisa berasal dari biaya atas jasa pihak ketiga yang telah 
dibayarkan oleh penjual dan dibebankan kepada pihak pembeli atau 
biaya tambahan yang dikenakan pihak penjual kepada pihak pembeli, 
atau biaya atas jasa pihak ketiga yang langsung ditanggung oleh pihak 
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pembeli. Untuk yang terakhir ini hanya perlu anda masukkan pada 
transaksi pembelian apabila biaya yang dikeluarkan ingin dikonversikan 
menambah nilai persediaan dengan kata lain ingin diperhitungkan 
sebagai bagian dari Harga Pokok Penjualan nantinya, sedangkan Hutang 
atau Pengeluaran Kas /Bank kepada pihak ketiga tetap harus anda input 
sebagai transaksi tersendiri, apabila berupa Hutang maka bisa diinput 
sebagai transaksi Pembelian Lain-lain, sedangkan kalau tidak timbul 
Hutang adalah melalui modul Pengeluaran Kas / Bank. Jadi perlu 
ditekankan bahwa biaya atas jasa pihak ketiga yang anda input disini 
akan mengkredit (kembali) akun biaya untuk dikonversikan menjadi 
beban HPP nantinya, pendebitan atas akun biaya ini telah atau akan dan 
harus anda input sendiri, jadi bukan berarti dengan mengekspresikan 
biayanya di sini otomatis akan membuatkan jurnal Pengeluaran 
Kas/Bank untuk membayar biaya tersebut. Biaya yang diekspresikan 
disini contohnya adalah biaya pengiriman, biaya angkut (freight), biaya 
handling, customs dan sebagainya. 
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 ** : centang kolom ini jika biaya ingin dikonversikan menambah 
Nilai Persediaan. 

 *** : centang kolom ini jika biaya ini merupakan hutang atau 
pembayaran kepada pihak ketiga (diluar Supplier dimaksud), 
diinput disini karena biaya yang timbul ingin dikonversikan 
menambah Nilai Persediaan. 

 Nama Biaya : ketikkan nama biayanya atau klik tombol drop-down 
yang ada, maka daftar biaya yang telah anda input ke tabel Biaya 
(menu Master Data > Tabel Lain-lain > Tabel Biaya) akan 
ditampilkan sehingga anda dapat memilihnya. 

 Curr : apabila kolom *** tidak dicentang, maka currency atau valuta 
adalah sesuai dengan valuta transaksi, kolom ini akan terisi dengan 
sendirinya setelah anda mengisi kolom Nama Biaya dan tidak bisa 
diubah. Tetapi kalau kolom *** dicentang yang artinya biaya 
merupakan pembayaran kepada pihak ketiga maka valuta bisa 
berbeda dengan valuta transaksi, maka kolom ini bisa anda 
sesuaikan dengan mengklik tombol drop-down yang ada. 

 Kurs : kolom ini seperti halnya kolom Curr, hanya bisa berbeda 
dengan kurs transaksi apabila kolom *** dicentang. 

 Jumlah : isi nominal biayanya sesuai valuta pada kolom Curr. 
 PPN : centang kolom ini jika baris bersangkutan ada PPNnya. Baris 

ini hanya bisa dicentang jika valuta pada kolom Curr adalah sesuai 
valuta transaksinya. 

 Keterangan : jika perlu ketikkan deskripsi mengenai biaya ini. 
 
Khusus Pembelian Lain-lain  (checkbox Pembelian Lain-lain dalam keadaan 
dicentang) 
 
• Tab Detail Transaksi : apabila pembelian dengan PO dan anda memilih 

No. PO pada saat input No. PO, maka detail transaksi akan terisi dengan 
sendirinya, tinggal anda menyesuaikan kolom Qty sesuai kuantitas yang 
diterima untuk masing-masing baris transaksi, tetapi apabila pembelian 
tanpa No. PO anda harus mengisi detail transaksi secara manual. 
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 Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 
baik item yang sudah ada pada tabel Item Pembelian ataupun tidak. 
Semua item pada transaksi jenis ini adalah item Non Inventory, oleh 
karena itu tidak memerlukan Kode Barang. Apabila tabel Item 
Pembelian sudah ada datanya, maka akan ada bantuan berupa 
daftar item yang dimunculkan begitu anda mengetikkan sesuatu, 
pun bila anda mengklik tombol drop-down yang ada pada kolom 
ini. 

 

 

 No. Perk : guna keperluan penjurnalan, maka anda harus 
menentukan akun yang akan dikenakan pendebitan terkait item 
pembelian ini, biasanya adalah akun biaya tetapi bisa juga akun 
aktiva, tetapi jangan sampai salah paham, yang dimaksudkan 
bukanlah akun Hutang Usahanya, karena akun Hutang Usaha ada 
di sisi kredit dan program telah mengetahuinya berdasarkan akun 
default Hutang Usaha yang telah anda beritahukan kepada program. 
Ketikkan Nomor Perkiraannya, daftar perkiraan akan dimunculkan 
oleh program sebagai bantuan dalam mencari akun yang dimaksud. 
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Pilih < New > apabila ingin menambahkan akun baru ke Chart of 
Account. Cara lain adalah dengan mengklik tombol drop-down pada 
kolom ini, maka form Lookup Perkiraan akan ditampilkan sehingga 
anda dapat mencari perkiraan tertentu berdasarkan Nomor 
Perkiraan atau Nama Perkiraannya. Klik tombol New apabila ingin 
menambah akun baru. 

 Qty : isikan kuantitasnya. 
 Satuan : ketikkan satuannya, karena item Non Inventory maka anda 

bebas mengetikkan apa saja bahkan bisa tidak diisi. 
 Harga Satuan : isi harga satuannya. 
 Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Pada dasarnya hanya apabila akunnya 
(pada kolom No. Perk) adalah akun biaya atau pendapatan anda 
perlu mengisi kolom ini, itupun optional artinya hanya kalau biaya 
atau pendapatan ingin dibebankan atau dialokasikan pada 
departemen tertentu. Klik tombol drop-down untuk memilihnya. 
Pilih < New > untuk menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau biaya atau pendapatan 
ingin dibebankan atau dialokasikan kepada proyek tertentu. Pilih < 
New > jika perlu menambah proyek baru. 

 Tombol Expand ► : hanya ada kalau fitur Multi Tax diaktifkan. Klik 
pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 2, 
klik kembali apabila ingin menyembunyikannya. 
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☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 
pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 

 
 

 

 

 

 

• Tab Biaya : bila tidak ada biaya lain maka bagian ini bisa dilewati. 
Umumnya biaya disini berasal dari biaya atas jasa pihak ketiga yang 
telah dibayarkan oleh penjual dan dibebankan kepada pihak pembeli, 
contohnya biaya pengiriman, biaya angkut (freight) dan sebagainya. 
 Nama Biaya : ketikkan nama biayanya atau klik tombol drop-down 

yang ada, maka daftar biaya yang telah anda input ke tabel Biaya 
(menu Master Data > Tabel Lain-lain > Tabel Biaya) akan 
ditampilkan sehingga anda dapat memilihnya. 

 Jumlah : isi jumlah biayanya. 
 PPN : centang kolom ini jika ada baris bersangkutan dikenakan PPN. 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 
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 Keterangan : jika perlu ketikkan deskripsinya. 
 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
 
• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 

persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya. Jika diskon 
tidak berupa persentase terhadap nilai transaksi, maka isi field 
disebelahnya ini dengan nominal jumlah diskonnya. 

• Uang Muka (1) : field ini diperuntukkan apabila sebelumnya untuk 
pembelian ini telah dibayarkan uang muka sejumlah tertentu berikut 
PPNnya. Disini anda harus mengisinya dengan nominal uang muka 
tidak termasuk PPNnya. Apabila field Uang Muka (1) diisi, anda juga 
harus menentukan akun uang mukanya, tab Uang Muka (1) akan 
ditampilkan oleh program, ketikkan nomor perkiraannya pada field No. 
Perkiraan tab Uang Muka (1) atau klik tombol Lookup disebelahnya 
untuk menampilkan Lookup Perkiraan. Apabila sebelumnya pada 
Pengeluaran Kas / Bank, anda telah mendebit akun Uang Muka 
Pembelian misalnya, seyogyanya akun uang muka yang dikreditkan 
disini juga Uang Muka Pembelian. Apabila anda perlu mengetahui 
histori atau sisa uang muka pembelian untuk supplier bersangkutan klik 
icon  di samping field ini, akan ditampilkan form yang meminta anda 
untuk mengisi data yang diperlukan agar program bisa menampilkan 
histori dan saldo uang muka pembelian yang diinginkan. 
 
Pada saat uang muka dibayarkan maka seyogyanya anda telah 
menginput transaksinya sebagai Pengeluaran Kas / Bank (jenis transaksi : 
bukan Hutang Usaha) dengan jurnal sebagai berikut : 

Kas atau Bank     xxxxxxxxx  (Cr) 
Uang Muka Pembelian    xxxxxxxxx   (Db) 
PPN Masukan  xxxxxxxxx   (Db)  
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Tetapi dengan cara ini, maka PPN Masukan atas Uang Muka Pembelian, 
tidak akan muncul pada Daftar PPN Masukan sehingga untuk keperluan 
e-Faktur, anda harus menginputnya secara manual. Ada cara lain yang 
lebih baik sehingga PPN Masukan atas Uang Muka Pembelian bisa 
muncul pada Daftar PPN Masukan sehingga nantinya anda tidak perlu 
input secara manual ke e-Faktur tetapi cukup dengan cara 
mengekspornya ke CSV melalui fasilitas Ekspor ke CSV pada modul 
Daftar PPN Masukan tadi, yaitu anda harus input tagihan atau 
pembayaran Uang Muka Pembelian yang ada PPNnya ini melalui modul 
Purchase Invoice juga. Caranya adalah buat transaksi Purchase Invoice 
(opsi Pembelian Lain-lain) dengan memilih akunnya pada kolom No. 
Perk sebagai akun Uang Muka Pembelian, sedangkan deskripsinya bebas 
anda tentukan sendiri. Kemudian centang checkbox PPN, maka jurnal 
yang dihasilkan dari transaksi ini adalah sebagai berikut : 

Uang Muka Pembelian    xxxxxxxxx   (Db) 
PPN Masukan  xxxxxxxxx   (Db)  
Hutang Usaha     xxxxxxxxx  (Cr) 

Selanjutnya pelunasan Hutang Usaha yang timbul dapat dilakukan 
melalui modul Pengeluaran Kas/Bank. 
Apabila anda ingin langsung melunasinya melalui transaksi Purchase 
Invoice itu sendiri dengan mengisi field Tunai / Uang Muka (2) sebesar 
Hutang Usaha yang timbul (karena misalnya pelunasan Uang Muka 
telah dilakukan secara Tunai sehingga tidak timbul Hutang Usaha) dan 
memilih ‘Akun G/L yang akan dikreditkan terkait Pembayaran Tunai / 
Uang Muka’ dengan akun Kas/Bank maka jurnalnya akan menjadi 
sebagai berikut : 

Uang Muka Pembelian    xxxxxxxxx   (Db) 
PPN Masukan  xxxxxxxxx   (Db)  
Hutang Usaha     xxxxxxxxx  (Cr) 
Kas atau Bank     xxxxxxxxx  (Cr) 
Hutang Usaha     xxxxxxxxx   (Db) 

• DPP : defaultnya, DPP (Dasar Pengenaan Pajak) adalah 100 % yang akan 
diisikan oleh program apabila anda mencentang checkbox PPN di 
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bawahnya, tetapi bisa saja ada transaksi dengan DPP Nilai Lain, dalam 
hal ini anda bisa mengisikan persentasenya sendiri. Jadi, DPP hanya 
perlu ditentukan jika transaksi dikenakan PPN. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan 
pada Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox ‘*Harga sudah termasuk PPN’ ditandai, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. 
Untuk transaksi yang suppliernya diidentifikasikan sebagai Supplier 
Impor (dengan memilih Jenis Perusahaannya adalah Impor pada saat 
input datanya melalui Master Supplier), apabila diekspresikan adanya 
PPN dengan mencentang checkbox PPN, agar PPN Masukan yang 
timbul tidak mengkredit Hutang Supplier sebagai lawannya, anda harus 
melakukan pengaturan terkait hal ini yaitu dengan mencentang checkbox 
‘PPN Masukan Impor tidak dilawankan ke akun Hutang Dagang, tidak 
mengupdate Hutang Supplier’ melalui tab Fitur pada menu File > Setup 
Preferensi. Tidak cukup hanya itu saja, anda juga harus menyediakan 
akun lawannya tadi melalui menu Master Data > Account Default 
dengan mengisi akun default untuk ‘Akun yang dikreditkan terkait PPN 
Impor’.  Akun ini bisa akun apa saja, fungsinya hanya sebagai akun 
perantara yang akan didebit kembali atau bahkan telah didebit 
sebelumnya pada saat membayar PPN (Masukan) Impornya. 

• Bukan Kredit Pajak : ada kalanya PPN Masukan yang timbul tidak 
dapat menjadi kredit Pajak, dalam hal ini maka centang checkbox ini. 
Khusus perusahaan bukan PKP (apabila anda tidak mencentang 
checkbox PKP melalui menu File > Setup Preferensi pada tab Fiskal), 
maka otomatis checkbox ini akan tercentang dengan sendirinya. 

• Akumulasikan ke akun pembelian : Kalau anda mencentang checkbox 
‘Bukan Kredit Pajak’, maka checkbox ini akan dimunculkan oleh 
program dan akan otomatis tercentang dengan sendirinya apabila anda 
telah menentukannya demikian melalui menu File > Setup Preferensi 
pada tab Fitur dengan mencentang checkbox ‘Akumulasikan PPN 
Masukan Bukan Kredit Pajak ke akun pembeliannya’. Jika anda tidak 
mencentang checkbox ini, maka PPN Masukan yang timbul akan didebit 
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bukan ke akun default ‘PPN Masukan’ tetapi ke akun default ‘PPN 
Masukan bukan Kredit Pajak’. Untuk itu program akan meminta anda 
untuk menentukan akun default ‘PPN Masukan bukan Kredit Pajak’ 
kalau anda belum menentukannya sebelumnya. 

• Tunai / Uang Muka (2) : field ini diperuntukkan apabila ada pembayaran 
tunai atau ada uang muka yang telah dibayarkan. Berbeda denga field 
Uang Muka (1) di atas, maka uang muka yang telah dibayarkan di sini 
belum termasuk PPNnya atau memang transaksi yang tidak dikenakan 
PPN. Apabila ada uang muka yang telah dibayarkan sebelumnya maka 
seyogyanya anda telah menginput transaksinya sebagai Pengeluaran Kas 
/ Bank (jenis transaksi : bukan Hutang Usaha) dengan jurnal sebagai 
berikut : 

Kas atau Bank     xxxxxxxxx  (Cr) 
Uang Muka Pembelian    xxxxxxxxx   (Db) 
 

Apabila field ini diisi, anda juga harus menentukan akunnya apakah 
berupa Kas / Bank atau Uang Muka Pembelian. Pilih Kas / Bank jika 
pembayarannya (apakah sebagian atau seluruhnya) bersamaan dengan 
transaksi ini, sedangkan bila pengeluaran Kas / Bank telah dilakukan 
sebelumnya sebagai uang muka, maka pilih Uang Muka Pembelian. 
Ketikkan nomor perkiraannya pada field No. Perkiraan tab Tunai / Uang 
Muka (2) (tab ini akan dimunculkan oleh program) atau klik tombol 
Lookup disebelahnya untuk menampilkan Lookup Perkiraan. Khusus 
apabila berupa uang muka, maka apabila sebelumnya pada Pengeluaran 
Kas / Bank, anda telah mendebit akun Uang Muka Pembelian misalnya, 
seyogyanya akun uang muka yang dikreditkan disini juga Uang Muka 
Pembelian. Apabila anda perlu mengetahui histori atau sisa uang muka 
pembelian untuk supplier bersangkutan klik icon  di samping field ini, 
akan ditampilkan form yang meminta anda untuk mengisi data yang 
diperlukan agar program bisa menampilkan histori dan saldo uang muka 
pembelian yang diinginkan. 
Field ini akan terisi dengan sendirinya sebesar total transaksinya 
(nominal pada Grand Total) apabila supplier adalah Supplier Tunai. 
Apakah Supplier Tunai atau bukan telah anda tentukan sebelumnya 
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pada saat input supplier bersangkutan pada Master Supplier. Supplier 
Tunai berarti supplier yang transaksinya tidak menghasilkan Hutang 
Usaha karena dilunasi secara tunai. Field ini akan dikunci oleh program 
apabila supplier adalah Supplier Tunai. Anda harus menentukan akun 
Kas / Bank dengan mengisikannya pada field No. Perkiraan pada tab 
Tunai / Uang Muka (2) atau dengan memilih akunnya dengan bantuan 
form Lookup Perkiraan yang ditampilkan apabila anda mengklik tombol 
Lookup di samping field No. Perkiraan. Klik icon di samping field 
Tunai / Uang Muka (2) apabila diperlukan untuk memunculkan tab 
Tunai / Uang Muka (2). 
Sedangkan bila bukan Supplier Tunai, maka akan timbul Hutang Usaha 
walaupun akan didebit kembali sebesar jumlah yang dibayarkan tunai 
ataupun uang muka yang telah dibayarkan. Walaupun ada pembayaran 
tunai, namun anda bisa juga tidak langsung menginputnya disini tetapi 
tetap lewat modul Pengeluaran Kas / Bank (jenis transaksi : Pelunasan 
Hutang Usaha). Jadi manfaatkan field Tunai / Uang Muka (2) khususnya 
Supplier Tunai hanya jika anda memerlukannya atau prosedur di 
perusahaan anda memungkinkannya karena belum tentu user yang 
ditugaskan untuk input pembelian berwenang untuk input 
pelunasannya. Anda bisa menggunakan modul Pengeluaran Kas/Bank 
untuk input pelunasannya, atau apabila murni pelunasannya 
menggunakan uang muka pembelian yang telah dibayarkan maka bisa 
menggunakan modul Debit Note (menu Credit Note / Debit Note > Debit 
Note atas Hutang Supplier). 
 

• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. PO, No. Trs atau No. 

Invoice atau Faktur Pajaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data 
yang tidak disengaja. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
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baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya berfungsi untuk menghapus baris 
tertentu. 

• Tombol Print : mencetak bukti transaksi pembelian. Apabila checkbox 
Preview tercentang maka akan ditampilkan dulu ke layar. Pengaturan 
default untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Purchase Invoice. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki melalui modul tersebut. Apabila anda 
ingin mencetak bukti pembelian sekaligus menyimpan transaksi, anda 
bisa langsung klik tombol ini. Jadi tidak perlu mengklik tombol Save 
dulu baru kemudian klik tombol Print, karena program akan menyimpan 
transaksi sebelum mencetaknya. Apabila ada perubahan maka akan ada 
konfirmasi apakah akan disimpan atau ingin membatalkan perubahan, 
jadi apa yang tercetak adalah sesuai dengan apa yang tersimpan.  

 
Catatan : untuk Purchase Invoice yang ada POnya, maka pada bagian 
bawah form akan ditampilkan informasi menyangkut Uang Muka pada 
PO, berikut Uang Muka Terpakai dan Sisanya untuk masing-masing jenis 
Uang Muka (Uang Muka (1) atau Uang Muka (2)) seperti yang 
dikemukakan di atas. Hanya perlu diketahui bahwa, informasi yang 
ditampilkan ini semata-mata berdasarkan Uang Muka yang diinput pada 
PO dikaitkan dengan pemakaiannya yang diinput melalui modul 
Purchase Invoice (untuk 1 PO bisa lebih dari satu kali penerimaan 
barangnya melalui modul Purchase Invoice). Apakah realisasinya uang 
muka telah dibayarkan (melalui modul Pengeluaran Kas / Bank) atau sisa 
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uang muka mencukupi harus dilihat lagi dengan mengklik icon  di 
samping field Uang Muka (1) atau Uang Muka (2). 
 

5.3 Purchase Return 

Adakalanya barang yang sudah dibeli ingin dikembalikan kepada pihak 
Supplier, tentunya biasanya telah ada kesepakatan mengenai hal ini. Modul 
ini berguna untuk melakukan input transaksi terkait retur pembelian dan 
dibuka melalui menu Transaksi > Purchase Return. 

 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 
Voucher) akan menjadi referensi untuk transaksi ini. Default Kode Jurnal 
yang diberikan Accpro untuk modul ini adalah PR. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan 
melalui modul Setup Preferensi. Gudang otomatis terisi gudang default. 
Anda bisa merubahnya jika diperlukan dengan klik tombol drop-down 
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yang ada untuk memilih gudangnya. Sebaiknya pastikan anda 
menentukan gudangnya dulu sebelum anda mulai menginput data yang 
lain. 

• Tgl. Retur : sesuaikan tanggal retur apabila diperlukan, bisa dengan 
mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• No. Referensi : ketikkan nomor bukti atau referensinya. Kalau anda telah 
melakukan Setting Format Nomor Dokumen otomatis untuk Purchase 
Return melalui menu File > Setup Preferensi pada tab Format (lihat 4.2.2 
Setup Preferensi), maka Nomor Referensi akan otomatis diisikan oleh 
program. Seandainya bagian yang digenerate oleh program tidak 
dimulai dari nomor 1, maka anda bisa mengeditnya tetapi lakukan ini 
hanya untuk nomor pertama saat anda mulai input transaksi Purchase 
Return untuk pertama kalinya menggunakan Accpro. 

• Supplier : pilih Suppliernya. Caranya klik pada field ini atau tombol 
drop-down disampingnya, kemudian ketikkan initial atau potongan 
awal Nama Pengenal supplier bersangkutan atau gunakan bantuan 
scroll-bar untuk mencarinya. Setelah anda memilih supplier, Nama 
Resmi dan alamat supplier akan ditampilkan pada textbox di bawahnya. 

• No. Pembelian : centang checkbox pada field ini jika anda ingin 
melakukan retur untuk pembelian (penerimaan barang) yang belum 
diterima Invoicenya, kemudian klik tombol drop-down yang ada untuk 
memilih nomor transaksi pembelian yang ingin diretur. 

• No. Invoice : checkbox pada field ini secara default akan otomatis 
tercentang setiap kali anda membuat transaksi retur baru, artinya kalau 
tidak ditentukan lain maka program akan menganggap anda akan 
melakukan retur atas pembelian yang sudah ada Invoicenya. Klik tombol 
drop-down yang ada untuk memilih Invoice yang akan diretur. 

• *Harga sudah termasuk PPN : checkbox ini akan mengikuti transaksi 
pembeliannya. 
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• Tab Barang :  
 

 Kode Barang : klik tombol drop-down pada kolom ini, maka daftar 
Barang akan ditampilkan dalam urutan Kode Barangnya, anda 
tinggal memilih item barang yang dimaksud. Daftar barang yang 
ditampilkan adalah hanya yang ada pada transaksi pembelian yang 
ingin diretur dan ditampilkan berikut kuantitas pembeliannya. 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, klik tombol 
drop-down pada kolom ini, maka daftar Barang akan ditampilkan 
dalam urutan Nama Barangnya sesuai yang ada pada transaksi 
pembeliannnya. 

 Qty : isikan kuantitasnya. Jika barang dimaksud mempunyai Serial 
No./Lot. No dan/atau Expire Date, maka pada kolom ini akan ada 
tombol drop-down yang kalau diklik akan memunculkan form 
‘Perincian Serial No./Lot No. masing-masing Barang’ dimana anda 
bisa merinci kuantitas barang berikut Serial No./Lot No. dan/atau 
Expire Datenya. 

 Satuan : kolom ini akan terisi sesuai satuan pada saat pembelian 
setelah anda mengisi Kode Barangnya. Apabila satuan pada Master 
Barang & Jasa untuk barang bersangkutan lebih dari satu, anda bisa 
memilih satuan lainnya dengan mengklik tombol drop-down yang 
ada. 

 Harga Satuan : kolom ini akan terisi sesuai harga satuan dan satuan 
pada transaksi pembeliannya dan akan menyesuaikan apabila 
satuan pada kolom Satuan anda ubah. 

 Disc % : kolom ini akan terisi persentase diskon sesuai transaksi 
pembeliannya, namun apabila perlu anda bisa mengeditnya. 

 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 
bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 
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• Disc : field ini akan terisi sesuai persentase diskon pada transaksi 
pembeliannya. Dimungkinkan untuk diedit, mendukung diskon 
bertingkat (multi diskon), contohnya 5+2,5. Nominal jumlah diskon akan 
otomatis terisi pada field disebelahnya. Jika diskon tidak berupa 
persentase terhadap nilai transaksi, maka field ini akan terisi sesuai 
proporsional nilai transaksi (Sub Total) yang diretur terhadap nilai 
transaksi pembeliannya. 

• DPP : field ini persentasenya akan terisi sesuai dengan persentase DPP 
pada transaksi pembeliannya. 

• PPN : field ini akan mengikuti transaksi pembeliannya, tetapi tetap 
dimungkinkan untuk diedit. 

• Memo / Catatan : bisa untuk memberikan catatan untuk diketahui pihak 
Supplier. 
 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. Trs 

Pembelian, No. Invoice Pembelian dan No. Referensi Retur. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit tramsaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
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Row, karena tombol Delete Row hanya berfungsi untuk menghapus baris 
tertentu. 

• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 
tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Purchase Return. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki.  

 

5.4 Sales Order 

PO (Purchase Order) yang kita terima dari customer biasanya diinput sebagai 
Sales Order oleh pihak Marketing. Tergantung kebutuhannya dan skalabilitas 
perusahaan atau alasan penyederhanaan, mungkin saja modul ini tidak 
dibutuhkan artinya PO langsung diinput sebagai DO (Delivery Order) tanpa 
melalui SO (Sales Order). 

Mengakomodasi penjualan khususnya yang terkait jasa atau item penjualan 
lain yang bersifat non inventory atau insidentil, disediakan opsi Penjualan 
Lain-lain untuk keperluan ini, dimana item penjualan untuk transaksi yang 
demikian ini tidak perlu memiliki Kode Barang dan tidak perlu disiapkan 
lebih dulu datanya pada Master Barang & Jasa. Dengan demikian Penjualan 
Lain-lain adalah untuk item penjualan yang tidak diperlukan pengukuran 
atau pengontrolan terhadap saldonya. 

Modul ini dibuka melalui menu Transaksi > Sales Order. 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya.  

• Penjualan Lain-lain : checkbox ini defaultnya adalah dalam keadaan 
tidak tercentang. Apabila berupa Penjualan Lain-lain sesuai pengertian 
yang telah dikemukakan di atas maka centang checkbox ini. 

• Konsinyasi : checkbox ini hanya muncul jika fitur ‘Mengakomodasi 
Penjualan Konsinyasi dan Inventory Control Barang Konsinyasi di 
Customer’ telah diaktifkan melalui modul Setup Preferensi. Hanya kalau 
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SO dalam kaitannya dengan pengiriman barang untuk keperluan 
konsinyasi, checkbox ini perlu anda centang. 

 

• Ship to Customer’s Outlet : hanya kalau Customer mempunyai outlet 
atau cabang dan pengiriman adalah ke outletnya, anda perlu mencentang 
checkbox ini. Untuk keperluan ini, maka seyogyanya anda telah 
menentukan customer-customer yang merupakan outlet dari customer 
tersebut pada saat input data customer tersebut melalui Master Customer 
(lihat 4.3.6 Customer) 

• Customer : pilih Customernya. Caranya klik pada field ini atau tombol 
drop-down yang ada, kemudian ketikkan initial atau potongan awal 
Nama Pengenal customer bersangkutan atau gunakan bantuan scroll-bar 
untuk mencarinya. Setelah anda memilih customer, Nama Resmi dan 
alamat customer akan ditampilkan pada textbox di bawahnya. Apabila 
customer belum ada dalam daftar customer, pilih < New  Customer > 
untuk menambahkannya, maka form Customer akan ditampilkan. 
Customer yang diinput di sini harus merupakan nama dan alamat 
kepada mana tagihan atau Invoice nantinya akan ditujukan. Sedangkan 
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apabila pengiriman kepada outlet atau cabang customer tersebut, maka 
checkbox Ship to Customer’s Outlet bisa dicentang, selanjutnya nama 
dan alamat pengirimannya ditentukan pada field Ship To.  

• Tanggal : sesuaikan tanggal SO apabila diperlukan, bisa dengan 
mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• No. SO : isi No. SOnya. Kalau anda telah melakukan Setting Format 
Nomor Dokumen otomatis untuk Sales Order melalui menu File > Setup 
Preferensi pada tab Format (lihat 4.2.2 Setup Preferensi), maka Nomor SO 
akan otomatis diisikan oleh program. Seandainya bagian yang digenerate 
oleh program tidak dimulai dari nomor 1, maka anda bisa mengeditnya 
tetapi lakukan ini hanya untuk nomor pertama saat anda mulai input 
transaksi SO untuk pertama kalinya menggunakan Accpro. 

• No. PO : isi No. PO dari customer. 
• Tgl. PO : apabila No. PO diisi maka tanggal PO juga harus diisi, bisa 

dengan mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) 
masing-masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• Terms : apabila customer bersangkutan telah ditentukan terms of 
paymentnya pada Master Customer, maka akan otomatis terisi. Apabila 
Terms of Payment pada Master Customer tidak ditentukan tetapi pada 
tabel Terms of Payment ada yang dijadikan default, maka juga akan 
otomatis terisi dengan sendirinya. Sekalipun demikian masih bisa diubah 
kalau diperlukan, klik tombol drop-down untuk memilih termsnya. 

• ETD : Estimation Time of Delivery, sesuaikan tanggal perkiraan 
pengiriman barang, bisa dengan mengetikkan langsung dengan format 
dd/mm/yy (tgl/bln/thn) masing-masing 2 digit atau klik tombol drop-
down untuk memunculkan kalender. 

• Valuta : otomatis terisi sesuai valuta customer bersangkutan pada Master 
Customer, valuta bisa diubah tetapi ada perkecualiannya. Apabila anda 
memilih ‘Breakdown Account Hutang Usaha/Piutang Usaha menurut 
Supplier/Customer’ (pada saat Setup Preferensi pada tab Sistem) dan 
anda menentukan akun Piutang Usaha untuk customer dimaksud pada 
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Master Customer adalah akun dengan valuta asing (bukan Rp), maka 
valuta untuk transaksi juga disesuaikan dengan itu dan tidak bisa 
diubah, tetapi apabila dalam Rp maka valuta transaksi bisa Rp atau 
valuta lainnya. Klik tombol drop-down apabila ingin memilih valutanya. 

• Kurs : jika valuta dalam Rp, maka Kurs otomatis terisi dengan 1 dan 
tidak bisa diedit, sedangkan untuk valuta lainnya, anda harus 
mengisinya. Apabila histori kurs untuk valuta bersangkutan pernah 
diupdate melalui modul Tabel Valuta, maka akan otomatis terisi kurs 
terakhir yang tanggalnya lebih kecil atau sama dengan tanggal SO. 

• Salesman : tentukan Salesmannya dengan klik pada field ini atau tombol 
drop-down yang ada. Apabila perlu menambah Salesman baru pilih < 
New Salesman >. 

• Ship To : apabila checkbox ‘Ship to Customer’s outlet’ dicentang, maka 
field ini akan aktif dan bisa ditentukan outletnya dengan mengkliknya 
atau tombol drop-down yang ada. Daftar customer yang merupakan 
outlet dari customer pada field Customer akan ditampilkan apabila 
sudah ada customer yang ditentukan sebagai outletnya pada Master 
Customer. 

• Close this SO : checkbox ini hanya aktif pada modus Edit, gunanya 
adalah untuk menutup SO yang belum lengkap dikirim tetapi SOnya 
ingin ditutup.  

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 

 
Khusus SO pada umumnya (checkbox Penjualan Lain-lain tidak dicentang) 
 
• Tab Barang :  
 

 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 
pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 
Pilih < New > apabila perlu menambah barang baru. 
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 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. Tetapi harus diketahui bahwa apabila kolom 
Kode Barang telah terisi, maka mengedit kolom ini hanya dianggap 
oleh program sebagai mengedit Nama Barang, sedangkan 
barangnya tetap mengacu pada Kode Barangnya, oleh karena itu 
kalau anda ingin menentukan barangnya melalui kolom ini, pastikan 
kolom Kode Barang belum terisi atau dikosongkan lebih dulu. 
Sedangkan apabila kolom Kode Barang telah terisi, maka mengklik 
tombol drop-down pada kolom ini akan menampilkan daftar nama 
lain untuk barang ini (sesuai Kode Barangnya) yang telah anda input 
melalui Master Barang & Jasa. 

 Qty : isikan kuantitasnya. 
 Dikirim : kolom ini hanya tampil pada modus Edit, menampilkan 

kuantitas yang telah dikiirim berdasarkan data pengiriman barang 
yang diinput melalui modul Delivery Order atau Sales Invoice, oleh 
karena itu kolom ini tidak bisa diedit. 

 Satuan : apabila satuan untuk item barang yang anda isikan pada 
kolom Kode Barang hanya satu (sesuai yang ada pada Master 
Barang & Jasa), maka kolom ini akan terisi dengan sendirinya. 
Namun apabila lebih dari satu, maka anda harus memilih satuannya 
dengan mengklik tombol drop-down pada kolom ini 

 Harga Satuan : isi harga satuannya. 
 Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Hanya kalau pendapatan (penjualan) 
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ingin dialokasikan pada departemen tertentu, kolom ini perlu diisi. 
Klik tombol drop-down untuk memilihnya. Pilih < New > apabila 
perlu menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau pendapatan (penjualan) 
ingin dialokasikan kepada proyek tertentu. Pilih < New > jika perlu 
menambah proyek baru. 

 Cls : kolom ini hanya muncul pada modus Edit. Gunanya untuk 
menandai baris transaksi tertentu yang belum dikirim lengkap tetapi 
ingin ditutup (mungkin pesanan tidak ada atau telah dibuatkan SO 
baru). 

 Tombol Expand ► : hanya ada kalau fitur ‘Multi Tax’ diaktifkan. 
Klik pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 
2, klik kembali apabila ingin menyembunyikannya. 
☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 

pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 

 
 

Khusus SO untuk Penjualan Lain-lain (checkbox Penjualan Lain-lain 
dicentang) 
 
• Tab Detail Transaksi :  
 

 Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 
baik item yang sudah ada pada tabel Item Penjualan ataupun tidak. 
Semua item pada transaksi jenis ini adalah item Non Inventory atau 
Jasa, oleh karena itu tidak memerlukan Kode Barang. Apabila tabel 
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Item Penjualan sudah ada datanya, maka akan ada bantuan berupa 
daftar item yang dimunculkan begitu anda mengetikkan sesuatu, 
pun bila anda mengklik tombol drop-down yang ada pada kolom 
ini. 

 No. Perk : guna keperluan penjurnalan pada saat input transaksi 
penjualannya melalui modul Sales Invoice, maka anda bisa 
menentukan akun penjualan terkait masing-masing item penjualan. 
Apabila default akun Penjualan Lain-lain telah ditentukan pada 
modul Account Default, maka kolom ini otomatis terisi sesuai akun 
default tersebut. Namun bila tidak, atau ingin merubah akunnya, 
ketikkan Nomor Perkiraannya, daftar perkiraan akan dimunculkan 
oleh program sebagai bantuan dalam mencari akun yang dimaksud. 
Pilih < New > apabila ingin menambahkan akun baru ke Chart of 
Account. Cara lain adalah dengan mengklik tombol drop-down pada 
kolom ini, maka form Lookup Perkiraan akan ditampilkan sehingga 
anda dapat mencari perkiraan tertentu berdasarkan Nomor 
Perkiraan atau Nama Perkiraannya. Klik tombol New apabila ingin 
menambah akun baru. Apabila anda tidak menentukan akunnya 
pada saat ini, maka anda bisa menentukannya pada saat input 
transaksi penjualannya melalui modul Sales Invoice.  

 Qty : isikan kuantitasnya. 
 Dikirim : kolom ini hanya tampil pada modus Edit. Kolom ini 

menampilkan kuantitas yang telah dikirim berdasarkan data 
penjualan yang diinput melalui modul Delivery Order atau Sales 
Invoice, oleh karena itu kolom ini tidak bisa diedit. 

 Satuan : ketikkan satuannya, karena item non inventory maka anda 
bebas mengetikkan apa saja bahkan bisa tidak diisi. 

 Harga Satuan : isi harga satuannya. 
 Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 
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 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Hanya kalau pendapatan (penjualan) 
ingin dialokasikan pada departemen tertentu, kolom ini perlu diisi. 
Klik tombol drop-down untuk memilihnya. Pilih < New > apabila 
perlu menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau pendapatan (penjualan) 
ingin dialokasikan kepada proyek tertentu. Pilih < New > jika perlu 
menambah proyek baru. 

 Tombol Expand ► : hanya ada kalau fitur Multi Tax diaktifkan. Klik 
pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 2, 
klik kembali apabila ingin menyembunyikannya. 
☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 

pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 

 

 

 

 

 

 
• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 

persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya. Jika diskon 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 
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tidak berupa persentase terhadap nilai transaksi, maka isi field di 
sebelahnya ini dengan nominal jumlah diskonnya. 

• Uang Muka (1) : apabila ada Uang Muka terkait pesanan ini yang 
dimintakan  kepada Customer, dimana Customer juga diminta PPN atas 
Uang Muka tersebut, anda bisa mengisinya di sini. Isi field ini hanya 
sebesar nominal tanpa PPNnya. Jangan lupa untuk menginput transaksi 
pelunasan atau tagihan Uang Muka ini (lihat penjelasan mengenai hal ini 
pada 5.6 Sales Invoice). 

• DPP : defaultnya DPP (Dasar Pengenaan Pajak) adalah 100 % (kecuali 
jika telah diubah melalui Setup Preferensi) yang akan diisikan oleh 
program apabila anda mencentang checkbox PPN di bawahnya, tetapi 
bisa saja ada transaksi dengan DPP Nilai Lain, dalam hal ini anda bisa 
mengisikan persentasenya sendiri. Jadi, DPP hanya perlu ditentukan jika 
transaksi dikenakan PPN. Kalau dominan atau bahkan semua transaksi 
penjualan yang dilakukan perusahaan adalah dengan DPP Nilai Lain 
yang bukan 100%, maka sebaiknya anda menentukan defaultnya melalui 
menu File > Setup Preferensi pada tab Profil, dimana pada tab ini anda 
bisa menentukan persentase default DPP Penjualannya jika bukan 100%. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan 
pada Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox ‘*Harga sudah termasuk PPN’ dicentang, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. Apabila 
pada saat input informasi perusahaan melalui menu File > Setup 
Informasi Perusahaan anda telah mencentang checkbox ‘Pengusaha Kena 
Pajak (PKP)’ yang artinya anda memberitahukan kepada program bahwa 
perusahaan anda adalah PKP, maka bahkan anda tidak perlu 
mencentang checkbox PPN, karena program akan otomatis 
melakukannya untuk anda setiap kali anda membuat transaksi SO yang 
baru. 

• Jumlah Biaya : apabila ada biaya lain, isi jumlah biayanya. 
• Uang Muka (2) : anda bisa mengisi field ini jika diperlukan yaitu apabila 

ada uang muka yang telah diterima dari customer yang akan 
dikompensasi atas piutang yang timbul untuk penjualan atas SO ini. 
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Berbeda dengan uang muka yang diinput melalui field Uang Muka (1) 
maka uang muka yang diinput di sini jika uang muka yang diterima 
belum diberikan (dilunasi) PPNnya.  

• Catatan : bila anda perlu memberikan catatan atas SO ini maka field ini 
bisa diisi. Catatan ini nantinya akan muncul dan bisa dilihat oleh user 
yang melakukan input Surat Jalan (DO)-nya pada tab ‘Notes on SO’ 
modul Delivery Order. 
 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. SO atau No. 

PO. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit tramsaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 

tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Sales Order. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki.  

 
 



5-45 

 

5.5 Delivery Order 

Transaksi penjualan barang biasanya didahului dengan menerbitkan Delivery 
Order atau Surat Jalan. Namun apabila berupa penjualan langsung dimana 
tanpa didahului dengan penerbitan DO, umumnya ini adalah perusahaan 
yang menjual langsung produknya kepada customer tanpa diperlukan 
pengantaran (delivery) atau bisa jadi barangnya berupa jasa, maka modul ini 
bisa dilewati. 

Modul ini dibuka dengan memilih menu Transaksi > Delivery Order atau 
klik icon  pada toolbar. 

 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 
Voucher atau Kode Transaksi) akan menjadi referensi untuk transaksi ini. 
Default Kode Jurnal yang diberikan Accpro untuk modul ini adalah DO. 

• Gudang : field ini hanya muncul jika fitur ‘Multi Gudang’ diaktifkan 
melalui modul Setup Preferensi. Gudang otomatis terisi gudang default. 
Anda bisa merubahnya jika diperlukan dengan klik tombol drop-down 
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yang ada untuk memilih gudangnya. Sebaiknya pastikan anda 
menentukan gudangnya dulu sebelum anda mulai menginput data yang 
lain. 

• Customer : pilih Customernya. Caranya klik pada field ini atau tombol 
drop-down yang ada, kemudian ketikkan initial atau potongan awal 
Nama Pengenal customer bersangkutan atau gunakan bantuan scroll-bar 
untuk mencarinya. Setelah anda memilih customer, Nama Resmi dan 
alamat customer akan ditampilkan pada textbox di bawahnya. Apabila 
customer belum ada dalam daftar customer, pilih < New Customer > 
untuk menambahkannya, maka form Customer akan ditampilkan. 
Customer yang diinput di sini harus merupakan nama dan alamat 
kepada mana tagihan atau Invoice nantinya akan ditujukan. Sedangkan 
apabila pengiriman kepada outlet atau cabang customer tersebut, maka 
checkbox Ship to Customer’s Outlet bisa dicentang sehingga nama dan 
alamat pengirimannya ditentukan pada field Ship To. 

• Konsinyasi : checkbox ini hanya muncul jika fitur ‘Mengakomodasi 
Penjualan Konsinyasi dan Inventory Control Barang Konsinyasi di 
Customer’ telah diaktifkan melalui modul Setup Preferensi. Hanya kalau 
transaksi adalah pengiriman barang untuk keperluan konsinyasi, 
checkbox ini perlu anda centang. 

• Ship to Customer’s Outlet : hanya kalau Customer mempunyai outlet 
atau cabang dan pengiriman adalah ke outletnya, anda perlu mencentang 
checkbox ini. Untuk keperluan ini, maka seyogyanya anda telah 
menentukan customer-customer yang merupakan outlet dari customer 
tersebut pada saat input data customer tersebut melalui Master Customer 
(lihat 4.3.6 Customer). 

• Tidak diinvoicekan : ada perusahaan yang perlu membuatkan Surat 
Jalan untuk pengeluaran barang ke proyek misalnya atau keperluan lain 
yang intinya adalah Surat Jalan ini tidak akan dibuatkan Sales 
Invoicenya, agar Surat Jalan (Delivery Order) ini statusnya tidak 
menggantung dan akan terus muncul pada pilihan Surat Jalan yang 
belum dibuatkan Invoicenya, demikian juga pada menu Laporan > 
Laporan Pengiriman Barang (DO) > Per Transaksi, DO vs Invoice, Invoice 
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vs DO akan muncul sebagai DO yang belum diinvoicekan, maka centang 
checkbox ini. 

• Tgl. DO : sesuaikan tanggal DO apabila perlu, bisa dengan mengetikkan 
langsung dengan format dd/mm/yy (tgl/bln/thn) masing-masing 2 digit 
atau klik tombol drop-down untuk memunculkan kalender. 

• No. DO : isi Nomor DOnya. Kalau anda telah melakukan Setting Format 
Nomor Dokumen otomatis untuk Delivery Order melalui menu File > 
Setup Preferensi pada tab Format (lihat 4.2.2 Setup Preferensi), maka 
Nomor DO akan otomatis diisikan oleh program. Seandainya bagian 
yang digenerate oleh program tidak dimulai dari nomor 1, maka anda 
bisa mengeditnya tetapi lakukan ini hanya untuk nomor pertama saat 
anda mulai input transaksi DO untuk pertama kalinya menggunakan 
Accpro. 

• No. SO : apabila penjualan didahului dengan adanya Sales Order (SO), 
maka anda tinggal memanggil SO yang bersangkutan dengan klik icon 

 pada field ini. Form Lookup SO akan ditampilkan sehingga anda 
tinggal memilih SO dimaksud. Apabila SO ditentukan maka field-field 
yang lain pada form ini akan terisi dengan sendirinya sesuai data pada 
SO, anda tinggal menyesuaikan kolom Qty sesuai jumlah yang dikirim. 
Selebihnya hanya field Ship To yang harus ditentukan apabila Ship to 
Customer’s Outlet. 

• Tgl. SO : tanggal SO akan terisi dengan sendirinya setelah anda memilih 
No. SO. 

• No. PO : PO Customer bersifat optional. Apabila DO didahului SO maka 
akan terisi dengan sendirinya setelah SO ditentukan 

• Tgl. PO : tanggal PO harus diisi apabila No. PO diisi. Akan terisi sesuai 
data pada SO apabila SO ditentukan. 

• Ship Via : field ini bersifat optional. 
• Salesman : apabila SO ditentukan akan terisi sesuai data pada SO. 

Sedangkan untuk DO tanpa SO akan terisi sesuai data Salesman pada 
Master Customernya. Field ini bersifat optional. 

• Ship To : apabila checkbox ‘Ship to Customer’s outlet’ dicentang, maka 
field ini akan aktif dan bisa ditentukan outletnya dengan mengkliknya 
langsung atau tombol drop-down yang ada. Daftar customer yang 
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merupakan outlet dari customer pada field Customer akan ditampilkan 
apabila sudah ada customer yang ditentukan sebagai outletnya pada 
Master Customer. 

• Tab Barang : apabila SO ditentukan maka detail transaksi pada tab 
Barang ini akan terisi dengan sendirinya, tinggal anda menyesuaikan 
kolom Qty sesuai kuantitas yang dikirim untuk masing-masing baris 
transaksi, tetapi apabila DO tanpa SO, anda harus mengisi detail 
transaksi secara manual. 
 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 

pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud.  

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. Tetapi harus diketahui bahwa apabila kolom 
Kode Barang telah terisi, maka mengedit kolom ini hanya dianggap 
oleh program sebagai mengedit Nama Barang, sedangkan 
barangnya tetap mengacu pada Kode Barangnya, oleh karena itu 
kalau anda ingin menentukan barangnya melalui kolom ini, pastikan 
kolom Kode Barang belum terisi atau dikosongkan lebih dulu. 
Sedangkan apabila kolom Kode Barang telah terisi, maka mengklik 
tombol drop-down pada kolom ini akan menampilkan daftar nama 
lain untuk barang ini (sesuai Kode Barangnya) yang telah anda input 
melalui Master Barang & Jasa. 

 Qty : isikan kuantitasnya. Jika barang dimaksud mempunyai Serial 
No./Lot. No dan/atau Expire Date, maka pada kolom ini akan ada 
tombol drop-down yang kalau diklik akan memunculkan form 
‘Perincian Serial No./Lot No. masing-masing Barang’ dimana anda 
bisa merinci kuantitas barang berikut Serial No./Lot No dan/atau 
Expire Datenya. Baik DO dengan SO atau tanpa SO, anda tetap 
harus merincinya.  



5-49 

 

 Satuan : apabila satuan untuk item barang yang anda isikan pada 
kolom Kode Barang hanya satu (sesuai yang ada pada Master 
Barang & Jasa), maka kolom ini akan terisi dengan sendirinya. 
Namun apabila lebih dari satu, maka anda harus memilih satuannya 
dengan mengklik tombol drop-down pada kolom ini 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Hanya kalau biaya (HPP) ingin 
dibebankan pada departemen tertentu, anda perlu mengisi kolom 
ini. Klik tombol drop-down untuk memilihnya. Pilih < New > untuk 
menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau biaya ingin dibebankan 
(HPP) kepada proyek tertentu. Pilih < New > jika perlu menambah 
proyek baru. 

 Remark : kolom ini bisa digunakan untuk input keterangan terkait 
baris tertentu. 

 
• Tab Catatan : apabila ada catatan yang ingin disampaikan kepada 

customer, maka field Catatan bisa diisi. Untuk memasukkan catatan 
default yang telah anda tentukan pada tab Catatan pada modul Setup 
Preferensi, klik tombol Use Default. Apabila anda ingin field Catatan 
otomatis terisi catatan default setiap kali membuat transaksi DO yang 
baru, maka isikan catatan default ini pada field Catatan pada tab Footer 
ketika anda memodifikasi layout printout DO sesuai varian yang anda 
pilih melalui Setup Printout Transaksi untuk modul Delivery Order 
(Surat Jalan). (lihat 4.2.3 Setup Printout Transaksi). 

• Tab Notes On SO : khusus DO dengan SO, klik tab ini untuk melihat 
apakah ada Catatan menyangkut SO yang bersangkutan, mungkin SO 
diinput oleh user yang berbeda atau departemen lain misalnya 
departemen Marketing dan ada pesan khusus yang ingin disampaikan ke 
user yang melalukan input DO. 
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• Tab Stock On Hand : klik tab ini apabila anda ingin mengetahui saldo 
barang menurut catatan komputer per tanggal transaksi dan saldo 
keseluruhan untuk item barang dimana kursor saat itu berada. 

 

 
 
Penjelasan : Kuantitas yang tersedia untuk dilakukan pengiriman 
(dibuatkan DO) untuk Kode Barang : CF001.12 pada tanggal 14 Januari 
2008 adalah sebayak 100 Box. Tampilan diatas dilihat setelah transaksi 
telah disimpan (modus Edit) dan tanggal komputer sudah lewat dari 
tanggal 14 Januari 2008, maka kolom Saldo akan terisi sebesar 50 Box 
yang adalah Saldo Tersedia pada tanggal 14 Januari (100 Box) dipotong 
Qty Trs Ini (50 Box). Saldo Keseluruhan (51 + 50 = 101) lebih besar dari 
Saldo Tersedia per 14/01/2008 karena setelah tanggal 14 Januari ada 
transaksi masuk untuk Kode Barang bersangkutan sebesar 1 Box. 
Apabila anda membuat transaksi baru (modus Add) per tanggal 14 
Januari 2008 dan tanggal hari itu adalah sama dengan tanggal transaksi 
maka kolom Saldo akan terisi 100, Qty Trs Ini adalah 0, Tersedia adalah 
100, demikian juga Saldo Keseluruhan = 100. 

 
• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 

ada. 
• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs atau No. DO. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data 
yang tidak disengaja. Tombol ini akan dinonaktifkan oleh program 
apabila DO bersangkutan sudah dibuatkan Invoicenya melalui modul 
Sales Invoice. 
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• Tombol Save & New : fungsinya sama dengan tombol Save, hanya kalau 
pada tombol Save, setelah menyimpan transaksi anda tetap akan berada 
pada transaksi bersangkutan (anda akan berada pada modus Edit), 
mungkin anda ingin mencetaknya lebih dulu sebelum anda membuat 
transaksi baru dengan mengklik tombol New. Sedangkan menggunakan 
tombol Save & New, setelah transaksi disimpan, maka form akan 
dikosongkan dan siap untuk diinput sebagai transaksi baru (anda berada 
pada modus Add). Tombol ini akan dinonaktifkan oleh program apabila 
DO bersangkutan sudah dibuatkan Invoicenya melalui modul Sales 
Invoice. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya bermaksud untuk menghapus 
baris tertentu. 

• Tombol Print : mencetak printout DO (Surat Jalan). Apabila checkbox 
Preview tercentang maka akan ditampilkan dulu ke layar. Pengaturan 
default untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Delivery Order (Surat Jalan). Pilih ukuran kertas 
dan lakukan pengaturan lain yang dikehendaki melalui modul tersebut. 
Apabila anda ingin mencetak DO sekaligus menyimpan transaksi, anda 
bisa langsung klik tombol ini. Jadi tidak perlu mengklik tombol Save 
dulu baru kemudian klik tombol Print, karena program akan menyimpan 
transaksi sebelum mencetaknya. Apabila ada perubahan maka akan ada 
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konfirmasi apakah akan disimpan atau ingin membatalkan perubahan, 
jadi apa yang tercetak adalah sesuai dengan apa yang tersimpan. 

 

5.6 Sales Invoice 

Setelah DO dibuat maka selanjutnya diterbitkan Sales Invoicenya. Namun jika 
berupa penjualan langsung, maka Sales Invoice langsung dibuat tanpa harus 
membuat DO lebih dulu. Apabila semua penjualan pada perusahaan adalah 
berupa penjualan langsung, maka sebaiknya aktifkan opsi ‘Default Penjualan 
adalah Penjualan Langsung (Tanpa Surat Jalan / DO)’ melalui modul Setup 
Preferensi sehingga setiap kali anda membuat Sales Invoice tidak perlu harus 
selalu mencentang checkbox Penjualan Langsung. Untuk Penjualan Langsung 
sendiri masih ada opsi Penjualan Lain-lain, yaitu untuk penjualan yang tidak 
memerlukan Kode Barang sehingga tidak perlu disiapkan lebih dulu data 
masternya. Penjualan Lain-lain ini biasanya untuk penjualan yang bersifat 
insidentil dan untuk barang berupa Non Inventory atau Jasa, dimana 
pengukuran atau pengontrolan terhadap saldo barang tidak bisa atau tidak 
perlu dilakukan. 

Modul ini dibuka dengan memilih menu Transaksi > Sales Invoice atau 
mengklik iconnya  pada toolbar.  

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 
Voucher atau Kode Transaksi) akan menjadi referensi untuk transaksi ini. 
Default Kode Jurnal yang diberikan Accpro untuk modul ini adalah SI. 

• Penjualan Langsung : hanya kalau berupa penjualan langsung (tanpa 
DO), checkbox ini perlu dicentang. 

• Penjualan Lain-lain : hanya kalau berupa Penjualan Lain-lain 
sebagaimana yang telah dikemukakan dan dijelaskan pengertiannya di 
atas, checkbox ini perlu dicentang. 

• Uang Muka Penjualan : opsi ini berguna untuk input Sales Invoice 
terutama untuk Uang Muka Penjualan dimana uang muka yang telah 
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diterima ada PPNnya sehingga harus diterbitkan Faktur Pajaknya atau 
uang muka yang baru akan ditagihkan sehingga perlu diterbitkan 
Invoicenya dan Faktur Pajaknya (bila ada PPNnya). Apabila uang muka 
telah diterima sebelumnya (tidak timbul Piutang Dagang, karena uang 
muka telah diterima bisa jadi hanya menggunakan kwitansi dan diinput 
melalui modul Penerimaan Kas / Bank), maka checkbox Jurnal jangan 
dicentang sehingga program tidak akan melakukan penjurnalan lagi. Jadi 
hanya sekedar untuk keperluan mencetak Faktur Pajak. Untuk 
perusahaan yang telah menggunakan e-Faktur dengan diinput melalui 
modul Sales Invoice, maka PPN Keluarannya tinggal diekspor melalui 
fasilitas Ekspor ke CSV melalui menu Daftar > Daftar PPN Keluaran 
sehingga anda tidak perlu input PPN Keluarannya ke dalam program e-
Faktur secara manual. Dengan tidak mencentang checkbox Jurnal, maka 
penjurnalan mestinya telah anda lakukan sendiri melalui modul 
Penerimaan Kas / Bank (bukan Piutang Usaha) dimana jurnalnya kurang 
lebih sebagai berikut : 

Kas atau Bank   xxxxxxxxx   (Db) 
Uang Muka Penjualan      xxxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxxx (Cr) 

Tetapi kalau uang muka belum diterima tetapi masih akan ditagihkan 
(timbul Piutang Dagang), maka biarkan checkbox Jurnal dalam keadaan 
tercentang sehingga program akan melakukan penjurnalan kurang lebih 
sebagai berikut : 

Piutang Dagang   xxxxxxxxx   (Db) 
Uang Muka Penjualan      xxxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxxx (Cr) 

Selanjutnya anda bisa mencetak Invoice dan Faktur Pajak (untuk yang 
belum menggunakan e-Faktur) untuk tagihan Uang Muka ini, sedangkan 
pelunasannya adalah melalui Penerimaan Kas/Bank dengan jenis 
transaksinya adalah RV - Pelunasan Piutang Usaha.  
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• Konsinyasi : centang checkbox ini jika merupakan tagihan penjualan 
konsinyasi atas pengiriman barang konsinyasi yang telah dilakukan 
sebelumnya. 

• Ship to Customer’s Outlet : centang checkbox ini untuk tagihan 
konsinyasi atas DO yang dikirimkan kepada outlet customer tertentu. 

• Billing  on many Outlets : centang checkbox ini untuk tagihan 
konsinyasi yang ditujukan kepada customer tertentu atas penjualan pada 
lebih dari satu outletnya. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan 
melalui modul Setup Preferensi dan untuk Penjualan Langsung yang 
bukan Penjualan Lain-lain. Gudang otomatis terisi gudang default. Anda 
bisa merubahnya jika diperlukan dengan klik tombol drop-down yang 
ada untuk memilih gudangnya. Sebaiknya pastikan anda menentukan 
gudangnya dulu sebelum anda mulai menginput data yang lain. 

• Customer : pilih Customernya. Caranya klik pada field ini atau tombol 
drop-down disampingnya, kemudian ketikkan initial atau potongan 
awal Nama Pengenal customer bersangkutan atau gunakan bantuan 
scroll-bar untuk mencarinya. Setelah anda memilih customer, Nama 
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Resmi dan alamat customer akan ditampilkan pada textbox di bawahnya. 
Apabila customer belum ada dalam daftar customer, pilih < New > untuk 
menambahkannya, maka form Customer akan ditampilkan. 

• Tgl. Invoice : sesuaikan tanggal Invoice apabila perlu, bisa dengan 
mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• No. Invoice : isi Nomor Invoicenya. Kalau anda telah melakukan Setting 
Format Nomor Dokumen otomatis untuk Sales Invoice melalui menu File 
> Setup Preferensi pada tab Format (lihat 4.2.2 Setup Preferensi), maka 
Nomor Invoice akan otomatis diisikan oleh program. Seandainya bagian 
yang digenerate oleh program tidak dimulai dari nomor 1, maka anda 
bisa mengeditnya tetapi lakukan ini hanya untuk nomor pertama saat 
anda mulai input transaksi Sales Invoice untuk pertama kalinya 
menggunakan Accpro. 

• No. DO : untuk penjualan dengan DO (dan bukan Konsinyasi) maka 
pilih DOnya dengan klik pada tombol  yang ada pada field ini maka 
akan ditampilkan daftar DO untuk customer bersangkutan yang belum 
ada Invoicenya. Anda bisa memilih lebih dari satu DO dengan 
mencentang checkbox yang bersangkutan. Sedangkan untuk bukan 
penjualan langsung maka field ini tidak ditampilkan tetapi sebagai 
gantinya field No. SO yang ditampilkan. Untuk Konsinyasi maka anda 
tidak perlu menentukan DOnya tetapi program yang menentukan, 
berdasarkan kronologis pengirimannya. Setelah DO ditentukan maka 
detail transaksi akan terisi sesuai data pada DOnya, anda tinggal 
menentukan Harga Satuan dan mengisi kolom Disc% (kalau perlu). 
Bahkan apabila DO didahului dengan SO, anda tidak perlu mengisi 
kedua kolom ini karena akan terisi sesuai data pada SOnya, demikian 
juga field-field yang lain pada form ini, hanya Faktur Pajak dan Tgl. F. 
Pajak yang perlu diisi jika dibutuhkan. 

• No. SO : hanya kalau Penjualan Langsung maka field ini ditampilkan, 
itupun optional artinya hanya kalau ada SOnya maka anda tinggal 
memanggil SO yang bersangkutan   dengan klik icon  pada field ini. 
Form Lookup SO akan ditampilkan sehingga anda tinggal memilih SO 
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dimaksud. Apabila SO ditentukan maka field-field yang lain pada form 
ini akan terisi dengan sendirinya sesuai data pada SO, anda tinggal 
menyesuaikan kolom Qty sesuai jumlah yang dikirim. Hanya saja jika 
ada barang yang mempunyai Serial No./Lot No. dan/atau Expire Date, 
maka untuk barang bersangkutan perlu ditentukan perincian Serial 
No./Lot No. dan/atau Expire Datenya dengan mengklik tombol drop-
down pada kolom Qty, selebihnya anda tinggal mengisi No. Faktur Pajak 
dan Tgl. F. Pajak jika diperlukan. 

• No. PO : field ini akan terisi dengan sendirinya sesuai data pada DO atau 
SOnya. Bisa juga diisi secara manual dan sifatnya adalah optional. 

• Tgl. PO : demikian juga Tgl. PO akan terisi sesuai data pada DO atau 
SOnya. Apabila No. PO diisi, maka field ini juga harus diisi. 

• No. Faktur Pajak : isi No. Faktur Pajak jika ada (optional). 
• Tgl. Faktur Pajak : apabila No. Faktur Pajak diisi, maka field ini juga 

harus diisi. Setelah No. Faktur Pajak diisi, Tgl. Faktur Pajak akan terisi 
sesuai Tgl. Invoice, anda bisa mengeditnya apabila perlu. 

• Valuta : untuk penjualan dengan SO, maka otomatis terisi sesuai valuta 
pada SOnya dan tidak bisa diubah. Apabila tanpa SO, akan otomatis 
terisi sesuai valuta customer bersangkutan pada Master Customer, bisa 
diubah tetapi ada perkecualiannya. Apabila anda memilih ‘Breakdown 
Account Hutang Usaha/Piutang Usaha menurut Supplier/Customer’ 
(pada saat Setup Preferensi pada tab Sistem) dan anda menentukan akun 
Piutang Usaha untuk customer dimaksud pada Master Customer adalah 
akun dengan valuta asing (bukan Rp), maka valuta untuk transaksi juga 
disesuaikan dengan itu dan tidak bisa diubah, tetapi apabila dalam Rp 
maka valuta transaksi bisa Rp atau valuta lainnya. Klik tombol drop-
down apabila ingin memilih valutanya. 

• Kurs : untuk penjualan dengan SO akan terisi sesuai data pada SOnya, 
anda bisa merubahnya bila tidak sesuai kurs yang berlaku saat Invoice 
diterbitkan. Sedangkan bila tanpa SO, apabila histori kurs (komersil) 
untuk valuta bersangkutan pernah diupdate melalui modul Tabel Valuta, 
maka akan otomatis terisi kurs terakhir yang tanggalnya lebih kecil atau 
sama dengan tanggal Invoice. Jika valuta dalam Rp, maka Kurs otomatis 
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terisi dengan 1 dan tidak bisa diedit. Sedangkan untuk valuta lainnya, 
bisa diinput ataupun diedit. 

• Kurs Pajak : untuk transaksi yang ada PPNnya dan valutanya dalam 
valuta asing, anda perlu menyesuaikannya sesuai kurs pajak yang 
berlaku. Apabila histori kurs pajak untuk valuta bersangkutan pernah 
diupdate melalui modul Tabel Valuta, maka akan otomatis terisi kurs 
pajak terakhir yang tanggalnya lebih kecil atau sama dengan tanggal 
Invoice. 

• Terms : untuk penjualan dengan SO akan terisi sesuai data pada SOnya. 
Sedangkan bila tanpa SO, apabila customer bersangkutan telah 
ditentukan Terms of Paymentnya pada Master Customer, maka akan 
otomatis terisi. Apabila Terms of Payment pada Master Customer tidak 
ditentukan tetapi pada tabel Terms of Payment ada yang dijadikan 
default, maka juga akan otomatis terisi dengan sendirinya. Sekalipun 
demikian masih bisa diubah kalau diperlukan, klik tombol drop-down 
untuk memilih termsnya. 

• Jatuh Tempo : otomatis terisi sesuai dengan Tanggal Invoice ditambah 
jumlah hari jatuh tempo sesuai termsnya. 

• Salesman : untuk penjualan dengan SO atau DO akan terisi sesuai yang 
sudah ditentukan disitu. Selain daripada itu, maka akan terisi sesuai 
Salesman pada Master Customer. Namun jikapun tidak, anda bisa 
memilih Salesmannya dengan mengklik tombol drop-down pada field 
ini. Pilih < New > apabila ingin menambahkan Salesman baru. Apabila 
tidak ada Salesmannya field ini boleh tidak diisi. 

• Customer Tunai (Non A/R) : checkbox ini hanya tampil apabila customer 
merupakan Customer Tunai yaitu customer yang pembayarannya tunai 
sehingga tidak mempunyai kartu piutang. Penentuan mengenai hal ini 
adalah melalui Master Customer. 

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 
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Khusus Penjualan pada umumnya (checkbox Penjualan Lain-lain tidak 
dicentang) 
 
• Tab Barang : apabila penjualan dengan DO maka detail transaksi pada 

tab Barang akan terisi dengan sendirinya sesuai data pada DOnya, hanya 
kolom Harga Satuan dan Disc% (kalau ada) yang harus anda tentukan 
dan hanya kedua kolom ini yang bisa diakses, kolom-kolom lainnya 
adalah sesuai dengan data pada DOnya, oleh karena itu tidak bisa 
diubah. Jadi baik Qty dan perincian Serial No./Lot No, atau Expire Date 
(kalau ada) adalah sesuai yang telah ditentukan pada DOnya. Sedangkan 
untuk penjualan langsung (penjualan tanpa DO, dengan mencentang 
checkbox Penjualan Langsung) dan tidak ada SOnya, maka kolom-kolom 
ini harus diisi sendiri. 

 
 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 

pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 
Pilih < New > apabila perlu menambah barang baru. 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. Tetapi harus diketahui bahwa apabila kolom 
Kode Barang telah terisi, maka mengedit kolom ini hanya dianggap 
oleh program sebagai mengedit Nama Barang, sedangkan barangnya 
tetap mengacu pada Kode Barangnya, oleh karena itu kalau anda 
ingin menentukan barangnya melalui kolom ini, pastikan kolom 
Kode Barang belum terisi atau dikosongkan lebih dulu. Sedangkan 
apabila kolom Kode Barang telah terisi, maka mengklik tombol 
drop-down pada kolom ini akan menampilkan daftar nama lain 
untuk barang ini (sesuai Kode Barangnya) yang telah anda input 
melalui Master Barang & Jasa. 
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 Qty : isikan kuantitasnya. Jika barang dimaksud mempunyai Serial 
No./Lot. No dan/atau Expire Date, maka pada kolom ini akan ada 
tombol drop-down yang kalau diklik akan memunculkan form 
‘Perincian Serial No./Lot No. masing-masing Barang’ dimana anda 
bisa merinci kuantitas barang berikut Serial No./Lot No dan/atau 
Expire Datenya. Sedangkan apabila Konsinyasi dan ‘Billing on Many 
outlets’, maka klik tombol drop-down pada kolom ini untuk merinci 
Outlet beserta Qty untuk masing-masing outlet. 

 Satuan : apabila satuan untuk item barang yang anda isikan pada 
kolom Kode Barang hanya satu (sesuai yang ada pada Master 
Barang & Jasa), maka kolom ini akan terisi dengan sendirinya. 
Namun apabila lebih dari satu, maka anda harus memilih satuannya 
dengan mengklik tombol drop-down pada kolom ini 

 Harga Satuan : isi harga satuannya. Apabila harga jual (sesuai 
satuannya) untuk item barang bersangkutan telah ditentukan (bisa 
lewat Set Harga Jual atau Master Barang & Jasa) dan customer 
terkait telah dikaitkan kepada skema harga jual tertentu (melalui 
Master Customer), maka apabila kolom ini masih kosong dengan 
mengklik pada kolom ini harga satuan akan terisi dengan 
sendirinya. 

 Disc % : kalau ada item discount untuk barang pada baris ini, maka 
isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 

 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 
bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan dan 
untuk penjualan langsung, maka kolom ini akan dimunculkan. 
Hanya kalau pendapatan (penjualan) dan biaya (HPP) ingin 
dialokasikan dan dibebankan pada departemen tertentu, kolom ini 
perlu diisi. Klik tombol drop-down untuk memilihnya. Pilih < New > 
apabila perlu menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan dan untuk 
penjualan langsung maka kolom ini akan dimunculkan. Seperti 
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halnya kolom Departemen maka kolom ini bersifat optional, hanya 
perlu diisi kalau pendapatan (penjualan) dan biaya (HPP) ingin 
dialokasikan dan dibebankan kepada proyek tertentu. Pilih < New > 
jika perlu menambah proyek baru. 

 Tombol Expand ► : hanya ada kalau fitur Multi Tax diaktifkan. Klik 
pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 2, 
klik kembali apabila ingin menyembunyikannya. 
☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 

pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 

 

Khusus Penjualan Lain-lain (checkbox Penjualan Lain-lain dicentang) 
 
• Tab Detail Transaksi : apabila penjualan dengan SO, maka detail 

transaksi akan terisi dengan sendirinya sesuai dengan data pada SOnya, 
selain itu anda harus mengisinya sendiri. 

 
 Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 

baik item yang sudah ada pada tabel Item Penjualan ataupun tidak. 
Semua item pada transaksi ini adalah item Non Inventory, oleh 
karena itu tidak memerlukan Kode Barang. Apabila tabel Item 
Penjualan sudah ada datanya, maka akan ada bantuan berupa daftar 
item yang dimunculkan begitu anda mengetikkan sesuatu, pun bila 
anda mengklik tombol drop-down yang ada pada kolom ini. 

 No. Perk : guna keperluan penjurnalan, maka anda harus 
menentukan akun penjualannya. Apabila anda sudah menentukan 
default akun Penjualan Lain-lain melalui menu Master Data > 
Account Default, maka akan otomatis terisi akun dimaksud. Namun 
jika anda ingin merubahnya, ketikkan Nomor Perkiraannya, daftar 
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perkiraan akan dimunculkan oleh program sebagai bantuan dalam 
mencari akun yang dimaksud. Pilih < New > apabila ingin 
menambahkan akun baru ke Chart of Account. Cara lain adalah 
dengan mengklik tombol drop-down pada kolom ini, maka form 
Lookup Perkiraan akan ditampilkan sehingga dapat dapat mencari 
perkiraan tertentu berdasarkan Nomor Perkiraan atau Nama 
Perkiraannya. Klik tombol New apabila ingin menambah akun baru. 
Ingat ! Yang diinput di sini adalah akun penjualan atau 
pendapatannya bukan akun Piutang Usahanya. 

 Qty : isikan kuantitasnya. 
 Satuan : ketikkan satuannya, karena item Non Inventory maka anda 

bebas mengetikkan apa saja bahkan bisa tidak diisi. 
 Harga Satuan : isi harga satuannya. 
 Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. 

 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 
kolom ini akan dimunculkan. Kolom ini bersifat optional artinya 
hanya kalau pendapatan ingin dialokasikan pada departemen 
tertentu. Klik tombol drop-down untuk memilihnya. Pilih < New > 
untuk menambah departemen baru. 

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau pendapatan ingin 
dialokasikan kepada proyek tertentu. Pilih < New > jika perlu 
menambah proyek baru. 

 Tombol Expand : hanya ada kalau fitur Multi Tax diaktifkan. Klik 
pertama untuk menampilkan kolom Pajak Lain 1 dan Pajak Lain 2, 
klik kembali apabila ingin menyembunyikannya. 
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☼ Pajak Lain 1 : jika ada pajak lain diluar PPN atau pemotongan 
pajak, klik tombol drop-down pada kolom ini untuk memilih 
kode pajaknya berdasarkan kode pajak yang telah diinput ke 
tabel Kode Pajak (menu Master Data > Tabel Lain-lain > Tabel 
Kode Pajak). 

☼ Pajak Lain 2 : apabila ada pajak lain lagi, maka kolom ini bisa 
dipergunakan, caranya seperti halnya pada kolom Pajak Lain 1. 

 
 

 

 

 

 

• Tab Biaya (Beban Customer) : bila tidak ada biaya lain maka bagian ini 
bisa dilewati. 
Umumnya biaya disini berasal dari biaya atas jasa pihak ketiga yang 
telah dibayarkan oleh anda sebagai pihak penjual dan akan dibebankan 
kepada pihak pembeli, contohnya biaya pengiriman, biaya angkut 
(freight) dan sebagainya. Artinya anda harus tetap membuat transaksi 
Pengeluaran Kas / Bank (bukan Piutang Usaha) untuk melakukan 
pembayaran kepada pihak ketiga atas biaya dimaksud. Maka melalui tab 
ini, program akan mengkreditkan kembali biaya yang didebit pada 
transaksi Pengeluran Kas / Bank dimaksud. 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 
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 Nama Biaya : ketikkan nama biayanya atau klik tombol drop-down 
yang ada, maka daftar biaya yang telah anda input ke tabel Biaya 
(menu Master Data > Tabel Lain-lain > Tabel Biaya) akan 
ditampilkan sehingga anda dapat memilihnya. 

 Jumlah : isi jumlah biayanya. 
 Keterangan : jika perlu ketikkan deskripsinya. 
 Dept : apabila fitur ‘Multi Departemen’ telah anda aktifkan, maka 

kolom ini akan dimunculkan. Kolom ini bersifat optional artinya 
hanya perlu diisi kalau sebelumnya biaya telah dibebankan pada 
departemen tertentu (melalui modul Pengeluaran Kas / Bank 
sebagaimana dikemukakan di atas) sehingga pengkreditannya 
kembali juga harus atas departemen yang sama. Klik tombol drop-
down untuk memilihnya.  

 Proyek : hanya apabila fitur ‘Mengakomodasi Proyek (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau sebelumnya biaya telah 
dibebankan kepada proyek tertentu sehingga pengkreditannya 
kembali harus dilakukan atas proyek yang sama. 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

Catatan : 

Apabila biaya merupakan pengeluaran yang telah dilakukan atas jasa 
pihak ketiga, maka seyogyanya anda perlu membuat jurnal pengeluaran 
Kas / Bank (jenis transaksi : bukan Piutang Usaha) yang mengkredit 
akun Kas / Bank dan mengdebit akun biaya. Kalau disini anda 
membebankan pada departemen tertentu, maka anda harus konsisten 
pada saat mengkreditkannya kembali pada saat membebankannya 
kepada customer. 
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Khusus Uang Muka Penjualan (checkbox Uang Muka Penjualan dicentang) 
 
Dengan input uang muka penjualan melalui modul Sales Invoice, apabila 
uang muka tersebut ada PPNnya, anda tidak perlu input manual PPN 
Keluarannya ke program e-Faktur tetapi cukup melalui fasilitas ekspor PPN 
Keluaran melalui menu Daftar > Daftar PPN Keluaran – Ekspor ke CSV. 
 

 
 
• Account Uang Muka Penjualan : apabila transaksi merupakan Uang 

Muka Penjualan yang ada jurnalnya (checkbox Jurnal dicentang), maka 
field ini akan ditampilkan oleh program dan anda harus mengisinya 
dengan No. Perkiraan yang berupa Uang Muka Penjualan atau gunakan 
tombol LookUp di sebelah field ini untuk mencari perkiraan yang 
dimaksud. 

 
• Tab Uang Muka Penjualan :  

 Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan 
deskripsinya. 
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 Jumlah : isikan nilai uang mukanya. 
 Keterangan : kolom ini bersifat optional, bisa diisi bisa tidak. 

 
• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 

persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya, jika diskon 
tidak berupa persentase terhadap nilai transaksi, maka isi field 
disebelahnya ini dengan nominal jumlah diskonnya. 

• Uang Muka : field ini diperuntukkan apabila sebelumnya untuk 
penjualan ini telah diterima uang muka sejumlah tertentu berikut 
PPNnya. Disini anda harus mengisinya dengan nominal uang muka 
tidak termasuk PPNnya. Apabila field Uang Muka diisi, anda juga harus 
menentukan akun uang mukanya, ketikkan nomor perkiraannya pada 
field No. Perkiraan tab Uang Muka (tab ini akan dimuculkan oleh 
program) atau klik tombol Lookup disebelahnya untuk menampilkan 
Lookup Perkiraan. Apabila sebelumnya pada transaksi penerimaan atau 
tagihan Uang Muka, anda telah mengkredit akun Uang Muka Penjualan 
misalnya, seyogyanya akun uang muka yang didebit disini juga Uang 
Muka Penjualan. Uang Muka Penjualan default bisa anda tentukan 
melalui modul Account Default sehingga akun Uang Muka akan terisi 
dengan sendirinya, walaupun masih bisa diubah lagi pada saat transaksi. 
Sebelumnya, pada saat uang muka diterima atau ditagihkan, semestinya 
anda telah menginput transaksi terkait tagihan atau penerimaan Uang 
Muka ini. Anda bisa menginput transaksinya melalui modul Penerimaan 
Kas / Bank (jenis transaksi : bukan Piutang Usaha) dengan jurnal sebagai 
berikut : 

Kas atau Bank   xxxxxxxxx    (Db) 
Uang Muka Penjualan     xxxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxxx (Cr)  

Tetapi dengan cara ini maka PPN Keluaran yang timbul tidak akan 
muncul pada Daftar PPN Keluaran sehingga anda tidak bisa 
mengekspornya ke file CSV melalui fasilitas yang disediakan Accpro 
pada modul Daftar PPN Keluaran sehingga anda harus input secara 
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manual pada program e-Faktur. Ada cara yang lebih baik, yaitu dengan 
input tagihan atau penerimaan Uang Muka yang disertai PPNnya 
melalui modul Sales Invoice juga dengan mencentang checkbox Uang 
Muka Penjualan. Biarkan checkbox Jurnal tetap tercentang, maka jurnal 
yang timbul atas transaksi ini adalah sebagai berikut : 

Uang Muka Penjualan     xxxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxxx (Cr)  
Piutang Usaha   xxxxxxxxx    (Db) 

Tagihan Uang Muka ini nantinya tinggal anda terima pelunasannya 
melalui modul Penerimaan Kas/Bank. Bisa juga anda langsung 
melakukan pelunasannya langsung melalui transaksi Sales Invoice itu 
sendiri dengan mengisi field Tunai sebesar Piutang Usaha yang timbul 
dengan menentukan Akun G/L yang akan didebit terkait pelunasan ini 
sebagai akun Kas/Bank, maka jurnal yang timbul akan menjadi sebagai 
berikut : 

Uang Muka Penjualan     xxxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxxx (Cr)  
Piutang Usaha   xxxxxxxxx    (Db) 
Kas atau Bank   xxxxxxxxx    (Db) 
Piutang Usaha    xxxxxxxxx (Cr)  

Pertanyaannya adalah apa bedanya checkbox Jurnal dicentang atau 
tidak. Apabila checkbox Jurnal tidak dicentang, maka program tidak 
akan membuatkan jurnalnya, demikian juga tidak timbul Piutang Usaha 
atas tagihan Uang Muka ini. Ini dilakukan apabila penerimaan Uang 
Muka ini telah anda lakukan melalui modul Penerimaan Kas/Bank 
seperti dikemukakan di atas (apabila anda mencentang checkbox Jurnal 
maka berarti terjadi dua kali penjurnalan dan pengkreditan terhadap 
akun Uang Muka Penjualan), keperluan anda input tagihan Uang 
Mukanya melalui modul Sales Invoice ini terutama untuk keperluan 
mencetak Faktur Pajak atas tagihan Uang Muka ini (untuk user yang 
belum menggunakan e-Faktur), sedangkan untuk user yang telah 
menggunakan e-Faktur adalah agar PPN Keluaran atas tagihan Uang 
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Muka Penjualan ini dapat diekspor menggunakan fasilitas Ekspor ke 
CSV pada modul Daftar PPN Keluaran. 

• DPP : defaultnya DPP (Dasar Pengenaan Pajak) adalah 100 % (kecuali 
jika telah diubah melalui Setup Preferensi) yang akan diisikan oleh 
program apabila anda mencentang checkbox PPN di bawahnya, tetapi 
bisa saja ada transaksi dengan DPP Nilai Lain, dalam hal ini anda bisa 
mengisikan persentasenya sendiri. Jadi, DPP hanya perlu ditentukan jika 
transaksi dikenakan PPN. Kalau dominan atau bahkan semua transaksi 
penjualan yang dilakukan perusahaan adalah dengan DPP Nilai Lain 
yang bukan 100%, maka sebaiknya anda menentukan defaultnya melalui 
menu File > Setup Preferensi pada tab Profil. Pada tab ini anda bisa 
menentukan persentase default DPP Penjualannya jika bukan 100%. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan 
pada Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox *Harga sudah termasuk PPN ditandai, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. Apabila 
pada saat input informasi perusahaan melalui menu File > Setup 
Informasi Perusahaan anda telah mencentang checkbox ‘Pengusaha Kena 
Pajak (PKP)’ yang artinya anda memberitahukan kepada program bahwa 
perusahaan anda adalah PKP, maka bahkan anda tidak perlu 
mencentang checkbox PPN, karena program akan otomatis 
melakukannya untuk anda setiap kali anda membuat transaksi Sales 
Invoice yang baru, hanya saja untuk Sales Invoice yang ada SOnya maka 
field ini akan menyesuaikan data pada SOnya. 

• Tunai / UM : field ini diperuntukkan apabila ada pembayaran tunai atau 
ada uang muka yang telah dibayarkan oleh customer yang akan didebit 
sehingga mengurangi Piutang Customer atas Invoice ini. Berbeda dengan 
field Uang Muka di atas, maka uang muka yang telah diterima di sini 
belum termasuk PPNnya atau memang transaksi yang tidak dikenakan 
PPN. Apabila ada uang muka yang telah diterima sebelumnya maka 
seyogyanya anda telah menginput transaksinya sebagai Penerimaan Kas 
/ Bank (jenis transaksi : bukan Piutang Usaha) dengan jurnal sebagai 
berikut : 
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Kas atau Bank   xxxxxxxxx    (Db) 
Uang Muka Penjualan      xxxxxxxxx (Cr) 
 

Apabila field ini diisi, anda juga harus menentukan akunnya apakah 
berupa Kas / Bank atau Uang Muka Penjualan. Pilih Kas / Bank jika 
pernerimaan pembayarannya (apakah sebagian atau seluruhnya) 
bersamaan dengan transaksi ini, sedangkan bila penerimaan Kas / Bank 
telah dilakukan sebelumnya sebagai uang muka, maka pilih Uang Muka 
Penjualan. Ketikkan nomor perkiraannya pada field No. Perkiraan pada 
tab Tunai / UM (tab ini akan dimunculkan oleh program) atau klik 
tombol Lookup disebelahnya untuk menampilkan Lookup Perkiraan. 
Khusus apabila berupa uang muka, maka apabila sebelumnya pada 
Penerimaan Kas / Bank, anda telah mengkredit akun Uang Muka 
Penjualan misalnya, seyogyanya akun uang muka yang didebit disini 
juga Uang Muka Penjualan. 
Field ini akan terisi dengan sendirinya sebesar total transaksinya 
(nominal pada Grand Total) apabila customer adalah Customer Tunai, 
indikasinya checkbox Customer Tunai (Non A/R) akan ditampilkan pada 
form ini. Apakah Customer Tunai atau bukan telah anda tentukan 
sebelumnya pada saat input customer bersangkutan pada Master 
Customer. Customer Tunai berarti customer yang transaksinya tidak 
menghasilkan Piutang Usaha karena dilunasi secara tunai. Field ini akan 
dikunci oleh program apabila customer adalah Customer tunai. Anda 
harus menentukan akun Kas / Bank dengan mengisikannya pada field 
No. Perkiraan pada tab  Tunai / UM atau dengan memilih perkiraannya 
menggunakan bantuan form Lookup Perkiraan yang akan ditampilkan 
apabila anda mengklik tombol Lookup di sebelah field No Perkiraan. 
Khusus Customer Tunai, anda bisa menentukan akun default untuk 
Kas/Bank Penjualan Tunai melalui modul Account Default sehingga akan 
terisi dengan sendirinya, walaupun masih bisa diubah pada saat 
transaksi. 
Sedangkan bila bukan Customer Tunai, maka akan timbul Piutang Usaha 
walaupun akan dikreditkan kembali sebesar jumlah yang dibayarkan 
tunai ataupun uang muka yang telah dibayarkan oleh customer. 
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Walaupun ada pembayaran tunai, namun anda bisa juga tidak langsung 
menginputnya pelunasannya disini tetapi tetap lewat modul Penerimaan 
Kas / Bank (jenis transaksi : Pelunasan Piutang Usaha). Jadi manfaatkan 
field Tunai / UM khususnya Customer Tunai hanya jika anda 
memerlukannya atau prosedur di perusahaan anda memungkinkannya 
karena belum tentu user yang ditugaskan untuk input penjualan 
berwenang untuk input pelunasannya. Anda bisa menggunakan modul 
Penerimaan Kas/Bank untuk input pelunasannya, atau apabila murni 
pelunasannya menggunakan uang muka penjualan yang telah diterima 
sebelumnya maka bisa menggunakan modul Credit Note (menu Credit 
Note / Debit Note > Credit Note atas Piutang Customer). 

• Catatan : bisa diisi catatan untuk ditampilkan pada printoutnya yang 
berupa Sales Invoice. Apabila pada Setup Preferensi telah ditentukan 
catatan defaultnya dan diatur agar diaplikasikan otomatis setiap kali 
buat Invoice baru, maka field ini akan otomatis terisi dengan catatan 
default tadi. Namun bila pada varian layout printout Sales Invoice yang 
anda pilih melalui Setup Printout Transaksi telah anda tentukan catatan 
defaultnya pada tab Footer ketika memodifikasinya (lihat 4.2.3 Setup 
Printout Transaksi), maka catatan default inilah yang akan otomatis terisi 
ke dalam field Catatan. 

• Use Default : untuk mengisi catatan dengan catatan default, apabila 
catatan default telah ditentukan tetapi tidak diatur untuk diaplikasikan 
otomatis tiap kali buat Invoice baru. 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. Invoice atau 

Faktur Pajaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data 
yang tidak disengaja. Tombol ini akan dinonaktifkan oleh program 
apabila Sales Invoice bersangkutan sudah pelunasannya. 
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• Tombol Save & New : fungsinya sama dengan tombol Save, hanya kalau 
pada tombol Save, setelah menyimpan transaksi anda tetap akan berada 
pada transaksi bersangkutan (anda tetap berada pada modus Edit), 
mungkin anda ingin mencetaknya lebih dulu sebelum anda membuat 
transaksi baru dengan mengklik tombol New. Sedangkan menggunakan 
tombol Save & New, setelah transaksi disimpan, maka form akan 
dikosongkan dan siap untuk diinput sebagai transaksi baru (anda akan 
masuk pada modus Add). 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya bermaksud untuk menghapus 
baris tertentu. 

• Tombol Invoice : mencetak invoice penjualan. Apabila checkbox Preview 
tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Sales Invoice. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki. Pada saat anda mencetak invoice 
maka program akan sekaligus menyimpan transaksi lebih dulu, oleh 
karena itu anda cukup langsung klik tombol ini pada saat selesai input 
transaksi dan ingin mencetaknya tanpa harus mengklik tombol Save 
lebih dulu. Ini berarti apa yang anda cetak adalah apa yang sudah 
tersimpan. 
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• Tombol F. Pajak : mencetak Faktur Pajak apabila transaksi bersangkutan 
ada PPNnya. Untuk perusahaan yang sudah menggunakan e-Faktur, 
fasilitas ini mungkin tidak diperlukan lagi. 

 

5.7 Sales Return 

Apabila ada retur penjualan maka bisa diinput melalui modul ini dengan 
memilih  menu Transaksi > Sales Return 
 

 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 
Voucher) akan menjadi referensi untuk transaksi ini. Default Kode Jurnal 
yang diberikan Accpro untuk modul ini adalah SR. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan 
melalui modul Setup Preferensi. Gudang otomatis terisi gudang default. 
Anda bisa merubahnya jika diperlukan dengan klik tombol drop-down 



5-72 

 

yang ada untuk memilih gudangnya. Sebaiknya pastikan anda 
menentukan gudangnya dulu sebelum anda mulai menginput data yang 
lain. 

• Konsinyasi : checkbox ini hanya muncul apabila fitur ‘Mengakomodasi 
Penjualan Konsinyasi dan Inventory Control Barang Konsinyasi di 
Customer’ telah diaktifkan melalui modul Setup Preferensi. Apabila 
merupakan retur atas barang konsinyasi dari Customer maka centang 
checkbox ini. 

• From Customer’s Outlet : terkait dengan checkbox Konsinyasi, maka 
centang checkbox ini apabila baik DO maupun Invoice atas nama 
customer induk sedangkan pengirimannya ke outletnya. 

• Tgl. Retur : sesuaikan tanggal retur apabila diperlukan, bisa dengan 
mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• No. Referensi : ketikkan nomor bukti atau referensinya. Kalau anda telah 
melakukan Setting Format Nomor Dokumen otomatis untuk Sales Return 
melalui menu File > Setup Preferensi pada tab Format (lihat 4.2.2 Setup 
Preferensi), maka Nomor Referensi akan otomatis diisikan oleh program. 
Seandainya bagian yang digenerate oleh program tidak dimulai dari 
nomor 1, maka anda bisa mengeditnya tetapi lakukan ini hanya untuk 
nomor pertama saat anda mulai input transaksi Sales Return untuk 
pertama kalinya menggunakan Accpro. 

• Customer : pilih Customernya. Caranya klik pada field ini atau tombol 
drop-down disampingnya, kemudian ketikkan initial atau potongan 
awal Nama Pengenal customer bersangkutan atau gunakan bantuan 
scroll-bar untuk mencarinya. Setelah anda memilih supplier, Nama 
Resmi dan alamat customer akan ditampilkan pada textbox di bawahnya. 

• No. DO : apabila bukan retur konsinyasi, centang checkbox pada field ini 
jika anda ingin melakukan retur atas DO yang belum ada Invoicenya, 
kemudian klik tombol drop-down yang ada untuk memilih DO yang 
ingin diretur. Sedangkan apabila retur konsinyasi, maka klik tombol  
untuk memilih DO mana saja yang akan diretur. Khusus konsinyasi, 
anda boleh tidak menentukan DOnya tetapi langsung pada saat 
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menentukan item barang yang diretur, karena pada saat anda memilih 
item barang melalui kolom Kode Barang atau Nama Barang akan 
ditampilkan berikut No. DOnya. 

• No. Invoice : checkbox pada field secara default akan otomatis tercentang 
setiap kali anda membuat transaksi retur baru, artinya kalau tidak 
ditentukan lain maka program akan menganggap anda akan melakukan 
retur atas penjualan yang sudah ada Invoicenya. Klik tombol drop-down 
yang ada untuk memilih Invoice yang akan diretur. Namun hal ini hanya 
berlaku untuk retur bukan Konsinyasi, sedangkan untuk retur 
Konsinyasi hanya bisa atas DO, oleh sebab itu field ini akan 
dinonaktifkan oleh program. 

• Keterangan : bisa untuk mengisi keterangan menyangkut alasan diretur 
dan sebagainya. 

• *Harga sudah termasuk PPN : checkbox ini akan disesuaikan dengan 
(mengikuti) transaksi penjualannya. 

 
• Tab Barang :  

 
 Kode Barang : klik tombol drop-down pada kolom ini, maka daftar 

Barang akan ditampilkan dalam urutan Kode Barangnya, anda 
tinggal memilih item barang yang dimaksud. Daftar barang yang 
ditampilkan adalah hanya yang ada pada transaksi penjualan yang 
ingin diretur dan ditampilkan berikut kuantitas penjualannya serta 
kuantitas tersedia untuk diretur. Khusus untuk konsinyasi akan 
ditampilkan berikut No. DOnya 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, klik tombol 
drop-down pada kolom ini, maka daftar Barang akan ditampilkan 
dalam urutan Nama Barangnya sesuai yang ada pada transaksi 
penjualannya. 

 Qty : isikan kuantitasnya. Jika barang dimaksud mempunyai Serial 
No./Lot. No dan/atau Expire Date, maka pada kolom ini akan ada 
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tombol drop-down yang kalau diklik akan memunculkan form 
‘Perincian Serial No./Lot No. masing-masing Barang’ dimana anda 
bisa merinci kuantitas barang berikut Serial No./Lot No dan/atau 
Expire Datenya. 

 Satuan : setelah anda mengisi Kode Barangnya, kolom ini akan terisi 
sesuai satuan pada saat penjualan. Apabila satuan pada Master 
Barang & Jasa untuk barang bersangkutan lebih dari satu, anda bisa 
memilih satuan lainnya dengan mengklik tombol drop-down yang 
ada. 

 Harga Satuan : kolom ini akan terisi sesuai harga satuan dan satuan 
pada transaksi penjualannya dan akan menyesuaikan apabila satuan 
pada kolom Satuan anda ubah. Apabila retur atas DO maka kolom 
ini tidak ditampilkan 

 Disc % : kolom ini akan terisi persentase diskon sesuai transaksi 
penjualannya, namun apabila perlu anda bisa mengeditnya. Untuk 
retur atas DO, kolom ini tidak ditampilkan. 

 Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 
bisa diakses, indikasinya warna kolom berbeda dengan kolom 
lainnya. Untuk retur atas DO, kolom ini tidak ditampilkan. 

 No. DO : kolom ini hanya ditampilkan apabila retur atas DO 
konsinyasi dan akan menampilkan No. DO untuk item barang yang 
telah dipilih melalui kolom Kode Barang atau Nama Barang. 
 

• Disc : field ini akan terisi sesuai persentase diskon pada transaksi 
penjualannya. Dimungkinkan untuk diedit, mendukung diskon 
bertingkat (multi diskon), contohnya 5+2,5. Nominal jumlah diskon akan 
otomatis terisi pada field disebelahnya. Jika diskon tidak berupa 
persentase terhadap nilai transaksi, maka field akan terisi sesuai 
proporsional nilai transaksi (Sub Total) yang diretur terhadap nilai 
transaksi penjualannya. Untuk retur atas DO, field ini tidak ditampilkan. 

• DPP  : field ini persentasenya akan terisi sesuai persentase DPP pada 
transaksi penjualannya, oleh karena itu tidak bisa diedit. Untuk retur atas 
DO, field ini tidak ditampilkan. 
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• PPN : field ini akan disesuaikan dengan transaksi penjualannya, tetapi 
tetap dimungkinkan untuk diedit. Untuk retur atas DO, field ini tidak 
ditampilkan. 
 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. DO, No. 

Invoice dan No. Referensi Retur. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit tramsaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya berfungsi untuk menghapus baris 
tertentu. 

• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 
tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Sales Return. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki.  
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5.8 Jurnal Transaksi 

Pada umumnya, untuk setiap transaksi akan otomatis dilakukan penjurnalan 
oleh program, dan jurnal transaksinya dapat dilihat pada modul ini. Namun 
demikian, tetap ada jurnal-jurnal yang harus dibuat sendiri secara manual 
khususnya adalah jurnal penyesuaian pada akhir periode. Jurnal yang 
merupakan posting dari modul lain yaitu jurnal yang otomatis dibuatkan 
oleh program, pada modul ini hanya sebatas bisa dilihat saja, tidak bisa diedit 
atau dihapus, kalau ingin mengedit atau menghapusnya adalah melalui 
modul yang bersangkutan. 

Untuk membuka modul Jurnal Transaksi periode bulan tertentu, pilih menu 
Transaksi > Jurnal Transaksi kemudian pilih periodenya. Hanya periode 
yang belum tutup buku yang bisa diakses, sedangkan bila sudah tutup buku, 
maka harus diaktifkan kembali lebih dulu melalui menu Utilitas > Tutup 
Buku untuk bisa mengaksesnya. Khusus periode bulan berjalan maka bisa 

diakses juga dengan mengklik icon  pada toolbar. 

 

• No. : No. Transaksi otomatis digenerate oleh program sehingga tidak bisa 
diubah. 
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• Tanggal : sesuaikan tanggal transaksi dengan mengetikkannya langsung 
dengan format dd/mm/yy (tgl/bln/thn) masing-masing 2 digit atau klik 
tombol drop-down untuk memunculkan kalender. Khusus modul ini, 
tanggal transaksi harus dalam range periode transaksi yang anda pilih. 

• No. Voucher : No. Voucher terdiri dari Kode Jurnal (kode transaksi) dan 
Nomor Jurnal. Untuk jurnal yang merupakan posting dari modul lain, 
maka No. Voucher adalah sesuai dengan Kode Jurnal (kode transaksi) 
dan Nomor transaksi dari mana transaksi berasal. Sedangkan untuk 
transaksi yang diinput melalui modul ini telah disediakan satu Kode 
Jurnal default yaitu GJ (General Journal), dengan catatan default Kode 
Jurnal ini belum anda ubah melalui Set Kode Jurnal pada Setup 
Preferensi. Anda dimungkinkan membuat Kode Jurnal lain untuk modul 
ini dengan memilih < New > pada pilihan No. Voucher setelah anda 
mengklik langsung pada field ini atau tombol drop-downnya. No. 
Jurnalnya sendiri akan otomatis digenerate oleh program setelah anda 
memilih Kode Jurnalnya. Jadi No. Jurnal tidak bisa diubah secara 
manual. 

• No Ref. : kalau anda mempunyai nomor referensi sendiri, anda bisa 
mengetikkannya pada field ini, kalau anda mengosongkannya maka 
nantinya setelah transaksi ini disimpan, maka program akan 
mengisikannya dengan No. Vouchernya. 

• Kategori Kontak (Customer | Supplier | Others) : untuk jurnal umum, 
yaitu jurnal yang diinput secara manual melalui modul ini maka default 
kategori Kontaknya otomatis adalah Others, namun anda bisa memilih 
kategori kontak lain yaitu Customer atau Supplier. Namun harus 
dipahami bahwa sekalipun kontaknya adalah Customer atau Supplier, 
anda tidak diperkenankan menggunakan Nomor Perkiraan yang 
merupakan default Piutang Usaha atau Hutang Usaha untuk Customer 
atau Supplier bersangkutan. Ini dimaksudkan untuk memelihara 
kesesuaian antara saldo akun bersangkutan pada buku besar dengan 
saldo Piutang atau Hutang pada buku pembantunya karena jurnal yang 
diinput melalui modul ini hanya mengupdate buku besar dan tidak 
mengupdate buku pembantunya. Ini berbeda dengan apabila anda 
menggunakan program yang semata-mata hanya terdiri dari modul 
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General Ledger, maka tentunya anda bebas menggunakan akun mana 
saja karena tidak ada modul lain misalnya Hutang atau Piutang selain 
dirinya sendiri. Untuk program yang terintegrasi antara modul satu 
dengan lainnya, maka General Ledger adalah merupakan muara dari 
modul lain, artinya modul lain akan mengupdate General Ledger  tetapi 
tidak sebaliknya. Apakah sama sekali tidak boleh menggunakan akun 
dengan kategori Hutang atau Piutang ? Sepanjang akun itu tidak 
merupakan akun default (terkait Hutang atau Piutang) yang telah anda 
beritahukan kepada program, maka akun itu bisa dipakai, misalnya 
selain akun Hutang Usaha yang merupakan akun default untuk Hutang 
Usaha, anda mempunyai akun Hutang Usaha Lain-lain atau Hutang 
Lain-lain yang tidak merupakan akun default, dimana anda gunakan 
untuk jurnal manual tanpa melalui modul pembelian (dengan demikian 
tidak ada buku pembantu hutangnya) dan anda konsisten dengan itu, 
maka hal ini bisa dilakukan. 

Mempertimbangkan adanya kebutuhan untuk justru menyesuaikan 
saldo akun yang merupakan akun default Piutang Usaha dan akun 
default Hutang Usaha dengan saldo menurut buku pembantunya, maka 
developer Accpro menambahkan satu fasilitas khusus yang hanya 
diberikan kepada user dengan level Administrator dengan sebelumnya 
memberikan akses untuk ini dengan mencentang checkbox ‘User ini 
diberikan akses untuk menggunakan akun Default Hutang, Piutang, 
Persediaan sebagai baris jurnal manual pada modul Jurnal Transaksi’ 
melalui menu File > Setup User. Jadi ini gunanya adalah terutama pada 
saat awal pemakaian Accpro dimana saldo akun Piutang Usaha atau 
Hutang Usaha yang anda dapat dari Laporan Neraca sebelum pemakaian 
Accpro ternyata tidak bisa tepat atau ada perbedaan dengan saldo 
Piutang atau Hutang menurut perincian Invoicenya melalui modul Saldo 
Awal Hutang/Piutang/Sub Ledger. Jadi tetap harus dicamkan bahwa 
sekalipun fasilitas ini diadakan tetapi gunanya adalah untuk 
menyesuaikan saldo akun bersangkutan pada Buku Besar dengan saldo 
menurut buku pembantunya. Artinya jurnal menyangkut akun Piutang 
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atau Hutang yang anda input melalui modul Jurnal Transaksi ini tidak 
akan mengupdate buku pembantunya termasuk saldonya.  

• Kontak : pilih kontaknya dengan mengklik pada field ini atau tombol 
drop-down disampingnya. Daftar kontak yang ditampilkan adalah 
sesuai dengan kategori kontak yang telah anda pilih. Pilih < New Contact 
> atau < New Customer > atau < New Supplier > apabila ingin menambah 
kontak baru. Apabila kategori Kontaknya adalah Others, maka default 
kontaknya adalah <N/A>, artinya kontak tidak dibutuhkan atau tidak 
ingin disebutkan, boleh saja anda memilih kontak yang lain apabila ada 
urgensinya. 

• Keterangan : isikan keterangan mengenai transaksi ini, karena 
keterbatasan panjang field ini yaitu 70 karakter, maka anda harus pintar-
pintar dalam menyiasatinya. 

• No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down pada 
kolom ini, maka daftar perkiraan akan ditampilkan dalam urutan Nomor 
Perkiraannya. Pilih < New > jika ingin menambahkan akun baru. 
Ingin dikemukakan bahwa sama halnya dengan akun default Piutang 
Usaha dan akun default Hutang Usaha, maka akun yang dijadikan akun 
default Persediaan yang telah anda beritahukan kepada program pada 
saat input data barang Inventory melalui menu Master Data > Barang & 
Jasa pada tab Akun-akun tidak bisa digunakan untuk baris jurnal 
manual. Alasannya sama seperti yang telah dikemukakan di atas yaitu 
untuk memelihara kesesuaian antara saldo akun Persediaan pada Buku 
Besar dengan nilai persediaan menurut buku pembantunya yaitu 
Laporan Saldo Barang. Tetapi dengan pertimbangan bahwa kadangkala 
justru user perlu menyesuaikan saldo akun Persediaan pada Buku Besar 
dengan buku pembantunya terutama pada saat awal pemakaian Accpro 
dimana saldo akun Persediaan yang anda dapat dari Laporan Neraca 
sebelum pemakaian Accpro ternyata tidak bisa sama persis atau terdapat 
perbedaan dengan nilai persediaan berdasarkan perincian saldo awal 
barangnya melalui modul Saldo Awal Inventory, maka anda bisa 
menggunakan akun default Persediaan sebagai baris jurnal manual 
untuk keperluan ini. Tetapi hanya user dengan level Administrator yang 
bisa melakukannya dengan sebelumnya diberikan akses untuk ini 
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dengan mencentang checkbox ‘User ini diberikan akses untuk 
menggunakan akun Default Hutang, Piutang, Persediaan sebagai baris 
jurnal manual pada modul Jurnal Transaksi’ melalui menu File > Setup 
User. 

• Nama Perkiraan : kolom ini akan otomatis terisi setelah anda memilih 
nomor perkiraannya. Namun demikian, sebagai alternatif, anda bisa saja 
menggunakan kolom ini untuk menentukan perkiraannya apabila lebih 
mudah buat anda untuk mengingat nama perkiraannya ketimbang 
nomor perkiraannya. Cukup ketik initial atau potongan awal nama 
perkiraan atau klik tombol drop-down yang ada maka daftar perkiraan 
akan ditampilkan dalam urutan Nama Perkiraannya. Pilih < Perkiraan 
Baru > apabila ingin menambahkan akun baru. Setelah anda memilih 
Nama Perkiraannya, maka kolom No. Perk akan terisi dengan 
sendirinya. 

• Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi sebesar 
nominal dalam Rp. 

• Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi sebesar 
nominal dalam Rp. 

• Keterangan (kolom) : kolom ini hanya ada apabila fitur yang berkaitan 
dengan hal ini, yaitu ‘Bisa mengisi keterangan tambahan untuk setiap 
baris (ayat) jurnal transaksi’ diaktifkan melalui Setup Preferensi. Isi 
keterangannya jika diperlukan. 

• Curr : kolom ini hanya muncul jika perusahaan anda juga menggunakan 
valuta asing. Otomatis terisi sesuai valuta akunnya jika akunnya dalam 
valuta asing. Apabila valuta akunnya yang anda tetapkan untuk akun 
bersangkutan pada Chart of Account dalam Rp, maka kolom ini akan 
dikosongkan. Untuk akun dalam valuta asing, apabila anda bermaksud 
melakukan penyesuaian hanya atas nilai Rp nya saja melalui kolom Debit 
atau Kredit, maka kosongkan kolom ini lebih dulu dengan memilih Rp 
sebagai valutanya, klik tombol drop-down pada kolom ini untuk 
melakukannya. Sebaliknya apabila valuta akunnya dalam Rp dan anda 
bermaksud melakukan transaksi dalam valuta asing, maka pilih valuta 
asing tersebut dengan klik tombol drop-downnya. Hanya saja ada 
pembatasan valuta asingnya. Kongkritnya adalah sebagai berikut : jika 
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anda menentukan akun default untuk Hutang Giro untuk valuta USD 
adalah akun dalam valuta Rp, maka  anda dapat melakukan transaksi 
atas akun ini dalam valuta Rp dan hanya dalam valuta USD itu sendiri. 
Artinya ada pembatasan akun-akun dalam valuta Rp yang bisa 
melakukan hal ini, yaitu akun-akun yang merupakan akun default untuk 
Piutang Usaha, Hutang Usaha, Hutang Giro, Piutang Giro, Uang Muka 
Penjualan dan Uang Muka Pembelian, selain dari yang disebutkan ini, 
jika valuta akunnya dalam Rp, maka hanya dimungkinkan transaksinya 
dalam valuta Rp. 

• Jml Valas : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Untuk mengisi kolom ini adalah melalui 
kolom Debit atau Kredit dengan mengklik tombol drop-down pada 
kolom tersebut. Hanya perlu diisi jika kolom Curr anda isi dengan valuta 
asing.  

• Kurs : kolom ini hanya muncul jika perusahaan anda juga menggunakan 
valuta asing. Kurs akan dihitungkan oleh program setelah anda input Jml 
Valas melalui kolom Debit atau Kredit. Apabila anda kemudian 
mengedit kolom Kurs ini, maka program akan menyesuaikan kolom 
Debit atau Kredit sesuai nilai pada kolom Jml. Valas, jadi nilai kolom 
Debit atau Kredit akan merupakan perkalian antara nilai pada kolom 
Kurs dan nilai pada kolom Jml Valas.  

• Dept : apabila fitur ‘Multi Departemen’ pada Setup Preferensi telah anda 
aktifkan, maka kolom ini akan dimunculkan. Kolom ini bersifat optional 
artinya hanya kalau akunnya adalah biaya atau pendapatan dan ingin 
dialokasikan pada departemen tertentu. Klik tombol drop-down untuk 
memilihnya. Pilih < New > jika perlu menambah departemen baru. 

• Proy : hanya apabila fitur ‘Mengakomodasi Proyek  (Project Costing)’ 
pada Setup Preferensi telah diaktifkan maka kolom ini akan 
dimunculkan. Seperti halnya kolom Departemen maka kolom ini bersifat 
optional, hanya perlu diisi kalau  akunnya adalah biaya atau pendapatan 
dan ingin dialokasikan pada proyek tertentu. Pilih < New > jika perlu 
menambah proyek baru. 

• Tombol New : menambah transaksi baru. 
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• Tombol Search : mencari transaksi berdasarkan No. Voucher, No. 
Perkiraan, Nilai transaksi atau Kontaknya. 

• Tombol Save : menyimpan penambahan atau perubahan yang telah 
dilakukan. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti jurnal transaksi. Apabila checkbox 

Preview disamping tombol ini dalam keadaan tercentang (defaultnya 
tergantung pengaturan pada Set Printout Transaksi untuk modul Jurnal 
Transaksi), maka akan dipreview (ditampilkan ke layar) lebih dulu untuk 
kemudian bisa dicetak ke printer.  

 
 

 

 

 

 
 

5.9 Penerimaan Kas / Bank 

Accpro membedakan Penerimaan Kas / Bank atas 2 jenis transaksi. Yang 
pertama adalah yang berkaitan dengan pelunasan Piutang Usaha, artinya 
penerimaan Kas / Bank sebagai pelunasan piutang usaha yang timbul atas 

Tips : 
Untuk mengisi kolom Debit atau Kredit pada baris transaksi yang 
terakhir, anda dapat  menggunakan tombol Ctrl+Enter (menekan tombol 
Ctrl disertai tombol Enter) untuk mempaste angka yang merupakan 
selisih antara jumlah debit dengan jumlah kredit sehingga transaksi 
menjadi balance tanpa harus mengetikkannya secara langsung. Untuk 
melakukan hal ini maka posisikan kursor lebih dulu pada kolom Debit 
atau Kredit (tergatung selisihnya apakah Debit atau Kredit). 
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Invoice yang diterbitkan melalui modul Sales Invoice, atau Invoice yang 
merupakan saldo awal Piutang Usaha pada awal pemakaian Accpro, bisa jadi 
juga berupa Debit Note (walaupun kemungkinan besar modul ini akan jarang 
atau tidak pernah digunakan untuk mendebit piutang customer). Yang kedua 
adalah yang tidak berkaitan dengan Piutang Usaha, yaitu segala bentuk 
penerimaan Kas / Bank lainnya. Sedangkan menyangkut jenis akun kemana 
dana yang diterima disetorkan, apakah Kas atau Bank, Accpro tidak 
membedakannya atas modul yang berbeda. Jadi baik penerimaannya berupa 
Kas atau Bank tetap penginputannya adalah melalui modul yang sama, yang 
membedakan semata-mata adalah Akun Kas / Banknya. Kode Transaksi 
untuk Penerimaan Kas / Bank sebagai Pelunasan Piutang Usaha, defaultnya 
adalah RV, sedangkan untuk Penerimaan Kas / Bank lainnya defaultnya 
adalah BI. Default disini artinya apabila tidak dirubah melalui Set Kode 
Jurnal pada Setup Preferensi. 

Modul ini dibuka melalui menu Transaksi > Penerimaan Kas / Bank atau 
dengan mengklik iconnya pada toolbar. 
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• Jenis Transaksi : pada saat membuat transaksi baru dengan mengklik 
tombol New, maka anda harus menentukan jenis transaksi lebih dulu 
apakah ‘RV – Pelunasan Piutang Usaha’ atau ‘BI – Penerimaan Kas / 
Bank bukan Piutang Usaha’. 

 

• No. : Nomor Transaksi otomatis digenerate oleh program sehingga tidak 
bisa diedit. 

• No. Voucher : terdiri dari Kode Transaksi (kode jurnal) dan No. Jurnal. 
Kode Transaksi otomatis sesuai dengan jenis transaksinya, sedangkan 
No. Jurnal otomatis digenerate oleh program, jadi kedua field ini juga 
tidak bisa diedit. Kode Transaksi apabila tidak diubah melalui menu File 
> Setup Preferensi pada tab Format adalah RV untuk ‘Pelunasan Piutang 
Usaha’ atau BI untuk ‘Penerimaan Kas/Bank bukan Piutang Usaha’. 

• Tanggal : sesuaikan tanggal transaksi jika diperlukan, caranya ketikkan 
langsung dengan format dd/mm/yy artinya ketikkan masing-masing 2 
digit tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Ref : kalau anda merasa perlu mengisikan nomor referensi dari bukti 
transaksi manual, maka disinilah anda bisa mengisikannya. Apabila 
tidak diisi, maka program nantinya pada saat disimpan akan 
mengisikannya sesuai dengan No. Voucher diatas (kombinasi dari Kode 
Voucher dan No. Vouchernya). 

• Kategori Kontak (Customer | Supplier | Others) : untuk Penerimaan 
Kas / Bank sebagai pelunasan piutang usaha, maka otomatis Kategori 
Kontaknya adalah Customer, sedangkan unuk Penerimaan Kas / Bank 
lainnya, walaupun defaultnya adalah Others namun anda bisa memilih 
kategori kontak yang lain yaitu Customer atau Supplier. Yang harus 



5-85 

 

dipahami adalah bahwa sekalipun kontaknya adalah Customer atau 
Supplier, untuk baris jurnal transaksi yang anda buat secara manual 
(bukan baris jurnal otomatis yang dibuatkan program), anda tidak 
diperkenankan menggunakan Nomor Perkiraan yang merupakan default 
Piutang Usaha atau Hutang Usaha. Mengapa demikian ? Accpro hanya 
akan mengupdate Kartu Piutang untuk Penerimaan Kas / Bank dengan 
jenis transaksi Pelunasan Piutang Usaha (Kode Transaksi : RV) atas baris 
jurnal transaksi otomatis yang dibuatkannya yang berkaitan dengan 
akun default Piutang Usaha dan tidak baris jurnal lainnya apalagi 
Penerimaan Kas / Bank bukan Piutang Usaha (Kode Transaksi : BI), 
demikian juga Kartu Hutang hanya akan diupdate melalui Pengeluran 
Kas / Bank yang berupa pelunasaan Hutang Usaha (Kode Transaksi : PV) 
untuk baris jurnal transaksi otomatis yang berkaitan dengan akun default 
Hutang Usaha. Akibatnya akan timbul ketidaksesuaian antara Kartu 
Piutang atau Kartu Hutang dengan buku besar apabila anda 
menggunakan akun-akun yang dikemukakan  di atas pada jurnal 
transaksi yang anda lakukan secara manual. Jadi apakah sama sekali 
tidak boleh menggunakan akun dengan kategori Hutang atau Piutang 
untuk baris jurnal manual ? Sepanjang akun itu tidak merupakan akun 
default (terkait Hutang atau Piutang) yang telah anda beritahukan 
kepada program, maka akun itu bisa dipakai, misalnya selain akun 
Piutang Usaha yang merupakan akun default untuk Piutang Usaha, anda 
mempunyai akun Piutang Usaha Lain-lain atau Piutang Lain-lain yang 
tidak merupakan akun default, dimana pada saat timbulnya Piutang 
hanya dijurnal secara manual melalui modul Jurnal Transaksi tanpa 
melalui modul penjualan (dengan demikian tidak ada buku pembantu 
Piutangnya baik Kartu Piutang maupun Laporan Umur Piutang) dan 
anda konsisten dengan itu, maka hal ini bisa dilakukan. Namun 
pertimbangkanlah urgensinya melakukan hal yang demikian, karena 
kerugiannya adalah piutang sebagian ada di kartu piutang, sebagian 
tidak. 

• Terima dari : pilih kontaknya dari mana penerimaan berasal dengan 
mengklik pada field ini atau tombol drop-down disampingnya. Daftar 
kontak yang ditampilkan adalah sesuai dengan kategori kontak yang 
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telah anda pilih. Pilih < New Contact > atau < New Customer > atau < 
New Supplier > apabila ingin menambah kontak baru. Apabila kategori 
Kontaknya adalah Others, maka default kontaknya adalah <N/A>, 
artinya kontak tidak dibutuhkan atau tidak ingin disebutkan, boleh saja 
anda memilih kontak yang lain apabila ada urgensinya. 

• Account  Bank : klik pada field ini atau tombol drop-downnya untuk 
memilih akun Kas atau Banknya. Jadi seperti telah dikemukakan diatas, 
apakah penerimaan kas atau bank yang membedakan adalah field ini. 
Baik modul ataupun kode transaksinya tidak dibedakan menjadi 
Penerimaan Kas sendiri dan Penerimaan Bank sendiri. 

• Keterangan : isikan keterangan mengenai transaksi ini, karena 
keterbatasan panjang field ini yaitu 70 karakter, maka anda harus pintar-
pintar dalam menyiasatinya. 

 
• Tab Uang : tab ini hanya akan aktif dan bisa diakses setelah field 

Account Bank telah ditentukan. 
 

 Pilih Tunai atau Cek/Giro atau Transfer. Apabila berupa Tunai atau 
Transfer maka jurnal yang timbul akan langsung mendebit akun Kas 
/ Bank yang telah anda tentukan pada field Account Bank. Namun 
apabila berupa cek/giro, baik berupa giro mundur ataupun tidak, 
maka jurnal yang timbul akan mendebit akun Piutang Giro. Oleh 
karena itu Accpro mensyaratkan anda untuk mempunyai akun 
Piutang Giro (bisa saja dengan nama lain, yang jelas kategorinya 
seyogyanya adalah Asset) pada Chart of Account dan 
menetapkannya sebagai akun default untuk Piutang Giro melalui 
modul Account Default. Setelah anda melakukan proses Mencairkan 
Giro Masuk Jatuh Tempo, baru program akan mendebit akun Kas / 
Bank dengan mengkredit akun Piutang Giro. 

 Valuta : akan disesuaikan dengan valuta akun Kas/Banknya, apabila 
dalam valuta asing, maka valuta pada tab Uang ini akan 
mengikutinya dan tidak bisa diubah, tetapi kalau valuta akun 
Kas/Banknya adalah Rp, maka valuta uangnya dimungkinkan dalam 
Rp atau valuta lainnya. 
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 Kurs : apabila valutanya dalam valuta asing maka kurs harus 
ditentukan. 

 Jumlah : isi jumlah uang dalam nominal valuta transaksinya. 
 No. Cek/Giro : kalau berupa Cek/Giro maka isi nomornya 
 Bank : kalau berupa Cek/Giro, tentukan Bank yang menerbitkannya 

dengan mengklik pada filed ini atau tombol drop-down 
disampingnya. Pilih < New Bank > apabila perlu menambah data 
Nama Bank. 

 Jatuh Tempo : kalau berupa Cek/Giro, tentukan tanggal Jatuh 
Tempo dengan mengetikkannya langsung yaitu masing-masing 2 
digit tanggal, bulan, tahun atau klik tombol drop-down untuk 
mendapatkan bantuan berupa kalender. 

 
• Tab Invoice : tab ini hanya muncul untuk Penerimaan Kas / Bank sebagai 

Pelunasan Piutang Usaha (Kode Transaksi : RV) 
 

 No Trs :  field ini tidak bisa diisi tetapi hanya untuk memunculkan 
No. Transaksi yang berkaitan dengan isian (entry) pada kolom No. 
Invoice/Dokumen. 

 No. Invoice/Dokumen : pilih dokumen-dokumen yang akan 
diterima pembayarannya bisa berupa Invoice, bisa juga berupa Debit 
Note. Cukup klik tombol drop-down pada kolom ini untuk 
memilihnya. 

 Tgl. Inv : menampilkan tanggal Invoice dari isian (entry) pada 
kolom No. Invoice/Dokumen. 

 Tgl. JT : menampilkan tanggal jatuh tempo. 
 Piutang : menampilkan total piutang dari isian (entry) pada kolom 

No. Invoice/Dokumen. 
 Kurs :  menampilkan kurs sesuai kurs pada Invoice/dokumennya 

atau kurs revaluasinya bila Invoice bersangkutan telah direvaluasi. 
 Curr : menampilkan valuta sesuai valuta pada Invoice/dokumennya. 
 Piutang Dibayar : ketik jumlah piutang yang dibayar dalam nominal 

valuta sesuai Invoice/dokumennya. Apabila jumlah piutang yang 
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dibayar sama dengan sisa piutang untuk Invoice/dokumen tersebut 
(sebagaimana sisa piutang yang diinformasikan oleh program), anda 
bisa menggunakan tombol Ctrl+Enter untuk mempaste nilai tersebut 
pada kolom ini. Penting untuk dipahami bahwa anda harus mengisi 
kolom ini bukan sejumlah uang yang diterima pada field Jumlah 
pada tab Uang di atas tetapi bisa jadi lebih atau kurang, yang 
penting jangan sampai meninggalkan sisa piutang yang sebenarnya 
telah dianggap dilunasi oleh customer, contoh : piutang sebesar 
1.001.000  tetapi uang yang diterima hanya sebesar 1.000.000 maka 
piutang dibayar harus diisikan 1.001.000, kalau tidak sisa piutang 
customer tersebut akan menggantung, dan harus dibuatkan credit 
note di kemudian hari. Kelebihan atau kekurangan dari penerimaan 
terhadap jumlah piutang yang dianggap telah dibayar atau dilunasi 
oleh customer bisa jadi merupakan pembulatan, pendapatan lain-
lain atau biaya administrasi Bank, biaya  meterai atau biaya lain-lain 
dan dapat ditambahkan sebagai baris jurnal manual pada tab Jurnal 
Transaksi. 
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Khusus Invoice dalam valuta asing, apabila ada PPN atau pajaknya, 
maka anda tidak bisa langsung mengisikan nilai piutang dibayar 
pada kolom ini tetapi program akan memunculkan jendela popup 
agar anda bisa memilih porsi piutang yang akan dilunasi apakah 
porsi Piutang Non Pajak, PPN atau pajak lainnya. Hal ini 
dikarenakan dengan adanya fasilitas dual kurs yang membedakan 
antara kurs komersil dan kurs pajak, maka mungkin saja kursnya 
berbeda antara porsi non pajak dan pajak. Centang porsi mana saja 
yang akan dilunasi, khusus porsi non pajak anda kemudian bisa 
mengisikan jumlah yang akan dilunasi. 

 

 

 

 

 

 

 

 
• Tab Jurnal Transaksi : apabila jenis transaksi adalah RV – Pelunasan 

Piutang Usaha, maka baris pertama dan baris kedua dari jurnal transaksi 
akan ditentukan oleh program, oleh karena itu kedua baris ini tidak bisa 
anda edit kecuali kolom Keterangan (apabila ada). Apabila perlu 
menambahkan baris jurnal ketiga dan seterusnya bisa anda lakukan 
secara manual. Sedangkan apabila BI – Penerimaan Kas / Bank bukan 
Piutang Usaha, maka baris pertama akan ditentukan oleh program dan 
tidak bisa diedit kecuali kolom Keterangan (apabila ada), baris jurnal 
kedua dan seterusnya dapat anda tentukan sendiri secara manual. 

 

Catatan : 

Apabila valuta transaksi dalam valuta asing dan demikian juga 
Invoice/dokumennya dalam valuta yang sama dan terdapat perbedaan 
kurs antara kurs transaksi dengan kurs pada Invoice/dokumennya atau 
revaluasinya, maka akan timbul Selisih Kurs. Dalam hal ini, maka 
seyogyanya anda telah mempunyai akun untuk keperluan ini yaitu akun 
default  Laba Selisih Kurs dan akun default Rugi Selisih Kurs yang boleh 
merupakan akun yang sama. Ini diperlukan oleh program untuk 
membuatkan baris jurnal secara otomatis terkait selisih kurs ini. Namun 
ini tidak berlaku apabila valutanya berlainan, dalam keadaan ini apabila 
ada selisih kurs anda harus menentukannya sendiri dengan membuatkan 
baris jurnal manual jika diperlukan. 
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 No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down 
pada kolom ini, maka daftar perkiraan akan ditampilkan dalam 
urutan Nomor Perkiraannya. Pilih < New > jika ingin menambahkan 
akun baru. Sekali lagi perlu ditegaskan bahwa hanya baris jurnal 
otomatis oleh program, yaitu baris kedua untuk transaksi dengan 
Kode Transaksi RV yang boleh menggunakan akun default untuk 
Piutang Usaha, sedangkan selain itu tidak diperkenankan untuk 
menggunakan akun default Piutang Usaha, apalagi akun default 
Hutang Usaha, kecuali kalau akun tersebut biarpun merupakan 
akun Piutang atau Hutang tetapi bukan merupakan akun default 
Piutang Usaha atau Hutang Usaha. 

 Nama Perkiraan : kolom ini akan otomatis terisi setelah anda 
memilih nomor perkiraannya. Namun demikian, sebagai alternatif, 
anda bisa saja menggunakan kolom ini untuk menentukan 
perkiraannya apabila lebih mudah buat anda untuk mengingat nama 
perkiraannya ketimbang nomor perkiraannya. Cukup ketik initial 
atau potongan awal nama perkiraan atau klik tombol drop-down 
yang ada maka daftar perkiraan akan ditampilkan dalam urutan 
Nama Perkiraannya. Pilih < Perkiraan Baru > apabila ingin 
menambahkan akun baru. Setelah anda memilih Nama 
Perkiraannya, maka isi kolom No. Perk akan menyesuaikan. 

 Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi 
sebesar nominal dalam Rp. 

 Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi 
sebesar nominal dalam Rp. 

 Keterangan : kolom ini hanya ada apabila fitur yang berkaitan 
dengan hal ini, yaitu ‘Bisa mengisi keterangan tambahan untuk 
setiap baris (ayat) jurnal transaksi’ diaktifkan melalui Setup 
Preferensi. Isi keterangannya jika diperlukan. 

 Curr : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Otomatis terisi sesuai valuta akunnya 
jika akunnya dalam valuta asing. Apabila valuta akunnya yang anda 
tetapkan untuk akun bersangkutan pada Chart of Account dalam 
Rp, maka kolom ini akan dikosongkan. Untuk akun dalam valuta 
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asing, apabila anda bermaksud melakukan penyesuaian hanya atas 
nilai Rp nya saja melalui kolom Debit atau Kredit, maka kosongkan 
kolom ini lebih dulu dengan memilih Rp sebagai valutanya, klik 
tombol drop-down pada kolom ini untuk melakukannya. Sebaliknya 
apabila valuta akunnya dalam Rp dan anda bermaksud melakukan 
transaksi dalam valuta asing, maka pilih valuta asing tersebut 
dengan klik tombol drop-downnya. Hanya saja ada pembatasan 
valuta asingnya. Kongkritnya adalah sebagai berikut : jika anda 
menentukan akun default untuk Uang Muka Penjualan untuk valuta 
USD adalah akun dalam valuta Rp, maka  anda dapat melakukan 
transaksi atas akun ini dalam valuta Rp dan hanya dalam valuta 
USD itu sendiri. Artinya ada pembatasan akun-akun dalam valuta 
Rp yang bisa melakukan hal ini, yaitu akun-akun yang merupakan 
akun default untuk Piutang Usaha, Hutang Usaha, Hutang Giro, 
Piutang Giro, Uang Muka Penjualan dan Uang Muka Pembelian, 
selain dari yang disebutkan ini, jika valuta akunnya dalam Rp, maka 
hanya dimungkinkan transaksinya dalam valuta Rp. Tetapi ingat ! 
Anda tidak diperkenankan untuk menggunakan akun default 
Piutang Usaha dan Hutang Usaha untuk baris jurnal manual, kalau 
anda tetap perlu membuat jurnal manual terkait akun default 
Piutang Usaha atau Hutang Usaha, maka hal ini difasilitasi hanya 
melalui modul Jurnal Transaksi dengan menggunakan privillege 
yang diberikan lebih dulu kepada user dengan level Administrator 
yaitu melalui menu File > Setup User dengan mencentang checkbox 
‘User ini diberikan akses untuk menggunakan akun Default Hutang, 
Piutang, Persediaan sebagai baris jurnal manual pada modul Jurnal 
Transaksi’ untuk user tersebut. Mengapa demikian ? Tak bosan-
bosannya hal ini ditekankan secara berulang-ulang di dalam buku 
manual ini adalah agar jampai sampai terjadi ketidaksesuaian antara 
saldo menurut Kartu Piutang dan buku pembantu piutang lainnya 
dengan saldo akunnya menurut Buku Besar karena adanya jurnal 
manual menggunakan akun tersebut dimana jurnal manual yang 
anda buat menggunakan akun tersebut tidak akan mengupdate 
saldo menurut buku pembantunya. Jadi jurnal manual 
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menggunakan akun dimaksud hanya digunakan kalau perlu 
menyamakan saldo akunnya dengan saldo menurut buku 
pembantunya yang mestinya hanya diperlukan pada saat awa 
pemakaian Accpro (lihat juga penjelasan pada 4.2.4 Setup User). 

 Jml Valas : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Untuk mengisi kolom ini adalah melalui 
kolom Debit atau Kredit dengan mengklik tombol drop-down pada 
kolom tersebut. Hanya perlu diisi jika kolom Curr anda isi dengan 
valuta asing.  

 Kurs : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Kurs akan dihitungkan oleh program 
setelah anda input Jml Valas melalui kolom Debit atau Kredit. 
Apabila anda kemudian mengedit kolom Kurs ini, maka program 
akan menyesuaikan kolom Debit atau Kredit sesuai nilai pada kolom 
Jml. Valas, jadi nilai kolom Debit atau Kredit akan merupakan 
perkalian antara nilai pada kolom Kurs dan nilai pada kolom Jml 
Valas.  

 Dept : apabila fitur ‘Multi Departemen’ pada Setup Preferensi telah 
anda aktifkan, maka kolom ini akan dimunculkan. Kolom ini bersifat 
optional artinya hanya kalau akunnya adalah biaya atau pendapatan 
dan ingin dialokasikan pada departemen tertentu. Klik tombol drop-
down untuk memilihnya. Pilih < New > jika perlu menambah 
departemen baru. 

 Proy : hanya apabila fitur ‘Mengakomodasi Proyek  (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau  akunnya adalah biaya 
atau pendapatan dan ingin dialokasikan pada proyek tertentu. Pilih 
< New > jika perlu menambah proyek baru. 

 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Voucher, No. Cek, 

Nilai Uang atau Kontaknya. 
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• Tombol Save : menyimpan penambahan atau perubahan yang telah 
dilakukan. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti Jurnal Penerimaan Kas / Bank, demikian 

juga ada pilihan dalam bentuk bukti Pelunasan Invoice untuk jenis 
transaksi RV – Pelunasan Piutang Usaha. Apabila checkbox Preview 
disamping tombol ini dalam keadaan tercentang (defaultnya tergantung 
pengaturan pada Set Printout Transaksi untuk modul Penerimaan Kas / 
Bank), maka akan dipreview (ditampilkan ke layar) lebih dulu untuk 
kemudian bisa dicetak ke printer.  

 

5.10 Pengeluaran Kas / Bank 

Seperti halnya Penerimaan Kas / Bank, Accpro membedakan Pengeluaran Kas 
/ Bank atas 2 jenis transaksi. Yang pertama adalah yang berkaitan dengan 
pelunasan Hutang Usaha, artinya pengeluaran Kas / Bank sebagai pelunasan 
hutang usaha yang timbul atas Invoice yang berasal dari modul Purchase 
Invoice, juga Invoice yang merupakan saldo awal Hutang Usaha pada awal 
pemakaian Accpro, bisa jadi juga berupa Credit Note (walaupun 
kemungkinan besar modul ini akan jarang atau tidak pernah digunakan 
untuk mengkredit hutang supplier). Yang kedua adalah yang tidak berkaitan 
dengan Hutang Usaha, yaitu segala bentuk pengeluaran Kas / Bank lainnya. 
Sedangkan menyangkut jenis akun dari mana dana yang dikeluarkan, apakah 
Kas atau Bank, Accpro tidak membedakannya atas modul yang berbeda. Jadi 
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baik pengeluarannya berupa Kas atau Bank tetap penginputannya adalah 
melalui modul yang sama, yang membedakan semata-mata adalah Akun Kas 
/ Banknya. Kode Transaksi untuk Pengeluaran Kas / Bank sebagai Pelunasan 
Hutang Usaha, defaultnya adalah PV, sedangkan untuk Pengeluaran Kas / 
Bank lainnya defaultnya adalah BO. Default disini artinya apabila tidak 
dirubah melalui Set Kode Jurnal pada Setup Preferensi. 

Modul ini dibuka melalui menu Transaksi > Pengeluaran Kas / Bank atau 
dengan mengklik iconnya pada toolbar. 

• Jenis Transaksi : pada saat membuat transaksi baru dengan mengklik 
tombol New, maka anda harus menentukan jenis transaksi lebih dulu 
apakah ‘PV – Pelunasan Hutang Usaha’ atau ‘BO – Pengeluaran Kas / 
Bank bukan Hutang Usaha’. 

 

• No. : Nomor Transaksi otomatis digenerate oleh program sehingga tidak 
bisa diedit. 

• No. Voucher : terdiri dari Kode Transaksi (kode jurnal) dan No. Jurnal. 
Kode Transaksi otomatis sesuai dengan jenis transaksinya, sedangkan 
No. Jurnal otomatis digenerate oleh program, jadi kedua field ini juga 
tidak bisa diedit. Kode Transaksi apabila tidak diubah melalui menu File 
> Setup Preferensi pada tab Format adalah PV untuk ‘Pelunasan Hutang 
Usaha’ atau BO untuk ‘Pengeluaran Kas/Bank bukan Hutang Usaha’. 

• Tanggal : sesuaikan tanggal transaksi jika diperlukan, caranya ketikkan 
langsung dengan format dd/mm/yy artinya ketikkan masing-masing 2 
digit tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Ref : kalau anda merasa perlu mengisikan nomor referensi dari bukti 
transaksi manual, maka disinilah anda bisa mengisikannya. Apabila 
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tidak diisi, maka program nantinya pada saat disave akan 
mengisikannya sesuai dengan No. Voucher diatas (kombinasi dari Kode 
dan No. Vouchernya). 

 

• Kategori Kontak (Customer | Supplier | Others) : untuk Pengeluaran 
Kas / Bank sebagai pelunasan hutang usaha, maka otomatis Kategori 
Kontaknya adalah Supplier, sedangkan unuk Pengeluaran Kas / Bank 
lainnya, walaupun defaultnya adalah Others namun anda bisa memilih 
kategori kontak yang lain yaitu Customer atau Supplier. Yang harus 
dipahami adalah bahwa sekalipun kontaknya adalah Customer atau 
Supplier, untuk baris jurnal transaksi yang anda buat secara manual 
(bukan baris jurnal otomatis yang dibuatkan program), anda tidak 
diperkenankan menggunakan Nomor Perkiraan yang merupakan akun 
default Hutang Usaha atau Piutang Usaha. Mengapa demikian ? Accpro 
hanya akan mengupdate Kartu Hutang untuk Pengeluaran Kas / Bank 
dengan jenis transaksi Pelunasan Hutang Usaha (Kode Transaksi : PV) 
atas baris jurnal transaksi otomatis yang dibuatkannya yang berkaitan 
dengan akun default Hutang Usaha dan tidak baris jurnal lainnya 
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apalagi Pengeluaran Kas / Bank bukan Hutang Usaha (Kode Transaksi : 
BO), demikian juga Kartu Piutang hanya akan diupdate melalui 
Penerimaan Kas / Bank yang berupa pelunasaan Piutang Usaha (Kode 
Transaksi : RV) untuk baris jurnal transaksi otomatis yang berkaitan 
dengan akun default Piutang Usaha. Akibatnya akan timbul 
ketidaksesuaian antara Kartu Hutang atau Kartu Piutang dengan buku 
besar apabila anda menggunakan akun-akun yang dikemukakan  di atas 
pada jurnal transaksi yang anda lakukan secara manual. Jadi apakah 
sama sekali tidak boleh menggunakan akun dengan kategori Hutang 
atau Piutang untuk baris jurnal manual ? Sepanjang akun itu tidak 
merupakan akun default (terkait Hutang atau Piutang) yang telah anda 
beritahukan kepada program, maka akun itu bisa dipakai, misalnya 
selain akun Hutang Usaha yang merupakan akun default untuk Hutang 
Usaha, anda mempunyai akun Hutang Usaha Lain-lain atau Hutang 
Lain-lain yang tidak merupakan akun default, dimana pada saat 
timbulnya Hutang hanya dijurnal secara manual melalui modul Jurnal 
Transaksi tanpa melalui modul pembelian (dengan demikian tidak ada 
buku pembantu Hutangnya baik Kartu Hutang maupun Laporan Umur 
Hutang) dan anda konsisten dengan itu, maka hal ini bisa dilakukan. 

• Bayar kepada : pilih kontaknya kepada siapa pengeluaran ditujukan 
dengan mengklik pada field ini atau tombol drop-downnya. Daftar 
kontak yang ditampilkan adalah sesuai dengan kategori kontak yang 
telah anda pilih. Pilih < New Contact > atau < New Customer > atau < 
New Supplier > apabila ingin menambah kontak baru. Apabila kategori 
Kontaknya adalah Others, maka default kontaknya adalah <N/A>, 
artinya kontak tidak dibutuhkan atau tidak ingin disebutkan, boleh saja 
anda memilih kontak yang lain apabila ada urgensinya. 

• Account  Bank : klik pada field ini atau tombol drop-downnya untuk 
memilih akun Kas atau Banknya. Jadi seperti telah dikemukakan diatas, 
apakah pengeluaran kas atau bank yang membedakan adalah field ini. 
Baik modul ataupun kode transaksinya tidak dibedakan menjadi 
Pengeluaran Kas sendiri dan Pengeluaran Bank sendiri. 
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• Keterangan : isikan keterangan mengenai transaksi ini, karena 
keterbatasan panjang field ini yaitu 70 karakter, maka anda harus pintar-
pintar dalam menyiasatinya. 

• Tab Uang : tab ini hanya akan aktif dan bisa diakses setelah field 
Account Bank telah ditentukan. 

 
 Pilih Tunai atau Cek/Giro atau Transfer. Apabila berupa Tunai atau 

Transfer maka jurnal yang timbul akan langsung mengkredit akun 
Kas / Bank yang telah anda tentukan pada field Account Bank. 
Namun apabila berupa cek/giro, baik berupa giro mundur ataupun 
tidak, maka jurnal yang timbul akan mengkredit akun Hutang Giro. 
Oleh karena itu Accpro mensyaratkan anda untuk mempunyai akun 
Hutang Giro (bisa saja dengan nama lain, yang jelas kategorinya 
seyogyanya adalah Liabilities atau Asset) pada Chart of Account dan 
menetapkannya sebagai akun default untuk Hutang Giro melalui 
modul Account Default. Setelah anda melakukan proses Mencairkan 
Giro Keluar Jatuh Tempo, baru program akan mengkredit akun Kas / 
Bank dengan mendebit akun Hutang Giro. 

 Valuta : akan disesuaikan dengan valuta akun Kas/Banknya, apabila 
dalam valuta asing, maka valuta pada tab Uang ini akan 
mengikutinya dan tidak bisa dirubah, tetapi kalau valuta akun 
Kas/Banknya adalah Rp, maka valuta uangnya dimungkinkan dalam 
Rp atau valuta lainnya 

 Kurs : apabila valutanya dalam valuta asing maka kurs harus 
ditentukan. 

 Jumlah : isi jumlah uang dalam nominal valuta transaksinya. 
 No. Cek/Giro : kalau berupa Cek/Giro maka isi nomornya 
 Bank : kalau berupa Cek/Giro, tentukan Bank yang menerbitkannya 

dengan mengklik pada filed ini atau tombol drop-down 
disampingnya. Pilih < New Bank > apabila perlu menambah data 
Nama Bank. 

 Jatuh Tempo : kalau berupa Cek/Giro, tentukan tanggal Jatuh 
Tempo dengan mengetikkannya langsung yaitu masing-masing 2 
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digit tanggal, bulan, tahun atau klik tombol drop-down untuk 
mendapatkan bantuan berupa kalender. 

 
• Tab Invoice : tab ini hanya muncul untuk Pengeluaran Kas / Bank 

sebagai Pelunasan Hutang Usaha (Kode Transaksi : PV) 
 

 No Trs :  field ini tidak bisa diisi tetapi hanya untuk memunculkan 
No. Transaksi yang berkaitan dengan isian (entry) pada kolom No. 
Invoice/Dokumen. 

 No. Invoice/Dokumen : pilih dokumen-dokumen yang akan 
dilakukan pembayarannya bisa berupa Invoice, bisa juga berupa 
Credit Note. Cukup klik tombol drop-down pada kolom ini untuk 
memilihnya. 

 Tgl. Inv : menampilkan tanggal Invoice dari isian (entry) pada 
kolom No. Invoice/Dokumen. 

 Tgl. JT : menampilkan tanggal jatuh tempo. 
 Hutang : menampilkan total hutang dari isian (entry) pada kolom 

No. Invoice/Dokumen. 
 Kurs :  menampilkan kurs sesuai kurs pada Invoice/dokumennya. 
 Curr : menampilkan valuta sesuai valuta pada Invoice/dokumennya 

atau kurs revaluasinya bila Invoice bersangkutan telah direvaluasi. 
 Hutang Dibayar : ketik jumlah hutang yang dibayar dalam nominal 

valuta sesuai Invoice/dokumennya. Apabila jumlah hutang yang 
dibayar sama dengan sisa hutang untuk Invoice/dokumen tersebut 
(sebagaimana sisa hutang yang diinformasikan oleh program), anda 
bisa menggunakan tombol Ctrl+Enter untuk mempaste nilai tersebut 
pada kolom ini. Penting untuk dipahami bahwa anda harus mengisi 
kolom ini bukan sejumlah uang yang dibayarkan pada field Jumlah 
pada tab Uang di atas tetapi bisa jadi lebih atau kurang, yang 
penting jangan sampai meninggalkan sisa hutang yang sebenarnya 
telah dianggap dilunasi, contoh : hutang sebesar 1.001.000  tetapi 
uang yang dibayarkan hanya sebesar 1.000.000 maka hutang dibayar 
harus diisikan 1.001.000, kalau tidak sisa hutang kepada supplier 
tersebut akan menggantung, dan harus dibuatkan debit note di 
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kemudian hari. Kelebihan atau kekurangan dari pembayaran 
terhadap jumlah hutang yang dianggap telah dibayar atau dilunasi 
bisa jadi merupakan biaya administrasi Bank, biaya  meterai, biaya 
lain-lain, pembulatan, atau pendapatan lain-lain dan dapat 
ditambahkan sebagai baris jurnal manual pada tab Jurnal Transaksi. 

Khusus Invoice dalam valuta asing, apabila ada PPN atau pajaknya, 
maka anda tidak bisa langsung mengisikan nilai hutang dibayar 
pada kolom ini tetapi program akan memunculkan jendela popup 
agar anda bisa memilih porsi hutang yang akan dilunasi apakah 
porsi Hutang Non Pajak, PPN atau pajak lainnya. Hal ini 
dikarenakan dengan adanya fasilitas dual kurs yang membedakan 
antara kurs komersil dan kurs pajak, maka mungkin saja kursnya 
berbeda antara porsi non pajak dan pajak. Centang porsi mana saja 
yang akan dilunasi, khusus porsi non pajak anda kemudian bisa 
mengisikan jumlah yang akan dilunasi. 
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• Tab Jurnal Transaksi : apabila jenis transaksi adalah PV – Pelunasan 
Hutang Usaha, maka baris pertama dan baris kedua dari jurnal transaksi 
akan ditentukan oleh program, oleh karena itu kedua baris ini tidak bisa 
anda edit kecuali kolom Keterangan (apabila ada). Apabila perlu 
menambahkan baris jurnal ketiga dan seterusnya bisa anda lakukan 
secara manual. Sedangkan apabila BO – Pengeluraan Kas / Bank bukan 
Hutang Usaha, maka baris pertama akan ditentukan oleh program dan 
tidak bisa diedit kecuali kolom Keterangan (apabila ada), baris kedua dan 
seterusnya bisa anda tentukan sendiri secara manual. 

 
 No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down 

pada kolom ini, maka daftar perkiraan akan ditampilkan dalam 
urutan Nomor Perkiraannya. Pilih < New > jika ingin menambahkan 
akun baru. Sekali lagi perlu ditegaskan bahwa hanya baris jurnal 
otomatis oleh program, yaitu baris kedua untuk transaksi dengan 
Kode Transaksi : PV yang boleh menggunakan akun default untuk 
Hutang Usaha, sedangkan selain itu tidak diperkenankan untuk 
menggunakan akun default Hutang Usaha, apalagi akun default 
Piutang Usaha, kecuali kalau akun tersebut biarpun merupakan 
akun Hutang atau Piutang tetapi bukan merupakan akun default 
Hutang Usaha atau Piutang Usaha.  

Catatan : 

Apabila valuta transaksi dalam valuta asing dan demikian juga 
Invoice/dokumennya dalam valuta yang sama dan terdapat perbedaan 
kurs antara kurs transaksi dengan kurs pada Invoice/dokumennya atau 
revaluasinya, maka akan timbul Selisih Kurs. Dalam hal ini, maka 
seyogyanya anda telah mempunyai akun untuk keperluan ini yaitu akun 
default  Laba Selisih Kurs dan akun default Rugi Selisih Kurs yang boleh 
merupakan akun yang sama. Ini diperlukan oleh program untuk 
membuatkan baris jurnal secara otomatis terkait selisih kurs ini. Namun 
ini tidak berlaku apabila valutanya berlainan, dalam keadaan ini apabila 
ada selisih kurs anda harus menentukannya sendiri dengan membuatkan 
baris jurnal manual jika diperlukan. 



5-101 

 

 

 Nama Perkiraan : kolom ini akan otomatis terisi setelah anda 
memilih nomor perkiraannya. Namun demikian, sebagai alternatif, 
anda bisa saja menggunakan kolom ini untuk menentukan 
perkiraannya apabila lebih mudah buat anda untuk mengingat nama 
perkiraannya ketimbang nomor perkiraannya. Cukup ketik initial 
atau potongan awal nama perkiraan atau klik tombol drop-down 
yang ada maka daftar perkiraan akan ditampilkan dalam urutan 
Nama Perkiraannya. Pilih < Perkiraan Baru > apabila ingin 
menambahkan akun baru. Setelah anda memilih Nama 
Perkiraannya, maka kolom No. Perk akan terisi dengan sendirinya. 

 Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi 
sebesar nominal dalam Rp. 

 Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi 
sebesar nominal dalam Rp. 

 Keterangan : kolom ini hanya ada apabila fitur yang berkaitan 
dengan hal ini, yaitu ‘Bisa mengisi keterangan tambahan untuk 
setiap baris (ayat) jurnal transaksi’ diaktifkan melalui Setup 
Preferensi. Isi keterangannya jika diperlukan. 
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 Curr : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Otomatis terisi sesuai valuta akunnya 
jika akunnya dalam valuta asing. Apabila valuta akunnya yang anda 
tetapkan untuk akun bersangkutan pada Chart of Account dalam 
Rp, maka kolom ini akan dikosongkan. Untuk akun dalam valuta 
asing, apabila anda bermaksud melakukan penyesuaian hanya atas 
nilai Rp nya saja melalui kolom Debit atau Kredit, maka kosongkan 
kolom ini lebih dulu dengan memilih Rp sebagai valutanya, klik 
tombol drop-down pada kolom ini untuk melakukannya. Sebaliknya 
apabila valuta akunnya dalam Rp dan anda bermaksud melakukan 
transaksi dalam valuta asing, maka pilih valuta asing tersebut 
dengan klik tombol drop-downnya. Hanya saja ada pembatasan 
valuta asingnya. Kongkritnya adalah sebagai berikut : jika anda 
menentukan akun default untuk Uang Muka Pembelian untuk 
valuta USD adalah akun dalam valuta Rp, maka  anda dapat 
melakukan transaksi atas akun ini dalam valuta Rp dan hanya dalam 
valuta USD itu sendiri. Artinya ada pembatasan akun-akun dalam 
valuta Rp yang bisa melakukan hal ini, yaitu akun-akun yang 
merupakan akun default untuk Piutang Usaha, Hutang Usaha, 
Hutang Giro, Piutang Giro, Uang Muka Penjualan dan Uang Muka 
Pembelian, selain dari yang disebutkan ini, jika valuta akunnya 
dalam Rp, maka hanya dimungkinkan transaksinya dalam valuta 
Rp. Tetapi ingat ! Anda tidak diperkenankan untuk menggunakan 
akun default Piutang Usaha dan Hutang Usaha untuk baris jurnal 
manual, kalau anda tetap perlu membuat jurnal manual terkait akun 
default Piutang Usaha atau Hutang Usaha, maka hal ini difasilitasi 
hanya melalui modul Jurnal Transaksi dengan menggunakan 
privillege yang diberikan lebih dulu kepada user dengan level 
Administrator yaitu melalui menu File > Setup User dengan 
mencentang checkbox ‘User ini diberikan akses untuk menggunakan 
akun Default Hutang, Piutang, Persediaan sebagai baris jurnal 
manual pada modul Jurnal Transaksi’ untuk user tersebut. Mengapa 
demikian ? Tak bosan-bosannya hal ini ditekankan secara berulang-
ulang di dalam buku manual ini adalah agar jampai sampai terjadi 
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ketidaksesuaian antara saldo menurut Kartu Hutang dan buku 
pembantu hutang lainnya dengan saldo akunnya menurut Buku 
Besar karena adanya jurnal manual menggunakan akun tersebut 
dimana jurnal manual yang anda buat menggunakan akun tersebut 
tidak akan mengupdate saldo menurut buku pembantunya. Jadi 
jurnal manual menggunakan akun dimaksud hanya digunakan 
kalau perlu menyamakan saldo akunnya dengan saldo menurut 
buku pembantunya yang mestinya hanya diperlukan pada saat awal 
pemakaian Accpro (lihat juga penjelasan pada 4.2.4 Setup User). 

 Jml Valas : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Untuk mengisi kolom ini adalah melalui 
kolom Debit atau Kredit dengan mengklik tombol drop-down pada 
kolom tersebut. Hanya perlu diisi jika kolom Curr anda isi dengan 
valuta asing.  

 Kurs : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Kurs akan dihitungkan oleh program 
setelah anda input Jml Valas melalui kolom Debit atau Kredit. 
Apabila anda kemudian mengedit kolom Kurs ini, maka program 
akan menyesuaikan kolom Debit atau Kredit sesuai nilai pada kolom 
Jml. Valas, jadi nilai kolom Debit atau Kredit akan merupakan 
perkalian antara nilai pada kolom Kurs dan nilai pada kolom Jml 
Valas.  

 Dept : apabila fitur ‘Multi Departemen’ pada Setup Preferensi telah 
anda aktifkan, maka kolom ini akan dimunculkan. Kolom ini bersifat 
optional artinya hanya kalau akunnya adalah biaya atau pendapatan 
dan ingin dialokasikan pada departemen tertentu. Klik tombol drop-
down untuk memilihnya. Pilih < New > jika perlu menambah 
departemen baru. 

 Proy : hanya apabila fitur ‘Mengakomodasi Proyek  (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau  akunnya adalah biaya 
atau pendapatan dan ingin dialokasikan pada proyek tertentu. Pilih 
< New > jika perlu menambah proyek baru. 
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• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Voucher, No. Cek, 

Nilai Uang atau Kontaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti Jurnal Pengeluaran Kas / Bank, demikian 

juga ada pilihan dalam bentuk bukti Pelunasan Invoice untuk jenis 
transaksi PV – Pelunasan Hutang Usaha. Apabila checkbox Preview 
disamping tombol ini dalam keadaan tercentang (defaultnya tergantung 
pengaturan pada Set Printout Transaksi untuk modul Pengeluaran Kas / 
Bank), maka akan dipreview (ditampilkan ke layar) lebih dulu untuk 
kemudian bisa dicetak ke printer.  

 

5.11 Mencairkan Giro Masuk Jatuh Tempo 

Penerimaan Kas / Bank berupa cek/giro perlu dilakukan proses pencairannya 
ke dalam sistem (Accpro) apabila sudah waktunya jatuh tempo dan telah 
dapat dicairkan. Proses pencairan ini dilakukan melalui menu Transaksi > 
Mencairkan Giro Masuk Jatuh Tempo. 
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Pada form ini akan ditampilkan semua giro masuk yang belum dicairkan, 
defaultnya adalah dalam urutan tanggal transaksinya. Anda bisa 
mengurutkannya menurut kolom tertentu dengan mengklik pada judul 
kolom bersangkutan. Demikian juga anda bisa menyeleksi data yang 
ditampilkan dengan mengklik tombol Filter, namun lakukanlah hal ini 
sebelum anda memilih cek/giro yang akan dicairkan. 

• Tanggal : menampilkan tanggal transaksi Penerimaan Kas / Bank. 
• Dari : menampilkan kontak dari mana penerimaan Kas / Bank berasal. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
• No. Giro : menampilkan nomor cek/giro. 
• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
• Kurs : menampilkan kurs transaksi. 
• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Cair : centang kolom ini bila cek/giro pada baris ini ingin dilakukan 

proses pencairan. Hanya cek yang tanggal Jatuh Temponya tidak 
melebihi periode bulan berjalan yang bisa dicairkan. 
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• Tgl. Cair : otomatis terisi sesuai tanggal jatuh tempo. Bisa disesuaikan 
apabila dibutuhkan dengan mengetikkannya langsung masing-masing 2 
digit tgl, bulan, tahun atau klik tombol drop-down untuk memunculkan 
bantuan kalender. 

• Kurs Cair : otomatis terisi sesuai dengan kurs transaksi. Apabila perlu 
menyesuaikan sesuai kurs pada saat dicairkan anda bisa melakukannya. 
Namun dalam prakteknya penyesuaian nilai dalam nominal Rp untuk 
akun Kas / Bank yang berupa valuta asing cukup dilakukan pada akhir 
periode pada saat anda melakukan revaluasi valuta asing. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut range 
tanggal transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak 
dan/atau batasan nilai cek/giro. Seperti telah dikemukakan di atas, kalau 
ingin melakukan filter, maka lakukanlah sebelum ada data yang 
dicentang atau dipilih. 

• Tombol Detail : menampilkan form transaksi Penerimaan Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Select All / Deselect All : memilih (menandai) semua detail 
transaksi yang sedang ditampilkan. Mengkliknya kembali berarti 
melakukan uncheck atas semua baris yang sudah dipilih (ditandai). 

• Tombol Proses :  melakukan proses pencairan semua baris yang telah 
ditandai. 

• Tombol Keluar : menutup form ini. 

 

5.12 Mencairkan Giro Keluar Jatuh Tempo 

Pengeluaran Kas / Bank berupa cek/giro perlu dilakukan proses pencairannya 
ke dalam sistem (Accpro) apabila sudah waktunya jatuh tempo dan telah 
dicairkan oleh pihak penerimanya. Proses pencairan ini dilakukan melalui 
menu Transaksi > Mencairkan Giro Keluar Jatuh Tempo. 

Pada form ini akan ditampilkan semua giro keluar yang belum dicairkan, 
defaultnya adalah dalam urutan tanggal transaksinya. Anda bisa 
mengurutkannya menurut kolom tertentu dengan mengklik pada judul 
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kolom bersangkutan. Demikian juga anda bisa menyeleksi data yang 
ditampilkan dengan mengklik tombol Filter, namun lakukanlah hal ini 
sebelum anda memilih cek/giro yang akan dicairkan. 

 

• Tanggal : menampilkan tanggal transaksi Pengeluaran Kas / Bank. 
• Untuk : menampilkan kontak kepada siapa pengeluaran Kas / Bank 

ditujukan. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
• No. Giro : menampilkan nomor cek/giro. 
• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
• Kurs : menampilkan kurs transaksi. 
• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Cair : centang kolom ini bila cek/giro pada baris ini ingin dilakukan 

proses pencairan. Hanya cek yang tanggal Jatuh Temponya tidak 
melebihi periode bulan berjalan yang bisa dicairkan. 

• Tgl. Cair : otomatis terisi sesuai tanggal jatuh tempo. Bisa disesuaikan 
apabila dibutuhkan dengan mengetikkannya langsung masing-masing 2 
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digit tgl, bulan, tahun atau klik tombol drop-down untuk memunculkan 
bantuan kalender. 

• Kurs Cair : otomatis terisi sesuai dengan kurs transaksi. Apabila perlu 
menyesuaikan sesuai kurs pada saat dicairkan anda bisa melakukannya. 
Namun dalam prakteknya penyesuaian nilai dalam nominal Rp untuk 
akun Kas / Bank yang berupa valuta asing cukup dilakukan pada akhir 
periode pada saat anda melakukan revaluasi valuta asing. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut range 
tanggal transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak 
dan/atau batasan nilai cek/giro. Seperti telah dikemukakan di atas, kalau 
ingin melakukan filter, maka lakukanlah sebelum ada data yang 
dicentang atau dipilih. 

• Tombol Detail : menampilkan form transaksi Pengeluaran Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Select All / Deselect All : memilih (menandai) semua detail 
transaksi yang sedang ditampilkan. Mengkliknya kembali berarti 
melakukan uncheck atas semua baris yang sudah dipilih (ditandai). 

• Tombol Proses :  melakukan proses pencairan semua baris yang telah 
ditandai. 

• Tombol Keluar : menutup form ini. 

 

5.13 Membatalkan Giro Masuk sudah Cair 

Data giro masuk yang sudah dilakukan proses pencairan dapat dilihat 
melalui modul ini dengan memilih menu Transaksi > Membatalkan Giro 
Masuk Sudah Cair. Pada saat anda membukanya maka akan ditampilkan 
data giro masuk sudah cair untuk periode bulan berjalan dalam urutan 
tanggal transaksi. Apabila perlu memilih periode lain atau rentang waktu 
tertentu maka klik tombol Filter. Sedangkan apabila ingin mengurutkan 
menurut kolom tertentu maka klik judul kolom yang bersangkutan. Tidak 
seperti pada saat melakukan proses pencairan, membatalkan pencairan 
cek/giro harus dilakukan satu demi satu. 
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• Tanggal : menampilkan tanggal transaksi Penerimaan Kas / Bank. 
• Dari : menampilkan kontak dari mana penerimaan Kas / Bank berasal. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
• No. Giro : menampilkan nomor cek/giro. 
• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
• Kurs : menampilkan kurs transaksi. 
• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Tgl. Cair : menampilkan tanggal cair cek/giro. 
• Kurs Cair : menampilkan nilai kurs yang diisikan pada saat pencairan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut range 

tanggal transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak 
dan/atau batasan nilai cek/giro.  

• Tombol Refresh : apabila ada kemungkinan penambahan atau 
pengurangan data atas aktifitas pencairan atau pembatalan yang 
dilakukan oleh user lain, sementara anda sudah dalam keadaan 
membuka form ini sebelumnya, maka perlu dilakukan proses refresh 
untuk menampilkan data dalam kondisi terkini. 
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• Tombol Search : apabila data yang ditampilkan cukup banyak, anda 
dapat menggunakan bantuan tombol ini untuk mencari data tertentu 
berdasarkan nama pengenal kontaknya atau nomor cek/gironya. Setelah 
mengklik tombol ini, masukkan teks yang dicari pada field Cari, 
kemudian pilih apakah mencari di kolom Diterima dari atau kolom No. 
Giro, kemudian klik tombol Go. Tombol Clear berfungsi mengosongkan 
field Cari agar mudah mengetikkan teks baru. 

• Tombol Detail : menampilkan form transaksi Penerimaan Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Proses :  melakukan proses pembatalan pencairan atas cek/giro 
dimana kursor berada. Program akan meminta anda untuk mengisi 
alasan pembatalan cek/giro dan tanggal posting pembatalan. Sedapat 
mungkin isikan tanggal posting pembatalan pada periode yang sama 
dengan tanggal pencairannya. Hal ini agar tidak terjadi ketidaksesuaian 
dengan rekening koran nantinya. 

• Tombol Keluar : menutup form ini. 

 

5.14 Membatalkan Giro Keluar sudah Cair 

Data giro keluar yang sudah dilakukan proses pencairan dapat dilihat melalui 
modul ini dengan memilih menu Transaksi > Membatalkan Giro Keluar 
Sudah Cair. Pada saat anda membukanya maka akan ditampilkan data giro 
keluar sudah cair untuk periode bulan berjalan dalam urutan tanggal 
transaksi. Apabila perlu memilih periode lain atau rentang waktu tertentu 
maka klik tombol Filter. Sedangkan apabila ingin mengurutkan menurut 
kolom tertentu maka klik judul kolom yang bersangkutan. Tidak seperti pada 
saat melakukan proses pencairan, membatalkan pencairan cek/giro harus 
dilakukan satu demi satu. 
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• Tanggal : menampilkan tanggal transaksi Pengeluaran Kas / Bank. 
• Untuk : menampilkan kontak kepada siapa pengeluaran Kas / Bank 

ditujukan. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
• No. Giro : menampilkan nomor cek/giro. 
• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
• Kurs : menampilkan kurs transaksi. 
• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Tgl. Cair : menampilkan tanggal cair cek/giro. 
• Kurs Cair : menampilkan nilai kurs yang diisikan pada saat pencairan. 
• No. Jurnal : menampilkan referensi Kode dan No. Jurnal atas jurnal yang 

timbul pada saat pencairan.  
• Tombol Filter : menyeleksi data yang ditampilkan menurut range 

tanggal transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak 
dan/atau batasan nilai cek/giro. 

• Tombol Refresh : apabila ada kemungkinan penambahan atau 
pengurangan data atas aktifitas pencairan atau pembatalan yang 
dilakukan oleh user lain, sementara anda sudah dalam keadaan 
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membuka form ini sebelumnya, maka perlu dilakukan proses refresh 
untuk menampilkan data dalam kondisi terkini. 

• Tombol Search : apabila data yang ditampilkan cukup banyak, anda 
dapat menggunakan bantuan tombol ini untuk mencari data tertentu 
berdasarkan nama pengenal kontaknya atau nomor cek/gironya. Setelah 
mengklik tombol ini, masukkan teks yang dicari pada field Cari, 
kemudian pilih apakah mencari di kolom Untuk atau kolom No. Giro, 
kemudian klik tombol Go. Tombol Clear berfungsi mengosongkan field 
Cari agar mudah mengetikkan teks baru. 

• Tombol Detail : menampilkan form transaksi Pengeluaran Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Proses :  melakukan proses pembatalan pencairan atas cek/giro 
dimana kursor berada. Program akan meminta anda untuk mengisi 
alasan pembatalan cek/giro dan tanggal posting pembatalan. Sedapat 
mungkin isikan tanggal posting pembatalan pada periode yang sama 
dengan tanggal pencairannya. Hal ini agar tidak terjadi ketidaksesuaian 
dengan rekening koran nantinya. 

• Tombol Keluar : menutup form ini. 

 

5.15 Rekonsiliasi Bank 

Modul ini digunakan sebagai alat bantu dalam melakukan rekonsiliasi 
khususnya untuk akun Bank setelah memperoleh rekening koran yang 
diterbitkan pihak Bank.  

Modul Rekonsiliasi Bank adalah alat bantu saja dalam melakukan rekonsiliasi 
akun Bank tertentu, oleh karena itu anda tidak wajib menggunakannya. Anda 
bisa saja menggunakan Laporan Buku Besar (Laporan Ledger) untuk akun 
Bank bersangkutan atau Buku Kas/Bank (menu Laporan > Buku Kas/Bank) 
untuk mencocokkan transaksi pada Buku Besar atau Buku Kas/Bank dengan 
rekening koran. Tetapi kalau anda memutuskan untuk menggunakan fasilitas 
Rekonsiliasi Bank, maka gunakanlah dari awal pemakaian Accpro secara 
konsisten dan berkelanjutan pada setiap periode, kalau tidak, suatu saat anda 
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ingin menggunakan fasilitas ini, maka akan menyulitkan karena data yang 
perlu direkonsiliasi menjadi sangat banyak dan akan memberatkan sistem 
dalam menampilkannya. 

Fungsi rekonsiliasi di sini adalah memastikan ada atau tidaknya transaksi 
yang belum tercatat pada sistem Accpro dibandingkan dengan rekening 
korannya. Atau sebaliknya ada transaksi yang lebih dicatat pada Buku Besar 
yang tidak ada pada rekening koran. Jadi urgensi dan esensi dari modul 
Rekonsiliasi Bank adalah memastikan saldo akun Bank bersangkutan pada 
Buku Besar tidak berbeda secara material dengan saldo rekening koran. Oleh 
karena itu khusus akun Bank dalam valuta Rp, kalau ada perbedaan misalnya 
menyangkut adanya angka di belakang desimal, maka tidak perlu 
dipersoalkan. Kalau ada transaksi pada rekening koran yang ada desimalnya, 
sedangkan laporan keuangan dan transaksi yang anda catat pada sistem 
Accpro tidak menggunakan desimal, anda bisa mencatatnya ke dalam sistem 
Accpro tanpa disertai desimalnya atau dibulatkan. Transaksi seperti 
pembatalan pencairan giro dan pencairannya kembali tidak akan ada pada 
rekening koran, tetapi sepanjang transaksi ini valid adanya pada periode 
yang direkonsiliasi, maka anda tidak perlu mempersoalkannya. 

Untuk membuka modul ini pilih menu Transaksi > Rekonsiliasi Bank. 

• Account Bank : pilih akun Bank yang ingin direkonsiliasi dengan 
mengklik pada field ini atau tombol drop-down disampingnya. 

• Saldo Rekening Koran : ketik saldo menurut rekening koran. 
• Per Tanggal : sesuaikan dengan tanggal rekening koran atau tanggal 

dilakukannya rekonsiliasi. Bisa dengan mengetikkannya langsung 
dengan format dd/mm/yy : masing-masing 2 digit tanggal, bulan dan 
tahun atau klik tombol drop-down untuk memunculkan kalender. 

• Tombol Load/Refresh : setelah anda menentukan Account Bank dan 
fokus (kursor) anda pindahkan pada field lain, maka data transaksi 
dalam rentang sejak tanggal rekonsiliasi sebelumnya sampai dengan 
tanggal akan dilakukannya rekonsiliasi, otomatis akan ditampilkan oleh 
program. Demikian juga jika anda merubah tanggal pada field Per 
Tanggal. Namun anda juga bisa melakukan loading data secara langsung 
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dengan mengklik tombol ini. Kegunaan lain dari tombol ini adalah 
merefresh tampilan data apabila ada kemungkinan penambahan atau 
perubahan data oleh user lain sementara anda sudah dalam keadaan 
membuka form ini. 

 

• Tgl. Rekonsiliasi  Terakhir : menampilkan tanggal terakhir pernah 
dilakukannya rekonsiliasi untuk akun Bank dimaksud. 

• Valuta : menampilkan valuta akun Bank dimaksud. 
• Tanggal : kolom ini menampilkan tanggal transaksi. 
• Kd : menampilkan Kode Voucher (kode transaksi atau kode jurnal). 
• No. Vch : menampilkan Nomor Voucher (nomor jurnal). 
• No. Referensi : menampilkan referensi transaksinya. 
• Kontak : menampilkan Nama Pengenal kontak terkait transaksi 

dimaksud. 
• Keterangan : menampilkan keterangan terkait transaksi. 
• Debit : apabila transaksi bernilai debit, kolom ini menampilkan nilai 

debit dalam nominal valuta akun Banknya. 
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• Kredit : apabila transaksi bernilai kredit, kolom ini menampilkan nilai 
kredit dalam nominal valuta akun Banknya. Kolom disebelahnya 
menunjukkan apakah transaksinya berupa Cash (C), Transfer (T) atau 
Giro/Cek (G). 

•  : centang kolom ini bila transaksi pada baris ini telah sesuai rekening 
koran. Untuk mencentang semua baris transaksi sekaligus maka klik icon  

 pada footer kolom ini, sedangkan setelah tercentang semua, maka icon 
akan berubah menjadi  sehingga untuk melakukan uncheck sekaligus 
maka klik kembali footer kolom ini. 

• Tgl. Rekonsiliasi Sebelumnya : menampilkan tanggal rekonsiliasi 
sebelumnya terhadap tanggal pada field Per Tanggal berikut saldonya 

• Saldo Buku Besar : menampilkan saldo pada buku besar untuk akun 
Bank dimaksud sesuai tanggal pada field Per Tanggal. 

• Belum Dicairkan : mengindikasikan apakah masih ada cek/giro baik 
masuk maupun keluar dalam rentang waktu dimaksud yang sudah 
diinput tapi belum dilakukan proses pencairan ke dalam sistem Accpro. 
 Setoran dalam Perjalanan : menampilkan nilai transaksi dalam 

bentuk cek/giro masuk dalam rentang waktu dimaksud yang sudah 
diinput tapi belum dilakukan proses pencairan, anda bisa mengklik 
tombol Mencairkan Giro Masuk untuk mencairkannya lebih dulu. 

 Cek beredar :  menampilkan nilai transaksi dalam bentuk cek/giro 
keluar dalam rentang waktu dimaksud yang sudah diinput tapi 
belum dilakukan proses pencairan, anda bisa mengklik tombol 
Mencairkan Giro Keluar untuk mencairkannya lebih dulu. 

 Jumlah : jumlah dari Setoran dalam Perjalanan dikurangi Cek 
Beredar. 

 
• Direkonsiliasi :  

 Masuk : menampilkan nilai transaksi berupa penerimaan bank yang 
telah anda rekonsiliasi (dicentang) 

 Keluar : menampilkan nilai transaksi  berupa pengeluaran bank 
yang telah anda rekonsilias (dicentang) 

 Jumlah : jumlah dari Masuk dikurangi Keluar. 
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• Saldo : 
 Saldo Rekening Koran : menampilkan saldo rekening koran sesuai 

yang anda input. 
 Saldo Terekonsiliasi : menampilkan saldo yang sudah 

direkonsiliasi. Nilai ini berasal dari saldo rekonsiliasi sebelumnya 
ditambah nilai rekonsiliasi Masuk dikurangi Keluar. 

 Selisih : mengindikasikan apakah masih ada selisih antara Saldo 
Rekening Koran dan Saldo Terekonsiliasi. 

 
• Tombol Mencairkan Giro Masuk : apabila masih ada giro masuk yang 

belum dilakukan proses pencairan, indikasinya Setoran dalam Perjalanan 
masih ada nilainya, maka anda bisa menggunakan tombol ini untuk 
mencairkannya. 

• Tombol Mencairkan Giro Keluar : apabila masih ada giro keluar yang 
belum dilakukan proses pencairan, indikasinya Cek Beredar masih ada 
nilainya, maka anda bisa menggunakan tombol ini untuk 
mencairkannya. 

• Tombol Jurnal Penyesuaian : tombol ini bisa digunakan untuk 
menambahkan jurnal penyesuaian atas akun Bank dimaksud yang belum 
diinput misalnya atas bunga bank, biaya administrasi bank atau jasa giro 
dan sebagainya. 

• Tombol New Receipt : apabila ada penerimaan Kas / Bank yang belum 
diinput maka gunakan tombol ini untuk menambah transaksi 
Penerimaan Kas / Bank baru. 

• Tombol New Payment : apabila ada pengeluaran Kas / Bank yang belum 
diinput maka gunakan tombol ini untuk menambah transaksi 
Pengeluaran Kas / Bank baru. 

• Tombol Save : menyimpan data rekonsiliasi yang sudah anda lakukan. 
• Tombol Preview : menampilkan laporan rekonsiliasi ke layar untuk 

kemudian bisa dicetak ke printer. 
• Tombol Close : menutup form ini. 
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5.16 Menerima SSP dari Bendaharawan 

Modul ini hanya diperlukan jika perusahaan melakukan penjualan kepada 
Customer yang merupakan Bendaharawan atau BUMN, apabila tidak maka 
modul ini tidak anda perlukan. 

Untuk membuka modul ini pilih menu Transaksi > Menerima SSP dari 
Bendaharawan. Transaksi penjualan kepada Bendaharawan yang belum 
diterima SSPnya akan ditampilkan dalam urutan Tanggal Invoicenya. 
Apabila perlu melakukan penyeleksian terhadap data yang ditampilkan 
maka klik tombol Filter, sedangkan apabila perlu mengurutkan data menurut 
kolom tertentu, maka klik pada judul kolom bersangkutan. Penentuan suatu 
Customer adalah Bendaharawan atau bukan adalah pada saat input data 
Customer bersangkutan melalui menu Master Data > Customer (lihat 4.3.6 
Customer) 

• Tgl. Invoice : menampilkan Tanggal Invoice transaksi penjualan 
bersangkutan. 

• Customer : menampilkan nama pengenal Bendaharawan bersangkutan. 
• No. Invoice : menampilkan nomor Invoice. 
• No. Faktur : menampilkan nomor Faktur Pajak. 
• Gross Sales : menampilkan nilai transaksi penjualan bruto. 

 

Tips : 
• Apabila anda memerlukan untuk mengurutkan data menurut kolom 

tertentu, maka klik pada judul kolom bersangkutan. 
• Apabila ingin mengedit atau menghapus baris transaksi tertentu, 

maka double klik pada baris bersangkutan atau tombol drop-down 
pada kolom paling kiri untuk masuk pada form transaksi yang 
bersangkutan. 



5-118 

 

 

• Discount : menampilkan nominal discount total untuk penjualan 
bersangkutan. 

• PPN : menampilkan nilai PPN untuk transaksi bersangkutan. 
• Terima : centang kolom ini bila transaksi penjualan pada baris ini telah 

diterima SSPnya dari Bendaharawan bersangkutan dan ingin dilakukan 
penjurnalan yang akan mengkredit Piutang customer dimaksud sebesar 
PPN ditambah PPh 22. Artinya jurnal yang terbentuk akan mendebit 
PPN Keluaran dan PPh Pasal 22. Penentuan besarnya persentase 
potongan PPh Pasal 22 adalah melalui modul Setup Preferensi pada tab 
Profil. (lihat 4.2.2 Setup Preferensi) 

• Tgl. Terima : setelah mencentang kolom Terima, maka anda harus 
menentukan tanggal penerimaan SSP yang akan merupakan tanggal 
dilakukannya penjurnalan sebagaimana yang dikemukakan di atas. Ketik 
masing-masing 2 digit tanggal, bulan dan tahun atau klik tombol drop-
down yang ada pada kolom ini untuk memunculkan bantuan kalender. 

• PPh 22 : kolom ini menampilkan nilai pemotongan PPh 22. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut Periode atau 

range tanggal Invoicenya dan/atau Customer tertentu. Seperti telah 
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dikemukakan di atas, kalau ingin melakukan filter, maka lakukanlah 
sebelum ada data yang dicentang atau dipilih. 

• Tombol Detail : menampilkan form transaksi penjualan (Sales Invoice) 
sesuai baris dimana kursor berada. 

• Tombol Select All / Deselect All : memilih (menandai) semua detail 
transaksi yang sedang ditampilkan. Mengkliknya kembali berarti 
melakukan uncheck atas semua baris yang sudah dipilih (ditandai). 

• Tombol Proses :  melakukan proses pencairan semua baris yang telah 
ditandai. 

• Tombol Keluar : menutup form ini. 

 

5.17 Stock Opname 

Apabila anda bermaksud melakukan penyesuaian stok atau saldo barang 
yang relatif menyeluruh atas barang inventory yang ada, biasanya atas dasar 
stock opname atau stock taking yang telah dilakukan, maka gunakan modul 
Stock Opname untuk melakukan input hasil stock opname yang telah 
dilakukan. Namun apabila hanya bermaksud melakukan penyesuaian stok 
atas satu atau beberapa item barang, maka lebih tepat menggunakan modul 
Stock Adjustment. Apa yang anda input melalui modul Stock Opname pada 
akhirnya akan bermuara pada modul Stock Adjustment. 

Untuk membuka modul Stock Opname pilih menu Transaksi > Stock 
Opname. 

Apabila ingin membuat atau melakukan input data Stock Opname baru, klik 
tombol New kemudian isi field Referensi, tentukan tanggal penyesuaian pda 
field Tanggal dengan mengetikkannya dengan format dd/mm/yy (masing-
masing 2 digit tanggal, bulan, tahun) atau klik tombol drop-down yang ada 
untuk memunculkan kalender. Apabila Multi Gudang, pilih gudangnya 
dengan klik tombol drop-down pada field Gudang. Selanjutnya klik tombol 
OK untuk melanjutkan ke tahap berikutnya atau Cancel New apabila ingin 
membatalkan (tidak jadi) membuat data baru.  



5-120 

 

Tombol Cancel berfungsi menutup form dan membatalkan proses 
selanjutnya. 

 
Sedangkan apabila ingin membuka data Stock Opname yang pernah 
dilakukan, maka pilih data yang bersangkutan kemudian klik tombol OK. 
Apabila data Stock Opname sudah cukup banyak, anda bisa mencarinya 
berdasarkan No. Referensi, Tanggal atau Gudang. Caranya klik tombol drop-
down pada field Cari Data kemudian pilih apakah ingin mencari berdasarkan 
No. Referensi, Tanggal atau Gudang kemudian ketikkan teks atau tanggal 
yang dicari pada field di sebelahnya. 

Setelah anda mengklik tombol OK, maka proses selanjutnya akan 
ditampilkan form sebagai berikut yang menampilkan daftar barang inventory 
yang ada berikut saldo menurut catatan komputer (Stock On Hand) per 
tanggal dilakukannya penyesuaian. Untuk melakukan penyesuaian, ketikkan 
saldo menurut penghitungan fisik pada kolom Stock Fisik. 
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Apabila anda membuat data Stock Opname baru, maka kolom Stock Fisik 
akan terisi nol, untuk memudahkan dalam menginput penyesuaian karena 
biasanya lebih banyak data yang sesuai antara stock on hand dan stock fisik, 
maka centang checkbox Set Stock Fisik = Stock On Hand, maka kolom Stock 
Fisik akan terisi sesuai kolom Stock On Hand, selanjutnya anda tinggal  
menyesuaikan kolom Stock Fisik apabila tidak sesuai dengan data hasil 
penghitungan fisik. 

Untuk barang-barang yang tidak ada pada data Stock Opname (berarti belum 
ada pada Master Barang & Jasa) tetapi di lapangan ditemukan barang 
tersebut, apabila anda sudah terlanjur membuat data Stock Opname (sudah 
menyimpannya), maka bisa anda input barang tersebut nantinya melalui 
modul Stock Adjustment setelah diposting dengan sebelumnya diinput dulu 
ke Master Barang & Jasa. Tetapi kalau anda belum membuat data Stock 
Opname, maka input dulu data barang bersangkutan ke Master Barang & Jasa 
sehingga setelahnya maka pada saat anda membuat data Stock Opname, 
barang tersebut akan ikut muncul pada data Stock Opname. 
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Khusus untuk barang yang ada Serial No, Lot. No/Batch No atau Expire 
Datenya, maka perincian menyangkut hal ini untuk masing-masing barang 
dapat ditentukan melalui modul Stock Adjustment setelah data Stock 
Opanme ini diposting. 

• Tombol Filter : digunakan apabila anda ingin menyeleksi data yang 
ditampilkan apakah Grup tertentu atau Satuan tertentu atau ada kriteria 
menyangkut Stock on Hand dan Stock Fisik tertentu saja yang ingin 
ditampilkan. Pada saat anda mengklik tombol ini, maka kalau 
sebelumnya anda telah melakukan perubahan, program akan meminta 
konfirmasi apakah anda ingin menyimpan lebih dulu perubahan yang 
telah dilakukan. 

• Tombol Preview : untuk menampilkan form Stock Opname atau laporan 
Hasil Stock Opname ke layar untuk selanjutnya bisa dicetak ke printer. 
Sebelum anda melakukan Stock Opname di lapangan, anda bisa 
membuat data Stock Opname dan menyimpan posisi Stock On Hand per 
tanggal tertentu sesuai dilakukannya Stock Opname dan selanjutnya 
mencetak form Stock Opname untuk diisi hasil Stock Taking, kemudian 
hasil ini dapat anda input kembali sebagai data Stock Fisik dengan 
memanggil data Stock Opname yang telah anda buat sebelumnya. 

• Tombol Search : apabila item barang cukup banyak, anda bisa 
memanfaatkan tombol ini untuk mencari barang tertentu yang saat itu 
sedang ditampilkan menurut Kode Barang atau Nama Barangnya. 

• Tombol Cancel : membatalkan perubahan yang dilakukan dan 
mengembalikan tampilan seperti sebelum ada perubahan. 

• Tombol Save : menyimpan posisi stock on hand sesuai tanggal saat anda 
membuat data stock opname ini pertama kali. Apabila ada perubahan 
terhadap stock on hand setelah itu, posisi stock on hand untuk data Stock 
Opname ini tidak berubah lagi. Mengklik tombol Save hanya berarti 
menyimpan posisi stock on hand dan hasil stock opname (stock fisik) dan 
belum mengupadate stock. 

• Tombol Posting : untuk mengupdate stok dan buku besar (G/L), anda 
harus mengklik tombol ini. Lakukan hal ini apabila input telah dianggap 
fix, karena setelah diposting maka form ini tidak bisa diedit lagi. Apabila 
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masih ada koreksi, harus melalui modul Stock Adjustment atau membuat 
data Stock Opname baru. 
Setelah anda mengklik tombol Posting maka akan ditampilkan form 
yang meminta anda untuk menentukan default account lawan 
Persediaan baik apabila persediaan bertambah ataupun berkurang. Selain 
itu untuk persediaan bertambah anda harus memilih apakah unit cost 
adalah sesuai harga beli terakhir atau dibiarkan nol. 
 

 
 
Default Account lawan persediaan baik persediaan bertambah atau 
berkurang ditentukan oleh program sebagai akun HPP/COGS untuk 
masing-masing barang bersangkutan, apabila anda menginginkan lain 
maka klik checkbox HPP/COGS hingga tidak tercentang kemudian 
tentukan akun defaultnya dengan mengisikan pada field disebelahnya 
atau klik tombol Lookup untuk memunculkan form Lookup Perkiraan 
sehingga anda bisa mencari perkiraan dimaksud. 
Dengan mengklik tombol OK, maka form Stock Adjustment akan 
ditampilkan dimana sudah terisi data barang-barang yang ada 
penyesuaiannya (kolom Selisih <> 0).  
Sedangkan apabila ingin membatalkan posting klik tombol Cancel. 
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Setelah masuk pada modul atau form Stock Adjustment anda tinggal 
melengkapi field Keterangan. Selain itu apabila ada barang tertentu yang 
ada Serial No., Lot No./Batch No, dan/atau Expire Datenya, klik tombol 
drop-down yang ada pada kolom Qty Adj. sehingga form ‘Perincian 
Serial No./Lot No. masing-masing Barang’ akan ditampilkan dimana 
anda bisa merinci kuantitas barang berikut Serial No, Lot No./Batch No. 
dan/ atau Expire Datenya. Sedangkan bila ada barang yang ditemukan di 
lapangan yang tidak ada di Master Barang & Jasa sedangkan data Stock 
Opname telah terlanjur dibuat sehingga tidak muncul pada form Stock 
Opname, anda bisa input melalui baris yang kosong, tentukan Kode 
Barang atau Nama Barangnya, tentunya anda harus input dulu datanya 
ke Master Barang & Jasa, selanjutnya anda bisa mengisi Qtynya baik 
apakah melalui kolom Qty Fisik atau Qty Adj. 

• Tombol Delete : menghapus data Stock Opname. 
• Tombol Close : menutup form Stock Opname. 
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5.18 Stock Adjustment 

Untuk melakukan penyesuaian atas satu atau beberapa item barang inventory 
apalagi kalau bukan berdasarkan hasil Stock Opname, anda tidak perlu 
menggunakan modul Stock Opname tetapi cukup melalui modul Stock 
Adjustment. 

Modul ini dibuka melalui menu Transaksi > Stock Adjustment. 
 

 
• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 

merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 

Tips : 
Apabila anda memerlukan untuk mengurutkan data pada form Stock 
Opname menurut kolom tertentu, maka klik pada judul kolom 
bersangkutan. 
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Voucher atau Kode Transaksi) akan menjadi referensi untuk transaksi ini. 
Default Kode Jurnal yang diberikan Accpro untuk modul ini adalah ADJ. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan 
melalui modul Setup Preferensi. Gudang otomatis terisi gudang default. 
Anda bisa merubahnya jika diperlukan dengan klik tombol drop-down 
yang ada untuk memilih gudangnya. Selalu pastikan anda menentukan 
gudangnya dulu sebelum anda mulai menginput data yang lain, karena 
kalau sudah ada detail transaksinya, gudang tidak bisa diubah lagi. 

• Tanggal : tentukan tanggal transaksi dengan mengetikkannya langsung 
dengan format dd/mm/yy yaitu masing-masing 2 digit tanggal, bulan, 
tahun atau klik tombol drop-down yang ada untuk memunculkan 
kalender. Pastikan anda menentukan lebih dulu tanggal transaksi 
sebelum menginput detail transaksi, karena setelah itu tanggal transaksi 
tidak bisa diubah lagi. 

• No. Referensi : ketikkan nomor bukti atau referensinya. Kalau anda telah 
melakukan Setting Format Nomor Dokumen otomatis untuk Stock 
Adjustment melalui menu File > Setup Preferensi pada tab Format (lihat 
4.2.2 Setup Preferensi), maka Nomor Referensi akan otomatis diisikan 
oleh program. Seandainya bagian yang digenerate oleh program tidak 
dimulai dari nomor 1, maka anda bisa mengeditnya tetapi lakukan ini 
hanya untuk nomor pertama saat anda mulai input transaksi Stock 
Adjustment untuk pertama kalinya menggunakan Accpro. 

• Keterangan : isi keterangan mengenai transaksi ini. 
• Default Account G/L sebagai lawan Persediaan : jurnal transaksi yang 

terjadi atas transaksi ini adalah mendebit atau mengkredit akun 
Persediaan (tergantung apakah persediaan bertambah atau berkurang), 
sebagai lawannya program menentukan default akunnya sebagai akun 
HPP/COGS. Apabila anda ingin menetapkan akun lain (biasanya adalah 
akun biaya atau pendapatan), maka uncheck checkbox HPP/COGS 
kemudian isikan nomor perkiraannya pada field disebelahnya atau klik 
tombol Lookup yang ada sehingga akan dimunculkan form Lookup 
Perkiraan dimana anda bisa mencari perkiraan dimaksud. Apabila 
nantinya pada baris transaksi tertentu, anda ingin menentukan akunnya 
secara lebih spesifik, maka anda bisa mengklik tombol drop-down pada 
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kolom @. Kekeliruan yang pernah ditemui adalah menentukan akun ini 
sebagai akun Persediaan, hal ini tidak tepat karena akun Persediaan telah 
digunakan oleh program, sehingga akan saling meniadakan, jadi yang 
dimaksud disini adalah akun sebagai lawan dari akun Persediaan yang 
telah secara otomatis digunakan oleh program untuk baris jurnal 
pertamanya. 

 
• Tab Barang :  
 

 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 
pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud.  

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. 

 Qty OnHand : setelah anda menentukan Kode Barangnya, maka 
program akan menampilkan kuantitas atau saldo barang per tanggal 
transaksi pada kolom ini, jadi kolom ini tidak bisa diedit. Kolom ini 
hanya muncul pada modus Add. 

 Qty Fisik : isikan kuantitas sesuai penghitungan fisik di lapangan. 
Kolom ini hanya muncul pada modus Add. 

 Qty Adj. : apabila anda mengisi kolom Qty Fisik, maka kolom ini 
akan terisi dengan sendirinya sebagai selisih Qty Fisik dengan Qty 
On Hand, namun anda bisa mengedit kolom ini atau menggunakan 
kolom ini sebagai alternatif untuk mengisikan kuantitas yang 
diadjust (disesuaikan) secara langsung, apabila negatif berarti 
persediaan akan berkurang, demikian sebaliknya, kolom Qty Fisik 
akan menyesuaikan dengan perubahan ini. Untuk barang-barang 
yang ada Serial No., Lot No./Batch No. atau Expire Datenya, maka 
akan ada tombol drop-down pada kolom ini. Dengan mengklik 
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tombol ini akan akan ditampilkan form yang dapat anda gunakan 
untuk merinci kuantitas adjustment dan Serial No., Lot No./Batch 
No. atau Expire Datenya. Yang perlu dipahami adalah untuk 
adjustment negatif biarpun kolom Qty Adj. terisi dengan nilai 
negatif tetapi pada perincian Serial No. atau Lot No./Batch No. anda 
harus merinci Qtynya tidak menggunakan nilai negatif, tetapi tetap 
diisi nilai positif. 

 

 
                        Perincian Lot No./Batch No. untuk adjustment negatif 

 

 
                         Perincian Lot No./Batch No. untuk adjustment positif 
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 Satuan : kolom ini akan terisi sesuai Satuan Inventory untuk item 
barang bersangkutan dan tidak bisa diedit. 

 Unit Cost : apabila adjustment positif (persediaan bertambah) maka 
anda harus menentukan cost per unit untuk item bersangkutan. 
Program akan otomatis mengisikannya sesuai harga beli terakhir, 
apabila dianggap unit cost tidak ada maka anda harus mengisinya 
dengan 0 (nol). 

 @ : kolom ini berguna apabila anda ingin menentukan akun lawan 
Persediaan secara spesifik untuk item barang tertentu yang berbeda 
dengan yang telah anda tentukan secara default pada Default 
Account G/L sebagai lawan Persediaan diatas. Untuk itu klik tombol 
drop-down yang ada sehingga akan ditampilkan daftar perkiraan. 
 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs atau No. 

Referensi. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data 
yang tidak disengaja. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
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ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya bermaksud untuk menghapus 
baris tertentu. 

• Tombol Print : mencetak printout transaksi (bukti Adjustment Stock). 
Apabila checkbox Preview tercentang maka akan ditampilkan dulu ke 
layar. Pengaturan default untuk ini adalah melalui menu File > Setup 
Printout Transaksi, kemudian pilih modul Stock Adjustment. Pilih 
ukuran kertas dan lakukan pengaturan lain yang dikehendaki melalui 
modul tersebut. Apabila anda ingin mencetak printout sekaligus 
menyimpan transaksi, anda bisa langsung klik tombol ini. Jadi tidak 
perlu mengklik tombol Save dulu baru kemudian klik tombol Print, 
karena program akan menyimpan transaksi sebelum mencetaknya. 
Apabila ada perubahan maka akan ada konfirmasi apakah akan 
disimpan atau ingin membatalkan perubahan, jadi apa yang tercetak 
adalah sesuai dengan apa yang tersimpan. 

 

5.19 Assembling 

Kegunaan dari modul ini adalah apabila ingin mengkonversikan barang satu 
ke barang lain, atau untuk perakitan atau pengolahan barang atau bahan 
yang menghasilkan barang tertentu dari beberapa barang lain. Transaksi ini 
tidak menghasilkan jurnal transaksi kecuali bila ada perbedaan antara akun 
persediaan antara barang yang dihasilkan dan barang penyusunnya atau 
apabila ada biaya tambahannya. 

Modul ini dibuka melalui menu Transaksi > Assembling. 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Transaksi akan 
menjadi referensi untuk transaksi ini. Default Kode Transaksi yang 
diberikan Accpro untuk modul ini adalah ASS. 

• Tanggal : tentukan tanggal transaksi dengan mengetikkannya langsung 
dengan format dd/mm/yy yaitu masing-masing 2 digit tanggal, bulan, 
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tahun atau klik tombol drop-down yang ada untuk memunculkan 
kalender. Pastikan anda menentukan lebih dulu tanggal transaksi 
sebelum menginput detail transaksi, karena setelah itu tanggal transaksi 
tidak bisa diubah lagi. 

 

 
 
• No. Referensi : ketikkan nomor bukti atau referensinya. Kalau anda telah 

melakukan Setting Format Nomor Dokumen otomatis untuk Assembling 
melalui menu File > Setup Preferensi pada tab Format (lihat 4.2.2 Setup 
Preferensi), maka Nomor Referensi akan otomatis diisikan oleh program. 
Seandainya bagian yang digenerate oleh program tidak dimulai dari 
nomor 1, maka anda bisa mengeditnya tetapi lakukan ini hanya untuk 
nomor pertama saat anda mulai input transaksi Assembling untuk 
pertama kalinya menggunakan Accpro. 

• Keterangan : isi keterangan mengenai transaksi ini. 
• Masuk ke Gudang : field ini hanya muncul jika fitur Multi Gudang 

diaktifkan melalui modul Setup Preferensi. Field ini otomatis terisi 
gudang default. Anda bisa merubahnya jika diperlukan dengan klik 
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tombol drop-down yang ada untuk memilih gudangnya. Sebaiknya 
pastikan anda menentukan gudangnya dulu sebelum anda mulai 
menginput data yang lain. 

 
• Tab Barang yang dihasilkan :  
 

 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 
pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. 

 Qty : isi kuantitas barang yang dihasilkan. Apabila barang yang 
dihasilkan ada Serial No., Lot No./Batch No. dan/atau Expire 
Datenya, maka akan ada tombol drop-down pada kolom ini. Dengan 
mengklik tombol ini akan akan ditampilkan form yang dapat anda 
gunakan untuk merinci Qty terkait dengan Serial No., Lot No./Batch 
No. atau Expire Datenya. 

 Satuan : apabila satuan yang telah ditentukan pada Master Barang & 
Jasa untuk item barang yang dihasilkan ini hanya satu, maka kolom 
ini akan langsung terisi dengan satuan tersebut. Tetapi apabila lebih 
dari satu, anda harus menentukan satuannya dengan klik pada 
tombol drop-down yang ada. 

 
• Dari Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan 

melalui modul Setup Preferensi. Field ini otomatis terisi gudang default. 
Anda bisa merubahnya jika diperlukan dengan klik tombol drop-down 
yang ada untuk memilih gudangnya. Selalu pastikan anda menentukan 
gudangnya dulu sebelum anda mulai menginput detail transaksi terkait 
asal barang, karena setelah itu field Dari Gudang tidak bisa diubah lagi. 



5-133 

 

• Tab Asal Barang :  
 

 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 
pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. 

 Qty : isi kuantitas barang penyusun. Untuk barang-barang yang 
mempunyai Serial No., Lot No./Batch No. dan/atau Expire Date, 
maka akan ada tombol drop-down pada kolom ini. Dengan 
mengklik tombol ini akan akan ditampilkan form yang dapat anda 
gunakan untuk merinci Qty terkait dengan Serial No., Lot No./Batch 
No. atau Expire Datenya. 

 Satuan : apabila satuan yang telah ditentukan pada Master Barang & 
Jasa untuk item barang penyusun ini hanya satu, maka kolom ini 
akan langsung terisi dengan satuan tersebut. Tetapi apabila lebih 
dari satu, anda harus menentukan satuannya dengan klik pada 
tombol drop-down yang ada. 

 
• Tab Biaya : bersifat optional. Hanya apabila ada biaya tertentu yang 

telah dikeluarkan yang akan dikonversikan menambah nilai persediaan 
yang dihasilkan, anda perlu melengkapi tabel pada tab ini. 

 
 No. Perk : tentukan Nomor Perkiraan biaya dengan mengetikkan 

langsung atau klik tombol drop-down yang ada kemudian pilih dari 
daftar perkiraan yang ditampilkan. 

 Nama Perkiraan : apabila kolom No. Perk telah ditentukan, maka 
kolom ini akan terisi dengan sendirinya. Namun anda bisa 
menggunakan kolom ini sebagai alternatif dalam menentukan 
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perkiraan biaya jika lebih mudah bagi anda untuk mengingat Nama 
Perkiraannya daripada Nomor Perkiraannya. Ketikkan potongan 
awal Nama Perkiraannya maka daftar perkiraan akan ditampilkan 
dalam urutan Nama Perkiraannya, pilih Nama Perkiraannya maka 
kolom No. Perk juga akan terisi dengan sendirinya. 

 Jumlah : isi jumlah biayanya. 
 Keterangan : jika diperlukan, anda bisa mengisi keterangan terkait 

baris bersangkutan. 
 Dept : kolom ini hanya muncul jika fitur ‘Multi Departemen’ telah 

diaktifkan melalui Setup Preferensi. Kolom ini bersifat optional, pilih 
departemennya dengan klik pada tombol drop-down yang ada. 
Kalau anda terlanjur membebankan biaya tertentu pada departemen 
tertentu saat membuat Pengeluaran Kas / Bank, sementara biaya ini 
akan dikreditkan kembali dan dikonversikan ke nilai persediaan, 
tentunya anda harus menghapus pembebanan pada departemen 
tersebut dengan mengisikan departemennya sesuai departemen 
pada saat didebit. 

 Proyek : kolom ini hanya muncul jika fitur ‘Mengakomodasi Proyek 
(Project Costing)’ melalui Setup Preferensi. Kolom ini bersifat 
optional, pilih proyeknya dengan klik pada tombol drop-down yang 
ada. Implementasi dari kolom ini sama dengan dikemukakan di atas 
menyangkut kolom Dept. 

 
• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 

ada. 
• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs atau No. 

Referensi. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data 
yang tidak disengaja. 
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• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya bermaksud untuk menghapus 
baris tertentu. 

• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 
tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Assembling. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki melalui modul tersebut. Apabila anda 
ingin mencetak printout sekaligus menyimpan transaksi, anda bisa 
langsung klik tombol ini. Jadi tidak perlu mengklik tombol Save dulu 
baru kemudian klik tombol Print, karena program akan menyimpan 
transaksi sebelum mencetaknya. Apabila ada perubahan maka akan ada 
konfirmasi apakah akan disimpan atau ingin membatalkan perubahan, 
jadi apa yang tercetak adalah sesuai dengan apa yang tersimpan. 

 

5.20 Stock Tranfer 

Modul ini hanya ada dan dapat diakses melalui menu Transaksi > Stock 
Transfer apabila fitur Multi Gudang telah diaktifkan melalui modul Setup 
Preferensi. Dimaksudkan untuk keperluan pemindahan barang dari gudang 
satu ke gudang lain. 
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• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Transaksi akan 
menjadi referensi untuk transaksi ini. Default Kode Transaksi yang 
diberikan Accpro untuk modul ini adalah ST. 

• Tanggal : tentukan tanggal transaksi dengan mengetikkannya langsung 
dengan format dd/mm/yy yaitu masing-masing 2 digit tanggal, bulan, 
tahun atau klik tombol drop-down yang ada untuk memunculkan 
kalender. 

• No. Referensi : ketikkan nomor bukti atau referensinya. Kalau anda telah 
melakukan Setting Format Nomor Dokumen otomatis untuk Stock 
Transfer melalui menu File > Setup Preferensi pada tab Format (lihat 4.2.2 
Setup Preferensi), maka Nomor Referensi akan otomatis diisikan oleh 
program. Seandainya bagian yang digenerate oleh program tidak 
dimulai dari nomor 1, maka anda bisa mengeditnya tetapi lakukan ini 
hanya untuk nomor pertama saat anda mulai input transaksi Stock 
Transfer untuk pertama kalinya menggunakan Accpro. 

• Dari Gudang : tentukan gudang dari mana barang berasal dengan klik 
pada field ini atau tombol drop-down yang ada untuk memilih 
gudangnya. 

• Masuk ke Gudang : tentukan gudang kemana barang akan dipindahkan 
dengan klik pada field ini atau tombol drop-down yang ada untuk 
memilih gudangnya. 

• Keterangan : isi keterangan mengenai transaksi ini. 
 
• Tab Barang :  
 

 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 
pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
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kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. 

 

 Qty : isi kuantitasnya. Untuk barang-barang yang mempunyai Serial 
No., Lot No./Batch No. dan/atau Expire Date, maka akan ada tombol 
drop-down pada kolom ini. Dengan mengklik tombol ini akan akan 
ditampilkan form yang dapat anda gunakan untuk merinci Qty 
terkait dengan Serial No., Lot No./Batch No. atau Expire Datenya. 

 Satuan : apabila satuan yang telah ditentukan pada Master Barang & 
Jasa untuk item barang bersangkutan hanya satu, maka kolom ini 
akan langsung terisi dengan satuan tersebut. Tetapi apabila lebih 
dari satu, anda harus menentukan satuannya dengan klik pada 
tombol drop-down yang ada. 

 
• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 

ada. 
• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
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• Tombol Search : mencari transaksi berdasarkan No. Trs atau No. 
Referensi. 

• Tombol Save : menyimpan penambahan atau perubahan yang telah 
dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data 
yang tidak disengaja. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya bermaksud untuk menghapus 
baris tertentu. 

• Tombol Print : mencetak printout transaksi (bukti Stock Transfer). 
Apabila checkbox Preview tercentang maka akan ditampilkan dulu ke 
layar. Pengaturan default untuk ini adalah melalui menu File > Setup 
Printout Transaksi, kemudian pilih modul Stock Transfer. Pilih ukuran 
kertas dan lakukan pengaturan lain yang dikehendaki melalui modul 
tersebut. Apabila anda ingin mencetak printout sekaligus menyimpan 
transaksi, anda bisa langsung klik tombol ini. Jadi tidak perlu mengklik 
tombol Save dulu baru kemudian klik tombol Print, karena program 
akan menyimpan transaksi sebelum mencetaknya. Apabila ada 
perubahan maka akan ada konfirmasi apakah akan disimpan atau ingin 
membatalkan perubahan, jadi apa yang tercetak adalah sesuai dengan 
apa yang tersimpan. 
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5.21 Job Order 

Modul digunakan untuk proses produksi sederhana. Berbeda dengan modul 
Assembling yang prosesnya singkat, Job Order diperuntukkan untuk proses 
produksi yang prosesnya tidak selesai dalam satu hari. Selama proses 
produksi belum selesai maka masih berupa WIP (Work In Process atau 
Barang Setengah Jadi), program akan mengkredit akun Persediaan atas 
barang yang diinput sebagai Bahan Baku dan mendebit akun WIP, oleh 
karena itu akun ini harus disediakan pada COA. Jadi modul ini bisa diinput 
secara bertahap, tiap kali ada pemakaian bahan baku bisa diinput sesuai 
tanggal pemakaiannya. Juga bila ada biaya langsung yang dikeluarkan bisa 
diinput untuk dikreditkan yang akan menambah nilai persediaan barang 
yang dihasilkan nantinya. Setelah proses produksi selesai maka program 
akan mengkredit akun WIP dan mendebit akun Persediaan atau akun yang 
ditentukan. 

Modul ini dibuka melalui menu Transaksi > Job Order. 
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• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Transaksi akan 
menjadi referensi untuk transaksi ini. Default Kode Transaksi yang 
diberikan Accpro untuk modul ini adalah JO. 

• Tanggal : tentukan tanggal transaksi dengan mengetikkannya langsung 
dengan format dd/mm/yy yaitu masing-masing 2 digit tanggal, bulan, 
tahun atau klik tombol drop-down yang ada untuk memunculkan 
kalender. Untuk modul Job Order ini tanggal transaksi semestinya 
adalah tanggal awal proses produksi dimulai. 

• Job Order/Batch No. : ketikkan nomor referensinya. Kalau anda telah 
melakukan Setting Format Nomor Dokumen otomatis untuk Job Order 
melalui menu File > Setup Preferensi pada tab Format (lihat 4.2.2 Setup 
Preferensi), maka Nomor Referensi akan otomatis diisikan oleh program. 
Seandainya bagian yang digenerate oleh program tidak dimulai dari 
nomor 1, maka anda bisa mengeditnya tetapi lakukan ini hanya untuk 
nomor pertama saat anda mulai input transaksi Job Order untuk pertama 
kalinya menggunakan Accpro. 

• Keterangan : isi keterangan mengenai transaksi ini. 
• Tanggal Mulai : field ini mestinya sesuai dengan field Tanggal. Anda 

bisa merubahnya jika ada urgensinya. 
• Account WIP : untuk keperluan penjurnalan oleh program selama proses 

produksi belum selesai, anda perlu menentukan akun WIPnya. 
• Dari Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan 

melalui modul Setup Preferensi. Field ini otomatis terisi gudang default. 
Anda bisa merubahnya jika diperlukan dengan klik tombol drop-down 
yang ada untuk memilih gudangnya. Pastikan anda menentukan 
gudangnya dulu sebelum anda mulai menginput detail transaksi terkait 
Bahan Baku, karena setelah itu field Dari Gudang tidak bisa diubah lagi. 

 
• Tab Bahan Baku :  

 
 Tanggal : tentukan tanggal pemakaian Bahan Bakunya, isikan 

dengan format dd mm yy (masing-masing 2 digit tanggal bulan dan 
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tahun), klik tombol drop-down pada kolom ini bila perlu 
memunculkan bantuan kalender. 

 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 
pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. 

 Qty : isi kuantitas pemakaian barang. Untuk barang-barang yang 
mempunyai Serial No., Lot No./Batch No. dan/atau Expire Date, 
maka akan ada tombol drop-down pada kolom ini. Dengan 
mengklik tombol ini akan akan ditampilkan form yang dapat anda 
gunakan untuk merinci Qty terkait dengan Serial No., Lot No./Batch 
No. atau Expire Datenya. 

 Satuan : apabila satuan yang telah ditentukan pada Master Barang & 
Jasa untuk item barang ini hanya satu, maka kolom ini akan 
langsung terisi dengan satuan tersebut. Tetapi apabila lebih dari 
satu, anda harus menentukan satuannya dengan klik pada tombol 
drop-down yang ada. 

 
• Tab Biaya : apabila ada biaya langsung yang dikeluarkan yang akan 

dikreditkan kembali sehingga menjadi bagian dari HPP barang yang 
dihasilkan nantinya, input melalui tab ini. 

 
 Tanggal : tentukan tanggal pemakaian biayanya, isikan dengan 

format dd mm yy (masing-masing 2 digit tanggal bulan dan tahun), 
klik tombol drop-down pada kolom ini bila perlu memunculkan 
bantuan kalender. 
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 No. Perk : tentukan Nomor Perkiraan biaya dengan mengetikkan 
langsung atau klik tombol drop-down yang ada kemudian pilih dari 
daftar perkiraan yang ditampilkan. 

 Nama Perkiraan : apabila kolom No. Perk telah ditentukan, maka 
kolom ini akan terisi dengan sendirinya. Namun anda bisa 
menggunakan kolom ini sebagai alternatif dalam menentukan 
perkiraan biaya jika lebih mudah bagi anda untuk mengingat Nama 
Perkiraannya daripada Nomor Perkiraannya. Ketikkan potongan 
awal Nama Perkiraannya maka daftar perkiraan akan ditampilkan 
dalam urutan Nama Perkiraannya, pilih Nama Perkiraannya maka 
kolom No. Perk juga akan terisi dengan sendirinya. 

 Jumlah : isi jumlah biayanya. 
 Keterangan : jika diperlukan, anda bisa mengisi keterangan terkait 

baris bersangkutan. 
 Dept : kolom ini hanya muncul jika fitur ‘Multi Departemen’ telah 

diaktifkan melalui Setup Preferensi. Kolom ini bersifat optional, pilih 
departemennya dengan klik pada tombol drop-down yang ada. 
Kalau anda terlanjur membebankan biaya tertentu pada departemen 
tertentu saat membuat Pengeluaran Kas / Bank, sementara biaya ini 
akan dikreditkan kembali dan dikonversikan ke nilai persediaan, 
tentunya anda harus menghapus pembebanan pada departemen 
tersebut dengan mengisikan departemennya sesuai departemen 
pada saat didebit. 

 Proyek : kolom ini hanya muncul jika fitur ‘Mengakomodasi Proyek 
(Project Costing)’ melalui Setup Preferensi. Kolom ini bersifat 
optional, pilih proyeknya dengan klik pada tombol drop-down yang 
ada. Implementasi dari kolom ini sama dengan dikemukakan di atas 
menyangkut kolom Dept. 

 
• Selesai : centang checkbox ini jika proses produksi sudah selesai, 

selanjutnya anda perlu mengisi tab Barang Jadi atau tab Account. 
• Transfer to Account : centang checkbox ini jika hasil produksi akan 

ditransfer ke akun tertentu, sebaliknya biarkan checkbox ini tidak 
tercentang jika hasil produksi berupa barang jadi. 
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• Tanggal Selesai : sebagai informasi tanggal selesainya produksi, isi field 
ini dengan format dd mm yy ( masing-masing 2 digit tanggal bulan dan 
tahun) atau klik tombol drop-downnya untuk memunculkan bantuan 
kalender. 

• Masuk ke Gudang : field ini hanya muncul jika fitur Multi Gudang 
diaktifkan melalui modul Setup Preferensi. Field ini otomatis terisi 
gudang default. Anda bisa merubahnya jika diperlukan dengan klik 
tombol drop-down yang ada untuk memilih gudangnya. Pastikan anda 
menentukan gudangnya dulu sebelum anda mulai menginput tab Barang 
Jadi. 

 
• Tab Barang Jadi : (jika checkbox Transfer to Account tidak dicentang) 
 

 Kode Barang : isi Kode Barangnya, atau klik tombol drop-down 
pada kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Kode Barangnya, anda tinggal memilih item barang yang dimaksud. 

 Nama Barang : setelah anda mengisi kolom Kode Barang, maka 
kolom ini akan terisi dengan sendirinya. Namun sebagai alternatif, 
apabila lebih mudah mengingat Nama Barangnya, anda bisa 
menggunakan kolom ini untuk memilih barang tertentu, ketik initial 
atau potongan awal Nama Barang atau klik tombol drop-down pada 
kolom ini, maka daftar Barang akan ditampilkan dalam urutan 
Nama Barangnya. 

 Qty : isi kuantitas barang yang dihasilkan. Apabila barangnya 
mempunyai Serial No., Lot No./Batch No. dan/atau Expire Date, 
maka akan ada tombol drop-down pada kolom ini. Dengan 
mengklik tombol ini akan akan ditampilkan form yang dapat anda 
gunakan untuk merinci Qty terkait dengan Serial No., Lot No./Batch 
No. atau Expire Datenya. 

 Satuan : apabila satuan yang telah ditentukan pada Master Barang & 
Jasa untuk item barang penyusun ini hanya satu, maka kolom ini 
akan langsung terisi dengan satuan tersebut. Tetapi apabila lebih 
dari satu, anda harus menentukan satuannya dengan klik pada 
tombol drop-down yang ada. 
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 % Cost : kolom ini gunanya untuk menentukan persentase cost 
masing-masing barang yang dihasilkan, jika item barang yang 
dihasilkan lebih dari satu, jika item barang yang dihasilkan hanya 
satu tentunya persentasenya adalah 100 %. 

 
• Tab Account : apabila checkbox Transfer to Account dicentang maka 

sebagai ganti tab Barang Jadi anda harus menentukan akun yang didebit 
atas pengkreditan akun WIP. 

 
 No. Perk : tentukan Nomor Perkiraannya dengan mengetikkan 

langsung atau klik tombol drop-down yang ada kemudian pilih dari 
daftar perkiraan yang ditampilkan. 

 Nama Perkiraan : apabila kolom No. Perk telah ditentukan, maka 
kolom ini akan terisi dengan sendirinya. Namun anda bisa 
menggunakan kolom ini sebagai alternatif dalam menentukan 
perkiraan biaya jika lebih mudah bagi anda untuk mengingat Nama 
Perkiraannya daripada Nomor Perkiraannya. Ketikkan potongan 
awal Nama Perkiraannya maka daftar perkiraan akan ditampilkan 
dalam urutan Nama Perkiraannya, pilih Nama Perkiraannya maka 
kolom No. Perk juga akan terisi dengan sendirinya. 

 Keterangan : jika diperlukan, anda bisa mengisi keterangannya. 
 Dept : kolom ini hanya muncul jika fitur ‘Multi Departemen’ telah 

diaktifkan melalui Setup Preferensi. Kolom ini bersifat optional, pilih 
departemennya dengan klik pada tombol drop-down yang ada. 

 Proyek : kolom ini hanya muncul jika fitur ‘Mengakomodasi Proyek 
(Project Costing)’ melalui Setup Preferensi. Kolom ini bersifat 
optional, pilih proyeknya dengan klik pada tombol drop-down yang 
ada. 

 
• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 

ada. 
• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
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• Tombol Search : mencari transaksi berdasarkan No. Trs atau nomor 
referensinya. 

• Tombol Save : menyimpan penambahan atau perubahan yang telah 
dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data 
yang tidak disengaja. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya bermaksud untuk menghapus 
baris tertentu. 

• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 
tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Assembling. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki melalui modul tersebut. Apabila anda 
ingin mencetak printout sekaligus menyimpan transaksi, anda bisa 
langsung klik tombol ini. Jadi tidak perlu mengklik tombol Save dulu 
baru kemudian klik tombol Print, karena program akan menyimpan 
transaksi sebelum mencetaknya. Apabila ada perubahan maka akan ada 
konfirmasi apakah akan disimpan atau ingin membatalkan perubahan, 
jadi apa yang tercetak adalah sesuai dengan apa yang tersimpan. 
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5.22 Credit Note / Debit Note 

Pendebitan atas Piutang Usaha umumnya terjadi pada transaksi penjualan 
sedangkan pengkreditan atas Piutang Usaha terjadi pada saat pelunasannya 
melalui modul Penerimaan Kas / Bank. Demikian juga pengkreditan atas 
Hutang Usaha umumnya terjadi melalui transaksi pembelian sedangkan 
pendebitannya terjadi pada saat pembayarannya melalui modul Pengeluaran 
Kas / Bank. Namun adakalanya diperlukan pendebitan atau pengkreditan 
atas Piutang Usaha atau Hutang Usaha yang tidak berkaitan dengan 
transaksi-transaksi yang disebutkan di atas. Fasilitas untuk ini adalah melalui 
modul Credit Note / Debit Note. 

Modul ini dibuka dengan memilih menu Transaksi > Credit Note / Debit 
Note. Selanjutnya pilih item menu dari Sub menu yang muncul sbb : 

• Credit Note atas Piutang Customer 
• Mendebit Piutang Customer 
• Debit Note atas Hutang Supplier 
• Mengkredit Hutang Supplier 
 

• No. : Nomor transaksi otomatis digenerate oleh program, oleh karena itu 
tidak bisa diedit. 

• Tanggal : sesuaikan tanggal transaksi jika diperlukan, caranya ketikkan 
langsung dengan format dd/mm/yy artinya ketikkan masing-masing 2 
digit tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Ref : isi nomor referensinya maksimal 20 karakter. Kalau anda telah 
melakukan Setting Format Nomor Dokumen otomatis untuknya melalui 
menu File > Setup Preferensi pada tab Format (lihat 4.2.2 Setup 
Preferensi), maka Nomor Referensi akan otomatis diisikan oleh program. 
Seandainya bagian yang digenerate oleh program tidak dimulai dari 
nomor 1, maka anda bisa mengeditnya tetapi lakukan ini hanya untuk 
nomor pertama saat anda mulai input transaksi atas modul ini (sesuai 
sub menu yang anda pilih) untuk pertama kalinya menggunakan Accpro. 

• Customer (atau Supplier)   tergantung pilihan anda pada sub menu di 
atas, maka bisa jadi Customer atau Supplier) : pilih customer atau 
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suppliernya dengan mengklik pada field ini atau tombol drop-down 
disampingnya. Daftar customer atau supplier akan ditampilkan. Pilih < 
New Supplier > atau < New Customer > apabila ingin menambah 
supplier atau customer baru. 

 

 

• Keterangan : isi keterangan mengenai transaksi ini maksimal 70 karakter. 
• Atas Invoice : bila anda memilih sub menu Credit Note atas Piutang 

Customer maka sebelumnya semestinya ada penerbitan Invoice atas 
penjualan kepada customer bersangkutan. Demikian juga jika anda 
memilih sub menu Debit Note atas Hutang Supplier, maka sebelumnya 
semestinya ada Invoice atas pembelian dari supplier bersangkutan. Jadi 
intinya adalah untuk kedua jenis transaksi ini harus dikaitkan kepada 
Invoice tertentu. Kedua jenis transaksi ini pada penjelasan selanjutnya 
akan kita sebut sebut jenis transaksi yang pertama. 

•  Jatuh Tempo : Sebaliknya dari kedua jenis transaksi diatas, apabila anda 
memilih sub menu Mendebit Piutang Customer berarti timbul Piutang 
Usaha baru, maka tanggal jatuh tempo harus ditentukan. Demikian juga 
bila anda memilih sub menu Mengkredit Hutang Supplier berarti timbul 
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Hutang Usaha baru. Ketik tanggalnya dengan mengisikan 2 digit 
tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan bantuan kalender. Kedua jenis transaksi ini mungkin akan 
sangat jarang terjadi karena umumnya pendebitan Piutang Customer 
adalah melalui transaksi penjualan (Sales Invoice), demikian juga 
pengkreditan Hutang Supplier adalah melalui transaksi pembelian 
(Purchase Invoice) tetapi Accpro tetap menyediakan fasilitas ini 
manakala user memang memerlukannya. Kedua jenis transaksi dalam 
penjelasan selanjutnya akan kita sebut jenis transaksi yang kedua. 

• Sebesar : isi nilai transaksinya yaitu besarnya pendebitan atau 
pengkreditan atas Hutang Usaha atau Piutang Usaha. Untuk kedua jenis 
transaksi yang pertama maka valuta adalah sesuai valuta pada 
Invoicenya, apabila valuta Invoicenya dalam valuta asing dan ada pajak 
atau PPNnya, anda perlu klik tombol drop-down pada field ini untuk 
menentukan porsi apakah porsi Non Pajak, Pajak atau kedua-duanya. 
Sedangkan untuk kedua jenis transaksi lainnya tentukan valutanya dan 
ketikkan nilainya. 

• Kurs : kurs adalah sesuai kurs pada Invoicenya untuk kedua jenis 
transaksi yang pertama, sedangkan untuk kedua jenis transaksi lainnya, 
tentukan kursnya jika valutanya bukan Rp.  

• Kurs Pajak : demikian juga kurs pajak adalah sesuai kurs pada 
Invoicenya untuk kedua jenis transaksi yang pertama, sedangkan untuk 
kedua jenis transaksi lainnya, tentukan kurs pajaknya jika valutanya 
bukan Rp dan ada PPNnya, sedangkan bila tidak ada PPNnya, kurs 
pajak bisa disamakan dengan kurs (komersil). 

• PPN : centang checkbox ini apabila ada PPNnya. Untuk kedua jenis 
transaksi yang pertama dan Invoicenya dalam valuta asing dan ada 
PPNnya, anda tidak bisa mencentang checkbox ini tetapi penentuannya 
adalah melalui field Sebesar dengan mengklik tombol drop-downnya 
sebagaimana telah dikemukakan diatas. 

• DPP : untuk kedua jenis transaksi yang pertama, DPP adalah sesuai DPP 
pada Invoicenya, sedangkan untuk kedua jenis transaksi lainnya isi 
persentase DPPnya jika bukan 100 %. 
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• Jurnal Transaksi : baris pertama dari jurnal transaksi otomatis 
ditentukan oleh program sesuai dengan apa yang telah input pada field-
field di atas, oleh karena itu tidak bisa diedit kecuali kolom Keterangan 
(kalau ada). Demikian juga baris kedua apabila checkbox PPN dicentang.  
Sedangkan untuk baris selanjutnya harus anda tambahkan secara 
manual. 

 
 No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down 

pada kolom ini, maka daftar perkiraan akan ditampilkan dalam 
urutan Nomor Perkiraannya. Pilih < New > jika ingin menambahkan 
akun baru. Perlu ditegaskan bahwa hanya baris jurnal otomatis oleh 
program, yaitu baris pertama yang boleh menggunakan akun 
default untuk Hutang Usaha atau Piutang Usaha, sedangkan selain 
itu tidak diperkenankan untuk menggunakan akun default Hutang 
Usaha atau Piutang Usaha karena pengupdate-an terhadap Kartu 
Hutang atau Kartu Piutang hanya dilakukan untuk baris jurnal 
pertama. 

 Nama Perkiraan : kolom ini akan otomatis terisi setelah anda 
memilih nomor perkiraannya. Namun demikian, sebagai alternatif, 
anda bisa saja menggunakan kolom ini untuk menentukan 
perkiraannya apabila lebih mudah buat anda untuk mengingat nama 
perkiraannya ketimbang nomor perkiraannya. Cukup ketik initial 
atau potongan awal nama perkiraan atau klik tombol drop-down 
yang ada maka daftar perkiraan akan ditampilkan dalam urutan 
Nama Perkiraannya. Pilih < Perkiraan Baru > apabila ingin 
menambahkan akun baru. Setelah anda memilih Nama 
Perkiraannya, maka isi kolom No. Perk akan menyesuaikan. 

 Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi 
sebesar nominal dalam Rp. 

 Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi 
sebesar nominal dalam Rp. 

 Keterangan (kolom) : kolom ini hanya ada apabila fitur yang 
berkaitan dengan hal ini, yaitu ‘Bisa mengisi keterangan tambahan 
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untuk setiap baris (ayat) jurnal transaksi’ diaktifkan melalui Setup 
Preferensi. Isi keterangannya jika diperlukan. 

 Curr : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Otomatis terisi sesuai valuta akunnya 
jika akunnya dalam valuta asing. Apabila valuta akunnya yang anda 
tetapkan untuk akun bersangkutan pada Chart of Account dalam 
Rp, maka kolom ini akan dikosongkan. Untuk akun dalam valuta 
asing, apabila anda bermaksud melakukan penyesuaian hanya atas 
nilai Rp nya saja melalui kolom Debit atau Kredit, maka kosongkan 
kolom ini lebih dulu dengan memilih Rp sebagai valutanya, klik 
tombol drop-down pada kolom ini untuk melakukannya. Sebaliknya 
apabila valuta akunnya dalam Rp dan anda bermaksud melakukan 
transaksi dalam valuta asing, maka pilih valuta asing tersebut 
dengan klik tombol drop-downnya. Hanya saja ada pembatasan 
valuta asingnya. Kongkritnya adalah sebagai berikut : jika anda 
menentukan akun default untuk Hutang Giro untuk valuta USD 
adalah akun dalam valuta Rp, maka  anda dapat melakukan 
transaksi atas akun ini dalam valuta Rp dan hanya dalam valuta 
USD itu sendiri. Artinya ada pembatasan akun-akun dalam valuta 
Rp yang bisa melakukan hal ini, yaitu akun-akun yang merupakan 
akun default untuk Piutang Usaha, Hutang Usaha, Hutang Giro, 
Piutang Giro, Uang Muka Penjualan dan Uang Muka Pembelian, 
selain dari yang disebutkan ini, jika valuta akunnya dalam Rp, maka 
hanya dimungkinkan transaksinya dalam valuta Rp. Tetapi ingat ! 
Anda tidak diperkenankan untuk menggunakan akun default 
Piutang Usaha dan Hutang Usaha untuk baris jurnal manual, kalau 
anda tetap perlu membuat jurnal manual terkait akun default 
Piutang Usaha atau Hutang Usaha, maka hal ini difasilitasi hanya 
melalui modul Jurnal Transaksi dengan menggunakan privillege 
yang diberikan lebih dulu kepada user dengan level Administrator 
yaitu melalui menu File > Setup User dengan mencentang checkbox 
‘User ini diberikan akses untuk menggunakan akun Default Hutang, 
Piutang, Persediaan sebagai baris jurnal manual pada modul Jurnal 
Transaksi’ untuk user tersebut. Mengapa demikian ? Tak bosan-
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bosannya hal ini ditekankan secara berulang-ulang di dalam buku 
manual ini adalah agar jampai sampai terjadi ketidaksesuaian antara 
saldo menurut Kartu Piutang dan buku pembantu piutang lainnya 
dengan saldo akunnya menurut Buku Besar karena adanya jurnal 
manual menggunakan akun tersebut dimana jurnal manual yang 
anda buat menggunakan akun tersebut tidak akan mengupdate 
saldo menurut buku pembantunya. Jadi jurnal manual 
menggunakan akun dimaksud hanya digunakan kalau perlu 
menyamakan saldo akunnya dengan saldo menurut buku 
pembantunya yang mestinya hanya diperlukan pada saat pemakaian 
Accpro (lihat juga penjelasan pada 4.2.4 Setup User). 

 Jml Valas : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Untuk mengisi kolom ini adalah melalui 
kolom Debit atau Kredit dengan mengklik tombol drop-down pada 
kolom tersebut. Hanya perlu diisi jika kolom Curr anda isi dengan 
valuta asing.  

 Kurs : kolom ini hanya muncul jika perusahaan anda juga 
menggunakan valuta asing. Kurs akan dihitungkan oleh program 
setelah anda input Jml Valas melalui kolom Debit atau Kredit. 
Apabila anda kemudian mengedit kolom Kurs ini, maka program 
akan menyesuaikan kolom Debit atau Kredit sesuai nilai pada kolom 
Jml. Valas, jadi nilai kolom Debit atau Kredit akan merupakan 
perkalian antara nilai pada kolom Kurs dan nilai pada kolom Jml 
Valas.  

 Dept : apabila fitur ‘Multi Departemen’ pada Setup Preferensi telah 
anda aktifkan, maka kolom ini akan dimunculkan. Kolom ini bersifat 
optional artinya hanya kalau akunnya adalah biaya atau pendapatan 
dan ingin dialokasikan pada departemen tertentu. Klik tombol drop-
down untuk memilihnya. Pilih < New > jika perlu menambah 
departemen baru. 

 Proy : hanya apabila fitur ‘Mengakomodasi Proyek  (Project 
Costing)’ pada Setup Preferensi telah diaktifkan maka kolom ini 
akan dimunculkan. Seperti halnya kolom Departemen maka kolom 
ini bersifat optional, hanya perlu diisi kalau  akunnya adalah biaya 
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atau pendapatan dan ingin dialokasikan pada proyek tertentu. Pilih 
< New > jika perlu menambah proyek baru. 

 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Voucher, Invoice, 

No. Referensi, Nilai transaksi atau Kontaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti transaksi berupa jurnal, demikian juga 

ada pilihan dalam bentuk statement apabila diperlukan untuk 
menerbitkan statement kepada pihak luar terutama Customer. Apabila 
checkbox Preview disamping tombol ini dalam keadaan tercentang 
(defaultnya tergantung pengaturan pada Set Printout Transaksi untuk 
modul Credit Note / Debit Note), maka akan dipreview (ditampilkan ke 
layar) lebih dulu untuk kemudian bisa dicetak ke printer. 

 

5.23 Input Serial/Lot/Batch No. dan/atau Expire Date 

5.23.1 Input Serial/Lot/Batch Number untuk transaksi masuk 

Yang dimaksud transaksi masuk adalah transaksi yang menyebabkan barang 
persediaan (inventory) bertambah. Jadi yang termasuk transaksi masuk 
adalah transaksi-transaksi Saldo Awal Inventory, Purchase Invoice, Sales 
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Return, Stock Adjusment yang penyesuaiannya bernilai positif (barang 
masuk), bagian transaksi Assembling dan Job Order yang menghasilkan 
barang. Untuk transaksi-transaksi seperti ini apabila barangnya mempunyai 
Serial/Lot/Batch Number dan/atau Expire Date maka ada tombol drop-down 
pada kolom Qty transaksi tersebut yang jika diklik akan memunculkan 
popup jendela form ‘Perincian Lot No. / Batch No. masing-masing Barang’. 
 

 
 
Kalau Serial/Lot/Batch Number lebih dari satu dan cukup banyak sedangkan 
nomornya berurutan dan ada bagian number yang bisa digenerate, hal ini 
biasanya adalah kalau berupa Serial Number maka anda bisa 
menggeneratenya ketimbang input manual. Dalam hal ini maka isi field Lot 
No. / Batch No. dengan nomor serial pertama yang akan digenerate, 
kemudian isi field Qty dengan jumlahnya masing-masing, untuk Serial 
Number maka otomatis Qtynya adalah 1 dan tidak bisa diubah sedangkan 
untuk Lot/Batch No bisa lebih dari 1. 
Tentukan jumlah berapa kali ingin digenerate dengan mengisikannya 
langsung atau klik tombol spinner up-down untuk menambah atau 
mengurangi angkanya, selanjutnya tinggal klik tombol Generate. 
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Hasil generate akan ditampilkan pada tabel sebelah kanan, apabila perlu 
diedit anda bisa melakukannya dengan perkecualian apabila berupa Serial 
Number maka kolom Qty tidak bisa diedit. Sedangkan untuk Lot/Batch 
Number pastikan anda mengisi kolom Qty dalam satuan Inventorynya 
sekalipun Qty transaksi dalam satuan lain. Informasi Qty transaksi dalam 
satuan Inventorynya akan ditampilkan oleh program, anda harus 
memastikan total Qty perincian Serial/Lot/Batch Number adalah sesuai 
dengan itu. 
Kalau tidak dimungkinkan atau tidak perlu untuk menggenerate 
Serial/Lot/Batch Number maka langsung saja isikan pada tabelnya. Bila 
barang nya telah ditentukan mempunyai Expire Date pada saat input datanya 
ke Master Barang & Jasa maka akan ada kolom Tgl. Exp yang harus diisi, 
ketikkan langsung tanggalnya dengan format dd/mm/yy ( 2 digit tanggal 
bulan dan tahun) atau klik tombol drop-down pada kolom ini bila perlu 
memunculkan bantuan kalender. 
Klik OK untuk mengkonfirmasi input atau pengeditan yang telah dilakukan 
atau Cancel jika ingin membatalkannya. 
 

5.23.2 Input Serial/Lot/Batch Number untuk transaksi keluar 

Yang dimaksud transaksi keluar adalah transaksi yang menyebabkan barang 
persediaan (inventory) berkurang. Jadi yang termasuk transaksi keluar adalah 
transaksi-transaksi Purchase Return, Delivery Order, Sales Invoice bila berupa 
penjualan langsung tanpa DO (Surat Jalan), Stock Adjustment  yang 
penyesuaiannya bernilai negatif (barang keluar), bagian transaksi Assembling 
dan Job Order yang menggunakan barang. Untuk transaksi-transaksi seperti 
ini apabila barangnya mempunyai Serial/Lot/Batch Number dan/atau Expire 
Date maka ada tombol drop-down pada kolom Qty transaksi tersebut yang 
jika diklik akan memunculkan popup jendela form ‘Perincian Lot No. / Batch 
No. masing-masing Barang’. 
 
Centang Serial/Lot/Batch No. mana saja yang akan digunakan, kemudian edit 
angkanya pada kolom Qty jika diperlukan. Selanjutnya klik tombol > untuk 
memasukkannya ke tabel di sebelah kanannya. Masih terbuka kemungkinan 
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Serial/Lot/Batch No yang telah dimasukkan diedit lagi angkanya pada kolom 
Qty jika perlu dikoreksi. Jika ingin menghapus Serial/Lot/Batch No yang 
keliru dimasukkan, posisikan kursor pada baris tersebut kemudian klik 
tombol < atau bisa juga dengan mengosongkan kolom Qty atau isi dengan 
angka 0. 
 

 

Klik OK untuk mengkonfirmasi input atau pengeditan yang telah dilakukan 
atau Cancel jika ingin membatalkannya. 
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BAB 6 
Menu Daftar 

 

Menu Daftar berisi sub menu untuk menampilkan master data atau transaksi 
yang disajikan dalam bentuk daftar. Melalui menu ini, anda bahkan bisa 
mengakses master data atau transaksi tertentu sebagai alternatif selain 
melalui menu Master Data atau menu Transaksi itu sendiri. Misalnya anda 
ingin membuka modul Master Barang & Jasa, selain melalui menu Master 
Data, anda bisa membuka Daftar Barang, Saldo dan Kartu Stock lebih dulu, 
selanjutnya tinggal klik tombol New atau Edit maka program akan membuka 
modul Master Barang & Jasa seperti halnya jika diakses langsung melalui 
menu Master Data. 
 

6.1 Daftar Kontak, Saldo & Kartu Hutang / Piutang 

Setiap kali anda membuka modul ini, maka akan ditampilkan daftar semua 
kontak yang ada mencakup Customer, Supplier, Other Contact dalam urutan 
Nama Pengenalnya. Apabila perlu menyeleksi data yang ditampilkan 
menurut kategori kontaknya anda bisa menggunakan tombol Filter, 
sedangkan untuk mengurutkan menurut kolom tertentu, maka klik pada 
judul kolom tersebut. Form ini sebenarnya sudah dibahas pada 4.3.6 
Customer, tetapi penjelasan lengkapnya ada di sini. 

• o : kolom paling kiri dari daftar kontak akan menampilkan tombol drop-
down. Dengan mengklik tombol ini maka anda bisa mengedit data 
bersangkutan, program akan membuka Master Customer atau Master 
Supplier atau Other Contact tergantung kontak pada baris tersebut. 
Mengklik tombol drop-down pada kolom ini sama fungsinya dengan jika 
anda mengklik tombol Edit. 

• Nama Pengenal : menampilkan Nama Pengenal kontak bersangkutan. 
• Nama Resmi : menampilkan Nama Resmi atau Nama Lengkap. 
• Kota : menampilkan Kota. 
• Telepon : menampilkan Telepon. 
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• Keterangan : menampilkan kategori Kontak. 
• Tombol Saldo A/R : klik tombol ini untuk menampilkan kolom 

Salesman, TOP (Terms of Payment), Credit Limit dan Saldo (A/R). Data 
kontak akan terseleksi dengan sendirinya, yaitu hanya data Customer 
yang ditampilkan. Mengklik kembali tombol ini berarti mengembalikan 
tampilan data menjadi Data Contact seperti semula. 

 

• Tombol Saldo A/P: klik tombol ini untuk menampilkan kolom Saldo 
(A/P). Data kontak akan terseleksi dengan sendirinya, yaitu hanya data 
Supplier yang ditampilkan. Mengklik kembali tombol ini berarti 
mengembalikan tampilan data menjadi Data Contact seperti semula. 

• Tombol Kartu A/R atau Kartu A/P : tombol ini berfungsi menampilkan 
Kartu Piutang apabila kursor berada pada baris dengan kategori 
Customer, sedangkan pada baris berupa Supplier maka akan berfungsi 
menampilkan Kartu Hutang. Setelah Kartu Piutang ditampilkan, maka 
data kontak akan terseleksi hanya berupa Customer, anda tinggal 
memindahkan kursor pada baris berikut atau sebelumnya atau baris 
tertentu untuk melihat Kartu Piutang untuk baris bersangkutan. 
Demikian juga halnya untuk Kartu Hutang. Program akan menampilkan 
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Kartu Piutang atau Kartu Hutang untuk periode yang sedang berjalan. 
Seringkali kita ingin mengetahui Kartu Piutang atau Kartu Hutang untuk 
rentang tanggal tertentu, untuk itu klik tombol Periode dan tentukan 
rentang tanggalnya. Untuk menutup panel Kartu Piutang atau Kartu 
Hutang, maka klik kembali tombol ini. 

 

• (New) Customer : menambah customer baru. 
• (New) Supplier : menambah supplier baru. 
• (New) Others : menambah data kontak lainnya. 
• Tombol Edit : merubah data kontak (customer, supplier atau kontak lain) 

pada baris dimana kursor berada, program akan membuka modul terkait 
agar dapat dilakukan pengeditan. Sebagai alternatif dari tombol Edit 
anda bisa melakukan double klik pada baris yang akan diedit atau klik 
tombol drop-down pada kolom paling kiri (kolom o). 

• Tombol Delete : menghapus data kontak pada baris dimana kursor 
berada. 

• Tombol Preview : menampilkan laporan Data Contact (sesuai yang saat 
itu sedang ditampilkan) ke layar untuk selanjutnya bisa dicetak apabila 
diinginkan. 

• Tombol Filter : menyaring atau menyeleksi data kontak yang 
ditampilkan menurut batasan tertentu yaitu kategori (customer, supplier, 
others atau kesemuanya), sembarang potongan nama pengenal, kota 
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tertentu. Khusus apabila difilter menurut customer, maka bisa difilter 
lagi menurut grup customernya. 

• Tombol Search : mencari data kontak tertentu berdasarkan Nama 
Pengenal, Nama Resmi, Kota atau Telepon dengan cukup memasukkan 
sebagian teks berupa potongan awal atau sembarang potongan teks yang 
dicari. Ini berguna apabila data kontak relatif cukup banyak, maka 
ketimbang melakukan scrolling dengan mengklik pada scroll-bar, bisa 
juga menggunakan cara ini sebagai alternatif. 

 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka Data Contact ini sudah beberapa saat yang 
lalu, sementara itu ada user lain yang mengupdate transaksi penjualan 
yang mempengaruhi piutang customer tertentu, atau menambah 
customer baru, maka dengan melakukan refresh, data akan ditampilkan 
sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form Data Contact adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
Istilah dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.2 Daftar Barang, Saldo dan Kartu Stock 

Modul ini menampilkan daftar barang & jasa sesuai dengan yang anda input 
melalui modul Barang & Jasa. Saldo Terakhir (terkini) barang berikut nilainya 
juga bisa diketahui melalui modul ini, demikian juga kartu stock untuk 
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masing-masing barang. Pada saat dibuka pertama kali, maka akan 
ditampilkan daftar barang menurut urutan Kode Barangnya, anda bisa 
mengurutkan menurut kolom tertentu dengan mengklik pada judul kolom 
bersangkutan. 

 

• o : kolom paling kiri dari daftar ini akan menampilkan tombol drop-
down. Dengan mengklik tombol ini maka anda bisa mengedit data 
bersangkutan, program akan membuka form Master Barang & Jasa. 
Mengklik tombol drop-down pada kolom ini sama fungsinya dengan jika 
anda mengklik tombol Edit. 

• Kode Barang : menampilkan Kode Barang. 
• Nama Barang : menampilkan Nama Barang. 
• Kategori : menampilkan Kategori barang apakah Inventory, Non 

Inventory atau Jasa. 
• Grup : menampilkan kelompok barang bersangkutan. 
• Satuan : menampilkan Satuan Inventory barang bersangkutan. 
• Saldo : menampilkan saldo terkini barang bersangkutan dalam Satuan 

Inventorynya. 
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• Gudang : field ini hanya muncul jika fitur Multi Gudang telah diaktifkan 
melalui menu File > Setup Preferensi pada tab Fitur. Untuk mengetahui 
saldo barang pada gudang tertentu pilih gudangnya, sedangkan jika 
ingin mengetahui saldo untuk kesemua gudang yang ada pilih < Semua 
>.  

 
• Tampilkan : 

 Non Csgment In : field ini hanya muncul jika diakomodasi adanya 
Consigment In (Konsinyasi Masuk) melalui Setup Preferensi, 
gunanya untuk menentukan barang yang bukan Konsinyasi Masuk 
apakah ingin ditampilkan atau tidak. 

 Consigment In : hanya muncul jika diakomodasi adanya 
Consigment In, gunanya untuk menentukan apakah barang yang 
merupakan barang Konsinyasi Masuk ingin ditampilkan atau tidak. 

 Consigment Out : field ini hanya muncul jika telah diakomodasi 
adanya penjualan konsinyasi melalui Setup Preferensi. Dengan 
mencentang checkbox ini maka akan ditampilkan kolom yang 
menampilkan total saldo barang konsinyasi di customer. 

 
• Tombol Kartu Stock : klik tombol ini untuk menampilkan kartu stock 

untuk barang dimana kursor saat itu berada. Apabila Multi Gudang, 
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maka anda harus menentukan gudang tertentu lebih dulu. Setelah kartu 
stock ditampilkan anda tinggal menggerakkan kursor pada tabel daftar 
barang untuk melihat kartu stock untuk barang lainnya. Pada saat 
ditampilkan pertama kalinya saat anda mengklik tombol Kartu Stock, 
periode yang ditampilkan adalah sesuai periode berjalan. Bila perlu 
merubah periode atau rentang waktu kartu stock maka klik tombol 
Periode panel Kartu Stock, kemudian tentukan rentang waktunya. Untuk 
menutup tabel Kartu Stock klik kembali tombol Kartu Stock. 

• Tombol Saldo Awal : jika ingin memasukkan Saldo Awal untuk barang 
tertentu, klik tombol Saldo Awal setelah kursor ditempatkan pada baris 
dimana barang dimaksud berada. Jika Multi Gudang, anda harus 
menentukan gudang tertentu lebih dulu. Penjelasan lengkap 
menyangkut saldo awal lihat penjelasan mengenai Saldo Awal Inventory. 
Untuk menutup tabel atau form Saldo Awal klik kembali tombol Saldo 
Awal. 

• Tombol Serial/Lot No. : klik tombol ini untuk melihat perincian Serial, 
No,Lot No/Batch No dan/atau Expired Date barang tertentu. Selanjutnya 
anda tinggal memindahkan kursor pada tabel (daftar) barang di atasnya 
untuk melihat perinciannya untuk barang lainnya. Klik kembali tombol 
ini untuk menutup tabel perinciannya. 

 

• Tombol Lokasi Stock : tombol ini hanya muncul jika Multi Gudang dan / 
atau diakomodasi adanya penjualan konsinyasi. Gunanya untuk 
menampilkan perincian lokasi (gudang atau Consignee) dimana stock 
barang berada. Posisikan kursor pada baris dimana barang yang ingin 
diketahui lokasinya, kemudian klik tombol ini. Selanjutnya anda tinggal 
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menggerakkan kursor pada tabel (daftar) barang untuk mengetahui 
lokasi barang tertentu. Klik kembali tombol ini untuk menutup tabel 
Lokasi Stock. 

• Tombol Nilai : klik tombol ini untuk menampilkan kolom Nilai. Selain 
kolom Nilai akan ditampilkan juga kolom Stock Min. dan Qty Sales Last 
3 Months. Setelah anda mengklik tombol Nilai sehingga kolom Nilai 
ditampilkan maka akan tampil pula tombol Highlight. Mengklik kembali 
tombol Nilai akan menyembunyikan kolom Nilai dan mengembalikan 
tampilan kolom seperti semula. 

• Tombol Highlight : jika tombol ini diklik akan muncul popup menu 
dimana anda bisa memilih apakah akan menghighlight barang-barang 
dengan kondisi Saldo < Stock Minimum atau Saldo < Qty Sales Last 3 
Months atau Clear Highlight untuk membersihkan highlight yang telah 
anda lakukan sebelumnya. Baris yang memenuhi kondisi yang telah 
dipilih akan ditampilkan dengan warna mencolok dibandingkan baris 
lainnya. 

• Tombol New : menambah barang baru. Dengan mengklik tombol ini 
form Barang & Jasa akan ditampilkan dalam modus Add, anda tinggal 
menambahkan barang baru tanpa harus mengklik tombol New lagi pada 
form tersebut 

• Tombol Edit : merubah data barang pada baris dimana kursor berada, 
form Barang & Jasa akan ditampilkan pada record yang bersesuaian, 
anda tinggal mengeditnya jika dikehendaki. Sebagai alternatif dari 
tombol Edit anda bisa melakukan double klik pada baris yang akan 
diedit atau klik tombol drop-down pada kolom paling kiri (kolom o). 

• Tombol Delete : menghapus data barang pada baris dimana kursor 
berada. 

• Tombol Preview : tombol Preview sebelah atas untuk menampilkan 
laporan Daftar Barang (sesuai kondisi yang saat itu sedang ditampilkan : 
kolom apa saja yang saat itu tampil, kondisi penyeleksian  dsbnya) ke 
layar untuk selanjutnya bisa dicetak apabila diinginkan, sedangkan 
tombol Preview sebelah bawah untuk menampilkan laporan Kartu Stock 
atau Saldo Awal atau Lokasi Stock untuk barang tertentu tergantung apa 
yang saat itu sedang ditampilkan  
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• Tombol Filter : menyaring atau menyeleksi data barang yang 
ditampilkan menurut batasan tertentu yaitu kategori, sembarang 
potongan nama barang, grup tertentu, satuan tertentu, batasan saldo. 

• Tombol Search : mencari data barang tertentu berdasarkan Kode Barang, 
Nama Barang, atau Grupnya dengan cukup memasukkan sebagian teks 
berupa potongan awal atau sembarang potongan teks yang dicari. Ini 
berguna apabila data barang relatif cukup banyak, maka ketimbang 
melakukan scrolling dengan mengklik pada scroll-bar, bisa juga 
menggunakan cara ini sebagai alternatif. 

 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi yang 
mempengaruhi saldo barang tertentu, atau menambah barang baru, 
maka dengan melakukan refresh, data akan ditampilkan sesuai dengan 
kondisi terkini. 

• Tombol Close : menutup form ini. Form Daftar Barang adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
Istilah dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.3 Dafar Kelompok Barang & Saldo 

Modul ini menampilkan daftar kelompok atau grup barang berikut Saldonya. 
Nilai dan juga grafik dapat ditampilkan apabila diinginkan. Apabila perlu 
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mengurutkan data menurut kolom tertentu, klik pada judul kolom 
bersangkutan. Pada saat suatu kolom sedang ditampilkan dalam urutan 
menaik (ascending), mengklik judul kolom bersangkutan akan 
mengurutkannya secara menurun (desending). 

 

• o : kolom paling kiri dari daftar ini akan menampilkan tombol drop-
down. Dengan mengklik tombol ini maka form Kelompok (Grup) Barang 
akan ditampilkan sehingga anda bisa mengedit data bersangkutan. 
Mengklik tombol drop-down pada kolom ini sama fungsinya dengan jika 
anda mengklik tombol Edit. 

• Nama Grup : menampilkan nama kelompok (grup) barang. 
• Deskripsi : menampilkan deskripsi kelompok (grup) barang. 
• Saldo (Unit) : menampilkan saldo kelompok barang yang menunjukkan 

jumlah unit sebagai penjumlahan dari saldo anggotanya dalam Satuan 
Inventorynya masing-masing. 

• Nilai (Rp) : menampilkan penjumlahan nilai dalam nominal Rupiah atas 
nilai masing-masing barang dalam kelompok barang bersangkutan. 
Kolom ini akan ditampilkan jika tombol Nilai diklik. Mengklik kembali 
tombol Nilai akan menyembunyikan kolom ini. 

• Gudang : field ini hanya muncul jika Multi Gudang. Untuk mengetahui 
saldo kelompok barang pada gudang tertentu pilih gudangnya, 
sedangkan jika ingin mengetahui saldo untuk kesemua gudang yang ada 
pilih < Semua >. 

• Tampilkan : 
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 Non Inventory : centang checkbox ini jika kelompok barang dengan 
kategori Non Inventory juga ingin ditampilkan. 

 Jasa : centang checkbox ini jika kelompok barang dengan kategori 
Jasa juga ingin ditampilkan. 

 
• Tombol Chart : hanya jika yang ditampilkan adalah hanya kelompok 

barang Inventory, tombol ini dapat diklik. Gunanya untuk menampilkan 
grafik perbandingan saldo atau nilai untuk masing-masing kelompok 
barang Inventory. Mengklik kembali tombol ini akan menutup form 
tampilan grafik. 

 

 In : klik tombol drop-down pada field ini jika ingin merubah 
tampilan grafik dari Volume/Qty ke Value atau sebaliknya. 

 Max / Min : klik tombol ini untuk memaksimalkan ukuran panel 
tampilan grafik, klik kembali apabila ingin meminimalkan. 

 Bar : pilih opsi ini jika ingin menampilkan grafik dalam bentuk bar 
(batang). 

 Pie : pilih opsi ini jika ingin menampilkan grafik dalam bentuk 
grafik lingkaran. 

 3D View : centang checkbox ini jika grafik ingin ditampilkan dalam 
bentuk 3 dimensi. 

 
• Tombol Nilai : pada saat pertama kali ditampilkan kolom Nilai tidak 

ditampilkan,  klik tombol ini apabila ingin menampilkan kolom Nilai. 
Mengklik tombol Nilai akan menyembunyikan kolom Nilai. 

• Tombol New : menambah data baru. Dengan mengklik tombol ini form 
Kelompok (Grup) Barang akan ditampilkan. 

• Tombol Edit : sama halnya dengan tombol New, dengan mengklik 
tombol ini form Kelompok (Grup) Barang akan ditampilkan. Sebagai 
alternatif dari tombol Edit anda bisa melakukan double klik pada 
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sembarang baris atau klik tombol drop-down pada kolom paling kiri 
(kolom o). 

• Tombol Delete : menghapus data kelompok barang pada baris dimana 
kursor berada. 

• Tombol Preview : menampilkan laporan Daftar Kelompok Barang ke 
layar untuk selanjutnya bisa dicetak apabila diinginkan. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi yang 
mempengaruhi saldo kelompok barang tertentu, atau menambah 
kelompok barang baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form Daftar Kelompok Barang adalah 
form yang bersifat non transaksional (lihat penjelasan mengenai hal ini 
pada Bab 2.3 Istilah dan Konvensi), artinya anda bisa saja membuka 
modul lain tanpa menutup form ini lebih dulu. 

 

6.4 Daftar Jurnal Transaksi 

Jurnal transaksi baik yang dibuatkan secara otomatis oleh program maupun 
berupa jurnal transaksi manual melalui modul Jurnal Transaksi akan 
ditampilkan pada modul ini. Setiap kali modul ini dibuka maka akan 
menampilkan daftar jurnal transaksi untuk periode bulan berjalan menurut 
urutan tanggal transaksi. Apabila ingin menampilkan  jurnal transaksi untuk 
periode tertentu bisa mengklik tombol Periode atau mengklik tombol Filter, 
sedangkan apabila ingin mengurutkan menurut kolom tertentu maka klik 
pada judul kolom tersebut. 

• Tombol New : menambah jurnal transaksi baru pada periode sesuai 
periode dimana kursor berada. Apabila data masih kosong maka periode 
penambahan data adalah sesuai periode yang dipilih untuk ditampilkan 
saat itu, sedangkan bila rentang tanggal transaksi yang dipilih mencakup 
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beberapa periode maka periode penambahan data adalah sesuai periode 
bulan berjalan. 

• Tombol Detail : untuk membuka modul Jurnal Transaksi dan 
menampilkan transaksi sesuai baris dimana kursor berada. Sebagai 
alternatif, bisa dengan melakukan double klik pada baris tersebut atau 
klik tombol drop-down pada kolom paling kiri (o). 

 

 
• Tombol Preview : menampilkan laporan Jurnal Transaksi (sesuai yang 

saat itu sedang ditampilkan) ke layar untuk selanjutnya bisa dicetak 
apabila diinginkan. 

• Tombol Periode : memilih periode jurnal transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyaring atau menyeleksi data yang ditampilkan 
menurut batasan tertentu yaitu rentang tanggal transaksi, kode jurnal, 
kontak atau perkiraan tertentu. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka Daftar Jurnal Transaksi ini sudah 
beberapa saat yang lalu, sementara itu ada user lain yang mengupdate 
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transaksi tertentu, atau menambah transaksi baru, maka dengan 
melakukan refresh, data akan ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form Daftar Jurnal Transaksi adalah 
form yang bersifat non transaksional (lihat penjelasan mengenai hal ini 
pada Bab 2.3 Istilah dan Konvensi), artinya anda bisa saja membuka 
modul lain tanpa menutup form ini lebih dulu. 

 

6.5 Daftar Proyek 

Menu ini hanya ada jika telah diakomodasi adanya Proyek melalui Setup 
Preferensi dengan mencentang checkbox ‘Mengakomodasi Proyek (Project 
Costing)’ pada tab Fitur. Modul atau form ini menampilkan daftar proyek, 
untuk masing-masing proyek bisa diketahui revenue, cost, expense dan laba 
(rugi)nya.  Setiap kali form ini dibuka, maka akan ditampilkan daftar Proyek 
dalam urutan Kode Proyek. Apabila perlu mengurutkan data menurut kolom 
tertentu, maka klik judul kolom bersangkutan. Sedangkan apabila ingin  
menyeleksi data yang ditampilkan maka klik tombol Filter.  
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• Jangan tampilkan : jika tidak ingin menampilkan proyek dengan kondisi 
Non Aktif atau dengan status Selesai, klik pada checkbox yang 
bersesuaian hingga tercentang.  

• Tombol Cost : mengklik tombol ini akan menampilkan kolom Revenue, 
Cost, Expense dan Laba (Rugi) sebagai pengganti dari kolom Status, 
Progress, Manager, Contact. Mengklik kembali tombol ini akan 
mengembalikan tampilan kolom seperti semula. 

• Histori Tagihan : mengklik tombol ini akan menampilkan nilai kontrak 
dan histori tagihan untuk proyek tertentu pada posisi kursor. Nilai 
kontrak diinput pada saat input data master proyek bersangkutan pada 
tab Deskripsi Proyek, sedangkan histori tagihan diinput pada saat input 
Sales Invoice dengan mengisi bagian Project Update pada form Sales 
Invoice. Sebagai alternatif dari tombol ini, anda bisa mengklik tombol 
drop-down pada kolom paling kiri (kolom o). 

• Tombol New : untuk menambah data proyek baru. Form Master Data 
Proyek akan ditampilkan dalam modus Add sehingga anda tinggal 
melakukan input data proyek baru tanpa perlu lagi mengklik tombol 
New pada form bersangkutan. 

• Tombol Edit : untuk mengedit proyek pada baris dimana kursor berada, 
termasuk jika ingin menghapusnya. Sebagai alternatif dari tombol Edit 
anda bisa melakukan double klik pada baris yang akan diedit. Form 
Master Data Proyek akan ditampilkan dalam modus Edit pada record 
yang bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan daftar proyek ke layar untuk 
selanjutnya bisa dicetak ke printer. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal dimulainya proyek, customer,  manager  dan status 
proyek. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate data atau transaksi yang  
terkait proyek tertentu, atau menambah data proyek baru, maka dengan 
melakukan refresh, data akan ditampilkan sesuai dengan kondisi terkini. 
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• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.6 Daftar Fixed Asset 

6.6.1 Daftar Fixed Asset & Histori Transaksi 

Form ini menampilkan daftar Fixed Asset yang telah anda input melalui 
menu Master Data > Fixed Asset (Aktiva Tetap) > Master Fixed Asset, dimana 
untuk masing-masing Fixed bisa dilihat Histori Transaksinya. Melalui form 
ini anda juga dapat menambah data Fixed Asset, mengedit data Fixed Asset 
yang ada serta melakukan transaksi terhadap Fixed Asset tertentu yaitu 
meliputi Pengeluaran, Penjualan, Write Off, Revaluasi dan transaksi lainnya. 

Untuk membuka form ini pilih menu Daftar > Daftar Fixed Asset > Daftar 
Fixed Asset & Histori Transaksi. 
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Untuk melihat histori transaksi terkait Fixed Asset tertentu, posisikan kursor 
pada baris asset bersangkutan, kemudian klik jenis transaksi yang ingin 
dilihat historinya pada panel Histori Transaksi. Klik All jika ingin 
menampilkan semua transaksi yang ada untuk asset bersangkutan. 

• Tombol Extended : mengklik tombol ini akan menampilkan kolom 
Metode (Depresiasi), (Tgl) Last Depr, Rate(%), Beban per Bln, Akun 
Asset, Akun Akum(ulasi), Akum Beban, Dept sebagai pengganti dari 
kolom Kelompok (Asset), Tgl. Beli, Umur (Th), Harga Perolehan, Nilai 
Residu, Akum Penyusutan dan Nilai Buku. Tombol Extended kemudian 
akan berubah menjadi tombol Standard, sehingga mengklik kembali 
tombol ini akan mengembalikan tampilan kolom seperti semula. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
Kelompok Asset, Metode Penyusutan, Departemen, Tanggal Beli. Juga 
bisa memilih untuk tidak menampilkan asset dengan status Write Off 
dan Suspended. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate data atau transaksi yang  
terkait asset tertentu, atau menambah data asset baru, maka dengan 
melakukan refresh, data akan ditampilkan sesuai dengan kondisi terkini. 

• Pengeluaran : klik tombol ini untuk melakukan transaksi pengeluaran 
yang terjadi atas asset tertentu yang terjadi setelah asset tersebut telah 
didepresiasi yang menambah harga perolehan asset tersebut. 

• Penjualan : klik tombol ini untuk melakukan transaksi penjualan atas 
asset tertentu. 

• Write Off : klik tombol ini jika ingin melakukan penghapusan (Write Off) 
atas asset tertentu. 

• Revaluasi : klik tombol ini jika ingin melakukan revaluasi atas asset 
tertentu. 

• Others : klik tombol ini jika ingin melakukan transaksi lainnya atas asset 
tertentu. 

• Tombol New : untuk menambah data Fixed Asset baru. Form Master 
Fixed Asset akan ditampilkan dalam modus Add sehingga anda tinggal 
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melakukan input data asset baru tanpa perlu lagi mengklik tombol New 
pada form bersangkutan. 

• Tombol Edit : untuk mengedit asset pada baris dimana kursor berada, 
termasuk jika ingin menghapusnya. Sebagai alternatif dari tombol Edit 
anda bisa melakukan double klik pada baris yang akan diedit atau klik 
tombol drop-down pada kolom paling kiri (kolom o). Form Master Fixed 
Asset akan ditampilkan dalam modus Edit pada record yang bersesuaian 
sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan Daftar Fixed Asset ke layar 
untuk selanjutnya bisa dicetak ke printer. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.6.2 Depresiasi Fixed Asset 

Pada saat anda melakukan Proses Awal Bulan, maka program akan 
menawarkan untuk juga melakukan proses depresiasi Fixed Asset dan 
membuatkan jurnalnya untuk periode sebelumnya. Tetapi kalau anda tidak 
melakukannya pada saat Proses Awal Bulan, anda juga bisa melakukan 
proses depresiasi Fixed Asset  melalui modul ini. Demikian juga kalau anda 
ingin menghapus jurnal depresiasi Fixed Asset tertentu, melalui modul inilah 
anda dapat melakukannya. 

Pada saat ditampilkan setelah anda memilih menu Daftar > Daftar Fixed 
Asset > Depresiasi Fixed Asset, maka akan ditampilkan depresiasi untuk 
bulan berjalan, bila ingin menampilkan depresiasi bulan tertentu, pilih 
periodenya. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
Kelompok Asset, Metode Penyusutan, Departemen, Tanggal Beli. Juga 
bisa memilih untuk tidak menampilkan asset dengan status Write Off 
dan Suspended. 
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• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate data atau transaksi yang  
terkait asset tertentu, atau menambah data asset baru, maka dengan 
melakukan refresh, data akan ditampilkan sesuai dengan kondisi terkini. 

 

• o : kolom paling kiri dari daftar ini akan menampilkan tombol drop-
down. Dengan mengklik tombol ini maka form Master Fixed Asset akan 
ditampilkan dalam modus Edit pada record yang bersesuaian sehingga 
anda tinggal mengedit data assetnya. 

• Kolom Proses : biarkan kolom ini tercentang atau centang kolom ini 
untuk melakukan depresiasi atas asset yang bisa didepresiasi pada 
periode ini. Sedangkan untuk menghapus depresiasi atas asset tertentu, 
uncheck kolom ini untuk asset bersangkutan. Untuk asset yang masih 
bisa didepresiasi maka depresiasi harus dilakukan secara berurutan dari 
periode pertama asset tersebut mulai bisa didepresiasi, artinya depresiasi 
atas asset tertentu belum bisa dilakukan jika depresiasi pada periode 
sebelumnya belum dilakukan, demikian pula sebaliknya untuk 
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menghapus depresiasi asset tertentu harus dilakukan dari periode 
terakhir telah dilakukannya depresiasi atas tersebut berurutan sampai 
periode pertama asset tersebut mulai didepresiasi, artinya anda tidak 
bisa menghapus depresiasi periode tertentu jika masih ada depresiasi 
pada periode setelahnya. 

• Tombol Select All : bila ingin melakukan depresiasi atas semua asset 
yang sudah bisa didepresiasi dan masih bisa didepresiasi pada periode 
tertentu, maka cara paling mudah adalah dengan mengklik tombol ini. 

• Tombol Deselect All : bila ingin melakukan penghapusan depresiasi atas 
semua asset yang bisa dilakukan penghapusan depresiasinya pada 
periode tertentu, maka cara paling mudah adalah dengan mengklik 
tombol ini. 

• Tombol Proses : hanya mencentang kolom Proses saja tidak langsung 
program akan melakukan proses depresiasinya kecuali kalau pada saat 
modul ini dibuka memang telah tercentang, anda harus klik tombol ini 
melakukan proses depresiasinya. Demikian halnya jika anda melakukan 
uncheck pada kolom Proses, anda harus klik tombol ini agar proses 
hapus depresiasi dilakukan. 

• Tombol Cancel : jika ingin membatalkan mencentang atau uncheck 
kolom Proses dan mengembalikan tampilan seperti pada saat membuka 
modul ini pertama kali maka klik tombol ini. Apabila sebelumnya 
sempat mengklik tombol Proses maka mengklik tombol ini tidak berarti 
membatalkan proses yang telah dilakukan artinya hanya akan 
mengembalikan kondisi sampai setelah proses tersebut dilakukan, jadi 
hanya check atau uncheck setelah itu yang dibatalkan. 

• Tombol Preview : menampilkan daftar Depresiasi Fixed Asset pada 
periode tertentu ke layar untuk selanjutnya bisa dicetak ke printer jika 
diinginkan. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 
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6.7 Data PO & Histori Penerimaan Barang 

Modul atau form ini akan menampilkan daftar Purchase Order (PO) dimana 
untuk masing-masing PO dapat ditampilkan juga histori penerimaan 
barangnya. Setiap kali form ini dibuka, maka akan ditampilkan daftar PO 
untuk periode bulan berjalan dalam urutan tanggal PO. Apabila ingin 
memilih periode lain maka klik tombol Periode, sedangkan apabila ingin 
menyeleksi data yang ditampilkan maka klik tombol Filter. Mengurutkan 
data menurut kolom tertentu dilakukan dengan mengklik pada judul kolom 
tersebut. 

Untuk membuka modul ini pilih menu Daftar > Data PO & Histori 
Penerimaan Barang. 

 

• Tombol Detail Penerimaan : klik tombol ini untuk menampilkan detail 
(histori) penerimaan barang atas PO pada baris dimana kursor berada. 
Selanjutnya anda tinggal memposisikan kursor pada baris sebelum atau 
berikutnya atau baris tertentu untuk menampilkan detail penerimaan 
barang untuk PO pada baris tersebut. Sebagai alternatif dari tombol ini, 
anda bisa mengklik tombol drop-down pada kolom paling kiri (kolom o). 
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• Tombol New : untuk menambah PO baru. Form Purchase Order akan 
ditampilkan dalam modus Add sehingga anda tinggal melakukan input 
data PO baru tanpa perlu lagi mengklik tombol New pada form 
bersangkutan. 

• Tombol Edit : untuk mengedit PO pada baris dimana kursor berada, 
termasuk jika ingin menghapusnya. Sebagai alternatif dari tombol Edit 
anda bisa melakukan double klik pada baris yang akan diedit. Form 
Purchase Order akan ditampilkan dalam modus Edit pada record yang 
bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan PO ke layar untuk selanjutnya 
bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode PO yang ingin ditampilkan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 

rentang tanggal PO, supplier, valuta  dan status PO. 
• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 

penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate PO tertentu, atau 
menambah PO baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.8 Data Pembelian & Detail Pembayaran 

Modul atau form ini akan menampilkan daftar transaksi pembelian dimana 
untuk masing-masing transaksi dapat ditampilkan juga histori 
pembayarannya. Setiap kali form ini dibuka, maka akan ditampilkan daftar 
transaksi pembelian untuk periode bulan berjalan dalam urutan tanggal 
Invoicenya. Apabila ingin memilih periode lain maka klik tombol Periode, 
sedangkan apabila ingin menyeleksi data yang ditampilkan maka klik tombol 
Filter. Mengurutkan data menurut kolom tertentu dilakukan dengan 
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mengklik pada judul kolom tersebut. Sedangkan apabila selain Rp ada valuta 
asing, maka agar data ditampilkan dalam nominal valuta aslinya, pilih 
‘Valuta Aslinya’ pada field disamping judul form. 

Untuk membuka modul ini pilih menu Daftar > Data Pembelian & Detail 
Pembayaran. 

 

• Tombol Detail Pelunasan : klik tombol ini untuk menampilkan detail 
(histori) pembayaran atas transaksi pembelian pada baris dimana kursor 
berada. Selanjutnya tinggal posisikan kursor pada baris sebelum atau 
berikutnya atau baris tertentu untuk menampilkan detail pelunasan 
untuk baris tersebut. Sebagai alternatifnya anda bisa klik tombol drop-
down pada kolom paling kiri (o). 

• Tombol New : untuk menambah transaksi baru. Form Purchase Invoice 
akan ditampilkan dalam modus Add sehingga anda tinggal melakukan 
input transaksi baru tanpa perlu lagi mengklik tombol New pada form 
bersangkutan. 

• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 
berada, termasuk jika ingin menghapusnya. Sebagai alternatif dari 
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tombol Edit anda bisa melakukan double klik pada baris yang akan 
diedit. Form Purchase Invoice akan ditampilkan dalam modus Edit pada 
record yang bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan pembelian ke layar untuk 
selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak dan valuta transaksi. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Biaya : apabila pada transaksi pembelian kemungkinan ada 
biaya lain seperti freight atau ada pajak lain diluar PPN, maka dengan 
mengklik tombol ini akan ditampilkan kolom Biaya dimana pada kolom 
ini ditampilkan jumlah biaya dan pajak lain sedangkan kolom Sisa 
Tagihan tidak ditampilkan. Mengklik tombol ini kembali akan 
menampilkan kembali kolom Sisa Tagihan, sedangkan kolom Biaya tidak 
ditampilkan. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 
 

 

 

 

Catatan : 
Apabila transaksi sudah termasuk PPN (include PPN), maka nilai yang 
ditampilkan pada kolom Gross Purch, Discount dan Net Purch adalah 
dalam nominal tanpa PPN. 
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6.9 Data PPN Masukan – Ekspor ke CSV 

Modul atau form ini akan menampilkan daftar PPN Masukan pada rentang 
waktu tertentu. Setiap kali form ini dibuka, maka akan ditampilkan daftar 
PPN Masukan yang tanggal transaksinya dalam rentang periode bulan 
berjalan dalam urutan tanggal Faktur Pajaknya. Apabila ingin memilih 
periode lain maka klik tombol Periode, sedangkan apabila ingin menyeleksi 
data yang ditampilkan maka klik tombol Filter. Mengurutkan data menurut 
kolom tertentu dilakukan dengan mengklik pada judul kolom tersebut. 
Sedangkan apabila selain Rp ada valuta asing, maka agar data ditampilkan 
dalam nominal valuta aslinya, pilih ‘Valuta Aslinya’ pada field disamping 
judul form.  

Modul ini adalah fasilitas yang disediakan terutama untuk melakukan ekspor 
PPN Masukan ke file CSV untuk selanjutnya tinggal dilakukan proses Impor 
menggunakan fasilitas yang ada pada program e-Faktur dari Direktorat 
Jenderal Pajak. Dengan adanya fasilitas ini pengguna Accpro tidak perlu lagi 
melakukan input data PPN Masukan menggunakan program e-Faktur secara 
manual. Perlu diketahui hanya PPN Masukan yang transaksinya 
menggunakan modul Purchase Invoice yang akan ditampilkan di sini. PPN 
Masukan yang diinput melalui modul lain misalnya Pengeluaran Kas/Bank 
atau Jurnal Transaksi tidak akan ditampilkan di sini. Jadi jika anda tidak 
menggunakan modul Purchase Invoice untuk input transaksi yang ada PPN 
Masukannya, maka apabila anda perlu input PPN Masukan ke program e-
Faktur, maka untuk transaksi yang demikian ini harus dilakukan secara 
manual. 

Untuk membuka modul ini pilih menu Daftar > Data PPN Masukan – Ekspor 
ke CSV, selanjutnya pilih Lokal untuk transaksi pembelian lokal atau Impor 
untuk transaksi pembelian impor. 

• Kolom Ekspor : kolom ini digunakan oleh user untuk menyeleksi data 
PPN Masukan yang akan diekspor dengan mencentangnya. Jadi user 
bisa memilih sekaligus beberapa data untuk diekspor ke CSV. Apabila 
tidak ada data yang dicentang, maka data pada posisi kursor yang akan 
diekspor ke CSV oleh program. Apabila anda melakukan lebih dari satu 
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kali proses ekspor PPN Masukan ke file CSV yang berbeda dalam satu 
sesi (tanpa menutup form ini lebih dulu), jangan lupa untuk melakukan 
uncheck kembali untuk data yang tidak ingin anda ekspor. Hanya kolom 
ini yang bisa anda akses dengan mencentangnya, kolom lain hanya 
menampilkan informasi terkait PPN Masukan bersangkutan. 

 

• Kolom Sdh Ekspor : kolom ini hanya menandakan data manakah yang 
sudah pernah diekspor. Perlu diketahui, program tidak bisa mengetahui 
apakah data yang anda ekspor sudah berhasil diimpor oleh program e-
Faktur, karena tidak ada interaksi antara Accpro dan program e-Faktur. 
Tetapi data yang sudah pernah diekspor tetap bisa diekspor ulang. 

• Tombol Select All : apabila anda ingin menyeleksi semua data yang 
ditampilkan untuk diekspor ke CSV, anda bisa mengklik tombol ini. 
Maka tombol ini kemudian akan berfungsi sebagai tombol Deselect All 
yang berfungsi sebaliknya yaitu untuk mengosongkan kembali kolom 
Ekspor. 

• Tombol Ekspor ke CSV : setelah anda menyeleksi data PPN Masukan 
yang akan anda ekspor baik dengan mencentangnya satu per satu atau 
menggunakan tombol Select All atau hanya memposisikan kursor pada 
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baris tertentu yang akan diekspor, maka anda bisa mengklik tombol ini 
untuk melakukan proses ekspor ke file CSV. Ingat ! Kalau ada data yang 
dicentang, maka data itulah yang akan diekspor, bukan data pada posisi 
kursor. 

• Tombol Lihat File CSV : file CSV PPN Masukan yang anda buat melalui 
program Accpro dapat anda lihat isinya dengan menggunakan tombol 
ini. Anda akan diminta untuk menentukan nama file CSV yang akan 
anda buka. 

• Tombol Detail Barang : klik tombol ini untuk menampilkan detail 
barang atas PPN Masukan pada baris dimana kursor berada. Sebagai 
alternatif dari tombol ini, anda bisa klik tombol drop-down pada kolom 
paling kiri (o). Selanjutnya tinggal posisikan kursor pada baris sebelum 
atau berikutnya atau baris tertentu untuk menampilkan detail barang 
untuk baris tersebut. 

• Tombol New : untuk menambah transaksi Purchase Invoice yang baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 

berada, termasuk jika ingin menghapusnya. Sebagai alternatifnya, anda 
bisa melakukan double click pada baris bersangkutan. 

• Tombol Preview : menampilkan laporan data PPN Masukan ke layar 
untuk selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode data PPN Masukan yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak dan valuta transaksi. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 
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6.10 Data Retur PPN Masukan – Ekspor ke CSV 

Modul atau form ini akan menampilkan daftar Retur PPN Masukan pada 
rentang waktu tertentu. Setiap kali form ini dibuka, maka akan ditampilkan 
daftar Retur PPN Masukan yang tanggal transaksinya dalam rentang periode 
bulan berjalan dalam urutan tanggal Faktur Pajaknya. Apabila ingin memilih 
periode lain maka klik tombol Periode, sedangkan apabila ingin menyeleksi 
data yang ditampilkan maka klik tombol Filter. Mengurutkan data menurut 
kolom tertentu dilakukan dengan mengklik pada judul kolom tersebut. 
Sedangkan apabila selain Rp ada valuta asing, maka agar data ditampilkan 
dalam nominal valuta aslinya, pilih ‘Valuta Aslinya’ pada field disamping 
judul form. 

Modul ini adalah fasilitas yang disediakan terutama untuk melakukan ekspor 
Retur PPN Masukan ke file CSV untuk selanjutnya tinggal dilakukan proses 
Impor menggunakan fasilitas yang ada pada program e-Faktur dari 
Direktorat Jenderal Pajak. Dengan adanya fasilitas ini pengguna Accpro tidak 
perlu lagi melakukan input data Retur PPN Masukan menggunakan program 
e-Faktur secara manual. Perlu diketahui hanya Retur PPN Masukan yang 
transaksinya menggunakan modul Purchase Return yang akan ditampilkan 
di sini. Retur PPN Masukan yang diinput melalui modul lain misalnya 
Penerimaan Kas/Bank atau Jurnal Transaksi atau Debit Note tidak akan 
ditampilkan di sini. Jadi jika anda tidak menggunakan modul Purchase 
Return untuk input transaksi yang ada Retur PPN Masukannya, maka apabila 
anda perlu input Retur PPN Masukan ke program e-Faktur, maka untuk 
transaksi yang demikian ini harus dilakukan secara manual. 

Untuk membuka modul ini pilih menu Daftar > Data Retur PPN Masukan – 
Ekspor ke CSV, selanjutnya pilih Lokal untuk transaksi pembelian lokal atau 
Impor untuk transaksi pembelian impor. 

• Kolom Ekspor : kolom ini digunakan oleh user untuk menyeleksi data 
Retur PPN Masukan yang akan diekspor dengan mencentangnya. Jadi 
user bisa memilih sekaligus beberapa data untuk diekspor ke CSV. 
Apabila tidak ada data yang dicentang, maka data pada posisi kursor 
yang akan diekspor ke CSV oleh program. Apabila anda melakukan lebih 
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dari satu kali proses ekspor Retur PPN Masukan ke file CSV yang 
berbeda dalam satu sesi (tanpa menutup form ini lebih dulu), jangan 
lupa untuk melakukan uncheck kembali untuk data yang tidak ingin 
anda ekspor. Hanya kolom ini yang bisa anda akses dengan 
mencentangnya, kolom lain hanya menampilkan informasi terkait Retur 
PPN Masukan bersangkutan. 

 

• Kolom Sdh Ekspor : kolom ini hanya menandakan data manakah yang 
sudah pernah diekspor. Perlu diketahui, program tidak bisa mengetahui 
apakah data yang anda ekspor sudah berhasil diimpor oleh program e-
Faktur, karena tidak ada interaksi antara Accpro dan program e-Faktur. 
Tetapi data yang sudah pernah diekspor tetap bisa diekspor ulang. 

• Tombol Select All : apabila anda ingin menyeleksi semua data yang 
ditampilkan untuk diekspor ke CSV, anda bisa mengklik tombol ini. 
Maka tombol ini kemudian akan berfungsi sebagai tombol Deselect All 
yang berfungsi sebaliknya yaitu untuk mengosongkan kembali kolom 
Ekspor. 

• Tombol Ekspor ke CSV : setelah anda menyeleksi data Retur PPN 
Masukan yang akan anda ekspor baik dengan mencentangnya satu per 
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satu atau menggunakan tombol Select All atau hanya memposisikan 
kursor pada baris tertentu yang akan diekspor, maka anda bisa mengklik 
tombol ini untuk melakukan proses ekspor ke file CSV. Ingat ! Kalau ada 
data yang dicentang, maka data itulah yang akan diekspor, bukan data 
pada posisi kursor. 

• Tombol Lihat File CSV : file CSV Retur PPN Masukan yang anda buat 
melalui program Accpro dapat anda lihat isinya dengan menggunakan 
tombol ini. Anda akan diminta untuk menentukan nama file CSV yang 
akan anda buka. 

• Tombol Detail Barang : klik tombol ini untuk menampilkan detail 
barang atas Retur PPN Masukan pada baris dimana kursor berada. 
Sebagai alternatif dari tombol ini, anda bisa klik tombol drop-down pada 
kolom paling kiri (o). Selanjutnya tinggal posisikan kursor pada baris 
sebelum atau berikutnya atau baris tertentu untuk menampilkan detail 
barang untuk baris tersebut. 

• Tombol New : untuk menambah transaksi Purchase Return yang baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 

berada, termasuk jika ingin menghapusnya. Sebagai alternatifnya, anda 
bisa melakukan double click pada baris bersangkutan. 

• Tombol Preview : menampilkan laporan data Retur PPN Masukan ke 
layar untuk selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode data Retur PPN Masukan yang 
ingin ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak dan valuta transaksi. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 
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6.11 Data SO & Histori Pengiriman Barang 

Modul atau form ini akan menampilkan daftar Sales Order (SO) dimana 
untuk masing-masing SO dapat ditampilkan juga histori pengiriman 
barangnya. Setiap kali form ini dibuka, maka akan ditampilkan daftar SO 
untuk periode bulan berjalan dalam urutan tanggal SO. Apabila ingin 
memilih periode lain maka klik tombol Periode, sedangkan apabila ingin 
menyeleksi data yang ditampilkan maka klik tombol Filter. Mengurutkan 
data menurut kolom tertentu dilakukan dengan mengklik pada judul kolom 
tersebut. 

Untuk membuka modul ini pilih menu Daftar > Data SO & Histori 
Pengiriman Barang. 

 

• Tombol Detail Pengiriman : klik tombol ini untuk menampilkan detail 
(histori) pengiriman barang atas SO pada baris dimana kursor berada. 
Selanjutnya anda tinggal memposisikan kursor pada baris sebelum atau 
berikutnya atau baris tertentu untuk menampilkan detail pengiriman 
barang untuk SO pada baris tersebut. Sebagai alternatif dari tombol ini, 
anda bisa mengklik tombol drop-down pada kolom paling kiri (kolom o). 
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• Tombol New : untuk menambah SO baru. Form Sales Order akan 
ditampilkan dalam modus Add sehingga anda tinggal melakukan input 
data SO baru tanpa perlu lagi mengklik tombol New pada form 
bersangkutan. 

• Tombol Edit : untuk mengedit SO pada baris dimana kursor berada, 
termasuk jika ingin menghapusnya. Sebagai alternatif dari tombol Edit 
anda bisa melakukan double klik pada baris yang akan diedit. Form Sales 
Order akan ditampilkan dalam modus Edit pada record yang 
bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan SO ke layar untuk selanjutnya 
bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode SO yang ingin ditampilkan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 

rentang tanggal SO, customer, valuta  dan status SO. 
• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 

penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate SO tertentu, atau 
menambah SO baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.12 Data Penjualan & Detail Pelunasan 

Modul atau form ini akan menampilkan daftar transaksi penjualan yang 
diinput melalui modul Sales Invoice, dimana untuk masing-masing transaksi 
dapat ditampilkan juga histori pelunasannya. Setiap kali form ini dibuka, 
maka akan ditampilkan daftar transaksi penjualan untuk periode bulan 
berjalan dalam urutan tanggal Invoicenya. Apabila ingin memilih periode lain 
maka klik tombol Periode, sedangkan apabila ingin menyeleksi data yang 
ditampilkan maka klik tombol Filter. Mengurutkan data menurut kolom 
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tertentu dilakukan dengan mengklik pada judul kolom tersebut. Sedangkan 
apabila selain Rp ada valuta asing, maka agar data ditampilkan dalam 
nominal valuta aslinya, pilih ‘Valuta Aslinya’ pada field disamping judul 
form. 

Untuk membuka modul ini pilih menu Daftar > Data  Penjualan & Detail 
Pelunasan. 

 

• Tombol Detail Pelunasan : klik tombol ini untuk menampilkan detail 
(histori) pelunasan atas transaksi penjualan pada baris dimana kursor 
berada. Sebagai alternatifnya, anda bisa klik tombol drop-down pada 
kolom paling kiri (o). Selanjutnya tinggal posisikan kursor pada baris 
sebelum atau berikutnya atau baris tertentu untuk menampilkan detail 
pelunasan untuk baris tersebut. 

• Tombol New : untuk menambah transaksi Sales Invoice baru. Form Sales 
Invoice akan ditampilkan dalam modus Add sehingga anda tinggal 
melakukan input transaksi baru tanpa perlu lagi mengklik tombol New 
pada form bersangkutan. 
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• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 
berada, termasuk jika ingin menghapusnya. Sebagai alternatif dari 
tombol Edit anda bisa melakukan double klik pada baris yang akan 
diedit. Form Sales Invoice akan ditampilkan dalam modus Edit pada 
record yang bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan penjualan ke layar untuk 
selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak, valuta transaksi dan salesman. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Biaya : apabila pada transaksi penjualan kemungkinan ada 
biaya lain seperti freight atau ada pajak lain diluar PPN, maka dengan 
mengklik tombol ini akan ditampilkan kolom Biaya dimana pada kolom 
ini ditampilkan jumlah biaya dan pajak lain sedangkan kolom Sisa 
Tagihan tidak ditampilkan. Mengklik tombol ini kembali akan 
menampilkan kembali kolom Sisa Tagihan, sedangkan kolom Biaya tidak 
ditampilkan. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 
 

 

 

Catatan : 
Apabila transaksi sudah termasuk PPN (include PPN), maka nilai yang 
ditampilkan pada kolom Gross Sales, Discount dan Net Sales adalah 
dalam nominal tanpa PPN. 
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6.13 Data PPN Keluaran – Ekspor ke CSV 

Modul atau form ini akan menampilkan daftar PPN Keluaran pada rentang 
waktu tertentu. Setiap kali form ini dibuka, maka akan ditampilkan daftar 
PPN Keluaran yang tanggal transaksinya dalam rentang periode bulan 
berjalan dalam urutan tanggal Faktur Pajaknya. Apabila ingin memilih 
periode lain maka klik tombol Periode, sedangkan apabila ingin menyeleksi 
data yang ditampilkan maka klik tombol Filter. Mengurutkan data menurut 
kolom tertentu dilakukan dengan mengklik pada judul kolom tersebut. 
Sedangkan apabila selain Rp ada valuta asing, maka agar data ditampilkan 
dalam nominal valuta aslinya, pilih ‘Valuta Aslinya’ pada combobox 
disamping judul form.  

Modul ini adalah fasilitas yang disediakan terutama untuk melakukan ekspor 
PPN Keluaran ke file CSV untuk selanjutnya tinggal dilakukan proses Impor 
menggunakan fasilitas yang ada pada program e-Faktur dari Direktorat 
Jenderal Pajak. Dengan adanya fasilitas ini pengguna Accpro tidak perlu lagi 
melakukan input data PPN Keluaran menggunakan program e-Faktur secara 
manual. Perlu diketahui hanya PPN Keluaran yang transaksinya 
menggunakan modul Sales Invoice yang akan ditampilkan di sini. PPN 
Keluaran yang diinput melalui modul lain misalnya Penerimaan Kas/Bank 
atau Jurnal Transaksi tidak akan ditampilkan di sini. Jadi jika anda tidak 
menggunakan modul Sales Invoice untuk input transaksi yang ada PPN 
Keluarannya, maka apabila anda perlu input PPN Keluaran ke program e-
Faktur, maka untuk transaksi yang demikian ini harus dilakukan secara 
manual. 

Untuk membuka modul ini pilih menu Daftar > Data  PPN Keluaran -  Ekspor 
ke CSV. 
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• Kolom Ekspor : kolom ini digunakan oleh user untuk menyeleksi data 
PPN Keluaran yang akan diekspor dengan mencentangnya. Jadi user bisa 
memilih sekaligus beberapa data untuk diekspor ke CSV. Apabila tidak 
ada data yang dicentang, maka data pada posisi kursor yang akan 
diekspor ke CSV oleh program. Apabila anda melakukan lebih dari satu 
kali proses ekspor PPN Keluaran ke file CSV yang berbeda dalam satu 
sesi (tanpa menutup form ini lebih dulu), jangan lupa untuk melakukan 
uncheck kembali untuk data yang tidak ingin anda ekspor. Hanya kolom 
ini yang bisa anda akses dengan mencentangnya, kolom lain hanya 
menampilkan informasi terkait PPN Keluaran bersangkutan. 

• Kolom Sdh Ekspor : kolom ini hanya menandakan data manakah yang 
sudah pernah diekspor. Perlu diketahui, program tidak bisa mengetahui 
apakah data yang anda ekspor sudah berhasil diimpor oleh program e-
Faktur, karena tidak ada interaksi antara Accpro dan program e-Faktur. 
Tetapi data yang sudah pernah diekspor tetap bisa diekspor ulang. 

• Tombol Select All : apabila anda ingin menyeleksi semua data yang 
ditampilkan untuk diekspor ke CSV, anda bisa mengklik tombol ini. 
Maka tombol ini kemudian akan berfungsi sebagai tombol Deselect All 
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yang berfungsi sebaliknya yaitu untuk mengosongkan kembali kolom 
Ekspor. 

• Tombol Ekspor ke CSV : setelah anda menyeleksi data PPN Keluaran 
yang akan anda ekspor baik dengan mencentangnya satu per satu atau 
menggunakan tombol Select All atau hanya memposisikan kursor pada 
baris tertentu yang akan diekspor, maka anda bisa mengklik tombol ini 
untuk melakukan proses ekspor ke file CSV. Ingat ! Kalau ada data yang 
dicentang, maka data itulah yang akan diekspor, bukan data pada posisi 
kursor. 

• Tombol Lihat File CSV : file CSV PPN Keluaran yang anda buat melalui 
program Accpro dapat anda lihat isinya dengan menggunakan tombol 
ini. Anda akan diminta untuk menentukan nama file CSV yang akan 
anda buka. Ini bisa digunakan untuk melakukan evaluasi datanya 
sebelum dilakukan proses impor melalui fasilitas impor pada program e-
Faktur. 

• Tombol Detail Barang : klik tombol ini untuk menampilkan detail 
barang atas PPN Keluaran pada baris dimana kursor berada. Sebagai 
alternatif dari tombol ini, anda bisa klik tombol drop-down pada kolom 
paling kiri (o). Selanjutnya tinggal posisikan kursor pada baris sebelum 
atau berikutnya atau baris tertentu untuk menampilkan detail barang 
untuk baris tersebut. 

• Tombol New : untuk menambah transaksi Sales Invoice baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 

berada, termasuk jika ingin menghapusnya. Sebagai alternatifnya, anda 
bisa melakukan double click pada baris bersangkutan. 

• Tombol Preview : menampilkan laporan data PPN Keluaran ke layar 
untuk selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode transaksi data PPN Keluaran 
yang ingin ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak dan valuta transaksi. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 



6-38 
 

menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.14 Data Retur PPN Keluaran – Ekspor ke CSV 

Modul atau form ini akan menampilkan daftar Retur PPN Keluaran pada 
rentang waktu tertentu. Setiap kali form ini dibuka, maka akan ditampilkan 
daftar Retur PPN Keluaran yang tanggal transaksinya dalam rentang periode 
bulan berjalan dalam urutan tanggal Faktur Pajaknya. Apabila ingin memilih 
periode lain maka klik tombol Periode, sedangkan apabila ingin menyeleksi 
data yang ditampilkan maka klik tombol Filter. Mengurutkan data menurut 
kolom tertentu dilakukan dengan mengklik pada judul kolom tersebut. 
Sedangkan apabila selain Rp ada valuta asing, maka agar data ditampilkan 
dalam nominal valuta aslinya, pilih ‘Valuta Aslinya’ pada combobox 
disamping judul form. 

Modul ini adalah fasilitas yang disediakan terutama untuk melakukan ekspor 
Retur PPN Keluaran ke file CSV untuk selanjutnya tinggal dilakukan proses 
Impor menggunakan fasilitas yang ada pada program e-Faktur dari 
Direktorat Jenderal Pajak. Dengan adanya fasilitas ini pengguna Accpro tidak 
perlu lagi melakukan input data Retur PPN Keluaran menggunakan program 
e-Faktur secara manual. Perlu diketahui hanya Retur PPN Keluaran yang 
transaksinya menggunakan modul Sales Return yang akan ditampilkan di 
sini. Retur PPN Keluaran yang diinput melalui modul lain misalnya 
Pengeluran Kas/Bank atau Jurnal Transaksi atau Credit Note tidak akan 
ditampilkan di sini. Jadi jika anda tidak menggunakan modul Sales Return 
untuk input transaksi yang ada Retur PPN Keluarannya, maka apabila anda 
perlu input Retur PPN Keluaran ke program e-Faktur, maka untuk transaksi 
yang demikian ini harus dilakukan secara manual. 
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Untuk membuka modul ini pilih menu Daftar > Data  Retur PPN Keluaran -  
Ekspor ke CSV. 

 

• Kolom Ekspor : kolom ini digunakan oleh user untuk menyeleksi data 
Retur PPN Keluaran yang akan diekspor dengan mencentangnya. Jadi 
user bisa memilih sekaligus beberapa data untuk diekspor ke CSV. 
Apabila tidak ada data yang dicentang, maka data pada posisi kursor 
yang akan diekspor ke CSV oleh program. Apabila anda melakukan lebih 
dari satu kali proses ekspor Retur PPN Keluaran ke file CSV yang 
berbeda dalam satu sesi (tanpa menutup form ini lebih dulu), jangan 
lupa untuk melakukan uncheck kembali untuk data yang tidak ingin 
anda ekspor. Hanya kolom ini yang bisa anda akses dengan 
mencentangnya, kolom lain hanya menampilkan informasi terkait Retur 
PPN Keluaran bersangkutan. 

• Kolom Sdh Ekspor : kolom ini hanya menandakan data manakah yang 
sudah pernah diekspor. Perlu diketahui, program tidak bisa mengetahui 
apakah data yang anda ekspor sudah berhasil diimpor oleh program e-
Faktur, karena tidak ada interaksi antara Accpro dan program e-Faktur. 
Tetapi data yang sudah pernah diekspor tetap bisa diekspor ulang. 
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• Tombol Select All : apabila anda ingin menyeleksi semua data yang 
ditampilkan untuk diekspor ke CSV, anda bisa mengklik tombol ini. 
Maka tombol ini kemudian akan berfungsi sebagai tombol Deselect All 
yang berfungsi sebaliknya yaitu untuk mengosongkan kembali kolom 
Ekspor. 

• Tombol Ekspor ke CSV : setelah anda menyeleksi data Retur PPN 
Keluaran yang akan anda ekspor baik dengan mencentangnya satu per 
satu atau menggunakan tombol Select All atau hanya memposisikan 
kursor pada baris tertentu yang akan diekspor, maka anda bisa mengklik 
tombol ini untuk melakukan proses ekspor ke file CSV. Ingat ! Kalau ada 
data yang dicentang, maka data itulah yang akan diekspor, bukan data 
pada posisi kursor. 

• Tombol Lihat File CSV : file CSV Retur PPN Keluaran yang anda buat 
melalui program Accpro dapat anda lihat isinya dengan menggunakan 
tombol ini. Anda akan diminta untuk menentukan nama file CSV yang 
akan anda buka. Ini bisa digunakan untuk melakukan evaluasi datanya 
sebelum dilakukan proses impor melalui fasilitas impor pada program e-
Faktur. 

• Tombol Detail Barang : klik tombol ini untuk menampilkan detail 
barang atas Retur PPN Keluaran pada baris dimana kursor berada. 
Sebagai alternatif dari tombol ini, anda bisa klik tombol drop-down pada 
kolom paling kiri (o). Selanjutnya tinggal posisikan kursor pada baris 
sebelum atau berikutnya atau baris tertentu untuk menampilkan detail 
barang untuk baris tersebut. 

• Tombol New : untuk menambah transaksi Sales Return baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 

berada, termasuk jika ingin menghapusnya. Sebagai alternatifnya, anda 
bisa melakukan double click pada baris bersangkutan. 

• Tombol Preview : menampilkan laporan data Retur PPN Keluaran ke 
layar untuk selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode transaksi data Retur PPN 
Keluaran yang ingin ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak dan valuta transaksi. 



6-41 
 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

Cara melakukan Ekspor data PPN Masukan / PPN Keluaran atau 

Retur PPN Masukan /Retur PPN Keluaran ke CSV : 

Setelah anda mengklik tombol Ekspor ke CSV maka akan ditampilkan form 
untuk menentukan lokasi dan nama file CSV yang akan dibuat. Ada 2 pilihan, 
anda bisa mengekspor data PPN Masukan / PPN Keluaran  atau Retur PPN 
Masukan / Retur PPN Keluaran ke file CSV yang sudah pernah anda buat 
sebelumnya, dalam hal ini program akan menambahkan data ini ke file CSV 
tersebut jika data transaksi bersangkutan belum ada di file CSV yang anda 
tentukan atau menggantikannya dengan data terkini jika data transaksi ini 
sudah ada sebelumnya pada file CSV yang anda tentukan. Untuk cara 
pertama ini pilih (klik) option-button ‘Ekspor ke File CSV PPN Masukan yang 
sudah ada’ (jika datanya adalah PPN Masukan) atau ‘Ekspor ke File CSV 
Keluaran yang sudah ada’ (jika datanya adalah PPN Keluaran) atau ‘Ekspor 
ke File CSV Retur PPN Masukan yang sudah ada’ (jika datanya adalah Retur 
PPN Masukan)  atau ‘Ekspor ke File CSV Retur PPN Keluaran yang sudah 
ada’ (jika datanya adalah Retur PPN Keluaran). 
Cara kedua adalah dengan memilih (klik) option-button ‘Buat File CSV PPN 
Masukan yang baru’ (jika datanya adalah PPN Masukan) atau ‘Buat File CSV 
PPN Keluaran yang baru’ (jika datanya adalah PPN Keluaran) atau ‘Buat File 
CSV Retur PPN Masukan yang baru’ (jika datanya adalah Retur PPN 
Masukan) atau ‘Buat File CSV Retur PPN Keluaran yang baru’ (jika datanya 
adalah Retur PPN Keluaran). Selanjutnya anda perlu menentukan lokasi 
(folder) file CSV yang akan dibuat. Untuk itu klik tombol Lokasi File CSV dan 
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pilih foldernya. Anda juga bisa langsung mengetikkan lokasi foldernya. Kalau 
anda tidak menentukan lokasi foldernya, maka program akan menempatkan 
file CSV yang anda buat pada folder dimana database Accpro berada.  Untuk 
cara kedua ini anda masih diberikan pilihan untuk menentukan sendiri nama 

file CSVnya, dalam hal ini centang checkbox ‘Buat Nama File sendiri’, 
kemudian ketikkan nama filenya. Tetapi anda juga bisa memilih pilihan 
pertama dengan mencentang checkbox ‘Buat Nama File Otomatis dengan 
format PPNMasukan_yyyy-mm-dd_hh.mm.ss’ atau ‘Buat Nama File 
Otomatis dengan format PPNKeluaran_yyyy-mm-dd_hh.mm.ss’ atau ‘Buat 
Nama File Otomatis dengan format ReturPPNMasukan_yyyy-mm-
dd_hh.mm.ss’ atau ‘Buat Nama File Otomatis dengan format 
ReturPPNKeluaran_yyyy-mm-dd_hh.mm.ss’ (tergantung jenis PPN yang 
akan diekspor : PPN Maukan, PPN Keluaran , Retur PPN Masukan atau 
Retur PPN Keluaran), maka anda tidak perlu repot menentukan nama file 
CSVnya, tetapi program akan otomatis membuatkan namanya sesuai dengan 
format yang telah ditentukan yaitu PPNMasukan_yyyy-mm-dd_hh.mm.ss 
atau PPNKeluaran_yyyy-mm-dd_hh.mm.ss atau ReturPPNMasukan_yyyy-
mm-dd_hh.mm.ss atau ReturPPNKeluaran_yyyy-mm-dd_hh.mm.ss dimana 
yyyy adalah 4 digit tahun, mm adalah 2 digit bulan, dd adalah 2 digit tanggal, 
sedangkan hh adalah 2 digit jam, mm adalah 2 digit menit dan ss adalah 2 
digit detik. Ini cara yang paling direkomendasikan karena anda tidak perlu 
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bingung dan pusing dalam menentukan namanya dan selalu akan 
menghasilkan nama unik yang belum pernah ada sebelumnya. 
 
File CSV yang dihasilkan dari proses ekspor ini tinggal anda lakukan proses 
impornya melalui fasilitas impor PPN Masukan atau PPN Keluaran atau 
Retur PPN Masukan atau Retur PPN Keluaran pada program e-Faktur 
sehingga anda tidak perlu lagi melakukan input data PPN Masukan atau PPN 
Keluaran atau Retur PPN Masukan atau Retur PPN Keluaran secara manual 
pada program e-Faktur. Kalau anda ingin melakukan evaluasi lebih dulu file 
CSV yang dihasilkan melalui proses ekspor ini sebelum diimpor melalui 
program e-Faktur, anda bisa mengklik tombol Lihat File CSV, program akan 
meminta anda untuk menentukan file CSV yang akan anda buka. 

 

6.15 Data Penerimaan Kas / Bank 

Modul atau form ini akan menampilkan daftar transaksi penerimaan Kas / 
Bank baik berupa tunai, transfer maupun cek/giro. Status penerimaan apakah 
sudah cair atau belum dapat dilihat disini, untuk transaksi berupa tunai atau 
transfer otomatis statusnya adalah Cair, berbeda dengan cek/giro. Setiap kali 
form ini dibuka, maka akan ditampilkan daftar transaksi penerimaan Kas / 
Bank untuk periode bulan berjalan dalam urutan tanggal transaksinya. 
Apabila ingin memilih periode lain maka klik tombol Periode, sedangkan 
apabila ingin menyeleksi data yang ditampilkan maka klik tombol Filter. 
Mengurutkan data menurut kolom tertentu dilakukan dengan mengklik pada 
judul kolom tersebut.  

Untuk membuka modul ini pilih menu Daftar > Data  Penerimaan Kas / Bank.   

• Tombol New : untuk menambah transaksi baru. Form Penerimaan Kas / 
Bank akan ditampilkan dalam modus Add sehingga anda tinggal 
melakukan input transaksi baru tanpa perlu lagi mengklik tombol New 
pada form bersangkutan. 
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• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 
berada, termasuk jika ingin menghapusnya. Sebagai alternatif dari 
tombol Edit anda bisa melakukan double klik pada baris yang akan 
diedit atau klik drop-down pada kolom paling kiri (o). Form Penerimaan 
Kas / Bank akan ditampilkan dalam modus Edit pada record yang 
bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan penerimaan Kas / Bank ke layar 
untuk selanjutnya bisa dicetak ke printer. 

• Tombol No. Ref : tombol ini berfungsi sebagai toggle jika anda lebih 
suka menampilkan kolom No. Ref ketimbang kolom No. Trs. 

• Tombol Periode : untuk memilih periode transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, jenis transaksi apakah berupa pelunasan 
Piutang Usaha atau penerimaan Kas / Bank lainnya, kontak, Account 
Bank, Bank, batasan Nilai, apakah Tunai / Transfer atau Cek / Giro, Cair 
atau Belum Cair dan batasan tanggal jatuh tempo. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
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lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Swap : tombol ini berfungsi sebagai toggle jika anda lebih suka 
menampilkan kolom Keterangan ketimbang kolom Bank, No. Cek/Giro 
dan Tgl. JT. 

• Tombol Nilai Riil : apabila ada transaksi dalam valuta asing, maka 
dengan mengklik tombol ini akan ditampilkan Nilai dalam valuta 
aslinya. Mengklik tombol ini kembali akan menampilkan kembali Nilai 
dalam Rp.  

• Tombol Close : menutup form ini. Form Data Penerimaan Kas / Bank 
adalah form yang bersifat non transaksional (lihat penjelasan mengenai 
hal ini pada Bab 2.3 Istilah dan Konvensi), artinya anda bisa saja 
membuka modul lain tanpa menutup form ini lebih dulu. 

 

6.16 Data Pengeluaran Kas / Bank 

Modul atau form ini akan menampilkan daftar transaksi pengeluaran Kas / 
Bank baik berupa tunai, transfer maupun cek/giro. Status transaksi apakah 
sudah cair atau belum dapat dilihat disini, untuk transaksi berupa tunai atau 
transfer otomatis statusnya adalah Cair, berbeda dengan cek/giro. Setiap kali 
form ini dibuka, maka akan ditampilkan daftar transaksi pengeluaran Kas / 
Bank untuk periode bulan berjalan dalam urutan tanggal transaksinya. 
Apabila ingin memilih periode lain maka klik tombol Periode, sedangkan 
apabila ingin menyeleksi data yang ditampilkan maka klik tombol Filter. 
Mengurutkan data menurut kolom tertentu dilakukan dengan mengklik pada 
judul kolom tersebut.  

Untuk membuka modul ini pilih menu Daftar > Data  Pengeluaran Kas / 
Bank. 
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• Tombol New : untuk menambah transaksi baru. Form Pengeluaran Kas / 
Bank akan ditampilkan dalam modus Add sehingga anda tinggal 
melakukan input transaksi baru tanpa perlu lagi mengklik tombol New 
pada form bersangkutan. 

• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor 
berada, termasuk jika ingin menghapusnya. Sebagai alternatif dari 
tombol Edit anda bisa melakukan double klik pada baris yang akan 
diedit atau klik drop-down pada kolom paling kiri (o). Form Pengeluaran 
Kas / Bank akan ditampilkan dalam modus Edit pada record yang 
bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan pengeluaran Kas / Bank ke 
layar untuk selanjutnya bisa dicetak ke printer. 

• Tombol No. Ref : tombol ini berfungsi sebagai toggle jika anda lebih 
suka menampilkan kolom No. Ref ketimbang kolom No. Trs. 

• Tombol Periode : untuk memilih periode transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, jenis transaksi apakah berupa pelunasan 
Hutang Usaha atau pengeluaran Kas / Bank lainnya, kontak, Account 
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Bank, Bank, batasan Nilai, apakah Tunai / Transfer atau Cek / Giro, Cair 
atau Belum Cair dan batasan tanggal jatuh tempo. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Swap : tombol ini berfungsi sebagai toggle jika anda lebih suka 
menampilkan kolom Keterangan ketimbang kolom Bank, No. Cek/Giro 
dan Tgl. JT. 

• Tombol Nilai Riil : apabila ada transaksi dalam valuta asing, maka 
dengan mengklik tombol ini kolom Nilai akan ditampilkan dalam valuta 
aslinya. Mengklik tombol ini kembali akan menampilkan kembali kolom 
Nilai dalam Rp. 

• Tombol Close : menutup form ini. Form Data Pengeluaran Kas / Bank 
adalah form yang bersifat non transaksional (lihat penjelasan mengenai 
hal ini pada Bab 2.3 Istilah dan Konvensi), artinya anda bisa saja 
membuka modul lain tanpa menutup form ini lebih dulu. 

 

6.17 Daftar Penjualan Tahunan 

6.17.1 Yearly Net Sales by Salesman by Customer 

Form ini menampilkan laporan tahunan penjualan per Salesman, dimana 
untuk masing-masing Salesman dapat ditampilkan lagi detail penjualan 
tahunan per Customer dan kemudian dapat ditampilkan detail penjualan 
menurut produknya untuk masing-masing customer. Selain itu dapat 
ditampilkan grafik penjualan tahunan baik per Salesman bulan per bulan 
maupun per bulan tertentu untuk masing-masing Salesman. Pada saat form 
dibuka maka akan ditampilkan laporan penjualan tahunan per Salesman 
untuk tahun berjalan menurut urutan Nama Salesman. Jika ingin memilih 
tahun tertentu maka pilih tahunnya dengan mengklik pada tombol drop-
down pada field tersebut. Sedangkan jika ingin mengurutkan menurut kolom 
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tertentu maka klik pada judul kolom tersebut. Pada saat ditampilkan maka 
data akan diurutkan secara menaik (ascending). Apabila perlu mengurutkan 
data secara menurun (descending) maka klik pada footer dengan mengikuti 
informasi yang ditampilkan di situ. Gunakan horisontal scroll-bar bila perlu 
melihat kolom diluar kolom yang ditampilkan pada saat itu. 

 

• Tombol Detail Penjualan : untuk menampilkan detail penjualan 
salesman tertentu menurut customernya. Untuk melihat detail untuk 
salesman lainnya maka tinggal memindahkan kursor pada baris 
Salesman dimaksud. Mengurutkan data pada detail penjualan menurut 
kolom tertentu bisa dilakukan dengan mengklik pada judul kolom 
dimaksud. Sedangkan jika ingin mengurutkan secara menaik (ascending) 
atau menurun (descending), maka klik pada footer dimana informasi 
mengenai hal ini ditampilkan. Sebagai alternatif dari tombol ini adalah 
dengan melakukan double klik pada baris dimana Salesman dimaksud 
berada. 
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• Tombol Detail by Product : anda masih bisa menampilkan lagi detail 
penjualan customer tertentu menurut produknya dengan mengklik 
tombol ini atau double klik pada baris customer dimaksud. Seperti 
halnya detail penjualan per customer, disini anda bisa mengurutkan 
menurut kolom tertentu baik secara ascending atau descending. Pertama 
kali dibuka maka ditampilkan dalam Volume/Qty, jika ingin 
menampilkan dalam bentuk Nilai, maka pilih Value sebagai alternatif 
atas Volume/Qty.  
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• Tombol Preview :  menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer apabila perlu. Ada pilihan untuk menampilkan 
laporan apakah 1st Semester, 2nd Semester atau keduanya. 

• Tombol Chart : menampilkan grafik penjualan. Pertama kali diklik maka 
akan menampilkan grafik penjualan untuk salesman pada baris dimana 
kursor berada. Untuk memaksimalkan ukuran tampilan grafik, klik 
tombol Max. Pada panel sebelah kiri, anda bisa memilih Salesman yang 
ingin ditampilkan grafiknya. Memilih All akan menampilkan grafik 
komparatif untuk kesemua Salesman yang ada bulan per bulan. Anda 
juga bisa memilih grafik komparatif untuk bulan tertentu dengan klik 
pada bulan bersangkutan pada panel sebelah kiri. Ada juga opsi untuk 
menampilkan grafik dalam bentuk bar, pie atau line (grafik garis) dan 
menampilkan grafik dalam bentuk 3D (3 dimensi). Untuk meminimalkan 
kembali ukuran tampilan grafif klik tombol Min, sedangkan untuk 
menutup tampilan grafik, klik tombol  atau klik kembali tombol Chart. 



6-51 
 

 

• Tombol Close : menutup form ini. Karena form ini adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
Istilah dan Konvensi), maka tidak perlu menutup form ini lebih dulu 
agar bisa membuka modul lain. 

 

6.17.2 Yearly Sales by Product by Customer 

Form ini menampilkan laporan tahunan penjualan per Product atau Item 
Penjualan, dimana untuk masing-masing Product dapat ditampilkan lagi 
detail penjualan tahunan per Customer. Pada saat form dibuka maka akan 
ditampilkan laporan penjualan tahunan per Product untuk tahun berjalan 
dalam Volume/Qty menurut urutan Nama Product. Jika ingin memilih tahun 
tertentu maka pilih tahunnya dengan mengklik pada tombol drop-down pada 
field tersebut. Demikian juga jika ingin menampilkan dalam Value, maka 
pilih Value sebagai alternatif atas Volume/Qty. Sedangkan jika ingin 
mengurutkan menurut kolom tertentu maka klik pada judul kolom tersebut. 
Pada saat ditampilkan maka data akan diurutkan secara menaik (ascending). 
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Apabila perlu mengurutkan data secara menurun (descending) maka klik 
pada footer sesuai informasi yang ditampilkan di situ. Gunakan horisontal 
scroll-bar bila perlu melihat kolom diluar kolom yang ditampilkan pada saat 
itu. 

 

• Tombol Detail Penjualan : untuk menampilkan detail penjualan product 
(item) tertentu menurut customernya. Untuk melihat detail untuk 
product lainnya maka tinggal memindahkan kursor pada baris product 
dimaksud. Mengurutkan data pada detail penjualan menurut kolom 
tertentu bisa dilakukan dengan mengklik pada judul kolom dimaksud. 
Demikian juga jika ingin mengurutkan secara menaik (ascending) atau 
menurun (descending), maka klik pada footer dimana informasi 
mengenai hal ini ditampilkan. Sebagai alternatif dari tombol ini adalah 
dengan melakukan double klik pada baris dimana product dimaksud 
berada. 
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• Tombol Preview :  menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer apabila perlu. Ada pilihan untuk menampilkan 
laporan apakah 1st Semester, 2nd Semester atau keduanya. 

• Tombol Search : apabila product atau item penjualan cukup banyak 
jenisnya, maka gunakan bantuan tombol Search untuk memudahkan 
dalam mencari product tertentu. Pilih apakah ingin mencari berdasarkan 
Kode Barang atau Nama Barang.  Apabila mencari berdasarkan Kode 
Barang, cukup ketikkan potongan awal teks yang dicari pada field Cari 
kemudian klik tombol Go. Sedangkan jika mencari berdasarkan Nama 
Barang, cukup ketikkan sembarang potongan teks yang dicari, kemudian 
klik tombol Go. Apabila perlu mengosongkan field Cari, gunakan tombol 
Clear. 

• Tombol Close : menutup form ini. Karena form ini adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
Istilah dan Konvensi), maka tidak perlu menutup form ini lebih dulu 
agar bisa membuka modul lain. 
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6.17.3 Yearly Sales by Group of Product 

Form ini menampilkan laporan tahunan penjualan per Kelompok Barang, 
dimana untuk masing-masing Kelompok Barang dapat ditampilkan lagi 
detail penjualan tahunan masing-masing barang. Pada saat form dibuka maka 
akan ditampilkan laporan penjualan tahunan per Kelompok Barang untuk 
tahun berjalan dalam Volume/Qty menurut urutan Nama Grup Barang. Jika 
ingin memilih tahun tertentu maka pilih tahunnya dengan mengklik pada 
tombol drop-down pada field tersebut. Demikian juga jika ingin 
menampilkan dalam Value, maka pilih Value sebagai alternatif atas 
Volume/Qty. Sedangkan jika ingin mengurutkan menurut kolom tertentu 
maka klik pada judul kolom tersebut. Pada saat ditampilkan maka data akan 
diurutkan secara menaik (ascending). Apabila perlu mengurutkan data secara 
menurun (descending) maka klik pada footer sesuai informasi yang 
ditampilkan di situ. Gunakan horisontal scroll-bar bila perlu melihat kolom 
diluar kolom yang ditampilkan pada saat itu. 

 

• Tombol Detail Product : untuk menampilkan detail penjualan Kelompok 
Barang tertentu terinci atas barangnya. Selanjutnya untuk melihat detail 
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untuk Kelompok Barang lainnya maka tinggal memindahkan kursor 
pada baris Kelompok Barang dimaksud. Mengurutkan data pada Detail 
Product menurut kolom tertentu bisa dilakukan dengan mengklik pada 
judul kolom dimaksud. Demikian juga jika ingin mengurutkan secara 
menaik (ascending) atau menurun (descending), maka klik pada footer 
dimana informasi mengenai hal ini ditampilkan. Sebagai alternatif dari 
tombol ini adalah dengan melakukan double klik pada baris dimana 
Kelompok Barang dimaksud berada. 

 

 

• Tombol Chart : menampilkan grafik penjualan Kelompok Barang. 
Pertama kali diklik maka akan menampilkan grafik penjualan untuk 
Kelompok Barang pada baris dimana kursor berada. Untuk 
memaksimalkan ukuran tampilan grafik, klik tombol Max. Pada panel 
sebelah kiri, anda bisa memilih Kelompok Barang yang ingin 
ditampilkan grafiknya. Memilih All akan menampilkan grafik 
komparatif untuk kesemua Kelompok Barang yang ada bulan per bulan. 
Anda juga bisa memilih grafik komparatif untuk bulan tertentu dengan 
klik pada bulan bersangkutan pada panel sebelah kiri. Ada juga opsi 
untuk menampilkan grafik dalam bentuk bar, pie atau line (grafik garis) 
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dan menampilkan grafik dalam bentuk 3D (3 dimensi). Untuk 
meminimalkan kembali ukuran tampilan grafif klik tombol Min, 
sedangkan untuk menutup tampilan grafik, klik tombol  atau klik 
kembali tombol Chart. 

 

 

• Tombol Preview :  menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer apabila perlu. Ada pilihan untuk menampilkan 
laporan apakah 1st Semester, 2nd Semester atau keduanya. 

• Tombol Search : apabila barang atau detail product cukup banyak 
jenisnya, maka gunakan bantuan tombol Search untuk memudahkan 
dalam mencari barang (product) tertentu. Pilih apakah ingin mencari 
berdasarkan Kode Barang atau Nama Barang.  Apabila mencari 
berdasarkan Kode Barang, cukup ketikkan potongan awal teks yang 
dicari pada field Cari kemudian klik tombol Go. Sedangkan jika mencari 
berdasarkan Nama Barang, cukup ketikkan sembarang potongan teks 
yang dicari, kemudian klik tombol Go.  Apabila perlu mengosongkan 
field Cari, gunakan tombol Clear.  

• Tombol Close : menutup form ini. Karena form ini adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
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Istilah dan Konvensi), maka tidak perlu menutup form ini lebih dulu 
agar bisa membuka modul lain. 

 

6.18 Saldo dan Kartu Stock Barang Konsinyasi 

Menu ini hanya ada apabila telah diakomodasi adanya Penjualan Konsinyasi 
melalui Setup Preferensi dengan mencentang checkbox ‘Mengakomodasi 
Penjualan Konsinyasi dan Inventory Control Barang Konsinyasi di 
Customer’  pada tab Fitur. Modul atau form ini menampilkan saldo terkini 
barang konsinyasi di customer (Consignee), bisa ditampilkan juga berikut 
nilainya. Untuk masing-masing barang bisa ditampilkan lagi Kartu Stocknya. 

• Customer / Outlet : pilih customer yang ingin ditampilkan data barang 
konsinyasinya berikut saldonya dengan klik pada field ini atau tombol 
drop-down yang ada, maka akan ditampilkan daftar customer yang 
merupakan Consignee (pihak yang dititipkan). Setelah anda memilih 
customernya, program akan menampilkan daftar barang yang sedang 
dalam konsinyasi beserta saldonya. 
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• Tombol Kartu Stock : klik tombol ini untuk menampilkan kartu stock 
untuk barang dimana kursor saat itu berada. Setelah kartu stock 
ditampilkan anda tinggal menggerakkan kursor pada tabel diatasnya 
untuk melihat kartu stock untuk barang lainnya. Pada saat ditampilkan 
pertama kalinya saat anda mengklik tombol Kartu Stock, periode yang 
ditampilkan adalah sesuai periode berjalan. Bila perlu merubah periode 
atau rentang waktu kartu stock maka klik tombol Periode, kemudian 
tentukan rentang waktunya. Untuk menutup tabel Kartu Stock klik 
kembali tombol Kartu Stock. 

• Tombol Preview : tombol Preview sebelah atas untuk menampilkan 
laporan daftar barang berikut saldonya (untuk customer sesuai yang saat 
itu sedang ditampilkan) ke layar untuk selanjutnya bisa dicetak apabila 
diinginkan, sedangkan tombol Preview sebelah bawah untuk 
menampilkan laporan Kartu Stock barang tertentu tergantung apa yang 
saat itu sedang ditampilkan  

• Tombol Search : mencari data barang tertentu berdasarkan Kode Barang 
atau Nama Barang dengan cukup memasukkan sebagian teks berupa 
potongan awal atau sembarang potongan teks yang dicari. Ini berguna 
apabila data barang relatif cukup banyak, maka ketimbang melakukan 
scrolling dengan mengklik pada scroll-bar, bisa juga menggunakan cara 
ini sebagai alternatif. Pilih apakah ingin mencari berdasarkan Kode 
Barang atau Nama Barang.  Apabila mencari berdasarkan Kode Barang, 
cukup ketikkan potongan awal teks yang dicari pada field Cari kemudian 
klik tombol Go. Sedangkan jika mencari berdasarkan Nama Barang, 
cukup ketikkan sembarang potongan teks yang dicari, kemudian klik 
tombol Go.  Apabila perlu mengosongkan field Cari, gunakan tombol 
Clear. 

• Tombol Nilai : klik tombol ini untuk menampilkan kolom Nilai yang 
menampilkan nilai barang yang dikonsinyasikan menurut Harga Pokok 
Penjualannya. Mengklik kembali tombol Nilai akan menyembunyikan 
kolom Nilai dan mengembalikan tampilan kolom seperti semula. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi yang 
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mempengaruhi saldo barang tertentu, atau ada transaksi atas barang 
yang sebelumnya tidak ada, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 
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BAB 7 
Laporan-laporan 

7.1 Laporan Neraca 

Neraca akan terbentuk dengan sendirinya tanpa anda harus menyusunnya 
lebih dulu. Tinggal ditampilkan kelayar untuk selanjutnya bisa dicetak ke 
printer. Bila anda tidak puas dengan Neraca Standar yang ada, maka tersedia 
pilihan Custom. 

 

• Bentuk Laporan : 
☼ Skontro : pilih opsi ini jika ingin menampilkan neraca dalam bentuk 

skontro (2 kolom). 
☼ Lajur : pilih opsi ini jika ingin menampilkan neraca dalam bentuk 

lajur. 
• Jenis Laporan : 

☼ Standard : pilih opsi ini untuk menampilkan laporan neraca standar. 
☼ Custom : pilih opsi ini apabila ingin menampilkan laporan neraca 

custom. Apabila anda belum pernah melakukan kustomisaai, Anda 
perlu melakukannya lebih dulu dengan mengklik tombol 
Customize. 
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• Customize : klik tombol ini setelah memilih opsi Custom untuk 
melakukan kustomisasi neraca apabila anda belum pernah 
melakukannya. Artinya kustomisasi hanya perlu dilakukan sekali saja 
atau apabila ingin melakukan perubahan pada kustomisasi yang telah 
dilakukan atau jika ada penambahan akun neraca baru. Kustomisasi 
disini hanya berarti menentukan akun-akun neraca mana yang ingin 
ditampilkan secara detail atau akun mana yang hanya ditampilkan Sub 
Kategorinya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Per Tanggal : sebagai alternatif dari memilih periode anda bisa 
menampilkan neraca per tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik tanggalnya pada field disebelahnya dengan  format 
dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol drop-
down untuk memunculkan bantuan kalender. 

• Tampilkan Detail : centang checkbox ini jika ingin menampilkan laporan 
Neraca Standar yang terinci menampilkan semua akun-akun detail 
neraca yang ada. 

• Tampilkan yang bersaldo Nol : klik checkbox ini hingga tidak 
tercentang apabila tidak ingin menampilkan yang tidak ada saldonya. 

• Nama Perkiraan ditampilkan Nama Aliasnya : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
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berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.2 Laporan Laba Rugi 

Seperti halnya Neraca, Laba Rugi akan terbentuk dengan sendirinya tanpa 
anda harus menyusunnya lebih dulu. Tinggal ditampilkan kelayar untuk 
selanjutnya bisa dicetak ke printer. Tersedia 2 pilihan apakah ingin 
menampilkan laporan Laba Rugi hanya periode tertentu atau berikut Laba 
Rugi dari awal tahun buku sampai dengan periode tersebut. 

 

• Jenis Laporan : 
☼ This Month Balance : pilih opsi ini apabila hanya ingin 

menampilkan Laba Rugi untuk periode tertentu. 
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☼ This Month and Year to Date Balance : pilih opsi ini apabila selain 
Laba Rugi periode tertentu juga ingin ditampilkan Laba Rugi dari 
awal tahun buku sampai dengan periode dimaksud. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Per Tanggal : sebagai alternatif dari memilih periode anda bisa 
menampilkan Laba Rugi  per tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik tanggalnya pada field disebelahnya dengan  
format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol 
drop-down untuk memunculkan bantuan kalender. 

• Departemen : field ini hanya muncul jika fitur ‘Multi Departemen’ pada 
Setup Preferensi diaktifkan. Apabila hanya ingin menampilkan Laba 
Rugi per departemen tertentu maka pilih departemennya, jika tidak 
maka biarkan kosong. 

• Tampilkan yang bersaldo Nol : klik checkbox ini hingga tidak 
tercentang apabila tidak ingin menampilkan yang tidak ada saldonya. 

• Tampilkan persentase : centang checkbox ini apabila selain 
menampilkan nilai juga ingin menampilkan persentasenya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
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A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.3 Laporan Buku Besar 

Laporan Buku Besar akan menampilkan saldo akun pada Chart of Account, 
aktifitas transaksi menyangkut akun dimaksud baik Debit atau Kredit berikut 
saldo berjalannya. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
buku besar dalam rentang tanggal tertentu dengan mengklik pada opsi 
ini kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 



7-6 
 

• Jangan tampilkan No. Jurnal tetapi tampilkan No. Referensinya : setiap 
transaksi di dalam Accpro mempunyai Kode tersendiri dan No. Trs  yang 
otomatis digenerate oleh program. Selain itu user juga diberikan  ruang 
atau fasilitas untuk memasukkan No. Referensinya sendiri. Kalau anda 
lebih suka menampilkan No. Referensi ketimbang No. Jurnal yang 
berupa Kode dan No. Trs yang digenerate oleh program maka biarkan 
checkbox ini dalam keadaan tercentang. 

• Tampilkan Account General : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan akun yang bertipe General. 

• Jangan tampilkan yang tidak ada saldo dan mutasi : klik checkbox ini 
hingga tidak tercentang apabila akun yang tidak ada saldo dan 
mutasinya juga ingin ditampilkan. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Dalam Valuta Accountnya : field ini hanya muncul, apabila perusahaan 
anda juga menggunakan valuta asing. Apabila ingin menampilkan nilai 
dan saldo dalam valuta accountnya maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.4 Laporan Jurnal Transaksi 

Laporan ini menampilkan semua jurnal transaksi baik berupa jurnal umum 
yang dibuat secara manual maupun jurnal yang berasal dari posting otomatis 
oleh program. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
jurnal transaksi dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Kode Jurnal : pilih <All> untuk menampilkan semua jurnal yang ada 
pada periode dimaksud atau tentukan Kode Jurnalnya dengan mengklik 
tombol drop-down pada field ini jika hanya ingin menampilkan jurnal 
transaksi dengan Kode Jurnal tertentu. 

• Jangan tampilkan No. Jurnal tetapi tampilkan No. Referensinya : setiap 
transaksi di dalam Accpro mempunyai Kode tersendiri dan No. Trs  yang 
otomatis digenerate oleh program. Selain itu user juga diberikan  ruang 
atau fasilitas untuk memasukkan No. Referensinya sendiri. Kalau anda 
lebih suka menampilkan No. Referensi ketimbang No. Jurnal yang 
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berupa Kode dan No. Trs yang digenerate oleh program maka biarkan 
checkbox ini dalam keadaan tercentang. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.5 Neraca Percobaan / Neraca Saldo 

7.5.1 Neraca Percobaan 

Laporan ini menampilkan saldo awal, mutasi dan saldo akhir untuk masing-
masing akun detail pada Chart of Account dalam rentang waktu atau periode 
tertentu. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 
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• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
neraca percobaan dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 

• Jangan tampilkan yang tidak ada mutasi dan saldonya nol : klik 
checkbox ini hingga tercentang apabila tidak ingin menampilkan akun 
yang tidak ada saldo dan mutasinya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 
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• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.5.2 Neraca Saldo 

Laporan ini menampilkan saldo debit atau saldo kredit untuk masing-masing 
akun detail pada Chart of Account per tanggal tertentu. 

 

• Per Tanggal : ketik tanggalnya dengan  format dd/mm/yy (2 digit 
tanggal, bulan dan tahun) atau klik tombol drop-down untuk 
memunculkan bantuan kalender. 

• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 

• Jangan tampilkan yang tidak ada saldonya : klik checkbox ini hingga 
tercentang apabila tidak ingin menampilkan akun yang tidak ada 
saldonya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
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anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.5.3 Saldo Account G/L 

Laporan ini  menampilkan saldo akun pada Chart of Account per tanggal 
tertentu. 

 

• Per Tanggal : ketik tanggalnya dengan  format dd/mm/yy (2 digit 
tanggal, bulan dan tahun) atau klik tombol drop-down untuk 
memunculkan bantuan kalender. 
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• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 

• Jangan tampilkan yang tidak ada saldonya : klik checkbox ini hingga 
tercentang apabila tidak ingin menampilkan akun yang tidak ada 
saldonya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Dalam Rp : checkbox ini (bersama-sama dengan checkbox ‘Dalam Valuta 
Aslinya’) hanya muncul, apabila ada akun pada Chart of Account yang 
menggunakan valuta asing. Kalau checkbox ini dicentang maka saldo 
akun akan ditampilkan dalam Rp. Apabila checkbox ‘Dalam Valuta 
Aslinya’ juga dicentang, maka akan ditampilkan juga saldo dalam valuta 
aslinya. 

• Dalam Valuta Aslinya : checkbox ini hanya muncul, apabila ada akun 
pada Chart of Account yang menggunakan valuta asing. Kalau checkbox 
ini dicentang maka saldo akun akan ditampilkan (juga) dalam Valuta 
Aslinya.  

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
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A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.6 Laporan Perubahan Modal 

Laporan ini menampilkan laporan perubahan modal pada periode tertentu 
atau dalam rentang periode tertentu. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
tombol drop-down pada combobox disebelahnya. 

• Tampilkan juga YTD : jika anda memilih menampilkan laporan 
perubahan modal pada periode tertentu, anda juga dapat menampilkan 
laporan perubahan modal dari awal tahun buku sampai periode 
dimaksud (Year to Date) dengan mencentang checkbox ini. 

• Dari Periode : sebagai alternatif dari memilih periode tertentu, anda bisa 
menampilkan laporan perubahan modal dalam rentang periode tertentu 
dengan mengklik pada opsi ini kemudian pilih periode awal dan periode 
akhirnya dengan mengklik tombol drop-down yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
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semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.7 Buku Kas / Bank 

Buku Kas / Bank menampilkan aktifitas atau mutasi yang terjadi pada akun 
Kas / Bank berikut saldonya selama periode atau rentang waktu tertentu.  

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
Buku Kas / Bank dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Akun Kas / Bank : pilih akun Kas atau Bank yang ingin ditampilkan 
laporannya dengan mengklik pada field ini atau tombol drop-downnya. 
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• Jangan tampilkan No. Jurnal tetapi tampilkan No. Referensinya : setiap 
transaksi di dalam Accpro mempunyai Kode tersendiri dan No. Trs  yang 
otomatis digenerate oleh program. Selain itu user juga diberikan  ruang 
atau fasilitas untuk memasukkan No. Referensinya sendiri. Kalau anda 
lebih suka menampilkan No. Referensi ketimbang No. Jurnal yang 
berupa Kode dan No. Trs yang digenerate oleh program maka biarkan 
checkbox ini dalam keadaan tercentang. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Dalam Valuta Aslinya : centang checkbox ini jika akun Kas atau Bank 
dalam valuta asing dan anda ingin menampilkannya dalam valuta 
aslinya.  

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.8 Laporan Arus Kas 

Laporan ini menampilkan arus kas atau Cash Flow pada periode atau rentang 
periode tertentu.  

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
tombol drop-down pada combobox disebelahnya. 

• Tampilkan juga YTD : jika anda memilih menampilkan arus kas pada 
periode tertentu, anda juga dapat menampilkan arus kas dari awal tahun 
buku sampai periode dimaksud (Year to Date) dengan mencentang 
checkbox ini. 

 

• Dari Periode : sebagai alternatif dari memilih periode tertentu, anda bisa 
menampilkan arus kas dalam rentang periode tertentu dengan mengklik 
pada opsi ini kemudian pilih periode awal dan periode akhirnya dengan 
mengklik tombol drop-down yang ada. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
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kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.9 Laporan Hutang 

7.9.1 Laporan Umur Hutang 

Analisa umur hutang apakah belum jatuh tempo (sedang berjalan) atau sudah 
melebihi jatuh tempo dengan umur tertentu akan ditampilkan pada laporan 
ini. Default yang diberikan Accpro (apabila tidak dirubah) adalah 0 – 30 hari, 
31 – 60 hari, 91 – 120, 121 – 150 hari dan > 150 hari. Anda bisa merubah range 
atau rentang umur hutang melalui menu File > Setup Preferensi pada tab 
Profil. 
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• Jenis Laporan : 
☼ Terperinci : pilih opsi ini jika ingin menampilkan laporan umur 

hutang secara terperinci, yaitu akan ditampilkan invoice-invoice 
mana saja yang masih outstanding (belum lunas) 

☼ Rekapitulasi per Supplier : apabila anda memilih opsi ini, maka 
hanya ditampilkan total hutang yang masih belum lunas untuk 
masing-masing supplier menurut umurnya. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan Umur 
Hutang untuk semua supplier yang ada saldo Hutangnya per tanggal 
dimaksud. Tetapi apabila hanya ingin menampilkan supplier tertentu 
maka pilih suppliernya dengan mengklik pada tombol drop-downnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.9.2 Laporan Kartu Hutang 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan kartu hutang dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan Kartu 
Hutang untuk semua supplier yang ada. Tetapi apabila hanya ingin 
menampilkan supplier tertentu maka pilih suppliernya dengan mengklik 
pada tombol drop-downnya. 
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• Bila tidak ada Saldo Awal dan transaksi jangan ditampilkan : klik 
checkbox ini hingga tidak tercentang apabila tidak ingin menampilkan 
Supplier yang tidak ada saldo awal dan transaksinya dalam periode atau 
rentang tanggal dimaksud. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.9.3 Laporan Hutang per Invoice 

Hutang kepada Supplier untuk masing-masing Invoice Pembelian yang 
masih outstanding (belum lunas) per tanggal tertentu akan ditampilkan pada 
laporan ini dengan dikelompokkan menurut Supplier, kemudian juga 
dikelompokkan lagi menurut Valutanya. 
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• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada outstanding Invoicenya per tanggal dimaksud. 
Tetapi apabila hanya ingin menampilkan supplier tertentu maka pilih 
suppliernya dengan mengklik pada tombol drop-downnya. 

• Tampilkan Detail Transaksi & Histori Pelunasan : apabila anda ingin 
mengetahui juga detail transaksi Invoice yang bersangkutan dan juga 
histori pelunasan (apabila ada, tentu saja baru dilunasi sebagian karena 
kalau telah dilunasi seluruhnya, Invoice ini tidak akan ditampilkan lagi 
pada laporan ini), maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.9.4 Laporan Saldo Hutang 

Laporan ini akan menampilkan Saldo Hutang untuk masing-masing Supplier 
per tanggal tertentu. 

 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Jangan Tampilkan yang tidak ada Saldonya : dengan mencentang 
checkbox ini maka hanya Supplier yang masih mempunyai saldo hutang 
per tanggal dimaksud yang akan ditampilkan. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.10 Laporan Piutang 

7.10.1 Laporan Umur Piutang 

Analisa umur piutang apakah belum jatuh tempo (sedang berjalan) atau 
sudah melebihi jatuh tempo dengan umur tertentu akan ditampilkan pada 
laporan ini. Default yang diberikan Accpro (apabila tidak dirubah) adalah 0 – 
30 hari, 31 – 60 hari, 91 – 120, 121 – 150 hari dan > 150 hari. Anda bisa 
merubah range atau rentang umur piutang melalui menu File > Setup 
Preferensi pada tab Profil. 

 

• Jenis Laporan : 
☼ Per Customer : pilih opsi ini bila ingin menampilkan laporan yang 

dikelompokkan menurut customernya 
☼ Per Salesman : pilih opsi ini bila ingin menampilkan laporan yang 

dikelompokkan menurut salesman dan kemudian dikelompokkan 
lagi menurut customernya. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Salesman : apabila anda memilih opsi Per Salesman, maka anda bisa 
memilih apakah akan menampilkan ke semua Salesman yang ada atau 
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hanya Salesman tertentu dengan mengklik pada field ini atau tombol 
drop-downnya. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan Umur 
Piutang untuk semua customer yang ada saldo Piutangnya per tanggal 
dimaksud. Tetapi apabila hanya ingin menampilkan customer tertentu 
maka pilih customernya dengan mengklik pada tombol drop-downnya. 

• Detail / Summary : 
☼ Terperinci : pilih opsi ini jika ingin menampilkan laporan umur 

piutang secara terperinci, yaitu akan ditampilkan invoice-invoice 
mana saja yang masih outstanding (belum lunas) 

☼ Rekapitulasi per Customer : apabila anda memilih opsi ini, maka 
hanya ditampilkan total piutang yang masih belum lunas untuk 
masing-masing customer menurut umurnya. 

☼ Rekapitulasi per Salesman : apabila anda memilih opsi Per 
Salesman pada jenis laporan di atas, anda bisa memilih opsi ini 
apabila hanya ingin menampilkan total piutang yang masih belum 
lunas untuk masing-masing salesman menurut umurnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.10.2 Laporan Kartu Piutang 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan kartu piutang dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 
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• Customer : pilih < Semua > kalau ingin menampilkan laporan Kartu 
Piutang untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

• Bila tidak ada Saldo Awal dan transaksi jangan ditampilkan : klik 
checkbox ini hingga tidak tercentang apabila tidak ingin menampilkan 
Customer yang tidak ada saldo awal dan transaksinya dalam periode 
atau rentang tanggal dimaksud. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.10.3 Laporan Piutang per Invoice 

Piutang Customer untuk masing-masing Invoice Penjualan (Sales Invoice) 
yang masih outstanding (belum lunas) per tanggal tertentu akan ditampilkan 
pada laporan ini dengan dikelompokkan menurut Customer, kemudian juga 
dikelompokkan lagi menurut Valutanya.  

 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada outstanding Invoicenya per tanggal dimaksud. 
Tetapi apabila hanya ingin menampilkan customer tertentu maka pilih 
customernya dengan mengklik pada tombol drop-downnya. 

• Tampilkan Detail Transaksi & Histori Pelunasan : apabila anda ingin 
mengetahui juga detail transaksi Invoice yang bersangkutan dan juga 
histori pelunasan (apabila ada, tentu saja baru dilunasi sebagian karena 
kalau telah dilunasi seluruhnya, Invoice ini tidak akan ditampilkan lagi 
pada laporan ini), maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
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belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.10.4 Laporan Saldo Piutang 

Apabila anda hanya ingin mengetahui saldo piutang per tanggal tertentu, 
maka dapat menggunakan laporan ini sebagai alternatif yang lebih ringkas 
ketimbang laporan umur piutang atau laporan kartu piutang. Berbeda 
dengan saldo piutang pada Daftar Kontak, Saldo & Kartu Hutang / Piutang 
dimana saldo piutang yang ditampilkan adalah posisi akhir saldo piutang, 
maka pada laporan ini bisa ditampilkan saldo piutang per tanggal tertentu. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Grup : pilih < Semua > kalau ingin menampilkan laporan Saldo Piutang 
untuk semua grup customer yang ada. Tetapi apabila hanya ingin 
menampilkan grup tertentu maka pilih grupnya dengan mengklik pada 
tombol drop-downnya. 
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• Jangan tampilkan yang tidak ada saldonya : klik checkbox ini hingga 
tidak tercentang apabila anda juga ingin menampilkan customer yang 
tidak ada saldo piutangnya. 

• Kelompokkan menurut grupnya : klik checkbox ini hingga tercentang 
apabila anda ingin mengelompokkan customer menurut grupnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 
 

7.11 Laporan Saldo Barang & Kartu Stock 

7.11.1 Laporan Saldo Barang 

Laporan ini menampilkan saldo barang per tanggal tertentu, bisa ditampilkan 
berikut nilainya. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan. Pilih 
< Semua > jika ingin menampilkan saldo barang untuk semua gudang 
yang ada atau pilih gudangnya dengan klik pada field ini atau tombol 
drop-downnya, maka daftar gudang akan ditampilkan. 



7-28 
 

 

• Grup / Kelompok Barang tertentu : biarkan checkbox ini dalam keadaan 
tidak tercentang apabila tidak ingin menampilkan hanya kelompok 
barang tertentu, sebaliknya centanglah checkbox ini, kemudian pilih 
grup atau kelompok barangnya. Dalam keadaan tercentang, maka anda 
bisa memilih atau merubah grup / kelompok barang yang ingin 
ditampilkan dengan klik pada field di sampingnya atau tombol drop-
downnya.  

• Termasuk Saldo Barang dalam Konsinyasi (Dititipkan) : checkbox ini 
hanya muncul jika telah diakomodasi adanya Penjualan Konsinyasi 
melalui Setup Preferensi. Apabila ingin menampilkan laporan saldo 
barang termasuk barang dalam konsinyasi maka centang checkbox ini. 

• Tampilkan perincian Lokasi Stock Barang : checkbox ini hanya muncul 
jika Multi Gudang dan / atau diakomodasi adanya Penjualan Konsinyasi. 
Apabila ingin ada perincian lokasi barang berikut saldonya masing-
masing maka centang checkbox ini. 

• Tampilkan perincian Lot/Serial No. : checkbox ini hanya muncul jika 
ada barang yang mempunyai Serial No. atau Lot No./Batch No. Apabila 
ingin ada perincian Serial No. atau  Lot No./Batch No. berikut saldonya 
masing-masing maka centang checkbox ini. 
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• Jangan Tampilkan yang tidak ada Saldonya : kalau checkbox ini 
tercentang, maka hanya barang yang mempunyai saldo yang 
ditampilkan. 

• Jangan Tampilkan Nilai : jika ingin ditampilkan berikut nilainya maka 
biarkan checkbox ini dalam keadaan tidak tercentang. 

• Untuk keperluan Stock Opname : dengan mencentang checkbox ini 
maka laporan yang ditampilkan adalah dalam bentuk form untuk 
keperluan stock opname dimana ada kolom Stock Taking yang dapat 
diisi hasil stock taking di lapangan. Apabila multi gudang, maka dengan 
mencentang checkbox ini, anda harus menentukan gudang tertentu, jadi 
tidak bisa untuk semua gudang. 

• Kelompokkan menurut Grupnya : kalau ingin laporan ditampilkan 
mengelompok berdasarkan Grup Barangnya, maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.11.2 Rekapitulasi Kartu Stock 

Laporan ini menampilkan saldo awal barang, rekapitulasi kuantitas masuk 
dan kuantitas keluar serta saldo akhir barang pada periode tertentu. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan rekapitulasi kartu stock dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan. Pilih 
< Semua > jika ingin menampilkan laporan untuk semua gudang yang 
ada atau pilih gudangnya dengan klik pada field ini atau tombol drop-
downnya, maka daftar gudang akan ditampilkan. 

• Product / Barang : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
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dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Jangan tampilkan apabila tidak ada mutasi dan saldo : apabila anda 
ingin hanya barang-barang yang mempunyai saldo dan mutasi pada 
periode dimaksud saja yang ditampilkan, maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.11.3 Kartu Stock 

Laporan ini menampilkan kartu stock untuk periode tertentu dimana masing-
masing barang memiliki lembar yang terpisah satu sama lain. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan rekapitulasi kartu stock dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
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tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan. Pilih 
gudangnya dengan klik pada field ini atau tombol drop-downnya, maka 
daftar gudang akan ditampilkan. 

• Product / Barang : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
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ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.11.4 Analisa Saldo Barang 

Laporan ini menampilkan analisa saldo barang per tanggal hari ini 
menyangkut saldo barang ditangan dan kuantitas dalam pemesanan kepada 
supplier (Qty PO) dan kuantitas barang yang sudah dipesan oleh customer 
(Qty SO). 

• Per Tanggal : khusus laporan ini tanggal otomatis ditampilkan sebagai 
tanggal hari ini dan tidak bisa diubah/diedit. 

• Grup / Kelompok Barang tertentu : biarkan checkbox ini dalam keadaan 
tidak tercentang apabila tidak ingin menampilkan hanya kelompok 
barang tertentu, sebaliknya centanglah checkbox ini, kemudian pilih 
grup atau kelompok barangnya. Dalam keadaan tercentang, maka anda 
bisa memilih atau merubah grup / kelompok barang yang ingin 
ditampilkan dengan klik pada field ini atau klik tombol drop-downnya. 
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• Termasuk Saldo Barang Konsinyasi Masuk (Titipan) : kalau checkbox 
ini dicentang maka akan ditampilkan berikut barang yang 
diidentifikasikan sebagai barang Konsinyasi Masuk. 

• Jangan Tampilkan yang tidak ada Saldonya : kalau checkbox ini 
tercentang, maka hanya barang yang mempunyai saldo yang 
ditampilkan. 

• Kelompokkan menurut Grupnya : kalau ingin laporan ditampilkan 
mengelompok berdasarkan Grup Barangnya, maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.12 Laporan Mutasi Barang 

7.12.1 Rekapitulasi per Jenis Transaksi 

Laporan ini menampilkan saldo awal barang, rekapitulasi kuantitas mutasi 
barang menurut jenis transaksinya yaitu Pembelian, Sales Return, 
Assembling/Job Order, Penjualan/Pengiriman Barang, Adjustment/Stock 
Transfer dan Purchase Return serta saldo akhir disertai nilai masing-masing 
dalam rentang periode tertentu. 

7.12.2 Per Jenis Transaksi (FIFO) 

Laporan ini hanya aktif jika Metode Harga Pokok Penjualan yang digunakan 
adalah FIFO (First In First Out) yang ditentukan melalui Setup Preferensi. 
Laporan ini menampilkan saldo awal barang, kuantitas mutasi barang 
menurut jenis transaksinya yaitu Pembelian, Sales Return, Assembling/Job 
Order, Penjualan/ Pengiriman Barang, Adjustment/Stock Transfer dan 
Purchase Return serta saldo akhir disertai nilai masing-masing dalam rentang 
periode tertentu sesuai prinsip FIFO. 
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• Periode : pilih Periodenya dengan mengklik pada tombol drop-
downnya. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan. Pilih 
gudangnya dengan klik pada field ini atau tombol drop-downnya, maka 
daftar gudang akan ditampilkan. 

• Product / Barang : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Termasuk Barang Konsinyasi Masuk : kalau checkbox ini dicentang 
maka akan ditampilkan berikut barang yang diidentifikasikan sebagai 
barang Konsinyasi Masuk. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.12.3 Histori Barang Masuk 

Laporan ini menampilkan analisa histori barang masuk untuk periode 
tertentu. Barang ditampilkan menurut kelompok (grup) barangnya dan 
masing-masing barang akan ditampilkan histori transaksi yang menyangkut 
kuantitas penambahan barang tersebut ke dalam stock berikut satuan 
transaksi aslinya dan harga satuannya dan kemudian juga ditampilkan 
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konversi ke dalam satuan dasarnya (Satuan Inventorynya) baik kuantitas 
maupun harga pokoknya. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan rekapitulasi kartu stock dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan. Pilih 
gudangnya dengan klik pada field ini atau tombol drop-downnya, maka 
daftar gudang akan ditampilkan. 

• Product / Barang : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 
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☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.12.4 Histori Barang Keluar 

Laporan ini menampilkan analisa histori barang keluar untuk periode 
tertentu. Barang ditampilkan menurut kelompok (grup) barangnya dan 
masing-masing barang akan ditampilkan histori transaksi yang menyangkut 
kuantitas pengurangan barang tersebut dari stock berikut satuan transaksi 
aslinya dan harga satuannya dan kemudian juga ditampilkan konversi ke 
dalam satuan dasarnya (Satuan Inventorynya) baik kuantitas maupun harga 
pokoknya. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan rekapitulasi kartu stock dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan. Pilih 
gudangnya dengan klik pada field ini atau tombol drop-downnya, maka 
daftar gudang akan ditampilkan. 

• Product / Barang : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
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Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.13 Laporan Pembelian 

7.13.1 Purchase Order (PO) per Transaksi 

Laporan ini menampilkan Purchase Order (PO) pada periode atau rentang 
waktu tertentu ditampilkan menurut urutan tanggal transaksinya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 
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• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada. Tetapi apabila hanya ingin menampilkan 
supplier tertentu maka pilih suppliernya dengan mengklik pada tombol 
drop-downnya. 

• Item di Master Barang & Jasa : apabila checkbox ini dicentang berarti 
anda ingin menampilkan laporan menyangkut item barang yang ada di 
Master Barang & Jasa. 

• Item Lain-lain : apabila anda memanfaatkan opsi PO Lain-lain pada 
modul Purchase Order, maka dengan mencentang checkbox ini PO jenis 
ini akan ikut ditampilkan pada laporan. 

• Group by Supplier : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan PO menurut Suppliernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
pembelian beserta kuantitas dan harga satuannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.13.2 Purchase Order (PO) per Barang 

Laporan ini menampilkan Purchase Order (PO) menurut barang atau item 
pembeliannya, jadi fokusnya adalah pada barangnya. Untuk masing-masing 
barang ditampilkan rincian Tanggal PO, No. PO, Supplier, Qty Order, Qty 
Diterima  dan Harga Satuan serta Nilainya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan PO per Barang dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada. Tetapi apabila hanya ingin menampilkan 
supplier tertentu maka pilih suppliernya dengan mengklik pada tombol 
drop-downnya. 
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• Product / Barang / Item :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item pembelian 

yang ada pada rentang periode yang telah dipilih. 
 Item di Master Barang & Jasa : jika anda memilih Semua, maka 

masih bisa menentukan apakah termasuk item di Master Barang 
& Jasa dengan mencentang atau tidak checkbox ini. 

 Item Lain-lain : dengan mencentang checkbox ini berarti anda 
juga ingin menampilkan item pembelian pada PO Lain-lain. 

 Dikelompokkan menurut Grup Barang : centang checkbox ini 
jika ingin laporan ditampilkan menurut Kelompok Barangnya. 

☼ Grup / Kelompok Tertentu : sebagai alternatif dari menampilkan 
semua barang anda bisa memilih opsi ini jika hanya ingin 
menampilkan item di Master Barang & Jasa yang masuk dalam 
kelompok barang tertentu. Selanjutnya pilih grup (kelompok) 
barangnya. 

☼ Product Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 
item tertentu di Master Barang & Jasa, maka pilih opsi ini, kemudian 
pilih item barang yang bersangkutan dari form Lookup Barang yang 
ditampilkan. 

☼ Item Lain-lain : sedangkan jika hanya ingin menampilkan item 
pembelian tertentu pada PO Lain-lain maka pilih opsi ini kemudian 
pilih itemnya. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
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ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.13.3 Pembelian per Transaksi 

Laporan ini menampilkan transaksi pembelian yang terjadi pada periode atau 
rentang waktu tertentu ditampilkan menurut urutan tanggal transaksinya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan pembelian dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan pembelian 
untuk semua supplier yang ada. Tetapi apabila hanya ingin 
menampilkan supplier tertentu maka pilih suppliernya dengan mengklik 
pada tombol drop-downnya. 
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• Item di Master Barang & Jasa : apabila checkbox ini dicentang berarti 
anda ingin menampilkan laporan pembelian menyangkut item barang 
yang ada di Master Barang & Jasa. 

• Item Lain-lain : apabila anda memanfaatkan opsi Pembelian Lain-lain 
pada modul Purchase Invoice, maka dengan mencentang checkbox ini 
pembelian jenis ini akan ikut ditampilkan pada laporan pembelian. 

• Group by Supplier : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan pembelian menurut Suppliernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
pembelian beserta kuantitas dan harga satuannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.13.4 Pembelian per Barang 

Laporan ini menampilkan pembelian menurut barang atau item 
pembeliannya, jadi fokusnya adalah pada barangnya. Untuk masing-masing 
barang ditampilkan rincian tanggal transaksi pembeliannya, nomor transaksi 
pembelian dan invoicenya, supplier, qty dan harga satuan serta nilainya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Pembelian per Barang dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan pembelian 
untuk semua supplier yang ada. Tetapi apabila hanya ingin 
menampilkan supplier tertentu maka pilih suppliernya dengan mengklik 
pada tombol drop-downnya. 
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• Product / Barang / Item :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item pembelian 

yang ada pada rentang periode yang telah dipilih. 
 Item di Master Barang & Jasa : jika anda memilih Semua, maka 

masih bisa menentukan apakah termasuk item di Master Barang 
& Jasa dengan mencentang atau tidak checkbox ini. 

 Item Lain-lain : dengan mencentang checkbox ini berarti anda 
juga ingin menampilkan item pembelian pada Pembelian Lain-
lain. 

 Dikelompokkan menurut Grup Barang : centang checkbox ini 
jika ingin laporan ditampilkan menurut Kelompok Barangnya. 

☼ Grup / Kelompok Tertentu : sebagai alternatif dari menampilkan 
semua barang anda bisa memilih opsi ini jika hanya ingin 
menampilkan item di Master Barang & Jasa yang masuk dalam 
kelompok barang tertentu. Selanjutnya pilih grup (kelompok) 
barangnya. 

☼ Product Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 
item tertentu di Master Barang & Jasa, maka pilih opsi ini, kemudian 
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pilih item barang yang bersangkutan dari form Lookup Barang yang 
ditampilkan. 

☼ Item Lain-lain : sedangkan jika hanya ingin menampilkan item 
pembelian tertentu pada Pembelian Lain-lain maka pilih opsi ini 
kemudian pilih itemnya. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.13.5 Retur Pembelian Per Transaksi 

Laporan ini menampilkan retur pembelian yang terjadi pada periode atau 
rentang waktu tertentu ditampilkan menurut urutan tanggal transaksinya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan retur pembelian dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
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tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada. Tetapi apabila hanya ingin menampilkan 
supplier tertentu maka pilih suppliernya dengan mengklik pada tombol 
drop-downnya. 

• Group by Supplier : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan laporan menurut Suppliernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian 
barang beserta kuantitas dan harga satuannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.13.6 Retur Pembelian Per Barang 

Laporan ini menampilkan retur pembelian menurut barangnya, jadi fokusnya 
adalah pada barangnya. Untuk masing-masing barang ditampilkan rincian 
tanggal transaksi, nomor transaksi dan referensinya, supplier, qty dan harga 
satuan serta nilainya. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Retur Pembelian Per Barang dalam rentang tanggal tertentu 
dengan mengklik pada opsi ini kemudian ketik rentang tanggalnya pada 
kedua field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, 
bulan dan tahun) atau klik tombol drop-down untuk memunculkan 
bantuan kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada. Tetapi apabila hanya ingin menampilkan 
supplier tertentu maka pilih suppliernya dengan mengklik pada tombol 
drop-downnya. 

• Product / Barang :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada pada rentang periode yang telah dipilih. 
 Dikelompokkan menurut Grup Barang : centang checkbox ini 

jika ingin laporan ditampilkan menurut Kelompok Barangnya. 
☼ Grup / Kelompok Tertentu : sebagai alternatif dari menampilkan 

semua barang, anda bisa memilih opsi ini jika hanya ingin 
menampilkan item di Master Barang & Jasa yang masuk dalam 
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kelompok barang tertentu. Selanjutnya pilih grup (kelompok) 
barangnya. 

☼ Product Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 
item tertentu di Master Barang & Jasa, maka pilih opsi ini, kemudian 
pilih item barang yang bersangkutan dari form Lookup Barang yang 
ditampilkan. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 
 

7.14 Laporan Penjualan 

7.14.1 Sales Order (SO) per Transaksi 

Laporan ini menampilkan Sales Order (SO) pada periode atau rentang waktu 
tertentu ditampilkan menurut urutan tanggal SOnya. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Item di Master Barang & Jasa : apabila checkbox ini dicentang berarti 
anda ingin SO menyangkut item barang yang ada di Master Barang & 
Jasa (SO pada umumnya) ikut ditampilkan pada laporan. 

• Item Lain-lain : apabila anda memanfaatkan opsi Penjualan Lain-lain 
pada modul Sales Order, maka dengan mencentang checkbox ini, SO 
untuk penjualan jenis ini akan ditampilkan pada laporan. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan SO menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 
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• Status : biarkan checkboxnya tercentang untuk menampilkan SO dengan 
status tertentu. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.14.2 Sales Order (SO)  per Salesman 

Laporan ini menampilkan SO dalam periode atau rentang waktu tertentu 
yang dikelompokkan menurut Salesmannya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

 

• Salesman :  pilih < Semua > jika ingin menampilkan laporan untuk 
semua Salesman yang ada transaksinya atau pilih Salesmannya jika 
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hanya ingin menampilkan Salesman tertentu dengan mengklik tombol 
drop-downnya. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Item di Master Barang & Jasa : apabila checkbox ini dicentang berarti 
anda ingin menampilkan laporan SO menyangkut item barang yang ada 
di Master Barang & Jasa (SO pada umumnya). 

• Item Lain-lain : apabila anda memanfaatkan opsi Penjualan Lain-lain 
pada modul Sales Order, maka dengan mencentang checkbox ini 
penjualan jenis ini akan  ditampilkan pada laporan. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan SO menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 

• Status : biarkan checkboxnya tercentang untuk menampilkan SO dengan 
status tertentu. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.14.3 Sales Order (SO) per Barang 

Laporan ini menampilkan SO menurut barang atau item penjualannya, jadi 
fokusnya adalah pada barangnya. Untuk masing-masing barang ditampilkan 
rincian Tanggal SO, No. SO, Customer, Qty Order, Qty Dikirim dan Harga 
Satuan serta Nilainya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 
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• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Sales Order per Barang dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Salesman :  pilih < Semua > jika laporan yang ditampilkan tidak 
tergantung Salesmannya atau pilih Salesman tertentu jika hanya ingin 
menampilkan laporan yang terkait dengan salesman tertentu. 

• Product / Barang :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item penjualan 

yang ada pada rentang periode yang telah dipilih. 
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 Item di Master Barang & Jasa : jika anda memilih Semua, maka 
masih bisa menentukan apakah termasuk item di Master Barang 
& Jasa dengan mencentang atau tidak checkbox ini. 

 Item Lain-lain : dengan mencentang checkbox ini berarti anda 
juga ingin menampilkan item penjualan pada SO dengan jenis 
Penjualan Lain-lain. 

 Dikelompokkan menurut Grup Barang : centang checkbox ini 
jika ingin laporan ditampilkan menurut Kelompok Barangnya. 

☼ Grup / Kelompok Tertentu : sebagai alternatif dari menampilkan 
semua barang anda bisa memilih opsi ini jika hanya ingin 
menampilkan item di Master Barang & Jasa yang masuk dalam 
kelompok barang tertentu. Selanjutnya pilih grup (kelompok) 
barangnya. 

☼ Product Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 
item tertentu di Master Barang & Jasa, maka pilih opsi ini, kemudian 
pilih item barang yang bersangkutan dari form Lookup Barang yang 
ditampilkan. 

☼ Item Lain-lain : sedangkan jika hanya ingin menampilkan item 
penjualan tertentu pada SO dengan jenis Penjualan Lain-lain maka 
pilih opsi ini kemudian pilih itemnya. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
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A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.14.4 Penjualan per Transaksi 

Laporan ini menampilkan transaksi penjualan yang terjadi pada periode atau 
rentang waktu tertentu ditampilkan menurut urutan tanggal invoicenya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan penjualan dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Customer : pilih < Semua > kalau ingin menampilkan laporan penjualan 
untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 
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• Item di Master Barang & Jasa : apabila checkbox ini dicentang berarti 
anda ingin menampilkan laporan penjualan menyangkut item barang 
yang ada di Master Barang & Jasa. 

• Item Lain-lain : apabila anda memanfaatkan opsi Penjualan Lain-lain 
pada modul Sales Invoice, maka dengan mencentang checkbox ini 
penjualan jenis ini akan ditampilkan pada laporan penjualan. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan penjualan menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 

• Jangan tampilkan HPP : kalau HPP tidak ingin muncul pada laporan 
maka klik checkbox ini hingga tidak tercentang. Sebagai catatan, 
checkbox ini tidak muncul untuk user yang pada saat Setup User tidak 
diberikan hak untuk melihat HPP yaitu dengan mencentang checkbox 
‘Jangan tampilkan (sembunyikan) Harga Pokok Penjualan pada Laporan 
/ Inquiry tertentu’. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.14.5 Penjualan per Salesman 

Laporan ini menampilkan penjualan dalam periode atau rentang waktu 
tertentu yang dikelompokkan menurut Salesmannya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan penjualan dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 
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• Salesman :  pilih < Semua > jika ingin menampilkan laporan untuk 
semua Salesman yang ada transaksinya atau pilih Salesmannya jika 
hanya ingin menampilkan Salesman tertentu dengan mengklik tombol 
drop-downnya. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan penjualan 
untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

• Item di Master Barang & Jasa : apabila checkbox ini dicentang berarti 
anda ingin menampilkan laporan penjualan menyangkut item barang 
yang ada di Master Barang & Jasa. 

• Item Lain-lain : apabila anda memanfaatkan opsi Penjualan Lain-lain 
pada modul Sales Invoice, maka dengan mencentang checkbox ini 
penjualan jenis ini akan  ditampilkan pada laporan penjualan. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan penjualan menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 

• Jangan tampilkan HPP : kalau HPP tidak ingin muncul pada laporan 
maka klik checkbox ini hingga tidak tercentang. Checkbox ini tidak 
muncul untuk user yang tidak diberikan hak untuk itu. 
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• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.14.6 Penjualan per Barang 

Laporan ini menampilkan penjualan menurut barang atau item penjualannya, 
jadi fokusnya adalah pada barangnya. Untuk masing-masing barang 
ditampilkan rincian tanggal transaksi penjualannya, nomor transaksi dan 
invoicenya, customer, qty dan harga satuan serta nilainya. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Penjualan per Barang dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
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field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan penjualan 
untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

• Salesman :  pilih < Semua > jika laporan yang ditampilkan tidak 
tergantung Salesmannya atau pilih Salesman tertentu jika hanya ingin 
menampilkan laporan penjualan per Barang yang terkait dengan 
salesman tertentu. 

• Product / Barang :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item penjualan 

yang ada pada rentang periode yang telah dipilih. 
 Item di Master Barang & Jasa : jika anda memilih Semua, maka 

masih bisa menentukan apakah termasuk item di Master Barang 
& Jasa dengan mencentang atau tidak checkbox ini. 

 Item Lain-lain : dengan mencentang checkbox ini berarti anda 
juga ingin menampilkan item penjulana pada Penjualan Lain-
lain.  

 Dikelompokkan menurut Grup Barang : centang checkbox ini 
jika ingin laporan ditampilkan menurut Kelompok Barangnya. 

☼ Grup / Kelompok Tertentu : sebagai alternatif dari menampilkan 
semua barang anda bisa memilih opsi ini jika hanya ingin 
menampilkan item di Master Barang & Jasa yang masuk dalam 
kelompok barang tertentu. Selanjutnya pilih grup (kelompok) 
barangnya. 

☼ Product Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 
item tertentu di Master Barang & Jasa, maka pilih opsi ini, kemudian 
pilih item barang yang bersangkutan dari form Lookup Barang yang 
ditampilkan. 

☼ Item Lain-lain : sedangkan jika hanya ingin menampilkan item 
penjualan tertentu pada Penjualan Lain-lain maka pilih opsi ini 
kemudian pilih itemnya. 
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• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. Jadi selama anda belum 
mengembalikannya ke ukuran A4, anda perlu klik kanan kembali pada 
tombol Preview baik untuk laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.14.7 Retur Penjualan Per Transaksi 

Laporan ini menampilkan retur penjualan yang terjadi pada periode atau 
rentang waktu tertentu ditampilkan menurut urutan tanggal transaksinya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan retur penjualan dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 
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• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan laporan menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian 
barang beserta kuantitas dan harga satuannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.14.8 Retur Penjualan Per Salesman 

Laporan ini menampilkan retur penjualan yang terjadi pada periode atau 
rentang waktu tertentu dikelompokkan menurut salesmannya. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan retur penjualan dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Salesman :  pilih < Semua > jika ingin menampilkan laporan untuk 
semua Salesman yang ada transaksinya atau pilih Salesmannya jika 
hanya ingin menampilkan Salesman tertentu dengan mengklik tombol 
drop-downnya. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan laporan menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian 
barang beserta kuantitas dan harga satuannya. 
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• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.14.9 Retur Penjualan Per Barang 

Laporan ini menampilkan retur penjualan menurut barangnya, jadi fokusnya 
adalah pada barangnya. Untuk masing-masing barang ditampilkan rincian 
tanggal transaksi, nomor transaksi dan referensinya, customer, qty dan harga 
satuan serta nilainya. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Retur Penjualan Per Barang dalam rentang tanggal tertentu 
dengan mengklik pada opsi ini kemudian ketik rentang tanggalnya pada 
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kedua field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, 
bulan dan tahun) atau klik tombol drop-down untuk memunculkan 
bantuan kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Product / Barang :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada pada rentang periode yang telah dipilih. 
 Dikelompokkan menurut Grup Barang : centang checkbox ini 

jika ingin laporan ditampilkan menurut Kelompok Barangnya. 
☼ Grup / Kelompok Tertentu : sebagai alternatif dari menampilkan 

semua barang, anda bisa memilih opsi ini jika hanya ingin 
menampilkan item di Master Barang & Jasa yang masuk dalam 
kelompok barang tertentu. Selanjutnya pilih grup (kelompok) 
barangnya. 

☼ Product Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 
item tertentu di Master Barang & Jasa, maka pilih opsi ini, kemudian 
pilih item barang yang bersangkutan dari form Lookup Barang yang 
ditampilkan. 

• Urutkan berdasarkan : pilih opsi Kode Barang jika laporan ingin 
ditampilkan menurut urutan Kode Barangnya, sedangkan jika ingin 
ditampilkan menurut urutan Nama Barangnya maka pilih opsi Nama 
Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
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A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.14.10 Penjualan & Retur per Salesman 

Laporan ini sama seperti Laporan Penjualan per Salesman tetapi di samping 
menampilkan penjualan dalam periode atau rentang waktu tertentu yang 
dikelompokkan menurut Salesmannya juga ditampilkan retur penjualannya 
dalam rentang waktu tersebut. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Salesman :  pilih < Semua > jika ingin menampilkan laporan untuk 
semua Salesman yang ada transaksinya atau pilih Salesmannya jika 
hanya ingin menampilkan Salesman tertentu dengan mengklik tombol 
drop-downnya. 
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• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Item di Master Barang & Jasa : apabila checkbox ini dicentang berarti 
anda ingin menampilkan laporan menyangkut item barang yang ada di 
Master Barang & Jasa. 

• Item Lain-lain : apabila anda memanfaatkan opsi Penjualan Lain-lain 
pada modul Sales Invoice, maka dengan mencentang checkbox ini 
penjualan jenis ini akan  ditampilkan pada laporan ini. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan penjualan dan retur (kalau ada) menurut 
Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan dan retur (kalau ada) beserta kuantitas dan harga satuannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.15 Laporan Transaksi Barang Lainnya 

7.15.1 Laporan Assembling Per Transaksi 

Laporan ini menampilkan transaksi assembling yang terjadi dalam rentang 
waktu tertentu. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 
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• Product / Barang yang dihasilkan : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Gudang : field ini hanya  muncul jika fitur Multi Gudang diaktifkan.  
☼ Asal Barang yang diassembling : pilih  < Semua > jika gudang asal 

barang yang diassembling tidak dibatasi hanya gudang tertentu saja, 
sebaliknya pilih gudangnya dengan klik pada field ini atau tombol 
drop-downnya, maka daftar gudang akan ditampilkan. 

☼ Tujuan Barang hasil assembling : pilih  < Semua > jika gudang 
tujuan barang hasil assembling tidak dibatasi hanya gudang tertentu 
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saja, sebaliknya pilih gudangnya dengan klik pada field ini atau 
tombol drop-downnya, maka daftar gudang akan ditampilkan. 

• Sort berdasarkan :  
☼ Tgl. Trs : bila anda memilih opsi ini maka laporan akan diurutkan 

menurut tanggal transaksinya. 
☼ Barang - Tgl. Trs : bila anda memilih opsi ini maka laporan akan 

menurut Kode Barang yang dihasilkan, baru kemudian tanggal 
transaksinya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.15.2 Laporan Assembling Per Barang Hasil Assembling 

Laporan ini menampilkan transaksi assembling yang terjadi dalam rentang 
waktu tertentu menyangkut barang tertentu hasil assembling. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 
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• Product / Barang yang dihasilkan  : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Gudang : field ini hanya  muncul jika fitur Multi Gudang diaktifkan.  
☼ Asal Barang yang diassembling : pilih  < Semua > jika gudang asal 

barang yang diassembling tidak dibatasi hanya gudang tertentu saja, 
sebaliknya pilih gudangnya dengan klik pada field ini atau tombol 
drop-downnya, maka daftar gudang akan ditampilkan. 

☼ Tujuan Barang hasil assembling : pilih  < Semua > jika gudang 
tujuan barang hasil assembling tidak dibatasi hanya gudang tertentu 
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saja, sebaliknya pilih gudangnya dengan klik pada field ini atau 
tombol drop-downnya, maka daftar gudang akan ditampilkan. 

• Sort berdasarkan :  
☼ Kode Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Kode Barangnya. 
☼ Nama Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Nama Barangnya. 
• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 

dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.15.3 Laporan Assembling Per Barang yg diassembling 

Laporan ini menampilkan transaksi assembling yang terjadi dalam rentang 
waktu tertentu menyangkut barang tertentu yang diassembling. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 
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• Barang yang diassembling  : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Gudang : field ini hanya  muncul jika fitur Multi Gudang diaktifkan.  
☼ Asal Barang yang diassembling : pilih  < Semua > jika gudang asal 

barang yang diassembling tidak dibatasi hanya gudang tertentu saja, 
sebaliknya pilih gudangnya dengan klik pada field ini atau tombol 
drop-downnya, maka daftar gudang akan ditampilkan. 

☼ Tujuan Barang hasil assembling : pilih  < Semua > jika gudang 
tujuan barang hasil assembling tidak dibatasi hanya gudang tertentu 
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saja, sebaliknya pilih gudangnya dengan klik pada field ini atau 
tombol drop-downnya, maka daftar gudang akan ditampilkan. 

• Sort berdasarkan :  
☼ Kode Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Kode Barangnya. 
☼ Nama Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Nama Barangnya. 
• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 

dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.15.4 Laporan Adjustment Stock Per Transaksi 

Laporan ini menampilkan transaksi penyesuaian barang (adjustment stock) 
yang terjadi dalam rentang waktu tertentu. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 
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• Gudang : field ini hanya  muncul jika fitur Multi Gudang diaktifkan. 
Pilih  < Semua > jika gudang barang yang disesuaikan tidak dibatasi 
hanya gudang tertentu saja, sebaliknya pilih gudangnya dengan klik 
pada field ini atau tombol drop-downnya, maka daftar gudang akan 
ditampilkan. 

• Sort berdasarkan :  
☼ Tgl. Trs : bila anda memilih opsi ini maka laporan akan diurutkan 

menurut tanggal transaksinya. 
☼ No. Trs : bila anda memilih opsi ini maka laporan akan diurutkan 

menurut nomor transaksinya. 
• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 

dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.15.5 Laporan Adjustment Stock Per Barang 

Laporan ini menampilkan transaksi penyesuaian barang (adjustment stock) 
yang terjadi dalam rentang waktu tertentu menyangkut barang tertentu. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

 

• Gudang : field ini hanya muncul jika fitur Multi Gudang diaktifkan. Pilih  
< Semua > jika gudang barang yang disesuaikan tidak dibatasi hanya 
gudang tertentu saja, sebaliknya pilih gudangnya dengan klik pada field 
ini atau tombol drop-downnya, maka daftar gudang akan ditampilkan. 

• Product / Barang  : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
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☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 
dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Sort berdasarkan :  
☼ Kode Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Kode Barangnya. 
☼ Nama Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Nama Barangnya. 
• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 

dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.15.6 Laporan Stock Transfer Per Transaksi 

Laporan ini menampilkan transaksi pemindahan barang antar gudang (Stock 
Transfer) yang terjadi dalam rentang waktu tertentu. Oleh karena itu laporan 
ini hanya muncul jika fitur ‘Multi Gudang’ telah diaktifkan melalui modul 
Setup Preferensi. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Gudang :  
☼ Gudang Asal : pilih  < Semua > jika gudang barang asal barang tidak 

dibatasi hanya gudang tertentu saja, sebaliknya pilih gudangnya 
dengan klik pada field ini atau tombol drop-downnya, maka daftar 
gudang akan ditampilkan. 

☼ Gudang Tujuan : pilih  < Semua > jika gudang kemana barang 
ditujukan tidak dibatasi hanya gudang tertentu saja, sebaliknya pilih 
gudangnya dengan klik pada field ini atau tombol drop-downnya, 
maka daftar gudang akan ditampilkan. 

• Sort berdasarkan :  
☼ Tgl. Trs : bila anda memilih opsi ini maka laporan akan diurutkan 

menurut tanggal transaksinya. 
☼ No. Trs : bila anda memilih opsi ini maka laporan akan diurutkan 

menurut nomor transaksinya. 
• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 

dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
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ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.15.7 Laporan Stock Transfer Per Barang 

Laporan ini menampilkan transaksi pemindahan barang antar gudang (Stock 
Transfer) yang terjadi dalam rentang waktu tertentu menyangkut barang 
tertentu. Laporan ini hanya tersedia jika fitur ‘Multi Gudang’ telah diaktifkan 
melalui modul Setup Preferensi. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Gudang : 
☼ Gudang Asal : pilih  < Semua > jika gudang barang asal barang tidak 

dibatasi hanya gudang tertentu saja, sebaliknya pilih gudangnya 
dengan klik pada field ini atau tombol drop-downnya, maka daftar 
gudang akan ditampilkan. 

☼ Gudang Tujuan : pilih  < Semua > jika gudang kemana barang 
ditujukan tidak dibatasi hanya gudang tertentu saja, sebaliknya pilih 
gudangnya dengan klik pada field ini atau tombol drop-downnya, 
maka daftar gudang akan ditampilkan. 

• Product / Barang  : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Sort berdasarkan :  
☼ Kode Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Kode Barangnya. 
☼ Nama Barang : bila anda memilih opsi ini maka laporan akan 

diurutkan menurut Nama Barangnya. 
• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 

dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
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ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.16 Laporan Departemen & Proyek (Job) 

Menu ini hanya ada apabila fitur Multi Departemen dan atau Proyek telah 
diaktifkan melalui Setup Preferensi. 

7.16.1 Department Cost & Revenue 

Laporan ini akan menampilkan biaya dan pendapatan yang timbul dalam 
periode atau rentang waktu tertentu menurut departemennya. Jadi disini 
yang ditampilkan adalah ayat jurnal transaksi yang terkait akun Biaya dan 
Pendapatan yang dibebankan atau dialokasikan pada departemen tertentu. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Departemen : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua departemen yang ada. Tetapi apabila hanya ingin menampilkan 
departemen tertentu maka pilih departemennya dengan mengklik pada 
tombol drop-down yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.16.2 Department Cost & Revenue by Account 

Berbeda dengan Department Cost & Revenue, laporan ini akan menampilkan 
biaya dan pendapatan yang timbul dalam periode atau rentang waktu 
tertentu yang terkait departemen tertentu tetapi fokusnya adalah akun biaya 
atau pendapatannya. Baru kemudian dirinci departemen dan ayat jurnal 
transaksinya. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Departemen : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua departemen yang ada. Tetapi apabila hanya ingin menampilkan 
departemen tertentu maka pilih departemennya dengan mengklik pada 
tombol drop-down yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.16.3 Project (Job) Cost & Revenue 

Laporan ini akan menampilkan biaya dan pendapatan yang timbul dalam 
periode atau rentang waktu tertentu menurut proyeknya. Jadi disini yang 
ditampilkan adalah ayat jurnal transaksi yang terkait akun Biaya dan 
Pendapatan yang dibebankan atau dialokasikan pada proyek tertentu. 
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• Jenis Laporan : 
☼ Detail : laporan akan ditampilkan detail sampai ke rincian transaksi 

yang terkait akun biaya atau pendapatannya. 
☼ Summary : laporan hanya ditampilkan akun biaya dan pendapatan 

serta akumulasi nilainya. 
• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 

pada tombol drop-down pada combobox disebelahnya. 
• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 

laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Proyek :  
☼ Semua : pilih opsi ini kalau ingin menampilkan laporan untuk 

semua proyek yang ada. Ada pilihan untuk tidak menampilkan 
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proyek dengan status tertentu yaitu Non Aktif, Finished (selesai) dan 
Closed (dihentikan) dengan mencentangnya. 

☼ Proyek Tertentu : pilih opsi ini apabila hanya ingin menampilkan 
proyek tertentu, kemudian tentukan proyeknya melalui form 
Lookup Proyek yang ditampilkan oleh program atau klik tombol 
Lookup yang ada apabila perlu menampilkan form Lookup Proyek 
secara manual. 

• Tampilkan Header Proyek (Proyek Induk) : checkbox ini akan tampil 
jika pada pilihan Proyek, anda memilih Semua atau Proyek Tertentu 
yang merupakan induk proyek. Apabila dicentang maka selain 
ditampilkan proyek-proyek yang merupakan Sub Proyek / Job Detail, 
maka akan ditampilkan juga Proyek Induknya. 

• Jangan tampilkan proyek yang tidak ada mutasi dan saldo : jika untuk 
proyek yang tidak ada mutasi dan saldonya (menyangkut akun biaya 
dan pendapatan) tidak ingin ditampilkan pada laporan maka centang 
checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.16.4 Project (Job) Cost & Revenue by Account 

Berbeda dengan Project Cost & Revenue, laporan ini akan menampilkan biaya 
dan pendapatan yang timbul dalam periode atau rentang waktu tertentu 
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yang terkait proyek tertentu tetapi fokusnya adalah akun biaya atau 
pendapatannya. Baru kemudian dirinci proyek dan ayat jurnal transaksinya. 

 

• Jenis Laporan : 
☼ Detail : laporan akan ditampilkan detail sampai ke rincian transaksi 

yang terkait proyek tertentu. 
☼ Summary : untuk masing-masing akun biaya dan pendapatan hanya 

ditampilkan akumulasi nilainya untuk masing-masing proyek. 
• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 

pada tombol drop-down pada combobox disebelahnya. 
• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 

laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Proyek : kalau ingin menampilkan laporan untuk semua proyek yang 
ada, field ini bisa dikosongkan. Tetapi apabila hanya ingin menampilkan 
proyek tertentu maka pilih proyeknya dengan mengklik pada tombol 
Lookup yang ada yang akan memunculkan form Lookup Proyek. 
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• Account : pilih < Semua > jika ingin menampilkan semua akun biaya dan 
pendapatan terkait proyek yang dipilih, sebaliknya pilih akunnya 
dengan mengklik pada drop-down yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.16.5 Project (Job) Profit & Loss 

Laporan ini menampilkan Laba Rugi untuk proyek tertentu pada periode 
atau rentang waktu tertentu. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Sejak awal dimulainya proyek : pilih opsi ini jika ingin menampilkan 
laporan Laba Rugi per Proyek tidak hanya dalam rentang waktu tertentu 
tetapi sejak proyek bersangkutan dimulai. 



7-87 
 

 

• Proyek :  
☼ Semua : pilih opsi ini kalau ingin menampilkan laporan untuk 

semua proyek yang ada. Ada pilihan untuk tidak menampilkan 
proyek dengan status tertentu yaitu In Progress, Finished (selesai), 
Non Aktif, Closed (dihentikan) dengan mencentangnya. 

☼ Proyek Tertentu : pilih opsi ini apabila hanya ingin menampilkan 
proyek tertentu, kemudian tentukan proyeknya melalui form 
Lookup Proyek yang ditampilkan oleh program atau klik tombol 
Lookup yang ada apabila perlu menampilkan form Lookup Proyek 
secara manual. 

• Tampilkan Perkiraan yang bersaldo Nol : defaultnya akun Laba Rugi 
(biaya dan pendapatan) yang tidak ada saldonya tidak ditampilkan, 
tetapi jika ingin ditampilkan maka centang checkbox ini. 

• Tampilkan Persentase : centang checkbox ini apabila selain 
menampilkan nilai juga ingin menampilkan persentasenya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
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ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.16.6 Project (Job) Budget Analysis 

Laporan ini menampilkan analisa anggaran proyek dibandingkan dengan 
realisasinya yang menyangkut akun biaya dan pendapatan. 

 

• Proyek :  
☼ Semua : pilih opsi ini kalau ingin menampilkan laporan untuk 

semua proyek yang ada. Ada pilihan untuk tidak menampilkan 
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proyek dengan status tertentu yaitu In Progress, Finished (selesai), 
Non Aktif dan  Closed (dihentikan) dengan mencentangnya. 

☼ Proyek Tertentu : pilih opsi ini apabila hanya ingin menampilkan 
proyek tertentu, kemudian tentukan proyeknya melalui form 
Lookup Proyek yang ditampilkan oleh program atau klik tombol 
Lookup yang ada apabila perlu menampilkan form Lookup Proyek 
secara manual. 

• Customer : pilih < Semua > jika ingin menampilkan laporan untuk semua 
customer terkait proyek yang dipilih, sebaliknya pilih customernya 
dengan mengklik pada drop-down yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

7.16.7 Project (Job) Material Budget VS Realization 

Laporan ini menampilkan analisa anggaran proyek dibandingkan dengan 
realisasinya menyangkut pemakaian material. 

• Proyek :  
☼ Semua : pilih opsi ini kalau ingin menampilkan laporan untuk 

semua proyek yang ada. Ada pilihan untuk tidak menampilkan 
proyek dengan status tertentu yaitu In Progress, Finished (selesai), 
Non Aktif dan  Closed (dihentikan) dengan mencentangnya. 

☼ Proyek Tertentu : pilih opsi ini apabila hanya ingin menampilkan 
proyek tertentu, kemudian tentukan proyeknya melalui form 



7-90 
 

Lookup Proyek yang ditampilkan oleh program atau klik tombol 
Lookup yang ada apabila perlu menampilkan form Lookup Proyek 
secara manual. 

 

• Customer : pilih < Semua > jika ingin menampilkan laporan untuk semua 
customer terkait proyek yang dipilih, sebaliknya pilih customernya 
dengan mengklik pada drop-down yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.16.8 Histori Penagihan Proyek 

Laporan ini menampilkan hitori penagihan yang telah dilakukan untuk 
masing-masing proyek. Dasarnya adalah Nilai Kontrak yang diinput melalui 
Master Data Proyek pada tab Deskripsi Proyek dan update yang dilakukan 
pada saat input Sales Invoice melalui bagian Project Update. 

 

• Proyek :  
☼ Semua : pilih opsi ini kalau ingin menampilkan laporan untuk 

semua proyek yang ada. Ada pilihan untuk tidak menampilkan 
proyek dengan status tertentu yaitu Non Aktif, Finished (selesai) dan  
Closed (dihentikan) dengan mencentangnya. 

☼ Proyek Tertentu : pilih opsi ini apabila hanya ingin menampilkan 
proyek tertentu, kemudian tentukan proyeknya melalui form 
Lookup Proyek yang ditampilkan oleh program atau klik tombol 
Lookup yang ada apabila perlu menampilkan form Lookup Proyek 
secara manual. 

• Jangan tampilkan Proyek yang belum ada tagihannya : jika checkbox ini 
dicentang maka proyek yang tidak/belum pernah diupdate melalui 
modul Sales Invoice tidak akan ditampilkan. Lebih jelasnya adalah 
sebagai berikut : pada modul Sales Invoice ada bagian Project Update 
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yang bisa diisi dengan proyek tertentu dan progressnya apabila Sales 
Invoice tertentu dimaksudkan sebagai tagihan atas proyek tersebut. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.17 Laporan Status Expired 

Laporan ini hanya tersedia jika ada barang yang mempunyai expire date, 
dimana penentuannya adalah melalui Master Barang & Jasa. 

• Status : centang batasan umur expired mana saja yang ingin ditampilkan.  
• Tampilkan Umur Expired dalam :  

☼ Hari : pilih opsi ini jika umur expired ingin ditampilkan dalam hari. 
☼ Bulan : pilih opsi ini jika umur expired ingin ditampilkan dalam 

bulan. 
• Tampilkan Expire Date dalam format : ada 2 pilihan yaitu expire date 

ditampilkan dalam format Tgl/Bln/Thn (dd/mm/yyyy), contoh 01/11/2015 
atau atau Bln-Thn (mmm-yyyy), contoh : Nov-2015. 
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• Sort by : pilih opsi Kode Barang jika ingin mengurutkan berdasarkan 
Kode Barang, sedangkan bila ingin mengurutkan berdasarkan Nama 
Barang pilih opsi Nama Barang. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.18 Laporan Sales Profitability 

Laporan ini menampilkan profit dan margin atas penjualan dalam periode 
atau rentang waktu tertentu. 

 

• Jenis Laporan : 
☼ By Product : pilih opsi ini jika ingin mengetahui profit untuk 

masing-masing barang dalam periode atau rentang periode yang 
ditentukan. 

☼ By Transaction : pilih opsi ini jika ingin mengetahui profit untuk 
masing-masing transaksi penjualan dalam periode atau rentang 
periode yang ditentukan. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
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customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• By Salesman : checkbox ini beserta field Salesman di bawahnya hanya 
aktif bila anda memilih opsi By Transaction pada pilihan jenis laporan di 
atas. Dengan mencentang checkbox ini maka laporan akan 
dikelompokkan lebih dulu menurut Salesmannya baru kemudian 
Customernya. 

• Salesman : pilih < Semua > jika ingin menampilkan laporan untuk semua 
Salesman yang ada atau pilih Salesmannya jika hanya ingin 
menampilkan laporan untuk salesman tertentu. 

• Urutkan berdasarkan : opsi ini hanya bisa dipilih apabila anda memilih 
opsi By Product pada pilihan jenis laporan di atas, pilih opsi Kode 
Barang jika ingin mengurutkan berdasarkan Kode Barang, sedangkan 
bila ingin mengurutkan berdasarkan Nama Barang pilih opsi Nama 
Barang 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.19 Laporan Pengiriman Barang (DO) 

7.19.1 Per Transaksi, DO vs Invoice, Invoice vs DO 

Laporan ini menampilkan pengiriman barang dalam periode atau rentang 
waktu tertentu. 

 

• Jenis Laporan :  
☼ Per Transaksi : pilih opsi ini jika ingin menampilkan laporan 

pengiriman barang menurut transaksinya yaitu ditampilkan tanggal 
DO, No. Trs, Customer, No. DO, No. PO, Tanggal PO disertai juga 
detail transaksinya yang mencakup Kode Barang, Nama Barang, 
Kuantitas dan Satuan. 

☼ DO vs Invoice : pilih opsi ini jika ingin menampilkan DO pada 
periode tertentu dikaitkan dengan Invoicenya. Untuk setiap DO 
akan ditampilkan Invoice yang terkait dengannya. Apabila anda 
memilih opsi ini, anda masih diberikan opsi berupa checkbox 
apakah hanya ingin menampilkan DO yang belum ada Invoicenya 
saja, DO yang sudah ada Invoicenya saja, DO yang tidak 
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diinvoicekan saja atau ketiga-tiganya. Kalau anda hanya ingin 
menampilkan salah satu saja maka centang checkbox bersangkutan 
tetapi kalau ingin menampilkan ketiga-tiganya biarkan checkbox 
dalam keadaan tidak dicentang. 

☼ Invoice vs DO : pilih opsi ini jika ingin menampilkan Sales Invoice 
pada periode tertentu dikaitkan dengan DOnya. Untuk setiap 
Invoice akan ditampilkan DO (bisa lebih dari satu) yang terkait 
dengannya. 

☼ HPP Pengiriman (DO) : pilih opsi ini jika ingin menampilkan 
laporan HPP untuk masing-masing DO. 

Selain jenis laporan Invoice vs DO, untuk ketiga jenis laporan lainnya 
maka anda bisa memilih apakah ingin menampilkan hanya DO yang 
belum ada Invoicenya atau hanya DO yang sudah ada Invoicenya atau 
hanya DO yang tidak diinvoicekan. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Kunci utama pengurutan data : pilih salah satu opsi yang ada apakah 
ingin diurutkan menurut Tgl. DO, No. Trs atau No DOnya. 

• Jangan Tampilkan DO yang tidak diinvoicekan : jika anda memilih 
‘Tampilkan hanya DO yang belum ada Invoicenya’, anda masih 
diberikan opsi apabila tidak ingin menampilkan DO yang tidak 
diinvoicekan, untuk itu centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
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ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.19.2 Per Barang (Product) 

Laporan ini menampilkan pengiriman barang dalam periode atau rentang 
waktu tertentu dengan fokus pada barangnya, yaitu menampilkan transaksi 
mana sajakah yang terkait dengan barang tertentu. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
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kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Product Tertentu : jika hanya ingin menampilkan barang atau product 
tertentu saja maka centang checkbox ini kemudian pilih barangnya dari 
form Lookup Barang yang ditampilkan oleh program atau klik tombol 
Lookup yang ada apabila perlu menampilkan form Lookup Barang 
secara manual. 

• Jangan Tampilkan Detail Transaksi : jika tidak ingin menampilkan 
transaksi mana sajakah untuk masing-masing barang maka centang 
checkbox ini, jadi hanya ditampilkan kuantitas yang dikirim untuk 
barang tertentu pada periode yang dipilih. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.20 Laporan Konsinyasi (Consigment Out) 

Laporan ini hanya tersedia jika telah diakomodasi adanya Penjualan 
Konsinyasi melalui menu File > Setup Preferensi dengan mencentang 
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checkbox ‘Mengakomodasi Penjualan Konsinyasi dan Inventory Control 
Barang Konsinyasi di Customer’ pada tab Fitur. 

 
7.20.1 Saldo Barang Konsinyasi 

Laporan ini menampilkan saldo barang konsinyasi di customer (Consignee) 
per tanggal tertentu. 

 

• Per Tanggal : ketik tanggalnya dengan  format dd/mm/yy (2 digit 
tanggal, bulan dan tahun) atau klik tombol drop-down untuk 
memunculkan bantuan kalender. 

• Customer / Outlet : pilih < Semua > kalau ingin menampilkan laporan 
untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 
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• Product / Barang  : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang akan 
dimunculkan oleh program sehingga anda bisa memilih barangnya. 
Anda juga bisa mengklik tombol Lookup yang ada apabila perlu 
menampilkan form Lookup Barang secara manual. 

• Group By : pilih salah satu opsi yang ada apakah ingin dikelompokkan 
menurut Customer atau Product. Apabila memilih opsi Customer maka 
laporan akan ditampilkan menurut customernya, untuk masing-masing 
customer dirinci productnya, sebaliknya jika memilih opsi Product maka 
laporan akan ditampilkan menurut barangnya, untuk masing-masing 
barang dirinci customernya. 

• Tampilkan rinci berikut Serial/Lot No. dan/atau Expired Datenya  : jika 
ingin menampilkan perinciannya untuk masing-masing barang centang 
checkbox ini. 

• Jangan Tampilkan Nilai : centang checkbox ini jika tidak ingin 
menampilkan kolom Nilai pada laporannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.20.2 Status Expired 

Laporan ini menampilkan status expired barang konsinyasi di customer 
(consignee). 

 

• Customer / Outlet : pilih < Semua > kalau ingin menampilkan laporan 
untuk semua customer yang ada, maka semua customer yang memiliki 
barang yang kita konsinyasikan akan ditampilkan. Tetapi apabila hanya 
ingin menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

• Product / Barang  : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

ada dalam konsinyasi. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 
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☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang. 

• Status : centang batasan umur expired mana saja yang ingin ditampilkan  
• Tampilkan Expired dalam :  

☼ Hari : pilih opsi ini jika umur expired ingin ditampilkan dalam hari. 
☼ Bulan : pilih opsi ini jika umur expired ingin ditampilkan dalam 

bulan. 
• Format Expired : ada 2 pilihan yaitu expire date ditampilkan dalam 

format Bln-Thn (mmm-yyyy), contoh : Nov-2015 atau Tanggal 
(dd/mm/yyyy), contoh 01/11/2015.  

• Group By : pilih salah satu opsi yang ada apakah ingin dikelompokkan 
menurut Customer/Outlet atau Product (Barang). Apabila memilih opsi 
Customer maka laporan akan ditampilkan menurut customernya, untuk 
masing-masing customer dirinci productnya, sebaliknya jika memilih 
opsi Product maka laporan akan ditampilkan menurut barangnya, untuk 
masing-masing barang dirinci customernya. 

• Sort by : pilih opsi Kode Barang jika ingin mengurutkan berdasarkan 
Kode Barang, sedangkan bila ingin mengurutkan berdasarkan Nama 
Barang pilih opsi Nama Barang. 

• Jangan Tampilkan Nilai : centang checkbox ini jika tidak ingin 
menampilkan kolom Nilai pada laporannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.20.3 Umur Barang Konsinyasi 

Laporan ini menampilkan umur barang konsinyasi di customer/consignee. 

• Per Tanggal : tanggal adalah sesuai tanggal hari ini dan tidak bisa 
diubah.  

• Customer / Outlet : pilih < Semua > kalau ingin menampilkan laporan 
untuk semua customer yang ada, maka semua customer yang memiliki 
barang yang kita konsinyasikan akan ditampilkan. Tetapi apabila hanya 
ingin menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

 

• Product / Barang  : 
☼ Semua : pilih opsi ini jika ingin menampilkan semua barang yang 

sedang dalam konsinyasi. 
☼ Grup / Kelompok Tertentu : jika hanya ingin menampilkan barang 

dalam kelompok tertentu pilih opsi ini kemudian pilih Grup 
Barangnya  pada combobox di sebelahnya. 

☼ Product Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 
barang tertentu pilih opsi ini. Form Lookup Barang. 
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• Group By : pilih salah satu opsi yang ada apakah ingin dikelompokkan 
menurut Customer atau Product. Apabila memilih opsi Customer maka 
laporan akan ditampilkan menurut customernya, untuk masing-masing 
customer dirinci productnya, sebaliknya jika memilih opsi Product maka 
laporan akan ditampilkan menurut barangnya, untuk masing-masing 
barang dirinci customernya. 

• Filter Umur Barang : centang batasan umur barang mana saja yang ingin 
ditampilkan. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.21 Laporan Fixed Asset 

7.21.1 Histori Fixed Asset 

Laporan ini menampilkan histori transaksi untuk masing-masing Fixed Asset 
per tanggal tertentu atau rentang waktu tertentu. 

• Per Tanggal : pilih opsi ini dan ketik tanggalnya dengan  format 
dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol drop-
down untuk memunculkan bantuan kalender jika ingin menampilkan 
laporan per tanggal tertentu. 
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• Periode : atau pilih opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya jika hanya ingin 
laporan pada periode tertentu 

• Tanggal : sebagai alternatif lainnya, anda bisa menampilkan laporan 
dalam rentang tanggal tertentu dengan mengklik pada opsi ini kemudian 
ketik rentang tanggalnya pada kedua field disebelahnya dengan  format 
dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol drop-
down untuk memunculkan bantuan kalender. 

 

• Kelompok Asset : pilih < Semua > jika ingin menampilkan semua 
kelompok asset yang ada atau pilih kelompok assetnya dengan klik 
tombol drop-downnya jika hanya ingin menampilkan kelompok asset 
tertentu. 

• Nama Asset : pilih < Semua > jika ingin menampilkan semua asset yang 
ada atau pilih assetnya dengan klik tombol drop-downnya jika hanya 
ingin menampilkan kelompok tertentu. 

• Kelompokkan menurut Kelompok Assetnya : centang checkbox ini jika 
laporan ingin dikelompokkan menurut kelompok assetnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
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semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.21.2 Depresiasi Fixed Asset 

Laporan ini menampilkan depresiasi untuk masing-masing Fixed Asset per 
tanggal tertentu atau rentang waktu tertentu. 

 

• Per Tanggal : pilih opsi ini dan ketik tanggalnya dengan  format 
dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol drop-
down untuk memunculkan bantuan kalender jika ingin menampilkan 
laporan per tanggal tertentu. 

• Periode : atau pilih opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya jika hanya ingin 
laporan pada periode tertentu 

• Tanggal : sebagai alternatif lainnya, anda bisa menampilkan laporan 
dalam rentang tanggal tertentu dengan mengklik pada opsi ini kemudian 
ketik rentang tanggalnya pada kedua field disebelahnya dengan  format 
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dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol drop-
down untuk memunculkan bantuan kalender. 

• Kelompok Asset : pilih < Semua > jika ingin menampilkan semua 
kelompok asset yang ada atau pilih kelompok assetnya dengan klik 
tombol drop-downnya jika hanya ingin menampilkan kelompok asset 
tertentu. 

• Nama Asset : pilih < Semua > jika ingin menampilkan semua asset yang 
ada atau pilih assetnya dengan klik tombol drop-downnya jika hanya 
ingin menampilkan kelompok tertentu. 

• Kelompokkan menurut Kelompok Assetnya : centang checkbox ini jika 
laporan ingin dikelompokkan menurut kelompok assetnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.22 Laporan Lain-lain 

7.22.1 Customer List 

Laporan ini untuk menampilkan daftar customer yang dimiliki perusahaan 
beserta alamat, telpon, fax dan contact personnya. 
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• Salesman : pilih < Semua > jika tidak ingin menampilkan hanya customer 
yang terkait Salesman tertentu, sebaliknya pilih Salesmannya dengan 
mengklik tombol drop-downnya. 

• Group : pilih < Semua > jika tidak ingin menampilkan hanya customer 
dalam grup (kelompok) customer tertentu, sebaliknya pilih Grup 
(Kelompok) Customernya dengan mengklik tombol drop-downnya. 
Apabila memang anda tidak pernah mengelompokkan customer 
menurut grup tertentu melalui menu Master Data > Kelompok (Grup) 
Customer, maka memang tidak ada pilihan grup customer selain < 
Semua >.  

• Kota : pilih < Semua > jika tidak ingin menampilkan hanya customer 
dengan kota tertentu saja, sebaliknya pilih kotanya dengan mengklik 
pada tombol drop-downnya. 

• Group by Salesman : klik checkbox ini hingga tercentang jika ingin 
mengelompokkan customer menurut Salesmannya. 

• Group by Customer Grup : sebagai alternatif dari Group by Salesman, 
klik checkbox ini hingga tercentang jika ingin mengelompokkan 
customer menurut grupnya. Hanya saja checkbox ini hanya aktif jika 
anda sebelumnya memang memiliki minimal  2 (dua) kelompok 
customer.  

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.22.2 Supplier List 

Laporan ini untuk menampilkan daftar supplier yang dimiliki perusahaan 
beserta alamat, telpon, fax dan contact personnya. 

• Salesman, Group : biarkan kedua field ini karena untuk Supplier 
memang kedua field ini tidak digunakan. 

• Kota : pilih < Semua > jika tidak ingin menampilkan hanya customer 
dengan kota tertentu saja, sebaliknya pilih kotanya dengan mengklik 
pada tombol drop-downnya. 

 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.22.3 Laporan Sub Ledger 

Laporan ini dimaksudkan untuk memfasilitasi kemungkinan diperlukannya 
laporan sub ledger yang menyangkut customer, supplier atau kontak lain 
tertentu untuk akun tertentu. Tentunya pergunakan laporan ini apabila ada 
relevansinya. Misalnya apabila ingin mengetahui transaksi menyangkut akun 
Uang Muka Penjualan untuk customer tertentu atau akun Uang Muka 
Pembelian untuk supplier tertentu dalam rentang waktu tertentu. Dalam 
kaitannya dengan hal ini, jangan lupa, apabila kontak dimaksud pada awal 
pemakaian aplikasi mempunyai saldo untuk akun (perkiraan) yang anda 
maksudkan di atas, anda harus menginput saldo awalnya melalui menu 
Master Data > Saldo Awal Hutang / Piutang / Sub Ledger pada tab Sub 
Ledger. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Contact : klik option-button Customer atau Supplier atau Others, 
kemudian pilih kontaknya dari pilihan kontak yang ada sesuai option- 
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button yang anda pilih dengan mengklik pada tombol drop-down yang 
ada. 

• No. Perkiraan : pilih akunnya dengan mengisikannya langsung atau 
lebih mudah dengan mengklik tombol Lookup di sebelahnya yang akan 
menampilkan Form Lookup Perkiraan sehingga anda tinggal mencari 
dan memilih perkiraan dimaksud. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. Jadi selama anda belum mengembalikannya ke ukuran 
A4, anda perlu klik kanan kembali pada tombol Preview baik untuk 
laporan ini dan laporan lainnya. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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BAB 8 
Menu Utilitas 

8.1 Proses Awal Bulan 

Setiap kali ingin mulai melakukan input transaksi untuk periode yang baru, 
maka anda harus melakukan Proses Awal Bulan lebih dulu. Setelah Proses 
Awal Bulan, anda tetap dapat melakukan input transaksi untuk periode 
sebelumnya. Jadi proses awal bulan hanya akan membuka periode baru 
sebagai periode bulan berjalan dan tidak melakukan proses tutup buku.  

 

Apabila anda menggunakan modul Fixed Asset dan telah melakukan input 
data Fixed Asset ke dalam Master Fixed Asset melalui menu Master Data > 
Fixed Asset (Aktiva Tetap) > Master Fixed Asset maka secara default program 
akan membuatkan jurnal penyusutan untuk periode sebelumnya. Biarkan 
checkbox ‘Buat Jurnal Penyusutan Fixed Asset’ tercentang jika anda ingin 
program melakukan hal ini. Jika anda melewatkan hal ini dengan tidak 
mencentang checkbox ini, anda masih bisa melakukan depresiasi Fixed Asset 
untuk periode yang terlewat tadi melalui menu Daftar > Daftar Fixed Asset > 
Depresiasi Fixed Asset. 

Apabila perusahaan menggunakan valuta asing dalam transaksinya, secara 
default program akan melakukan Revaluasi Valuta Asing dan membuatkan 
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jurnal revaluasi pada akhir periode sebelumnya. Setelah anda klik tombol 
OK, program akan membuka modul Revaluasi Valuta Asing dan anda akan 
diminta melengkapi kurs revaluasi, akun selisih kurs dan data lainnya. Jika 
anda melewatkan hal ini dengan tidak mencentang checkbox ini atau pada 
saat program membuka modul Revaluasi Valuta Asing, anda tidak jadi 
melakukan revaluasi dengan tidak menyimpan transaksi revaluasinya 
dengan mengklik tombol Cancel, maka program akan melanjutkan proses 
awal bulan tanpa melakukan revaluasi. Anda masih bisa melakukan revaluasi 
untuk periode yang terlewat tadi melalui menu Utilitas > Revaluasi Valuta 
Asing. Penjelasan cara input transaksi revaluasi dapat dilihat pada 8.3 
Revaluasi Valuta Asing. 

Jika anda yakin ingin melakukan Proses Awal Bulan, klik tombol OK, 
sedangkan jika ingin membatalkan klik tombol Cancel. 

 

8.2 Tutup Buku 

Proses Tutup Buku dilakukan apabila sudah tidak ada input transaksi untuk 
periode bersangkutan untuk memproteksi agar transaksi yang terkait periode 
tersebut tidak bisa diedit lagi. Apabila suatu saat perlu mengeditnya maka 
periode bersangkutan harus diaktifkan lebih dulu. Prosesnya adalah melalui 
modul Tutup Buku ini juga. Jadi tidak ada keharusan anda melakukan proses 
tutup buku pada setiap akhir periode, karena untuk membuka periode baru 
adalah melalui Proses Awal Bulan, tidak melalui modul ini. 

• Tahun : tentukan tahun dimana periode yang ingin dilakukan proses 
tutup buku atau ingin diaktifkan kembali. 

• Pilih Semua periode : centang checkbox ini jika semua periode yang ada 
dalam tahun yang telah ditentukan ingin dilakukan proses tutup buku 
atau ingin diaktifkan kembali. Jika hanya periode tertentu saja, maka 
centang kolom periode mana saja yang ingin diset statusnya. Kolom 
status menampilkan status periode pada saat ini. 
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• Set Status Tutup Buku : 
o Aktif : untuk mengaktifkan periode/periode-periode yang telah 

dipilih klik pada opsi ini. 
o Tutup Buku : untuk melakukan proses Tutup Buku atas 

periode/periode-periode yang telah dipilih klik pada opsi ini. 
• Process : untuk memproses pengaturan yang telah dilakukan, klik 

tombol ini. 
• Cancel : klik tombol ini jika tidak jadi memproses pengaturan yang telah 

dilakukan. 

 

 

8. 3 Revaluasi Valuta Asing 

Apabila ada akun-akun yang menggunakan valuta asing, dalam hal ini 
adalah akun Kas / Bank, Hutang atau Piutang, maka pada saat anda 
melakukan proses awal bulan untuk membuka periode baru, program juga 
akan menawarkan untuk melakukan revaluasi valuta asing. Dengan 
membiarkan checkbox ‘Lakukan Revaluasi Valuta Asing’, maka program 
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akan membuatkan jurnal revaluasinya pada akhir periode sebelumnya. 
Program kemudian akan membuka modul Revaluasi Valuta Asing seperti 
halnya kalau kita membukanya sendiri melalui menu Utilitas > Revaluasi 
Valuta Asing. Ini berarti jika proses Revaluasi Valuta Asing terlewati baik 
disengaja atau tidak disengaja pada saat anda melakukan proses awal bulan 
melalui menu Utilitas > Proses Awal Bulan, anda tetap dapat melakukannya 
kemudian melalui menu Utilitas > Revaluasi Valuta Asing sepanjang belum 
ada proses Revaluasi Valuta Asing untuk bulan setelahnya.  
Setelah revaluasi untuk periode tertentu telah dilakukan, anda tetap dapat 
melakukan pelunasan atau input atas transaksi yang menyangkut valuta 
asing pada periode sebelum revaluasi dilakukan, karena program akan 
otomatis mengupdate jurnal revaluasinya, jadi kalau ada transaksi terkait 
valuta asing yang terlambat diinput sementara revaluasi telah dilakukan, 
anda tetap dapat melakukannya. 
 

 
 
• No. : Nomor transaksi otomatis digenerate oleh program, oleh karena itu 

tidak bisa diedit. 
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• Tanggal : tentukan tanggal revaluasinya, caranya ketikkan langsung 
dengan format dd/mm/yy artinya ketikkan masing-masing 2 digit 
tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan kalender. Tanggal revaluasi harus merupakan tanggal 
akhir bulan. 

• Keterangan : ketikkan keterangan terkait revaluasi yang dilakukan jika 
tidak sesuai dengan keterangan default yang diberikan program. 

• Tab Akun Laba Selisih Kurs : jika anda sudah pernah menentukan akun 
default untuk Laba Selisih Kurs Terealisasi dan akun Laba Selisih Kurs 
Belum Terealisasi apakah langsung melalui modul Account Default atau 
melalui modul ini pada transaksi sebelumnya, maka program akan 
otomatis mengisikannya, tetapi jika tidak anda harus menentukannya 
lebih dulu. 
 Terealisasi : ketik Nomor Perkiraannya atau klik tombol Lookup di 

sebelahnya untuk menampilkan form Lookup Perkiraan dimana 
anda bisa mencari perkiraan dimaksud. Akun ini digunakan oleh 
program untuk menampung laba selisih kurs yang terkait dengan 
revaluasi atas akun-akun Kas dan Bank. 

 Belum Terealisasi : caranya sama dengan akun Laba Selisih Kurs 
Belum Terealisasi. Akun ini digunakan oleh program untuk 
menampung laba selisih kurs yang terkait dengan revaluasi atas 
akun-akun Hutang dan Piutang. 

 
• Tab Akun Rugi Selisih Kurs : jika anda sudah pernah menentukan akun 

default untuk Rugi Selisih Kurs Terealisasi dan akun Laba Selisih Kurs 
Belum Terealisasi apakah langsung melalui modul Account Default atau 
melalui modul ini pada transaksi sebelumnya, maka program akan 
otomatis mengisikannya, tetapi jika tidak anda harus menentukannya 
lebih dulu. 
 Terealisasi : ketik Nomor Perkiraannya atau klik tombol Lookup di 

sebelahnya untuk menampilkan form Lookup Perkiraan dimana 
anda bisa mencari perkiraan dimaksud. Akun ini digunakan oleh 
program untuk menampung rugi selisih kurs yang terkait dengan 
revaluasi atas akun-akun Kas dan Bank. 
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 Belum Terealisasi : caranya sama dengan akun Rugi Selisih Kurs 
Belum Terealisasi. Akun ini digunakan oleh program untuk 
menampung rugi selisih kurs yang terkait dengan revaluasi atas 
akun-akun Hutang dan Piutang. 

Catatan : untuk akun Laba Selisih Kurs Terealisasi dan akun Rugi Selisih Kurs 
Terealisasi boleh menggunakan akun yang sama untuk keduanya, bisa jadi 
anda hanya menyediakan satu akun yang dinamai Selisih Kurs atau Laba 
(Rugi) Selisih Kurs. Demikian juga akun Laba Selisih Kurs Belum Terealisasi 
dan akun Rugi Selisih Kurs Belum Terealisasi boleh menggunakan akun yang 
sama untuk keduanya. 

• Tab Kurs Revaluasi : program akan menampilkan semua valuta asing 
yang tersedia pada Tabel Valuta. Anda harus menentukan kurs  
revaluasinya masing-masing baik apakah ada transaksinya atau tidak 
pada periode atau periode-periode sebelumnya. Ini untuk mengantisipasi 
jika kemudian hari ada transaksi terkait valuta tertentu sementara proses 
revaluasi untuk periode setelahnya telah dilakukan, maka program 
otomatis akan mengupdate jurnal revaluasinya secara otomatis tanpa 
harus menanyakan kurs revaluasinya dulu. 
 Valuta : kolom ini menampilkan valuta asing yang berada pada 

Tabel Valuta. 
 Kurs : isikan kurs revaluasinya. 
 Per Tgl. : isi field ini dengan tanggal berlakunya kurs yang diisikan 

pda field Kurs. Bisa jadi tanggal akhir bulan merupakan hari libur 
sehingga kurs yang diisikan pada field Kurs merupakan kurs 
tanggal sebelumnya. 

 
• Tombol Load/Refresh : klik tombol ini maka program akan membuatkan 

jurnal revaluasinya yang bisa dilihat pada tab Jurnal, sedangkan tab 
Akun akan berisi akun-akun yang direvaluasi berikut Saldo dalam valuta 
aslinya, Saldo dalam Rp sebelum direvaluasi dan Saldo dalam Rp setelah 
direvaluasi serta Laba (Rugi) Selisih Kurs. Baik apakah ada revaluasinya 
ataupun tidak sepanjang akun-akun itu merupakan akun Kas/Bank, 
Hutang atau Piutang dalam valuta asing, maka program akan 
membuatkan jurnalnya. Khusus akun-akun Hutang dan Piutang, 
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program akan menampilkan detail invoice-invoice yang direvaluasi. 
Anda bisa melihat detailnya dengan memposisikan kursor pada akun 
bersangkutan pada tab Akun, maka detail invoicenya bisa dilihat pada 
tab Pembelian atau Penjualan di bawahnya. Pada proses revaluasi, 
program tidak sekedar membuatkan jurnal revaluasi tetapi juga akan 
mengupdate kartu hutang dan piutang atas invoice-invoice 
bersangkutan. 

 
• Tombol New : jika anda perlu membuat transaksi revaluasi baru 

langsung melalui modul ini klik tombol ini. 
• Tombol Search : mencari transaksi berdasarkan No. Trs. 
• Tombol Save : dengan klik tombol Load/Refresh saja, program baru 

membuatkan jurnalnya dan belum tersimpan, untuk menyimpannya 
anda harus klik tombol Save. 

• Tombol Cancel : membatalkan penambahan transaksi atau perubahan 
yang telah dilakukan. Apabila sebelumnya anda bermaksud menambah 
transaksi baru, maka dengan mengklik tombol Cancel, apabila sudah ada 
transaksi lain maka akan ditampilkan transaksi yang terakhir (anda 
berada pada modus Edit), tetapi kalau belum ada transaksi lain maka 
form akan dikosongkan kembali dan anda tetap berada pada modus 
Add. Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi revaluasi tertentu. Anda bisa 
menghapus revaluasi apabila pada periode setelahnya belum ada 
transaksi terkait pelunasan atas invoice-invoice yang direvaluasi dan juga 
jika belum ada revaluasi pada periode setelahnya. Apabila kondisi ini 
tidak terpenuhi maka revaluasi tidak bisa lagi dihapus kecuali apabila 
menghapus dulu transaksi pelunasan atas invoice dimaksud dan/atau 
revaluasi pada periode setelah revaluasi ini. 
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8.4 Hitung Ulang Saldo G/L 

Pada dasarnya proses Hitung Ulang Saldo G/L tidak perlu dilakukan karena 
Saldo akun G/L (buku besar) akan diupdate secara otomatis oleh program 
setiap kali ada transaksi terkait akun bersangkutan. Namun apabila 
diperlukan, walaupun sangat jarang terjadi misalnya apabila neraca tidak 
balance atau ada ketidaksesuaian antara saldo akun pada buku besar dengan 
saldo pada neraca, maka lakukan proses ini mulai dari periode dimana 
ketidaksesuaian terjadi. 

 

• Proses : posisikan kursor pada baris yang menampilkan periode dimana 
proses hitung ulang ingin dimulai, kemudian klik tombol ini. Tunggu 
hingga proses hitung ulang saldo selesai. 

• Tutup : untuk menutup form ini. 

 

 

 

 

Catatan : 
Agar proses Hitung Ulang Saldo dapat berjalan dengan lancar, sebaiknya 
pastikan pada saat Hitung Ulang Saldo G/L tidak ada user lain yang 
sedang mengupdate data, setidaknya pastikan tidak ada user yang 
melakukan proses penyimpanan transaksi (dengan mengklik tombol 
Save), khususnya jika transaksi bersangkutan menghasilkan jurnal. 
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8.5 Cari Jurnal / Transaksi 

Ada utilitas khusus yang dapat anda gunakan untuk mencari transaksi 
apapun yang telah anda input dengan mudah (sepanjang transaksi tersebut 
ada jurnalnya). Klik menu Utilitas > Cari Jurnal / Transaksi. Lengkapi field 
yang ada sesuai apa yang ingin anda cari dan rentang waktu transaksi. 
Kemudian klik tombol Cari. Daftar transaksi yang memenuhi kriteria yang 
telah anda tentukan akan ditampilkan pada tab Daftar Transaksi. Untuk 
membuka transaksi tertentu, double klik baris transaksi bersangkutan atau 
klik pada kolom paling kiri (o). Pada tab Jurnal Transaksi akan ditampilkan 
jurnal transaksi untuk baris transaksi sesuai kursor berada pada tab Daftar 
Transaksi. Dengan memindahkan kursor ke atas atau ke bawah pada tab 
Daftar Transaksi, anda dapat melihat Jurnal Transaksi baris transaksi tertentu. 
Apabila anda ingin masuk ke Jurnal Transaksinya, klik tombol Buka Jurnal. 

 

• Periode : pilih periodenya jika ingin mencari transaksi atau jurnal pada 
periode tertentu atau pilih [All] jika ingin mencarinya pada semua 
periode yang ada. 
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• Tanggal : sebagai alternatif dari memilih periodenya, anda bisa klik pada 
option button ini dan menentukan rentang tanggal transaksi yang ingin 
anda cari. Kalau anda memilih [All] berarti rentangnya adalah pada 
semua periode yang anda. Tetapi kalau anda ingin menentukan rentang 
waktunya, maka pilih Range, kemudian tentukan tanggal awal dan 
tanggal akhirnya. Pilihan lainnya adalah =, >, <, >= atau <= tanggal 
tertentu. 

• Jenis Transaksi : pilih [All] kalau anda tidak menentukan jenis 
transaksinya, tetapi kalau ingin menentukan jenis transaksinya, pilih dari 
daftar jenis transaksi yang ada dengan mengklik tombol drop-down pada 
field ini. 

• No. Voucher : anda bisa menentukan rentang No. Voucher yang ingin 
anda cari dengan memilih [All] atau Range kemudian tentukan No. 
Voucher awal dan No. Voucher akhirnya atau pilih =, >, <, >= atau <= 
kemudian tentukan No. Vouchernya. Yang dimaksud No. Voucher di 
sini adalah No. Transaksi yang digenerate secara otomatis oleh program 
setiap kali anda membuat transaksi baru untuk modul tertentu. Jadi ini 
ada kaitannya dengan jenis transaksi yang anda tentukan pada field Jenis 
Transaksi. 

• No. Referensi : pada setiap transaksi pasti ada No. Referensinya, apakah 
itu berupa No. Invoice, No. DO atau No. Bukti transaksi lainnya. Anda 
bisa menentukan rentang yang ingin anda cari dengan memilih [All] 
apabila tidak ingin menentukan No. Referensi yang anda cari, atau pilih 
Range kemudian tentukan No. Referensi awal dan No. Referensi akhir 
atau pilih =, >, <, >=,<= kemudian tentukan No. Referensinya. 

• Kontak : anda bisa menentukan secara spesifik kontak terkait transaksi 
yang ingin cari dengan memilih nama kontaknya dengan klik pada field 
ini atau tombol drop-down yang anda. Bila perlu klik dulu option-button 
yang ada apakah All, Customer, Supplier atau Others. Apabila anda 
tidak ingin menentukan kontaknya, biarkan field ini terisi dengan [All]. 

• Nilai Transaksi : rentang nilai transaksi dapat anda tentukan pada field 
ini apakah [All] atau pilih Range kemudian tentukan batas nilai transaksi 
bawah dan batas nilai transaksi atas, atau bisa juga pilih =, >,<,>=, <= 
kemudian tentukan nilai transaksinya. 
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• Account G/L : kriteria terakhir yang dapat anda tentukan adalah 
menyangkut Account G/Lnya. Anda bisa tidak menspesifikasikannya 
dengan membiarkannya terisi [All] atau pilih Range kemudian rentang 
akunnya atau pilih =,>,<,>=,<= kemudian tentukan akunnya. 

• Tombol Cari : setelah anda menentukan kriteria transaksi yang ingin 
anda cari, selanjutnya klik tombol ini, maka program akan menampilkan 
transaksi-transaksi yang sesuai dengan kriteria yang telah anda tentukan 
yang ditampilkan pada tab Daftar Transaksi. Posisikan kursor pada baris 
tertentu maka jurnal terkait transaksi dimaksud akan ditampilkan pada 
tab Jurnal Transaksi.  

• Tombol Buka Jurnal : kalau anda ingin membuka modul Jurnal 
Transaksi untuk baris transaksi tertentu, maka setelah anda 
memposisikan kursor pada baris transaksi dimaksud, klik tombol ini, 
maka form Jurnal Transaksi akan ditampilkan sehingga anda dapat 
mengetahui lebih detail jurnal transaksi bersangkutan. 

• Tombol Close : untuk menutup form ini. Form Cari Jurnal / Transaksi 
adalah form non transaksional, sehingga Anda tidak perlu menutupnya 
lebih dulu agar bisa membuka form lain. 

 

8.6 Ganti Password 

Modul ini digunakan untuk merubah password apabila diperlukan. 
Password yang bisa dirubah adalah menyangkut database yang saat itu 
sedang dibuka dan untuk user yang sedang login pada aplikasi pada saat itu. 
Jadi anda harus login dengan User Id yang passwordnya ingin anda ubah. 

• Password Lama : ketik password lama yang ingin diubah 
• Password Baru : ketik password baru. 
• Retype : sebagai konfirmasi, ketik sekali lagi password baru, agar 

program dapat memeriksa keidentikan password dengan yang anda 
ketikkan pada field Password Baru. Ini untuk mencegah anda salah ketik 
dan tidak menyadarinya sehingga nantinya password baru tidak bisa 
digunakan. 
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• Save : menyimpan perubahan yang anda lakukan. 
• Cancel : membatalkan (tidak jadi menyimpan) perubahan yang anda 

lakukan. 

 

8.7 Financial Highlight 

Modul ini menampilkan pokok-pokok penting seperti ikhtisar penjualan 
bersih tahunan masing-masing salesman, grafik penjualan bersih 5 salesman 
teratas, grafik penjualan tahunan, grafik penjualan bersih 5 customer teratas, 
grafik piutang dan hutang menurut umurnya, giro masuk dan keluar jatuh 
tempo berdasarkan kondisi terkini.  

• Tombol Menu : tombol ini digunakan menampilkan pilihan untuk 
mengatur tampilan grafik 
 3D View : pilih menu ini jika grafik ingin ditampilkan dalam bentuk 

3 dimensi 
 Bar : apabila menu ini tercentang maka grafik akan ditampilkan 

dalam bentuk grafik batang. 
 Pie : tergantung konteksnya, bisa jadi pilihan ini non aktif, tetapi 

apabila bisa dipilih maka akan menampilkan grafik dalam bentuk 
grafik lingkaran (pie). 
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 Show Outline : apabila menu ini tercentang, maka grafik 
ditampilkan dengan garis luar (outline), sebaliknya maka garis luar 
tidak ditampilkan. 

 Horizontal Grid : pilih menu ini hingga tercentang apabila ingin 
menampilkan garis horisontal pada grafik 

• Tombol Max : membuka bagian tampilan yang sedang tertutup. 
• Tombol Min : menutup bagian tampilan yang sedang terbuka. 
• Tombol Refresh : karena modul ini adalah modul non transaksional, 

anda bisa membuka modul ini tanpa menutupnya lebih dulu pada saat 
mengakses modul lain. Sementara itu transaksi terus bertambah atau 
diupdate, maka agar modul ini ditampilkan kembali dalam kondisi 
terkini, klik tombol ini. 

• Tombol Close : menutup form atau modul ini. 
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BAB 9 
Lain-lain 

9.1 Backup 

Selalu ada kemungkinan terjadinya kehilangan atau kerusakan data. Bisa 
disebabkan terhapus, crash pada sistem operasi atau kerusakan pada 
hardware, kehilangan perangkat keras dimana data disimpan dan 
sebagainya. Oleh karena itu melakukan backup secara berkala tidak bisa tidak 
harus dilakukan. Tidak saja pada folder lain pada komputer dimana data 
berada tetapi juga pada tempat penyimpanan lain diluar harddisk komputer 
tempat data berada, bisa berupa Flash Disk, External Hard Disk ataupun pada 
harddisk komputer lain. Tergantung pada kebutuhan dan pertimbangan 
anda, misalnya apabila volume (jumlah) transaksi cukup besar per hari maka 
jangka waktu backup hendaklah lebih singkat. Untuk transaksi yang normal 
artinya frekwensi transaksi sedang-sedang saja (walaupun pengertian normal 
disini bisa bersifat relatif) maka minimal lakukan backup pada akhir setiap 
minggu. Tentu saja lebih sering akan lebih baik dan aman. 

Untuk melakukan backup maka pilih menu File > Backup Data. 

 

• Lokasi Backup : tentukan lokasi backup. Defaultnya adalah folder 
Backup yang merupakan sub folder dimana database Accpro berada. 
Apabila database berada pada komputer yang sama dimana anda 
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menjalankan Accpro, maka program akan membuatkan foldernya jika 
folder/sub folder backup yang ditentukan belum ada, sedangkan apabila 
database berada pada komputer lain dalam jaringan (remote / server) 
maka proses backup baru akan berhasil jika folder atau sub folder 
backup telah tersedia, oleh karena itu jika folder atau sub foldernya 
belum ada, maka anda harus membuatkan foldernya lebih dulu. Seperti 
telah dikemukakan di atas dan sebagaimana ungkapan dalam bahasa 
Inggris “don’t put all your eggs in one basket”, demi keamanan maka 
sebaiknya anda juga melakukan backup pada komputer atau perangkat 
penyimpanan lain diluar komputer tempat database berada. Lebih 
mudah untuk menentukan lokasinya dengan mengklik tombol Lookup 
disamping field ini yang akan menampilkan form ‘Browse for Folder’. 
Pilih folder atau lokasi penyimpanannya, apabila folder berada komputer 
lain dalam jaringan maka anda bisa mencarinya pada bagian My 
Network Place (Windows XP) atau Network (Windows 7 ke atas), tentu 
saja folder tersebut harus sudah dishare lebih dulu. 

• Nama File Backup : akan otomatis diberikan oleh program sesuai nama 
database yang akan dibackup diakhiri dengan tanggal dilakukan backup 
dengan format yyyy-mm-dd (tahun-bulan-hari). Apabila menghendaki 
nama lain anda bisa menggantinya sepanjang memenuhi kaidah 
penamaan nama file tanpa perlu menambahkan ekstensi file tersebut 
karena ekstensi file akan diberikan secara otomatis oleh program dimana 
ekstensi file backup Accpro adalah dbk. Tentunya juga jangan 
menggunakan nama file backup yang sudah ada di lokasi backup kecuali 
kalau anda memang ingin menimpanya. 

• Tombol Process : klik tombol ini untuk memulai proses backup. Tunggu 
hingga proses selesai, form konfirmasi akan ditampilkan oleh program 
bahwa proses telah selesai dilakukan. 

• Tombol Cancel : menutup form tanpa melakukan proses backup. 

 

9.2 Restore 

Proses Restore adalah proses untuk menjadikan database hasil backup yang 
telah dilakukan sebelumnya untuk dijadikan database yang bisa dilakukan 
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proses update seperti layaknya database asli. Hal ini biasanya dilakukan 
apabila terjadi kerusakan atas database asli yang tidak bisa dilakukan 
recovery atau terjadi kehilangan atas database asli, bisa karena terhapus atau 
sebab lainnya. 

 

• Nama File Backup : tentukan nama file backup yang ingin direstore, 
untuk mudahnya gunakan tombol Lookup yang ada disamping field ini 
untuk memunculkan form dimana anda bisa mencari file yang akan 
direstore. File backup Accpro adalah file dengan ekstensi dbk. 

• Lokasi Restore : tentukan folder tempat file backup ingin direstore, 
gunakan tombol Lookup disamping field ini untuk memunculkan form 
‘Browse for Folder’ yang akan memudahkan anda untuk mencari folder 
yang dikehendaki. Apabila folder tempat database asli masih ada 
mungkin anda ingin merestorenya ke sana supaya tidak repot menset 
kembali lokasi database yang baru (karena harus melakukan lagi Set 
Default Database) khususnya apabila komputer yang menggunakan 
Accpro cukup banyak. Namun perlu diingat bahwa apabila di lokasi 
tempat database asli berada masih ada database asli (mungkin rusak dan 
tidak bisa direpair) maka nama database hasil restore tidak bisa 
menggunakan nama yang sama dengan itu. Anda bisa mengganti 
namanya atau memindahkannya lebih dulu kalau tetap ingin 
menggunakan nama yang sama. 
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• Nama File Restore : secara default oleh program, nama file restore akan 
otomatis dinamai sesuai nama file backup walaupun dengan ekstensi 
berbeda yaitu dac, dengan catatan di lokasi tempat dilakukan restore 
belum ada nama database yang sama dengan nama file hasil restore ini. 
Apabila ingin menamai lain, ketik atau edit namanya, yang penting 
jangan sama dengan nama database yang ada di tempat restore dan juga 
jangan gunakan ekstensi karena akan diberikan otomatis oleh program. 

• Buka data hasil restore : biarkan checkbox ini dalam keadaan tercentang 
apabila setelah proses restore berhasil, diinginkan program langsung 
membuka database hasil restore, kalau tidak maka setelah proses restore 
selesai program tetap pada database semula (yang dibuka sebelumnya) 
atau kalau sebelumnya belum ada database yang dibuka, maka tidak ada 
database yang dibuka. Akibatnya anda harus memilih menu File > Buka 
Data Perusahaan apabila ingin membukanya. 

• Jadikan hasil restore ini sebagai default database : klik checkbox ini 
hingga tercentang apabila database hasil restore ingin dijadikan default 
database tiap kali anda menjalankan Accpro. Tentunya anda harus 
melakukan ini apabila database hasil restore merupakan satu-satunya 
database yang ingin diakses selanjutnya. Pada komputer lain yang 
menjalankan Accpro, harus diset default databasenya ke database hasil 
restore ini (melalui menu File > Set Default Database) kecuali kalau lokasi 
dan nama databasenya adalah sama dengan database aslinya 
(sebelumnya). 

• Tombol Process : klik tombol ini untuk mulai melakukan proses restore. 
Setelah proses restore berhasil, maka akan ditampilkan form konfirmasi 
bahwa proses restore telah berhasil. 

• Tombol Cancel : menutup form tanpa melakukan proses restore. 

 

9.3 Impor Data Master 

Fasilitas ini berfungsi melakukan impor data master meliputi data Kontak, 
Barang & Jasa dan Chart of Account dari database Accpro lainnya. Namun 
proses ini hanya bisa dilakukan apabila belum ada transaksi terkait database 
tujuan yaitu database yang sedang dibuka saat itu, sedangkan bila sudah ada 
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transaksinya maka tombol Process akan dinonaktifkan oleh program 
sehingga proses impor tidak bisa dilakukan. Selain itu perlu diketahui, proses 
impor data akan menghapus lebih dulu data pada tabel terkait digantikan 
dengan data yang diimpor. 

• Nama File : tentukan nama database Accpro yang akan diimpor, dalam 
hal ini ekstensinya adalah dac, untuk mudahnya gunakan tombol 
Lookup untuk bantuan dalam mencari database yang dimaksud. 

• Kontak : klik checkbox ini hingga tercentang jika ingin mengimpor data 
Kontak. Apabila data kontak yang akan diimpor mengandung informasi 
Nomor Perkiraan yaitu bila hutang usaha / piutang usaha untuk masing-
masing supplier dan customer  ditentukan secara spesifik nomor 
perkiraannya (pada Chart of Account dilakukan breakdown Account 
Hutang Usaha / Piutang Usaha menurut Supplier / Customer), maka 
otomatis anda juga harus mengimpor Chart of Account. 

 

• Barang & Jasa : klik checkbox ini hingga tercentang jika ingin 
mengimpor data Master Barang & Jasa. Karena data ini mengandung 
informasi Nomor Perkiraan, maka otomatis anda juga harus mengimpor 
Chart of Account. 

• Chart of Account : anda bisa hanya mengimpor data ini saja dengan 
mengklik secara langsung checkbox ini hingga tercentang, tetapi kalau 
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sebelumnya anda telah mencentang checkbox Kontak atau Barang & Jasa 
bisa jadi otomatis telah dicentang oleh program. 

• Tombol Process : klik tombol ini untuk mulai melakukan proses impor 
data. Tunggu hingga proses selesai. Apabila berhasil, program akan 
menampilkan informasi bahwa proses telah sukses dilakukan. Tombol 
ini akan dinonaktifkan jika database tujuan sudah ada transaksinya. 

• Tombol Cancel  : klik tombol ini untuk menutup form tanpa melakukan 
impor data. 

 

9.4 Impor Data Master dari Excel 

Impor Data Master dari Excel  digunakan untuk impor data master 
menyangkut data Barang & Jasa serta Customer dan Supplier. Anda harus 
menggunakan template yang disediakan oleh Accpro yaitu 
accpro_template_excel.xls atau accpro_template_excel.xlsx yang ada pada sub 
folder Template pada folder dimana anda menginstall Accpro. Jadi kalau 
anda mempunyai database excel yang berisi data Barang & Jasa atau 
Customer dan Supplier, anda tidak bisa begitu saja mengimpornya ke dalam 
database Accpro tetapi anda harus melakukan copy-paste datanya pada 
masing kolom-kolom yang sesuai format yang ada pada template yang 
disediakan Accpro. Simpanlah template yang telah anda isi datanya dengan 
nama lain supaya template aslinya bisa tetap digunakan untuk kesempatan 
lain jika dibutuhkan. Tutup file excel tadi, baru lakukan impor menggunakan 
aplikasi Accpro. 
• Barang & Jasa : klik checkbox ini hingga tercentang jika ingin 

mengimpor data Master Barang & Jasa. Jika anda ingin mengimpor data 
ini dari file excel maka anda harus membuatkan dulu data Kelompok 
(Grup) Barangnya melalui menu Master Data > Kelompok (Grup) 
Barang. Jadi hanya data barang yang kelompok barangnya telah ada 
datanya pada database Accpro yang akan berhasil diimpor. 

• Customer : klik checkbox ini hingga tercentang jika ingin mengimpor 
data Customer. 

• Supplier : klik checkbox ini hingga tercentang jika ingin mengimpor data 
Supplier. 
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• Nama File : tentukan nama file excel yang akan diimpor, lebih mudah 
dengan mengklik tombol Lookup untuk mencari file excel dimaksud. 
Setelah proses impor selesai, anda bisa membuka kembali file excel tadi, 
pada kolom A worksheet terkait bisa dilihat baris mana yang berhasil 
diimpor yang ditandai dengan OK. Baris yang tidak berhasil diimpor 
bisa disebabkan formatnya ada yang salah (bisa jadi terlalu panjang) atau 
telah ada data yang sama pada database Accpronya. Setelah diperbaiki, 
anda bisa mengimpor ulang data yang belum berhasil diimpor. Untuk itu 
tutup dulu file excelnya. 
 

 
 

• Tombol Process : klik tombol ini untuk mulai melakukan proses impor 
data, sebelumnya pastikan file excel yang akan anda impor sudah 
ditutup lebih dulu. Tunggu hingga proses selesai. Apabila berhasil, 
program akan menampilkan informasi bahwa proses telah sukses 
dilakukan. 

• Tombol Cancel  : klik tombol ini untuk menutup form tanpa melakukan 
impor data. 
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9.5 Buka Data Perusahaan 

Fasilitas ini berfungsi untuk membuka database Accpro lain diluar yang 
sedang dibuka saat itu. Setiap kali program Accpro dijalankan, maka akan 
langsung membuka database default dan ditampilkan form Login dimana 
anda harus mengisi User id dan Password untuk database tersebut. Setelah 
anda login, bisa jadi anda ingin membuka database Accpro lain (jika ada), 
untuk itu pilih menu File > Buka Data Perusahaan. Namun anda tidak harus 
login dulu ke database default untuk membuka data lain, artinya anda bisa 
membatalkan proses login dengan memilih Cancel pada form Login, 
selanjutnya pilih menu File > Buka Data Perusahaan. 

 

9.6 Set Default Database 

Database default adalah database yang otomatis dibuka oleh program setiap 
kali anda menjalankan Accpro. Database default telah ditentukan pada saat 
anda menginstall Accpro, dimana program akan meminta anda menentukan 
database dimaksud. Namun database default masih bisa diubah melalui 
menu File > Set Default Database. 

 

• Lokal : program akan mendeteksi apakah database berada di komputer 
lokal atau ada di komputer lain (remote/server). Anda bisa membantu 
program untuk memastikan hal ini dengan memilih opsi ini apabila 
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database berada di komputer ini (lokal), namun program 
menafsirkannya lain (Remote / Server). 

• Remote / Server : pilih opsi ini bila database berada di komputer lain, 
sementara program menafsirkannya lain (Lokal). 

• Buka database ini begitu form ini ditutup : klik checkbox ini hingga 
tercentang apabila anda ingin langsung membuka database default 
setelah form Set Default Database ini ditutup. Kalau tidak, maka setelah 
form ditutup maka anda masih berada pada database semula, baru 
setelah anda menjalankan Accpro untuk kali berikutnya anda akan 
langsung masuk ke database default yang baru. 

• Tombol OK : klik tombol ini memastikan bahwa proses akan dilakukan. 
• Tombol Cancel : untuk membatalkan proses dan menutup form. 

 

9.7 Log In 

Log In atau login adalah proses untuk masuk kedalam aplikasi dalam hal ini 
Accpro, dengan sebelumnya mengisi User Id dan Password melalui form 
Login. Proses Login akan otomatis dijalankan ketika anda menjalankan 
Accpro. Setelah anda melakukan login, mungkin pada suatu saat Anda ingin 
login dengan User Id lain, untuk itu anda bisa melakukan login secara 
manual dengan memilih menu File > Login, jadi anda tidak perlu menutup 
aplikasi lebih dulu apabila hanya ingin berganti user. 

Proses Login secara manual juga bisa anda lakukan apabila pada saat form 
Login ditampilkan ketika menjalankan Accpro, anda membatalkan proses 
Login dengan mengklik Cancel. Maka untuk masuk ke dalam aplikasi pada 
database yang sedang dibuka saat itu (informasi mengenai database yang 
sedang aktif dapat dilihat pada Caption), pilih menu File > Login atau klik 
tombol Login pada panel sebelah kiri. Kecuali kalau anda ingin membuka 
database lain maka tidak sekedar proses login yang harus dilakukan tetapi 
harus melalui menu File > Buka Data Perusahaan. 
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9.8 Log Out 

Log Out, logout atau log off adalah proses keluar dari aplikasi. Dalam 
kaitannya dengan Accpro maka logout berarti keluar dari aplikasi tapi tidak 
menutupnya. Aplikasi tetap aktif hanya sebagian besar menunya dalam 
keadaan tidak aktif. Biasanya ini dilakukan supaya aplikasi tidak digunakan 
oleh pihak lain sementara anda meninggalkan komputer dalam waktu yang 
relatif lama. Untuk melakukan logout pilih menu File > Log Out atau klik 
tombol Log Off pada panel sebelah kiri. 

Kalau anda menutup aplikasi maka untuk masuk kembali ke dalam aplikasi, 
anda harus menjalankannya kembali dengan melakukan double klik iconnya 
pada desktop atau cara lainnya, tetapi kalau anda hanya melakukan logout, 
anda cukup melakukan login kembali untuk masuk kembali ke dalam 
aplikasi. 
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Appendix A 
Giro Mundur Accpro 3.7 

A.1 Setup Preferensi 

Mulai Version 3.7, Accpro memberikan alternatif Sistem Baru menyangkut 
penginputan Giro Mundur. Pada Sistem Baru ini, ada modul khusus untuk 
menginput giro mundur dimana giro mundur yang diinput melalui modul ini 
belum menjurnal dan mengupdate (memotong) Hutang atau Piutang sampai 
Giro Mundur tersebut dicairkan melalui modul baru Pencairan Giro Mundur. 
Sedangkan giro yang diinput langsung melalui modul Penerimaan atau 
Pengeluaran Kas / Bank hanya dikhususkan untuk giro yang sudah bisa 
dicairkan pada saat diinput (bukan giro mundur) sehingga akan langsung 
menjurnal dan memotong Hutang atau Piutang tanpa perlu lagi dilakukan 
proses pencairan. Dengan demikian Sistem Baru ini tidak lagi mensyaratkan 
atau menggunakan akun Hutang Giro atau Piutang Giro karena akan 
langsung mengupdate akun Kas / Bank. Jadi pada Sistem Baru ini Giro 
Mundur baru akan masuk ke dalam Penerimaan atau Pengeluaran Kas / Bank 
pada saat dicairkan. 

Jadi ada 2 alternatif terkait dengan Giro Mundur. User yang tetap 
menginginkan sistem lama tetap masih diakomodasi. Dimana pada Sistem 
Lama ini, penginputan giro baik Giro Mundur ataupun bukan, dilakukan 
langsung melalui modul Penerimaan atau Pengeluaran Kas / Bank dan tidak 
langsung cair tetapi  harus dicairkan melalui modul Mencairkan Giro Jatuh 
Tempo, namun demikian pada saat penginputannya otomatis telah menjurnal 
dan mengupdate (memotong) Hutang atau Piutang, hanya saja belum 
mengupdate akun Kas / Bank tetapi baru berupa Hutang Giro atau Piutang 
Giro dan baru akan mengupdate akun Kas / Bank pada saat dicairkan. Oleh 
karena itu sistem lama ini mensyaratkan adanya akun Hutang Giro dan 
Piutang Giro. 

Terkait dengan hal ini, user perlu menentukan sistem yang ingin digunakan 
melalui menu File > Setup Preferensi. 
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Pada tab Giro Mundur, pastikan pilihan sistemnya sudah sesuai dengan yang 
dikehendaki, jika tidak maka klik opsi yang dikehendaki kemudian klik 
tombol Save. Dengan memilih opsi pertama (Sistem Baru) maka akan muncul 
sub menu baru pada menu Transaksi untuk mengakomodasi pilihan ini yaitu 
Pencatatan Giro Mundur Masuk (SISTEM BARU), Mencairkan Giro Mundur 
Masuk (SISTEM BARU), Pencatatan Giro Mundur Keluar (SISTEM BARU) 
serta Mencairkan Giro Mundur Keluar (SISTEM BARU). Di samping itu pada 
toolbar akan muncul tombol Penerimaan Giro Mundur yang mewakili 
(sebagai short cut) sub menu Pencatatan Giro Mundur Masuk (SISTEM 
BARU) dan Pengeluaran Giro Mundur sebagai short cut untuk sub menu 
Pencatatan Giro Mundur Keluar (SISTEM BARU). Selama masih ada input 
giro mundur sebelumnya yang menggunakan sistem lama yang belum 
dicairkan maka pada menu Transaksi masih muncul sub menu untuk 
mencairkan dan membatalkan giro mundur yang diinput dengan sistem 
lama. Untuk giro mundur yang diinput setelah user memilih opsi pertama 
(Sistem Baru) melalui tab Giro Mundur pada menu File > Setup Preferensi, 
maka akan mengikuti sistem baru dan untuk itu jangan lagi merubah 
(bergonta-ganti) sistemnya, artinya jika sudah menentukan ingin 
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menggunakan Sistem Baru, pastikan jangan lagi pilihan sistem pada tab Giro 
Mundur ini diubah-ubah. 

 
A.2 Input Cek/Giro Sistem Baru 

Dengan memilih opsi pertama pada tab Giro Mundur Setup Preferensi, 
artinya ingin menggunakan Sistem Baru terkait penginputan Cek/Giro maka 
cara menginput Cek/Giro adalah sebagai berikut : Untuk cek/giro yang pada 
saat diinput telah dapat dicairkan maka penginputannya adalah seperti biasa 
seperti Sistem Lama yaitu melalui modul Penerimaan Kas/Bank dan 
Pengeluaran Kas/Bank. Bedanya dengan Sistem Lama adalah cek/giro yang 
diinput melalui kedua modul ini akan langsung cair dan tidak perlu dicairkan 
melalui modul Mencairkan Giro Masuk Jatuh Tempo atau Mencairkan Giro 
Keluar Jatuh Tempo. Artinya pada saat transaksi disimpan akan langsung 
menjurnal dan memotong Piutang atau Hutang dan tidak lagi menggunakan 
akun perantara Piutang Giro atau Hutang Giro tetapi akan langsung 
menjurnal ke akun Kas/Bank. Itulah sebabnya Jatuh Temponya pun akan 
menyesuaikan tanggal transaksinya. 
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Sedangkan untuk cek/giro yang pada saat diinput belum cair (cek/giro 
mundur) maka penginputannya adalah melalui modul Pencatatan Giro 
Mundur Masuk (SISTEM BARU) atau Pencatatan Giro Mundur Keluar 
(SISTEM BARU). Klik sub menunya pada menu Transaksi atau tombol short 
cutnya pada toolbar. Karena baru sebatas pencatatan maka pada saat 
transaksi disimpan belum akan menjurnal atau memotong Piutang atau 
Hutang.  

 

Pencairannya adalah melalui sub menu Mencairkan Giro Mundur Masuk 
(SISTEM BARU) atau Mencairkan Giro Mundur Keluar (SISTEM BARU). 
Pastikan kursor pada baris cek/giro yang ingin dicairkan kemudian klik 
tombol Process. Dengan mengklik tombol ini akan muncul informasi cek/giro 
yang akan dicairkan berikut informasi yang harus dilengkapi yaitu Tanggal 
Cair dan Kurs Cair. Dengan mengklik tombol OK, maka program akan 
membawa user masuk ke modul Penerimaan Kas/Bank atau Pengeluaran 
Kas/Bank, jika ingin melanjutkan pencairan cek/giro maka setelah melakukan 
perubahan atau melengkapi transaksi yang dibuatkan oleh program (jika ada 
perubahan atau ada yang perlu dilengkapi), maka user perlu mengklik 
tombol Save, jika ingin membatalkan (tidak jadi) mencairkan cek/giro 
dimaksud maka klik tombol Cancel. 
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Dari penjelasan di atas dapat disimpulkan bahwa kalau ingin melihat daftar 
cek/giro mundur yang belum cair (dicairkan) pada Sistem Baru adalah  juga 
melalui sub menu Mencairkan Giro Mundur Masuk (SISTEM BARU) atau 
Mencairkan Giro Mundur Keluar (SISTEM BARU) . 
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