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Kata Pengantar 
Buku Manual Pemakaian Aplikasi ini merupakan salah satu panduan dalam 
menjalankan dan menggunakan aplikasi Software Akuntansi Accpro Servitia. 
Selain buku manual ini masih ada lagi panduan yang dapat anda gunakan 
dalam memahami Accpro Servitia di antaranya Tutorial Accpro yang berupa 
buku digital (ebook), di samping itu masih ada lagi panduan berupa Accpro 
Servitia Help yang dapat anda temukan ketika menjalankan aplikasi Accpro 
Servitia dengan menekan tombol F1 atau memilih menu Help > Manual 
Pemakaian Aplikasi. Ketiganya saling melengkapi, kalau buku manual ini 
beserta Accpro Help lebih berupa penjelasan mengenai fasilitas dan modul 
yang ada pada Accpro Servitia, maka tutorial adalah contoh penerapannya 
pada suatu perusahaan. 

Buku ini didahului dengan pemahaman tentang konsep Software Akuntansi 
Terpadu pada umumnya sebagaimana konsep yang berlaku juga untuk 
Accpro sebagai Software Akuntansi Terpadu. 
Pemahaman ini diperlukan agar software dapat digunakan secara optimal 
dan menghindari kekeliruan yang diakibatkan paradigma yang masih 
mengacu kepada konsep pembukuan manual atau software yang hanya 
berupa program G/L semata. 

Selanjutnya dijelaskan istilah dan konvensi yang digunakan dalam manual ini 
maupun Software Accpro itu sendiri, navigasi standar yang berlaku dalam 
lingkungan Accpro, proses instalasi Accpro dan persiapan awal dalam 
menggunakan Accpro. 

Selebihnya buku ini berisi panduan dalam mengoperasikan Software 
Akuntansi Accpro Servitia, modul demi modul mulai dari Setup Awal dan 
input Master Data, input transaksi sampai dengan laporan-laporan yang 
dihasilkan. 

 
Jakarta, Desember 2017 

Stefanus Djanarita 
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BAB 1 
Pendahuluan 

 

1.1 Konsep Software Akuntansi Terpadu pada umumnya. 

Pemahaman tentang konsepsi Software Akuntansi Terpadu diperlukan agar 
software bisa digunakan secara optimal dan menghindari kekeliruan-
kekeliruan pada saat input data yang disebabkan paradigma yang masih 
mengacu kepada konsepsi software akuntansi yang hanya berupa program 
G/L semata-mata atau pembukuan yang masih manual. 

Berbeda dengan software yang hanya berupa program G/L, Software 
Akuntansi Terpadu terdiri dari modul Pembelian, Penjualan, A/P, A/R, Kas / 
Bank, Inventory disamping modul G/L. Keterkaitan antar modul 
digambarkan pada bagan berikut : 

  

Seperti tergambar pada bagan di atas, pada saat user melakukan input 
penjualan, maka program akan secara otomatis mengupdate A/R (Piutang) 
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Customer yang bersangkutan, demikian juga program akan mengupdate 
persediaan barang (Inventory) serta membentuk jurnal pada Buku Besar 
(G/L). Sebagai gambaran, jurnal yang terbentuk adalah kurang lebih sebagai 
berikut : 

Piutang Dagang  xxxxxxxx  (Db) 
Penjualan  xxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxx (Cr) (optional) 
Harga Pokok Penjualan xxxxxxxx  (Db) 
Persediaan Barang Dagang  xxxxxxxx (Cr) 

 
Apabila anda menggunakan program yang hanya berupa G/L semata-mata, 
maka anda harus membuat jurnal penjualan secara manual, perhitungan 
Harga Pokok Penjualan dan Nilai Persediaan pun biasanya dilakukan secara 
sekaligus pada akhir periode. Karena hanya ada modul G/L semata-mata, 
maka anda bebas melakukan penjurnalan terkait akun manapun karena Buku 
Besar (G/L) menjadi satu-satunya sumber informasi. Tidak demikian halnya 
dengan Software Akuntansi Terpadu, sebagaimana digambarkan di atas, 
pada saat input penjualan, maka selain membentuk jurnal, program juga 
mengupdate buku pembantu Piutang Dagang demikian juga Kartu 
Persediaan. Oleh sebab itu maka anda tidak diperkenankan membuat jurnal 
yang terkait dengan akun Piutang Dagang atau Persediaan Barang Dagang 
secara langsung melalui modul G/L karena jurnal yang dibuat melalui modul 
G/L tidak mengupdate buku pembantu Piutang (Kartu Piutang), demikian 
juga Kartu Persediaan. Akibatnya akan timbul ketidaksesuaian antara saldo 
akun terkait pada Buku Besar (G/L) dengan buku pembantunya. Ini berlaku 
juga untuk Hutang Dagang, dimana Hutang Dagang diupdate oleh program 
melalui modul Pembelian dan Pengeluaran Kas / Bank pada saat 
pelunasannya. 

Hal lain yang membedakan software yang hanya terdiri dari G/L semata 
dengan Software Akuntansi Terpadu adalah karena sebagai satu-satunya 
sumber informasi, maka agar bisa mengetahui saldo Piutang masing-masing 
Customer atau Hutang masing-masing Supplier, maka anda harus 
membedakan akun Piutang Dagang untuk masing-masing Customer dan 
Hutang Dagang untuk masing-masing Supplier. Ini tidak diperlukan pada 
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Software Akuntasi Terpadu (walaupun anda bisa melakukannya - Accpro 
mengakomodasi hal ini - tidak semua Software Akuntasi Terpadu 
mengakomodasi hal ini) karena saldo Piutang atau Hutang masing-masing 
Customer atau Supplier akan dapat diketahui melalui buku pembantunya, 
artinya anda cukup mempunyai satu akun Piutang atau Hutang pada Buku 
Besar, kalaupun ingin dibreakdown adalah berdasarkan kriteria lain misalnya 
jenis valutanya atau pengelompokkan customernya dan sebagainya. 

 

1.2 Konsep Software Akuntansi Terpadu Accpro 

Sebagai Software Akuntansi Terpadu, konsepsi sebagaimana dikemukakan di 
atas juga berlaku untuk Accpro. Secara lebih detail, konsep yang berlaku 
pada Accpro adalah sebagi berikut : 

• Agar program bisa melakukan penjurnalan secara otomatis, maka 
program perlu diberitahukan manakah akun Piutang Dagang, Penjualan 
dan PPN Keluaran misalnya, inilah yang dimaksud dengan Account 
Default. Dengan demikian pada saat user melakukan input penjualan, 
program otomatis dapat membuat jurnalnya berdasarkan akun default ini. 

• Akun yang telah ditetapkan sebagai akun default untuk Piutang Dagang 
tidak bisa digunakan pada jurnal yang dibuat secara manual. Akun ini 
akan dipakai oleh program pada saat melakukan penjurnalan melalui 
modul Sales Invoice, selanjutnya apabila ada pelunasan atas Invoice 
bersangkutan maka harus diinput melalui modul Penerimaan Kas / Bank. 
Penerimaan Kas / Bank sendiri dibedakan atas 2 jenis transaksi yaitu yang 
berkaitan dengan Piutang Dagang dan yang tidak terkait dengan Piutang 
Dagang yaitu Penerimaan Kas / Bank lain-lain. Pelunasan Piutang Dagang 
atas suatu Invoice hanya dapat dilakukan melalui jenis transaksi yang 
pertama. Program hanya akan mengupdate buku pembantu Piutang 
Dagang pada jenis transaksi yang pertama, demikian juga penentuan 
Invoice yang akan dilunasi hanya difasilitasi pada jenis transaksi ini. 
Inilah alasan lain mengapa anda tidak bisa melakukan penjurnalan terkait 
akun Piutang Dagang secara manual. Pada Software Akuntansi Terpadu, 
timbulnya Piutang Dagang selalu terkait penerbitan Invoice (atau Debit 
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Note), demikian juga pelunasannya harus dikaitkan dengan Invoice 
tertentu, sehingga  akan ada dasar untuk melakukan analisa umur piutang 
yaitu berdasarkan Jatuh Tempo Invoice bersangkutan. Tidak demikian 
halnya pada software yang hanya berupa program G/L semata, karena 
tidak ada dasar untuk hal ini maka Laporan Umur Piutang tidak akan 
anda dapatkan, padahal laporan ini sangat penting sebagai sumber 
informasi dalam melakukan penagihan. 
Modul lain yang bisa digunakan untuk melakukan transaksi yang 
berkaitan dengan Piutang Dagang adalah modul Credit Note / Debit Note. 
Melalui modul ini misalnya anda bisa melakukan penghapusan Piutang 
Dagang, lagi-lagi ini selalu harus dikaitkan dengan Invoice tertentu, 
demikian juga jika ada pengkreditan terhadap Piutang Dagang yang tidak 
berupa Penerimaan Kas / Bank. 
Apabila anda tetap memerlukan untuk melakukan penjurnalan terkait 
akun Piutang secara manual, maka itu hanya bisa dilakukan apabila akun 
Piutang itu dibedakan dari akun Piutang Dagang yang telah anda 
beritahukan kepada program sebagai Account Default Piutang Dagang, 
misalnya anda membuat akun Piutang Non Usaha atau Piutang Lain-lain 
untuk piutang yang timbul hanya berdasarkan penjurnalan, sebagai 
konsekwensinya anda tidak memiliki kartu piutang dan laporan piutang 
untuk piutang yang demikian, tetapi semata-mata informasinya didapat 
hanya melalui Buku Besar (Ledger). 

• Apa yang telah dikemukakan menyangkut Piutang Dagang berlaku juga 
untuk akun Hutang Dagang. Akun default Hutang Dagang akan 
digunakan oleh program pada saat penjurnalan melalui modul Purchase 
Invoice dan Pengeluaran Kas / Bank terkait pelunasan Hutang Dagang.  
Seperti halnya pada Penerimaan Kas / Bank, Pengeluaran Kas / Bank 
dibedakan atas 2 jenis transaksi yaitu yang terkalit pelunasan Hutang 
Dagang dan Pengeluaran Kas / Bank lain-lain. Apabila ada pendebitan 
terhadap Hutang Dagang yang tidak terkait Pengeluaran Kas / Bank, 
maka bisa dilakukan melalui modul Credit Note / Debit Note, seperti 
halnya Piutang Dagang, untuk Hutang Dagang juga harus dikaitkan 
terhadap Purchase Invoice tertentu. 
Apabila anda tetap memerlukan untuk melakukan penjurnalan terkait 
akun Hutang secara manual, maka itu hanya bisa dilakukan apabila akun 
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Hutang itu dibedakan dari akun Hutang Dagang yang telah anda 
beritahukan kepada program sebagai Account Default Hutang Dagang, 
misalnya anda membuat akun Hutang Non Usaha atau Hutang Lain-lain 
untuk hutang yang timbul hanya berdasarkan penjurnalan, sebagai 
konsekwensinya anda tidak memiliki kartu hutang dan laporan hutang 
untuk hutang yang demikian, tetapi semata-mata informasinya didapat 
hanya melalui Buku Besar (Ledger). 

• Accpro menyediakan dua metode yang dapat dipilih salah satunya dalam 
menentukan Harga Pokok Penjualan, yaitu FIFO (First In Fisrt Out) dan 
Average (Weighted Average). Idealnya, anda melakukan input transaksi 
yang ada kaitannya dengan persediaan seperti pembelian, penerbitan 
Surat Jalan (DO), penyesuaian persediaan, assembling, pemindahan 
barang (pindah gudang), purchase return, sales return sesuai kronologis 
terjadinya transaksi. Ini sangat penting khususnya jika anda memilih 
metode FIFO sebagai metode penilaian persediaan sehingga banyak orang 
ragu-ragu untuk memilih metode FIFO. Namun anda tidak perlu 
mengkhawatirkan hal ini, karena Accpro selalu akan melakukan hitung 
ulang HPP jika ada transaksi yang tidak diinput sesuai dengan 
kronologisnya dan itu berlaku baik apakah anda menggunakan metode 
FIFO atau Average. Perlu diketahui, tidak semua Software Akuntansi bisa 
mengantisipasi dan mengakomodasi hal ini. Jadi paradigma bahwa 
metode FIFO lebih merepotkan tidak berlaku jika anda menggunakan 
Accpro. 

Sinkronisasi antar data merupakan hal yang essensial pada Software 
Akuntansi Terpadu. Oleh karena itu jurnal yang dihasilkan secara otomatis 
oleh program terkait modul tertentu tidak bisa diedit ataupun dihapus 
kecuali melalui pengeditan atau penghapusan transaksi yang merupakan asal 
(sumber) dari jurnal tersebut. Prinsip ini juga berlaku untuk data atau 
transaksi yang terkait data atau transaksi lainnya, contohnya Sales Invoice 
yang telah diterima pelunasannya, tidak bisa diedit atau dihapus kecuali 
dengan menghapus lebih dulu transaksi Penerimaan Kas / Bank yang 
merupakan pelunasan atas Sales Invoice dimaksud. 
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Catatan :  Penjelasan di atas adalah sebagai gambaran agar didapat 
pemahaman yang baik tentang Software Akuntansi yang 
terintegrasi khususnya dalam hal ini adalah Accpro. Untuk Accpro 
Servitia, karena modul Inventory tidak tersedia, maka segala hal 
yang terkait dengan itu misalnya Persediaan Barang Dagang, HPP 
(Harga Pokok Penjualan) tentunya juga tidak tersedia dan tidak 
diperlukan. 
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BAB 2 
Pengenalan Accpro 

 
2.1 Gambaran Umum 

Accpro merupakan software akuntasi  terpadu untuk pengelolaan data 
akuntansi yang didesain dengan mengutamakan kemudahan dalam 
pengoperasiannya tanpa meninggalkan kelengkapan fitur sehingga dapat 
digunakan oleh user tanpa memerlukan pengetahuan akuntasi mendalam. 
Accpro dikembangkan dalam beberapa varian atau versi yang disesuaikan 
dengan kebutuhan user. Contohnya, user yang bergerak di bidang 
perdagangan dan tidak memerlukan fasilitas multi currency, multi 
departemen, multi gudang dan tidak membutuhkan modul Assembling 
cukup menggunakan Accpro varian Trada, sedangkan user yang bergerak di 
bidang jasa murni yang tidak membutuhkan modul Inventory, tidak 
membutuhkan fasilitas multi currency dan proyek bisa menggunakan Accpro 
Servitia. Sedangkan user baik yang bergerak di bidang perdagangan atau jasa 
yang membutuhkan modul dan fasilitas yang lebih lengkap seperti fasilitas 
multi currency, multi gudang, multi departemen, proyek,  modul Fixed Asset, 
Assembling dan lainnya bisa menggunakan Accpro Spectra. Satu varian lagi 
adalah kombinasi dari varian Accpro Trada dan Accpro Servitia yaitu Accpro 
Strada yaitu untuk user yang memerlukan modul Inventory dan Jasa tetapi 
tidak membutuhkan fasilitas multi currency dan fasilitas lainnya seperti multi 
gudang, departemen, proyek seperti yang ada pada Accpro Spectra. 
 

2.2 Fitur dan Fasilitas Accpro 

• Multi user, multi company, multi satuan, multi diskon (diskon 
bertingkat). Fasilitas yang hanya ada di varian Accpro tertentu (Accpro 
Spectra, Accpro Prima) :  multi departemen, multi currency, multi gudang, 
multi tax. 
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• Multi DO. Satu Invoice (Penjualan) bisa lebih dari satu DO (Surat Jalan). 
(Fasilitas ini tidak tersedia pada Accpro Servitia, karena modul Delivery Order 
(DO) tidak tersedia untuk varian ini) 

• Multi Payment. Penerimaan dan Pengeluaran Kas / Bank untuk Piutang 
Usaha / Hutang Usaha bisa lebih dari satu kali untuk setiap Invoice 
(mengakomodasi pembayaran dengan sistem mencicil). Multi Payment 
juga berarti dalam satu transaksi pelunasan bisa atas lebih dari satu 
Invoice. 

• Terintegrasi penuh. User hanya perlu memasukkan transaksi tertentu, 
penjurnalan otomatis dilakukan oleh program. 

• Autoposting. Posting pada jurnal otomatis dilakukan oleh program 
sehingga dapat langsung menghasilkan laporan keuangan secara real-
time. 

• Mendukung pengeditan dan penghapusan data sekaligus pembatalan 
posting oleh user yang diberi hak akses untuk itu. 

• Mudah dalam pengoperasiannya, disediakan fasilitas (jendela) bantuan / 
pencarian sehingga tidak harus menghapal kode. 

• Input transaksi untuk periode berikutnya tidak harus menunggu tutup 
buku periode bulan berjalan, bahkan dapat dibuka untuk berapapun 
periode yang diinginkan. Disediakan fasilitas untuk mengaktifkan dan 
menonaktifkan periode tertentu. 

• Laporan-laporan keuangan maupun laporan lainnya untuk periode-
periode sebelumnya tetap dapat dilihat /dicetak setiap saat. 

• Laporan-laporan dapat dilihat di layar maupun dicetak ke printer. 
• Tampilan menarik dan user friendly. 
• Disediakan 3 (tiga) level User dengan pembatasan hak akses untuk setiap 

user dengan level tertentu. 
 

2.3 Istilah dan Konvensi 

Sebelum membahas lebih lanjut, akan diuraikan lebih dulu istilah dan 
konvensi yang digunakan baik pada Manual Pemakaian Aplikasi Accpro ini 
maupun pada Aplikasi Accpro itu sendiri. 



2-3 
 

Untuk dicatat bahwa definisi yang dikemukakan disini adalah definisi yang 
berlaku khusus (standar) Accpro untuk memudahkan user memahami istilah 
yang digunakan. Di luar aplikasi ini mungkin saja definisinya berbeda. 
 
• backup 

Adalah proses menyimpan data sebagai cadangan. Cadangan data ini 
dibutuhkan apabila terjadi kerusakan pada data yang asli, maka data 
cadangan ini akan dapat dipakai sebagai data untuk transaksi 
menggantikan data yang rusak tadi melalui proses restore. 

 
• contact 

Contact atau Kontak adalah semua yang mempunyai hubungan transaksi 
dengan perusahaan. Contact bisa berupa perusahaan, institusi atau 
perorangan dan dikategorikan atas Customer, Supplier dan Other 
Contact. Other Contact digunakan untuk Contact yang bukan Supplier 
atau Customer, bisa karyawan, perusahaan pengangkutan dan lain 
sebagainya yang transaksinya tidak menghasilkan Hutang Dagang atau 
Piutang Dagang. 
 

• database 
Database adalah suatu file yang berisi satu atau lebih tabel. Untuk lebih 
jelasnya lihat pengertian tabel. 
 

• default 
Kondisi awal yang telah ditetapkan apabila tidak diubah. 
 

• field 
Yang dimaksud field adalah bidang biasanya berupa baris yang dibatasi 
kotak dimana ditampilkan data tertentu atau digunakan oleh user untuk 
memasukkan data tertentu. Umumnya nama field ada disamping kiri 
bidang isian tersebut walaupun tidak selalu. Field bisa juga berupa combo-
box yang menampilkan daftar yang bisa dipilih, option button atau check 
box. 
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• filter 
Filter adalah kegiatan menyeleksi data tertentu menurut batasan atau 
kondisi tertentu. Untuk melakukan filter, klik tombol Filter pada form 
yang menyediakannya 

 
• form 

Form adalah jendela (window) baik dengan atau tanpa bingkai dimana 
ditampilkan data untuk modul tertentu maupun digunakan untuk 
meminta input dari user untuk modul tersebut. Pada field di dalam form 
inilah user memasukkan atau mengedit data tertentu. 
 

• icon 
Icon berupa gambar berbentuk kecil yang ditampilkan pada form atau 
window atau tombol. Tidak semua icon bisa diklik, adakalanya hanya 
untuk melengkapi teks yang ditampilkan. 

 
• konvensi 

Kaidah atau ketentuan yang telah disepakati. 
 
• log in 

Log In atau seringkali digabung (login)  adalah proses untuk masuk ke 
dalam aplikasi melalui form Login dimana user harus mengisi User Id dan 
Password. 

 
• log out 

Log Out atau logout atau Log Off adalah keluar dari aplikasi, khusus 
untuk Accpro logout adalah keluar dari aplikasi tanpa menutup aplikasi, 
untuk masuk lagi ke dalam aplikasi cukup dengan mengklik tombol Log 
In. 

 
• lookup 

Look up berarti mencari. Jadi form lookup dimaksudkan sebagai form 
yang menampilkan tabel untuk keperluan pencarian data. 
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• modul 
Walaupun pengertian modul sebenarnya lebih luas, tetapi di dalam 
Accpro kita akan menggunakan istilah modul untuk menyatakan satu 
kesatuan dari satu atau lebih kegiatan pemasukan atau pengeditan data 
maupun  menampilkan data. 
Pada umumnya, modul ditampilkan dalam suatu form  tertentu. 
 

• navigasi 
Cara penggunaan tombol keyboard atau mouse di dalam  lingkungan 
aplikasi, dalam hal ini Accpro. 
 

• obyek 
Setiap bagian dari suatu form yang bisa berupa tombol, field, icon, tabel, 
scroll-bar dan lain-lain, termasuk form itu sendiri. 

 
• optional 

Optional berarti bersifat pilihan. Bisa dipilih bisa tidak. 
 
• preferensi 

Pengaturan yang diinginkan / disukai. 
 

• preview 
Menampilkan laporan pada layar komputer. Umumnya di dalam form 
untuk preview ini ada tombol untuk mencetak ke printer. Dengan preview 
anda bisa melihat dulu data yang akan anda cetak. 
 

• refresh 
Tetap menggunakan istilah dalam bahasa aslinya karena lebih singkat, 
refresh berarti kegiatan menampilkan kembali data dalam kondisi terkini 
setelah ada pengeditan atau penambahan baik oleh user sendiri tetapi 
umumnya untuk memperbaharui tampilan data oleh kemungkinan 
penambahan atau pengeditan data oleh user lain. 
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• restore 
Proses menjadikan data yang disimpan sebagai cadangan (backup) menjadi 
data untuk keperluan transaksi. 

 
• search 

Kegiatan pencarian data tertentu menggunakan batasan atau kondisi 
tertentu yang telah ditetapkan oleh program. Untuk melakukan search klik 
tombol search pada form yang menyediakannya. 
 

• sel 
Sel atau dalam bahasa Inggris cell adalah bagian terkecil dari suatu  tabel 
dimana tabel disini dalam pengertian tabel yang terdiri dari baris dan 
kolom. Lihat pengertian tabel. 
 

• tab 
Tab (akronim dari tabulasi) adalah bagian dari suatu bidang yang berisi 
field-field yang dikelompokkan menurut tugas atau kategori tertentu. Tab 
dalam kehidupan sehari-hari analog dengan index pada arsip. 

 
• tabel 

Pengertian tabel ada dua. Yang pertama adalah tabel dalam bentuk 
susunan satu atau lebih baris yang tediri dari kolom-kolom dimana 
ditampilkan data atau sebagai bidang untuk user memasukkan atau 
mengedit data. Yang kedua tabel digunakan untuk menyatakan suatu file 
sebagai bagian dari database untuk menyimpan data tertentu. 
 

• toggle 
Tombol hidup mati. Apabila klik pertama mengaktifkan sesuatu, maka 
klik berikutnya akan menonaktifkannya. 

 
• transaksional 

Istilah  ini digunakan untuk membedakan antara form yang digunakan 
untuk menambah atau mengedit data dengan form yang hanya 
menampilkan data saja. Jenis yang pertama diistilahkan form 
transaksional. 
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• update 
Merupakan proses menambah atau mengedit data untuk kemudian 
dilakukan penyimpanan ke dalam tabel. Dengan kata lain update adalah 
kegiatan memperbaharui data. 
 

2.4 Navigasi Standar Accpro 

Untuk memudahkan user dalam menggunakan aplikasi, pada bagian ini akan 
diuraikan navigasi standar yang berlaku dalam lingkungan aplikasi Accpro. 

• Pada form yang bersifat transaksional umumnya terdapat tombol navigasi 
seperti berikut. 

 

 digunakan untuk berpindah ke record (data) yang pertama. 

 digunakan untuk berpindah ke record (data) sebelumnya. 

 digunakan untuk berpindah ke record (data) berikutnya. 

 digunakan untuk berpindah ke record (data) terakhir 
 

Tombol navigasi hanya aktif dalam modus pengeditan data, apabila anda 
berada dalam modus penambahan data, maka klik tombol Cancel untuk 
membatalkan modus penambahan data tersebut, maka anda akan berada 
pada modus pengeditan data 

• Pada saat anda membuka form transaksional melalui menu atau icon 
pada toolbar, apabila modul tersebut sudah ada datanya, maka program 
akan menampilkan data terakhir dan anda akan langsung berada pada 
modus pengeditan data. Untuk menambah data klik tombol New, maka 
anda akan masuk ke dalam modus penambahan data. Seperti telah 
dikemukakan di atas pada modus pengeditan data, anda dapat berpindah 
ke data yang lain menggunakan tombol navigasi. 
Namun bila modul yang anda buka belum ada datanya maka anda akan 
langsung berada pada modus penambahan data. 
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• Untuk berpindah dari satu field ke field lain dalam suatu form klik pada 
field yang bersangkutan atau menggunakan tombol Tab atau Enter pada 
keyboard. 

 
• Standar pengaksesan combobox 

 

Untuk menampilkan pilihan pada combobox, klik pada field tersebut atau 
klik pada tombol drop-down disamping kanan field tersebut.  
Pada combobox yang jumlah pilihannya tetap (mis: Sub Kategori pada 
form Chart of Account) maupun jumlah pilihannya bisa bertambah tetapi 
tidak terlalu banyak (mis: Satuan Inventory pada form Barang & Jasa), 
klik pada pilihan yang ditampilkan untuk memilih atau klik pada field 
lain atau diluar field tersebut untuk membatalkan pilihan. Anda bisa juga 
menggunakan tombol keyboard panah atas dan panah bawah untuk 
berpindah pilihan. Tombol Enter bisa digunakan untuk menetapkan 
pilihan dan berpindah ke field berikutnya. Pada field yang harus diisi 
anda tidak dapat mengosongkan field tersebut. 
Sedangkan pada combobox yang jumlah pilihannya bisa bertambah 
menjadi cukup banyak (mis: supplier, customer, perkiraan), selain cara 
tersebut diatas anda bisa mengetikkan potongan awal data yang dicari 
pada field tersebut, maka kursor pada daftar pilihan akan berpindah pada 
data yang memenuhi kriteria tersebut, selanjutnya anda dapat 
menggunakan mouse untuk memilih data yang dimaksud, apabila pilihan 
cukup banyak manfaatkan scroll-bar yang ada. Hal ini berlaku juga pada 
tombol drop-down yang ada pada tabel. Pada beberapa combobox, 
apabila potongan data yang dicari tidak ada maka kursor pada daftar 
pilihan akan disembunyikan, gunakan tombol keyboard Backspace atau 
Del untuk mengedit teks yang dicari. 
Apabila data yang dicari belum ada, anda bisa menambah data dengan 
cara memilih pilihan < New > pada combobox yang menyediakannya. 
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• Option button  

 

Field yang ditampilkan dalam bentuk option button hanya dapat anda 
pilih salah satunya. Klik pada option button pilihan anda. Untuk 
berpindah ke field berikutnya klik pada field tersebut atau tekan Tab atau 
Enter pada keyboard. Apabila anda menggunakan keyboard maka untuk 
berpindah di antara option button gunakan tombol panah kanan atau 
panah bawah untuk maju ke pilihan berikutnya atau tombol panah kiri 
atau panah atas untuk mundur ke pilihan sebelumnya. 
 

• Checkbox 
 

 
 
Berbeda dengan option button, field yang ditampilkan dalam bentuk 
checkbox umumnya bisa dipilih lebih dari satu pilihan kalau pilihan yang 
ditampilkan lebih dari satu. Namun dalam kasus tertentu, ada juga 
checkbox yang dibuat hanya bisa dipilih salah satunya. Apabila 
menggunakan keyboard anda bisa berpindah pilihan dengan 
menggunakan tombol Tab, panah kanan, panah bawah untuk maju ke 
pilihan berikutnya atau Shift+Tab, panah kiri, panah atas untuk mundur 
ke pilihan sebelumnya. Menggunakan mouse untuk memilih/tidak 
memilih tinggal di klik pada pilihan tersebut sedangkan menggunakan 
keyboard anda harus menekan tombol Spacebar. 
 

• Spinner 
 

 
 
Untuk merubah data yang ditampilkan dalam field berupa spinner klik 
tombol spinner panah atas atau panah bawah pada spinner tersebut. 
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• Tanggal 
 

 
 
Untuk mengisi field berupa tanggal, klik pada tombol drop-down untuk 
memunculkan kalender dan pilih tanggalnya atau dapat mengisi langsung 
dengan format dd/mm/yy dimana dd adalah 2 digit tanggal, mm adalah 2 
digit bulan dan yy adalah 2 digit tahun tanpa perlu mengetikkan tanda "/". 

 
• Tombol-tombol lain selain tombol navigasi dapat dilihat pada tabel 

berikut. 
 

Tombol Shortcut Kegunaan 

 
Alt+N Menambah data baru 

 

Alt+S Menyimpan perubahan yang dilakukan 

 

Alt+C 

Membatalkan perubahan yang telah dilakukan 
dan mengembalikan tampilan di layar seperti 
sebelum diedit atau pada form yang meminta 
konfirmasi berarti tidak jadi melakukan suatu 
tugas tertentu. 

 

Alt+D Menghapus data tertentu 

 

Alt+H Mencari data menurut field tertentu. 

 

Alt+E Menampilkan form untuk mengedit data 

 

Alt+V Menampilkan laporan ke layar untuk kemudian 
bisa dicetak ke printer. 

  

Tombol Lookup. Untuk menampilkan form 
pencarian data. Pada form ini umumnya 
ditampilkan tabel untuk pencarian data, 
tergantung contextnya adakalanya berupa 
daftar file atau folder 

 

 

Menyeleksi data yang ditampilkan. Dengan 
mengklik tombol ini program akan 
memunculkan form untuk mengisi/memilih 
kondisi penyeleksian 



2-11 
 

 

 

Memperbaharui data yang ditampilkan 
khususnya terhadap kemungkinan 
penambahan atau pengeditan data oleh user 
lain 

 

 Mencari data tertentu 

 

 

Menutup form. Untuk form yang tidak 
menyediakan tombol close, untuk menutup 
form klik [x] pada pojok kanan atas form 

 
 

Apabila pada form ditampilkan tombol Periode 
maka itu gunanya untuk menentukan periode 
data atau transaksi yang ingin ditampilkan. 
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 BAB 3 
Memulai Accpro 

 

3.1 Instalasi Accpro 

Langkah awal untuk menggunakan aplikasi Accpro dimulai dengan 
menjalankan file instalasi Setup Accpro Servitia.exe. Setelah anda melakukan 
double klik file tersebut ikuti langkah-langkah yang ditampilkan. Untuk versi 
Full Version (bukan Demo Version), pastikan dongle telah terpasang lebih 
dulu pada port USB komputer yang akan diinstall. 

 

Jika sistem operasi pada komputer anda adalah Windows 32 bit maka 
defaultnya program akan diinstall pada folder Program 
Files\Accpro\Servitia V3 tetapi jika Windows 64 bit maka akan diinstall pada 
folder Program Files (x86)\Accpro\Servitia V3. 
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Selanjutnya program akan menampilkan form konfirmasi sebagai berikut  

 

Apabila anda sudah mempunyai database Accpro baik di komputer tempat 
anda menjalankan setup Accpro maupun database ada di komputer lain 
dalam jaringan, maka pilih Set Default Database, tetapi kalau ini adalah 
pertama kalinya anda menginstall Accpro dan anda belum mempunyai 
database yang akan dijadikan default database maka anda harus memilih 
pilihan Buat Data Baru. 
Apabila anda memilih pilihan Set Default Database maka tentukan database 
yang dimaksud. Apabila database berada di komputer lain maka folder 
tempat database tersebut berada harus dishare lebih dulu, selanjutnya cari 
lokasi folder database tersebut. Kalau database berada di komputer lain anda 
harus mencarinya di My Network Places (Windows XP) atau Network 
(Windows 7 ke atas), bisa juga folder tersebut dimapping lebih dulu. 

Dalam gambar di bawah, database berada di komputer lain, dimana nama 
komputernya adalah ACCOUNTING sedangkan foldernya telah dishare 
dengan nama Data Accpro, jika kita kesulitan menemukan folder atau 
komputernya maka ketikkan \\ACCOUNTING\  kemudian pilih foldernya. 
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Selanjutnya tentukanlah database dimaksud. Database Accpro mempunyai 
ekstensi dac. 
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Tahap terakhir program akan meminta konfirmasi dari anda mengenai 
keberadaan database tersebut. 

 

Namun kalau anda memilih pilihan Buat Data Baru maka akan ditampilkan 
form untuk mengisi data perusahaan sebagai berikut. 
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Selanjutnya apabila proses Buat Data Baru berhasil, maka anda akan diminta 
membuat user yang berhak menggunakan aplikasi Accpro. Minimal anda 
harus memasukkan 1 (satu) user dengan level Administrator. User dengan 
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level Administrator tidak perlu dan tidak bisa anda batasi hak aksesnya 
karena otomatis akan berhak atas semua akses atas aplikasi ini. Klik Save 
untuk menyimpan data yang anda buat dan tutup form ini (klik [x] pada 
bagian kanan atas form) maka program akan menampilkan form Login 

 

Apabila anda memilih pilihan pertama (Set Default Database) maka program 
akan langsung memunculkan form Login. Isi User Id dan passwordnya 
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3.2 Persiapan Awal Penggunaan Accpro 

Setelah anda melakukan instalasi Accpro, maka dimulai tahap persiapan awal 
penggunaan aplikasi Accpro. Persiapan ini terutama adalah memasukkan 
data yang digunakan sebagai Master Data untuk keperluan transaksi 
nantinya. Setelah anda memasukkan Master Data dan melakukan beberapa 
Setup Awal, baru pemasukan transaksi bisa dimulai.  

Master Data dan Setup Awal yang harus anda lakukan berturut-turut adalah 
sebagai berikut. 

No Modul  Deskripsi Akses 

1. 
Setup 
Informasi 
Perusahaan 

Melengkapi Informasi 
Perusahaan 

Menu File>Setup 
Informasi Perusahaan 

2. Setup 
Preferensi 

Menetapkan parameter 
sistem yang akan 
diterapkan dan 
pengaturan lainnya 

Menu File>Setup 
Preferensi 

3. Chart of 
Account 

Memasukkan semua 
perkiraan 

Menu Master 
Data>Chart of 
Account atau klik icon 
Chart of Account pada 
toolbar 

4. Salesman Memasukkan semua 
Salesman yang ada 

Menu Master 
Data>Salesman 

5. Account 
Default 

Setup Account default 
untuk keperluan 
penjurnalan dan 
autoposting oleh program 

Menu Master 
Data>Account Default 

6. 
Kelompok 
(Grup) 
Customer 

Tahap ini bisa dilewati 
apabila anda tidak merasa 
perlu mengelompokkan 
Customer. 

Menu Master 
Data>Kelompok 
(Grup) Customer 
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7. Customer Memasukkan semua data 
customer yang ada 

Menu Master 
Data>Customer atau 
klik icon Daftar 
Kontak pada toolbar 

8. Supplier Memasukkan semua data 
supplier yang ada 

Menu Master 
Data>Supplier atau 
klik icon Daftar 
Kontak pada toolbar 

9. Other Contact Memasukkan semua data 
kontak lain 

Menu Master 
Data>Other Contact 
atau klik Icon Daftar 
Kontak pada toolbar 

10. 

Saldo Awal 
Hutang/ 
Piutang/Sub 
Ledger 

Memasukkan saldo awal 
Hutang/Piutang/Sub 
Ledger 

Menu Master 
Data>Menu Master 
Data>Saldo Awal 
Hutang/Piutang/Sub 
Ledger 

11. Saldo Awal G/L 
Memasukkan semua saldo 
Awal perkiraan dan 
melakukan Set Saldo Awal 

Menu Master 
Data>Setup Saldo 
Awal G/L 

12. Terms of 
Payment 

Melengkapi data Terms of 
Payment 

Menu Master 
Data>Terms of 
Payment 

13. Tabel Nama 
Bank 

Memasukkan Nama Bank 
kepada/dari mana Giro 
yang dikeluarkan/didapat 

Menu Master 
Data>Tabel Lain-
lain>Tabel Nama 
Bank 

14. Tabel Biaya 

Memasukkan semua biaya 
tambahan yang terjadi 
pada pembelian/penjualan 
berikut perkiraannya, 
apabila ada. 

Menu Master 
Data>Tabel lain-
lain>Tabel Biaya 

15. Proses Awal 
Bulan 

Membuka periode awal 
untuk mulai memasukkan 
transaksi 

Menu Utilitas>Proses 
Awal Bulan 
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BAB 4 
Setup Awal & Input Master Data 

 
Setelah Accpro terinstall pada komputer anda, maka tahap selanjutnya adalah 
melakukan Setup Awal dan menginput berbagai macam data dasar yang 
akan menjadi Master Data bagi keperluan transaksi nantinya. 

4.1   Menjalankan Accpro 

Untuk menjalankan Accpro, double klik icon Accpro yang ada di tampilan 
dekstop komputer anda. 

 

Cara lain untuk menjalankan Accpro adalah dari Start Menu. Pada gambar di 
bawah ini diberikan contoh untuk sistem operasi Windows XP dan Windows 
7. 

 
Windows XP 

 
Windows 7 

Untuk sistem operasi Windows 7 ke atas, anda juga dapat menempatkan 
shortcut Accpro pada taskbar, caranya klik kanan pada icon Accpro di 
desktop kemudian pilih Pin to Taskbar sehingga shortcut Accpro akan selalu 
muncul di taskbar. 
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Setelah anda melakukan hal yang dikemukakan di atas maka akan 
ditampilkan splash screen Accpro sebagai berikut : 

 

Dan selanjutnya akan muncul form Login untuk masuk ke dalam aplikasi, isi 
User Id dan Passwordnya. 

 

4.2   Menu File 

Menu File berisi sub menu terutama untuk keperluan pengaturan sistem, 
untuk tahap awal pada saat mulai menjalankan Accpro, maka yang perlu 
dilakukan adalah menyangkut Setup Informasi Perusahaan, Setup Preferensi, 
Setup Printout Transaksi dan juga mungkin diperlukan Setup User apabila 
ingin menambah user lain diluar yang sudah dibuat pada saat menginstall 
Accpro. 

4.2.1 Setup Informasi Perusahaan 

Informasi menyangkut perusahaan bisa dilengkapi, yaitu menyangkut 
informasi Fiskal dan Authorized Person.  Sedangkan Nama dan Alamat 
Perusahaan seyogyanya sudah dilakukan sebelumnya pada saat menginstall 
aplikasi dan membuat data baru. 
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• Lengkapi NPWP dan Tanggal Pengukuhan PKP 

 

• Authorized Person adalah personal yang berwenang menandatangani 
printout transaksi khususnya dalam konteks ini adalah Sales Invoice dan 
Faktur Pajak. Hanya jika diinginkan tercetak pada dokumen terkait maka 
Nama perlu diisi, sedangkan untuk Jabatan bersifat optional artinya bisa 
diisi jika diinginkan. 
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4.2.2 Setup Preferensi 

Yang diatur melalui Setup Preferensi adalah menyangkut pilihan terhadap 
sistem yang diinginkan melalui tab Sistem, aktif tidaknya fitur tertentu yang 
diatur melalui tab Fitur, default pengaturan lainnya melalui tab Profil serta 
catatan default pada Invoice melalui tab Lain-lain. 

 Tab Sistem 

Menyangkut pengaturan terhadap sistem, khusus Accpro Servitia  ada 2 
hal yang perlu diatur, yaitu apakah akun hutang usaha / piutang usaha 
pada buku besar (G/L, Chart of Account) ingin dibreak-down menurut 
masing-masing Supplier / Customer atau tidak. Yang kedua adalah 

apabila ingin menggunakan Kode Referensi Jurnal (Kode Voucher, Kode 
Jurnal) yang berbeda dengan default yang diberikan oleh Accpro. 
Pengaturan pada tab Sistem ini harus dilakukan pada tahap awal, 
umumnya sebelum transaksi berjalan artinya belum ada input yang 
menyangkut transaksi seperti jurnal, pembelian atau penjualan dsbnya. 
Karena kalau transaksi sudah berjalan, maka program tidak mengijinkan 
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untuk dilakukan perubahan. Indikasi bahwa pengaturan tertentu tidak 
bisa diubah lagi adalah adanya garis bawah pada field tersebut. 

• Breakdown Account Hutang Usaha/Piutang Usaha menurut Supplier 
/ Customer 

Kalau checkbox ini dicheck maka artinya untuk setiap penambahan 
Supplier / Customer, anda harus membuatkan satu akun Hutang 
Usaha / Piutang Usaha untuknya pada Chart of Account dan 
mengaitkan akun tersebut kepada Supplier / Customer bersangkutan. 
Penting untuk diketahui bahwa akun yang anda kaitkan kepada 
Supplier / Customer akan digunakan oleh program untuk melakukan 
penjurnalan secara otomatis, oleh karena itu akun ini tidak dapat 
digunakan pada saat anda membuat jurnal secara manual melalui 
penjurnalan langsung baik melalui Jurnal Transaksi, Pengeluaran Kas / 
Bank bukan Hutang Usaha, Penerimaan Kas / Bank bukan Piutang 
Usaha. Karena kalau itu dilakukan maka akan terjadi ketidaksesuaian 
antara Saldo Hutang Usaha / Piutang Usaha pada G/L (buku besar) 
dengan saldo pada kartu Hutang / Piutang karena pada saat 
penjurnalan secara otomatis dari modul Pembelian dan Pembayaran 
Hutang Usaha melalui modul Pengeluaran Kas / Bank dan juga Credit 
Note / Debit Note, program juga akan mengupdate Kartu Hutang dan 
Saldonya, demikian juga pada saat transaksi Penjualan dan 
Penerimaan Piutang Usaha melalui modul Penerimaan Kas / Bank dan 
juga Credit Note / Debit Note , program juga akan mengupdate Kartu 
Piutang dan saldonya. Sedangkan apabila anda membuat jurnal secara 
manual baik melalui modul Jurnal Transaksi ataupun Pengeluaran Kas 
/ Bank bukan Hutang Usaha atau Penerimaan Kas / Bank bukan 
Piutang Usaha maka hanya G/L (Buku Besar) yang akan terupdate 
sedangkan Kartu Hutang, Kartu Piutang tidak.  

Menilik penjelasan di atas maka pertimbangkanlah urgensinya untuk 
membreakdown akun Hutang Usaha dan Piutang Usaha menurut 
Supplier / Customer. Tanpa melakukan hal ini, anda tetap dapat 
mengetahui Saldo Hutang Usaha / Piutang Usaha untuk masing-
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masing Supplier / Customer karena telah disediakan fasilitas Laporan 
Kartu Hutang, Laporan Umur Hutang serta Laporan Kartu Piutang 
dan Laporan Umur Piutang. Membreakdown akun Hutang dan 
Piutang menurut Supplier / Customer hanya diperlukan kalau anda 
menggunakan software akuntansi yang tidak terintegrasi yaitu sebatas 
program G/L saja. Namun semua kembali kepada preferensi anda, 
apabila tetap ingin membreakdown maka Accpro mendukung hal ini 
tentunya anda sudah memahami bahwa kalau akun itu dikaitkan 
kepada Supplier / Customer maka akun bersangkutan hanya dapat 
diupdate secara otomatis oleh program melalui modul-modul yang 
telah dikemukakan di atas, namun jika tidak dikaitkan kepada 
Supplier / Customer tertentu maka akun tersebut tidak mempunyai 
buku pembantu Hutang / Piutang berupa Kartu Hutang atau Kartu 
Piutang. 

Accpro merekomendasikan untuk tidak perlu membreakdown akun 
Hutang Usaha / Piutang Usaha menurut Supplier / Customer, tetapi 
sekali lagi semuanya kembali kepada pertimbangan anda, kalau anda 
ingin ada perincian Hutang / Piutang masing-masing Supplier / 
Customer tampil pada Buku Besar dan Chart of Account maka tandai 
checkbox ini dengan mengkliknya. 

Tetapkan pilihan anda apakah akan dibreakdown atau tidak sebelum 
anda mulai input Saldo Awal Hutang dan Saldo Awal Piutang. 

• Set Kode Jurnal. 

Kode Jurnal (kode referensi jurnal, kode voucher) adalah kode yang 
terdiri dari 2 atau 3 karakter untuk mengidentifikasikan jenis 
transaksi, sehingga dengan melihat Kode Jurnal dapat diketahui dari 
modul manakah sumber transaksi berasal, dengan demikian kode ini 
adalah unik untuk setiap jenis transaksi. 
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Accpro merekomendasikan agar anda menggunakan Kode Jurnal yang 
telah ditentukan secara default oleh Accpro, tetapi kalau anda ingin 
merubahnya maka klik tombol Set Kode Jurnal. 

Ubahlah Kode Jurnalnya pada kolom Kode dengan mengetikkan 2 
sampai 3 karakter, hanya harus diketahui tidak boleh ada Kode Jurnal 
yang sama. Apabila ingin mengembalikan keseluruhan Kode Jurnal 
sesuai default Accpro maka klik tombol Set to Default. Setelah 
dilakukan perubahan jangan lupa mengklik tombol Save untuk 
menyimpannya. Perubahan harus dilakukan sebelum transaksi 
berjalan, sedangkan kalau anda telah melakukan Proses Awal Bulan 
untuk pertama kalinya maka tidak bisa diubah lagi (tombol Save akan 
dinonaktifkan oleh program). 

 Tab Format 
 

• Pemisah digit No. Perkiraan. 
Menyangkut pemisah digit Nomor Perkiraan anda diberikan pilihan 
apakah lebih suka menggunakan default Accpro yaitu berupa tanda 
hubung “-“ atau titik “.” 
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• Format Nomor Dokumen. 

Pada setiap transaksi umumnya pasti ada No. Referensinya contohnya 
adalah No. Invoice, No. DO, No. PO, No. SO atau nomor bukti 
transaksi. Kecuali No. Invoice pada Purchase Invoice yang berasal dari 
pihak Supplier, maka untuk transaksi lainnya anda bisa menentukan 
No. Referensinya  sesuai dengan format yang anda inginkan. Dan 
kalau anda ingin No. Referensi ini otomatis berlanjut nomornya 
(digenerate secara otomatis oleh program), maka anda bisa 
mengaturnya dengan mengklik tombol Format Nomor Dokumen, 
tetapi kalau karena alasan tertentu tidak memungkinkan anda untuk 
menggunakan Nomor Refensi otomatis, anda bisa melewatkannya . 
Klik tombol Format Nomor Dokumen, maka akan ditampilkan daftar 
dokumen yang bisa diatur penomoran otomatisnya. 
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Dimungkinkan sampai dengan 9 bagian untuk penomoran dokumen 
tetapi anda tidak perlu menggunakan  sampai semua bagian tersebut. 
Tiap-tiap bagian mempunyai pilihan yang sama. Anda bisa mengklik 
tombol drop-down pada kolom bersangkutan untuk memilih pilihan 
yang ada. Pilihannya adalah sebagai berikut : 
 [N/A] : gunanya adalah kalau misalnya anda sudah mengatur 

penomoran dokumen misalnya sebagai berikut :  
o Part1 : [Tahun (YY)] 
o Part2: [.] 
o Part3: [Bulan(MM)] 
o Part4: [.] 
o Part5: [Auto 5 digit] 
o Kemudian anda ingin menghilangkan Part2 : [.], daripada 

mendefiniskan ulang tiap bagian, lebih baik anda cukup 
mendefinisikan ulang Part2 sebagai [N/A]. 

 [Tahun (YYYY)] : menampilkan bagian tertentu dalam angka 
tahun 4 digit, Bagian ini nantinya akan tergantung pada tanggal 



4-10 

 

transaksinya, kalau tanggal transaksinya 28/01/2015, maka part 
tersebut akan ditampilkan sebagai 2015. 

 [Tahun (YY)] : menampilkan bagian tertentu dalam angka tahun 2 
digit, Bagian ini nantinya akan tergantung pada tanggal 
transaksinya, kalau tanggal transaksinya 28/01/2015, maka part 
tersebut akan ditampilkan sebagai 15. 

 [Bulan (MM)] : menampilkan bagian tertentu dalam angka bulan 2 
digit, Bagian ini nantinya akan tergantung pada tanggal 
transaksinya, kalau tanggal transaksinya 28/01/2015, maka part 
tersebut akan ditampilkan sebagai 01 

 [Bulan (Rom)] : menampilkan bagian tertentu dalam angka bulan 
Romawi, Bagian ini nantinya akan tergantung pada tanggal 
transaksinya, kalau tanggal transaksinya 28/10/2015, maka part 
tersebut akan ditampilkan sebagai X. 

 [Tanggal (DD)] : menampilkan bagian tertentu dalam angka 
tanggal 2 digit, Bagian ini nantinya akan tergantung pada tanggal 
transaksinya, kalau tanggal transaksinya 28/01/2015, maka part 
tersebut akan ditampilkan sebagai 28 

 [Auto 4 digit] s/d [Auto 8 digit] : menampilkan bagian tertentu 
sebagai bagian yang akan digenerate oleh computer dalam format 
4 digit, 5 digit, 6 digit, 7 digit atau 8 digit.  

 [Text] : menampilkan teks tertentu pada bagian tertentu dari 
nomor dokumen, anda akan diminta memasukkan teksnya oleh 
program, misalnya INV, DO, dsbnya. 

 [Spasi] : kalau anda perlu memasukkan spasi sebagai bagian dari 
nomor dokumen, gunakan pilihan ini. 

 [.] : menampilkan titik sebagai bagian dari nomor dokumen. 
 [-] : menampilkan tanda penghubung sebagai bagian dari nomor 

dokumen 
 [/] : menampilkan garis miring sebagai bagian dari nomor 

dokumen. 
Setiap kali anda selesai menentukan pilihan untuk bagian tertentu, 
contoh hasil penomorannya akan ditampilkan oleh program pada 
kolom Hasil Penomoran. Kalau anda memasukkan [Tahun (YY)] atau 
[Tahun (YYYY)] sebagai bagian dari penomoran dokumen, maka pada 
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bagian bawah form ini apabila checkbox Nomor dokumen otomatis 
dicentang, maka anda bisa mencentang checkbox Reset nomor setiap 
ganti tahun agar penomoran dokumen untuk bagian yang 
didefinisikan sebagai [Auto 4 digit] s/d [Auto 8 digit] dimulai lagi dari 
nomor 1 apabila tahunnya berganti. Sedangkan kalau anda 
memasukkan [Bulan (MM)] atau [Bulan (Rom)] sebagai bagian dari 
penomoran dokumen, bahkan anda bisa mencentang checkbox Reset 
nomor setiap ganti bulan agar penomoran dokumen untuk bagian 
yang didefinisikan sebagai Auto, dimulai lagi dari nomor 1 setiap 
ganti bulan. Kalau suatu saat anda ingin menonaktifkan penomoran 
otomatis untuk dokumen tertentu, pastikan kursor berada pada baris 
bersangkutan, kemudian uncheck checkbox Nomor dokumen 
otomatis. 
Agar penomoran otomatis tidak bisa diedit nomornya pada saat 
transaksi, centang checkbox ‘Tidak bisa edit nomor dokumen pada 
saat transaksi’. Jangan lupa untuk menyimpan pengaturan yang telah 
anda lakukan dengan mengklik tombol Save. Anda tidak harus setiap 
kali mengklik tombol Save setiap kali pengaturan untuk dokumen 
tertentu telah selesai dilakukan, karena penyimpanan yang anda 
lakukan berlaku untuk semua pengaturan yang anda lakukan, bukan 
baris per baris. Kalau anda ingin membatalkan pengeditan yang belum 
tersimpan, klik tombol Cancel. Sebagai saran, agar tidak 
membingungkan, mungkin ada baiknya anda membedakan 
penomoran dokumen tidak sama semua formatnya, mungkin perlu 
ada tambah teks misalnya : INV 15.00001, SR 15.00001, dsbnya. 

 
• Setting Regional. 

Pengaturan selanjutnya yang mungkin perlu dilakukan pada tab ini 
adalah menyangkut pengaturan Regional Option yang akan 
menentukan format digit pemisah ribuan dan desimal serta format 
tanggal. Accpro merekomendasikan anda untuk menggunakan format 
angka dan tanggal yang berlaku di Indonesia yaitu titik sebagai 
pemisah digit ribuan, koma sebagai pemisah desimal sedangkan untuk 
tanggalnya, format pendeknya adalah dd/MM/yyyy atau dd/MM/yy 
(tanggal/bulan/tahun) dan untuk format panjangnya adalah dd 
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MMMM yyyy (tanggal Nama Bulan tahun). Pada tab ini, program 
akan menampilkan peringatan dengan teks berwarna merah apabila 
pengaturan regional pada komputer yang anda gunakan untuk 
menjalankan Accpro tidak sesuai dengan format yang 
direkomendasikan, klik tombol Setting Regional untuk 
menyesuaikannya, pastikan Standard and formats pada tab Regional 
Options mengacu ke Indonesian. Walaupun demikian, boleh saja anda 
menggunakan format lain yaitu koma sebagai pemisah digit ribuan 
dan titik sebagai pemisah desimal, namun tidak disarankan. Paling 
tidak pastikan semua komputer yang anda gunakan untuk 
menjalankan Accpro menggunakan format yang sama, ini untuk 
menghindari kerancuan dan kebingungan. 

 
Windows  XP 

 

 
Windows 7 
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 Tab Fitur 

Pengaturan yang dilakukan pada tab ini adalah apakah suatu fitur 
diperlukan atau tidak. Apabila fitur tertentu diperlukan, pastikan 
checkbox bersangkutan dalam keadaan tercentang, demikian sebaliknya. 

• Bisa mengisi keterangan untuk setiap baris (ayat) jurnal transaksi : 
apabila anda menginginkan adanya keterangan tambahan untuk 
setiap baris jurnal transaksi, tidak hanya keterangan tunggal 
menyangkut keseluruhan transaksi, centanglah checkbox ini. Maka 
kolom keterangan akan ditampilkan pada modul Jurnal Transaksi, 
Penerimaan Kas / Bank, Pengeluaran Kas / Bank serta Credit Note / 
Debit Note sehingga jika diperlukan anda bisa mengisi keterangan 
untuk masing-masing baris jurnal transaksi pada modul dimaksud. 

• Ada fasilitas untuk menggunakan Nama Lain (Alias) pada Nama 
Perkiraan : fasilitas ini berguna apabila anda menginginkan Chart of 
Account maupun Laporan Keuangan bisa ditampilkan dalam bahasa 
kedua misalnya bahasa Inggris maka anda bisa mencentang checkbox 
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ini sehingga anda bisa memasukkan Nama Lain (Alias) untuk masing-
masing Nama Perkiraan.  

• Modul Penjualan tidak memerlukan (menggunakan) Salesman : pada 
saat anda menginput transaksi Penjualan melalui modul Sales Order 
maupun Sales Invoice, maka program akan selalu menanyakan atau 
meminta anda untuk memasukkan Nama Salesman untuk transaksi 
tersebut, apabila di perusahaan  anda tidak menggunakan Salesman 
(Sales Person) atau karakteristik usaha anda tidak memerlukan 
Salesman, maka sebaiknya anda mencetang checkbox ini sehingga 
program tidak akan menanyakan hal ini setiap kali anda melakukan 
transaksi yang dikemukakan di atas. 

• Akumulasikan PPN Masukan Bukan Kredit Pajak ke akun 
pembeliannya : centang checkbox ini apabila anda menginginkan PPN 
yang timbul pada saat pembelian yang tidak bisa dijadikan Kredit 
Pajak tidak ditampung pada akun tersendiri tetapi langsung 
diakumulasikan pada akun pembeliannya. Akun pembelian di sini 
bisa berupa akun Aktiva atau akun Biaya tergantung item 
pembeliannya. Kalau anda mencentang checkbox ini maka pada saat 
anda melakukan transaksi pembelian yang PPNnya tidak bisa 
dikreditkan maka anda tidak perlu setiap kali mencentang checkbox 
“Akumulasikan ke akun pembelian” tetapi program otomatis 
melakukannya untuk anda. 

• Fitur-fitur lainnya yang hanya ada varian Accpro Spectra atau Prima 
adalah :  
o Multi Tax. Mengakomodasi Pajak Lain diluar PPN 
o Multi Departemen 
o Mengakomodasi Proyek (Project Costing) 
o Multi Gudang 
o Mengakomodasi Penerimaan Barang Konsinyasi Masuk 

(Consigment In) dari Supplier 
o Mengakomodasi Penjualan Konsinyasi dan Inventory Control 

Barang Konsinyasi di Customer 
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 Tab Profil 

Pengaturan pada tab ini adalah menyangkut pengaturan lain misalnya 
menyangkut tampilan atau pilihan yang disukai atau default pengaturan 
tertentu. 

• Nama Kontak menggunakan huruf CAPITAL :  ini hanya untuk 
mempermudah pada saat input data kontak (supplier, customer atau 
kontak lain), dimana diinginkan Nama Pengenal kontak selalu diinput 
dengan menggunakan huruf CAPITAL (huruf besar).  
Dengan mencentang checkbox ini, maka tanpa mengaktifkan caps lock 
pun apa yang diketikkan pada field Nama Pengenal pada form 
Customer, Supplier, Other Contact akan langsung dalam huruf 
CAPITAL, tetapi ini hanya berlaku untuk field Nama Pengenal, tidak 
untuk Nama Resmi dan field yang lain. 

• Kuantitas Barang pada transaksi bisa dalam bentuk desimal 
(pecahan) : apabila anda menginginkan transaksi yang menyangkut 
kuantitas barang bisa dalam bentuk pecahan, maka centang checkbox 
ini. Kalau tidak dicentang, maka kuantitas barang hanya bisa dalam 
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bentuk angka bulat. Ini untuk menghindari kesalahan penginputan 
untuk perusahaan yang tidak membutuhkan transaksi menyangkut 
kuantitas barang dalam bentuk pecahan. Apabila anda mencentang 
checkbox ini, maka anda bisa mengatur apakah maksimal 1 digit, 2 
digit atau 3 digit di belakang desimal dengan mengklik spinner yang 
ada. Defaultnya adalah 2 digit desimal. 
☼ Selalu tampilkan kuantitas barang dalam format x digit desimal. 

Centang checkbox ini kalau anda menginginkan tampilan 
kuantitas barang pada form dan laporan-laporan selalu 
ditampilkan x digit desimal biarpun angkanya bulat. Kalau tidak 
dicentang, maka angka akan ditampilkan apa adanya, artinya 
kalau bulat ditampilkan tanpa desimal, kalau 1 digit desimal akan 
ditampilkan demikian, demikian pula 2 digit atau 3 digit desimal. 

☼ Selalu tampilkan kuantitas barang pada printout transaksi dalam 
format x digit desimal. Apabila anda menginginkan bukan hanya 
pada form dan laporan-laporan tetapi juga pada printout transaksi 
(DO, Invoice, Bukti Pembelian, dsbnya), tampilan kuantitas barang 
selalu dalam format x desimal, dimana x adalah jumlah digit yang 
anda tentukan di atas, maka centang checkbox ini. 

• Aging Hutang / Piutang : Accpro telah menentukan default periode 
aging hutang / piutang yaitu 30, 60, 90, 120 dan 150 hari, artinya pada 
laporan umur hutang / piutang selain ditampilkan saldo hutang / 
piutang yang sedang berjalan (belum jatuh tempo), juga akan 
ditampilkan hutang / piutang yang telah lewat jatuh tempo dalam 
rentang 1-30 hari, 31-60 hari, 61-90 hari, 91-120 hari, 121-150 hari dan > 
150 hari, apabila anda menginginkan lain maka anda bisa 
menyesuaikannya dengan catatan harus berkesinambungan dan tidak 
ada yang dikosongkan.  

• Persentase DPP Penjualan default : apabila dominan atau semua 
penjualan yang dilakukan perusahaan menggunakan Dasar 
Pengenaan Pajak Nilai Lain yang bukan 100% maka sebaiknya anda 
menyesuaikan persentasenya di sini, sehingga nantinya anda tidak 
perlu harus selalu menyesuaikan persentase DPPnya tiap kali 
membuat transaksi penjualan melalui modul Sales Order dan Sales 
Invoice. 
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• Persentase  Pajak Pertambahan Nilai (PPN) : disini  ditentukan 
persentase Pajak Pertambahan Nilai. Sesuaikan dengan peraturan 
yang sedang berlaku. Checkbox disampingnya hanya perlu dicentang 
kalau anda menginginkan perhitungan nilai PPN selalu dibulatkan ke 
bawah, sedangkan kalau tidak dicentang maka pembulatannya adalah 
proporsional. Sehubungan dengan penerapan eFaktur, disarankan 
anda mencentang checkbox “Dibulatkan ke bawah” sesuai 
perhitungan pada eFaktur. 

• Potongan PPh Pasal 22 oleh Bendaharawan : hanya untuk perusahaan 
yang mempunyai customer yang adalah Bendarawan. Ubahlah kalau 
nilainya sudah tidak sesuai seiring dengan perkembangan waktu. 

• Pengaturan lain pada tab Profil ini yang hanya pada varian Accpro 
Spectra atau Prima adalah : 
o Dimungkinkan Pembelian dengan No. PO tanpa input data PO 

lebih dulu. 
o Tidak bisa input SO (Sales Order) baru apabila Customer 

melampaui Credit Limit. 

 
• Tab Lain-lain 

Pada printout transaksi Sales Invoice sebenarnya telah ada fasilitas untuk 
memasukkan catatan default untuk printout ini (Invoice) melalui menu 
Setup Printout Transaksi (File > Setup Printout Transaksi). Setelah 
memilih varian yang diinginkan untuk Sales Invoice, maka gunakan 
tombol Modifikasi yang ada pada form Setup Printout Transaksi. Pada 
form yang ditampilkan setelah anda mengklik tombol Modifikasi, pada 
tab Footer field Catatan, anda bisa memasukkan catatan defaultnya. 
Tetapi catatan yang anda tentukan melalui cara di atas sifatnya adalah 
bersifat fix artinya akan selalu ditampilkan pada printout transaksinya, 
kalau anda menginginkan catatan yang tidak selalu sama untuk setiap 
transaksi Sales Invoice, maka cara di atas tidak dapat dipakai. 
Apabila catatannya tidak selalu sama tetapi setidaknya ada satu catatan 
yang menjadi default, maka pada tab ini anda bisa menentukan catatan 
default untuk Sales Invoice. Catatan default ini nantinya bisa digunakan 
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pada saat membuat Sales Invoice dengan mengklik tombol Use Default 
disamping field Catatan pada form Sales Invoice, sehingga anda tidak 
perlu mengetiknya lagi kalau catatannya pada umumnya seringkali sama 
antara satu dengan transaksi lain. Catatan ini juga akan tercetak pada 
printout transaksinya yang berupa dokumen Invoice (Sales Invoice). Oleh 
karena itu dibatasi jumlah baris dan karakternya mempertimbangkan 
layout dokumen dimaksud. 
Checkbox Apply otomatis tiap kali buat Invoice apabila dicentang 
gunanya agar setiap kali buat Invoice baru, maka field Catatan pada form 
Sales Invoice tersebut akan langsung terisi dengan catatan default yang 
anda tentukan ini tanpa perlu lagi mengklik tombol Use Default. 

Apabila anda ingin menggunakan logo untuk laporan-laporan maupun 
printout transaksi yang pada Setup Printout Transaksi tidak disediakan 
fasilitas untuk memasukkan logonya (di Setup Printout Transaksi hanya 
ada fasilitas untuk memasukkan logo untuk printout PO, SO, dan Sales 
Invoice), disinilah logonya ditentukan. 
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Klik tombol Ambil Logo dan pilih file gambar logo dengan format bmp,  
jpg atau gif.  Atur lebar logo dengan menggeser slider yang ada di bawah 
logo. Jangan lupa centang checkbox  di sampingnya agar logo ditampilkan 
pada laporan-laporan dan printout transaksi. Suatu saat anda tidak ingin 
menampilkan logo pada laporan-laporan dan printout transaksi (tidak 
termasuk PO, SO dan Sales Invoice yang pengaturan logonya dilakukan 
melalui menu Setup Printout Transaksi), maka uncheck checkbox ini. 
 

• Tombol Save : menyimpan keseluruhan pengaturan atau perubahan yang 
telah anda lakukan. 

• Tombol Cancel : menutup form tanpa menyimpan pengaturan atau 
perubahan yang telah dilakukan. 

• Tombol  : menutup form ini. 
 
 

4.2.3 Setup Printout Transaksi 

Yang terutama perlu diatur melalui modul ini adalah menyangkut ukuran 
kertas yang akan dipakai pada saat pencetakan printout transaksi. Khususnya 
untuk Sales Invoice anda dapat memilih varian layout printout yang paling 
sesuai dengan keinginan anda dari varian yang telah disediakan oleh Accpro. 
Sedangkan untuk layout printout transaksi yang lain adalah sesuai default 
yang diberikan Accpro.  

• Modul : pilih modul transaksi yang ingin dilakukan pengaturannya 
dengan mengklik pada pilihan modul dimaksud. Apabila ada sub 
menunya (baris dengan tanda ) maka akan ditampilkan popup pilihan 
sub menunya, pilih sub menu yang dikehendaki. Panel di sebelah kanan 
akan merefleksikan pilihan yang telah anda lakukan. Dengan 
memperhatikan caption (judul) panel, bisa diketahui menu (modul) 
manakah yang sedang aktif. 

• Template : apabila tidak ada pilihan varian layout printout transaksi 
untuk modul bersangkutan maka pilihannya hanya satu yaitu Default, 
tetapi kalau ada variannya khususnya untuk Sales Invoice, maka anda 
bisa memilih varian yang paling sesuai dengan keinginan anda. Untuk 
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mengetahui seperti apakah tampilan varian yang anda pilih klik tombol 
Sample Preview. 

 

• Sample Preview : untuk melihat seperti apakah printout transaksi setelah 
diatur (terutama menyangkut ukuran kertas) maka klik tombol ini. 
Apabila memang ada samplenya untuk modul dan template dimaksud 
maka akan ditampilkan previewnya, kalau tidak ada maka tombol ini 
tidak berfungsi. 

• Modifikasi : tombol ini hanya muncul untuk modul yang ada pilihan 
variannya (pada field template). Gunanya untuk memodifikasi lebih lanjut 
tampilan atau layout varian dimaksud. 

• Deskripsi : apabila ada deskripsi menyangkut template atau varian 
tertentu maka akan ditampilkan disini. 

• Ukuran kertas : pilih ukuran kertasnya. Ada 5 pilihan, tapi tidak selalu 
bisa dipilih. Untuk Faktur Pajak misalnya, maka hanya ada pilihan ketiga : 
Letter atau Continuous Form 9,5 x 11 atau pilihan keempat : A4 (210 mm x 
297 mm). Namun dengan diterapkannya eFaktur maka Faktur Pajak 
tentunya tidak perlu lagi dicetak. 
Selain Faktur Pajak, maka pilihan kedua yaitu 8,5 in x 6,5 in (Continuous 
Form 9,5 x 13/2) sebenarnya adalah yang paling ideal tetapi tidak selalu 
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mudah mendapatkannya, maka pilihan pertama atau ketiga yang paling 
sering digunakan jika memakai continuous form. 
Khusus untuk laporan-laporan gunakanlah ukuran A4. 

• Rekomendasi Printer: tergantung modulnya, maka program akan 
merekomendasikan jenis printer yang sebaiknya digunakan. Kecuali 
untuk Laporan-laporan maka jenis printer yang direkomendasikan adalah 
dot-matrix khususnya lagi kalau kertas yang digunakan lebih dari satu 
rangkap maka inilah satu-satunya jenis printer yang bisa digunakan. 
Sedangkan untuk Laporan-laporan maka direkomendasikan jenis 
printernya adalah deskjet (inkjet) atau laserjet dengan ukuran kertas A4. 

• Preview lebih dulu sebelum dicetak ke printer : apabila pada modul 
terkait anda menginginkan agar sebelum dicetak ke printer (pada saat 
anda mengklik tombol Print), printout transaksi ditampilkan dulu ke layar 
maka biarkan checkbox ini dalam keadaan tercentang. 

• Menggunakan preprinted form : checkbox ini hanya aktif (bisa diakses) 
pada modul tertentu khususnya Sales Invoice dan Faktur Pajak. Klik 
checkbox ini hingga tercentang apabila anda ingin menggunakan form 
yang sudah tercetak (dalam hal ini sebaiknya apabila rangkap maka harus 
berupa continuous form, karena menurut pengalaman sulit sekali bahkan 
tidak mungkin bagi printer dot matrix untuk meload kertas rangkap, pun 
manual printernya juga tidak merekomendasikannya). Apabila ini yang 
diinginkan maka anda harus menyesuaikan cetakannya dengan printout 
yang berasal dari program ini. 

• No text decoration. Jangan menggunakan cetak tebal : artinya kalau 
checkbox ini dicentang maka hasil cetakannya tidak menggunakan cetak 
tebal, khususnya ini umumnya cocok untuk bukti transaksi yang bersifat 
internal perusahaan. 

• Tombol Save : menyimpan pengaturan yang telah dilakukan. Anda tidak 
harus melakukan ini setiap kali melakukan pengaturan suatu modul 
tetapi ini berlaku untuk semua pengaturan yang telah anda lakukan. 
Misalnya anda ingin melakukan pengaturan ukuran kertas untuk modul 
Jurnal Transaksi dan modul Purchase Invoice, maka lakukanlah keduanya 
dan setelah selesai baru anda mengklik tombol Save. 

• Tombol Cancel : menutup form ini dengan mengabaikan semua 
pengaturan yang telah anda lakukan. 
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Contoh pengaturan printout transaksi Sales Invoice : 
 
Klik pada modul Sales Invoice (Faktur Penjualan), kemudian pilih Sales 
Invoice pada popup menu yang ditampilkan, pada field Template pilih 
variannya. Apabila ingin melakukan modifikasi maka klik tombol Modifikasi. 
Modifikasi bertujuan memilih kolom atau field apa saja yang ingin 
ditampilkan, merubah judul (penamaan) label baik pada header, detail 
maupun footer transaksi. 

Pada tab Lain-lain, anda bisa memasukkan gambar logo yang akan 
ditampilkan pada printout transaksi. Klik tombol Ambil Logo, kemudian atur 
slider di bawah logo bersangkutan untuk mengatur lebar logo.  
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Klik tab Kolom, kemudian uncheck kolom yang tidak ingin ditampilkan, 
tetapi memang ada kolom-kolom yang tidak bisa diuncheck, hanya bisa 
diubah penamaannya. 
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Klik tab Footer, uncheck item-item yang tidak ingin ditampilkan pada footer 
printout transaksi. 

 

Klik tab Lain-lain dan masukkan logo perusahaan jika diinginkan. 
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4.2.4 Setup User 

Diluar user yang telah anda buat pada saat membuat data baru, mungkin 
anda ingin membuat data user yang lain, untuk itu pilih menu File > Setup 
User. User yang anda buat adalah terkait database yang sedang buka saat itu. 

• User Id : Isi User Id, walaupun bisa sampai dengan 15 karakter tetapi 
sebaiknya singkat saja supaya tidak merepotkan nantinya pada saat 
melakukan Login. Anda bebas menggunakan huruf besar, huruf kecil atau 
kombinasinya. Yang penting harus unik artinya tidak boleh ada 2 user id 
yang sama, dalam hal ini tidak case-sensitive contohnya : admin akan 
dianggap sama dengan Admin atau ADMIN. 

• Nama : isi dengan Nama User secara lebih lengkap, bisa huruf kecil, huruf 
besar atau kombinasinya. 

• Password : isi passwordnya minimal 6 karakter, maksimal 8 karakter. 
Password adalah case-sensitive artinya apabila menggunakan huruf kecil, 
huruf besar atau kombinasinya maka demikian juga user harus 
mengetikkannya pada saat melakukan Login. 
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• Retype : untuk memastikan anda tidak salah ketik, maka program akan 

meminta anda untuk mengetikkan sekali lagi apa yang anda ketik pada 
field Password. Ini dimaksudkan supaya jangan sampai User Id yang 
sudah anda input tidak dapat digunakan karena password salah ketik 
pada saat pembuatannya dan anda tidak menyadarinya. 

• Level : ada 3 pilihan level untuk user yang anda buat, yaitu 
Administrator, Supervisor dan User. 
Administrator akan bisa mengakses apa saja, dalam hal ini tentunya 
membuat user baru dan bahkan menghapus user tertentu. Jadi 
pertimbangkanlah dengan seksama user yang diberikan level ini karena 
user tipe ini tidak bisa dibatasi hak akses dan wewenangnya. Namun 
demikian disarankan setidaknya anda mempunyai 2 user id dengan tipe 
ini sebagai backup agar apabila lupa passwordnya masih ada cadangan 
user lain dengan  level Administrator. Jangan sampai tidak ada user yang 
bisa membuka akses untuk user lain atau membuat user id baru.  



4-27 

 

Level berikutnya adalah Supervisor, dimana user dengan level ini dapat 
dibatasi hak, wewenang maupun modul/menu yang bisa diakses. 
Level terendah adalah User, sama seperti Supervisor maka untuk level ini 
bisa dibatasi hak,wewenang maupun modul/menu yang bisa diakses. 
Bedanya dengan level Supervisor adalah bahwa ada menu-menu tertentu 
yang hanya bisa diberikan akses kepada level Supervisor sementara untuk 
level User tidak bisa diberikan akses sama sekali contohnya menu Tutup 
Buku dan Hitung Ulang Saldo G/L (pada form Setup User ini ditandai 
dengan teks berwarna merah). 
Untuk level Administrator, anda tidak perlu bahkan tidak bisa membatasi 
atau mengatur hak akses dan wewenang melalui tab-tab di bawah ini, jadi 
anda bisa melewati bagian ini. 

• Tab File dan Utilitas : hak akses yang perlu diatur pada kedua tab ini 
hanyalah hak untuk mengakses (Open) menu bersangkutan, jadi hanya 
kolom Open yang perlu anda atur, dicentang apabila ingin diberikan 
akses untuk menu tertentu dan sebaliknya. Apabila anda ingin 
memberikan akses untuk kesemua menu yang ada pada salah satu tab 
tersebut anda cukup mencentang checkbox yang ada di atas kolom Open, 
demikian pula sebaliknya. 

• Tab Master Data dan Transaksi : pada kedua tab ini hak akses dan 
wewenang yang perlu diatur menyangkut 5 hal yaitu Open, Add, Edit, 
Delete dan Print. Open hanya berarti bisa membuka modul yang terkait 
menu tertentu. Untuk bisa menambah data harus diberikan wewenang 
untuk Add. Sedangkan agar bisa mengedit data maka harus ada 
wewenang untuk Edit. Begitu juga halnya dengan Delete dan Print. 
Khusus Print tentunya hanya akan berpengaruh apabila modul tersebut 
memang mempunyai fasilitas untuk dicetak (diprint). Centanglah kolom 
yang akses atau wewenangnya ingin anda berikan terkait baris menu 
tertentu. Apabila kesemua menu yang ada ingin diberikan akses tertentu, 
cukup centang checkbox di atas kolom yang sesuai, demikian pula 
sebaliknya. 

• Tab Daftar dan Laporan : ada 2 hak akses dan wewenang yang perlu 
diatur pada kedua tab ini, yaitu Open dan Print. Untuk memberikan akses 
atau wewenang, centang kolom dimaksud sesuai baris menu yang ingin 
diberikan akses. Apabila kesemua menu yang ada ingin diberikan akses 
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tertentu, cukup centang checkbox di atas kolom yang sesuai, demikian 
pula sebaliknya. 

• Tampilkan Reminder pada saat Login : klik checkbox ini hingga 
tercentang apabila untuk user bersangkutan, pada saat login ingin 
ditampilkan form Reminder. 

• Tampilkan Financial Highlight pada saat Login : klik checkbox ini 
hingga tercentang apabila untuk user bersangkutan, setiap kali login ingin 
ditampilkan form Financial Highlight. Dalam hal ini anda harus 
mempertimbangkan urgensinya terutama untuk user dengan level di 
bawah Supervisor. 

• User ini diberikan akses untuk menggunakan akun Default Hutang, 
Piutang, Persediaan sebagai baris jurnal manual pada modul Jurnal 
Transaksi : ini adalah fasilitas khusus untuk user dengan level 
Administrator. Berulang kali ditegaskan pada buku manual ini bahwa 
akun Default Hutang dan Piutang tidak bisa digunakan sebagai baris 
jurnal manual dengan pertimbangan yang telah dikemukakan yaitu agar 
jangan sampai terjadi ketidaksesuaian antara Buku Besar dengan buku 
pembantunya. Namun ada kalanya justru saldo akun Hutang dan/atau 
Piutang pada Buku Besar perlu disesuaikan dengan saldo menurut 
perincian pada buku pembantunya terutama pada saat awal pemakaian 
Accpro dimana saldo akun Hutang dan/atau Piutang yang anda dapat 
dari Laporan Neraca sebelum pemakaian Accpro ternyata tidak bisa tepat 
sesuai saldonya menurut perincian Invoicenya yang anda input melalui 
modul Saldo Awal Hutang/Piutang/Sub Ledger, maka berikanlah akses 
kepada user tertentu dengan level Administrator dengan mencentang 
checkbox ini agar user tersebut bisa menggunakan akun-akun dimaksud 
sebagai baris jurnal manual pada modul Jurnal Transaksi guna 
penyesuaian dimaksud.  

 
• Tombol New : menambah user baru. 
• Tombol Delete : menghapus user tertentu. 
• Tombol Save : menyimpan penambahan atau perubahan data yang anda 

lakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan data yang 

anda lakukan. 
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• Tombol navigasi : untuk berpindah dari record satu ke record berikut 
atau sebelumnya, 

• Tombol Close : menutup form ini. 
 

 

 

 

 

 

 

4.3 Menu Master Data 

Master Data adalah berbagai macam data dasar yang digunakan sebagai 
master pada saat melakukan input transaksi, diantaranya meliputi Chart of 
Account (daftar Nomor Perkiraan), Customer, Supplier, dan lain-lain. 

4.3.1 Tabel Valuta 

Accpro telah menyediakan satu valuta sebagai valuta default yaitu Rp. 
(Rupiah). Hanya apabila ada transaksi yang menggunakan valuta asing anda 
perlu mengupdate tabel ini, kalau tidak anda bisa melewatkan tabel ini. 
(Untuk varian Accpro Servitia karena fitur Multi Currency tidak tersedia, maka 
menu dan modul untuk input tabel Valuta tidak disediakan) 

4.3.2 Chart of Account 

Sebelum kita bisa melakukan input transaksi baik terkait penjurnalan secara 
manual melalui modul Jurnal Transaksi maupun untuk transaksi yang 
penjurnalannya dilakukan secara otomatis oleh program seperti halnya 
pembelian, penjualan dan sebagainya maka kita perlu menentukan dulu 
daftar Nomor Perkiraan atau disebut juga Chart of Account. Nomor Perkiraan 

Catatan : 
1. Demi kepentingan security, anda tidak bisa merubah level user yang 

sudah tersimpan. Apabila ingin merubah level user adalah dengan 
menghapus user bersangkutan, kemudian buat lagi user 
bersangkutan dengan level yang baru.  

2. Apabila ingin merubah password untuk user yang sudah tersimpan, 
maka anda harus login dengan user id yang ingin diubah 
passwordnya, kemudian pilih menu Utilitas > Ganti Password, jadi 
untuk merubah password tidak melalui modul ini. 
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atau akun atau account adalah kode yang umumnya adalah berupa deretan 
angka atau bisa juga dengan kombinasi huruf untuk mewakili pos tertentu 
dalam buku besar (General Ledger). 

Accpro telah menetapkan standar Nomor Perkiraan yang digunakannya yaitu 
menggunakan sistem hirarki dan terdiri dari 9 digit dengan format 99-99-99-
A99. Angka 9 pada notasi tersebut berarti anda bisa memasukkan angka 0 s/d 
9, sedangkan huruf A menandakan bahwa anda bisa memasukkan baik angka 
0 s/d 9 maupun abjad A s/d Z. Yang terakhir ini sebenarnya dimaksudkan 
untuk mengakomodasi user yang tetap menginginkan Hutang Usaha atau 
Piutang Usaha dibreak-down untuk masing-masing Supplier / Customer. 
Walaupun sebenarnya dengan adanya buku pembantu Hutang / Piutang, hal 
tersebut sesungguhnya tidak perlu lagi. Tanda "-" pada Nomor Perkiraan 
akan otomatis diberikan oleh program, anda tidak perlu mengetiknya. 
Tergantung pengaturan yang telah dilakukan pada menu File > Setup 
Preferensi pada tab Format maka pemisah digit Nomor Perkiraan bisa juga 
berupa titik (“.”) sehingga tampilan formatnya menjadi 99.99.99.A99. 

Dua digit pertama dari Nomor Perkiraan digunakan untuk mengelompokkan 
perkiraan menurut kategori Asset, Liability, Capital, Revenue dan Expense. 
Anda bisa mempunyai lebih dari satu kelompok perkiraan yang mempunyai 
kategori yang sama. Ada dua tipe perkiraan yaitu General dan Detail. 
Perkiraan bertipe General berarti perkiraan tersebut merupakan induk dari 
perkiraan dengan hirarki di bawahnya yang bisa saja bertipe General atau 
Detail. Hanya perkiraan yang bertipe Detail yang bisa ditransaksikan artinya 
bisa digunakan sebagai ayat pada jurnal transaksi. 

Perkiraan dengan hirarki tertinggi (hirarki ke-1) yaitu 01-00-00-000 s/d 20-00-
00-000, otomatis akan bertipe General. Jadi khusus untuk 2 digit awal nomor 
perkiraan dibatasi antara 01 sampai dengan 20 dan ini dirasa sudah sangat 
mencukupi. Oleh karena itu jangan membuat nomor perkiraan dengan 
struktur seperti ini : 10-00-00-00, 20-00-00-000, 30-00-00-000, dstnya tetapi 
hendaknya sebagai berikut : 01-00-00-000, 02-00-00-000, 03-00-00-000 dstnya, 
bisa sampai 20-00-00-000. Setelah anda memasukkan perkiraan dengan 
hirarki ke-1 dan menentukan Kategorinya, maka otomatis perkiraan dengan 
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hirarki di bawahnya akan mempunyai kategori yang sama, anda tidak perlu 
lagi menentukan Kategori untuk perkiraan di bawahnya. 

Anda tidak bisa memasukkan perkiraan yang mempunyai hirarki ke-2, bila 
anda belum memasukkan perkiraan dengan hirarki ke-1, demikian juga anda 
tidak bisa memasukkan perkiraan dengan hirarki ke-3 apabila anda belum 
memasukkan perkiraan dengan hirarki ke-2. Oleh karena itu apabila anda 
ingin memasukkan perkiraan dengan hirarki ke-4 maka anda harus 
memasukkan induk dari perkiraan tersebut yang mempunyai hirarki ke-3. 

Kecuali hirarki ke-1 (otomatis General), pada hirarki ke berapapun perkiraan 
bisa bertipe Detail. Penentuan Detail atau General tergantung apakah 
perkiraan tersebut mempunyai account anak yang berarti ada perkiraan 
dengan hirarki lebih rendah. Apabila perkiraan tersebut mempunyai account 
anak maka perkiraan tersebut harus bertipe General. Ini berarti bisa saja anda 
membuat Chart of Account yang hanya terdiri dari akun hirarki ke-1 dan 2. 
Yang jelas hirarki ke-1 pasti (otomatis) bertipe General. 

 

Dengan sistem hirarki ini memudahkan anda dalam menyusun No. Perkiraan 
karena anda tidak dipusingkan dan tidak diminta oleh program untuk 
menentukan level No. Perkiraan, cukup masukkan Nomor Perkiraan menurut 
hirarkinya. 



4-32 

 

Untuk membuat Chart of Account, maka klik menu Master Data > Chart of 
Account atau klik icon terkait pada toolbar, maka akan ditampilkan tabel 
Chart of Account. Ada 2 pilihan, apakah ingin membuat sendiri Chart of 
Account dari nol atau menggunakan Chart of Account dari Sample Chart of 
Account dan mengeditnya. Untuk cara yang pertama, maka klik tombol New. 
Sedangkan untuk pilihan kedua maka ikuti langkah-langkah berikut : 

1. Klik tombol Open Sample. 
2. Pilih opsi Jasa pada field Jenis Usaha. 
3. Pilih Perusahaan Jasa pada combobox Nama Sample Chart of Account 
4. Klik tombol OK. 
5. Klik tombol Impor. 

 

Selanjutnya edit Chart of Account dari hasil impor ini dengan 
memposisikan kursor pada Nomor Perkiraan yang ingin diedit kemudian 
klik tombol Edit, mungkin juga perlu menghapus akun yang tidak 
diperlukan, caranya adalah dengan mengklik tombol Delete. Mungkin 
ada akun yang perlu ditambahkan maka klik tombol New. Yang harus 
diketahui adalah yang dimaksud mengedit Nomor Perkiraan adalah 
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mengedit Nama Perkiraan, Tipe atau Sub Kategorinya. Nomor 
Perkiraannya sendiri tidak bisa diedit karena merupakan field kunci, 
maka apabila ada Nomor Perkiraan yang tidak sesuai maka yang bisa 
dilakukan adalah menghapusnya dan kemudian membuat Nomor 
Perkiraan baru. 

Setelah mengklik tombol New maka akan ditampilkan form berikut. 

 

• No. Perkiraan : Ketik Nomor Perkiraannya sesuai aturan yang telah 
dikemukakan diatas 

• Nama Perkiraan : Isi Nama Perkiraannya 
• Kategori : Otomatis terisi apabila untuk perkiraan hirarki ke-2 dstnya, 

sedangkan untuk perkiraan hirarki ke-1 maka tentukan kategorinya 
dengan memilih dari pilihan yang ada apakah Asset, Liability, Capital, 
Revenue atau Expense 

• Tipe Perkiraan : Otomatis adalah General untuk perkiraan hirarki ke-1, 
sedangkan untuk hirarki ke-2 dstnya, maka tentukan tipe perkiraannya 
apakah General atau Detail. 
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• Sub Kategori : Hanya perlu dan bisa diisi apabila tipe perkiraannya 
adalah Detail. Tentukanlah dengan memilih dari daftar yang ada. Daftar 
sub kategori adalah tergantung kategorinya. 

• Valuta : Pilih valutanya, defaultnya adalah Rp. (Karena fasilitas multi 
currency tidak tersedia pada Accpro Servitia, maka pilihan valuta yang tersedia 
pun hanya Rp.) 

• Kas / Bank : Hanya untuk akun bertipe Detail, maka apabila adalah akun 
Kas / Bank centanglah checkbox ini. 

• Uang Muka Pembelian : Hanya untuk akun bertipe Detail. Centanglah 
checkbox ini jika akun bersangkutan adalah merupakan uang muka 
pembelian. Fungsi dari checkbox ini adalah untuk memberitahukan 
kepada program akun-akun mana sajakah yang merupakan akun uang 
muka pembelian, karena ada fasilitas tertentu pada program yang hanya 
menampilkan akun-akun yang telah ditetapkan sebagai akun uang muka 
pembelian. 

• Uang Muka Penjualan : Hanya untuk akun bertipe Detail. Centanglah 
checkbox ini jika akun bersangkutan adalah merupakan uang muka 
penjualan. Fungsi dari checkbox ini adalah untuk memberitahukan 
kepada program akun-akun mana sajakah yang merupakan akun uang 
muka penjualan, karena ada fasilitas tertentu pada program yang hanya 
menampilkan akun-akun yang telah ditetapkan sebagai akun uang muka 
penjualan. 

• Parent Account : menampilkan perkiraan dengan hirarki di atasnya. 
• Tombol Save :  untuk menyimpan perubahan atau penambahan data 
• Tombol Cancel : apabila tidak jadi merubah atau menambah data, maka 

klik tombol ini, apabila sebelumnya anda bermaksud menambah data 
maka program akan menampilkan data terakhir apabila sudah ada 
datanya yang artinya anda akan berada pada modus Edit (penjelasan 
mengenai modus Add dan Edit dikemukakan lebih terinci pada Manual 
Pemakaian Aplikasi dalam bentuk Help File yang akan ditampilkan 
dengan menekan tombol F1 pada posisi dimana saja di dalam aplikasi 
Accpro). 

• Tombol Search : untuk mencari akun tertentu. 
• Tombol navigasi : untuk melihat record sebelum atau sesudahnya. (hanya 

berfungsi pada modus edit) 
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4.3.3 Account Default 

Yang dimaksud Account Default adalah akun atau Nomor Perkiraan yang 
digunakan dan dibutuhkan oleh program dalam melakukan penjurnalan dan 
posting secara otomatis pada modul-modul transaksi yang menghasilkan 
jurnal. Jurnal transaksi akan dibuatkan secara otomatis oleh program 
berdasarkan akun default yang telah anda beritahukan kepada program. 
Sebagai contoh, anda cukup menginput transaksi pembelian atau penjualan, 
sedangkan penjurnalannya akan dilakukan secara otomatis oleh program. 

Khusus Account Default untuk Penjualan, bisa saja nantinya pada saat input 
data item penjualan melalui menu Master Data > Item Pembelian & 
Penjualan > Item Penjualan atau secara langsung pada saat input Sales 
Invoice, akunnya bisa berbeda dengan Account Default yang telah anda 
tentukan disini karena ada fasilitas untuk menentukan akun penjualan untuk 
masing-masing item penjualan pada modul Sales Invoice, artinya untuk item 
penjualan satu dengan lainnya bisa sama atau berbeda akun penjualannya. 
Apabila hal seperti ini yang diinginkan maka untuk saat ini anda bisa tidak 
menentukan account default untuk Penjualan, atau tentukanlah sebagai yang 
paling banyak dipakai oleh item penjualan yang anda miliki. 

Catatan : 
Harap diperhatikan bahwa khusus pada Accpro, anda harus membreak-
down Laba (Rugi) Berjalan atas Account Laba (Rugi) Tahun Berjalan 
(yang adalah minus bulan berjalan) dan Laba (Rugi) Bulan Berjalan. Itu 
artinya di dalam Chart Account yang anda buat selain Account Laba 
(Rugi) Ditahan, anda juga harus menciptakan Account Laba (Rugi) 
Tahun Berjalan dan Account Laba (Rugi) Bulan Berjalan. Penjelasan lebih 
lengkap mengenai hal ini lihat penjelasan di bawah menyangkut Account 
Default. 

Tips : 
Hanya sekedar saran, Nama Perkiraan dengan tipe General sebaiknya 
menggunakan huruf CAPITAL, sedangkan perkiraan dengan tipe Detail 
dapat menggunakan kombinasi huruf Capital dan huruf kecil. 
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Selengkapnya Account Default yang harus ditentukan beserta penjelasannya 
dapat dilihat pada tabel berikut : 

No Account Default Penjelasan 

 1 Laba (Rugi) Ditahan 
Akun ini adalah akun yang menampung 
laba (rugi) untuk tahun-tahun yang sudah 
lalu 

  2 Laba (Rugi) Tahun 
Berjalan 

Akun ini adalah akun yang menampung 
laba (rugi) untuk tahun berjalan minus laba 
(rugi) bulan berjalan 

   3 Laba (Rugi) Bulan 
Berjalan 

Akun ini adalah akun yang menampung 
laba (rugi) bulan berjalan. Penjelasan lebih 
lengkap lihat catatan di bawah 

  4 Uang Muka Pembelian 
Apabila pada saat membuat transaksi 
pembelian ada uang muka yang telah 
dibayarkan, maka akun ini diperlukan 

  5 Uang Muka Penjualan 
Apabila ada uang muka yang telah diterima 
pada saat terjadinya transaksi penjualan, 
maka akun ini diperlukan 

  6 PPN Masukan Akun ini diperlukan untuk PPN pada 
transaksi pembelian (Purchase Invoice) 
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7 PPN Keluaran Akun ini diperlukan untuk PPN pada 
transaksi penjualan (Sales Invoice) 

  8 PPN Masukan Bukan 
Kredit Pajak 

Apabila ada PPN Masukan pada transaksi 
pembelian (Purchase Invoice) yang tidak 
bisa menjadi kredit pajak, maka akan 
ditampung pada akun ini. 

9 Penjualan cukup jelas 

10 Potongan Penjualan 
Akun ini diperlukan apabila ada potongan 
(discount) pada transaksi penjualan (Sales 
Invoice) 

11 Hutang Giro 
Akun ini diperlukan apabila ada transaksi 
yang menggunakan cek / giro pada 
Pengeluaran Kas / Bank 

12 Piutang Giro 
Akun ini diperlukan apabila ada transaksi 
yang menggunakan cek / giro pada 
Penerimaan Kas / Bank 

13 PPh Pasal 22 Akun ini diperlukan oleh modul Menerima 
SSP dari Bendaharawan 

14 Selisih karena 
pembulatan 

Terutama pada transaksi yang ada PPNnya, 
kadang-kadang timbul selisih antara debit 
dan kredit karena adanya pembulatan. 
Anda bisa menentukan akun ini apakah 
sebagai akun biaya ataupun pendapatan 

15 Akun Kas/Bank untuk 
Penj. Tunai 

Hanya diperlukan apabila ada penjualan 
menyangkut Customer Tunai. Jika 
menginginkan tidak perlu selalu harus 
menentukan akun Kas/Bank untuk 
menerima pembayarannya pada saat input 
penjualan melalui modul Sales Invoice 
khusus untuk Customer Tunai, maka 
tentukanlah akun defaultnya disini 

 
Apabila pada Setup Preferensi tidak ditentukan Breakdown Account Hutang 
Usaha / Piutang Usaha menurut Supplier / Customer maka selain account 
default yang telah dirinci di atas maka anda juga harus menentukan account 
default untuk Hutang Usaha dan Piutang Usaha untuk masing-masing 
valuta. Seperti halnya pada saat menentukan account default di atas maka 
tentukan akunnya melalui kolom No. Perk atau atau Nama Perkiraan. 
(Khusus Accpro Servitia karena tidak ada fitur multi currency, maka hanya valuta 
Rp yang tersedia dan perlu ditentukan akun default Hutang Usaha dan Piutang 
Usahanya) 
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4.3.4 Salesman 

Apabila untuk penjualan di perusahaan anda tidak ada atau tidak perlu 
ditentukan Salesmannya, maka modul ini bisa anda lewati. 

Catatan : 
Sebenarnya apa perlunya ada akun Laba (Rugi) Bulan Berjalan ? 
Mungkin ini pertanyaan yang timbul di benak anda.  Penjelasannya 
adalah sebagai berikut : Akun ini dipertahankan demi kompabilitas 
dengan versi Accpro terdahulu dimana ada user yang menginginkannya. 
Sebenarnya ada kegunaan atau keuntungannya dengan adanya akun ini, 
yaitu dengan adanya akun ini maka untuk mengetahui Laba (Rugi) Bulan 
Berjalan dapat terlihat melalui Laporan Neraca ataupun Buku Besar, 
tidak hanya melalui Laporan Laba Rugi. Kalaupun merasa hal ini tidak 
diperlukan maka pada versi Accpro yang sekarang, pada Laporan Neraca 
Standar tidak ditampilkan lagi Laba (Rugi) Bulan Berjalan tetapi hanya 
Laba (Rugi) Ditahan dan Laba (Rugi) Berjalan. Tetapi untuk yang 
menginginkannya tetap tampil di Laporan Neraca tetap dimungkinkan 
dengan menggunakan Laporan Neraca Customize dimana disana bisa 
ditampilkan secara lebih rinci yaitu Laba (Rugi) Ditahan, Laba (Rugi) 
Tahun Berjalan (minus bulan berjalan) dan Laba (Rugi) Bulan Berjalan. 
Oleh karena itu akun ini tetap diperlukan dan dipertahankan. 
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• Nama : Isi dengan Nama Salesman 
• Keterangan : Keterangan menyangkut Salesman bersangkutan jika 

diperlukan. 
• Non Aktif : Suatu saat mungkin saja Salesman tertentu sudah tidak aktif, 

agar dalam inquiry khususnya Daftar Penjualan Tahunan apabila 
Salesman bersangkutan sudah tidak ada penjualannya untuk tahun 
bersangkutan maka Salesman tersebut tidak ditampilkan lagi, maka 
tandailah kolom Non Aktif. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel  : membatalkan keseluruhan perubahan atau penambahan 
data dan menutup form. 

• Tombol Delete : menghapus baris tertentu. 
• Tombol  : menutup form ini. 
 

4.3.5 Kelompok (Grup) Customer 

Pengelompokan customer bersifat optional, artinya apabila anda merasa tidak 
perlu atau tidak ada urgensinya membagi customer ke dalam kelompok yang 
berbeda, anda bisa melewati bagian ini.  

 

• Grup : Ketikkan nama grup atau kelompoknya. 
• Keterangan : apabila perlu, isi deskripsi mengenai kelompok ini. 
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• Terms : apabila untuk kelompok Customer tertentu mempunyai 
kesamaan syarat pembayaran (Terms of Payment), maka pilih Terms 
dengan klik tombol drop-down pada kolom ini. Pilih < New Terms > jika 
ingin menambah terms of payment baru ke tabel Terms of Payment. 

• Tombol Save : menyimpan keseluruhan perubahan atau penambahan 
data. 

• Tombol Cancel : membatalkan keseluruhan perubahan atau penambahan 
data yang belum disimpan dan menutup form. 

• Tombol Delete : menghapus baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.6 Customer 

Customer merupakan salah satu bagian dari Kontak (Contact), dimana 
kontak (contact) diartikan sebagai semua yang mempunyai hubungan 
transaksi dengan perusahaan. Oleh karena itu untuk mengakses modul 
Customer bisa melalui Daftar Kontak. Daftar Kontak sendiri bisa dibuka 
melalui menu Daftar > Daftar Kontak, Saldo, Kartu Hutang / Piutang atau 
dengan mengklik icon Daftar Kontak pada toolbar. Bisa juga langsung 
melalui menu Master Data > Customer. 

Dengan membuka Daftar Contact, maka akan muncul form seperti gambar di 
bawah. 

• (New) Customer : menambah customer baru. 
• (New) Supplier : menambah supplier baru. 
• (New) Others : menambah data kontak lainnya. 
• Edit : merubah data kontak (customer, supplier atau kontak lain) pada 

baris dimana kursor berada. 
• Delete : menghapus data kontak pada baris dimana kursor berada. 
• Preview : menampilkan laporan Data Contact (sesuai yang saat itu sedang 

ditampilkan) ke layar untuk selanjutnya bisa dicetak apabila diinginkan. 
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• Kartu A/R : menampilkan Kartu Piutang, dengan mengklik tombol ini 
maka Data Contact akan disaring (difilter) sehingga hanya kontak berupa 
Customer yang ditampilkan. Selanjutnya untuk melihat Kartu Piutang 
customer tertentu, posisikan kursor pada baris dimana customer tersebut 
berada. 

• Kartu A/P : apabila kursor ditempatkan pada baris yang berupa data 
supplier, maka tombol Kartu A/R akan berfungsi dan berubah labelnya 
menjadi tombol Kartu A/P. Seperti halnya tombol Kartu A/R maka tombol 
Kartu A/P berfungsi menampilkan Kartu Hutang. 

• Saldo A/R : menampilkan kolom Saldo Piutang, dengan mengklik tombol 
ini maka Data Contact akan disaring (difilter) sehingga hanya kontak 
berupa Customer yang ditampilkan. 

• Saldo A/P : menampilkan kolom Saldo Hutang, dengan mengklik tombol 
ini maka Data Contact akan disaring (difilter) sehingga hanya kontak 
berupa Supplier yang ditampilkan. 

• Filter : menyaring atau menyeleksi data kontak yang ditampilkan 
menurut batasan tertentu yaitu kategori (customer, supplier, others atau 
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kesemuanya), sembarang potongan nama pengenal, kota tertentu. Khusus 
apabila difilter menurut customer, maka bisa difilter lagi menurut grup 
customernya. 

• Search : mencari data kontak tertentu berdasarkan Nama Pengenal, Nama 
Resmi, Kota atau Telepon dengan cukup memasukkan sebagian teks 
berupa potongan awal atau sembarang potongan teks yang dicari. Ini 
berguna apabila data kontak relatif cukup banyak, maka ketimbang 
melakukan scrolling dengan mengklik pada scroll-bar, bisa juga 
menggunakan cara ini sebagai alternatif. 

• Refresh : untuk memperbaharui tampilan data apabila ada penambahan 
atau perubahan data khususnya yang dilakukan oleh user lain. Mungkin 
anda membuka Data Contact ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi penjualan yang 
mempengaruhi piutang customer tertentu, atau menambah customer 
baru, maka dengan melakukan refresh, data akan ditampilkan sesuai 
dengan kondisi terkini. 

• Close : menutup form ini. Form Data Contact adalah form yang bersifat 
non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah 
dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

Apabila tombol Kartu A/R atau Kartu A/P diklik, maka akan tampil seperti 
berikut. 

 

• Periode : Klik tombol ini untuk menentukan periode tanggal yang ingin 
ditampilkan pada Kartu Piutang / Kartu Hutang. 
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Dengan mengklik tombol Search, maka tampilan akan berubah sebagai 
berikut. 

 

• Cari : ketikkan teks, bisa berupa potongan awal untuk Nama Pengenal 
atau sembarang potongan teks untuk lainnya. 

• di : klik tombol drop-down pada field ini untuk memilih apakah mencari 
menurut Nama Pengenal, Nama Resmi, Telepon atau Kota. 

• Go : klik tombol ini untuk mulai melakukan pencarian. Klik lagi apabila 
masih ingin mencari apakah ada data lain yang memenuhi kriteria yang 
anda ketikkan pada field Cari. 

• Clear : mengosongkan field Cari, agar anda mudah mengetikkan kriteria 
pencarian yang baru. 

Mengklik tombol (New) Customer atau Edit (kursor berada pada baris 
dengan kategori Customer) pada Daftar Contact atau memilih menu Master 
Data > Customer akan memunculkan form berikut. 

 



4-44 

 

• Kode Customer : otomatis digenerate oleh program, kode ini hanya 
digunakan oleh program sebagai field kunci dan tidak akan pernah 
ditanyakan oleh program pada saat anda menginput transaksi, jadi anda 
tidak perlu fokus pada field ini. 

• Nama Customer : isi dengan Nama Customer yang digunakan sebagai 
identitas atau pembeda dengan customer lain. Nama Customer ini dalam 
setiap kesempatan selalu diistilahkan atau disebutkan sebagai Nama 
Pengenal. Sebagai Nama Pengenal, maka tidak perlu anda mengawalinya 
dengan sebutannya misalnya PT. , CV. , Bp. , Toko, dr.  dan sebagainya, 
kalaupun tetap ingin dicantumkan tempatkanlah di belakang Nama 
Pengenal. Apa maksudnya ? Maksudnya adalah agar nantinya pada 
daftar customer akan mudah dalam melakukan pencarian karena urut 
menurut nama customer tanpa didahului oleh sebutannya. Bayangkan 
kalau semua nama customer diawali PT., maka urutan yang ditampilkan 
menjadi tidak banyak berguna.  Nama Pengenal inilah yang selalu akan 
digunakan pada saat anda menginput transaksi. 

Tab Umum 

• Nama Resmi : disinilah tempatnya anda memasukkan nama customer 
sesuai dengan format resminya dengan diawali sebutannya. Nama Resmi 
ini yang nantinya akan tercetak pada printout transaksi yang berupa Sales 
Invoice dan/atau Faktur Pajak. 

• Alamat : isi dengan alamat customer kepada mana tagihan ditujukan. 
• Kota : ketik kotanya atau pilih dari daftar kota yang sudah pernah anda 

masukkan dengan mengklik tombol drop-down. 
• Kode Pos : cukup jelas. 
• Propinsi : ketik/pilih propinsinya hanya jika perlu, kalau tidak maka bisa 

dibiarkan kosong. 
• Negara : cukup jelas. 
• Telepon : cukup jelas. 
• Fax : cukup jelas. 
• Contact Person : jika ada, field ini bisa dilengkapi. 
• HP : idem. 
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• Akun Piutang : apabila parameter sistem pada Setup Preferensi yang 
menyangkut Breakdown Account Hutang Usaha/Piutang Usaha menurut 
Supplier / Customer dicentang yang artinya anda ingin ada perincian 
(pembedaaan) akun Hutang / Piutang untuk masing-masing Supplier / 
Customer pada Chart of Account dan buku besar, maka akan tampil pada 
form ini field Akun Piutang yang harus anda tentukan baik dengan 
mengetikkan langsung pada field tersebut atau menggunakan bantuan 
tombol Lookup disampingnya. 

• Website : bisa diisi jika ada 
• Email : idem 

Tab NPWP, Terms, dll 

• Valuta : otomatis terisi valuta default (Rp). (Untuk varian Accpro Servitia 
tidak ada pilihan valuta lain). 

• Grup : grup customer boleh tidak diisi, namun demikian apabila tidak 
ditentukan grupnya, maka grup customer oleh program otomatis 
dimasukkan ke dalam grup General. 

• Salesman : apabila ada Salesmannya maka bisa ditentukan dengan 
memilih dari daftar Salesman dengan mengklik tombol drop-down yang 
ada pada field ini. Tetapi apabila tidak ada Salesmannya atau Salesman 
tidak tentu tergantung transaksinya, maka bisa dikosongkan. 

• NPWP : isi dengan NPWP customer apabila ada. 
• NPPKP : idem. 
• Jenis Perusahaan : pilih apakah Swasta atau Bendaharawan. 
• Terms of Payment : centang checkbox Customer Tunai (Non A/R) hanya 

kalau customer ini adalah customer dengan pembayaran tunai dan tidak 
perlu ada kartu piutangnya. 
Untuk sebaliknya, maka isi jumlah hari jatuh tempo, persentase diskon 
yang diberikan apabila pelunasan dilakukan tidak melebihi sekian hari 
dari tanggal Invoice. Apabila anda menggunakan fasilitas grup Customer 
dan anda telah menentukan Terms of Payment untuk grup customer 
tertentu, maka apabila customer ini merupakan anggota dari kelompok 
customer tersebut, Terms of Payment otomatis akan terisi dengan 
sendirinya. 
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• Batas kredit : apabila ada pembatasan limit piutang untuk customer ini, 
maka field ini bisa diiisi, kalau tidak maka bisa dilewati. Implementasi 
pembatasan limit piutang customer juga tidak difasilitasi pada varian 
Accpro Servitia, oleh karena itu field ini bisa dilewati. 
 

Tab Lain-lain 

• Nama & Alamat di Faktur Pajak : kalau anda membutuhkan nama & 
alamat yang berbeda dengan nama resmi dan alamat di tab Umum, maka 
kedua field ini bisa diisi, kalau tidak maka Nama & Alamat di Faktur 
Pajak akan disesuaikan dengan nama resmi & alamat di tab Umum. 
Mungkin hasil perangkaian alamat yang dilakukan program tidak sesuai 
dengan yang diinginkan, di sinilah terutama gunanya kedua field ini 
terutama field Alamat. Anda bisa mengisinya sesuai keinginan anda 
terutama menyangkut letak pemotongan alamat. Untuk pertama kali 
kalau kedua field ini belum anda isi, anda bisa mencentang checkbox 
Generate dari Nama & Alamat di tab Umum maka program akan 
mengisikannya pada kedua field ini, selanjutnya tinggal diedit jika 
diperlukan 

• Catatan : bisa diisi dengan catatan atau deskripsi yang lebih lengkap 
mengenai customer ini, sekedar untuk keperluan dokumentasi. 

Fungsi tombol yang ada adalah sebagai berikut : 

• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
• Tombol Search : apabila ingin mencari customer tertentu, klik tombol ini 

maka form Lookup Customer akan ditampilkan. 
• Tombol Delete : menghapus customer tertentu 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
apabila memang ada upaya perubahan atas data yang ditampilkan. 
Sekedar mengklik tombol drop-down pada combobox sudah ditafsirkan 
sebagai ada upaya untuk merubah data, maka tombol ini akan aktif.  
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• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

• Tombol  : untuk menutup form ini. 
 

4.3.7 Supplier 

Seperti halnya Customer, Supplier juga merupakan salah satu bagian dari 
Kontak (Contact). Oleh karena itu untuk mengakses modul Supplier bisa 
melalui Daftar Kontak. Daftar Kontak sendiri bisa dibuka melalui menu 
Daftar > Daftar Kontak, Saldo, Kartu Hutang / Piutang atau dengan 
mengklik icon Daftar Kontak pada toolbar. Bisa juga langsung melalui menu 
Master Data > Supplier. 

Penjelasan tentang Daftar Contact bisa dilihat pada 4.3.6 Customer. 

Mengklik tombol (New) Supplier atau Edit (kursor berada pada baris dengan 
kategori supplier) pada Daftar Contact atau memilih menu Master Data > 
Supplier maka form Supplier akan ditampilkan. 
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• Kode Supplier : otomatis digenerate oleh program, kode ini hanya 
digunakan oleh program sebagai field kunci dan tidak akan pernah 
ditanyakan oleh program pada saat anda menginput transaksi, jadi anda 
tidak perlu fokus pada field ini. 

• Nama Supplier : isi dengan Nama supplier yang digunakan sebagai 
identitas atau pembeda dengan supplier lain. Nama Supplier ini dalam 
setiap kesempatan selalu diistilahkan atau disebutkan sebagai Nama 
Pengenal. Sebagai Nama Pengenal, maka tidak perlu anda mengawalinya 
dengan sebutannya misalnya PT. , CV. , Bp. , Toko, dr.  dan sebagainya, 
kalaupun tetap ingin dicantumkan tempatkanlah di belakang Nama 
Pengenal. Maksudnya adalah agar nantinya pada daftar supplier akan 
mudah dalam melakukan pencarian karena urut menurut nama supplier 
tanpa didahului oleh sebutannya. Bayangkan kalau semua nama supplier 
diawali PT., maka urutan yang ditampilkan menjadi tidak banyak 
berguna.  Nama Pengenal inilah yang selalu akan digunakan pada saat 
anda menginput transaksi. 

Tab Umum 

• Nama Resmi : disinilah tempatnya anda memasukkan nama supplier 
sesuai dengan format resminya dengan diawali sebutannya. Nama Resmi 
ini yang nantinya akan tercetak pada printout transaksi yang berupa 
Purchase Order. 

• Alamat : isi dengan alamat supplier. 
• Kota : ketik kotanya atau pilih dari daftar kota yang sudah pernah anda 

masukkan dengan mengklik tombol drop-down. 
• Kode Pos : cukup jelas. 
• Propinsi : ketik/pilih propinsinya hanya jika perlu, kalau tidak maka bisa 

dibiarkan kosong. 
• Negara : cukup jelas. 
• Telepon : cukup jelas. 
• Fax : cukup jelas. 
• Contact Person : jika ada field ini bisa dilengkapi. 
• HP : idem. 
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• Akun Hutang : apabila parameter sistem pada Setup Preferensi yang 
menyangkut Breakdown Account Hutang Usaha/Piutang Usaha menurut 
Supplier / Customer dicentang yang artinya anda ingin ada perincian 
(pembedaaan) akun Hutang / Piutang untuk masing-masing Supplier / 
Customer pada Chart of Account dan buku besar, maka akan tampil pada 
form ini field Akun Hutang yang harus anda tentukan baik dengan 
mengetikkan langsung pada field tersebut atau menggunakan bantuan 
tombol Lookup disampingnya. 

• Website : bisa diisi jika ada 
• Email : idem 

Tab NPWP, Terms, dll 

• Valuta : otomatis terisi valuta default (Rp). (Untuk varian Accpro Servitia 
tidak ada pilihan Valuta lain) 

• NPWP : isi dengan NPWP supplier apabila ada. 
• Jenis Perusahaan : pilih apakah Lokal atau Impor. 
• Terms of Payment : centang checkbox Supplier Tunai (Non A/P) hanya 

kalau supplier ini adalah supplier dengan pembayaran tunai dan tidak 
perlu ada kartu hutangnya. 
Untuk sebaliknya, maka isi jumlah hari jatuh tempo, persentase diskon 
yang diberikan apabila pelunasan dilakukan tidak melebihi sekian hari 
dari tanggal Invoice. 

• Batas Kredit : field ini sekedar untuk informasi atau dokumentasi saja dan 
tidak ada implementasinya pada program. 

 
Tab Lain-lain 

• Catatan : bisa diisi dengan catatan atau deskripsi yang lebih lengkap 
mengenai supplier ini, sekedar untuk keperluan dokumentasi. 

Fungsi tombol yang ada adalah sebagai berikut : 

• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
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• Tombol Search : apabila ingin mencari supplier tertentu, klik tombol ini 
maka form Lookup Supplier akan ditampilkan. 

• Tombol Delete : menghapus supplier tertentu 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
apabila memang ada upaya perubahan atas data yang ditampilkan. 
Sekedar mengklik tombol drop-down pada combobox sudah ditafsirkan 
sebagai ada upaya untuk merubah data, maka tombol ini akan aktif.  

• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

• Tombol  : untuk menutup form ini. 

 

4.3.8 Other Contact 

Other Contact adalah kontak lain diluar Customer dan Supplier. Kontak yang 
tidak bisa dikategorikan dalam kedua jenis kontak ini misalnya karyawan 
atau pihak lain yang transaksinya tidak melibatkan modul pembelian atau 
penjualan. Karena merupakan bagian dari Kontak (Contact), maka untuk 
mengakses modul Other Contact bisa melalui Daftar Kontak. Daftar Kontak 
sendiri bisa dibuka melalui menu Daftar > Daftar Kontak, Saldo, Kartu 
Hutang / Piutang atau dengan mengklik icon Daftar Kontak pada toolbar. 
Atau secara langsung untuk membuka modul Other Contact bisa melalui 
menu Master Data > Other Contact. 

Penjelasan tentang Daftar Contact bisa dilihat pada 4.3.6 Customer. 

Mengklik tombol (New) Others atau Edit (kursor berada pada baris dengan 
kategori others) pada Daftar Contact atau memilih menu Master Data > Other 
Contact akan memunculkan form berikut. 
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• Kode : otomatis digenerate oleh program, kode ini hanya digunakan oleh 
program sebagai field kunci dan tidak akan pernah ditanyakan oleh 
program pada saat anda menginput transaksi, jadi anda tidak perlu fokus 
pada field ini. 

• Nama : isi dengan Nama other contact yang digunakan sebagai identitas 
atau pembeda dengan kontak lain. Nama ini yang dalam setiap 
kesempatan selalu diistilahkan atau disebutkan sebagai Nama Pengenal. 
Sebagai Nama Pengenal, maka tidak perlu anda mengawalinya dengan 
sebutannya misalnya PT. , CV. , Bp. , Toko, dr.  dan sebagainya, kalaupun 
tetap ingin dicantumkan tempatkanlah di belakang Nama Pengenal. 
Maksudnya adalah agar nantinya pada daftar kontak akan mudah dalam 
melakukan pencarian karena urut menurut namanya tanpa didahului oleh 
sebutannya. Nama Pengenal inilah yang selalu akan digunakan pada saat 
anda menginput transaksi. 
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Tab Umum 

• Nama Lengkap : disinilah tempatnya anda memasukkan nama lengkap 
untuk kontak bersangkutan dengan diawali sebutannya.  

• Alamat : isi dengan alamat supplier. 
• Kota : ketik kotanya atau pilih dari daftar kota yang sudah pernah anda 

masukkan dengan mengklik tombol drop-down. 
• Kode Pos : cukup jelas. 
• Negara : cukup jelas. 
• Kategori : pilih kategori untuk kontak ini apakah Karyawan, Personal, 

Company atau Others 
• Telepon : cukup jelas. 
• Fax : cukup jelas. 
• Contact Person : jika ada bisa field ini bisa dilengkapi. 
• HP : idem. 
• Website : bisa diisi jika ada 
• Email : idem 

Tab Catatan 

• Catatan : bisa diisi dengan catatan atau deskripsi yang lebih lengkap 
mengenai supplier ini, sekedar untuk keperluan dokumentasi. 

Fungsi tombol yang ada adalah sebagai berikut : 
• Tombol Save : menyimpan perubahan atau penambahan data. 
• Tombol New : untuk menambah data baru. 
• Tombol Search : apabila ingin mencari kontak tertentu, klik tombol ini 

maka form Lookup Contact akan ditampilkan. 
• Tombol Delete : menghapus kontak tertentu 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 

Tombol ini hanya aktif pada modus Add, sedangkan pada modus Edit 
apabila memang ada upaya perubahan atas data yang ditampilkan. 
Sekedar mengklik tombol drop-down pada combobox sudah ditafsirkan 
sebagai ada upaya untuk merubah data, maka tombol ini akan aktif.  
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• Tombol navigasi : untuk berpindah dari record satu ke record lainnya. 
Tombol ini hanya aktif pada modus Edit. 

• Tombol  : untuk menutup form ini. 
 

 

 

 

 

 

 

4.3.9 Item Pembelian 

Tabel ini akan terupdate dengan sendirinya tanpa anda harus 
menambahkannya secara manual. Setiap kali anda membuat transaksi 
pembelian lain-lain melalui modul pembelian dan transaksi disimpan, maka 
item pembelian pada transaksi tersebut yang belum ada pada tabel Item 
Pembelian akan otomatis ditambahkan. Jadi pada dasarnya anda tidak perlu 
mengupdate tabel ini secara manual, namun tetap saja anda boleh 
menambahkan item pembelian yang mungkin akan seringkali anda gunakan 
untuk memudahkan sehingga pada saat membuat transaksi pembelian lain-
lain tinggal memilih dari daftar yang ada. 

Untuk mengakses modul ini pilih menu Master Data > Item Pembelian & 
Penjualan > Item Pembelian. 

• Deskripsi : Ketikkan deskripsi item pembelian. 
• No. Perk : tentukan Nomor Perkiraan terkait item pembelian dimaksud. 

Caranya ketikkan secara langsung, daftar perkiraan akan ditampilkan 
oleh program untuk memudahkan anda dalam memilih Nomor Perkiraan 
yang dimaksud. Bisa juga dengan cara klik tombol drop-down yang ada 

Catatan : 
Pada saat menginput transaksi, umumnya anda akan diminta 
menentukan Nama Kontaknya. Untuk transaksi yang menyangkut Other 
Contact (bukan Supplier atau Customer), seringkali Nama Kontak tidak 
dibutuhkan, bisa jadi memang tidak ingin disebutkan atau gabungan dari 
beberapa nama. Dalam kondisi ini biasanya user akan menambahkan 
satu kontak yang diberi nama Lain-lain, Others atau yang bermakna 
sama dengan itu. Accpro telah menambahkan satu record pada tabel 
Other Contact dengan nama < N/A > untuk keperluan ini. Jadi anda 
tidak perlu lagi menambahkan data baru yang bermakna sama dengan 
itu.  
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pada kolom ini, maka akan ditampilkan form Lookup Perkiraan sehingga 
anda dapat mencari perkiraan yang dimaksud. 

 

• Nama Perkiraan : otomatis terisi Nama Perkiraannya setelah anda 
menentukan Nomor Perkiraannya. Tetapi anda juga bisa menggunakan 
kolom ini untuk menentukan perkiraannya, selain melalui kolom No. 
Perk. Caranya ketikkan potongan awal Nama Perkiraannya atau klik 
tombol drop-downnya, maka daftar perkiraan akan ditampilkan oleh 
program menurut urutan Nama Perkiraannya. 

• Satuan : Ketikkan satuannya jika ada. Karena tabel ini adalah menyangkut 
item pembelian yang merupakan barang Non Inventory, anda bebas 
menentukan satuannya tanpa terikat ataupun memerlukan adanya tabel 
Satuan. Pengertian barang Non Inventory sendiri diartikan sebagai barang 
yang tidak dikenakan (baik karena tidak bisa atau tidak diperlukan) 
pengontrolan terhadap saldo barang dari sisi kuantitas. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 

• Tombol Delete : menghapus data pada baris tertentu. 
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• Tombol New Account : apabila Nomor Perkiraan yang dikehendaki 
belum ada, klik tombol ini untuk menambahkan akun baru ke Chart of 
Account. 

• Tombol  :  menutup form ini. 

 
4.3.10 Item Penjualan 

Seperti halnya Item Pembelian, tabel ini akan terupdate dengan sendirinya 
tanpa anda harus menambahkannya secara manual. Setiap kali anda 
membuat transaksi penjualan lain-lain melalui modul penjualan dan transaksi 
disimpan, maka item penjualan pada transaksi tersebut yang belum ada pada 
tabel Item Penjualan akan otomatis ditambahkan. Jadi pada dasarnya anda 
tidak perlu mengupdate tabel ini secara manual. Namun karena biasanya 
item penjualan sudah diketahui secara pasti, ada baiknya anda 
menambahkannya lebih dulu ke tabel Item Penjualan ini sehingga 
memudahkan pada saat membuat transaksi penjualan, tidak perlu lagi 
mengetikkan keseluruhan deskripsi item, tinggal memilih dari daftar yang 
ada. 

Untuk mengakses modul ini pilih menu Master Data > Item Pembelian & 
Penjualan > Item Penjualan. 

• Deskripsi : Ketikkan deskripsi item penjualan. 
• No. Perk : tentukan Nomor Perkiraan terkait item penjualan dimaksud. 

Caranya ketikkan secara langsung, daftar perkiraan akan ditampilkan 
oleh program untuk memudahkan anda dalam memilih Nomor Perkiraan 
yang dimaksud. Bisa juga dengan cara klik tombol drop-down yang ada 
pada kolom ini, maka akan ditampilkan form Lookup Perkiraan sehingga 
anda dapat mencari perkiraan yang dimaksud. 

• Nama Perkiraan : otomatis terisi Nama Perkiraannya setelah anda 
menentukan Nomor Perkiraannya. Tetapi anda juga bisa menggunakan 
kolom ini untuk menentukan perkiraannya, selain melalui kolom No. 
Perk. Caranya ketikkan potongan awal Nama Perkiraannya atau klik 
tombol drop-downnya, maka daftar perkiraan akan ditampilkan oleh 
program menurut urutan Nama Perkiraannya. 
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• Satuan : Ketikkan satuannya jika ada. Karena tabel ini adalah menyangkut 
item penjualan yang merupakan barang Non Inventory atau Jasa, anda 
bebas menentukan satuannya tanpa terikat ataupun memerlukan adanya 
tabel Satuan. Pengertian barang Non Inventory sendiri diartikan sebagai 
barang yang tidak dikenakan (baik karena tidak bisa atau tidak 
diperlukan) pengontrolan terhadap saldo barang dari sisi kuantitas.  

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 

• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol New Account : apabila Nomor Perkiraan yang dikehendaki 

belum ada, klik tombol ini untuk menambahkan akun baru ke Chart of 
Account. 

• Tombol  : menutup form ini. 
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4.3.11 Saldo Awal G/L 

Setelah Chart of Account selesai dibuat, barulah Saldo Awal G/L bisa diisi. 
Saldo Awal G/L merupakan saldo terakhir akun-akun pada buku besar (G/L) 
untuk periode (bulan) transaksi sebelum pemakaian Accpro. Apabila anda 
mulai menggunakan Accpro pada bulan Januari, anda bisa tidak mengisi 
saldo awal untuk akun-akun biaya dan pendapatan dengan 
mengakumulasikan saldonya sebagai Laba (Rugi) Ditahan. 

Untuk membuka modul atau form ini, pilih menu Master Data > Saldo Awal 
G/L. 

• No. Perkiraan, Nama Perkiraan, Valuta : ditampilkan sesuai dengan 
akun-akun detail pada Chart of Account yang anda buat, jadi disini anda 
tidak bisa mengedit perkiraan, apabila ingin mengeditnya adalah melalui 
modul Chart of Account. 

• Saldo Awal (Rp) : karena untuk varian Accpro Servitia tidak ada fasilitas 
multi currency, maka otomatis Saldo Awal adalah dalam Rp. 
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Pastikan anda menginput semua akun-akun yang sampai dengan bulan 
terakhir sebelum pemakaian Accpro masih mempunyai saldo. Apabila 
neraca belum balance, maka  pada baris terakhir (footer) dari tabel ini 
akan ditampilkan Total Aktiva, Total Passiva dan selisihnya, sedangkan 

apabila sudah balance maka tidak ditampilkan. Anda bisa saja 
melanjutkan ke tahap berikutnya, yaitu mulai membuka periode awal 
agar bisa mulai melakukan input transaksi walaupun neraca belum 
balance, artinya saldo awal G/L bisa dilengkapi sambil jalan dengan 
konsekwensi neraca belum balance. Sedangkan apabila anda mulai 
menggunakan Accpro tidak dari bulan Januari, maka selain akun-akun 
Neraca, anda juga harus input saldo akun-akun Laba Rugi, yaitu 
Pendapatan dan Biaya. Selisih akumulasi saldo akun-akun pendapatan 
dan biaya harus sama dengan saldo Laba Rugi Berjalan yaitu saldo akun 
Laba Rugi Tahun Berjalan ditambah saldo akun Laba Rugi Bulan Berjalan, 
bila tidak, maka pada baris terakhir (footer) akan ditampilkan informasi 
adanya selisih ini. Akumulasi saldo akun-akun Pendapatan dan Biaya 
akan ditampilkan pada baris footer sebagai Rev. – Exp, sedangkan 
sedangkan Laba Rugi Berjalan akan ditampilkan sebagai L/R Berjalan.  

 
• Saldo Awal G/L ini merupakan saldo akhir periode bulan : field bulan 

dan tahun yang menunjukkan periode sebelum pemakaian Accpro. 
Selama anda belum melakukan proses awal bulan untuk pertama kalinya, 
field ini masih bisa diubah, namun apabila anda sudah melakukan itu 
maka kedua field ini akan dinonaktifkan oleh program. Bila pada saat 
anda membuat database baik pada saat melakukan Setup Accpro Servitia 
maupun jika anda membuat database baru melalui menu File > Buat Data 
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Baru, anda diminta untuk menentukan periode awal (bulan dan tahun) 
anda akan mulai menggunakan Accpro, maka pada field ini akan 
ditampilkan sebagai periode akhir sebelum pemakaian Accpro, jadi satu 
periode sebelumnya. Jika anda ingin menggunakan Accpro mulai bulan 
Januari 2015 maka field ini akan berisi Desember 2014, jadi jangan sampai 
keliru menafsirkannya, anda harus cermat dan berhati-hati menyangkut 
field ini karena jika proses awal bulan telah dilakukan untuk pertama 
kalinya melalui menu Utilitas > Proses Awal Bulan maka field ini tidak 
bisa lagi diedit. 

• Tombol Save : untuk menyimpan keseluruhan perubahan yang telah 
dilakukan. 

• Tombol Cancel : membatalkan perubahan yang belum disimpan. 
• Tombol Preview : menampilkan Laporan Saldo Awal G/L ke layar untuk 

selanjutnya bisa dicetak. 
• Tombol Set Saldo : hanya mengklik tombol Save saja belum berarti anda 

telah melakukan Set Saldo awal. Proses ini hanya perlu dan harus 
dilakukan sebelum anda melakukan Proses Awal Bulan untuk pertama 
kalinya, artinya anda juga tidak perlu (walaupun boleh) melakukan 
proses ini tiap kali anda menyimpan perubahan yang anda lakukan. 

 

 

 

 

 

 

 

 

 

 

Catatan : 

Demi fleksibilitas, modul maupun tabel Saldo Awal G/L dibuat 
independen terhadap modul maupun tabel Saldo Awal 
Hutang/Piutang/Sub Ledger, artinya tidak ada link secara langsung 
antara keduanya, sehingga input Saldo Awal Hutang /Piutang/Sub 
Ledger tidak berpengaruh terhadap Saldo Awal G/L untuk akun Hutang 
atau Piutang atau akun lain yang diinput saldo awal Sub Ledgernya. 
Dengan demikian anda harus melakukan cross-check secara manual 
demi kesesuaian diantara keduanya. Ini hanya berlaku untuk saldo awal. 

Namun khusus Saldo Awal Hutang dan Piutang nantinya pada saat anda 
input saldo awalnya melalui menu Master Data > Saldo Awal 
Hutang/Piutang/Sub Ledger, anda akan bisa mengupdate saldo akun 
Hutang dan Piutang pada Saldo Awal G/L karena disediakan tombol 
Update untuk menyamakan saldo akunnya sesuai perincian Invoicenya. 
Untuk jelasnya lihat 4.3.12 Saldo Awal Hutang/Piutang/Sub Ledger. 
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4.3.12 Saldo Awal Hutang/ Piutang/Sub Ledger 

Invoice-invoice yang masih outstanding (belum lunas) pada saat awal 
pemakaian Accpro, baik pembelian maupun penjualan harus diinput sebagai 
Saldo Awal Hutang / Piutang melalui modul ini. Demikian juga apabila ada 
akun tertentu pada Chart of Account yang penting (ada urgensinya) bagi 
anda untuk mengetahui sub ledgernya terkait Supplier, Customer atau Other 
Contact tertentu dan ada saldo awalnya pada periode sebelum pemakaian 
Accpro harus diinput sebagai Saldo Awal Sub Ledger untuk contact tersebut, 
misalnya Uang Muka Pembelian atau Uang Muka Penjualan, Piutang 
Karyawan, Hutang Direksi, dll. 

Untuk membuka modul ini, pilih menu Master Data > Saldo Awal 
Hutang/Piutang/Sub Ledger. Selanjutnya posisikan kursor pada baris dimana 
supplier atau customer yang ingin diinput saldo awalnya, kemudian klik 
tombol Saldo Awal. 
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Tab Hutang atau Tab Piutang 

• No. Invoice : isi kolom ini dengan nomor Invoice yang belum lunas. 
• Tgl. Invoice : isi tanggal Invoicenya dengan format dd/mm/yy (tgl-bln-

thn) masing-masing 2 digit atau klik tombol drop-down pada kolom ini 
untuk memunculkan kalender sehingga tinggal dipilih tanggalnya. 
Tanggal Invoice harus di bawah tanggal awal pemakaian Accpro, artinya 
hanya invoice yang timbul sebelum itu yang perlu diinput sebagai saldo 
awal sedangkan invoice yang timbul setelah itu harus diinput sebagai 
transaksi pembelian atau penjualan melalui modul terkait. 

• No. PO : apabila ada No. POnya maka bisa diisi. 
• Terms : tentukan Terms of Paymentnya dengan mengklik tombol drop-

down pada kolom ini untuk memilih dari daftar yang muncul. 
• Curr : untuk varian Accpro Servitia otomatis valutanya adalah Rp dan 

tidak ada pilihan valuta lain. 
• Kurs :  untuk varian Accpro Servitia otomatis kursnya adalah 1. 
• Piutang Tersisa atau Hutang Tersisa : isi nominal piutang atau hutang 

tersisa, jadi belum tentu sama dengan nilai Invoice apabila Invoice telah 
dilunasi sebagian. 

• Total Saldo Awal A/P atau Total Saldo Awal A/R : menunjukkan jumlah 
total saldo awal Hutang / Piutang yang telah anda input untuk kesemua 
supplier / customer yang ada. Seperti telah dikemukakan di atas, 
penginputan saldo awal Hutang / Piutang tidak akan otomatis 
mengupdate saldo awal G/L untuk Hutang / Piutang, tetapi akan ada 
tombol Update Saldo Awal G/L apabila ada perbedaan nilainya dengan 
saldo awal akunnya yang ditampilkan disini sebagai Total Saldo Awal 
G/L. Apabila anda ingin menyamakan saldo awal pada buku besar 
dengan nilai saldo awalnya menurut perincian Invoicenya, anda bisa 
mengklik tombol ini. Apabila anda memerlukan laporan saldo awal 
Hutang/Piutang yang telah anda input, anda bisa melihatnya melalui 
Laporan Saldo Piutang (menu Laporan > Laporan Piutang > Laporan 
Saldo Piutang) atau Laporan Saldo Hutang (menu Laporan > Laporan 
Hutang > Laporan Saldo Hutang), isi tanggalnya dengan tanggal akhir 
periode sebelum pemakaian Accpro, maka nilai yang ditampilkan pada 
laporan tersebut adalah merefleksikan saldo awal piutang atau hutang 
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yang telah anda input. Pada laporan dimaksud, khusus untuk piutang, 
kalau ingin mengetahui saldo awal per kelompok customer maka aktifkan 
opsi Kelompokkan menurut Grupnya.  Apabila anda ingin laporan yang 
lebih rinci mencakup detail Invoicenya, anda bisa menggunakan Laporan 
Piutang per Invoice (menu Laporan > Laporan Piutang > Laporan Piutang 
per Invoice) atau Laporan Hutang per Invoice (menu Laporan > Laporan 
Hutang > Laporan Hutang per Invoice), isi tanggalnya dengan tanggal 
akhir periode sebelum pemakaian Accpro. 

• Salesman : kolom ini hanya ada pada saat input saldo awal piutang. Pilih 
Salesmannya kalau ada salesmannya untuk invoice dimaksud, ini 
diperlukan oleh program pada saat menampilkan Laporan Piutang per 
Salesman. 

Tab Sub Ledger 

Accpro menyediakan fasilitas Laporan Sub Ledger khususnya untuk 
mengakomodasi akun-akun lain diluar Hutang dan Piutang yang 
kemungkinan dibutuhkan untuk mengetahui mutasi atau saldonya tidak 
hanya secara keseluruhan tetapi juga menyangkut kontak tertentu baik 
Customer, Supplier atau Other Contact tertentu. Contohnya jika perlu 
mengetahui Uang Muka Pembelian supplier tertentu atau Uang Muka 
Penjualan customer tertentu atau pos biaya tertentu yang telah dikeluarkan 
untuk kontak tertentu. Sepanjang ada urgensi atau relevansinya hal ini 
dimungkinkan karena untuk setiap transaksi yang ada jurnalnya, Accpro 
selalu meminta anda memasukkan nama kontak untuk transaksi tersebut. 
Terkecuali kalau nama kontak tidak anda sebutkan secara spesifik khususnya 
untuk transaksi yang menyangkut kontak lain dimana nama kontak hanya 
diisikan sebagai < N/A >, maka laporan   sub ledgernya menjadi tidak relevan. 
Agar informasi yang ditampilkan pada laporan sub ledger akurat, maka tentu 
saja apabila akun dimaksud mempunyai saldo awal untuk kontak tertentu 
pada periode sebelum pemakaian Accpro harus diinputkan di sini. 

• No. Perkiraan : ketik No. Perkiraannya atau klik tombol drop-down 
untuk memilih No. Perkiraannya 
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• Nama Perkiraan : bila lebih mudah buat anda mengingat Nama 
Perkiraannya, maka anda bisa menggunakan kolom ini sebagai alternatif 
dari kolom No. Perkiraan untuk menginput perkiraannya. Ketikkan 
potongan awal nama perkiraan maka daftar perkiraan akan ditampilkan 
menurut nama perkiraannya. Tinggal anda mencari dan memilih 
perkiraan dimaksud. Begitupun jika anda mengklik tombol drop-down 
pada kolom ini, maka daftar perkiraan juga akan ditampilkan. 

• Saldo : input saldo awalnya pada kolom ini. Untuk akun debit dan 
saldonya debit atau akun kredit dan saldonya kredit maka isi dengan nilai 
positif. Sebaliknya isi dengan dengan nilai negatif. 

• Tombol Insert Row : untuk  menyelipkan baris baru diantara baris data 
yang sudah ada. 

• Tombol Delete Row : menghapus baris data tertentu. 
• Tombol Save : untuk menyimpan penambahan data atau perubahan yang 

telah dilakukan. 
• Tombol Cancel : membatalkan perubahan atau penambahan data. 
 

 

 

 

 

 
4.3.13 Terms of Payment 

Walaupun tabel ini akan terupdate dengan sendirinya sejalan dengan adanya 
tambahan terms of payment baru pada saat anda menentukan terms of 
payment ketika membuat data supplier atau customer, anda bisa 
menambahkan terms of payment secara langsung lewat modul ini. 

Untuk membuka form atau modul ini, pilih menu Master Data > Terms of 
Payment. 

Catatan : 
Apabila program mendeteksi ada upaya untuk menambah data saldo 
awal atau melakukan pengeditan maka obyek lain diluar area saldo awal 
akan dikunci oleh program, oleh karena itu anda harus menyimpan 
peng-update-an yang anda lakukan atau membatalkannya lebih dulu 
dengan mengklik tombol Save atau Cancel untuk membebaskan 
penguncian sehingga area tersebut bisa diakses kembali. 
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• Jatuh Tempo (Hari) : ketikkan jumlah hari sampai dengan jatuh tempo. 
• Discount (%) : apabila ada diskon bila pembayaran tidak melewati jumlah 

hari tertentu dari tanggal Tagihan (Invoice), maka isikan persentase 
diskonnya, jika tidak maka abaikan saja kolom ini. 

• Hari Discount (Hari) : terkait dengan kolom Discount (%), tentukan 
jumlah harinya, jika tidak diperlukan kolom ini bisa diabaikan. 

• Keterangan : akan otomatis terisi sesuai dengan apa yang diisikan pada 
ketiga kolom lainnya. 

• Default : anda boleh menandai salah satu dari terms of payment yang ada 
sebagai Terms of Payment default dengan mencentang kolom ini. 
Implementasinya nanti pada saat transaksi Sales Order atau Sales Invoice 
untuk customer tertentu, maka apabila terms of payment untuk customer 
tersebut tidak anda tentukan pada saat input data customer bersangkutan 
melalui Master Customer, maka terms of payment ini yang akan otomatis 
terisi dengan sendirinya pada transaksi tersebut. 

• Tombol Save : untuk menyimpan keseluruhan perubahan atau 
penambahan data. 

• Tombol Cancel : membatalkan perubahan atau penambahan data yang 
belum tersimpan dan menutup form. 

• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 
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4.3.14 Tabel Departemen / Divisi 

(Untuk varian Accpro Servitia, fitur Multi Departemen tidak disediakan, oleh karena 
itu menu dan modul untuk input Tabel Departemen tidak tersedia)  

Modul ini hanya akan ditampilkan apabila opsi Multi Department pada Setup 
Preferensi telah ditandai (dicentang). Implementasi multi departemen adalah 
apabila ingin ada breakdown pendapatan dan biaya menurut departemen 
tertentu. 

 
4.3.15 Proyek 

(Untuk varian Accpro Servitia, fasilitas Proyek tidak tersedia, oleh karena itu menu 
dan modul untuk input data Master Proyek tidak disediakan) 

Modul ini hanya akan ditampilkan apabila fitur Mengakomodasi Proyek 
(Project Costing)  pada modul Setup Preferensi telah ditandai (dicentang). 
Dengan mengaktifkan fitur ini maka ada menu untuk menginput data proyek 
melalui menu Master Data > Proyek. Demikian juga untuk setiap transaksi 
yang melibatkan akun biaya atau pendapatan dapat ditentukan apakah akan 
dibebankan atau dialokasikan pada proyek tertentu, karena kolom untuk ini 
akan dimunculkan pada setiap transaksi yang berkemungkinan melibatkan 
akun biaya atau pendapatan. 

 
4.3.16 Tabel Biaya 

Hanya kalau ada biaya-biaya lain yang mungkin timbul pada transaksi 
pembelian atau penjualan,  tabel ini perlu diupdate, kalau tidak maka modul 
ini bisa dilewati. 

Untuk membuka modul atau form ini, pilih menu Master Data > Tabel Lain-
lain > Tabel Biaya. 

• Nama Biaya : isi nama biayanya. 
• No. Perk : tentukan Nomor Perkiraannya (umumnya adalah perkiraan 

biaya). Caranya ketikkan langsung pada kolom ini atau klik tombol drop-
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down yang ada maka akan tampil daftar perkiraan untuk memudahkan 
anda memilih nomor perkiraannya. 

• Nama Perkiraan : bila lebih mudah bagi anda mengingat Nama 
Perkiraannya ketimbang No. Perkiraannya, kolom ini bisa digunakan 
sebagai alternatif untuk menentukan perkiraannya. Caranya ketikkan 
potongan awal Nama Perkiraannya atau klik tombol drop-down yang ada 
maka akan tampil daftar perkiraan dalam urutan Nama Perkiraannya, 
sehingga anda tinggal memilih perkiraannya. 

 

• Purchase : tandai kolom ini bila biaya ini akan dipakai pada modul 
pembelian. 

• Sales : tandai kolom ini bila biaya ini akan dipakai pada modul penjualan. 
• Tombol Save : untuk menyimpan keseluruhan perubahan atau 

penambahan data. 
• Tombol Cancel : membatalkan perubahan atau penambahan data yang 

belum tersimpan dan menutup form. 
• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol New Account : apabila Nomor Perkiraan yang dikehendaki 

belum ada, klik tombol ini untuk menambahkan akun baru ke Chart of 
Account. 

• Tombol  : menutup form ini. 
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4.3.17 Tabel Nama Bank 

Tabel ini hanya sekedar untuk mendaftar Nama Bank dari mana cheque atau 
giro yang dikeluarkan atau didapat. 

Untuk membuka modul atau form ini, pilih menu Master Data > Tabel Lain-
lain > Tabel Nama Bank. 

 

• Nama Bank : isi nama Banknya. 
• Tombol Save : untuk menyimpan keseluruhan perubahan atau 

penambahan data. 
• Tombol Cancel : membatalkan perubahan atau penambahan data yang 

belum tersimpan dan menutup form. 
• Tombol Delete : menghapus data pada baris tertentu. 
• Tombol  : menutup form ini. 

 

4.3.18 Tabel Kode Pajak 

Hanya kalau pada transaksi pembelian atau penjualan berkemungkinan 
adanya pengenaan atau pemotongan pajak lain diluar PPN, anda perlu 
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mengupdate tabel ini, kalau tidak maka modul ini bisa dilewati. (Untuk varian 
Accpro Servitia, fasilitas Multi Tax tidak tersedia, oleh karena itu menu dan modul 
untuk input Tabel Kode Pajak tidak disediakan) 
 

4.3.19 Fixed Asset (Aktiva Tetap) 

Harta Tetap (Fixed Asset) yang perlu dilakukan proses perhitungan 
penyusutan (depresiasi) pada akhir tiap periode perlu diinput ke dalam 
Master Fixed Asset. (Untuk varian Accpro Servitia, modul Fixed Asset tidak 
disediakan, oleh karena itu menu dan modul untuk input Fixed Asset tidak tersedia) 
 

4.3.20 Proses Awal Bulan 

Transaksi untuk periode bulan tertentu hanya bisa diinput apabila anda telah 
melakukan Proses Awal Bulan untuk periode tersebut. Proses ini pulalah 
yang harus anda lakukan untuk membuka periode awal untuk pertama 
kalinya setelah anda selesai menyiapkan data awal yang dibutuhkan 
sebagaimana yang telah dibahas satu persatu di atas. Sebelumnya kalau anda 
belum melakukan Set Saldo Awal G/L, maka lakukan proses ini dengan 
memilih menu Master Data > Saldo Awal G/L kemudian klik tombol Set 
Saldo. Proses Awal Bulan dilakukan dengan memilih menu Utilitas > Proses 
Awal Bulan. Program akan meminta konfirmasi lebih dulu sebagai berikut. 
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BAB 5 
Input Transaksi 

 

5.1 Purchase Order 

Transaksi pembelian bisa diawali dengan menerbitkan PO (Purchase Order) 
kepada pihak Supplier. Namun seringkali juga pembelian dilakukan tanpa 
menggunakan PO, dalam hal ini anda bisa melewatkan modul ini.  

Modul ini dibuka melalui menu Transaksi > Purchase Order. Pada transaksi 
ini tidak terjadi penjurnalan, penjurnalan baru dilakukan apabila telah 
dilakukan penerimaan barangnya melalui modul Purchase Invoice. 

 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya.  
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• Hanya untuk cetak PO : apabila hanya semata-mata untuk keperluan 
mencetak PO dan tidak berlanjut nantinya untuk dilakukan penerimaan 
item barangnya melalui modul Purchase Invoice, maka anda bisa 
mencentang checkbox ini. Khususnya apabila pembelian terkait PO ini 
tidak timbul hutang dan tidak ada PPNnya sehingga tidak ada 
kepentingannya untuk dilakukan penerimaan itemnya melalui modul 
Purchase Invoice sebagaimana yang akan dijelaskan pada 5.2 Purchase 
Invoice, demikian juga tidak ada kepentingan untuk menjejaki pembelian 
terkait item-item bersangkutan. Lebih jelasnya adalah sebagai berikut : 
apabila pembelian menimbulkan Hutang Dagang atau Hutang Usaha, 
maka pada software yang terintegrasi, dalam konteks ini adalah Accpro, 
boleh dikatakan satu-satunya cara agar pembelian tersebut mengupdate 
buku pembantu Hutang (Kartu Hutang dan Laporan Umur Hutang) 
adalah dengan melalui modul Purchase Invoice, tetapi kalau pembelian 
bersangkutan tidak timbul Hutang, maka anda bisa langsung input 
transaksi pembelian tersebut melalui modul Pengeluaran Kas/Bank, 
apalagi pada varian Accpro Servitia ini, semua itemnya adalah bukan 
barang Inventory yang perlu diupdate stocknya dengan melakukan 
penerimaan barangnya melalui modul Purchase Invoice. Untuk user yang 
memerlukan modul Inventory, maka anda tidak bisa menggunakan 
varian Accpro Servitia tetapi anda harus menggunakan salah satu dari 
varian berikut : Accpro Trada, Strada atau Spectra. Apabila anda tidak 
mencentang checkbox ini, maka anda perlu melakukan penerimaan 
barang atau input tagihan pembeliannya melalui modul Purchase Invoice, 
kalau tidak maka PO ini akan tetap muncul dalam daftar PO yang belum 
diterima barangnya. Inilah gunanya checkbox ini. 

• Supplier : pilih Suppliernya. Caranya klik pada field ini atau tombol 
drop-downnya, kemudian ketikkan initial atau potongan awal Nama 
Pengenal supplier bersangkutan atau gunakan bantuan scroll-bar untuk 
mencarinya. Setelah anda memilih supplier, Nama Resmi dan alamat 
supplier akan ditampilkan pada textbox di bawahnya. Apabila supplier 
belum ada dalam daftar supplier, pilih < New > untuk menambahkannya, 
maka form Supplier akan ditampilkan. 

• No. PO : isi No. POnya. 
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• Tgl. PO : sesuaikan tanggal PO apabila diperlukan, bisa dengan 
mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• Valuta : otomatis terisi sesuai valuta supplier bersangkutan pada Master 
Supplier. Apabila anda memilih “Breakdown Account Hutang 
Usaha/Piutang Usaha menurut Supplier/Customer” (pada saat Setup 
Preferensi pada tab Sistem) dan anda menentukan akun Hutang Usaha 
untuk supplier dimaksud pada Master Supplier adalah akun dengan 
valuta asing (bukan Rp), maka valuta untuk transaksi juga disesuaikan 
dengan itu dan tidak bisa diubah, tetapi apabila dalam Rp maka valuta 
transaksi bisa Rp atau valuta lainnya. Klik tombol drop-down apabila 
ingin memilih valutanya. (Untuk varian Accpro Servitia pilihan valuta tidak 
tersedia) 

• Kurs : jika valuta dalam Rp, maka Kurs otomatis terisi dengan 1 dan tidak 
bisa diedit, sedangkan untuk valuta lainnya, anda harus mengisinya. 
Apabila histori kurs untuk valuta bersangkutan pernah diupdate melalui 
modul Tabel Valuta, maka akan otomatis terisi kurs sesuai tgl terakhir 
yang pernah anda update dibandingkan dengan tanggal PO. 

• Terms : apabila supplier bersangkutan telah ditentukan terms of 
paymentnya pada Master Supplier, maka akan otomatis terisi, namun 
masih dimungkinkan untuk diubah. Klik tombol drop-down untuk 
memilih termsnya. 

• Required : diisi dengan Tanggal Diperlukan, bisa dengan mengetikkan 
langsung dengan format dd/mm/yy (tgl/bln/thn) masing-masing 2 digit 
atau klik tombol drop-down untuk memunculkan kalender. 

• ETA : Estimation Time of Arrival, sesuaikan tanggal perkiraan 
kedatangan barang bisa dengan mengetikkan langsung dengan format 
dd/mm/yy (tgl/bln/thn) masing-masing 2 digit atau klik tombol drop-
down untuk memunculkan kalender. 

• Close this PO : checkbox ini hanya aktif pada modus Edit, gunanya 
adalah untuk menutup PO yang belum lengkap diterima tetapi POnya 
ingin ditutup. Mungkin PO bersangkutan sudah tidak ada kemungkinan 
diterima sisa barangnya, agar PO ini tidak selalu muncul dalam daftar PO 
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yang belum diterima, maka sebaiknya PO ini ditutup saja dengan 
mencentang checkbox ini. 

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 

 
• Tab Detail Transaksi :  

☼ Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 
baik item yang sudah ada pada tabel item pembelian ataupun tidak. 
Semua item pada transaksi jenis ini adalah item non inventory, oleh 
karena itu tidak memerlukan Kode Barang. Apabila tabel item 
pembelian sudah ada datanya, maka akan ada bantuan berupa daftar 
item yang dimunculkan begitu anda mengetikkan sesuatu, pun bila 
anda mengklik tombol drop-down yang ada pada kolom ini. 

☼ No. Perk : guna keperluan penjurnalan pada saat penerimaan barang 
melalui modul Purchase Invoice, maka anda bisa menentukan akun 
yang akan dikenakan pendebitan terkait item pembelian ini, biasanya 
adalah akun biaya tetapi bisa juga akun aktiva, tetapi jangan sampai 
salah paham, yang dimaksudkan bukanlah akun Hutang Usahanya, 
karena akun Hutang Usaha ada di sisi kredit dan program telah 
mengetahuinya berdasarkan akun default Hutang Usaha yang telah 
anda beritahukan kepada program. Ketikkan Nomor Perkiraannya, 
daftar perkiraan akan dimunculkan oleh program sebagai bantuan 
dalam mencari akun yang dimaksud. Pilih < New > apabila ingin 
menambahkan akun baru ke Chart of Account. Cara lain adalah 
dengan mengklik tombol drop-down pada kolom ini, maka form 
Lookup Perkiraan akan ditampilkan sehingga dapat dapat mencari 
perkiraan tertentu berdasarkan Nomor Perkiraan atau Nama 
Perkiraannya. Klik tombol New apabila ingin menambah akun baru. 
Apabila anda tidak menentukan akunnya pada saat ini, maka anda 
bisa menentukannya pada saat penerimaan barang melalui modul 
Purchase Invoice. Sedangkan apabila hanya untuk keperluan cetak PO 
(checkbox Hanya untuk cetak PO dicentang) maka anda tidak perlu 
menentukan akunnya, oleh karena itu kolom ini bisa dikosongkan.  

☼ Qty : isikan kuantitasnya. 
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☼ Diterima : kolom ini hanya tampil pada modus Edit. Apabila checkbox 
“Hanya untuk cetak PO” tidak dicentang, maka kolom ini 
menampilkan kuantitas diterima berdasarkan data penerimaan barang 
yang diinput melalui modul Purchase Invoice, oleh karena itu kolom 
ini tidak bisa diedit. Sedangkan apabila kolom “Hanya untuk cetak 
PO” dicentang maka kolom ini bisa diedit, agar setelah barang 
diterima anda bisa mengisinya sesuai yang telah diterima. Apabila 
kesemua item barang yang ada telah diterima seluruhnya maka anda 
cukup mengklik pada judul kolom ini, maka kolom ini akan terisi 
sesuai kolom Qty. 

☼ Satuan : ketikkan satuannya, karena item non inventory maka anda 
bebas mengetikkan apa saja bahkan bisa tidak diisi. 

☼ Harga Satuan : isi harga satuannya. 
☼ Disc % : kalau ada item discount untuk barang pada baris ini, maka 

isikan persentasenya, bisa dalam bentuk bertingkat misalnya 5+2,5. 
☼ Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 

bisa diakses, indikasinya warna kolom berbeda dengan kolom lainnya. 
☼ Cls : kolom ini hanya muncul pada modus Edit. Gunanya untuk 

menandai baris transaksi tertentu yang belum diterima lengkap tetapi 
ingin ditutup (mungkin pesanan tidak ada atau telah dibuatkan PO 
baru). 

 
 

 

 

 

 
 
• Tab Supplier’s Item No. : tab ini berguna apabila anda perlu mengisi 

Kode Barang atau Nama Barang sesuai dengan yang dikenal oleh 
Supplier. Apabila tab ini diisi, maka yang akan tercetak pada printout 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 



5-6 

 

transaksi adalah sesuai kolom Supp’s Item No. dan Nama Lain (Supp’s 
Product Name). 
☼ Kode Barang : kolom ini tidak ada isinya karena untuk varian Accpro 

Servitia tidak dikenal adanya Kode Barang (karena tidak ada modul 
Inventorynya). 

☼ Nama Barang : akan terisi sesuai Deskripsi pada tab Detail Transaksi. 
☼ Supp’s Item No. : anda bebas mengetikkan Kode Barangnya sesuai 

yang dikenal Supplier. 
☼ Nama Lain (Supp’s Product Name) : demikian juga anda bebas 

mengetikkan Nama Barang menurut Supplier. 
 
• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 

persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya. Jika diskon 
tidak berupa persentase terhadap nilai transaksi, maka isi field ini dengan 
nominal jumlah diskonnya. 

• Uang Muka (1) : apabila ada Uang Muka terkait pesanan ini yang telah 
atau akan dibayarkan kepada Supplier, dimana Supplier juga meminta 
PPN atas Uang Muka tersebut, anda bisa mengisinya di sini. Isi field ini 
hanya sebesar nominal tanpa PPNnya. 
Jangan lupa untuk menginput transaksi pelunasan atau tagihan Uang 
Muka ini (lihat penjelasan mengenai hal ini pada 5.2 Purchase Invoice). 

• DPP : defaultnya, DPP (Dasar Pengenaan Pajak) adalah 100 % yang akan 
diisikan oleh program apabila anda mencentang checkbox PPN di 
bawahnya, tetapi bisa saja ada transaksi dengan DPP Nilai Lain, dalam hal 
ini anda bisa mengisikan persentasenya sendiri. Jadi, DPP hanya perlu 
ditentukan jika transaksi dikenakan PPN. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan pada 
Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox *Harga sudah termasuk PPN ditandai, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. 

• Jumlah Biaya : apabila ada biaya lain, isi jumlah biayanya. 
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• Uang Muka (2) : bedanya dengan Uang Muka (1) adalah field ini untuk 
Uang Muka yang tidak dimintakan PPNnya atau memang transaksinya 
tidak ada PPNnya. Seperti Uang Muka (1), seyogyanya transaksi 
Pengeluaran Kas / Bank untuk pembayaran Uang Muka harus dilakukan, 
kecuali kalau ada sisa Uang Muka Pembelian untuk Supplier ini yang 
mencukupi. Jurnalnya sama seperti Pengeluaran Kas / Bank untuk Uang 
Muka (1) tetapi tanpa PPN Masukan.  

• Catatan : bisa untuk memberikan catatan untuk diketahui pihak Supplier. 
• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 

ada. 
• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. PO. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 

tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Purchase Order. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki.  
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5.2   Purchase Invoice 

Modul ini digunakan untuk input pembelian yaitu penerimaan barang dan 
tagihan (faktur) pembeliannya. Umumnya yang perlu diinput di sini adalah 
pembelian yang timbul Hutang Usaha atau ada PPNnya. Dengan diinput 
melalui modul Purchase Invoice maka akan ada buku pembantu Hutangnya 
yaitu Kartu Hutang dan Laporan Umur Hutang. Demikian juga kalau ada 
PPNnya, dengan diinput melalui modul Purchase Invoice, maka akan muncul 
di Daftar PPN Masukan yang selanjutnya bisa diekspor ke file CSV untuk 
keperluan impor PPN Masukan melalui program eFaktur. Apabila tidak ada 
keperluan sebagaimana dikemukakan di atas dan anda tidak perlu menjejaki 
pembelian bersangkutan, anda bisa langsung input transaksinya melalui 
modul Pengeluaran Kas / Bank. Khusus Accpro Servitia, item apapun yang 
anda input melalui modul ini tidak akan diupdate Stocknya oleh program, 
kalau anda membutuhkan adanya pengontrolan stock terhadap barang 
tertentu maka anda perlu menggunakan varian Accpro yang memiliki modul 
Inventory yaitu Accpro Trada, Accpro Strada atau Accpro Spectra . 

Modul ini dibuka dengan memilih menu Transaksi > Purchase Invoice atau 
mengklik iconnya pada toolbar. 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 
Voucher) akan menjadi referensi untuk transaksi ini. Default Kode Jurnal 
yang diberikan Accpro untuk modul ini adalah PI. 

• Supplier : pilih Suppliernya. Caranya klik pada field ini atau tombol 
drop-down disampingnya, kemudian ketikkan initial atau potongan awal 
Nama Pengenal supplier bersangkutan atau gunakan bantuan scroll-bar 
untuk mencarinya. Setelah anda memilih supplier, Nama Resmi dan 
alamat supplier akan ditampilkan pada textbox di bawahnya. Apabila 
supplier belum ada dalam daftar supplier, pilih < New > untuk 
menambahkannya, maka form Supplier akan ditampilkan. 

• No. PO : apabila pembelian menggunakan PO, pilih POnya dengan klik 
pada . Form Lookup PO akan ditampilkan sehingga anda dapat 
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memilih PO yang sudah anda input sebelumnya. Untuk pembelian tanpa 
PO maka field ini bisa dikosongkan. 

 

• Tgl. Terima : sesuaikan tanggal penerimaan barang apabila diperlukan, 
bisa dengan mengetikkan langsung dengan format dd/mm/yy 
(tgl/bln/thn) masing-masing 2 digit atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Invoice : isi Nomor Invoicenya. 
• Tgl. Invoice : sesuaikan tanggal Invoice apabila perlu, caranya 

sebagaimana Tgl. Terima. 
• No. Faktur Pajak : No. Faktur Pajak bisa diisi, jika ada (optional). 

Sebaiknya anda mengisi No. Faktur Pajaknya jika transaksi ada PPNnya, 
karena nantinya data ini diperlukan untuk ekspor PPN Masukan ke CSV 
melalui menu Daftar > Daftar PPN Masukan. 

• Tgl. Faktur Pajak : apabila No. Faktur Pajak diisi, maka field ini juga 
harus diisi. Setelah No. Faktur Pajak diisi, Tgl. Faktur Pajak akan terisi 
sesuai Tgl. Invoice, anda bisa mengeditnya apabila perlu. 
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• Valuta : untuk pembelian dengan PO, maka otomatis terisi sesuai valuta 
pada POnya, selain daripada itu akan otomatis terisi sesuai valuta 
supplier bersangkutan pada Master Supplier. Apabila anda memilih 
“Breakdown Account Hutang Usaha/Piutang Usaha menurut 
Supplier/Customer” (pada saat Setup Preferensi pada tab Sistem) dan 
anda menentukan akun Hutang Usaha untuk supplier dimaksud pada 
Master Supplier adalah akun dengan valuta asing (bukan Rp), maka 
valuta untuk transaksi juga disesuaikan dengan itu dan tidak bisa diubah, 
tetapi apabila dalam Rp maka valuta transaksi bisa Rp atau valuta 
lainnya. Klik tombol drop-down apabila ingin memilih valutanya. (Untuk 
varian Accpro Servitia pilihan valuta tidak tersedia) 

• Kurs : untuk pembelian dengan PO akan terisi sesuai data pada POnya, 
selain daripada itu, apabila histori kurs untuk valuta bersangkutan pernah 
diupdate melalui modul Tabel Valuta, maka akan otomatis terisi kurs 
sesuai tgl terakhir yang pernah anda update dibandingkan dengan 
tanggal Invoice. Jika valuta dalam Rp, maka Kurs otomatis terisi dengan 1 
dan tidak bisa diedit. Sedangkan untuk valuta lainnya, bisa dientry 
ataupun diedit.  

• Terms : untuk pembelian dengan PO akan terisi sesuai data pada POnya, 
selain daripada itu, apabila supplier bersangkutan telah ditentukan terms 
of paymentnya pada Master Supplier, maka akan otomatis terisi, namun 
bisa diubah. Klik tombol drop-down untuk memilih termsnya. 

• Jatuh Tempo : otomatis terisi sesuai dengan Tanggal Invoice ditambah 
jumlah hari jatuh tempo sesuai termsnya. 

• Supplier Tunai (Non A/P) : checkbox ini hanya tampil apabila supplier 
merupakan supplier tunai yaitu supplier yang pembayarannya tunai 
sehingga tidak mempunyai kartu hutang. Penentuan mengenai hal ini 
adalah melalui Master Supplier. 

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 

 
• Tab Detail Transaksi : apabila pembelian dengan PO dan anda memilih 

No. PO pada saat input No. PO, maka detail transaksi akan terisi dengan 
sendirinya, tinggal anda menyesuaikan kolom Qty sesuai kuantitas yang 
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diterima untuk masing-masing baris transaksi, tetapi apabila pembelian 
tanpa No. PO anda harus mengisi detail transaksi secara manual. 
☼ Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 

baik item yang sudah ada pada tabel Item Pembelian ataupun tidak. 
Semua item pada transaksi jenis ini adalah item Non Inventory, oleh 
karena itu tidak memerlukan Kode Barang. Apabila tabel Item 
Pembelian sudah ada datanya, maka akan ada bantuan berupa daftar 
item yang dimunculkan begitu anda mengetikkan sesuatu, pun bila 
anda mengklik tombol drop-down yang ada pada kolom ini. 

☼ Tips : apabila tidak ada keperluan untuk menjejaki item pembelian 
tertentu, anda boleh saja tidak membreakdown item pembelian, tapi 
cukup diakumulasikan dalam satu atau lebih item yang deskripsinya 
sudah mewakili kesemua item yang ada. 

☼ No. Perk : guna keperluan penjurnalan, maka anda harus menentukan 
akun yang akan dikenakan pendebitan terkait item pembelian ini, 
biasanya adalah akun biaya tetapi bisa juga akun aktiva, tetapi jangan 
sampai salah paham, yang dimaksudkan bukanlah akun Hutang 
Usahanya, karena akun Hutang Usaha ada di sisi kredit dan program 
telah mengetahuinya berdasarkan akun default Hutang Usaha yang 
telah anda beritahukan kepada program. Ketikkan Nomor 
Perkiraannya, daftar perkiraan akan dimunculkan oleh program 
sebagai bantuan dalam mencari akun yang dimaksud. Pilih < New > 
apabila ingin menambahkan akun baru ke Chart of Account. Cara lain 
adalah dengan mengklik tombol drop-down pada kolom ini, maka 
form Lookup Perkiraan akan ditampilkan sehingga anda dapat 
mencari perkiraan tertentu berdasarkan Nomor Perkiraan atau Nama 
Perkiraannya. Klik tombol New apabila ingin menambah akun baru. 

☼ Qty : isikan kuantitasnya. 
☼ Satuan : ketikkan satuannya, karena item Non Inventory maka anda 

bebas mengetikkan apa saja bahkan bisa tidak diisi. 
☼ Harga Satuan : isi harga satuannya. 
☼ Disc % : kalau ada item discount, maka isikan persentasenya, bisa 

dalam bentuk bertingkat misalnya 5+2,5. 
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☼ Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 
bisa diakses, indikasinya warna kolom berbeda dengan kolom lainnya. 

 

 

 

 

 

 
• Tab Biaya : bila tidak ada biaya lain maka bagian ini bisa dilewati. 

Umumnya biaya disini berasal dari biaya atas jasa pihak ketiga yang telah 
dibayarkan oleh penjual dan dibebankan kepada pihak pembeli, 
contohnya biaya pengiriman, biaya angkut (freight) dan sebagainya. 
☼ Nama Biaya : ketikkan nama biayanya atau klik tombol drop-down 

yang ada, maka daftar biaya yang telah anda input ke tabel Biaya 
(menu Master Data > Tabel Lain-lain > Tabel Biaya) akan 
ditampilkan sehingga anda dapat memilihnya. 

☼ Jumlah : isi jumlah biayanya. 
☼ Keterangan : jika perlu ketikkan deskripsinya. 

 
• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 

ada. 
• Tombol Delete Row : untuk menghapus baris tertentu. 
• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 

persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya. Jika diskon 
tidak berupa persentase terhadap nilai transaksi, maka isi field ini dengan 
nominal jumlah diskonnya. 

• Uang Muka (1) : field ini diperuntukkan apabila sebelumnya untuk 
pembelian ini telah dibayarkan uang muka sejumlah tertentu berikut 
PPNnya. Disini anda harus mengisinya dengan nominal uang muka tidak 
termasuk PPNnya. Apabila field Uang Muka (1) diisi, anda juga harus 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 
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menentukan akun uang mukanya, ketikkan nomor perkiraannya pada 
field No. Perkiraan tab Uang Muka (1) atau klik tombol Lookup 
disebelahnya untuk menampilkan Lookup Perkiraan. Apabila sebelumnya 
pada Pengeluaran Kas / Bank, anda telah mendebit akun Uang Muka 
Pembelian misalnya, seyogyanya akun uang muka yang dikreditkan 
disini juga Uang Muka Pembelian. Apabila anda perlu mengetahui histori 
atau sisa uang muka pembelian untuk supplier bersangkutan klik icon ? 
di samping field ini, akan ditampilkan form yang meminta anda untuk 
mengisi data yang diperlukan agar program bisa menampilkan histori 
dan saldo uang muka pembelian yang diinginkan. 
Pada saat uang muka dibayarkan maka seyogyanya anda telah menginput 
transaksinya sebagai Pengeluaran Kas / Bank (jenis transaksi : bukan 
Hutang Usaha) dengan jurnal sebagai berikut : 

Kas atau Bank     xxxxxxxx  (Cr) 
Uang Muka Pembelian    xxxxxxxx   (Db) 
PPN Masukan  xxxxxxxx   (Db)  

 
Tetapi dengan cara ini, maka PPN Masukan atas Uang Muka Pembelian, 
tidak akan muncul pada Daftar PPN Masukan sehingga untuk keperluan 
eFaktur, anda harus menginputnya secara manual. Ada cara lain yang 
lebih baik sehingga PPN Masukan atas Uang Muka Pembelian bisa 
muncul pada Daftar PPN Masukan sehingga nantinya anda tidak perlu 
input secara manual ke eFaktur tetapi cukup dengan cara mengekspornya 
ke CSV melalui fasilitas Ekspor ke CSV pada modul Daftar PPN Masukan 
tadi, yaitu anda harus input tagihan atau pembayaran Uang Muka 
Pembelian yang ada PPNnya ini melalui modul Purchase Invoice ini juga. 
Caranya adalah buat tarnsaksi Purchase Invoice dengan memilih akunnya 
pada kolom No. Perk sebagai akun Uang Muka Pembelian, sedangkan 
deskripsinya bebas anda tentukan sendiri. Kemudian centang checkbox 
PPN, maka jurnal yang dihasilkan dari transaksi ini adalah sebagai 
berikut : 

Uang Muka Pembelian    xxxxxxxx   (Db) 
PPN Masukan  xxxxxxxx   (Db)  
Hutang Usaha     xxxxxxxx  (Cr) 
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Selanjutnya pelunasan Hutang Usaha yang timbul dapat dilakukan 
melalui modul Pengeluaran Kas/Bank. 
Apabila anda ingin langsung melunasinya melalui modul Purchase 
Invoice ini dengan mengisi field Tunai / Uang Muka (2) sebesar Hutang 
Usaha yang timbul (karena misalnya pelunasan Uang Muka telah 
dilakukan secara Tunai sehingga tidak timbul Hutang Usaha) dan 
memilih Akun G/L yang akan dikreditkan terkait pembayaran Tunai / 
Uang Muka (2) dengan akun Kas/Bank maka jurnalnya akan menjadi 
sebagai berikut : 

Uang Muka Pembelian    xxxxxxxx   (Db) 
PPN Masukan  xxxxxxxx   (Db)  
Hutang Usaha     xxxxxxxx  (Cr) 
Kas atau Bank     xxxxxxxx  (Cr) 
Hutang Usaha     xxxxxxxx   (Db) 

• DPP : defaultnya, DPP (Dasar Pengenaan Pajak) adalah 100 % yang akan 
diisikan oleh program apabila anda mencentang checkbox PPN di 
bawahnya, tetapi bisa saja ada transaksi dengan DPP Nilai Lain, dalam hal 
ini anda bisa mengisikan persentasenya sendiri. Jadi, DPP hanya perlu 
ditentukan jika transaksi dikenakan PPN. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan pada 
Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox *Harga sudah termasuk PPN ditandai, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. 

• Bukan Kredit Pajak : ada kalanya PPN Masukan yang timbul tidak dapat 
menjadi kredit Pajak, dalam hal ini maka centang checkbox ini. Khusus 
perusahaan bukan PKP (apabila anda tidak mencentang checkbox PKP 
melalui menu File > Setup Preferensi pada tab Fiskal), maka otomatis 
checkbox ini akan tercentang dengan sendirinya. 

• Akumulasikan ke akun pembelian : Kalau anda mencentang checkbox 
“Bukan Kredit Pajak”, maka checkbox ini akan dimunculkan oleh 
program dan akan otomatis tercentang dengan sendirinya apabila anda 
telah menentukannya demikian melalui menu File > Setup Preferensi pada 
tab Fitur dengan mencentang checkbox “Akumulasikan PPN Masukan 
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Bukan Kredit Pajak ke akun pembeliannya”. Jika anda tidak mencentang 
checkbox ini, maka PPN Masukan yang timbul akan didebit bukan ke 
akun default “PPN Masukan” tetapi ke akun default “PPN Masukan 
bukan Kredit Pajak”. Untuk itu program akan meminta anda untuk 
menentukan akun default “PPN Masukan bukan Kredit Pajak” kalau anda 
belum menentukannya sebelumnya. 

• Tunai / Uang Muka (2) : field ini diperuntukkan apabila ada pembayaran 
tunai atau ada uang muka yang telah dibayarkan. Berbeda denga field 
Uang Muka (1) di atas, maka uang muka yang telah dibayarkan di sini 
belum termasuk PPNnya atau memang transaksi yang tidak dikenakan 
PPN. Apabila ada uang muka yang telah dibayarkan sebelumnya maka 
seyogyanya anda telah menginput transaksinya sebagai Pengeluaran Kas / 
Bank (jenis transaksi : bukan Hutang Usaha) dengan jurnal sebagai 
berikut : 

Kas atau Bank     xxxxxxxx  (Cr) 
Uang Muka Pembelian    xxxxxxxx   (Db) 

 
Apabila field ini diisi, anda juga harus menentukan akunnya apakah 
berupa Kas / Bank atau Uang Muka Pembelian. Pilih Kas / Bank jika 
pembayarannya (apakah sebagian atau seluruhnya) bersamaan dengan 
transaksi ini, sedangkan bila pengeluaran Kas / Bank telah dilakukan 
sebelumnya sebagai uang muka, maka pilih Uang Muka Pembelian. 
Ketikkan nomor perkiraannya pada field No. Perkiraan tab Tunai / Uang 
Muka (2) (yang akan dimunculkan oleh program) atau klik tombol 
Lookup disebelahnya untuk menampilkan Lookup Perkiraan. Khusus 
apabila berupa uang muka, maka apabila sebelumnya pada Pengeluaran 
Kas / Bank, anda telah mendebit akun Uang Muka Pembelian misalnya, 
seyogyanya akun uang muka yang dikreditkan disini juga Uang Muka 
Pembelian. Apabila anda perlu mengetahui histori atau sisa uang muka 
pembelian untuk supplier bersangkutan klik icon ? di samping field ini, 
akan ditampilkan form yang meminta anda untuk mengisi data yang 
diperlukan agar program bisa menampilkan histori dan saldo uang muka 
pembelian yang diinginkan. 
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Field ini akan terisi dengan sendirinya sebesar total transaksinya (nominal 
pada Grand Total) apabila supplier adalah Supplier Tunai. Apakah 
Supplier Tunai atau bukan telah anda tentukan sebelumnya pada saat 
input supplier bersangkutan pada Master Supplier. Supplier Tunai berarti 
supplier yang transaksinya tidak menghasilkan Hutang Usaha karena 
dilunasi secara tunai. Field ini akan dikunci oleh program apabila supplier 
adalah Supplier Tunai. Anda harus menentukan akun Kas / Bank dengan 
mengisikannya pada field No. Perkiraan pada tab Tunai / Uang Muka (2) 
atau dengan memilih akunnya dengan bantuan form Lookup Perkiraan 
yang ditampilkan apabila anda mengklik tombol Lookup di samping field 
No. Perkiraan. Klik icon di samping field Tunai / Uang Muka (2) apabila 
diperlukan untuk memunculkan tab Tunai / Uang Muka (2). 
Sedangkan bila bukan Supplier Tunai, maka akan timbul Hutang Usaha 
walaupun akan didebit kembali sebesar jumlah yang dibayarkan tunai 
ataupun uang muka yang telah dibayarkan. Walaupun ada pembayaran 
tunai, namun anda bisa juga tidak menginputnya disini tetapi tetap lewat 
modul Pengeluaran Kas / Bank (jenis transaksi : Pelunasan Hutang 
Usaha). Jadi manfaatkan field Tunai / Uang Muka (2) khususnya Supplier 
Tunai hanya jika anda memerlukannya atau prosedur di perusahaan anda 
memungkinkannya karena belum tentu user yang ditugaskan untuk input 
pembelian berwenang untuk input pelunasannya. Anda bisa 
menggunakan modul Pengeluaran Kas/Bank untuk input pelunasannya, 
atau apabila murni pelunasannya menggunakan uang muka pembelian 
yang telah dibayarkan maka bisa menggunakan modul Debit Note (menu 
Credit Note / Debit Note > Debit Note atas Hutang Supplier). 

• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. PO, No. Trs atau No. 

Invoice atau Faktur Pajaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data yang 
tidak disengaja. 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
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baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya berfungsi untuk menghapus baris 
tertentu. 

• Tombol Print : mencetak bukti transaksi pembelian. Apabila checkbox 
Preview tercentang maka akan ditampilkan dulu ke layar. Pengaturan 
default untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Purchase Invoice. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki melalui modul tersebut. Apabila anda 
ingin mencetak bukti pembelian sekaligus menyimpan transaksi, anda 
bisa langsung klik tombol ini. Jadi tidak perlu mengklik tombol Save dulu 
baru kemudian klik tombol Print, karena program akan menyimpan 
transaksi sebelum mencetaknya. Apabila ada perubahan maka akan ada 
konfirmasi apakah akan disimpan atau ingin membatalkan perubahan, 
jadi apa yang tercetak adalah sesuai dengan apa yang tersimpan.  

 
Catatan : untuk Purchase Invoice yang ada POnya sebelumnya, maka 
pada bagian bawah form akan ditampilkan informasi menyangkut Uang 
Muka pada PO, berikut Uang Muka Terpakai dan Sisanya untuk masing-
masing jenis Uang Muka (Uang Muka (1) atau Uang Muka (2)) seperti 
yang dikemukakan di atas. Hanya perlu diketahui bahwa, informasi yang 
ditampilkan ini semata-mata berdasarkan Uang Muka yang diinput pada 
PO dikaitkan dengan pemakaiannya yang diinput melalui modul 
Purchase Invoice (untuk 1 PO bisa lebih dari satu kali penerimaan 
barangnya melalui modul Purchase Invoice). Apakah realisasinya uang 
muka telah dibayarkan (melalui modul Pengeluaran Kas / Bank) atau sisa 
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uang muka mencukupi harus dilihat lagi dengan mengklik icon ? di 
samping field Uang Muka (1) atau Uang Muka (2). 
 

5.3 Sales Order 

PO (Purchase Order) yang kita terima dari customer biasanya diinput sebagai 
Sales Order oleh pihak Marketing. Tergantung kebutuhannya dan skalabilitas 
perusahaan atau alasan penyederhanaan, mungkin saja ini modul ini tidak 
dibutuhkan artinya PO langsung diinput sebagai Sales Invoice tanpa melalui 
SO (Sales Order). 

Modul ini dibuka melalui menu Transaksi > Sales Order. 

 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. 

• Customer : pilih Customernya. Caranya klik pada field ini atau tombol 
drop-down yang ada, kemudian ketikkan initial atau potongan awal 
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Nama Pengenal customer bersangkutan atau gunakan bantuan scroll-bar 
untuk mencarinya. Setelah anda memilih customer, Nama Resmi dan 
alamat customer akan ditampilkan pada textbox di bawahnya. Apabila 
customer belum ada dalam daftar customer, pilih < New > untuk 
menambahkannya, maka form Customer akan ditampilkan. 

• No. SO : isi No. SOnya. 
• Tanggal : sesuaikan tanggal SO apabila diperlukan, bisa dengan 

mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• No. PO : isi No. PO dari customer. 
• Tgl. PO : apabila No. PO diisi maka tanggal PO juga harus diisi, bisa 

dengan mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) 
masing-masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• Valuta : otomatis terisi sesuai valuta customer bersangkutan pada Master 
Customer. Apabila anda memilih “Breakdown Account Hutang 
Usaha/Piutang Usaha menurut Supplier/Customer” (pada saat Setup 
Preferensi pada tab Sistem) dan anda menentukan akun Piutang Usaha 
untuk customer dimaksud pada Master Customer adalah akun dengan 
valuta asing (bukan Rp), maka valuta untuk transaksi juga disesuaikan 
dengan itu dan tidak bisa diubah, tetapi apabila dalam Rp maka valuta 
transaksi bisa Rp atau valuta lainnya. Klik tombol drop-down apabila 
ingin memilih valutanya. (Untuk varian Accpro Servitia pilihan valuta tidak 
tersedia) 

• Kurs : jika valuta dalam Rp, maka Kurs otomatis terisi dengan 1 dan tidak 
bisa diedit, sedangkan untuk valuta lainnya, anda harus mengisinya. 
Apabila histori kurs untuk valuta bersangkutan pernah diupdate melalui 
modul Tabel Valuta, maka akan otomatis terisi kurs sesuai tgl terakhir 
yang pernah anda update dibandingkan dengan tanggal SO. 

• Terms : apabila customer bersangkutan telah ditentukan terms of 
payment pada Master Customer, maka akan otomatis terisi. Apabila 
Terms of Payment pada Master Customer tidak ditentukan tetapi pada 
tabel Terms of Payment ada yang dijadikan default, maka juga akan 
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otomatis terisi dengan sendirinya. Sekalipun demikian masih bisa diubah 
kalau diperlukan, klik tombol drop-down untuk memilih termsnya. 

• ETD : Estimation Time of Delivery, sesuaikan tanggal perkiraan 
pengiriman barang, bisa dengan mengetikkan langsung dengan format 
dd/mm/yy (tgl/bln/thn) masing-masing 2 digit atau klik tombol drop-
down untuk memunculkan kalender. 

• Salesman : tentukan Salesmannya dengan klik pada field ini atau tombol 
drop-down yang ada. Apabila perlu menambah Salesman baru pilih < 
New Salesman >. 

• Close this SO : checkbox ini hanya aktif pada modus Edit, gunanya 
adalah untuk menutup SO yang belum lengkap dikirim tetapi SOnya 
ingin ditutup.  

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 

 
• Tab Detail Transaksi :  

☼ Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 
baik item yang sudah ada pada tabel Item Penjualan ataupun tidak. 
Semua item pada transaksi jenis ini adalah item Non Inventory atau 
Jasa, oleh karena itu tidak memerlukan Kode Barang. Apabila tabel 
Item Penjualan sudah ada datanya, maka akan ada bantuan berupa 
daftar item yang dimunculkan begitu anda mengetikkan sesuatu, pun 
bila anda mengklik tombol drop-down yang ada pada kolom ini. 

☼ No. Perk : guna keperluan penjurnalan pada saat penjualan melalui 
modul Sales Invoice, maka anda bisa menentukan akun penjualan 
terkait masing-masing item penjualan. Apabila default akun Penjualan 
Lain-lain telah ditentukan pada modul Account Default, maka kolom 
ini otomatis terisi sesuai akun default tersebut. Namun bila tidak atau 
ingin merubah akunnya, ketikkan Nomor Perkiraannya, daftar 
perkiraan akan dimunculkan oleh program sebagai bantuan dalam 
mencari akun yang dimaksud. Pilih < New > apabila ingin 
menambahkan akun baru ke Chart of Account. Cara lain adalah 
dengan mengklik tombol drop-down pada kolom ini, maka form 
Lookup Perkiraan akan ditampilkan sehingga dapat dapat mencari 
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perkiraan tertentu berdasarkan Nomor Perkiraan atau Nama 
Perkiraannya. Klik tombol New apabila ingin menambah akun baru. 
Apabila anda tidak menentukan akunnya pada saat ini, maka anda 
bisa menentukannya pada saat penjualan melalui modul Sales Invoice.  

☼ Qty : isikan kuantitasnya. 
☼ Dikirim : kolom ini hanya tampil pada modus Edit. Kolom ini 

menampilkan kuantitas yang telah dikirim/ditagihkan atas dasar 
penjualan yang diinput melalui modul Sales Invoice, oleh karena itu 
kolom ini tidak bisa diedit. 

☼ Satuan : ketikkan satuannya, karena item non inventory maka anda 
bebas mengetikkan apa saja bahkan bisa tidak diisi. 

☼ Harga Satuan : isi harga satuannya. 
☼ Disc % : kalau ada item discount untuk barang pada baris tertentu, 

maka isikan persentasenya, bisa dalam bentuk bertingkat misalnya 
5+2,5. 

☼ Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 
bisa diakses, indikasinya warna kolom berbeda dengan kolom lainnya. 

☼ Cls : kolom ini hanya muncul pada modus Edit. Gunanya untuk 
menandai baris transaksi tertentu yang belum ditagihkan lengkap 
tetapi ingin ditutup (mungkin pesanan tidak ada atau telah dibuatkan 
SO baru). 

 
 
 

 

 

 

• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 
persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya. Jika diskon 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 
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tidak berupa persentase terhadap nilai transaksi, maka isi field ini dengan 
nominal jumlah diskonnya. 

• Uang Muka (1) : apabila ada Uang Muka terkait pesanan ini yang 
dimintakan  kepada Customer, dimana Customer juga diminta PPN atas 
Uang Muka tersebut, anda bisa mengisinya di sini. Isi field ini hanya 
sebesar nominal tanpa PPNnya. Jangan lupa untuk menginput transaksi 
pelunasan atau tagihan Uang Muka ini (lihat penjelasan mengenai hal ini 
pada 5.6 Sales Invoice). 

• DPP : defaultnya, DPP (Dasar Pengenaan Pajak) adalah 100 % (kecuali jika 
telah diubah melalui Setup Preferensi) yang akan diisikan oleh program 
apabila anda mencentang checkbox PPN di bawahnya, tetapi bisa saja ada 
transaksi dengan DPP Nilai Lain, dalam hal ini anda bisa mengisikan 
persentasenya sendiri. Jadi, DPP hanya perlu ditentukan jika transaksi 
dikenakan PPN. Kalau dominan atau bahkan semua transaksi penjualan 
yang dilakukan perusahaan adalah dengan DPP Nilai Lain yang bukan 
100%, maka sebaiknya anda menentukan defaultnya melalui menu File > 
Setup Preferensi pada tab Profil. Pada tab ini anda bisa menentukan 
persentase default DPP Penjualannya jika bukan 100%. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan pada 
Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox *Harga sudah termasuk PPN ditandai, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. Apabila pada 
saat input informasi perusahaan melalui menu File > Setup Informasi 
Perusahaan anda telah mencentang checkbox “Pengusaha Kena Pajak 
(PKP)” yang artinya anda memberitahukan kepada program bahwa 
perusahaan anda adalah PKP, maka bahkan anda tidak perlu mencentang 
checkbox PPN, karena program akan otomatis melakukannya untuk anda 
setiap kali anda membuat transaksi SO yang baru. 

• Jumlah Biaya : apabila ada biaya lain, isi jumlah biayanya. 
• Uang Muka (2) : anda bisa mengisi field ini jika diperlukan yaitu apabila 

ada uang muka yang telah diterima dari customer yang akan 
dikompensasi atas piutang yang timbul untuk penjualan atas SO ini. 
Berbeda dengan uang muka yang diinput melalui field Uang Muka (1) 
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maka uang muka yang diinput di sini jika uang muka yang diterima 
belum diberikan (dilunasi) PPNnya. 

• Catatan : bila anda perlu memberikan catatan atas SO ini maka field ini 
bisa diisi. 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. SO atau No. 

PO. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit tramsaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak printout transaksi. Apabila checkbox Preview 

tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Sales Order. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki.  
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5.4   Sales Invoice 

Modul ini dibuka dengan memilih menu Transaksi > Sales Invoice atau 
mengklik icon  pada toolbar. 

 

• No : No. Transaksi otomatis digenerate oleh program. Anda tidak bisa 
merubahnya. Nomor ini dengan kombinasi awalan Kode Jurnal (Kode 
Voucher atau Kode Transaksi) akan menjadi referensi untuk transaksi ini. 
Default Kode Jurnal yang diberikan Accpro untuk modul ini adalah SI. 

• Uang Muka Penjualan : jangan mencentang checkbox ini kecuali kalau 
anda memang ingin input tagihan Uang Muka Penjualan seperti yang 
dimaksud pada penjelasan menyangkut Uang Muka di bawah. 

• Customer : pilih Customernya. Caranya klik pada field ini atau tombol 
drop-down disampingnya, kemudian ketikkan initial atau potongan awal 
Nama Pengenal customer bersangkutan atau gunakan bantuan scroll-bar 
untuk mencarinya. Setelah anda memilih customer, Nama Resmi dan 
alamat customer akan ditampilkan pada textbox di bawahnya. Apabila 
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customer belum ada dalam daftar customer, pilih < New > untuk 
menambahkannya, maka form Customer akan ditampilkan. 

• No. Invoice : isi Nomor Invoicenya. 
• Tgl. Invoice : sesuaikan tanggal Invoice apabila perlu, bisa dengan 

mengetikkan langsung dengan format dd/mm/yy (tgl/bln/thn) masing-
masing 2 digit atau klik tombol drop-down untuk memunculkan 
kalender. 

• No. SO : apabila penjualan ada SOnya yang telah anda input sebelumnya, 
anda tinggal memanggil SO yang bersangkutan   dengan klik  pada 
field ini. Form Lookup SO akan ditampilkan sehingga anda tinggal 
memilih SO dimaksud. Apabila SO ditentukan maka field-field yang lain 
pada form ini akan terisi dengan sendirinya sesuai data pada SO, anda 
tinggal menyesuaikan kolom Qty sesuai jumlah yang dikirim. Selebihnya 
anda tinggal mengisi No. Faktur Pajak dan Tgl. F. Pajak jika diperlukan. 

• No. PO : field ini akan terisi dengan sendirinya sesuai data pada SOnya. 
Bisa juga diisi secara manual dan sifatnya adalah optional. 

• Tgl. PO : demikian juga Tgl. PO akan terisi sesuai data pada SOnya. 
Apabila No. PO diisi, maka field ini juga harus diisi, caranya sebagaimana 
Tgl. Invoice. 

• No. Faktur Pajak : No. Faktur Pajak bisa diisi, jika ada (optional). 
Tentunya jika transaksi ada PPNnya, anda perlu mengisi field ini. 

• Tgl. Faktur Pajak : apabila No. Faktur Pajak diisi, maka field ini juga 
harus diisi. Setelah No. Faktur Pajak diisi, Tgl. Faktur Pajak akan terisi 
sesuai Tgl. Invoice, anda bisa mengeditnya apabila perlu. 

• Valuta : untuk penjualan dengan SO akan otomatis terisi sesuai data pada 
SOnya, selain itu maka akan terisi sesuai valuta customer bersangkutan 
pada Master Customer. Apabila anda memilih “Breakdown Account 
Hutang Usaha/Piutang Usaha menurut Supplier/Customer” (pada saat 
Setup Preferensi pada tab Sistem) dan anda menentukan akun Piutang 
Usaha untuk customer dimaksud pada Master Customer adalah akun 
dengan valuta asing (bukan Rp), maka valuta untuk transaksi juga 
disesuaikan dengan itu dan tidak bisa diubah, tetapi apabila dalam Rp 
maka valuta transaksi bisa Rp atau valuta lainnya. Klik tombol drop-
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down apabila ingin memilih valutanya. (Untuk varian Accpro Servitia 
pilihan valuta tidak tersedia) 

• Kurs : untuk penjualan dengan SO akan terisi sesuai data pada SOnya, 
selain daripada itu, apabila histori kurs untuk valuta bersangkutan pernah 
diupdate melalui modul Tabel Valuta, maka akan otomatis terisi kurs 
sesuai tgl terakhir yang pernah anda update dibandingkan dengan 
tanggal Invoice. Jika valuta dalam Rp, maka Kurs otomatis terisi dengan 1 
dan tidak bisa diedit. Sedangkan untuk valuta lainnya, bisa dientry 
ataupun diedit.  

• Terms : untuk penjualan dengan SO akan terisi sesuai data pada SOnya, 
selain daripada itu, apabila customer bersangkutan telah ditentukan 
Terms of Paymentnya pada Master Customer, maka akan otomatis terisi. 
Apabila Terms of Payment pada Master Customer tidak ditentukan tetapi 
pada tabel Terms of Payment ada yang dijadikan default, maka juga akan 
otomatis terisi dengan sendirinya. Sekalipun demikian masih bisa diubah 
kalau diperlukan, klik tombol drop-down untuk memilih termsnya. 

• Jatuh Tempo : otomatis terisi sesuai dengan Tanggal Invoice ditambah 
jumlah hari jatuh tempo sesuai termsnya. 

• Salesman : untuk penjualan dengan SO akan terisi sesuai yang sudah 
ditentukan pada SOnya. Selain daripada itu, maka akan terisi sesuai 
Salesman pada Master Customer. Namun jikapun tidak anda bisa memilih 
Salesmannya dengan mengklik tombol drop-down pada field ini. Pilih < 
New > apabila ingin menambahkan Salesman baru. Apabila tidak ada 
Salesmannya field ini boleh tidak diisi. 

• Customer Tunai (Non A/R) : checkbox ini hanya tampil apabila customer 
merupakan Customer Tunai yaitu customer yang pembayarannya tunai 
sehingga tidak mempunyai kartu piutang. Penentuan mengenai hal ini 
adalah melalui Master Customer. 

• *Harga sudah termasuk PPN : tandai (centang) checkbox ini apabila 
harga barang dikenakan PPN dan harga sudah termasuk PPN. 

• Account Uang Muka Penjualan : apabila transaksi merupakan Uang 
Muka Penjualan yang ada jurnalnya (checkbox Uang Muka dan Jurnal 
dicentang), maka field ini akan ditampilkan oleh program dan anda harus 
mengisinya dengan No. Perkiraan yang berupa Uang Muka Penjualan 
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atau gunakan tombol LookUp di sebelah field ini untuk mencari perkiraan 
yang dimaksud. 

 
• Tab Detail Transaksi : apabila penjualan dengan SO, maka detail 

transaksi akan terisi dengan sendirinya sesuai dengan data pada SOnya, 
selain itu anda harus mengisinya sendiri. 
☼ Deskripsi : isi deskripsi itemnya, anda bebas mengetikkan apa saja 

baik item yang sudah ada pada tabel Item Penjualan ataupun tidak. 
Semua item pada transaksi ini adalah item Non Inventory, oleh karena 
itu tidak memerlukan Kode Barang. Apabila tabel Item Penjualan 
sudah ada datanya, maka akan ada bantuan berupa daftar item yang 
dimunculkan begitu anda mengetikkan sesuatu, pun bila anda 
mengklik tombol drop-down yang ada pada kolom ini. 

☼ No. Perk : guna keperluan penjurnalan, maka anda harus menentukan 
akun penjualannya. Apabila anda sudah menentukan default akun 
Penjualan melalui menu Master Data > Account Default, maka akan 
otomatis terisi akun dimaksud. Namun jika anda ingin merubahnya, 
ketikkan Nomor Perkiraannya, daftar perkiraan akan dimunculkan 
oleh program sebagai bantuan dalam mencari akun yang dimaksud. 
Pilih < New > apabila ingin menambahkan akun baru ke Chart of 
Account. Cara lain adalah dengan mengklik tombol drop-down pada 
kolom ini, maka form Lookup Perkiraan akan ditampilkan sehingga 
dapat dapat mencari perkiraan tertentu berdasarkan Nomor Perkiraan 
atau Nama Perkiraannya. Klik tombol New apabila ingin menambah 
akun baru. Ingat ! Yang diinput di sini adalah akun penjualan atau 
pendapatannya bukan akun Piutang Usahanya. 

☼ Qty : isikan kuantitasnya. 
☼ Satuan : ketikkan satuannya, karena item Non Inventory maka anda 

bebas mengetikkan apa saja bahkan bisa tidak diisi. 
☼ Harga Satuan : isi harga satuannya. 
☼ Disc % : kalau ada item discount untuk barang pada baris tertentu, 

maka isikan persentasenya, bisa dalam bentuk bertingkat misalnya 
5+2,5. 



5-28 

 

☼ Nilai : kolom ini akan terisi dengan sendirinya, maka kolom ini tidak 
bisa diakses, indikasinya warna kolom berbeda dengan kolom lainnya. 

 
 
 

 

 

 

• Tab Biaya (Beban Customer) : bila tidak ada biaya lain maka bagian ini 
bisa dilewati. 
Umumnya biaya disini berasal dari biaya atas jasa pihak ketiga yang telah 
dibayarkan oleh anda sebagai pihak penjual dan akan dibebankan kepada 
pihak pembeli, contohnya biaya pengiriman, biaya angkut (freight) dan 
sebagainya. 
☼ Nama Biaya : ketikkan nama biayanya atau klik tombol drop-down 

yang ada, maka daftar biaya yang telah anda input ke tabel Biaya 
(menu Master Data > Tabel Lain-lain > Tabel Biaya) akan 
ditampilkan sehingga anda dapat memilihnya. 

☼ Jumlah : isi jumlah biayanya. 
☼ Keterangan : jika perlu ketikkan deskripsinya. 

 
 
 
 
 
 
 
 
 

• Disc : apabila ada diskon terhadap total nilai transaksi, isikan 
persentasenya, mendukung multi diskon, contohnya 5+2,5. Nominal 
jumlah diskon akan otomatis terisi pada field disebelahnya, jika diskon 

Tips : 
Untuk mengisi kolom No. Perk secara global khususnya bila Nomor 
Perkiraannya sama  untuk kesemua atau beberapa item pada detail 
transaksi, maka gunakan cara dengan mengklik pada judul kolom No. 
Perk, maka form Lookup Perkiraan akan ditampilkan. Setelah anda 
memilih perkiraannya, maka akan diminta konfirmasi apakah perkiraan 
ini akan diaplikasikan pada kesemua detail transaksi yang ada atau 
hanya baris yang belum ditentukan Nomor Perkiraannya. 

Catatan : 
Apabila biaya merupakan pengeluaran yang telah dilakukan atas jasa 
pihak ketiga, maka seyogyanya anda perlu membuat jurnal pengeluaran 
Kas / Bank (jenis transaksi : bukan Piutang Usaha) yang mengkredit 
akun Kas / Bank dan mengdebit akun biaya. Kalau disini anda 
membebankan pada departemen tertentu, maka anda harus konsisten 
pada saat mengkreditkannya kembali pada saat membebankannya 
kepada customer. 
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tidak berupa persentase terhadap nilai transaksi, maka isi field 
disebelahnya ini dengan nominal jumlah diskonnya. 

• Uang Muka : field ini diperuntukkan apabila sebelumnya untuk 
penjualan ini telah diterima uang muka sejumlah tertentu berikut 
PPNnya. Disini anda harus mengisinya dengan nominal uang muka tidak 
termasuk PPNnya. Apabila field Uang Muka diisi, anda juga harus 
menentukan akun uang mukanya, ketikkan nomor perkiraannya pada 
field No. Perkiraan pada tab Uang Muka (yang akan dimunculkan oleh 
program) atau klik tombol Lookup disebelahnya untuk menampilkan 
Lookup Perkiraan. Apabila sebelumnya pada transaksi penerimaan atau 
tagihan Uang Muka, anda telah mengkredit akun Uang Muka Penjualan 
misalnya, seyogyanya akun uang muka yang didebit disini juga Uang 
Muka Penjualan. Uang Muka Penjualan default bisa anda tentukan 
melalui modul Account Default sehingga akun Uang Muka akan terisi 
dengan sendirinya, walaupun masih bisa diubah lagi pada saat transaksi. 
Sebelumnya, pada saat uang muka diterima atau ditagihkan, semestinya 
anda telah menginput transaksi terkait tagihan atau penerimaan Uang 
Muka ini. Anda bisa menginput transaksinya melalui modul Penerimaan 
Kas / Bank (jenis transaksi : bukan Piutang Usaha) dengan jurnal sebagai 
berikut : 

Kas atau Bank   xxxxxxxx    (Db) 
Uang Muka Penjualan     xxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxx (Cr)  

Tetapi dengan cara ini maka PPN Keluaran yang timbul tidak akan 
muncul pada Daftar PPN Keluaran sehingga anda tidak bisa 
mengekspornya ke file CSV melalui fasilitas yang disediakan Accpro pada 
modul Daftar PPN Keluaran sehingga anda harus input secara manual 
pada program eFaktur. Ada cara yang lebih baik, yaitu dengan input 
tagihan atau penerimaan Uang Muka yang disertai PPNnya melalui 
modul Sales Invoice ini juga dengan mencentang checkbox Uang Muka 
Penjualan. Biarkan checkbox Jurnal tetap tercentang, maka jurnal yang 
timbul atas transaksi ini adalah sebagai berikut : 

Uang Muka Penjualan     xxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxx (Cr)  
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Piutang Usaha   xxxxxxxx    (Db) 

Tagihan Uang Muka ini nantinya tinggal anda terima pelunasannya 
melalui modul Penerimaan Kas/Bank. Bisa juga anda langsung melakukan 
pelunasannya langsung melalui modul Sales Invoice ini juga dengan 
mengisi field Tunai sebesar Piutang Usaha yang timbul dengan 
menentukan Akun G/L yang akan didebit terkait pelunasan ini sebagai 
akun Kas/Bank, maka jurnal yang timbul akan menjadi sebagai berikut : 

Uang Muka Penjualan     xxxxxxxx (Cr) 
PPN Keluaran    xxxxxxxx (Cr)  
Piutang Usaha   xxxxxxxx    (Db) 
Kas atau Bank   xxxxxxxx    (Db) 
Piutang Usaha    xxxxxxxx (Cr)  

Pertanyaannya adalah apa bedanya checkbox Jurnal dicentang atau tidak. 
Apabila checkbox Jurnal tidak dicentang, maka program tidak akan 
membuatkan jurnalnya, demikian juga tidak timbul Piutang Usaha atas 
tagihan Uang Muka ini. Ini dilakukan apabila penerimaan Uang Muka ini 
telah anda lakukan melalui modul Penerimaan Kas/Bank seperti 
dikemukakan di atas (apabila anda mencentang checkbox Jurnal maka 
berarti terjadi dua kali penjurnalan dan pengkreditan terhadap akun Uang 
Muka Penjualan), anda perlu input tagihan Uang Mukanya melalui modul 
Sales Invoice ini terutama untuk keperluan mencetak Faktur Pajak atas 
tagihan Uang Muka ini (untuk user yang belum menggunakan eFaktur), 
sedangkan untuk user yang telah menggunakan eFaktur adalah agar PPN 
Keluaran atas tagihan Uang Muka Penjualan ini dapat diekspor 
menggunakan fasilitas Ekspor ke CSV pada modul Daftar PPN Keluaran. 

• DPP : defaultnya, DPP (Dasar Pengenaan Pajak) adalah 100 % (kecuali jika 
telah diubah melalui Setup Preferensi) yang akan diisikan oleh program 
apabila anda mencentang checkbox PPN di bawahnya, tetapi bisa saja ada 
transaksi dengan DPP Nilai Lain, dalam hal ini anda bisa mengisikan 
persentasenya sendiri. Jadi, DPP hanya perlu ditentukan jika transaksi 
dikenakan PPN. Kalau dominan atau bahkan semua transaksi penjualan 
yang dilakukan perusahaan adalah dengan DPP Nilai Lain yang bukan 
100%, maka sebaiknya anda menentukan defaultnya melalui menu File > 



5-31 

 

Setup Preferensi pada tab Profil. Pada tab ini anda bisa menentukan 
persentase default DPP Penjualannya jika bukan 100%. 

• PPN : Tandai (centang) checkbox ini jika ada PPNnya, maka persentase 
PPN akan terisi sesuai default persentase PPN yang telah ditentukan pada 
Setup Preferensi, demikian juga nominal PPN akan dihitung oleh 
program. Jika checkbox *Harga sudah termasuk PPN ditandai, maka 
checkbox PPN juga akan ikut tercentang dengan sendirinya. 

• Tunai / UM : field ini diperuntukkan apabila ada pembayaran tunai atau 
ada uang muka yang telah dibayarkan oleh customer yang akan didebit 
sehingga mengurangi Piutang Customer atas Invoice ini. Berbeda dengan 
field Uang Muka di atas, maka uang muka yang telah diterima di sini 
belum termasuk PPNnya atau memang transaksi yang tidak dikenakan 
PPN. Apabila ada uang muka yang telah diterima sebelumnya maka 
seyogyanya anda telah menginput transaksinya sebagai Penerimaan Kas / 
Bank (jenis transaksi : bukan Piutang Usaha) dengan jurnal sebagai 
berikut : 

Kas atau Bank   xxxxxxxx    (Db) 
Uang Muka Penjualan   xxxxxxxx (Cr) 

 
Apabila field ini diisi, anda juga harus menentukan akunnya apakah 
berupa Kas / Bank atau Uang Muka Penjualan. Pilih Kas / Bank jika 
pernerimaan pembayarannya (apakah sebagian atau seluruhnya) 
bersamaan dengan transaksi ini, sedangkan bila penerimaan Kas / Bank 
telah dilakukan sebelumnya sebagai uang muka, maka pilih Uang Muka 
Penjualan. Ketikkan nomor perkiraannya pada field No. Perkiraan pada 
tab Tunai / UM (yang akan dimunculkan oleh program) atau klik tombol 
Lookup disebelahnya untuk menampilkan Lookup Perkiraan. Khusus 
apabila berupa uang muka, maka apabila sebelumnya pada Penerimaan 
Kas / Bank, anda telah mengkredit akun Uang Muka Penjualan misalnya, 
seyogyanya akun uang muka yang didebit disini juga Uang Muka 
Penjualan. 
Field ini akan terisi dengan sendirinya sebesar total transaksinya (nominal 
pada Grand Total) apabila customer adalah Customer Tunai, indikasinya 
checkbox Customer Tunai (Non A/R) akan ditampilkan pada form ini. 
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Apakah Customer Tunai atau bukan telah anda tentukan sebelumnya 
pada saat input customer bersangkutan pada Master Customer. Customer 
Tunai berarti customer yang transaksinya tidak menghasilkan Piutang 
Usaha karena dilunasi secara tunai. Field ini akan dikunci oleh program 
apabila customer adalah Customer tunai. Anda harus menentukan akun 
Kas / Bank dengan mengisikannya pada field No. Perkiraan pada tab 
Tunai / UM atau dengan memilih perkiraannya menggunakan bantuan 
Lookup Perkiraan yang ditampilkan apabila anda mengklik tombol 
Lookup. Khusus Customer Tunai, anda bisa menentukan akun default 
untuk Kas/Bank Penjualan Tunai melalui modul Account Default 
sehingga akan terisi dengan sendirinya, walaupun masih bisa diubah 
pada saat transaksi. 
Sedangkan bila bukan Customer Tunai, maka akan timbul Piutang Usaha 
walaupun akan dikreditkan kembali sebesar jumlah yang dibayarkan 
tunai ataupun uang muka yang telah dibayarkan oleh customer. 
Walaupun ada pembayaran tunai, namun anda bisa juga tidak 
menginputnya disini tetapi tetap lewat modul Penerimaan Kas / Bank 
(jenis transaksi : Pelunasan Piutang Usaha). Jadi manfaatkan field Tunai / 
UM khususnya Customer Tunai hanya jika anda memerlukannya atau 
prosedur di perusahaan anda memungkinkannya karena belum tentu user 
yang ditugaskan untuk input penjualan berwenang untuk input 
pelunasannya. Anda bisa menggunakan modul Penerimaan Kas/Bank 
untuk input pelunasannya, atau apabila murni pelunasannya 
menggunakan uang muka penjualan yang telah diterima sebelumnya 
maka bisa menggunakan modul Credit Note (menu Credit Note / Debit 
Note > Credit Note atas Piutang Customer). 

• Catatan : bisa diisi catatan untuk ditampilkan pada printoutnya yang 
berupa Sales Invoice. Apabila pada Setup Preferensi telah ditentukan 
catatan defaultnya dan diatur agar diaplikasikan otomatis setiap kali buat 
Invoice baru, maka field ini akan otomatis terisi dengan catatan default 
tadi. Namun bila pada varian layout printout Sales Invoice yang anda 
pilih melalui Setup Printout Transaksi telah anda tentukan catatan 
defaultnya pada tab Footer ketika memodifikasinya (lihat 4.2.3 Setup 
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Printout Transaksi), maka catatan default inilah yang akan otomatis terisi 
ke dalam field Catatan. 

• Use Default : untuk mengisi catatan dengan catatan default, apabila 
catatan default telah ditentukan tetapi tidak diatur untuk diaplikasikan 
otomatis tiap kali buat Invoice baru. 

• Tombol Insert Row : untuk menyisipkan baris baru diantara baris yang 
ada. 

• Tombol Delete Row : untuk menghapus baris tertentu. 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Trs, No. Invoice atau 

Faktur Pajaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan, artinya apabila tidak ada perubahan yang dilakukan anda 
tidak perlu mengklik tombol ini untuk menghindari perubahan data yang 
tidak disengaja. Tombol ini akan dinonaktifkan oleh program apabila 
Sales Invoice bersangkutan sudah pelunasannya. 

• Tombol Save & New : fungsinya sama dengan tombol Save, hanya kalau 
pada tombol Save, setelah menyimpan transaksi anda tetap akan berada 
pada transaksi bersangkutan (anda berada pada modus Edit), mungkin 
anda ingin mencetaknya lebih dulu sebelum anda membuat transaksi 
baru dengan mengklik tombol New. Sedangkan menggunakan tombol 
Save & New, setelah transaksi disimpan, maka form akan dikosongkan 
dan siap untuk diinput sebagai transaksi baru (anda berada pada modus 
Add). 

• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 
dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 
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• Tombol Delete : menghapus transaksi tertentu. Berhati-hatilah 
menggunakan tombol ini karena transaksi yang dihapus tidak bisa 
ditimbulkan (direcall) kembali. Juga jangan rancu dengan tombol Delete 
Row, karena tombol Delete Row hanya bermaksud untuk menghapus 
baris tertentu. 

• Tombol Invoice : mencetak invoice penjualan. Apabila checkbox Preview 
tercentang maka akan ditampilkan dulu ke layar. Pengaturan default 
untuk ini adalah melalui menu File > Setup Printout Transaksi, 
kemudian pilih modul Sales Invoice. Pilih ukuran kertas dan lakukan 
pengaturan lain yang dikehendaki. Pada saat anda mencetak invoice maka 
program akan sekaligus menyimpan transaksi lebih dulu, oleh karena itu 
anda cukup langsung klik tombol ini pada saat selesai input transaksi dan 
ingin mencetaknya tanpa harus mengklik tombol Save lebih dulu. Ini 
berarti apa yang anda cetak adalah apa yang sudah tersimpan. 

• Tombol F. Pajak : mencetak Faktur Pajak apabila transaksi bersangkutan 
ada PPNnya. 

 

5.5 Jurnal Transaksi 

Pada umumnya, untuk setiap transaksi akan otomatis dilakukan penjurnalan 
oleh program, dan jurnal transaksinya dapat dilihat pada modul ini. Namun 
demikian, tetap ada jurnal-jurnal yang harus dibuat sendiri secara manual 
khususnya adalah jurnal penyesuaian pada akhir periode. Jurnal yang 
merupakan posting dari modul lain yaitu jurnal yang otomatis dibuatkan 
oleh program, pada modul ini hanya sebatas bisa dilihat saja, tidak bisa diedit 
atau dihapus, kalau ingin mengedit atau menghapusnya adalah melalui 
modul yang bersangkutan. 

Untuk membuka modul Jurnal Transaksi periode bulan tertentu, pilih menu 
Transaksi > Jurnal Transaksi kemudian pilih periodenya. Hanya periode 
yang belum tutup buku yang bisa diakses, sedangkan bila sudah tutup buku, 
maka harus diaktifkan kembali lebih dulu untuk bisa mengaksesnya melalui 
menu Utilitas > Tutup Buku. Khusus periode bulan berjalan maka bisa 
diakses juga dengan mengklik icon  pada toolbar. 
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• No. : No. Transaksi otomatis digenerate oleh program sehingga tidak bisa 
diubah. 

• Tanggal : sesuaikan tanggal transaksi dengan mengetikkannya langsung 
dengan format dd/mm/yy (tgl/bln/thn) masing-masing 2 digit atau klik 
tombol drop-down untuk memunculkan kalender. Khusus modul ini, 
tanggal transaksi harus dalam range periode transaksi yang anda pilih. 

 

• No. Voucher : No. Voucher terdiri dari Kode Jurnal (kode transaksi) dan 
Nomor Jurnal. Untuk jurnal yang merupakan posting dari modul lain, 
maka No. Voucher adalah sesuai dengan Kode Jurnal (kode transaksi) dan 
Nomor transaksi dari mana transaksi berasal. Sedangkan untuk transaksi 
yang diinput melalui modul ini telah disediakan satu Kode Jurnal default 
yaitu GJ (General Journal), dengan catatan default Kode Jurnal ini belum 
anda ubah melalui Set Kode Jurnal pada Setup Preferensi. Anda 
dimungkinkan membuat Kode Jurnal lain untuk modul ini dengan 
memilih < New > pada pilihan No. Voucher setelah anda mengklik pada 
field ini atau tombol drop-down disampingnya. No. Jurnalnya sendiri 
akan otomatis digenerate oleh program setelah anda memilih Kode 
Jurnalnya. Jadi No. Jurnal tidak bisa diubah secara manual. 
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• Kategori Kontak (Customer | Supplier | Others) : untuk jurnal umum, 
yaitu jurnal yang diinput secara manual melalui modul ini maka default 
kategori Kontaknya otomatis adalah Others, namun anda bisa memilih 
kategori kontak lain yaitu Customer atau Supplier. Namun harus 
dipahami bahwa sekalipun kontaknya adalah Customer atau Supplier, 
anda tidak diperkenankan menggunakan Nomor Perkiraan yang 
merupakan default Piutang Usaha atau Hutang Usaha untuk Customer 
atau Supplier bersangkutan. Ini dimaksudkan untuk memelihara 
kesesuaian antara saldo akun bersangkutan pada buku besar dengan 
saldo Piutang atau Hutang pada buku pembantunya karena jurnal yang 
diinput melalui modul ini hanya mengupdate buku besar dan tidak 
mengupdate buku pembantunya. Ini berbeda dengan apabila anda 
menggunakan program yang semata-mata hanya terdiri dari modul 
General Ledger, maka tentunya anda bebas menggunakan akun mana saja 
karena tidak ada modul lain misalnya Hutang atau Piutang selain dirinya 
sendiri. Untuk program yang terintegrasi antara modul satu dengan 
lainnya, maka General Ledger adalah merupakan muara dari modul lain, 
artinya modul lain akan mengupdate General Ledger  tetapi tidak 
sebaliknya. Apakah sama sekali tidak boleh menggunakan akun dengan 
kategori Hutang atau Piutang ? Sepanjang akun itu tidak merupakan akun 
default (terkait Hutang atau Piutang) yang telah anda beritahukan kepada 
program, maka akun itu bisa dipakai, misalnya selain akun Hutang Usaha 
yang merupakan akun default untuk Hutang Usaha, anda mempunyai 
akun Hutang Usaha Lain-lain atau Hutang Lain-lain yang tidak 
merupakan akun default, dimana anda gunakan untuk jurnal manual 
tanpa melalui modul pembelian (dengan demikian tidak ada buku 
pembantu hutangnya) dan anda konsisten dengan itu, maka hal ini bisa 
dilakukan. 

Mempertimbangkan adanya kebutuhan untuk justru menyesuaikan saldo 
akun yang merupakan akun default Piutang Usaha dan akun default 
Hutang Usaha dengan saldo menurut buku pembantunya, maka 
developer Accpro menambahkan satu fasilitas khusus yang hanya 
diberikan kepada user dengan level Administrator dengan sebelumnya 
memberikan akses untuk ini dengan mencentang checkbox User ini 
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diberikan akses untuk menggunakan akun Default Hutang, Piutang, 
Persediaan sebagai baris jurnal manual pada modul Jurnal Transaksi 
melalui menu File > Setup User. Jadi ini gunanya adalah terutama pada 
saat awal pemakaian Accpro dimana saldo akun Piutang Usaha atau 
Hutang Usaha yang anda dapat dari Laporan Neraca sebelum pemakaian 
Accpro ternyata tidak bisa tepat atau ada perbedaan dengan saldo Piutang 
atau Hutang menurut perincian Invoicenya melalui modul Saldo Awal 
Hutang/Piutang/Sub Ledger. Jadi tetap harus dicamkan bahwa sekalipun 
fasilitas ini diadakan tetapi gunanya adalah untuk meyesuaikan saldo 
akun bersangkutan pada Buku Besar dengan saldo menurut buku 
pembantunya. Artinya jurnal menyangkut akun Piutang atau Hutang 
yang anda input melalui modul Jurnal Transaksi ini tidak akan 
mengupdate buku pembantunya termasuk saldonya. 

• Kontak : pilih kontaknya dengan mengklik pada field ini atau tombol 
drop-down disampingnya. Daftar kontak yang ditampilkan adalah sesuai 
dengan kategori kontak yang telah anda pilih. Pilih < New Contact > atau 
< New Customer > atau < New Supplier > apabila ingin menambah kontak 
baru. Apabila kategori Kontaknya adalah Others, maka default kontaknya 
adalah <N/A>, artinya kontak tidak dibutuhkan atau tidak ingin 
disebutkan, boleh saja anda memilih kontak yang lain apabila ada 
urgensinya. 

• Keterangan : isikan keterangan mengenai transaksi ini, karena 
keterbatasan panjang field ini yaitu 70 karakter, maka anda harus pintar-
pintar dalam menyiasatinya. 

• No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down pada 
kolom ini, maka daftar perkiraan akan ditampilkan dalam urutan Nomor 
Perkiraannya. Pilih < New > jika ingin menambahkan akun baru. 

• Nama Perkiraan : kolom ini akan otomatis terisi setelah anda memilih 
nomor perkiraannya. Namun demikian, sebagai alternatif, anda bisa saja 
menggunakan kolom ini untuk menentukan perkiraannya apabila lebih 
mudah buat anda untuk mengingat nama perkiraannya ketimbang nomor 
perkiraannya. Cukup ketik initial atau potongan awal nama perkiraan 
atau klik tombol drop-down yang ada maka daftar perkiraan akan 
ditampilkan dalam urutan Nama Perkiraannya. Pilih < Perkiraan Baru > 
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apabila ingin menambahkan akun baru. Setelah anda memilih Nama 
Perkiraannya, maka isi kolom No. Perk akan menyesuaikan. 

• Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi sebesar 
nominal dalam Rp. 

• Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi sebesar 
nominal dalam Rp. 

• Keterangan (kolom) : kolom ini hanya ada apabila fitur yang berkaitan 
dengan hal ini, yaitu “Bisa mengisi keterangan tambahan untuk setiap 
baris (ayat) jurnal transaksi” diaktifkan melalui Setup Preferensi. Isi 
keterangannya jika diperlukan. 

• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Voucher, No. 

Perkiraan, Nilai transaksi atau Kontaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti jurnal transaksi. Apabila checkbox 

Preview disamping tombol ini dalam keadaan tercentang (defaultnya 
tergantung pengaturan pada Set Printout Transaksi untuk modul Jurnal 
Transaksi), maka akan dipreview (ditampilkan ke layar) lebih dulu untuk 
kemudian bisa dicetak ke printer.  
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5.6 Penerimaan Kas / Bank 

Accpro membedakan Penerimaan Kas / Bank atas 2 jenis transaksi. Yang 
pertama adalah yang berkaitan dengan pelunasan Piutang Usaha, artinya 
penerimaan Kas / Bank sebagai pelunasan piutang usaha yang timbul atas 
Invoice yang diterbitkan melalui modul Sales Invoice, juga Invoice yang 
merupakan saldo awal Piutang Usaha pada awal pemakaian Accpro, bisa jadi 
juga berupa Debit Note (walaupun kemungkinan besar modul ini akan jarang 
atau tidak pernah digunakan untuk mendebit piutang customer). Yang kedua 
adalah yang tidak berkaitan dengan Piutang Usaha, yaitu segala bentuk 
penerimaan Kas / Bank lainnya. Sedangkan menyangkut jenis akun kemana 
dana yang diterima disetorkan, apakah Kas atau Bank, Accpro tidak 
membedakannya atas modul yang berbeda. Jadi baik penerimaannya berupa 
Kas atau Bank tetap penginputannya adalah melalui modul yang sama, yang 
membedakan semata-mata adalah Akun Kas / Banknya. Kode Transaksi 
untuk Penerimaan Kas / Bank sebagai Pelunasan Piutang Usaha, defaultnya 
adalah RV, sedangkan untuk Penerimaan Kas / Bank lainnya defaultnya 
adalah BI. Default disini artinya apabila tidak dirubah melalui Set Kode 
Jurnal pada Setup Preferensi. 

Modul ini dibuka melalui menu Transaksi > Penerimaan Kas / Bank atau 
dengan mengklik iconnya pada toolbar. 

• Jenis Transaksi : pada saat membuat transaksi baru, maka anda harus 
menentukan jenis transaksi lebih dulu apakah RV – Pelunasan Piutang 
Usaha atau BI – Penerimaan Kas / Bank bukan Piutang Usaha. 

Tips : 
Untuk mengisi kolom Debit atau Kredit pada baris transaksi yang 
terakhir, anda dapat  menggunakan tombol Ctrl+Enter (menekan tombol 
Ctrl disertai tombol Enter) untuk mempaste angka yang merupakan 
selisih antara jumlah debit dengan jumlah kredit sehingga transaksi 
menjadi balance tanpa harus mengetikkannya secara langsung. Untuk 
melakukan hal ini maka posisikan kursor lebih dulu pada kolom Debit 
atau Kredit (tergatung selisihnya apakah Debit atau Kredit). 
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• No. : Nomor Transaksi otomatis digenerate oleh program sehingga tidak 
bisa diedit. 

 

• No. Voucher : terdiri dari Kode Transaksi (kode jurnal) dan No. Jurnal. 
Kode Transaksi otomatis sesuai dengan jenis transaksinya, sedangkan No. 
Jurnal otomatis digenerate oleh program, jadi kedua field ini juga tidak 
bisa diedit. 

• Tanggal : sesuaikan tanggal transaksi jika diperlukan, caranya ketikkan 
langsung dengan format dd/mm/yy artinya ketikkan masing-masing 2 
digit tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Ref : kalau anda merasa perlu mengisikan nomor referensi dari bukti 
transaksi manual, maka disinilah anda bisa mengisikannya. Apabila tidak 
diisi, maka program nantinya pada saat disave akan mengisikannya 
sesuai dengan No. Voucher diatas (kombinasi dari Kode Voucher dan No. 
Vouchernya) 

• Kategori Kontak (Customer | Supplier | Others) : untuk Penerimaan Kas 
/ Bank sebagai pelunasan piutang usaha, maka otomatis Kategori 
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Kontaknya adalah Customer, sedangkan unuk Penerimaan Kas / Bank 
lainnya, walaupun defaultnya adalah Others namun anda bisa memilih 
kategori kontak yang lain yaitu Customer atau Supplier. Yang harus 
dipahami adalah bahwa sekalipun kontaknya adalah Customer atau 
Supplier, untuk baris jurnal transaksi yang anda buat secara manual 
(bukan baris jurnal otomatis yang dibuatkan program), anda tidak 
diperkenankan menggunakan Nomor Perkiraan yang merupakan default 
Piutang Usaha atau Hutang Usaha. Mengapa demikian ? Accpro hanya 
akan mengupdate Kartu Piutang untuk Penerimaan Kas / Bank dengan 
jenis transaksi Pelunasan Piutang Usaha (Kode Transaksi : RV) atas baris 
jurnal transaksi otomatis yang dibuatkannya yang berkaitan dengan akun 
default Piutang Usaha dan tidak baris jurnal lainnya apalagi Penerimaan 
Kas / Bank bukan Piutang Usaha (Kode Transaksi : BI), demikian juga 
Kartu Hutang hanya akan diupdate melalui Pengeluran Kas / Bank yang 
berupa pelunasaan Hutang Usaha (Kode Transaksi : PV) untuk baris 
jurnal transaksi otomatis yang berkaitan dengan akun default Hutang 
Usaha. Akibatnya akan timbul ketidaksesuaian antara Kartu Piutang atau 
Kartu Hutang dengan buku besar apabila anda menggunakan akun-akun 
yang dikemukakan  di atas pada jurnal transaksi yang anda lakukan 
secara manual. Jadi apakah sama sekali tidak boleh menggunakan akun 
dengan kategori Hutang atau Piutang untuk baris jurnal manual ? 
Sepanjang akun itu tidak merupakan akun default (terkait Hutang atau 
Piutang) yang telah anda beritahukan kepada program, maka akun itu 
bisa dipakai, misalnya selain akun Piutang Usaha yang merupakan akun 
default untuk Piutang Usaha, anda mempunyai akun Piutang Usaha Lain-
lain atau Piutang Lain-lain yang tidak merupakan akun default, dimana 
pada saat timbulnya Piutang hanya dijurnal secara manual melalui modul 
Jurnal Transaksi tanpa melalui modul penjualan (dengan demikian tidak 
ada buku pembantu Piutangnya baik Kartu Piutang maupun Laporan 
Umur Piutang) dan anda konsisten dengan itu, maka hal ini bisa 
dilakukan. Namun pertimbangkanlah urgensinya melakukan hal yang 
demikian, karena kerugiannya adalah piutang sebagian ada di kartu 
piutang, sebagian tidak. 
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• Terima dari : pilih kontaknya dari mana penerimaan berasal dengan 
mengklik pada field ini atau tombol drop-down disampingnya. Daftar 
kontak yang ditampilkan adalah sesuai dengan kategori kontak yang telah 
anda pilih. Pilih < New Contact > atau < New Customer > atau < New 
Supplier > apabila ingin menambah kontak baru. Apabila kategori 
Kontaknya adalah Others, maka default kontaknya adalah <N/A>, artinya 
kontak tidak dibutuhkan atau tidak ingin disebutkan, boleh saja anda 
memilih kontak yang lain apabila ada urgensinya. 

• Account  Bank : klik pada field ini atau tombol drop-down disampingnya 
untuk memilih akun Kas atau Banknya. Jadi seperti telah dikemukakan 
diatas, apakah penerimaan kas atau bank yang membedakan adalah field 
ini. Baik modul ataupun kode transaksinya tidak dibedakan menjadi 
Penerimaan Kas sendiri dan Penerimaan Bank sendiri. 

• Keterangan : isikan keterangan mengenai transaksi ini, karena 
keterbatasan panjang field ini yaitu 70 karakter, maka anda harus pintar-
pintar dalam menyiasatinya. 

 
• Tab Uang : tab ini hanya akan aktif dan bisa diakses setelah field Account 

Bank telah ditentukan. 
☼ Pilih Tunai atau Cek/Giro atau Transfer. Apabila berupa Tunai atau 

Transfer maka jurnal yang timbul akan langsung mendebit akun Kas / 
Bank yang telah anda tentukan pada field Account Bank. Namun 
apabila berupa cek/giro, baik berupa giro mundur ataupun tidak, 
maka jurnal yang timbul akan mendebit akun Piutang Giro. Oleh 
karena itu Accpro mensyaratkan anda untuk mempunyai akun 
Piutang Giro (bisa saja dengan nama lain, yang jelas kategorinya 
seyogyanya adalah Asset) pada Chart of Account dan menetapkannya 
sebagai akun default untuk Piutang Giro melalui modul Account 
Default. Setelah anda melakukan proses Mencairkan Giro Masuk Jatuh 
Tempo, baru program akan mendebit akun Kas / Bank dengan 
mengkredit akun Piutang Giro. 

☼ Valuta : akan disesuaikan dengan valuta akun Kas/Banknya, apabila 
dalam valuta asing, maka valuta pada tab Uang ini akan mengikutinya 
dan tidak bisa dirubah, tetapi kalau valuta akun Kas/Banknya adalah 
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Rp, maka valuta uangnya dimungkinkan dalam Rp atau valuta 
lainnya. (Karena untuk varian Accpro Servitia, fitur multi currency tidak 
disediakan, maka satu-satunya valuta yang tersedia adalah Rp.) 

☼ Kurs : apabila valutanya dalam valuta asing maka kurs harus 
ditentukan. 

☼ Jumlah : isi jumlah uang dalam nominal valuta transaksinya. 
☼ No. Cek/Giro : kalau berupa Cek/Giro maka isi nomornya 
☼ Bank : kalau berupa Cek/Giro, tentukan Bank yang menerbitkannya 

dengan mengklik pada filed ini atau tombol drop-down 
disampingnya. Pilih < New Bank > apabila perlu menambah data 
Nama Bank. 

☼ Jatuh Tempo : kalau berupa Cek/Giro, tentukan tanggal Jatuh Tempo 
dengan mengetikkannya langsung yaitu masing-masing 2 digit 
tanggal, bulan, tahun atau klik tombol drop-down untuk 
mendapatkan bantuan berupa kalender. 

 
• Tab Invoice : tab ini hanya muncul untuk Penerimaan Kas / Bank sebagai 

Pelunasan Piutang Usaha (Kode Transaksi : RV) 
☼ No Trs :  field ini tidak bisa diisi tetapi hanya untuk memunculkan No. 

Transaksi yang berkaitan dengan isian (entry) pada kolom No. 
Invoice/Dokumen. 

☼ No. Invoice/Dokumen : pilih dokumen-dokumen yang akan diterima 
pembayarannya bisa berupa Invoice, bisa juga berupa Debit Note. 
Cukup klik tombol drop-down pada kolom ini untuk memilihnya. 

☼ Tgl. Inv : menampilkan tanggal Invoice dari isian (entry) pada kolom 
No. Invoice/Dokumen. 

☼ Tgl. JT : menampilkan tanggal jatuh tempo. 
☼ Piutang : menampilkan total piutang dari isian (entry) pada kolom No. 

Invoice/Dokumen. 
☼ Kurs :  menampilkan kurs sesuai kurs pada Invoice / dokumennya. 
☼ Curr : menampilkan valuta sesuai valuta pada Invoice / dokumennya. 
☼ Piutang Dibayar : ketik jumlah piutang yang dibayar dalam nominal 

valuta sesuai Invoice/dokumennya. Apabila jumlah piutang yang 
dibayar merupakan sisa piutang untuk Invoice/dokumen tersebut 
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(sebagaimana informasi yang ditampilkan oleh program), anda bisa 
menggunakan tombol Ctrl+Enter untuk mempaste nilai tersebut pada 
kolom ini. Penting untuk dipahami bahwa anda harus mengisi kolom 
ini bukan sejumlah uang yang diterima pada field Jumlah pada tab 
Uang di atas tetapi bisa jadi lebih atau kurang, yang paling penting 
adalah jangan sampai meninggalkan sisa piutang yang sebenarnya 
telah dianggap dilunasi oleh customer, contoh : piutang sebesar 
1.001.000  tetapi uang yang diterima hanya sebesar 1.000.000 maka 
piutang dibayar harus diisikan 1.001.000, kalau tidak sisa piutang 
customer tersebut akan menggantung, dan harus dibuatkan credit note 
di kemudian hari. Kelebihan atau kekurangan dari penerimaan 
terhadap jumlah piutang yang dianggap telah dibayar atau dilunasi 
oleh customer bisa jadi merupakan pembulatan, pendapatan lain-lain 
atau biaya administrasi Bank, biaya  meterai atau biaya lain-lain dan 
dapat ditambahkan sebagai baris jurnal manual pada tab Jurnal 
Transaksi. 

 
• Tab Jurnal Transaksi : apabila jenis transaksi adalah RV – Pelunasan 

Piutang Usaha, maka baris pertama dan baris kedua dari jurnal transaksi 
akan ditentukan oleh program, oleh karena itu kedua baris ini tidak bisa 
anda edit kecuali kolom Keterangan (apabila ada). Apabila perlu 
menambahkan baris jurnal ketiga dan seterusnya bisa anda lakukan 
secara manual. Sedangkan apabila BI – Penerimaan Kas / Bank bukan 
Piutang Usaha, maka baris pertama akan ditentukan oleh program dan 
tidak bisa diedit kecuali kolom Keterangan (apabila ada), baris jurnal 
kedua dan seterusnya dapat anda tentukan sendiri secara manual. 
☼ No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down 

pada kolom ini, maka daftar perkiraan akan ditampilkan dalam urutan 
Nomor Perkiraannya. Pilih < New > jika ingin menambahkan akun 
baru. Sekali lagi perlu ditegaskan bahwa hanya baris jurnal otomatis 
oleh program, yaitu baris kedua untuk transaksi dengan Kode 
Transaksi : RV yang boleh menggunakan akun default untuk Piutang 
Usaha, sedangkan selain itu tidak diperkenankan untuk menggunakan 
akun default Piutang Usaha, apalagi akun default Hutang Usaha, 
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kecuali kalau akun tersebut bukan merupakan akun default Piutang 
Usaha atau Hutang Usaha. 

☼ Nama Perkiraan : kolom ini akan otomatis terisi setelah anda memilih 
nomor perkiraannya. Namun demikian, sebagai alternatif, anda bisa 
saja menggunakan kolom ini untuk menentukan perkiraannya apabila 
lebih mudah buat anda untuk mengingat nama perkiraannya 
ketimbang nomor perkiraannya. Cukup ketik initial atau potongan 
awal nama perkiraan atau klik tombol drop-down yang ada maka 
daftar perkiraan akan ditampilkan dalam urutan Nama Perkiraannya. 
Pilih < Perkiraan Baru > apabila ingin menambahkan akun baru. 
Setelah anda memilih Nama Perkiraannya, maka isi kolom No. Perk 
akan menyesuaikan. 

☼ Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi sebesar 
nominal dalam Rp. 

☼ Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi 
sebesar nominal dalam Rp. 

☼ Keterangan : kolom ini hanya ada apabila fitur yang berkaitan dengan 
hal ini, yaitu “Bisa mengisi keterangan tambahan untuk setiap baris 
(ayat) jurnal transaksi” diaktifkan melalui Setup Preferensi. Isi 
keterangannya jika diperlukan. 

 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Voucher, No. Cek, 

Nilai Uang atau Kontaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
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tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti Jurnal Penerimaan Kas / Bank, demikian 

juga ada pilihan dalam bentuk bukti Pelunasan Invoice untuk jenis 
transaksi RV – Pelunasan Piutang Usaha. Apabila checkbox Preview 
disamping tombol ini dalam keadaan tercentang (defaultnya tergantung 
pengaturan pada Set Printout Transaksi untuk modul Penerimaan Kas / 
Bank), maka akan dipreview (ditampilkan ke layar) lebih dulu untuk 
kemudian bisa dicetak ke printer.  

 

5.7 Pengeluaran Kas / Bank 

Seperti halnya Penerimaan Kas / Bank, Accpro membedakan Pengeluaran Kas 
/ Bank atas 2 jenis transaksi. Yang pertama adalah yang berkaitan dengan 
pelunasan Hutang Usaha, artinya pengeluaran Kas / Bank sebagai pelunasan 
hutang usaha yang timbul atas Invoice yang berasal dari modul Purchase 
Invoice, juga Invoice yang merupakan saldo awal Hutang Usaha pada awal 
pemakaian Accpro, bisa jadi juga berupa Credit Note (walaupun 
kemungkinan besar modul ini akan jarang atau tidak pernah digunakan 
untuk mengkredit hutang supplier). Yang kedua adalah yang tidak berkaitan 
dengan Hutang Usaha, yaitu segala bentuk pengeluaran Kas / Bank lainnya. 
Sedangkan menyangkut jenis akun dari mana dana yang dikeluarkan, apakah 
Kas atau Bank, Accpro tidak membedakannya atas modul yang berbeda. Jadi 
baik pengeluarannya berupa Kas atau Bank tetap penginputannya adalah 
melalui modul yang sama, yang membedakan semata-mata adalah Akun Kas 
/ Banknya. Kode Transaksi untuk Pengeluaran Kas / Bank sebagai Pelunasan 
Hutang Usaha, defaultnya adalah PV, sedangkan untuk Pengeluaran Kas / 
Bank lainnya defaultnya adalah BO. Default disini artinya apabila tidak 
dirubah melalui Set Kode Jurnal pada Setup Preferensi. 

Modul ini dibuka melalui menu Transaksi > Pengeluaran Kas / Bank atau 
dengan mengklik iconnya pada toolbar. 
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• Jenis Transaksi : pada saat membuat transaksi baru, maka anda harus 
menentukan jenis transaksi lebih dulu apakah PV – Pelunasan Hutang 
Usaha atau BO – Pengeluaran Kas / Bank bukan Hutang Usaha. 

• No. : Nomor Transaksi otomatis digenerate oleh program sehingga tidak 
bisa diedit. 

• No. Voucher : terdiri dari Kode Transaksi (kode jurnal) dan No. Jurnal. 
Kode Transaksi otomatis sesuai dengan jenis transaksinya, sedangkan No. 
Jurnal otomatis digenerate oleh program, jadi kedua field ini juga tidak 
bisa diedit. 

• Tanggal : sesuaikan tanggal transaksi jika diperlukan, caranya ketikkan 
langsung dengan format dd/mm/yy artinya ketikkan masing-masing 2 
digit tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Ref : kalau anda merasa perlu mengisikan nomor referensi dari bukti 
transaksi manual, maka disinilah anda bisa mengisikannya. Apabila tidak 
diisi, maka program nantinya pada saat disave akan mengisikannya 
sesuai dengan No. Voucher diatas (kombinasi dari Kode dan No. 
Vouchernya). 
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• Kategori Kontak (Customer | Supplier | Others) : untuk Pengeluaran 
Kas / Bank sebagai pelunasan hutang usaha, maka otomatis Kategori 
Kontaknya adalah Supplier, sedangkan unuk Pengeluaran Kas / Bank 
lainnya, walaupun defaultnya adalah Others namun anda bisa memilih 
kategori kontak yang lain yaitu Customer atau Supplier. Yang harus 
dipahami adalah bahwa sekalipun kontaknya adalah Customer atau 
Supplier, untuk baris jurnal transaksi yang anda buat secara manual 
(bukan baris jurnal otomatis yang dibuatkan program), anda tidak 
diperkenankan menggunakan Nomor Perkiraan yang merupakan akun 
default Hutang Usaha atau Piutang Usaha. Mengapa demikian ? Accpro 
hanya akan mengupdate Kartu Hutang untuk Pengeluaran Kas / Bank 
dengan jenis transaksi Pelunasan Hutang Usaha (Kode Transaksi : PV) 
atas baris jurnal transaksi otomatis yang dibuatkannya yang berkaitan 
dengan akun default Hutang Usaha dan tidak baris jurnal lainnya apalagi 
Pengeluaran Kas / Bank bukan Hutang Usaha (Kode Transaksi : BO), 
demikian juga Kartu Piutang hanya akan diupdate melalui Penerimaan 
Kas / Bank yang berupa pelunasaan Piutang Usaha (Kode Transaksi : RV) 
untuk baris jurnal transaksi otomatis yang berkaitan dengan akun default 
Piutang Usaha. Akibatnya akan timbul ketidaksesuaian antara Kartu 
Hutang atau Kartu Piutang dengan buku besar apabila anda 
menggunakan akun-akun yang dikemukakan  di atas pada jurnal 
transaksi yang anda lakukan secara manual. Jadi apakah sama sekali tidak 
boleh menggunakan akun dengan kategori Hutang atau Piutang untuk 
baris jurnal manual ? Sepanjang akun itu tidak merupakan akun default 
(terkait Hutang atau Piutang) yang telah anda beritahukan kepada 
program, maka akun itu bisa dipakai, misalnya selain akun Hutang Usaha 
yang merupakan akun default untuk Hutang Usaha, anda mempunyai 
akun Hutang Usaha Lain-lain atau Hutang Lain-lain yang tidak 
merupakan akun default, dimana pada saat timbulnya Hutang hanya 
dijurnal secara manual melalui modul Jurnal Transaksi tanpa melalui 
modul pembelian (dengan demikian tidak ada buku pembantu 
Hutangnya baik Kartu Hutang maupun Laporan Umur Hutang) dan anda 
konsisten dengan itu, maka hal ini bisa dilakukan. 
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• Bayar kepada : pilih kontaknya kepada siapa pengeluaran ditujukan 
dengan mengklik pada field ini atau tombol drop-down disampingnya. 
Daftar kontak yang ditampilkan adalah sesuai dengan kategori kontak 
yang telah anda pilih. Pilih < New Contact > atau < New Customer > atau 
< New Supplier > apabila ingin menambah kontak baru. Apabila kategori 
Kontaknya adalah Others, maka default kontaknya adalah <N/A>, artinya 
kontak tidak dibutuhkan atau tidak ingin disebutkan, boleh saja anda 
memilih kontak yang lain apabila ada urgensinya. 

• Account  Bank : klik pada field ini atau tombol drop-down disampingnya 
untuk memilih akun Kas atau Banknya. Jadi seperti telah dikemukakan 
diatas, apakah pengeluaran kas atau bank yang membedakan adalah field 
ini. Baik modul ataupun kode transaksinya tidak dibedakan menjadi 
Pengeluaran Kas sendiri dan Pengeluaran Bank sendiri. 

• Keterangan : isikan keterangan mengenai transaksi ini, karena 
keterbatasan panjang field ini yaitu 70 karakter, maka anda harus pintar-
pintar dalam menyiasatinya. 

 
• Tab Uang : tab ini hanya akan aktif dan bisa diakses setelah field Account 

Bank telah ditentukan. 
☼ Pilih Tunai atau Cek/Giro atau Transfer. Apabila berupa Tunai atau 

Transfer maka jurnal yang timbul akan langsung mengkredit akun Kas 
/ Bank yang telah anda tentukan pada field Account Bank. Namun 
apabila berupa cek/giro, baik berupa giro mundur ataupun tidak, 
maka jurnal yang timbul akan mengkredit akun Hutang Giro. Oleh 
karena itu Accpro mensyaratkan anda untuk mempunyai akun 
Hutang Giro (bisa saja dengan nama lain, yang jelas kategorinya 
seyogyanya adalah Liabilities atau Asset) pada Chart of Account dan 
menetapkannya sebagai akun default untuk Hutang Giro melalui 
modul Account Default. Setelah anda melakukan proses Mencairkan 
Giro Keluar Jatuh Tempo, baru program akan mengkredit akun Kas / 
Bank dengan mendebit akun Hutang Giro. 

☼ Valuta : akan disesuaikan dengan valuta akun Kas/Banknya, apabila 
dalam valuta asing, maka valuta pada tab Uang ini akan mengikutinya 
dan tidak bisa dirubah, tetapi kalau valuta akun Kas/Banknya adalah 
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Rp, maka valuta uangnya dimungkinkan dalam Rp atau valuta 
lainnya. (Karena untuk varian Accpro Servitia, fitur multi currency tidak 
disediakan, maka satu-satunya valuta yang tersedia adalah Rp.) 

☼ Kurs : apabila valutanya dalam valuta asing maka kurs harus 
ditentukan. 

☼ Jumlah : isi jumlah uang dalam nominal valuta transaksinya. 
☼ No. Cek/Giro : kalau berupa Cek/Giro maka isi nomornya 
☼ Bank : kalau berupa Cek/Giro, tentukan Bank yang menerbitkannya 

dengan mengklik pada filed ini atau tombol drop-down 
disampingnya. Pilih < New Bank > apabila perlu menambah data 
Nama Bank. 

☼ Jatuh Tempo : kalau berupa Cek/Giro, tentukan tanggal Jatuh Tempo 
dengan mengetikkannya langsung yaitu masing-masing 2 digit 
tanggal, bulan, tahun atau klik tombol drop-down untuk 
mendapatkan bantuan berupa kalender. 

 
• Tab Invoice : tab ini hanya muncul untuk Pengeluaran Kas / Bank sebagai 

Pelunasan Hutang Usaha (Kode Transaksi : PV) 
☼ No Trs :  field ini tidak bisa diisi tetapi hanya untuk memunculkan No. 

Transaksi yang berkaitan dengan isian (entry) pada kolom No. 
Invoice/Dokumen. 

☼ No. Invoice/Dokumen : pilih dokumen-dokumen yang akan 
dilakukan pembayarannya bisa berupa Invoice, bisa juga berupa 
Credit Note. Cukup klik tombol drop-down pada kolom ini untuk 
memilihnya. 

☼ Tgl. Inv : menampilkan tanggal Invoice dari isian (entry) pada kolom 
No. Invoice/Dokumen. 

☼ Tgl. JT : menampilkan tanggal jatuh tempo. 
☼ Hutang : menampilkan total hutang dari isian (entry) pada kolom No. 

Invoice/Dokumen. 
☼ Kurs :  menampilkan kurs sesuai kurs pada Invoice / dokumennya. 
☼ Curr : menampilkan valuta sesuai valuta pada Invoice / dokumennya. 
☼ Hutang Dibayar : ketik jumlah hutang yang dibayar dalam nominal 

valuta sesuai Invoice/dokumennya. Apabila jumlah hutang yang 
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dibayar merupakan sisa hutang untuk Invoice/dokumen tersebut 
(sebagaimana informasi yang ditampilkan oleh program), anda bisa 
menggunakan tombol Ctrl+Enter untuk mempaste nilai tersebut pada 
kolom ini. Penting untuk dipahami bahwa anda harus mengisi kolom 
ini bukan sejumlah uang yang dibayarkan pada field Jumlah pada tab 
Uang di atas tetapi bisa jadi lebih atau kurang, yang paling penting 
adalah jangan sampai meninggalkan sisa hutang yang sebenarnya 
telah dianggap dilunasi, contoh : hutang sebesar 1.001.000  tetapi uang 
yang dibayarkan hanya sebesar 1.000.000 maka hutang dibayar harus 
diisikan 1.001.000, kalau tidak sisa hutang kepada supplier tersebut 
akan menggantung, dan harus dibuatkan debit note di kemudian hari. 
Kelebihan atau kekurangan dari pembayaran terhadap jumlah hutang 
yang dianggap telah dibayar atau dilunasi bisa jadi merupakan biaya 
administrasi Bank, biaya  meterai, biaya lain-lain, pembulatan, atau 
pendapatan lain-lain dan dapat ditambahkan sebagai baris jurnal 
manual pada tab Jurnal Transaksi. 

 
• Tab Jurnal Transaksi : apabila jenis transaksi adalah PV – Pelunasan 

Hutang Usaha, maka baris pertama dan baris kedua dari jurnal transaksi 
akan ditentukan oleh program, oleh karena itu kedua baris ini tidak bisa 
anda edit kecuali kolom Keterangan (apabila ada). Apabila perlu 
menambahkan baris jurnal ketiga dan seterusnya bisa anda lakukan 
secara manual. Sedangkan apabila BO – Pengeluraan Kas / Bank bukan 
Hutang Usaha, maka baris pertama akan ditentukan oleh program dan 
tidak bisa diedit kecuali kolom Keterangan (apabila ada), baris kedua dan 
seterusnya bisa anda tentukan sendiri secara manual. 
☼ No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down 

pada kolom ini, maka daftar perkiraan akan ditampilkan dalam urutan 
Nomor Perkiraannya. Pilih < New > jika ingin menambahkan akun 
baru. Sekali lagi perlu ditegaskan bahwa hanya baris jurnal otomatis 
oleh program, yaitu baris kedua untuk transaksi dengan Kode 
Transaksi : PV yang boleh menggunakan akun default untuk Hutang 
Usaha, sedangkan selain itu tidak diperkenankan untuk menggunakan 
akun default Hutang Usaha, apalagi akun default Piutang Usaha, 
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kecuali kalau akun tersebut bukan merupakan akun default Hutang 
Usaha atau Piutang Usaha. 

 

☼ Nama Perkiraan : kolom ini akan otomatis terisi setelah anda memilih 
nomor perkiraannya. Namun demikian, sebagai alternatif, anda bisa 
saja menggunakan kolom ini untuk menentukan perkiraannya apabila 
lebih mudah buat anda untuk mengingat nama perkiraannya 
ketimbang nomor perkiraannya. Cukup ketik initial atau potongan 
awal nama perkiraan atau klik tombol drop-down yang ada maka 
daftar perkiraan akan ditampilkan dalam urutan Nama Perkiraannya. 
Pilih < Perkiraan Baru > apabila ingin menambahkan akun baru. 
Setelah anda memilih Nama Perkiraannya, maka isi kolom No. Perk 
akan menyesuaikan. 

☼ Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi sebesar 
nominal dalam Rp. 

☼ Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi 
sebesar nominal dalam Rp. 
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☼ Keterangan : kolom ini hanya ada apabila fitur yang berkaitan dengan 
hal ini, yaitu “Bisa mengisi keterangan tambahan untuk setiap baris 
(ayat) jurnal transaksi” diaktifkan melalui Setup Preferensi. Isi 
keterangannya jika diperlukan. 

 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Voucher, No. Cek, 

Nilai Uang atau Kontaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti Jurnal Pengeluaran Kas / Bank, demikian 

juga ada pilihan dalam bentuk bukti Pelunasan Invoice untuk jenis 
transaksi PV – Pelunasan Hutang Usaha. Apabila checkbox Preview 
disamping tombol ini dalam keadaan tercentang (defaultnya tergantung 
pengaturan pada Set Printout Transaksi untuk modul Pengeluaran Kas / 
Bank), maka akan dipreview (ditampilkan ke layar) lebih dulu untuk 
kemudian bisa dicetak ke printer.  
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5.8 Mencairkan Giro Masuk Jatuh Tempo 

Penerimaan Kas / Bank berupa cek/giro perlu dilakukan proses pencairan 
apabila sudah waktunya jatuh tempo dan telah dapat dicairkan. Proses 
pencairan ini dilakukan melalui menu Transaksi > Mencairkan Giro Masuk 
Jatuh Tempo. 

Pada form ini akan ditampilkan semua giro masuk yang belum dicairkan, 
defaultnya adalah dalam urutan tanggal transaksinya. Anda bisa 
mengurutkannya menurut kolom tertentu dengan mengklik pada judul 
kolom bersangkutan. Demikian juga anda bisa menyeleksi data yang 
ditampilkan dengan mengklik tombol Filter, namun lakukanlah hal ini 
sebelum anda memilih cek/giro yang akan dicairkan. 

 

• Tanggal : menampilkan tanggal transaksi Penerimaan Kas / Bank. 
• Dari : menampilkan kontak dari mana penerimaan Kas / Bank berasal. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
• No. Giro : menampilkan nomor cek/giro. 
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• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
• Kurs : menampilkan kurs transaksi. 
• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Cair : centang kolom ini bila cek/giro pada baris ini ingin dilakukan 

proses pencairan. Hanya cek yang tanggal Jatuh Temponya tidak melebihi 
periode bulan berjalan yang bisa dicairkan. 

• Tgl. Cair : otomatis terisi sesuai tanggal jatuh tempo. Bisa disesuaikan 
apabila dibutuhkan dengan mengetikkannya langsung masing-masing 2 
digit tgl, bulan, tahun atau klik tombol drop-down untuk memunculkan 
bantuan kalender. 

• Kurs Cair : otomatis terisi sesuai dengan kurs transaksi. Apabila perlu 
menyesuaikannya anda bisa melakukannya. Namun dalam prakteknya 
penyesuaian nilai dalam nominal Rp untuk akun Kas / Bank yang berupa 
valuta asing cukup dilakukan pada akhir periode pada saat anda 
melakukan revaluasi valuta asing. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut range tanggal 
transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak dan/atau 
batasan nilai cek/giro. Seperti telah dikemukakan di atas, kalau ingin 
melakukan filter, maka lakukanlah sebelum ada data yang dicentang atau 
dipilih. 

• Tombol Detail : menampilkan form transaksi Penerimaan Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Select All / Deselect All : memilih (menandai) semua detail 
transaksi yang sedang ditampilkan. Mengkliknya kembali berarti 
melakukan uncheck atas semua baris yang sudah dipilih (ditandai). 

• Tombol Proses :  melakukan proses pencairan semua baris yang telah 
ditandai. 

• Tombol Keluar : menutup form ini. 
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5.9 Mencairkan Giro Keluar Jatuh Tempo 

Pengeluran Kas / Bank berupa cek/giro perlu dilakukan proses pencairan 
apabila sudah waktunya jatuh tempo dan telah dicairkan oleh pihak 
penerimanya. Proses pencairan ini dilakukan melalui menu Transaksi > 
Mencairkan Giro Keluar Jatuh Tempo. 

Pada form ini akan ditampilkan semua giro keluar yang belum dicairkan, 
defaultnya adalah dalam urutan tanggal transaksinya. Anda bisa 
mengurutkannya menurut kolom tertentu dengan mengklik pada judul 
kolom bersangkutan. Demikian juga anda bisa menyeleksi data yang 
ditampilkan dengan mengklik tombol Filter, namun lakukanlah hal ini 
sebelum anda memilih cek/giro yang akan dicairkan. 

• Tanggal : menampilkan tanggal transaksi Pengeluaran Kas / Bank. 
• Untuk : menampilkan kontak kepada siapa pengeluaran Kas / Bank 

ditujukan. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
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• No. Giro : menampilkan nomor cek/giro. 
• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
• Kurs : menampilkan kurs transaksi. 
• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Cair : centang kolom ini bila cek/giro pada baris ini ingin dilakukan 

proses pencairan. Hanya cek yang tanggal Jatuh Temponya tidak melebihi 
periode bulan berjalan yang bisa dicairkan. 

• Tgl. Cair : otomatis terisi sesuai tanggal jatuh tempo. Bisa disesuaikan 
apabila dibutuhkan dengan mengetikkannya langsung masing-masing 2 
digit tgl, bulan, tahun atau klik tombol drop-down untuk memunculkan 
bantuan kalender. 

• Kurs Cair : otomatis terisi sesuai dengan kurs transaksi. Apabila perlu 
menyesuaikannya anda bisa melakukannya. Namun dalam prakteknya 
penyesuaian nilai dalam nominal Rp untuk akun Kas / Bank yang berupa 
valuta asing cukup dilakukan pada akhir periode pada saat anda 
melakukan revaluasi valuta asing. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut range tanggal 
transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak dan/atau 
batasan nilai cek/giro. Seperti telah dikemukakan di atas, kalau ingin 
melakukan filter, maka lakukanlah sebelum ada data yang dicentang atau 
dipilih. 

• Tombol Detail : menampilkan form transaksi Pengeluaran Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Select All / Deselect All : memilih (menandai) semua detail 
transaksi yang sedang ditampilkan. Mengkliknya kembali berarti 
melakukan uncheck atas semua baris yang sudah dipilih (ditandai). 

• Tombol Proses :  melakukan proses pencairan semua baris yang telah 
ditandai. 

• Tombol Keluar : menutup form ini. 
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5.10 Membatalkan Giro Masuk sudah Cair 

Data giro masuk yang sudah dilakukan proses pencairan dapat dilihat 
melalui modul ini dengan memilih menu Transaksi > Membatalkan Giro 
Masuk Sudah Cair. Pada saat anda membukanya maka akan ditampilkan 
data giro masuk sudah cair untuk periode bulan berjalan dalam urutan 
tanggal transaksi. Apabila perlu memilih periode lain atau rentang waktu 
tertentu maka klik tombol Filter. Sedangkan apabila ingin mengurutkan 
menurut kolom tertentu maka klik judul kolom yang bersangkutan. Tidak 
seperti pada saat melakukan proses pencairan, membatalkan pencairan 
cek/giro harus dilakukan satu demi satu. 

 

• Tanggal : menampilkan tanggal transaksi Penerimaan Kas / Bank. 
• Dari : menampilkan kontak dari mana penerimaan Kas / Bank berasal. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
• No. Giro : menampilkan nomor cek/giro. 
• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
• Kurs : menampilkan kurs transaksi. 
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• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Tgl. Cair : menampilkan tanggal cair cek/giro. 
• Kurs Cair : menampilkan nilai kurs yang diisikan pada saat pencairan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut range tanggal 

transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak dan/atau 
batasan nilai cek/giro.  

• Tombol Refresh : apabila ada kemungkinan penambahan atau 
pengurangan data atas aktifitas pencairan atau pembatalan yang 
dilakukan oleh user lain, sementara anda sudah dalam keadaan membuka 
form ini sebelumnya, maka perlu dilakukan proses refresh untuk 
menampilkan data dalam kondisi terkini. 

• Tombol Search : apabila data yang ditampilkan cukup banyak, anda 
dapat menggunakan bantuan tombol ini untuk mencari data tertentu 
berdasarkan nama pengenal kontaknya atau nomor cek/gironya. Setelah 
mengklik tombol ini, masukkan teks yang dicari pada field Cari, 
kemudian pilih apakah mencari di kolom Diterima dari atau kolom No. 
Giro, kemudian klik tombol Go. Tombol Clear berfungsi mengosongkan 
field Cari agar mudah mengetikkan teks baru. 

• Tombol Detail : menampilkan form transaksi Penerimaan Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Proses :  melakukan proses pembatalan pencairan atas cek/giro 
dimana kursor berada. Program akan meminta anda untuk mengisi alasan 
pembatalan cek/giro. Agar jangan sampai terjadi ketidaksesuaian dengan 
rekening koran maka pastikan tanggal posting pembatalan masih dalam 
range periode yang sama dengan tanggal pencairannya. 

• Tombol Keluar : menutup form ini. 
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5.11 Membatalkan Giro Keluar sudah Cair 

Data giro keluar yang sudah dilakukan proses pencairan dapat dilihat melalui 
modul ini dengan memilih menu Transaksi > Membatalkan Giro Keluar 
Sudah Cair. Pada saat anda membukanya maka akan ditampilkan data giro 
keluar sudah cair untuk periode bulan berjalan dalam urutan tanggal 
transaksi. Apabila perlu memilih periode lain atau rentang waktu tertentu 
maka klik tombol Filter. Sedangkan apabila ingin mengurutkan menurut 
kolom tertentu maka klik judul kolom yang bersangkutan. Tidak seperti pada 
saat melakukan proses pencairan, membatalkan pencairan cek/giro harus 
dilakukan satu demi satu. 

• Tanggal : menampilkan tanggal transaksi Pengeluaran Kas / Bank. 
• Untuk : menampilkan kontak kepada siapa pengeluaran Kas / Bank 

ditujukan. 
• Nama Bank : menampilkan Nama Bank yang menerbitkan cek/giro. 
• No. Giro : menampilkan nomor cek/giro. 
• Jatuh Tempo : menampilkan tanggal jatuh tempo cek/giro. 
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• Kurs : menampilkan kurs transaksi. 
• Nilai : menampilkan nilai cek/giro berikut valutanya. 
• Tgl. Cair : menampilkan tanggal cair cek/giro. 
• Kurs Cair : menampilkan nilai kurs yang diisikan pada saat pencairan. 
• No. Jurnal : menampilkan referensi Kode dan No. Jurnal atas jurnal yang 

timbul pada saat pencairan.  
• Tombol Filter : menyeleksi data yang ditampilkan menurut range tanggal 

transaksi, tanggal (jatuh tempo) cek/giro, Nama Bank, kontak dan/atau 
batasan nilai cek/giro. 

• Tombol Refresh : apabila ada kemungkinan penambahan atau 
pengurangan data atas aktifitas pencairan atau pembatalan yang 
dilakukan oleh user lain, sementara anda sudah dalam keadaan membuka 
form ini sebelumnya, maka perlu dilakukan proses refresh untuk 
menampilkan data dalam kondisi terkini. 

• Tombol Search : apabila data yang ditampilkan cukup banyak, anda 
dapat menggunakan bantuan tombol ini untuk mencari data tertentu 
berdasarkan nama pengenal kontaknya atau nomor cek/gironya. Setelah 
mengklik tombol ini, masukkan teks yang dicari pada field Cari, 
kemudian pilih apakah mencari di kolom Untuk atau kolom No. Giro, 
kemudian klik tombol Go. Tombol Clear berfungsi mengosongkan field 
Cari agar mudah mengetikkan teks baru. 

• Tombol Detail : menampilkan form transaksi Pengeluaran Kas / Bank 
sesuai baris dimana kursor berada. 

• Tombol Proses :  melakukan proses pembatalan pencairan atas cek/giro 
dimana kursor berada. Program akan meminta anda untuk mengisi alasan 
pembatalan cek/giro. Agar jangan sampai terjadi ketidaksesuaian dengan 
rekening koran maka pastikan tanggal posting pembatalan masih dalam 
range periode yang sama dengan tanggal pencairannya. 

• Tombol Keluar : menutup form ini. 
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5.12 Rekonsiliasi Bank 

Modul ini digunakan sebagai alat bantu dalam melakukan rekonsiliasi 
khususnya untuk akun Bank setelah memperoleh rekening koran yang 
diterbitkan pihak Bank.  

Untuk membuka modul ini pilih menu Transaksi > Rekonsiliasi Bank. 

• Account Bank : pilih akun Bank yang ingin direkonsiliasi dengan 
mengklik pada field ini atau tombol drop-down disampingnya. 

• Saldo Rekening Koran : ketik saldo menurut rekening koran. 
• Per Tanggal : sesuaikan dengan tanggal rekening koran atau tanggal 

dilakukannya rekonsiliasi. Bisa dengan mengetikkannya langsung dengan 
format dd/mm/yy : masing-masing 2 digit tanggal, bulan dan tahun atau 
klik tombol drop-down untuk memunculkan kalender. 

 

• Tombol Load/Refresh : setelah anda menentukan Account Bank dan 
fokus (kursor) anda pindahkan pada field lain, maka data transaksi dalam 
rentang sejak tanggal rekonsiliasi sebelumnya dengan tanggal akan 
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dilakukannya rekonsiliasi, otomatis akan ditampilkan oleh program. 
Demikian juga jika anda merubah tanggal pada field Per Tanggal. Namun 
anda juga bisa melakukan loading data secara langsung dengan mengklik 
tombol ini. Kegunaan lain dari tombol ini adalah merefresh tampilan data 
apabila ada kemungkinan penambahan atau perubahan data oleh user 
lain sementara anda sudah dalam keadaan membuka form ini. 

• Tgl. Rekonsiliasi  Terakhir : menampilkan tanggal terakhir pernah 
dilakukannya rekonsiliasi untuk akun Bank dimaksud. 

• Valuta : menampilkan valuta akun Bank dimaksud. 
• Tanggal : kolom ini menampilkan tanggal transaksi. 
• Kd : menampilkan Kode Voucher (kode transaksi atau kode jurnal). 
• No. Vch : menampilkan Nomor Voucher (nomor jurnal). 
• No. Cheque/Giro : menampilkan nomor cek/giro jika transaksinya berupa 

cek/giro. 
• Kontak : menampilkan Nama Pengenal kontak terkait transaksi 

dimaksud. 
• Keterangan : menampilkan keterangan terkait transaksi. 
• Kurs : menampilkan kurs transaksi. 
• Debit : apabila transaksi bernilai debit, kolom ini menampilkan nilai debit 

dalam nominal valuta akun Banknya. 
• Kredit : apabila transaksi bernilai kredit, kolom ini menampilkan nilai 

kredit dalam nominal valuta akun Banknya. 
• |/ : centang kolom ini bila transaksi pada baris ini telah sesuai rekening 

koran. Untuk mencentang semua baris transaksi sekaligus maka klik pada 
footer kolom ini, sedangkan setelah tercentang semua, untuk melakukan 
uncheck sekaligus maka klik kembali footer kolom ini. 

• Tgl. Rekonsiliasi Sebelumnya : menampilkan tanggal rekonsiliasi 
sebelumnya terhadap tanggal pada field Per Tanggal berikut saldonya 

• Saldo Buku Besar : menampilkan saldo pada buku besar untuk akun 
Bank dimaksud sesuai tanggal pada field Per Tanggal. 

• Belum Dicairkan : mengindikasikan apakah masih ada cek/giro baik 
masuk maupun keluar dalam rentang dimaksud yang sudah diinput tapi 
belum dilakukan proses pencairan. 
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☼ Setoran dalam Perjalanan : menampilkan nilai transaksi dalam bentuk 
cek/giro masuk dalam rentang dimaksud yang sudah diinput tapi 
belum dilakukan proses pencairan. 

☼ Cek beredar :  menampilkan nilai transaksi dalam bentuk cek/giro 
keluar dalam rentang dimaksud yang sudah diinput tapi belum 
dilakukan proses pencairan. 

☼ Jumlah : jumlah dari Setoran dalam Perjalanan dikurangi Cek Beredar. 
• Direkonsiliasi :  

☼ Masuk : menampilkan nilai transaksi berupa penerimaan yang telah 
anda rekonsiliasi (dicentang) 

☼ Keluar : menampilkan nilai transaksi  berupa pengeluaran yang telah 
anda rekonsilias (dicentang) 

☼ Jumlah : jumlah dari Masuk dikurangi Keluar. 
• Saldo : 

☼ Saldo Rekening Koran : menampilkan saldo rekening koran sesuai 
yang anda input. 

☼ Saldo Terekonsiliasi : menampilkan saldo yang sudah direkonsiliasi. 
Nilai ini berasal dari saldo rekonsiliasi sebelumnya ditambah nilai 
rekonsiliasi Masuk dikurangi Keluar. 

☼ Selisih : mengindikasikan apakah masih ada selisih antara Saldo 
Rekening Koran dan Saldo Terekonsiliasi. 

• Tombol Mencairkan Giro Masuk : apabila masih ada giro masuk yang 
belum dilakukan proses pencairan, indikasinya Setoran dalam Perjalanan 
masih ada nilainya, maka anda bisa menggunakan tombol ini untuk 
mencairkannya. 

• Tombol Mencairkan Giro Keluar : apabila masih ada giro keluar yang 
belum dilakukan proses pencairan, indikasinya Cek Beredar masih ada 
nilainya, maka anda bisa menggunakan tombol ini untuk mencairkannya. 

• Tombol Jurnal Penyesuaian : tombol ini bisa digunakan untuk 
menambahkan jurnal penyesuaian atas akun Bank dimaksud yang belum 
diinput misalnya atas bunga bank, biaya administrasi bank atau jasa giro 
dan sebagainya. 
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• Tombol New Receipt : apabila ada penerimaan Kas / Bank yang belum 
diinput maka gunakan tombol ini untuk menambah transaksi Penerimaan 
Kas / Bank baru. 

• Tombol New Payment : apabila ada pengeluaran Kas / Bank yang belum 
diinput maka gunakan tombol ini untuk menambah transaksi 
Pengeluaran Kas / Bank baru. 

• Tombol Save : menyimpan data rekonsiliasi yang sudah anda lakukan. 
• Tombol Preview : menampilkan laporan rekonsiliasi ke layar untuk 

kemudian bisa dicetak ke printer. 
• Tombol Close : menutup form ini. 

 

 

 

 

 

5.13 Menerima SSP dari Bendaharawan 

Modul ini hanya diperlukan jika perusahaan melakukan penjualan kepada 
Customer yang merupakan Bendaharawan atau BUMN, apabila tidak maka 
modul ini tidak anda perlukan. 

Untuk membuka modul ini pilih menu Transaksi > Menerima SSP dari 
Bendaharawan. Transaksi penjualan kepada Bendaharawan yang belum 
diterima SSPnya akan ditampilkan dalam urutan Tanggal Invoicenya. 
Apabila perlu melakukan penyeleksian terhadap data yang ditampilkan 
maka klik tombol Filter, sedangkan apabila perlu mengurutkan data menurut 
kolom tertentu, maka klik pada judul kolom bersangkutan. Penentuan suatu 
Customer adalah Bendaharawan atau bukan adalah pada saat input data 
Customer bersangkutan melalui menu Master Data > Customer (lihat 4.3.6 
Customer) 

Tips : 
• Apabila anda memerlukan untuk mengurutkan data menurut kolom 

tertentu, maka klik pada judul kolom bersangkutan. 
• Apabila ingin mengedit atau menghapus baris transaksi tertentu, 

maka double klik pada baris bersangkutan atau tombol drop-down 
pada kolom paling kiri untuk masuk pada form transaksi yang 
bersangkutan. 
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• Tgl. Invoice : menampilkan Tanggal Invoice transaksi penjualan 
bersangkutan. 

• Customer : menampilkan nama pengenal Bendaharawan bersangkutan. 
• No. Invoice : menampilkan nomor Invoice. 
• No. Faktur : menampilkan nomor Faktur Pajak. 
• Gross Sales : menampilkan nilai transaksi penjualan bruto. 
• Discount : menampilkan nominal discount total untuk penjualan 

bersangkutan. 
• PPN : menampilkan nilai PPN untuk transaksi bersangkutan. 
• Terima : centang kolom ini bila transaksi penjualan pada baris ini telah 

diterima SSPnya dari Bendaharawan bersangkutan dan ingin dilakukan 
penjurnalan yang akan mengkredit Piutang customer dimaksud sebesar 
PPN ditambah PPh 22. Artinya jurnal yang terbentuk akan mendebit PPN 
Keluaran dan PPh Pasal 22. Penentuan besarnya persentase potongan PPh 
Pasal 22 adalah melalui mdul Setup Preferensi pada tab Profil. (lihat 4.2.2 
Setup Preferensi) 

• Tgl. Terima : setelah mencentang kolom Terima, maka anda harus 
menentukan tanggal penerimaan SSP yang akan merupakan tanggal 
dilakukannya penjurnalan sebagaimana yang dukemukakan di atas. Ketik 
masing-masing 2 digit tanggal, bulan dan tahun atau klik tombol drop-
down yang ada pada kolom ini untuk memunculkan bantuan kalender. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut Periode atau 
range tanggal Invoicenya dan/atau Customer tertentu. Seperti telah 
dikemukakan di atas, kalau ingin melakukan filter, maka lakukanlah 
sebelum ada data yang dicentang atau dipilih. 

• Tombol Detail : menampilkan form transaksi penjualan (Sales Invoice) 
sesuai baris dimana kursor berada. 

• Tombol Select All / Deselect All : memilih (menandai) semua detail 
transaksi yang sedang ditampilkan. Mengkliknya kembali berarti 
melakukan uncheck atas semua baris yang sudah dipilih (ditandai). 

• Tombol Proses :  melakukan proses pencairan semua baris yang telah 
ditandai. 

• Tombol Keluar : menutup form ini. 
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5.14 Credit Note / Debit Note 

Pendebitan atas Piutang Usaha umumnya terjadi pada transaksi penjualan 
sedangkan pengkreditan atas Piutang Usaha terjadi pada saat pelunasannya 
melalui modul Penerimaan Kas / Bank. Demikian juga pengkreditan atas 
Hutang Usaha umumnya terjadi melalui transaksi pembelian sedangkan 
pendebitannya terjadi pada saat pembayarannya melalui modul Pengeluaran 
Kas / Bank. Namun adakalanya diperlukan pendebitan atau pengkreditan 
atas Piutang Usaha atau Hutang Usaha yang tidak berkaitan dengan 
transaksi-transaksi yang disebutkan di atas. Fasilitas untuk ini adalah melalui 
modul Credit Note / Debit Note. 

Modul ini dibuka dengan memilih menu Transaksi > Credit Note / Debit 
Note. Selanjutnya pilih item menu dari Sub menu yang muncul sbb : 

o Credit Note atas Piutang Customer 
o Mendebit Piutang Customer 
o Debit Note atas Hutang Supplier 
o Mengkredit Hutang Supplier 
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• No. : Nomor transaksi otomatis digenerate oleh program, oleh karena itu 
tidak bisa diedit. 

• Tanggal : sesuaikan tanggal transaksi jika diperlukan, caranya ketikkan 
langsung dengan format dd/mm/yy artinya ketikkan masing-masing 2 
digit tanggal, bulan dan tahun atau klik tombol drop-down untuk 
memunculkan kalender. 

• No. Ref : isi nomor referensinya maksimal 20 karakter. 
• Customer (atau Supplier)   tergantung pilihan anda pada sub menu di 

atas, maka bisa jadi Customer atau Supplier) : pilih customer atau 
suppliernya dengan mengklik pada field ini atau tombol drop-down 
disampingnya. Daftar customer atau supplier akan ditampilkan. Pilih < 
New Supplier > atau < New Customer > apabila ingin menambah supplier 
atau customer baru. 

• Keterangan : isi keterangan mengenai transaksi ini maksimal 70 karakter. 
• Atas Invoice : bila anda memilih sub menu Credit Note atas Piutang 

Customer maka sebelumnya semestinya ada penerbitan Invoice atas 
penjualan kepada customer bersangkutan. Demikian juga jika anda 
memilih sub menu Debit Note atas Hutang Supplier, maka sebelumnya 
semestinya ada Invoice atas pembelian kepada supplier bersangkutan. 
Jadi intinya adalah untuk kedua jenis transaksi ini harus dikaitkan kepada 
Invoice tertentu. 

• Jatuh Tempo : Sebaliknya dari kedua jenis transaksi diatas, apabila anda 
memilih sub menu Mendebit Piutang Cuatomer berarti timbul Piutang 
Usaha baru maka tanggal jatuh tempo harus ditentukan. Demikian juga 
bila anda memilih sub menu Mengkredit Hutang Supplier berarti timbul 
Hutang Usaha baru. Ketik tanggalnya dengan mengisikan 2 digit tanggal, 
bulan dan tahun atau klik tombol drop-down untuk memunculkan 
bantuan kalender. Kedua jenis transaksi mungkin akan sangat jarang 
terjadi karena umumnya pendebitan Piutang Customer adalah melalui 
transaksi penjualan (Sales Invoice), demikian juga pengkreditan Hutang 
Supplier adalah melalui transaksi pembelian (Purchase Invoice) tetapi 
Accpro tetap menyediakan fasilitas ini manakala user memang 
memerlukannya. 
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• Sebesar : isi nilai transaksinya yaitu besarnya pendebitan atau 
pengkreditan atas Hutang Usaha atau Piutang Usaha. Untuk kedua jenis 
transaksi yang pertama yang telah dikemukakan di atas,  maka valuta 
adalah sesuai valuta pada Invoicenya, sedangkan untuk kedua jenis 
transaksi lainnya maka tentukan valutanya. (Untuk varian Accpro Servitia, 
pilihan valuta asing tidak tersedia) 

• Kurs : kurs adalah sesuai kurs pada Invoicenya untuk kedua jenis 
transaksi yang pertama (yang telah dikemukakan di atas), sedangkan 
untuk kedua transaksi lainnya, tentukan kursnya jika valutanya bukan 
Rp.  

• PPN : centang checkbox ini apabila ada PPNnya. 
 
• Jurnal Transaksi : baris pertama dari jurnal transaksi otomatis ditentukan 

oleh program sesuai dengan apa yang telah input pada field-field di atas, 
oleh karena itu tidak bisa diedit kecuali kolom Keterangan (kalau ada). 
Demikian juga baris kedua apabila checkbox PPN dicentang.  Sedangkan 
untuk baris selanjutnya harus anda tambahkan secara manual. 
☼ No. Perk : ketik Nomor Perkiraannya atau klik tombol drop-down 

pada kolom ini, maka daftar perkiraan akan ditampilkan dalam urutan 
Nomor Perkiraannya. Pilih < New > jika ingin menambahkan akun 
baru. Perlu ditegaskan bahwa hanya baris jurnal otomatis oleh 
program, yaitu baris pertama yang boleh menggunakan akun default 
untuk Hutang Usaha atau Piutang Usaha, sedangkan selain itu tidak 
diperkenankan untuk menggunakan akun default Hutang Usaha atau 
Piutang Usaha karena pengupdate-an terhadap Kartu Hutang atau 
Kartu Piutang hanya dilakukan untuk baris jurnal pertama. 

☼ Nama Perkiraan : kolom ini akan otomatis terisi setelah anda memilih 
nomor perkiraannya. Namun demikian, sebagai alternatif, anda bisa 
saja menggunakan kolom ini untuk menentukan perkiraannya apabila 
lebih mudah buat anda untuk mengingat nama perkiraannya 
ketimbang nomor perkiraannya. Cukup ketik initial atau potongan 
awal nama perkiraan atau klik tombol drop-down yang ada maka 
daftar perkiraan akan ditampilkan dalam urutan Nama Perkiraannya. 
Pilih < Perkiraan Baru > apabila ingin menambahkan akun baru. 
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Setelah anda memilih Nama Perkiraannya, maka isi kolom No. Perk 
akan menyesuaikan. 

☼ Debit : isi kolom Debit jika baris jurnal ini bernilai Debit, diisi sebesar 
nominal dalam Rp. 

☼ Kredit : isi kolom Kredit jika baris jurnal ini bernilai Kredit, diisi 
sebesar nominal dalam Rp. 

☼ Keterangan : kolom ini hanya ada apabila fitur yang berkaitan dengan 
hal ini, yaitu “Bisa mengisi keterangan tambahan untuk setiap baris 
(ayat) jurnal transaksi” diaktifkan melalui Setup Preferensi. Isi 
keterangannya jika diperlukan. 

 
• Tombol New : menambah transaksi baru. 
• Tombol Search : mencari transaksi berdasarkan No. Voucher, Invoice, No. 

Referensi, Nilai transaksi atau Kontaknya. 
• Tombol Save : menyimpan penambahan atau perubahan yang telah 

dilakukan. 
• Tombol Cancel : membatalkan penambahan atau perubahan yang telah 

dilakukan. Apabila sebelumnya anda bermaksud menambah transaksi 
baru, maka dengan mengklik tombol Cancel, apabila sudah ada transaksi 
lain maka akan ditampilkan transaksi yang terakhir (anda berada pada 
modus Edit), tetapi kalau belum ada transaksi lain maka form akan 
dikosongkan kembali dan anda tetap berada pada modus Add. 
Sedangkan kalau anda sebelumnya bermaksud mengedit transaksi 
tertentu, maka tampilan data akan dikembalikan seperti sebelum diedit 
(anda tetap berada pada modus Edit). 

• Tombol Delete : menghapus transaksi tertentu. 
• Tombol Print : mencetak bukti transaksi berupa jurnal, demikian juga ada 

pilihan dalam bentuk statement apabila diperlukan untuk menerbitkan 
statement kepada pihak luar terutama Customer. Apabila checkbox 
Preview disamping tombol ini dalam keadaan tercentang (defaultnya 
tergantung pengaturan pada Set Printout Transaksi untuk modul Credit 
Note / Debit Note), maka akan dipreview (ditampilkan ke layar) lebih 
dulu untuk kemudian bisa dicetak ke printer.  
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BAB 6 
Menu Daftar 

 

Menu Daftar dapat berupa master data atau transaksi yang disajikan dalam 
bentuk daftar. Artinya melalui menu ini, anda bisa mengakses master data 
atau transaksi sebagai alternatif selain melalui modul yang bersangkutan 
secara langsung. 

6.1 Daftar Kontak, Saldo & Kartu Hutang / Piutang 

Setiap kali anda membuka modul ini, maka akan ditampilkan daftar semua 
kontak yang ada mencakup Customer, Supplier, Other Contact dalam urutan 
Nama Pengenalnya. Apabila perlu menyeleksi data yang ditampilkan 
menurut kategori kontaknya anda bisa menggunakan tombol Filter, 
sedangkan untuk mengurutkan menurut kolom tertentu, maka klik pada 
judul kolom tersebut. Sebenarnya form ini sudah dibahas pada 4.3.6 
Customer. 

• o : kolom paling kiri dari daftar kontak akan menampilkan tombol drop-
down. Dengan mengklik tombol ini maka anda bisa mengedit data 
bersangkutan. 

• Nama Pengenal : menampilkan Nama Pengenal kontak bersangkutan. 
• Nama Resmi : menampilkan Nama Resmi atau Nama Lengkap. 
• Kota : menampilkan Kota. 
• Telepon : menampilkan Telepon. 
• Keterangan : menampilkan kategori Kontak. 
• Tombol Saldo A/R : klik tombol ini untuk menampilkan kolom Salesman, 

TOP (Terms of Payment), Credit Limit dan Saldo A/R. Data kontak akan 
terseleksi dengan sendirinya, yaitu hanya data Customer yang 
ditampilkan. Mengklik kembali tombol ini berarti mengembalikan 
tampilan data menjadi Data Contact seperti semula. 

• Tombol Saldo A/P: klik tombol ini untuk menampilkan kolom Saldo A/P. 
Data kontak akan terseleksi dengan sendirinya, yaitu hanya data Supplier 



6-2 
 

yang ditampilkan. Mengklik kembali tombol ini berarti mengembalikan 
tampilan data menjadi Data Contact seperti semula. 

 

• Tombol Kartu A/R atau Kartu A/P : tombol ini berfungsi menampilkan 
Kartu A/R (Kartu Piutang) apabila kursor berada pada baris dengan 
kategori Customer, sedangkan pada baris berupa Supplier maka akan 
berfungsi menampilkan Kartu A/P (Kartu Hutang). Setelah Kartu A/R 
ditampilkan, maka data kontak akan terseleksi hanya berupa Customer, 
anda tinggal memindahkan kursor pada baris berikut atau sebelumnya 
atau baris tertentu untuk melihat Kartu A/R untuk baris bersangkutan. 
Demikian juga halnya untuk Kartu A/P. Untuk menutup tampilan Kartu 
A/R atau Kartu A/P, maka klik kembali tombol ini. 

• (New) Customer : menambah customer baru. 
• (New) Supplier : menambah supplier baru. 
• (New) Others : menambah data kontak lainnya. 
• Tombol Edit : merubah data kontak (customer, supplier atau kontak lain) 

pada baris dimana kursor berada. 
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• Tombol Delete : menghapus data kontak pada baris dimana kursor 
berada. 

• Tombol Preview : menampilkan laporan Data Contact (sesuai yang saat 
itu sedang ditampilkan) ke layar untuk selanjutnya bisa dicetak apabila 
diinginkan. 

• Tombol Filter : menyaring atau menyeleksi data kontak yang ditampilkan 
menurut batasan tertentu yaitu kategori (customer, supplier, others atau 
kesemuanya), sembarang potongan nama pengenal, kota tertentu. Khusus 
apabila difilter menurut customer, maka bisa difilter lagi menurut grup 
customernya. 

• Tombol Search : mencari data kontak tertentu berdasarkan Nama 
Pengenal, Nama Resmi, Kota atau Telepon dengan cukup memasukkan 
sebagian teks berupa potongan awal atau sembarang potongan teks yang 
dicari. Ini berguna apabila data kontak relatif cukup banyak, maka 
ketimbang melakukan scrolling dengan mengklik pada scroll-bar, bisa 
juga menggunakan cara ini sebagai alternatif. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka Data Contact ini sudah beberapa saat yang 
lalu, sementara itu ada user lain yang mengupdate transaksi penjualan 
yang mempengaruhi piutang customer tertentu, atau menambah 
customer baru, maka dengan melakukan refresh, data akan ditampilkan 
sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form Data Contact adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
Istilah dan Konvensi), artinya anda bisa saja membuka modul lain tanpa 
menutup form ini lebih dulu. 

 

6.2 Daftar Jurnal Transaksi 

Jurnal transaksi baik yang dibuatkan secara otomatis oleh program maupun 
berupa jurnal transaksi manual melalui modul Jurnal Transaksi akan 
ditampilkan pada modul ini. Setiap kali modul ini dibuka maka akan 
menampilkan daftar jurnal transaksi untuk periode bulan berjalan menurut 
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urutan tanggal transaksi. Apabila ingin menampilkan  jurnal transaksi untuk 
periode tertentu bisa mengklik tombol Periode atau mengklik tombol Filter, 
sedangkan apabila ingin mengurutkan menurut kolom tertentu maka klik 
pada judul kolom tersebut. 

 

• Tombol New : menambah jurnal transaksi baru pada periode sesuai 
periode dimana kursor berada. Apabila data masih kosong maka periode 
penambahan data adalah sesuai periode yang dipilih untuk ditampilkan 
saat itu, sedangkan bila rentang tanggal transaksi yang dipilih mencakup 
beberapa periode maka periode penambahan data adalah sesuai periode 
bulan berjalan.   

• Tombol Detail : untuk membuka modul Jurnal Transaksi dan 
menampilkan transaksi sesuai baris dimana kursor berada. Sebagai 
alternatif, hal ini bisa dilakukan dengan melakukan double klik pada baris 
tersebut atau klik tombol drop-down pada kolom paling kiri (o).  

• Tombol Preview : menampilkan laporan Jurnal Transaksi (sesuai yang 
saat itu sedang ditampilkan) ke layar untuk selanjutnya bisa dicetak 
apabila diinginkan. 
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• Tombol Periode : memilih periode jurnal transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyaring atau menyeleksi data yang ditampilkan 
menurut batasan tertentu yaitu rentang tanggal transaksi, kode jurnal, 
kontak atau perkiraan tertentu. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka Daftar Jurnal Transaksi ini sudah beberapa 
saat yang lalu, sementara itu ada user lain yang mengupdate transaksi 
tertentu, atau menambah transaksi baru, maka dengan melakukan refresh, 
data akan ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form Daftar Jurnal Transaksi adalah 
form yang bersifat non transaksional (lihat penjelasan mengenai hal ini 
pada Bab 2.3 Istilah dan Konvensi), artinya anda bisa saja membuka 
modul lain tanpa menutup form ini lebih dulu. 

 

6.3 Daftar Proyek 

(Untuk varian Accpro Servitia karena modul Proyek tidak tersedia, maka menu 
Daftar Proyek  juga tidak tersedia, apabila memerlukan fasilitas Proyek maka bisa 
menggunakan varian Accpro Spectra) 

Menu ini hanya ada jika telah diakomodasi adanya Proyek melalui Setup 
Preferensi. Modul atau form ini menampilkan daftar proyek, untuk masing-
masing proyek bisa diketahui revenue, cost, expense dan laba (rugi)nya.  
Setiap kali form ini dibuka, maka akan ditampilkan daftar Proyek dalam 
urutan Kode Proyek. Apabila perlu mengurutkan data menurut kolom 
tertentu, maka klik judul kolom bersangkutan. Sedangkan apabila ingin  
menyeleksi data yang ditampilkan maka klik tombol Filter.  
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6.4 Daftar Fixed Asset 

(Untuk varian Accpro Servitia karena modul Fixed Asset tidak tersedia, maka menu 
ini juga tidak tersedia, modul Fixed Asset tersedia pada varian Accpro Spectra) 

6.4.1 Daftar Fixed Asset & Histori Transaksi 

Form ini menampilkan daftar Fixed Asset yang telah anda input melalui 
menu Master Data > Fixed Asset (Aktiva Tetap) > Master Fixed Asset, dimana 
untuk masing-masing Fixed bisa dilihat Histori Transaksinya. Melalui form 
ini anda juga dapat menambah data Fixed Asset, mengedit data Fixed Asset 
yang ada serta melakukan transaksi terhadap Fixed Asset tertentu yaitu 
meliputi Pengeluaran, Penjualan, Write Off, Revaluasi dan transaksi lainnya. 

6.4.2 Depresiasi Fixed Asset 

Pada saat anda melakukan Proses Awal Bulan, maka program akan 
menawarkan untuk juga melakukan proses depresiasi Fixed Asset dan 
membuatkan jurnalnya untuk periode sebelumnya. Tetapi kalau anda tidak 
melakukannya pada saat Proses Awal Bulan, anda juga bisa melakukan 
proses depresiasi Fixed Asset  melalui modul ini. Demikian juga kalau anda 
ingin menghapus jurnal depresiasi Fixed Asset tertentu, melalui modul inilah 
anda dapat melakukannya. 

 

6.5 Data PO & Histori Penerimaan Barang 

Modul atau form ini akan menampilkan daftar Purchase Order (PO) dimana 
untuk masing-masing PO dapat ditampilkan juga histori penerimaan 
barangnya. Setiap kali form ini dibuka, maka akan ditampilkan daftar PO 
untuk periode bulan berjalan dalam urutan tanggal PO. Apabila ingin 
memilih periode lain maka klik tombol Periode, sedangkan apabila ingin 
menyeleksi data yang ditampilkan maka klik tombol Filter. Mengurutkan 
data menurut kolom tertentu dilakukan dengan mengklik pada judul kolom 
tersebut. 
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• Tombol Detail Penerimaan : klik tombol ini untuk menampilkan detail 
(histori) penerimaan barang atas PO pada baris dimana kursor berada. 
Selanjutnya anda tinggal memposisikan kursor pada baris sebelum atau 
berikutnya atau baris tertentu untuk menampilkan detail penerimaan 
barang untuk PO pada baris tersebut. Sebagai alternatif dari tombol ini, 
anda bisa mengklik tombol drop-down pada kolom paling kiri (kolom o). 

• Tombol New : untuk menambah PO baru. Form Purchase Order akan 
ditampilkan dalam modus Add sehingga anda tinggal melakukan input 
data PO baru tanpa perlu lagi mengklik tombol New pada frorm 
bersangkutan. 

• Tombol Edit : untuk mengedit PO pada baris dimana kursor berada, 
termasuk jika ingin menghapusnya. Sebagai alternatif dari tombol Edit 
anda bisa melakukan double klik pada baris yang akan diedit. Form 
Purchase Order akan ditampilkan dalam modus Edit pada record yang 
bersesuaian sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan PO ke layar untuk selanjutnya 
bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode PO yang ingin ditampilkan. 
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• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal PO, supplier, valuta  dan status PO. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate PO tertentu, atau 
menambah PO baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat non 
transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah dan 
Konvensi), artinya anda bisa saja membuka modul lain tanpa menutup 
form ini lebih dulu. 

 

6.6 Data Pembelian & Detail Pembayaran 

Modul atau form ini akan menampilkan daftar transaksi pembelian dimana 
untuk masing-masing transaksi dapat ditampilkan juga histori 
pembayarannya. Setiap kali form ini dibuka, maka akan ditampilkan daftar 
transaksi pembelian untuk periode bulan berjalan dalam urutan tanggal 
Invoicenya. Apabila ingin memilih periode lain maka klik tombol Periode, 
sedangkan apabila ingin menyeleksi data yang ditampilkan maka klik tombol 
Filter. Mengurutkan data menurut kolom tertentu dilakukan dengan 
mengklik pada judul kolom tersebut. Sedangkan apabila selain Rp ada valuta 
asing, maka agar data ditampilkan dalam nominal valuta aslinya, pilih Valuta 
Aslinya pada combobox disamping judul form. (Untuk varian Accpro Servitia 
pilihan valuta asing tidak tersedia) 

• Tombol Detail Pelunasan : klik tombol ini untuk menampilkan detail 
(histori) pembayaran atas transaksi pembelian pada baris dimana kursor 
berada. Posisikan kursor pada baris sebelum atau berikutnya atau baris 
tertentu untuk menampilkan detail pelunasan untuk baris tersebut. 

• Tombol New : untuk menambah transaksi baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor berada, 

termasuk jika ingin menghapusnya. 
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• Tombol Preview : menampilkan laporan pembelian ke layar untuk 
selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak dan valuta transaksi. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Biaya : apabila pada transaksi pembelian kemungkinan ada biaya 
lain seperti freight atau ada pajak lain diluar PPN, maka dengan mengklik 
tombol ini akan ditampilkan kolom Biaya dimana pada kolom ini 
ditampilkan jumlah biaya dan pajak lain sedangkan kolom Sisa Tagihan 
tidak ditampilkan. Mengklik tombol ini kembali akan menampilkan 
kembali kolom Sisa Tagihan, sedangkan kolom Biaya tidak ditampilkan. 
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• Tombol Close : menutup form ini. Form ini adalah form yang bersifat non 
transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah dan 
Konvensi), artinya anda bisa saja membuka modul lain tanpa menutup 
form ini lebih dulu. 

 
 

 

 

6.7 Data PPN Masukan – Ekspor ke CSV 

Modul atau form ini akan menampilkan daftar PPN Masukan pada rentang 
waktu tertentu. Setiap kali form ini dibuka, maka akan ditampilkan daftar 
PPN Masukan yang tanggal transaksinya dalam rentang periode bulan 
berjalan dalam urutan tanggal Faktur Pajaknya. Apabila ingin memilih 
periode lain maka klik tombol Periode, sedangkan apabila ingin menyeleksi 
data yang ditampilkan maka klik tombol Filter. Mengurutkan data menurut 
kolom tertentu dilakukan dengan mengklik pada judul kolom tersebut. 
Sedangkan apabila selain Rp ada valuta asing, maka agar data ditampilkan 
dalam nominal valuta aslinya, pilih Valuta Aslinya pada combobox 
disamping judul form. (Untuk varian Accpro Servitia pilihan valuta asing tidak 
tersedia). 

Modul ini adalah fasilitas baru yang disediakan terutama untuk melakukan 
ekspor PPN Masukan ke file CSV untuk selanjutnya tinggal dilakukan proses 
Impor menggunakan fasilitas yang ada pada program eFaktur dari Direktorat 
Jenderal Pajak. Dengan adanya fasilitas ini pengguna Accpro tidak perlu lagi 
melakukan input manual data PPN Masukan menggunakan program 
eFaktur. Perlu diketahui hanya PPN Masukan yang transaksinya 
menggunakan modul Purchase Invoice yang akan ditampilkan di sini. PPN 
Masukan yang diinput melalui modul lain misalnya Pengeluaran Kas/Bank 
atau Jurnal Transaksi tidak akan ditampilkan di sini. Jadi jika anda tidak 
menggunakan modul Purchase Invoice untuk input transaksi yang ada PPN 
Masukannya, maka apabila anda perlu input PPN Masukan ke program 

Catatan : 
Apabila transaksi sudah termasuk PPN (include PPN), maka nilai yang 
ditampilkan pada kolom Gross Purch, Discount dan Net Purch adalah 
dalam nominal tanpa PPN. 
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eFaktur, maka untuk transaksi yang demikian ini harus dilakukan secara 
manual. 

 

• Kolom Ekspor : kolom ini digunakan oleh user untuk menyeleksi data 
PPN Masukan yang akan diekspor dengan mencentangnya. Jadi user bisa 
memilih sekaligus beberapa data untuk diekspor ke CSV. Apabila tidak 
ada data yang dicentang, maka data pada posisi kursor yang akan 
diekspor ke CSV oleh program. Apabila anda melakukan lebih dari satu 
kali proses ekspor PPN Masukan ke file CSV yang berbeda dalam satu sesi 
(tanpa menutup form ini lebih dulu), jangan lupa untuk melakukan 
uncheck kembali untuk data yang tidak ingin anda ekspor. Hanya kolom 
ini yang bisa anda akses dengan mencentangnya, kolom lain hanya 
menampilkan informasi terkait PPN Masukan bersangkutan. 

• Kolom Sdh Ekspor : kolom ini hanya menandakan data manakah yang 
sudah pernah diekspor. Pelu diketahui, program tidak bisa mengetahui 
apakah data yang anda ekspor sudah berhasil diimpor oleh program 
eFaktur, karena tidak ada interaksi antara Accpro dan program eFaktur. 
Tetapi data yang sudah pernah diekspor tetap bisa diekspor ulang. 
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• Tombol Select All : apabila anda ingin menyeleksi semua data yang 
ditampilkan untuk diekspor ke CSV, anda bisa mengklik tombol ini. Maka 
tombol ini kemudian akan berfungsi sebagai tombol Deselect All yang 
berfungsi sebaliknya yaitu untuk mengosongkan kembali kolom Ekspor. 

• Tombol Ekspor ke CSV : setelah anda menyeleksi data PPN Masukan 
yang akan anda ekspor baik dengan mencentangnya satu per satu atau 
menggunakan tombol Select All atau hanya memposisikan kursor pada 
baris tertentu yang akan diekspor, maka anda bisa mengklik tombol ini 
untuk melakukan proses ekspor ke file CSV. Ingat ! Kalau ada data yang 
dicentang, maka data itulah yang akan diekspor, bukan data pada posisi 
kursor. 

• Tombol Lihat File CSV : file CSV PPN Masukan yang anda buat melalui 
program Accpro dapat anda lihat isinya dengan menggunakan tombol ini. 
Anda akan diminta untuk menentukan nama file CSV yang akan anda 
buka. 

• Tombol Detail Barang : klik tombol ini untuk menampilkan detail barang 
atas PPN Masukan pada baris dimana kursor berada. Posisikan kursor 
pada baris sebelum atau berikutnya atau baris tertentu untuk 
menampilkan detail barang untuk baris tersebut. 

• Tombol New : untuk menambah transaksi baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor berada, 

termasuk jika ingin menghapusnya. 
• Tombol Preview : menampilkan laporan data PPN Masukan ke layar 

untuk selanjutnya bisa dicetak ke printer. 
• Tombol Periode : untuk memilih periode data PPN Masukan yang ingin 

ditampilkan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 

rentang tanggal transaksi, kontak dan valuta transaksi. 
• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 

penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 
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• Tombol Close : menutup form ini. Form ini adalah form yang bersifat non 
transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah dan 
Konvensi), artinya anda bisa saja membuka modul lain tanpa menutup 
form ini lebih dulu. 

 

6.8 Data SO & Histori Invoice 

Modul atau form ini akan menampilkan daftar Sales Order (SO) dimana 
untuk masing-masing SO dapat ditampilkan juga histori Invoicenya. Setiap 
kali form ini dibuka, maka akan ditampilkan daftar SO untuk periode bulan 
berjalan dalam urutan tanggal SO. Apabila ingin memilih periode lain maka 
klik tombol Periode, sedangkan apabila ingin menyeleksi data yang 
ditampilkan maka klik tombol Filter. Mengurutkan data menurut kolom 
tertentu dilakukan dengan mengklik pada judul kolom tersebut. 

 

• Tombol Detail Invoice : klik tombol ini untuk menampilkan detail 
(histori) Invoice atas SO pada baris dimana kursor berada. Selanjutnya 
anda tinggal memposisikan kursor pada baris sebelum atau berikutnya 
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atau baris tertentu untuk menampilkan detail Invoice untuk SO pada baris 
tersebut. Sebagai alternatif dari tombol ini, anda bisa mengklik tombol 
drop-down pada kolom paling kiri (kolom o). 

• Tombol New : untuk menambah SO baru. Form Sales Order akan 
ditampilkan dalam modus Add sehingga anda tinggal melakukan input 
data SO baru tanpa perlu lagi mengklik tombol New pada frorm 
bersangkutan. 

• Tombol Edit : untuk mengedit SO pada baris dimana kursor berada, 
termasuk jika ingin menghapusnya. Sebagai alternatif dari tombol Edit 
anda bisa melakukan double klik pada baris yang akan diedit. Form Sales 
Order akan ditampilkan dalam modus Edit pada record yang bersesuaian 
sehingga anda tinggal mengeditnya. 

• Tombol Preview : menampilkan laporan SO ke layar untuk selanjutnya 
bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode SO yang ingin ditampilkan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 

rentang tanggal SO, customer, valuta  dan status SO. 
• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 

penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate SO tertentu, atau 
menambah SO baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat non 
transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah dan 
Konvensi), artinya anda bisa saja membuka modul lain tanpa menutup 
form ini lebih dulu. 

 

6.9 Data Penjualan & Detail Pelunasan 

Modul atau form ini akan menampilkan daftar transaksi penjualan dimana 
untuk masing-masing transaksi dapat ditampilkan juga histori pelunasannya. 
Setiap kali form ini dibuka, maka akan ditampilkan daftar transaksi penjualan 
untuk periode bulan berjalan dalam urutan tanggal Invoicenya. Apabila ingin 
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memilih periode lain maka klik tombol Periode, sedangkan apabila ingin 
menyeleksi data yang ditampilkan maka klik tombol Filter. Mengurutkan 
data menurut kolom tertentu dilakukan dengan mengklik pada judul kolom 
tersebut. Sedangkan apabila selain Rp ada valuta asing, maka agar data 
ditampilkan dalam nominal valuta aslinya, pilih Valuta Aslinya pada 
combobox disamping judul form. (Untuk varian Accpro Servitia pilihan valuta 
asing tidak tersedia) 

 

• Tombol Detail Pelunasan : klik tombol ini untuk menampilkan detail 
(histori) pelunasan atas transaksi penjualan pada baris dimana kursor 
berada. Posisikan kursor pada baris sebelum atau berikutnya atau baris 
tertentu untuk menampilkan detail pelunasan untuk baris tersebut. 

• Tombol New : untuk menambah transaksi baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor berada, 

termasuk jika ingin menghapusnya. 
• Tombol Preview : menampilkan laporan penjualan ke layar untuk 

selanjutnya bisa dicetak ke printer. 
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• Tombol Periode : untuk memilih periode transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, kontak, valuta transaksi dan salesman. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Biaya : apabila pada transaksi penjualan kemungkinan ada biaya 
lain seperti freight atau ada pajak lain diluar PPN, maka dengan mengklik 
tombol ini akan ditampilkan kolom Biaya dimana pada kolom ini 
ditampilkan jumlah biaya dan pajak lain sedangkan kolom Sisa Tagihan 
tidak ditampilkan. Mengklik tombol ini kembali akan menampilkan 
kembali kolom Sisa Tagihan, sedangkan kolom Biaya tidak ditampilkan. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat non 
transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah dan 
Konvensi), artinya anda bisa saja membuka modul lain tanpa menutup 
form ini lebih dulu. 

 
 

 

 

6.10 Data PPN Keluaran – Ekspor ke CSV 

Modul atau form ini akan menampilkan daftar PPN Keluaran pada rentang 
waktu tertentu. Setiap kali form ini dibuka, maka akan ditampilkan daftar 
PPN Keluaran yang tanggal transaksinya dalam rentang periode bulan 
berjalan dalam urutan tanggal Faktur Pajaknya. Apabila ingin memilih 
periode lain maka klik tombol Periode, sedangkan apabila ingin menyeleksi 
data yang ditampilkan maka klik tombol Filter. Mengurutkan data menurut 

Catatan : 
Apabila transaksi sudah termasuk PPN (include PPN), maka nilai yang 
ditampilkan pada kolom Gross Sales, Discount dan Net Sales adalah 
dalam nominal tanpa PPN. 
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kolom tertentu dilakukan dengan mengklik pada judul kolom tersebut. 
Sedangkan apabila selain Rp ada valuta asing, maka agar data ditampilkan 
dalam nominal valuta aslinya, pilih Valuta Aslinya pada combobox 
disamping judul form. (Untuk varian Accpro Servitia pilihan valuta asing tidak 
tersedia). 

Modul ini adalah fasilitas baru yang disediakan terutama untuk melakukan 
ekspor PPN Keluaran ke file CSV untuk selanjutnya tinggal dilakukan proses 
Impor menggunakan fasilitas yang ada pada program eFaktur dari Direktorat 
Jenderal Pajak. Dengan adanya fasilitas ini pengguna Accpro tidak perlu lagi 
melakukan input manual data PPN Keluaran menggunakan program 
eFaktur. Perlu diketahui hanya PPN Keluaran yang transaksinya 

menggunakan modul Sales Invoice yang akan ditampilkan di sini. PPN 
Keluaran yang diinput melalui modul lain misalnya Penerimaan Kas/Bank 
atau Jurnal Transaksi tidak akan ditampilkan di sini. Jadi jika anda tidak 
menggunakan modul Sales Invoice untuk input transaksi yang ada PPN 
Keluarannya, maka apabila anda perlu input PPN Keluaran ke program 
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eFaktur, maka untuk transaksi yang demikian ini harus dilakukan secara 
manual. 

• Kolom Ekspor : kolom ini digunakan oleh user untuk menyeleksi data 
PPN Keluaran yang akan diekspor dengan mencentangnya. Jadi user bisa 
memilih sekaligus beberapa data untuk diekspor ke CSV. Apabila tidak 
ada data yang dicentang, maka data pada posisi kursor yang akan 
diekspor ke CSV oleh program. Apabila anda melakukan lebih dari satu 
kali proses ekspor PPN Keluaran ke file CSV yang berbeda dalam satu sesi 
(tanpa menutup form ini lebih dulu), jangan lupa untuk melakukan 
uncheck kembali untuk data yang tidak ingin anda ekspor. Hanya kolom 
ini yang bisa anda akses dengan mencentangnya, kolom lain hanya 
menampilkan informasi terkait PPN Keluaran bersangkutan. 

• Kolom Sdh Ekspor : kolom ini hanya menandakan data manakah yang 
sudah pernah diekspor. Pelu diketahui, program tidak bisa mengetahui 
apakah data yang anda ekspor sudah berhasil diimpor oleh program 
eFaktur, karena tidak ada interaksi antara Accpro dan program eFaktur. 
Tetapi data yang sudah pernah diekspor tetap bisa diekspor ulang. 

• Tombol Select All : apabila anda ingin menyeleksi semua data yang 
ditampilkan untuk diekspor ke CSV, anda bisa mengklik tombol ini. Maka 
tombol ini kemudian akan berfungsi sebagai tombol Deselect All yang 
berfungsi sebaliknya yaitu untuk mengosongkan kembali kolom Ekspor. 

• Tombol Ekspor ke CSV : setelah anda menyeleksi data PPN Keluaran 
yang akan anda ekspor baik dengan mencentangnya satu per satu atau 
menggunakan tombol Select All atau hanya memposisikan kursor pada 
baris tertentu yang akan diekspor, maka anda bisa mengklik tombol ini 
untuk melakukan proses ekspor ke file CSV. Ingat ! Kalau ada data yang 
dicentang, maka data itulah yang akan diekspor, bukan data pada posisi 
kursor. 

• Tombol Lihat File CSV : file CSV PPN Keluaran yang anda buat melalui 
program Accpro dapat anda lihat isinya dengan menggunakan tombol ini. 
Anda akan diminta untuk menentukan nama file CSV yang akan anda 
buka. Ini bisa digunakan untuk melakukan evaluasi datanya sebelum 
dilakukan proses impor melalui fasilitas impor pada program eFaktur. 
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• Tombol Detail Barang : klik tombol ini untuk menampilkan detail barang 
atas PPN Keluaran pada baris dimana kursor berada. Posisikan kursor 
pada baris sebelum atau berikutnya atau baris tertentu untuk 
menampilkan detail barang untuk baris tersebut. 

• Tombol New : untuk menambah transaksi baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor berada, 

termasuk jika ingin menghapusnya. 
• Tombol Preview : menampilkan laporan data PPN Keluaran ke layar 

untuk selanjutnya bisa dicetak ke printer. 
• Tombol Periode : untuk memilih periode transaksi data PPN Keluaran 

yang ingin ditampilkan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 

rentang tanggal transaksi, kontak dan valuta transaksi. 
• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 

penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Close : menutup form ini. Form ini adalah form yang bersifat non 
transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 Istilah dan 
Konvensi), artinya anda bisa saja membuka modul lain tanpa menutup 
form ini lebih dulu. 

 

Cara melakukan Ekspor data PPN Masukan / PPN Keluaran ke  CSV : 

Setelah anda mengklik tombol Ekspor ke CSV maka akan ditampilkan form 
untuk menentukan lokasi dan nama file CSV yang akan dibuat. Ada 2 pilihan, 
anda bisa mengekspor data PPN Masukan / PPN Keluaran ke file CSV yang 
sudah pernah anda buat sebelumnya, dalam hal ini program akan 
menambahkan data ini ke file CSV tersebut jika data transaksi bersangkutan 
belum ada di file CSV yang anda tentukan atau menggantikannya dengan 
data terkini jika data transaksi ini sudah ada sebelumnya pada file CSV yang 
anda tentukan. Untuk cara pertama ini pilih (klik) option-button “Ekspor ke 
File CSV PPN Masukan yang sudah ada” (jika datanya adalah PPN Masukan) 
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atau “Ekspor ke File CSV Keluaran yang sudah ada” (jika datanya adalah 
PPN Keluaran). 
 

 
 
Cara kedua adalah dengan memilih (klik) option-button “Buat File CSV PPN 
Masukan yang baru” (jika datanya adalah PPN Masukan) atau “Buat File CSV 
PPN Keluaran yang baru” (jika datanya adalah PPN Keluaran). Selanjutnya 
anda perlu menentukan lokasi (folder) file CSV yang akan dibuat. Untuk itu 
klik tombol Lokasi File CSV dan pilih foldernya. Anda juga bisa langsung 
mengetikkan lokasi foldernya. Kalau anda tidak menentukan lokasi 
foldernya, maka program akan menempatkan file CSV yang anda buat pada 
folder dimana database Accpro berada.  Untuk cara kedua ini anda masih 
diberikan pilihan untuk menentukan sendiri nama file CSVnya, dalam hal ini 
centang checkbox “Buat Nama File sendiri”, kemudian ketikkan nama filenya. 
Tetapi anda juga bisa memilih pilihan pertama dengan mencentang checkbox 
“Buat Nama File Otomatis dengan format PPNMasukan_yyyy-mm-
dd_hh.mm.ss” atau “Buat Nama File Otomatis dengan format 
PPNKeluaran_yyyy-mm-dd_hh.mm.ss”, maka anda tidak perlu repot 
menentukan nama file CSVnya, tetapi program akan otomatis membuatkan 
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namanya sesuai dengan format yang telah ditentukan yaitu 
PPNMasukan_yyyy-mm-dd_hh.mm.ss atau PPNKeluaran_yyyy-mm-
dd_hh.mm.ss dimana yyyy adalah 4 digit tahun, mm adalah 2 digit bulan, dd 
adalah 2 digit tanggal, sedangkan hh adalah 2 digit jam, mm adalah 2 digit 
menit dan ss adalah 2 digit detik. Ini cara yang paling direkomendasikan 
karena anda tidak perlu bingung dan pusing dalam menentukan namanya 
dan selalu akan menghasilkan nama unik yang belum pernah ada 
sebelumnya. 

File CSV yang dihasilkan dari proses ekspor ini tinggal anda lakukan proses 
impornya melalui fasilitas impor PPN Masukan atau PPN Keluaran pada 
program eFaktur sehingga anda tidak perlu lagi melakukan input data PPN 
Masukan atau PPN Keluaran secara manual pada program eFaktur. Kalau 
anda ingin melakukan evaluasi lebih dulu file CSV yang dihasilkan melalui 
proses ekspor ini sebelum diimpor melalui program eFaktur, anda bisa 
mengklik tombol Lihat File CSV.   

 

6.11 Data Penerimaan Kas / Bank 

Modul atau form ini akan menampilkan daftar transaksi penerimaan Kas / 
Bank baik berupa tunai, transfer maupun cek/giro. Status penerimaan apakah 
sudah cair atau belum dapat dilihat disini, untuk transaksi berupa tunai atau 
transfer otomatis statusnya adalah Cair, berbeda dengan cek/giro. Setiap kali 
form ini dibuka, maka akan ditampilkan daftar transaksi penerimaan Kas / 
Bank untuk periode bulan berjalan dalam urutan tanggal transaksinya. 
Apabila ingin memilih periode lain maka klik tombol Periode, sedangkan 
apabila ingin menyeleksi data yang ditampilkan maka klik tombol Filter. 
Mengurutkan data menurut kolom tertentu dilakukan dengan mengklik pada 
judul kolom tersebut.  

• Tombol New : untuk menambah transaksi baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor berada, 

termasuk jika ingin menghapusnya. 
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• Tombol Preview : menampilkan laporan penerimaan Kas / Bank ke layar 
untuk selanjutnya bisa dicetak ke printer. 

• Tombol Periode : untuk memilih periode transaksi yang ingin 
ditampilkan. 

• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 
rentang tanggal transaksi, jenis transaksi apakah berupa pelunasan 
Piutang Usaha atau penerimaan Kas / Bank lainnya, kontak, Account 
Bank, Bank, batasan Nilai, apakah Tunai / Transfer atau Cek / Giro, Cair 
atau Belum Cair dan batasan tanggal jatuh tempo. 

 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

• Tombol Swap :  untuk menampilkan kolom Keterangan transaksi sebagai 
pengganti kolom Bank, No. Cek/Giro dan Tgl. JT. Mengklik kembali 
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tombol ini akan menampilkan kembali ketiga kolom ini sebagai pengganti 
kolom Keterangan. 

• Tombol Close : menutup form ini. Form Data Penerimaan Kas / Bank 
adalah form yang bersifat non transaksional (lihat penjelasan mengenai 
hal ini pada Bab 2.3 Istilah dan Konvensi), artinya anda bisa saja 
membuka modul lain tanpa menutup form ini lebih dulu. 

 

6.12 Data Pengeluaran Kas / Bank 

Modul atau form ini akan menampilkan daftar transaksi pengeluaran Kas / 
Bank baik berupa tunai, transfer maupun cek/giro. Status transaksi apakah 
sudah cair atau belum dapat dilihat disini, untuk transaksi berupa tunai atau 
transfer otomatis statusnya adalah Cair, berbeda dengan cek/giro. Setiap kali 
form ini dibuka, maka akan ditampilkan daftar transaksi pengeluaran Kas / 
Bank untuk periode bulan berjalan dalam urutan tanggal transaksinya. 
Apabila ingin memilih periode lain maka klik tombol Periode, sedangkan 
apabila ingin menyeleksi data yang ditampilkan maka klik tombol Filter. 
Mengurutkan data menurut kolom tertentu dilakukan dengan mengklik pada 
judul kolom tersebut.  

• Tombol New : untuk menambah transaksi baru. 
• Tombol Edit : untuk mengedit transaksi pada baris dimana kursor berada, 

termasuk jika ingin menghapusnya. 
• Tombol Preview : menampilkan laporan pengeluaran Kas / Bank ke layar 

untuk selanjutnya bisa dicetak ke printer. 
• Tombol Periode : untuk memilih periode transaksi yang ingin 

ditampilkan. 
• Tombol Filter : menyeleksi data yang ditampilkan menurut batasan 

rentang tanggal transaksi, jenis transaksi apakah berupa pelunasan 
Hutang Usaha atau pengeluaran Kas / Bank lainnya, kontak, Account 
Bank, Bank, batasan Nilai, apakah Tunai / Transfer atau Cek / Giro, Cair 
atau Belum Cair dan batasan tanggal jatuh tempo. 

• Tombol Refresh : untuk memperbaharui tampilan data apabila ada 
penambahan atau perubahan data khususnya yang dilakukan oleh user 
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lain. Mungkin anda membuka form ini sudah beberapa saat yang lalu, 
sementara itu ada user lain yang mengupdate transaksi tertentu, atau 
menambah transaksi baru, maka dengan melakukan refresh, data akan 
ditampilkan sesuai dengan kondisi terkini. 

 
 
• Tombol Swap :  untuk menampilkan kolom Keterangan transaksi sebagai 

pengganti kolom Bank, No. Cek/Giro dan Tgl. JT. Mengklik kembali 
tombol ini akan menampilkan kembali ketiga kolom ini sebagai pengganti 
kolom Keterangan. 

• Tombol Close : menutup form ini. Form Data Pengeluaran Kas / Bank 
adalah form yang bersifat non transaksional (lihat penjelasan mengenai 
hal ini pada Bab 2.3 Istilah dan Konvensi), artinya anda bisa saja 
membuka modul lain tanpa menutup form ini lebih dulu. 
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6.13 Daftar Penjualan Tahunan 

6.13.1 Yearly Net Sales by Salesman by Customer 

Form ini menampilkan laporan tahunan penjualan per Salesman, dimana 
untuk masing-masing Salesman dapat ditampilkan lagi detail penjualan 
tahunan per Customer. Selain itu dapat ditampilkan grafik penjualan tahunan 
baik per Salesman bulan per bulan maupun per Bulan tertentu untuk masing-
masing Salesman. Pada saat form dibuka maka akan ditampilkan laporan 
penjualan tahunan per Salesman untuk tahun berjalan menurut urutan Nama 
Salesman. Jika ingin memilih tahun tertentu maka pilih tahunnya dengan 
mengklik pada tombol drop-down pada field tersebut. Sedangkan jika ingin 
mengurutkan menurut kolom tertentu maka klik pada judul kolom tersebut. 
Pada saat ditampilkan maka data akan diurutkan secara menaik (ascending). 
Apabila perlu mengurutkan data secara menurun (descending) maka klik 
pada footer sebagaimana informasi yang ditampilkan di situ. Gunakan 
horisontal scroll-bar untuk melihat kolom diluar kolom yang ditampilkan 
pada saat itu. 
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• Tombol Detail Penjualan : untuk menampilkan detail penjualan 
salesman tertentu menurut customernya. Untuk melihat detail untuk 
salesman lainnya maka tinggal memindahkan kursor pada baris Salesman 
dimaksud. Mengurutkan data pada detail penjualan menurut kolom 
tertentu bisa dilakukan dengan mengklik pada judul kolom dimaksud. 
Demikian juga jika ingin mengurutkan secara menaik (ascending) atau 
menurun (descending), maka klik pada footer dimana informasi mengenai 
hal ini ditampilkan. Sebagai alternatif dari tombol ini adalah dengan 
melakukan double klik pada baris dimana Salesman dimaksud berada. 
☼ Tombol Detail by Product : anda masih bisa menampilkan lagi detail 

penjualan customer tertentu menurut produknya dengan mengklik 
tombol ini atau double klik pada baris customer dimaksud. Seperti 
halnya detail penjualan per customer, disini anda bisa mengurutkan 
menurut kolom tertentu baik secara ascending atau descending. 
Pertama kali dibuka maka ditampilkan dalam Volume/Qty, jika ingin 
menampilkan dalam bentuk Nilai, maka pilih Value sebagai alternatif 
atas Volume/Qty.  

• Tombol Preview :  menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer apabila perlu. Ada pilihan untuk menampilkan laporan 
apakah 1st Semester, 2nd Semester atau keduanya. 

• Tombol Chart : menampilkan grafik penjualan. Pertama kali diklik maka 
akan menampilkan grafik penjualan untuk salesman pada baris dimana 
kursor berada. Untuk memaksimalkan ukuran tampilan grafik, klik 
tombol Max. Pada panel sebelah kiri, anda bisa memilih Salesman yang 
ingin ditampilkan grafiknya. Memilih All akan menampilkan grafik 
komparatif untuk kesemua Salesman yang ada bulan per bulan. Anda 
juga bisa memilih grafik komparatif untuk bulan tertentu dengan klik 
pada bulan bersangkutan pada panel sebelah kiri. Ada juga opsi untuk 
menampilkan grafik dalam bentuk bar, pie atau line (grafik garis) dan 
menampilkan grafik dalam bentuk 3D (3 dimensi). Untuk meminimalkan 
kembali ukuran tampilan grafif klik tombol Min, sedangkan untuk 
menutup tampilan grafik, klik tombol  atau klik kembali tombol Chart. 

• Tombol Close : menutup form ini. Karena form ini adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
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Istilah dan Konvensi), maka tidak perlu menutup form ini lebih dulu agar 
bisa mmebuka modul lain. 

 
6.13.2 Yearly Sales by Product by Customer 

Form ini menampilkan laporan tahunan penjualan per Product atau Item 
Penjualan, dimana untuk masing-masing Product dapat ditampilkan lagi 
detail penjualan tahunan per Customer. Pada saat form dibuka maka akan 
ditampilkan laporan penjualan tahunan per Product untuk tahun berjalan 
dalam Volume/Qty menurut urutan Nama Product. Jika ingin memilih tahun 
tertentu maka pilih tahunnya dengan mengklik pada tombol drop-down pada 
field tersebut. Demikian juga jika ingin menampilkan dalam Value, maka 
pilih Value sebagai alternatif atas Volume/Qty. Sedangkan jika ingin 
mengurutkan menurut kolom tertentu maka klik pada judul kolom tersebut. 
Pada saat ditampilkan maka data akan diurutkan secara menaik (ascending). 
Apabila perlu mengurutkan data secara menurun (descending) maka klik 
pada footer sebagaimana informasi yang ditampilkan di situ. Gunakan 
horisontal scroll-bar untuk melihat kolom diluar kolom yang ditampilkan 
pada saat itu. 

• Tombol Detail Penjualan : untuk menampilkan detail penjualan product 
(item) tertentu menurut customernya. Untuk melihat detail untuk product 
lainnya maka tinggal memindahkan kursor pada baris product dimaksud. 
Mengurutkan data pada detail penjualan menurut kolom tertentu bisa 
dilakukan dengan mengklik pada judul kolom dimaksud. Demikian juga 
jika ingin mengurutkan secara menaik (ascending) atau menurun 
(descending), maka klik pada footer dimana informasi mengenai hal ini 
ditampilkan. Sebagai alternatif dari tombol ini adalah dengan melakukan 
double klik pada baris dimana product dimaksud berada. 

• Tombol Preview :  menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer apabila perlu. Ada pilihan untuk menampilkan laporan 
apakah 1st Semester, 2nd Semester atau keduanya. 

• Tombol Search : apabila product atau item penjualan cukup banyak 
jenisnya, maka gunakan bantuan tombol Search untuk memudahkan 
dalam mencari product tertentu. Cukup ketikkan potongan teks yang 
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dicari pada field Cari kemudian klik tombol Go. Apabila perlu 
mengosongkan field Cari, gunakan tombol Clear. 

 

• Tombol Close : menutup form ini. Karena form ini adalah form yang 
bersifat non transaksional (lihat penjelasan mengenai hal ini pada Bab 2.3 
Istilah dan Konvensi), maka tidak perlu menutup form ini lebih dulu agar 
bisa membuka modul lain. 
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BAB 7 
Laporan-laporan 

7.1 Laporan Neraca 

Neraca akan terbentuk dengan sendirinya tanpa anda harus menyusunnya 
lebih dulu. Tinggal ditampilkan kelayar untuk selanjutnya bisa dicetak ke 
printer. Bila anda tidak puas dengan Neraca Standar yang ada, maka tersedia 
pilihan Custom. 

 

• Bentuk Laporan : 
☼ Skontro : pilih opsi ini jika ingin menampilkan neraca dalam 

bentuk skontro (2 kolom). 
☼ Lajur : pilih opsi ini jika ingin menampilkan neraca dalam 

bentuk lajur. 
• Jenis Laporan : 

☼ Standard : pilih opsi ini untuk menampilkan laporan neraca 
standar. 

☼ Custom : pilih opsi ini apabila ingin menampilkan laporan 
neraca custom. Apabila anda belum pernah melakukan 
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kustomisaai, Anda perlu melakukannya lebih dulu dengan 
mengklik tombol Customize. 

• Customize : klik tombol ini setelah memilih opsi Custom untuk 
melakukan kustomisasi neraca apabila anda belum pernah 
melakukannya. Artinya kustomisasi hanya perlu dilakukan sekali saja 
atau apabila ingin melakukan perubahan pada kustomisasi yang telah 
dilakukan atau jika ada penambahan akun neraca baru. Kustomisasi 
disini hanya berarti menentukan akun-akun neraca mana yang ingin 
ditampilkan secara detail atau akun mana yang hanya ditampilkan akun 
induknya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Per Tanggal : sebagai alternatif dari memilih periode anda bisa 
menampilkan neraca per tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik tanggalnya pada field disebelahnya dengan  format 
dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol drop-
down untuk memunculkan bantuan kalender. 

• Tampilkan Detail : centang checkbox ini jika ingin menampilkan laporan 
Neraca Standar yang terinci menyangkut semua akun-akun detail neraca 
yang ada. 

• Tampilkan yang bersaldo Nol : klik checkbox ini hingga tidak 
tercentang apabila tidak ingin menampilkan yang tidak ada saldonya. 

• Nama Perkiraan ditampilkan Nama Aliasnya : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
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semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.2 Laporan Laba Rugi 

Seperti halnya Neraca, Laba Rugi akan terbentuk dengan sendirinya tanpa 
anda harus menyusunnya lebih dulu. Tinggal ditampilkan kelayar untuk 
selanjutnya bisa dicetak ke printer. Tersedia 2 pilihan apakah ingin 
menampilkan laporan Laba Rugi hanya periode tertentu atau berikut Laba 
Rugi dari awal tahun buku sampai dengan periode tersebut. 

• Jenis Laporan : 
☼ This Month Balance : pilih opsi ini apabila hanya ingin 

menampilkan Laba Rugi untuk periode tertentu. 
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☼ This Month and Year to Date Balance : pilih opsi ini apabila 
selain Laba Rugi periode tertentu juga ingin ditampilkan Laba 
Rugi dari awal tahun buku sampai dengan periode dimaksud. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Per Tanggal : sebagai alternatif dari memilih periode anda bisa 
menampilkan Laba Rugi  per tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik tanggalnya pada field disebelahnya dengan  
format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik tombol 
drop-down untuk memunculkan bantuan kalender. 

• Tampilkan yang bersaldo Nol : klik checkbox ini hingga tidak 
tercentang apabila tidak ingin menampilkan yang tidak ada saldonya. 

• Tampilkan persentase : centang checkbox ini apabila selain 
menampilkan nilai juga ingin menampilkan persentasenya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.3 Laporan Buku Besar 

Laporan Buku Besar akan menampilkan saldo akun pada Chart of Account, 
aktifitas transaksi menyangkut akun dimaksud baik Debit atau Kredit berikut 
saldo berjalannya.  

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
Buku Besar dalam rentang tanggal tertentu dengan mengklik pada opsi 
ini kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

 

• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 

• Jangan tampilkan No. Jurnal tetapi tampilkan No. Referensinya : setiap 
transaksi di dalam Accpro mempunyai Kode tersendiri dan No. Trs  yang 
otomatis digenerate oleh program. Selain itu user juga diberikan  ruang 
atau fasilitas untuk memasukkan No. Referensinya sendiri. Kalau anda 
lebih suka menampilkan No. Referensi ketimbang No. Jurnal yang 
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berupa Kode dan No. Trs yang digenerate oleh program maka biarkan 
checkbox ini dalam keadaan tercentang. 

• Tampilkan Account General : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan akun yang bertipe General. 

• Jangan tampilkan yang tidak ada saldo dan mutasi : klik checkbox ini 
hingga tidak tercentang apabila akun yang tidak ada saldo dan 
mutasinya juga ingin ditampilkan. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.4 Laporan Jurnal Transaksi 

Laporan ini menampilkan semua jurnal transaksi baik berupa jurnal umum 
yang dibuat secara manual maupun jurnal yang berasal dari posting 
otomastis oleh program. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 
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• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
jurnal transaksi dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Kode Jurnal : pilih <All> untuk menampilkan semua jurnal yanga ada 
pada periode dimaksud atau tentukan Kode Jurnalnya dengan mengklik 
tombol drop-down pada field ini jika hanya ingin menampilkan jurnal 
transaksi dengan Kode Jurnal tertentu. 

• Jangan tampilkan No. Jurnal tetapi tampilkan No. Referensinya : setiap 
transaksi di dalam Accpro mempunyai Kode tersendiri dan No. Trs  yang 
otomatis digenerate oleh program. Selain itu user juga diberikan  ruang 
atau fasilitas untuk memasukkan No. Referensinya sendiri. Kalau anda 
lebih suka menampilkan No. Referensi ketimbang No. Jurnal yang 
berupa Kode dan No. Trs yang digenerate oleh program maka biarkan 
checkbox ini dalam keadaan tercentang. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 
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• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.5 Neraca Percobaan / Neraca Saldo 

7.5.1  Neraca Percobaan 

Laporan ini menampilkan saldo awal, mutasi dan saldo akhir untuk masing-
masing akun detail pada Chart of Account dalam rentang waktu atau periode 
tertentu.  

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
neraca percobaan dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
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disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 

• Jangan tampilkan yang tidak ada mutasi dan saldonya nol : klik 
checkbox ini hingga tercentang apabila tidak ingin menampilkan akun 
yang tidak ada saldo dan mutasinya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.5.2  Neraca Saldo 

Laporan ini menampilkan saldo debit atau saldo kredit untuk masing-masing 
akun detail pada Chart of Account per tanggal tertentu. 

• Per Tanggal : ketik tanggalnya dengan  format dd/mm/yy (2 digit 
tanggal, bulan dan tahun) atau klik tombol drop-down untuk 
memunculkan bantuan kalender. 

• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
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form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 

 

• Jangan tampilkan yang tidak ada saldonya : klik checkbox ini hingga 
tercentang apabila tidak ingin menampilkan akun yang tidak ada 
saldonya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.5.3   Saldo Account G/L 

Laporan ini  menampilkan saldo akun pada Chart of Account per tanggal 
tertentu. 

• Per Tanggal : ketik tanggalnya dengan  format dd/mm/yy (2 digit 
tanggal, bulan dan tahun) atau klik tombol drop-down untuk 
memunculkan bantuan kalender. 

 

• No. Perkiraan : tentukan rentang Nomor Perkiraan yang ingin 
ditampilkan dengan mengetikkan Nomor Perkiraan pada kedua field 
yang ada atau gunakan bantuan tombol Lookup untuk memunculkan 
form Lookup Perkiraan sebagai bantuan dalam mencari Nomor 
Perkiraan yang diinginkan. 

• Jangan tampilkan yang tidak ada saldonya : klik checkbox ini hingga 
tercentang apabila tidak ingin menampilkan akun yang tidak ada 
saldonya. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 
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• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.6 Laporan Perubahan Modal 

Laporan ini menampilkan laporan perubahan modal pada periode tertentu 
atau dalam rentang periode tertentu.  

 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tampilkan juga YTD : jika anda memilih menampilkan laporan 
perubahan modal pada periode tertentu, anda juga dapat menampilkan 
laporan perubahan modal dari awal tahun buku sampai periode 
dimaksud (Year to Date) dengan mencentang checkbox ini. 

• Dari Periode : sebagai alternatif dari memilih periode tertentu, anda bisa 
menampilkan laporan perubahan modal dalam rentang periode tertentu 
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dengan mengklik pada opsi ini kemudian pilih periode awal dan periode 
akhirnya dengan mengklik tombol drop-down yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.7 Buku Kas / Bank 

Buku Kas / Bank menampilkan aktifitas atau mutasi yang terjadi pada akun 
Kas / Bank berikut saldonya selama periode atau rentang waktu tertentu.  

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
Buku Kas / Bank dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
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disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Akun Kas / Bank : pilih akun Kas atau Bank yang ingin ditampilkan 
laporannya dengan mengklik pada field ini atau tombol drop-downnya. 

• Jangan tampilkan No. Jurnal tetapi tampilkan No. Referensinya : setiap 
transaksi di dalam Accpro mempunyai Kode tersendiri dan No. Trs  yang 
otomatis digenerate oleh program. Selain itu user juga diberikan  ruang 
atau fasilitas untuk memasukkan No. Referensinya sendiri. Kalau anda 
lebih suka menampilkan No. Referensi ketimbang No. Jurnal yang 
berupa Kode dan No. Trs yang digenerate oleh program maka biarkan 
checkbox ini dalam keadaan tercentang. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.8 Laporan Arus Kas 

Laporan ini menampilkan arus kas atau Cash Flow pada periode atau rentang 
periode tertentu.  

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tampilkan juga YTD : jika anda memilih menampilkan arus kas pada 
periode tertentu, anda juga dapat menampilkan arus kas dari awal tahun 
buku sampai periode dimaksud (Year to Date) dengan mencentang 
checkbox ini. 

• Dari Periode : sebagai alternatif dari memilih periode tertentu, anda bisa 
menampilkan arus kas dalam rentang periode tertentu dengan mengklik 
pada opsi ini kemudian pilih periode awal dan periode akhirnya dengan 
mengklik tombol drop-down yang ada. 

• Gunakan Nama Alias sebagai Nama Perkiraan : checkbox ini hanya 
muncul apabila fitur terkait hal ini diaktifkan melalui menu Setup 
Preferensi. Klik checkbox ini jika anda ingin Nama Perkiraan ditampilkan 
dalam Nama Aliasnya. Nama Alias adalah nama lain untuk Nama 
Perkiraan, mungkin dalam bahasa kedua misalnya bahasa Inggris yang 
anda tentukan untuk masing-masing perkiraan pada saat anda 
menginput Chart of Account. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
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kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.9 Laporan Hutang 

7.9.1     Laporan Umur Hutang 

Analisa umur hutang apakah belum jatuh tempo (sedang berjalan) atau sudah 
melebihi jatuh tempo dengan umur tertentu akan ditampilkan pada laporan 
ini. Default yang diberikan Accpro (apabila tidak dirubah) adalah 0 – 30 hari, 
31 – 60 hari, 91 – 120, 121 – 150 hari dan > 150 hari. Anda bisa merubah range 
atau rentang umur hutang melalui menu File > Setup Preferensi pada tab 
Profil. 

 

• Jenis Laporan : 
☼ Terperinci : pilih opsi ini jika ingin menampilkan laporan umur 

hutang secara terperinci, yaitu akan ditampilkan invoice-invoice 
mana saja yang masih outstanding (belum lunas) 
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☼ Rekapitulasi per Supplier : apabila anda memilih opsi ini, 
maka hanya ditampilkan total hutang yang masih belum lunas 
untuk masing-masing supplier menurut umurnya. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan Umur 
Hutang untuk semua supplier yang ada saldo Hutangnya per tanggal 
dimaksud. Tetapi apabila hanya ingin menampilkan supplier tertentu 
maka pilih suppliernya dengan mengklik pada tombol drop-downnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.9.2   Laporan Kartu Hutang 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan kartu hutang dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
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tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan Kartu 
Hutang untuk semua supplier yang ada. Tetapi apabila hanya ingin 
menampilkan supplier tertentu maka pilih suppliernya dengan mengklik 
pada tombol drop-downnya. 

• Bila tidak ada Saldo Awal dan transaksi jangan ditampilkan : klik 
checkbox ini hingga tidak tercentang apabila tidak ingin menampilkan 
Supplier yang tidak ada saldo awal dan transaksinya dalam periode atau 
rentang tanggal dimaksud. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.9.3   Laporan Hutang per Invoice 

Hutang kepada Supplier untuk masing-masing Invoice Pembelian yang 
masih outstanding (belum lunas) per tanggal tertentu akan ditampilkan pada 
laporan ini dengan dikelompokkan menurut Supplier, kemudian juga 
dikelompokkan lagi menurut Valutanya. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada outstanding Invoicenya per tanggal dimaksud. 
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Tetapi apabila hanya ingin menampilkan supplier tertentu maka pilih 
suppliernya dengan mengklik pada tombol drop-downnya. 

 

• Tampilkan Detail Transaksi & Histori Pelunasan : apabila anda ingin 
mengetahui juga detail transaksi Invoice yang bersangkutan dan juga 
histori pelunasan (apabila ada, tentu saja baru dilunasi sebagian karena 
kalau telah dilunasi seluruhnya, Invoice ini tidak akan ditampilkan lagi 
pada laporan ini), maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.9.4   Laporan Saldo Hutang 

Laporan ini akan menampilkan Saldo Hutang untuk masing-masing Supplier 
per tanggal tertentu. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Jangan Tampilkan yang tidak ada Saldonya : dengan mencentang 
checkbox ini maka hanya Supplier yang masih mempunyai saldo hutang 
per tanggal dimaksud yang akan ditampilkan. 

 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.10 Laporan Piutang 

7.10.1  Laporan Umur Piutang 

Analisa umur piutang apakah belum jatuh tempo (sedang berjalan) atau 
sudah melebihi jatuh tempo dengan umur tertentu akan ditampilkan pada 
laporan ini. Default yang diberikan Accpro (apabila tidak dirubah) adalah 0 – 
30 hari, 31 – 60 hari, 91 – 120, 121 – 150 hari dan > 150 hari. Anda bisa 
merubah range atau rentang umur piutang melalui menu File > Setup 
Preferensi pada tab Profil. 

 

• Jenis Laporan : 
☼ Per Customer : pilih opsi ini bila ingin menampilkan laporan 

yang dikelompokkan menurut customernya 
☼ Per Salesman : pilih opsi ini bila ingin menampilkan laporan 

yang dikelompokkan menurut Salesman dan kemudian 
dikelompokkan lagi menurut customernya. 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Salesman : apabila anda memilih opsi Per Salesman, maka anda bisa 
memilih apakah akan menampilkan ke semua Salesman yang ada atau 
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hanya Salesman tertentu dengan mengklik pada field ini atau tombol 
drop-downnya. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan Umur 
Piutang untuk semua customer yang ada saldo Piutangnya per tanggal 
dimaksud. Tetapi apabila hanya ingin menampilkan customer tertentu 
maka pilih customernya dengan mengklik pada tombol drop-downnya. 

• Detail / Summary : 
☼ Terperinci : pilih opsi ini jika ingin menampilkan laporan umur 

piutang secara terperinci, yaitu akan ditampilkan invoice-
invoice mana saja yang masih outstanding (belum lunas) 

☼ Rekapitulasi per Customer : apabila anda memilih opsi ini, 
maka hanya ditampilkan total piutang yang masih belum lunas 
untuk masing-masing customer menurut umurnya. 

☼ Rekapitulasi per Salesman : apabila anda memilih opsi Per 
Salesman pada jenis laporan di atas, anda bisa memilih opsi ini 
apabila hanya ingin menampilkan total piutang yang masih 
belum lunas untuk masing-masing salesman menurut umurnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.10.2   Laporan Kartu Piutang 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan kartu piutang dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 
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• Customer : pilih < Semua > kalau ingin menampilkan laporan Kartu 
Piutang untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

• Bila tidak ada Saldo Awal dan transaksi jangan ditampilkan : klik 
checkbox ini hingga tidak tercentang apabila tidak ingin menampilkan 
Customer yang tidak ada saldo awal dan transaksinya dalam periode 
atau rentang tanggal dimaksud. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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7.10.3   Laporan Piutang per Invoice 

Piutang Customer untuk masing-masing Invoice Penjualan (Sales Invoice) 
yang masih outstanding (belum lunas) per tanggal tertentu akan ditampilkan 
pada laporan ini dengan dikelompokkan menurut Customer, kemudian juga 
dikelompokkan lagi menurut Valutanya.  

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada outstanding Invoicenya per tanggal dimaksud. 
Tetapi apabila hanya ingin menampilkan customer tertentu maka pilih 
customernya dengan mengklik pada tombol drop-downnya. 

 

• Tampilkan Detail Transaksi & Histori Pelunasan : apabila anda ingin 
mengetahui juga detail transaksi Invoice yang bersangkutan dan juga 
histori pelunasan (apabila ada, tentu saja baru dilunasi sebagian karena 
kalau telah dilunasi seluruhnya, Invoice ini tidak akan ditampilkan lagi 
pada laporan ini), maka centang checkbox ini. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
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semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.10.4   Laporan Saldo Piutang 

Apabila anda ingin mengetahui saldo piutang per tanggal tertentu, maka 
dapat menggunakan laporan ini sebagai alternatif yang lebih ringkas 
ketimbang laporan umur piutang atau laporan kartu piutang. Berbeda 
dengan saldo piutang pada Daftar Kontak, Saldo & Kartu Hutang / Piutang 
dimana saldo piutang yang ditampilkan adalah posisi akhir saldo piutang, 
maka pada laporan ini bisa ditampilkan saldo piutang per tanggal tertentu. 

 

• Per Tanggal : tentukan tanggalnya dengan mengetikkannya langsung 
dengan format dd/mm/yy (2 digit tanggal, bulan, tahun) atau klik tombol 
drop-down untuk memunculkan kalender. 

• Grup : pilih < Semua > kalau ingin menampilkan laporan Saldo Piutang 
untuk semua grup customer yang ada. Tetapi apabila hanya ingin 
menampilkan grup tertentu maka pilih grupnya dengan mengklik pada 
tombol drop-downnya. 
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• Jangan tampilkan yang tidak ada saldonya : klik checkbox ini hingga 
tidak tercentang apabila anda juga ingin menampilkan customer yang 
tidak ada saldo piutangnya. 

• Kelompokkan menurut grupnya : klik checkbox ini hingga tercentang 
apabila anda ingin mengelompokkan customer menurut grupnya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.11  Laporan Pembelian 

7.11.1 Purchase Order (PO) per Transaksi 

Laporan ini menampilkan Purchase Order (PO) pada periode atau rentang 
waktu tertentu ditampilkan menurut urutan tanggal transaksinya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada. Tetapi apabila hanya ingin menampilkan 
supplier tertentu maka pilih suppliernya dengan mengklik pada tombol 
drop-downnya. 



7-27 
 

 

• Group by Supplier : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan PO menurut Suppliernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
pembelian beserta kuantitas dan harga satuannya. 

• Status : biarkan checkboxnya tercentang untuk menampilkan PO dengan 
status tertentu. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.11.2   Purchase Order (PO) per Barang 

Laporan ini menampilkan Purchase Order (PO) menurut barang atau item 
pembeliannya, jadi fokusnya adalah pada barangnya. Untuk masing-masing 
barang ditampilkan rincian Tanggal PO, No. PO, Supplier, Qty Order, Qty 
Diterima  dan Harga Satuan serta Nilainya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan PO per Barang dalam rentang tanggal tertentu dengan mengklik 
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pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua supplier yang ada. Tetapi apabila hanya ingin menampilkan 
supplier tertentu maka pilih suppliernya dengan mengklik pada tombol 
drop-downnya. 

• Item :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item 

pembelian yang ada pada rentang periode yang telah dipilih. 
☼ Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 

item tertentu, maka pilih opsi ini, kemudian pilih item barang 
yang bersangkutan dari pilihan yang ditampilkan. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 
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• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.11.3 Pembelian per Transaksi 

Laporan ini menampilkan transaksi pembelian yang terjadi pada periode atau 
rentang waktu tertentu ditampilkan menurut urutan tanggal transaksinya. 
 

 
• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 

pada tombol drop-down pada combobox disebelahnya. 
• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 

laporan pembelian dalam rentang tanggal tertentu dengan mengklik 
pada opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan pembelian 
untuk semua supplier yang ada. Tetapi apabila hanya ingin 
menampilkan supplier tertentu maka pilih suppliernya dengan mengklik 
pada tombol drop-downnya. 

• Group by Supplier : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan pembelian menurut Suppliernya. 
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• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
pembelian beserta kuantitas dan harga satuannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.11.4   Pembelian per Barang 

Laporan ini menampilkan pembelian menurut barang atau item 
pembeliannya, jadi fokusnya adalah pada barangnya. Untuk masing-masing 
barang ditampilkan rincian tanggal transaksi pembeliannya, nomor transaksi 
pembelian dan invoicenya, supplier, qty dan harga satuan serta nilainya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Pembelian per Barang dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Supplier : pilih < Semua > kalau ingin menampilkan laporan pembelian 
untuk semua supplier yang ada. Tetapi apabila hanya ingin 
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menampilkan supplier tertentu maka pilih suppliernya dengan mengklik 
pada tombol drop-downnya. 

• Item :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item 

pembelian yang ada pada rentang periode yang telah dipilih. 
☼ Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 

item tertentu, maka pilih opsi ini, kemudian pilih item barang 
yang bersangkutan dari pilihan yang ditampilkan. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.12  Laporan Penjualan 

7.12.1 Sales Order (SO) per Transaksi 

Laporan ini menampilkan Sales Order (SO) pada periode atau rentang waktu 
tertentu ditampilkan menurut urutan tanggal SOnya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 
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• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan SO menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 

• Status : biarkan checkboxnya tercentang untuk menampilkan SO dengan 
status tertentu. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 

7.12.2 Sales Order (SO)  per Salesman 

Laporan ini menampilkan SO dalam periode atau rentang waktu tertentu 
yang dikelompokkan menurut Salesmannya. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

 

• Salesman :  pilih < Semua > jika ingin menampilkan laporan untuk 
semua Salesman yang ada transaksinya atau pilih Salesmannya jika 
hanya ingin menampilkan Salesman tertentu dengan mengklik tombol 
drop-downnya. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan SO menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 

• Status : biarkan checkboxnya tercentang untuk menampilkan SO dengan 
status tertentu. 
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• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 
 

7.12.3 Sales Order (SO) per Barang 

Laporan ini menampilkan SO menurut barang atau item penjualannya, jadi 
fokusnya adalah pada barangnya. Untuk masing-masing barang ditampilkan 
rincian Tanggal SO, No. SO, Customer, Qty Order, Qty Dikirim dan Harga 
Satuan serta Nilainya. 

 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Sales Order per Barang dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan untuk 
semua customer yang ada. Tetapi apabila hanya ingin menampilkan 
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customer tertentu maka pilih customernya dengan mengklik pada 
tombol drop-downnya. 

• Salesman :  pilih < Semua > jika laporan yang ditampilkan tidak 
tergantung Salesmannya atau pilih Salesman tertentu jika hanya ingin 
menampilkan laporan yang terkait dengan salesman tertentu. 

• Item :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item 

penjualan yang ada pada rentang periode yang telah dipilih. 
☼ Tertentu : lebih spesifik lagi, jika hanya ingin menampilkan 

item tertentu, maka pilih opsi ini, kemudian pilih item barang 
yang bersangkutan dari pilihan yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 

7.12.4 Penjualan per Transaksi 

Laporan ini menampilkan transaksi penjualan yang terjadi pada periode atau 
rentang waktu tertentu ditampilkan menurut urutan tanggal invoicenya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan penjualan dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 



7-36 
 

tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan penjualan 
untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan penjualan menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.12.5 Penjualan per Salesman 

Laporan ini menampilkan penjualan dalam periode atau rentang waktu 
tertentu yang dikelompokkan menurut Salesmannya. 
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• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan penjualan dalam rentang tanggal tertentu dengan mengklik pada 
opsi ini kemudian ketik rentang tanggalnya pada kedua field 
disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Salesman :  pilih < Semua > jika ingin menampilkan laporan untuk 
semua Salesman yang ada transaksinya atau pilih Salesmannya jika 
hanya ingin menampilkan Salesman tertentu dengan mengklik tombol 
drop-downnya. 

• Customer : pilih < Semua > kalau ingin menampilkan laporan penjualan 
untuk semua customer yang ada. Tetapi apabila hanya ingin 
menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

• Group by Customer : klik checkbox ini hingga tercentang apabila ingin 
mengelompokkan penjualan menurut Customernya. 

• Tampilkan Detail Transaksi : klik checkbox ini hingga tidak tercentang 
apabila tidak ingin menampilkan detail transaksinya yaitu perincian item 
penjualan beserta kuantitas dan harga satuannya. 
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• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Untuk laporan ini, anda hanya bisa menggunakan 
ukuran kertas A4 karena laporan ditampilkan dalam bentuk landscape. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
 
7.12.6 Penjualan per Barang 

Laporan ini menampilkan penjualan menurut barang atau item penjualannya, 
jadi fokusnya adalah pada barangnya. Untuk masing-masing barang 
ditampilkan rincian tanggal transaksi penjualannya, nomor transaksi dan 
invoicenya, customer, qty dan harga satuan serta nilainya. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan Penjualan per Barang dalam rentang tanggal tertentu dengan 
mengklik pada opsi ini kemudian ketik rentang tanggalnya pada kedua 
field disebelahnya dengan  format dd/mm/yy (2 digit tanggal, bulan dan 
tahun) atau klik tombol drop-down untuk memunculkan bantuan 
kalender. 

 

• Customer : pilih < Semua > kalau ingin menampilkan laporan penjualan 
untuk semua customer yang ada. Tetapi apabila hanya ingin 
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menampilkan customer tertentu maka pilih customernya dengan 
mengklik pada tombol drop-downnya. 

• Salesman :  pilih < Semua > jika laporan yang ditampilkan tidak 
tergantung Salesmannya atau pilih Salesman tertentu jika hanya ingin 
menampilkan laporan penjualan per Barang yang terkait dengan 
salesman tertentu. 

• Item :  
☼ Semua : pilih opsi ini jika ingin menampilkan semua item 

penjualan yang ada pada rentang periode yang telah dipilih. 
☼ Tertentu  : lebih spesifik lagi, jika hanya ingin menampilkan 

item tertentu, maka pilih opsi ini, kemudian pilih item barang 
yang bersangkutan dari pilihan yang ada. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
 
 
7.13 Laporan Departemen & Proyek 

(Untuk varian Accpro Servitia, karena fitur Multi Departemen dan fasilitas Proyek 
tidak tersedia, maka menu Laporan Departemen & Proyek tidak tersedia, tetapi 
sebagai gambaran laporan-laporan menyangkut Departemen & Proyek yang tersedia 
adalah sebagaimana dikemukakan di bawah ini. Kalau anda membutuhkan fitur Multi 
Departemen dan fasilitas Proyek maka anda perlu menggunakan varian Accpro 
Spectra) 
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7.13.1 Department Cost & Revenue 

Laporan ini akan menampilkan biaya dan pendapatan yang timbul dalam 
periode atau rentang waktu tertentu menurut departemennya. Jadi disini 
yang ditampilkan hanya ayat jurnal transaksi yang terkait akun Biaya dan 
Pendapatan yang dibebankan atau dialokasikan pada departemen tertentu 

 
7.13.2 Department Cost & Revenue by Account 

Berbeda dengan Department Cost & Revenue, laporan ini akan menampilkan 
biaya dan pendapatan yang timbul dalam periode atau rentang waktu 
tertentu yang terkait departemen tertentu tetapi fokusnya adalah akun biaya 
atau pendapatannya. Baru kemudian dirinci departemen dan ayat jurnal 
transaksinya. 

 
7.13.3 Project (Job) Cost & Revenue 

Laporan ini akan menampilkan biaya dan pendapatan yang timbul dalam 
periode atau rentang waktu tertentu menurut proyeknya. Jadi disini yang 
ditampilkan hanya ayat jurnal transaksi yang terkait akun Biaya dan 
Pendapatan yang dibebankan atau dialokasikan pada proyek tertentu. 

7.13.4 Project (Job) Cost & Revenue by Account 

Berbeda dengan Project Cost & Revenue, laporan ini akan menampilkan biaya 
dan pendapatan yang timbul dalam periode atau rentang waktu tertentu 
yang terkait proyek tertentu tetapi fokusnya adalah akun biaya atau 
pendapatannya. Baru kemudian dirinci proyek dan ayat jurnal (detail) 
transaksinya. 

7.13.5 Project (Job) Profit & Loss 

Laporan ini menampilkan Laba Rugi untuk proyek tertentu pada periode 
atau rentang waktu tertentu. 
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7.13.6 Project (Job) Budget Analysis 

Laporan ini menampilkan analisa anggaran biaya dan pendapatan terhadap 
realisasi atau aktualnya untuk masing-masing proyek sampai saat ini. 

7.13.7 Project (Job) Material Budget Vs Realization 

Laporan ini menampilkan analisa anggaran material dari segi kuantitas 
terhadap realisasi pemakaiannya dan  pemesanan (jumlah yang telah 
dibuatkan POnya) untuk masing-masing proyek sampai saat ini. 

7.13.8 Histori Penagihan Proyek 

Laporan ini menampilkan histori penagihan proyek yaitu nilai kontrak yang 
telah ditentukan melalui Master Proyek bersangkutan dibandingkan dengan 
transaksi penagihan yang telah dilakukan melalui modul Sales Invoice 
sehingga bisa diketahui sisa nilai kontrak yang belum ditagih. Demikian juga 
apabila pernah dilakukan penagihan Uang Muka maka bisa diketahui jumlah 
uang muka yang sudah pernah diterima atau telah dipotongkan sehingga 
saldonya bisa diketahui. Untuk user yang memiliki proyek yang pada saat 
penagihan ada sebagian nilai tagihan yang dijadikan retensi (ditahan untuk 
jaminan), maka bisa diketahui nilai retensi yang masih bisa ditagihkan di 
kemudian hari. 

 

7.14 Laporan Fixed Asset 

(Untuk varian Accpro Servitia, karena modul Fixed Asset tidak tersedia, maka menu 
Laporan Fixed Asset juga tidak tersedia. Sebagai gambaran laporan menyangkut 
Fixed Asset dikemukakan di bawah ini. Kalau anda memerlukan Fixed Asset, maka 
anda perlu menggunakan varian Accpro Spectra) 

7.14.1 Histori Fixed Asset 

Laporan ini untuk menampilkan fixed asset yang dimiliki perusahaan beserta 
histori transaksinya yang menyangkut pembelian, penyusutan, dsbnya 
sampai dengan tertentu atau dalam rentang waktu tertentu. 
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7.14.2 Depresiasi Fixed Asset 

Laporan ini untuk menampilkan depresiasi (penyusutan) fixed asset yang 
dimiliki perusahaan sampai dengan tanggal tertentu atau dalam rentang 
waktu tertentu. 
 

7.15 Laporan Lain-lain 

7.15.1 Customer List 

Laporan ini untuk menampilkan daftar customer yang dimiliki perusahaan 
beserta alamat, telpon, fax dan contact personnya. 

• Salesman : pilih < Semua > jika tidak ingin menampilkan hanya customer 
yang terkait Salesman tertentu, sebaliknya pilih Salesmannya dengan 
mengklik tombol drop-downnya. 

• Group : pilih < Semua > jika tidak ingin menampilkan hanya customer 
dalam grup (kelompok) customer tertentu, sebaliknya pilih Grup 
(Kelompok) Customernya dengan mengklik tombol drop-downnya. 
Apabila memang anda tidak pernah mengelompokkan customer 
menurut grup tertentu melalui menu Master Data > Kelompok (Grup) 
Customer, maka memang tidak ada pilihan grup customer selain < 
Semua >.  
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• Kota : pilih < Semua > jika tidak ingin menampilkan hanya customer 
dengan kota tertentu saja, sebaliknya pilih kotanya dengan mengklik 
pada tombol drop-downnya. 

• Group by Salesman : klik checkbox ini hingga tercentang jika ingin 
mengelompokkan customer menurut Salesmannya. 

• Group by Customer Grup : sebagai alternatif dari Group by Salesman, 
klik checkbox ini hingga tercentang jika ingin mengelompokkan 
customer menurut grupnya. Hanya saja checkbox ini hanya aktif jika 
anda sebelumnya memang memiliki minimal  2 (dua) kelompok 
customer.  

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.15.2 Supplier List 

Laporan ini untuk menampilkan daftar supplier yang dimiliki perusahaan 
beserta alamat, telpon, fax dan contact personnya. 
 

 

• Salesman, Group : biarkan kedua field ini karena untuk Supplier 
memang kedua field ini tidak digunakan.. 

• Kota : pilih < Semua > jika tidak ingin menampilkan hanya customer 
dengan kota tertentu saja, sebaliknya pilih kotanya dengan mengklik 
pada tombol drop-downnya. 
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• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 

 
7.15.3 Laporan Sub Ledger 

Laporan ini dimaksudkan untuk memfasilitasi kemungkinan diperlukannya 
laporan sub ledger yang menyangkut customer, supplier atau kontak lain 
tertentu untuk akun tertentu. Tentunya pergunakan laporan ini apabila ada 
relevansinya. Misalnya apabila ingin mengetahui transaksi menyangkut akun 
Uang Muka Penjualan untuk customer tertentu atau akun Uang Muka 
Pembelian untuk supplier tertentu dalam rentang waktu tertentu. Dalam 
kerangka hal ini jangan lupa, apabila kontak dimaksud pada awal pemakaian 
aplikasi mempunyai saldo untuk akun (perkiraan) yang anda maksudkan di 
atas, anda harus menginput saldo awalnya melalui menu Master Data > Saldo 
Awal Hutang / Piutang / Sub Ledger pada tab Sub Ledger. 

• Periode : klik pada opsi ini kemudian pilih Periodenya dengan mengklik 
pada tombol drop-down pada combobox disebelahnya. 

• Tanggal : sebagai alternatif dari memilih periode anda bisa menampilkan 
laporan dalam rentang tanggal tertentu dengan mengklik pada opsi ini 
kemudian ketik rentang tanggalnya pada kedua field disebelahnya 
dengan  format dd/mm/yy (2 digit tanggal, bulan dan tahun) atau klik 
tombol drop-down untuk memunculkan bantuan kalender. 

• Contact : klik option-button Customer atau Supplier atau Others, 
kemudian pilih kontaknya dari pilihan kontak yang ada sesuai option- 
button yang anda pilih dengan mengklik pada tombol drop-downnya. 
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• No. Perkiraan : pilih akunnya dengan mengisikannya langsung atau 
lebih mudah dengan mengklik tombol Lookup di sebelahnya yang akan 
menampilkan Form Lookup Perkiraan sehingga anda tinggal mencari 
dan memilih perkiraan dimaksud. 

• Tombol Preview : menampilkan laporan ke layar untuk selanjutnya bisa 
dicetak ke printer. Secara default program akan mengasumsikan anda 
menggunakan ukuran kertas A4, apabila anda ingin menggunakan 
ukuran kertas Letter (Kwarto/Q4), klik kanan untuk memilih ukuran 
kertasnya. Tetapi harus diingat bahwa bila anda pernah merubah ukuran 
kertas ke Letter, maka program akan mengingat ukuran kertas ini untuk 
semua laporan lain (tidak termasuk printout transaksi) selama anda 
belum keluar dari Accpro. Perkecualian adalah untuk laporan yang 
berbentuk landscape maka program akan otomatis mengembalikannya 
ke ukuran A4. 

• Tombol Cancel : membatalkan menampilkan laporan. 
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BAB 8 
Menu Utilitas 

8.1 Proses Awal Bulan 

Setiap kali ingin mulai melakukan input transaksi untuk periode yang baru, 
maka anda harus melakukan Proses Awal Bulan lebih dulu. Setelah Proses 
Awal Bulan, anda tetap dapat melakukan input transaksi untuk periode 
sebelumnya. Jadi proses awal bulan hanya akan membuka periode baru 
sebagai periode bulan berjalan dan tidak melakukan proses tutup buku.  
Form konfirmasi akan ditampilkan, pilih OK untuk melanjutkan, Cancel 
untuk membatalkan. 

 

 
8.2 Tutup Buku 

Proses Tutup Buku dilakukan apabila sudah tidak ada input transaksi untuk 
periode bersangkutan untuk memproteksi agar transaksi yang terkait periode 
tersebut tidak bisa diedit lagi. Apabila kemudian perlu mengeditnya lagi 
maka periode bersangkutan harus diaktifkan lebih dulu. Prosesnya adalah 
melalui modul Tutup Buku ini juga. Jadi tidak ada keharusan anda 
melakukan proses tutup buku pada setiap akhir periode, karena untuk 
membuka periode baru adalah melalui Proses Awal Bulan, tidak melalui 
modul ini. 
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• Tahun : tentukan tahun dimana periode yang ingin dilakukan proses 
tutup buku atau ingin diaktifkan kembali. 

• Pilih Semua periode : centang checkbox ini jika semua periode yang ada 
dalam tahun yang telah ditentukan ingin dilakukan proses tutup buku 
atau ingin diaktifkan kembali. Jika hanya periode tertentu saja, maka 
centang kolom periode mana saja yang ingin diset statusnya. Kolom 
status menampilkan status periode pada saat ini. 

• Set Status Tutup Buku : 
o Aktif : untuk mengaktifkan periode/periode-periode yang telah 

dipilih klik pada opsi ini. 
o Tutup Buku : untuk melakukan proses Tutup Buku atas 

periode/periode-periode yang telah dipilih klik pada opsi ini. 
• Process : untuk memproses pengaturan yang telah dilakukan, klik 

tombol ini. 
• Cancel : klik tombol ini jika tidak jadi memproses pengaturan yang telah 

dilakukan. 
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8.3 Hitung Ulang Saldo G/L 

Pada dasarnya proses Hitung Ulang Saldo G/L tidak perlu dilakukan karena 
Saldo akun G/L (buku besar) akan diupdate secara otomatis oleh program 
setiap kali ada transaksi terkait akun bersangkutan. Namun apabila 
diperlukan, walaupun sangat jarang terjadi misalnya apabila neraca tidak 
balance atau ada ketidaksesuaian antara saldo akun pada buku besar dengan 
saldo pada neraca, maka lakukan proses ini mulai dari periode dimana 
ketidaksesuaian terjadi. 

• Proses : posisikan kursor pada baris yang menampilkan periode dimana 
proses hitung ulang ingin dimulai, kemudian klik tombol ini. Tunggu 
hingga proses hitung ulang saldo selesai. 

• Tutup : untuk menutup form ini. 

 

 

 

 

 

8.4 Cari Jurnal / Transaksi 

Ada utilitas khusus yang dapat anda gunakan untuk mencari transaksi 
apapun yang telah anda input dengan mudah (sepanjang transaksi tersebut 
ada jurnalnya). Klik menu Utilitas > Cari Jurnal / Transaksi. Lengkapi field 
yang ada sesuai apa yang ingin anda cari dan rentang waktu transaksi. 
Kemudian klik tombol Cari. Daftar transaksi yang memenuhi kriteria yang 
telah anda tentukan akan ditampilkan pada tab Daftar Transaksi. Untuk 
membuka transaksi tertentu, double klik baris transaksi bersangkutan atau 
klik pada kolom paling kiri (o). Pada tab Jurnal Transaksi akan ditampilkan 
jurnal transaksi untuk baris transaksi sesuai kursor berada pada tab Daftar 
Transaksi. Dengan memindahkan kursor ke atas atau ke bawah pada tab 

Catatan : 
Agar proses Hitung Ulang Saldo dapat berjalan dengan lancar, sebaiknya 
pastikan pada saat Hitung Ulang Saldo G/L tidak ada user lain yang 
sedang mengupdate data, setidaknya pastikan tidak ada user yang 
melakukan proses penyimpanan transaksi (dengan mengklik tombol 
Save), khususnya jika transaksi bersangkutan menghasilkan jurnal. 
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Daftar Transaksi, anda dapat melihat Jurnal Transaksi baris transaksi tertentu. 
Apabila anda ingin masuk ke Jurnal Transaksinya, klik tombol Buka Jurnal. 

• Periode : pilih periodenya jika ingin mencari transaksi atau jurnal pada 
periode tertentu atau pilih [All] jika ingin mencarinya pada semua 
periode yang ada. 

• Tanggal : sebagai alternatif dari memilih periodenya, anda bisa klik pada 
option button ini dan menentukan rentang tanggal transaksi yang ingin 
anda cari. Kalau anda memilih [All] berarti rentangnya adalah pada 
semua periode yang anda. Tetapi kalau anda ingin menentukan rentang 
waktunya, maka pilih Range, kemudian tentukan tanggal awal dan 
tanggal akhirnya. Pilihan lainnya adalah =, >, <, >= atau <= tanggal 
tertentu. 

 

• Jenis Transaksi : pilih [All] kalau anda tidak menentukan jenis 
transaksinya, tetapi kalau ingin menentukan jenis transaksinya, pilih dari 
daftar jenis transaksi yang ada dengan mengklik tombol drop-down pada 
field ini. 
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• No. Voucher : anda bisa menentukan rentang No. Voucher yang ingin 
anda cari dengan memilih [All} atau Range kemudian tentukan No. 
Voucher awal dan No. Voucher akhirnya atau pilih =, >, <, >= atau <= 
kemudian tentukan No. Vouchernya. Yang dimaksud No. Voucher di 
sini adalah No. Transaksi yang digenerate secara otomatis oleh program 
setiap kali anda membuat transaksi baru untuk modul tertentu. Ini 
sebenarnya ada kaitannya dengan jenis transaksi yang anda tentukan 
pada field Jenis Transaksi. 

• No. Referensi : pada setiap transaksi pasti ada No. Referensinya, apakah 
itu berupa No. Invoice, No. DO atau No. Bukti transksi lainnya. Anda 
bisa menentukan rentang yang anda yang ingin anda cari dengan 
memilih [All] apabila tidak ingin menentukan No. Referensi yang anda 
cari, atau pilih Range kemudian tentukan No. Referensi awal dan No. 
Referensi akhir atu pilih =, >, <, >=,<= kemudian tentukan No. 
Referensinya. 

• Kontak : anda bisa menentukan secara spesifik kontank terkait transaksi 
yang ingin cari dengan memilih nama kontaknya dengan klik pada field 
ini atau tombol drop-down yang anda. Bila perlu klik dulu option-button 
yang ada apakah All, Customer, Supplier atau Others. Apabila anda 
tidak ingin menentukan kontaknya, biarkan field ini terisi dengan [All]. 

• Nilai Transaksi : rentang nilai transaksi dapat anda tentukan pada field 
ini apakah [All] atau pilih Range kemudian tentukan batas nilai transaksi 
bawah dan batas nilai transaksi atas, atau bisa juga pilih =, >,<,>=, <= 
kemudian tentukan nilai transaksinya. 

• Account G/L : kriteria terakhir yang dapat anda tentukan adalah 
menyangkut Account G/Lnya. Anda bisa tidak menspesifikasikannya 
dengan membiarkannya terisi [All] atau pilih Range kemudian rentang 
akunnya atau pilih =,>,<,>=,<= kemudian tentukan akunnya. 

• Tombol Cari : setelah anda menentukan kriterianya transaksi yang ingin 
anda cari, selanjutnya klik tombol ini, maka program akan menampilkan 
transaksi-transaksi yang sesuai dengan kriteria yang telah anda tentukan 
pada tab Daftar Transaksi. Posisikan kursor pada baris tertentu maka 
jurnal terkait transaksi dimaksud akan ditampilkan pada tab Jurnal 
Transaksi.  
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• Tombol Buka Jurnal : kalau anda ingin membuka modul Jurnal 
Transaksi untuk baris transaksi tertentu, maka setelah anda 
memposisikan kursor pada baris transaksi dimaksud, klik tombol ini, 
maka form Jurnal Transaksi akan ditampilkan sehingga anda dapat 
mengetahui lebih detail jurnal transaksi bersangkutan. 

• Tombol Close : untuk menutup form ini. Form Cari Jurnal / Transaksi 
adalah form non transaksional, sehingga Anda tidak perlu menutupnya 
lebih dulu agar bisa membuka form lain. 

  

8.5 Ganti Password 

Modul ini digunakan untuk merubah password apabila diperlukan. 
Password yang bisa dirubah adalah menyangkut database yang saat itu 
sedang dibuka dan untuk user yang sedang login pada aplikasi pada saat itu. 
Jadi anda harus login dengan user id yang passwordnya ingin anda ubah.  

 

• Password Lama : ketik password lama yang ingin diubah 
• Password Baru : ketik password baru. 
• Retype : sebagai konfirmasi, ketik sekali lagi password baru, agar 

program dapat memeriksa keidentikan password dengan yang anda 
ketikkan pada field Password Baru. Ini untuk mencegah anda salah ketik 
dan tidak menyadarinya sehingga nantinya password baru tidak bisa 
digunakan. 
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• Save : menyimpan perubahan yang anda lakukan. 
• Cancel : membatalkan (tidak jadi menyimpan) perubahan yang anda 

lakukan. 

 
8.6 Financial Highlight 

Modul ini menampilkan pokok-pokok penting seperti ikhtisar penjualan 
bersih tahunan masing-masing salesman, grafik penjualan bersih 5 salesman 
teratas, grafik penjualan tahunan, grafik penjualan bersih 5 customer teratas, 
grafik piutang dan hutang menurut umurnya, giro masuk dan keluar jatuh 
tempo berdasarkan kondisi terkini.  

• Tombol Menu : tombol ini digunakan menampilkan pilihan untuk 
mengatur tampilan grafik 

o 3D View : pilih menu ini jika grafik ingin ditampilkan dalam 
bentuk 3 dimensi 

o Bar : apabila menu ini tercentang maka grafik akan ditampilkan 
dalam bentuk grafik batang. 

o Pie : tergantung konteksnya, bisa jadi pilihan ini non aktif, 
tetapi apabila bisa dipilih maka akan menampilkan grafik dalam 
bentuk grafik lingkaran (pie). 

o Show Outline : apabila menu ini tercentang, maka grafik 
ditampilkan dengan garis luar (outline), sebaliknya maka garis 
luar tidak ditampilkan. 

o Horizontal Grid : pilih menu ini hingga tercentang apabila 
ingin menampilkan garis horisontal pada grafik 

• Tombol Max : membuka bagian tampilan yang sedang tertutup. 
• Tombol Min : menutup bagian tampilan yang sedang terbuka. 
• Tombol Refresh : karena modul ini adalah modul non transaksional, 

anda bisa membuka modul ini tanpa menutupnya lebih dulu pada saat 
mengakses modul lain. Sementara itu transaksi terus bertambah atau 
diupdate, maka agar modul ini ditampilkan kembali dalam kondisi 
terkini, klik tombol ini. 

• Tombol Close : menutup form atau modul ini. 
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BAB 9 
Lain-lain 

9.1 Backup 

Selalu ada kemungkinan terjadinya kehilangan atau kerusakan data. Bisa 
disebabkan terhapus, crash pada sistem operasi atau kerusakan pada 
hardware, kehilangan perangkat keras dimana data disimpan dan 
sebagainya. Oleh karena itu melakukan backup secara berkala tidak bisa tidak 
harus dilakukan. Tidak saja pada folder lain pada komputer dimana data 
berada tetapi juga pada tempat penyimpanan lain diluar harddisk komputer 
tempat data berada, bisa berupa Flash Disk, External Hard Disk ataupun pada 
harddisk komputer lain. Tergantung pada kebutuhan dan pertimbangan 
anda, misalnya apabila volume (jumlah) transaksi cukup besar per hari maka 
jangka waktu backup hendaklah lebih singkat. Untuk transaksi yang normal 
artinya frekwensi transaksi sedang-sedang saja (walaupun pengertian normal 
disini bisa bersifat relatif) maka minimal lakukan backup pada akhir setiap 
minggu. Tentu saja lebih sering akan lebih baik dan aman. 

Untuk melakukan backup maka pilih menu File > Backup Data. 
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• Lokasi Backup : tentukan lokasi backup. Defaultnya adalah folder 
Backup yang merupakan sub folder dimana database Accpro berada. 
Apabila database berada pada komputer yang sama dimana anda 
menjalankan Accpro, maka program akan membuatkan foldernya jika 
folder/sub folder backup yang ditentukan belum ada, sedangkan apabila 
database berada pada komputer lain dalam jaringan (remote / server) 
maka proses backup baru akan berhasil jika folder atau sub folder 
backup telah tersedia, oleh karena itu jika folder atau sub foldernya 
belum ada, maka anda harus membuatkan foldernya lebih dulu. Seperti 
telah dikemukakan di atas dan sebagaimana ungkapan dalam bahasa 
Inggris “don’t put all your eggs in one basket”, demi keamanan maka 
sebaiknya anda juga melakukan backup pada komputer atau perangkat 
penyimpanan lain diluar komputer tempat database berada. Lebih 
mudah untuk menentukan lokasinya dengan mengklik tombol Lookup 
disamping field ini yang akan menampilkan form Browse for Folder. 
Pilih folder atau lokasi penyimpanannya, apabila folder berada komputer 
lain dalam jaringan maka anda bisa mencarinya pada bagian My 
Network Place (Windows XP) atau Network (Windows 7 ke atas), tentu 
saja folder tersebut harus sudah dishare lebih dulu. 

• Nama File Backup : akan otomatis diberikan oleh program sesuai nama 
database yang akan dibackup diakhiri dengan tanggal dilakukan backup 
dengan format yyyy-mm-dd (tahun-bulan-hari). Apabila menghendaki 
nama lain anda bisa menggantinya sepanjang memenuhi kaidah 
penamaan nama file tanpa perlu menambahkan ekstensi file tersebut 
karena ekstensi file akan diberikan secara otomatis oleh program dimana 
ekstensi file backup Accpro adalah dbk. Tentunya juga jangan 
menggunakan nama file backup yang sudah ada di lokasi backup kecuali 
kalau anda memang ingin menimpanya. 

• Tombol Process : klik tombol ini untuk memulai proses backup. Tunggu 
hingga proses selesai, form konfirmasi akan ditampilkan oleh program 
bahwa proses telah selesai dilakukan. 

• Tombol Cancel : menutup form tanpa melakukan proses backup. 
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9.2 Restore 

Proses Restore adalah proses untuk menjadikan database hasil backup yang 
telah dilakukan sebelumnya untuk dijadikan database yang bisa dilakukan 
proses update seperti layaknya database asli. Hal ini biasanya dilakukan 
apabila terjadi kerusakan atas database asli yang tidak bisa dilakukan 
recovery atau terjadi kehilangan atas database asli, bisa karena terhapus atau 
sebab lainnya. 

 

• Nama File Backup : tentukan nama file backup yang ingin direstore, 
untuk mudahnya gunakan tombol Lookup yang ada disamping field ini 
untuk memunculkan form dimana anda bisa mencari file yang akan 
direstore. File backup Accpro adalah file dengan ekstensi dbk. 

• Lokasi Restore : tentukan folder tempat file backup ingin direstore, 
gunakan tombol Lookup disamping field ini untuk memunculkan form 
Browse for Folder yang akan memudahkan anda untuk mencari folder 
yang dikehendaki. Apabila folder tempat database asli masih ada 
mungkin anda ingin merestorenya ke sana supaya tidak repot menset 
kembali lokasi database yang baru (karena harus melakukan lagi Set 
Default Database) khususnya apabila komputer yang menggunakan 
Accpro cukup banyak. Namun perlu diingat bahwa apabila di lokasi 
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tempat database asli berada masih ada database asli (mungkin rusak dan 
tidak bisa direpair) maka nama database hasil restore tidak bisa 
menggunakan nama yang sama dengan itu. Anda bisa mengganti 
namanya atau memindahkannya lebih dulu kalau tetap ingin 
menggunakan nama yang sama. 

• Nama File Restore : secara default oleh program, nama file restore akan 
otomatis dinamai sesuai nama file backup walaupun dengan ekstensi 
berbeda yaitu dac, dengan catatan di lokasi tempat dilakukan restore 
belum ada nama database yang sama dengan nama file hasil restore ini. 
Apabila ingin menamai lain, ketik atau edit namanya, yang penting 
jangan sama dengan nama database yang ada di tempat restore dan juga 
jangan gunakan ekstensi karena akan diberikan otomatis oleh program. 

• Buka data hasil restore : biarkan checkbox ini dalam keadaan tercentang 
apabila setelah proses restore berhasil, diinginkan program langsung 
membuka database hasil restore, kalau tidak maka setelah proses restore 
selesai program tetap pada database semula (yang dibuka sebelumnya) 
atau kalau sebelumnya belum ada database yang dibuka, maka tidak ada 
database yang dibuka. Akibatnya anda harus memilih menu File > Buka 
Data Perusahaan apabila ingin membukanya. 

• Jadikan hasil restore ini sebagai default databse : klik checkbox ini 
hingga tercentang apabila database hasil restore ingin dijadikan default 
database tiap kali anda menjalankan Accpro. Tentunya anda harus 
melakukan ini apabila database hasil restore merupakan satu-satunya 
database yang ingin diakses selanjutnya. Pada komputer lain yang 
menjalankan Accpro, harus diset default databasenya ke database hasil 
restore ini (melalui menu File > Set Default Database) kecuali kalau 
lokasi dan nama databasenya adalah sama dengan database aslinya 
(sebelumnya). 

• Tombol Process : klik tombol ini untuk mulai melakukan proses restore. 
Setelah proses restore berhasil, maka akan ditampilkan form konfirmasi 
bahwa proses restore telah berhasil. 

• Tombol Cancel : menutup form tanpa melakukan proses restore. 
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9.3 Impor Data Master 

Fasilitas ini berfungsi melakukan impor data master meliputi data Kontak, 
Item Pembelian & Penjualan dan Chart of Account dari database Accpro 
lainnya. Namun proses ini hanya bisa dilakukan apabila belum ada transaksi 
terkait database tujuan yaitu database yang sedang dibuka saat itu, 
sedangkan bila sudah ada transaksinya maka tombol Process akan 
dinonaktifkan oleh program sehingga proses impor tidak bisa dilakukan. 
Selain itu perlu diketahui, proses impor data akan menghapus lebih dulu data 
pada tabel terkait digantikan dengan data yang diimpor. 

• Nama File : tentukan nama database Accpro yang akan diimpor, dalam 
hal ini ekstensinya adalah dac, untuk mudahnya gunakan tombol 
Lookup untuk bantuan dalam mencari database yang dimaksud. 

• Kontak : klik checkbox ini hingga tercentang jika ingin mengimpor data 
Kontak. Apabila data kontak yang akan diimpor mengandung informasi 
Nomor Perkiraan yaitu bila hutang usaha / piutang usaha untuk masing-
masing supplier dan customer  ditentukan secara spesifik nomor 
perkiraannya (pada Chart of Account dilakukan breakdown Account 
Hutang Usaha / Piutang Usaha menurut Supplier / Customer), maka 
otomatis anda juga harus mengimpor Chart of Account. 
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• Item Pembelian & Penjualan : klik checkbox ini hingga tercentang jika 
ingin mengimpor data Item Pembelian & Penjualan. Karena data ini 
mengandung informasi Nomor Perkiraan, maka otomatis anda juga 
harus mengimpor Chart of Account. 

• Chart of Account : anda bisa hanya mengimpor data ini saja dengan 
mengklik secara langsung checkbox ini hingga tercentang, tetapi kalau 
sebelumnya anda telah mencentang checkbox Kontak atau Item 
Pembelian & Penjualan bisa jadi otomatis telah dicentang oleh program. 

• Tombol Process : klik tombol ini untuk mulai melakukan proses impor 
data. Tunggu hingga proses selesai. Apabila berhasil, program akan 
menampilkan informasi bahwa proses telah sukses dilakukan. 

• Tombol Cancel  : klik tombol ini untuk menutup form tanpa melakukan 
impor data. 

 

9.4 Impor Data Master dari Excel 

Untuk Impor Data Master dari Excel, maka untuk Accpro Servitia hanya data 
customer dan supplier yang bisa anda impor. Anda harus menggunakan 
template yang disediakan oleh Accpro yaitu accpro_template_excel.xls atau 
accpro_template_excel.xlsx yang ada pada sub folder Template pada folder 
dimana anda menginstall Accpro. Jadi kalau anda mempunyai database excel 
yang berisi data customer dan supplier, anda tidak bisa begitu saja 
mengimpornya ke dalam database Accpro tetapi anda harus melakukan 
copy-paste datanya pada masing kolom-kolom yang sesuai format yang ada 
pada template yang disediakan Accpro. Simpanlah template yang telah anda 
isi datanya dengan nama lain supaya template aslinya bisa tetap digunakan 
untuk kesempatan lain jika dibutuhkan. Tutup file excel tadi, baru lakukan 
impor menggunakan aplikasi Accpro. 
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• Customer : klik checkbox ini hingga tercentang jika ingin mengimpor 
data Customer. 
Supplier : klik checkbox ini hingga tercentang jika ingin mengimpor data 
Supplier. 

• Nama File : tentukan nama file excel yang akan diimpor, lebih mudah 
dengan mengklik tombol Lookup untuk mencari file excel dimaksud. 
Setelah proses impor selesai, anda bisa membuka kembali file excel tadi, 
pada kolom A worksheet terkait bisa dilihat baris mana yang berhasil 
diimpor yang ditandai dengan OK. Baris yang tidak berhasil diimpor 
bisa disebabkan formatnya ada yang salah (bisa jadi terlalu panjang) atau 
telah ada data yang sama pada database Accpronya. Setelah diperbaiki, 
anda bisa mengimpor ulang data yang belum berhasil diimpor. Untuk itu 
tutup dulu file excelnya. 

• Tombol Process : klik tombol ini untuk mulai melakukan proses impor 
data, sebelumnya pastikan file excel yang akan anda impor sudah 
ditutup lebih dulu. Tunggu hingga proses selesai. Apabila berhasil, 
program akan menampilkan informasi bahwa proses telah sukses 
dilakukan. 
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• Tombol Cancel  : klik tombol ini untuk menutup form tanpa melakukan 
impor data. 

 
9.5 Buka Data Perusahaan 

Fasilitas ini berfungsi untuk membuka database Accpro lain diluar yang 
sedang dibuka saat itu. Setiap kali program Accpro dijalankan, maka akan 
langsung membuka database default dan ditampilkan form Login dimana 
anda harus mengisi user id dan password untuk database tersebut. Setelah 
anda login, bisa jadi anda ingin membuka database Accpro lain (jika ada), 
untuk itu pilih menu File > Buka Data Perusahaan. Namun anda tidak harus 
login dulu ke database default untuk membuka data lain, artinya anda bisa 
membatalkan proses login dengan memilih Cancel pada form Login, 
selanjutnya pilih menu File > Buka Data Perusahaan. 

 
 
9.6 Set Default Database 

Database default adalah database yang otomatis dibuka oleh program setiap 
kali anda menjalankan Accpro. Database default telah ditentukan pada saat 
anda menginstall Accpro, dimana program akan meminta anda menentukan 
database dimaksud. Namun database default masih bisa diubah melalui 
menu File > Set Default Database. 
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• Lokal : program akan mendeteksi apakah database berada di komputer 
lokal atau ada di komputer lain (remote/server). Anda bisa membantu 
program untuk memastikan hal ini dengan memilih opsi ini apabila 
database berada di komputer ini (lokal), namun program 
menafsirkannya lain (Remote / Server). 

• Remote / Server : pilih opsi ini bila database berada di komputer lain, 
sementara program menafsirkannya lain (Lokal). 

• Buka database ini begitu form ini ditutup : klik checkbox ini hingga 
tercentang apabila anda ingin langsung membuka database default 
setelah form Set Default Database ini ditutup. Kalau tidak, maka setelah 
form ditutup maka anda masih berada pada database semula, baru 
setelah anda menjalankan Accpro untuk kali berikutnya anda akan 
langsung masuk ke database default yang baru. 

• Tombol OK : klik tombol ini memastikan bahwa proses akan dilakukan. 
• Tombol Cancel : untuk membatalkan proses dan menutup form. 
 

 

9.7 Log In 

Log In atau login adalah proses untuk masuk kedalam aplikasi dalam hal ini 
Accpro, dengan sebelumnya mengisi User Id dan Password melalui form 
Login. Proses Login akan otomatis dijalankan ketika anda menjalankan 
Accpro. Setelah anda melakukan login, mungkin pada suatu saat Anda ingin 
login dengan User Id lain, untuk itu anda bisa melakukan login secara 
manual dengan memilih menu File > Login, jadi anda tidak perlu menutup 
aplikasi lebih dulu apabila hanya ingin berganti user. 

Proses Login secara manual juga bisa anda lakukan apabila pada saat form 
Login ditampilkan ketika menjalankan Accpro, anda membatalkan proses 
Login dengan mengklik Cancel. Maka untuk masuk ke dalam aplikasi pada 
database yang sedang dibuka saat itu (informasi mengenai database yang 
sedang aktif dapat dilihat pada Caption), pilih menu File > Login atau klik 
tombol Login pada panel sebelah kiri. Kecuali kalau anda ingin membuka 
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database lain maka tidak sekedar proses login yang harus dilakukan tetapi 
harus melalui menu File > Buka Data Perusahaan. 

 

9.8 Log Out 

Log Out, logout atau log off adalah proses keluar dari aplikasi. Dalam 
kaitannya dengan Accpro maka logout berarti keluar dari aplikasi tapi tidak 
menutupnya. Aplikasi tetap aktif hanya sebagian besar menunya dalam 
keadaan tidak aktif. Biasanya ini dilakukan supaya aplikasi tidak digunakan 
oleh pihak lain sementara anda meninggalkan komputer dalam waktu yang 
relatif lama. Untuk melakukan logout pilih menu File > Log Out atau klik 
tombol Log Off pada panel sebelah kiri. 

Kalau anda menutup aplikasi maka untuk masuk kembali ke dalam aplikasi, 
anda harus menjalankannya kembali dengan melakukan double klik iconnya 
pada desktop atau cara lainnya, tetapi kalau anda hanya melakukan logout, 
anda cukup melakukan login kembali untuk masuk kembali ke dalam 
aplikasi. 
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Appendix A 
Giro Mundur Accpro 3.7 

A.1 Setup Preferensi 

Mulai Version 3.7, Accpro memberikan alternatif Sistem Baru menyangkut 
penginputan Giro Mundur. Pada Sistem Baru ini, ada modul khusus untuk 
menginput giro mundur dimana giro mundur yang diinput melalui modul ini 
belum menjurnal dan mengupdate (memotong) Hutang atau Piutang sampai 
Giro Mundur tersebut dicairkan melalui modul baru Pencairan Giro Mundur. 
Sedangkan giro yang diinput langsung melalui modul Penerimaan atau 
Pengeluaran Kas / Bank hanya dikhususkan untuk giro yang sudah bisa 
dicairkan pada saat diinput (bukan giro mundur) sehingga akan langsung 
menjurnal dan memotong Hutang atau Piutang tanpa perlu lagi dilakukan 
proses pencairan. Dengan demikian Sistem Baru ini tidak lagi mensyaratkan 
atau menggunakan akun Hutang Giro atau Piutang Giro karena akan 
langsung mengupdate akun Kas / Bank. Jadi pada Sistem Baru ini Giro 
Mundur baru akan masuk ke dalam Penerimaan atau Pengeluaran Kas / Bank 
pada saat dicairkan. 

Jadi ada 2 alternatif terkait dengan Giro Mundur. User yang tetap 
menginginkan sistem lama tetap masih diakomodasi. Dimana pada Sistem 
Lama ini, penginputan giro baik Giro Mundur ataupun bukan, dilakukan 
langsung melalui modul Penerimaan atau Pengeluaran Kas / Bank dan tidak 
langsung cair tetapi  harus dicairkan melalui modul Mencairkan Giro Jatuh 
Tempo, namun demikian pada saat penginputannya otomatis telah menjurnal 
dan mengupdate (memotong) Hutang atau Piutang, hanya saja belum 
mengupdate akun Kas / Bank tetapi baru berupa Hutang Giro atau Piutang 
Giro dan baru akan mengupdate akun Kas / Bank pada saat dicairkan. Oleh 
karena itu sistem lama ini mensyaratkan adanya akun Hutang Giro dan 
Piutang Giro. 

Terkait dengan hal ini, user perlu menentukan sistem yang ingin digunakan 
melalui menu File > Setup Preferensi. 
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Pada tab Giro Mundur, pastikan pilihan sistemnya sudah sesuai dengan yang 
dikehendaki, jika tidak maka klik opsi yang dikehendaki kemudian klik 
tombol Save. Dengan memilih opsi pertama (Sistem Baru) maka akan muncul 
sub menu baru pada menu Transaksi untuk mengakomodasi pilihan ini yaitu 
Pencatatan Giro Mundur Masuk (SISTEM BARU), Mencairkan Giro Mundur 
Masuk (SISTEM BARU), Pencatatan Giro Mundur Keluar (SISTEM BARU) 
serta Mencairkan Giro Mundur Keluar (SISTEM BARU). Di samping itu pada 
toolbar akan muncul tombol Penerimaan Giro Mundur yang mewakili 
(sebagai short cut) sub menu Pencatatan Giro Mundur Masuk (SISTEM 
BARU) dan Pengeluaran Giro Mundur sebagai short cut untuk sub menu 
Pencatatan Giro Mundur Keluar (SISTEM BARU). Selama masih ada input 
giro mundur sebelumnya yang menggunakan sistem lama yang belum 
dicairkan maka pada menu Transaksi masih muncul sub menu untuk 
mencairkan dan membatalkan giro mundur yang diinput dengan sistem 
lama. Untuk giro mundur yang diinput setelah user memilih opsi pertama 
(Sistem Baru) melalui tab Giro Mundur pada menu File > Setup Preferensi, 
maka akan mengikuti sistem baru dan untuk itu jangan lagi merubah 
(bergonta-ganti) sistemnya, artinya jika sudah menentukan ingin 
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menggunakan Sistem Baru, pastikan jangan lagi pilihan sistem pada tab Giro 
Mundur ini diubah-ubah. 

 
A.2 Input Cek/Giro Sistem Baru 

Dengan memilih opsi pertama pada tab Giro Mundur Setup Preferensi, 
artinya ingin menggunakan Sistem Baru terkait penginputan Cek/Giro maka 
cara menginput Cek/Giro adalah sebagai berikut : Untuk cek/giro yang pada 
saat diinput telah dapat dicairkan maka penginputannya adalah seperti biasa 
seperti Sistem Lama yaitu melalui modul Penerimaan Kas/Bank dan 
Pengeluaran Kas/Bank. Bedanya dengan Sistem Lama adalah cek/giro yang 
diinput melalui kedua modul ini akan langsung cair dan tidak perlu dicairkan 
melalui modul Mencairkan Giro Masuk Jatuh Tempo atau Mencairkan Giro 
Keluar Jatuh Tempo. Artinya pada saat transaksi disimpan akan langsung 
menjurnal dan memotong Piutang atau Hutang dan tidak lagi menggunakan 
akun perantara Piutang Giro atau Hutang Giro tetapi akan langsung 
menjurnal ke akun Kas/Bank. Itulah sebabnya Jatuh Temponya pun akan 
menyesuaikan tanggal transaksinya. 
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Sedangkan untuk cek/giro yang pada saat diinput belum cair (cek/giro 
mundur) maka penginputannya adalah melalui modul Pencatatan Giro 
Mundur Masuk (SISTEM BARU) atau Pencatatan Giro Mundur Keluar 
(SISTEM BARU). Klik sub menunya pada menu Transaksi atau tombol short 
cutnya pada toolbar. Karena baru sebatas pencatatan maka pada saat 
transaksi disimpan belum akan menjurnal atau memotong Piutang atau 
Hutang.  

 

Pencairannya adalah melalui sub menu Mencairkan Giro Mundur Masuk 
(SISTEM BARU) atau Mencairkan Giro Mundur Keluar (SISTEM BARU). 
Pastikan kursor pada baris cek/giro yang ingin dicairkan kemudian klik 
tombol Process. Dengan mengklik tombol ini akan muncul informasi cek/giro 
yang akan dicairkan berikut informasi yang harus dilengkapi yaitu Tanggal 
Cair dan Kurs Cair. Dengan mengklik tombol OK, maka program akan 
membawa user masuk ke modul Penerimaan Kas/Bank atau Pengeluaran 
Kas/Bank, jika ingin melanjutkan pencairan cek/giro maka setelah melakukan 
perubahan atau melengkapi transaksi yang dibuatkan oleh program (jika ada 
perubahan atau ada yang perlu dilengkapi), maka user perlu mengklik 
tombol Save, jika ingin membatalkan (tidak jadi) mencairkan cek/giro 
dimaksud maka klik tombol Cancel. 



A-5 
 

 

 



A-6 
 

Dari penjelasan di atas dapat disimpulkan bahwa kalau ingin melihat daftar 
cek/giro mundur yang belum cair (dicairkan) pada Sistem Baru adalah  juga 
melalui sub menu Mencairkan Giro Mundur Masuk (SISTEM BARU) atau 
Mencairkan Giro Mundur Keluar (SISTEM BARU) . 
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